古诗库：乐府诗集

乐府诗集目录（宋郭茂倩编）

选自国学站点

001.卷一·郊庙歌辞一
002.卷二·郊庙歌辞二
003.卷三·郊庙歌辞三
004.卷四·郊庙歌辞四
005.卷五·郊庙歌辞五
006.卷六·郊庙歌辞六
007.卷七·郊庙歌辞七
008.卷八·郊庙歌辞八
009.卷九·郊庙歌辞九
010.卷十·郊庙歌辞十
011.卷十一·郊庙歌辞十一
012.卷十二·郊庙歌辞十二
013.卷十三·燕射歌辞一
014.卷十四·燕射歌辞二
015.卷十五·燕射歌辞三
016.卷十六·鼓吹曲辞一
017.卷十七·鼓吹曲辞二
018.卷十八·鼓吹曲辞三
019.卷十九·鼓吹曲辞四
020.卷二十·鼓吹曲辞五
021.卷二十一·横吹曲辞一
022.卷二十二·横吹曲辞二
023.卷二十三·横吹曲辞三
024.卷二十四·横吹曲辞四
025.卷二十五·横吹曲辞五
026.卷二十六·相和歌辞一
027.卷二十七·相和歌辞二
028.卷二十八·相和歌辞三
029.卷二十九·相和歌辞四
030.卷三十·相和歌辞五
031.卷三十一·相和歌辞六
032.卷三十二·相和歌辞七
033.卷三十三·相和歌辞八
034.卷三十四·相和歌辞九
035.卷三十五·相和歌辞十
036.卷三十六·相和歌辞十一
037.卷三十七·相和歌辞十二
038.卷三十八·相和歌辞十三
039.卷三十九·相和歌辞十四
040.卷四十·相和歌辞十五
041.卷四十一·相和歌辞十六
042.卷四十二·相和歌辞十七
043.卷四十三·相和歌辞十八
044.卷四十四·清商曲辞一
045.卷四十五·清商曲辞二
046.卷四十六·清商曲辞三
047.卷四十七·清商曲辞四
048.卷四十八·清商曲辞五
049.卷四十九·清商曲辞六
050.卷五十·清商曲辞七
051. 卷五十一·清商曲辞八
052.卷五十二·舞曲歌辞一
053.卷五十三·舞曲歌辞二
054.卷五十四·舞曲歌辞三
055.卷五十五·舞曲歌辞四
056.卷五十六·舞曲歌辞五
057.卷五十七·琴曲歌辞一
058.卷五十八·琴曲歌辞二
059.卷五十九·琴曲歌辞三
060.卷六十·琴曲歌辞四
061.卷六十一·杂曲歌辞一
062.卷六十二·杂曲歌辞二
063.卷六十三·杂曲歌辞三
064.卷六十四·杂曲歌辞四
065.卷六十五·杂曲歌辞五
066.卷六十六·杂曲歌辞六
067.卷六十七·杂曲歌辞七
068.卷六十八·杂曲歌辞八
069.卷六十九·杂曲歌辞九
070.卷七十·杂曲歌辞十
071.卷七十一·杂曲歌辞十一
072.卷七十二·杂曲歌辞十二
073.卷七十三·杂曲歌辞十三
074.卷七十四·杂曲歌辞十四
075.卷七十五·杂曲歌辞十五
076.卷七十六·杂曲歌辞十六
077.卷七十七·杂曲歌辞十七
078.卷七十八·杂曲歌辞十八
079.卷七十九·近代曲辞一
080.卷八十·近代曲辞二
081.卷八十一·近代曲辞三
082.卷八十二·近代曲辞四
083.卷八十三·杂歌谣辞一
084.卷八十四·杂歌谣辞二
085.卷八十五·杂歌谣辞三
086.卷八十六·杂歌谣辞四
087.卷八十七·杂歌谣辞五
088.卷八十八·杂歌谣辞六
089.卷八十九·杂歌谣辞七
090.卷九十·新乐府辞一
091.卷九十一·新乐府辞二
092.卷九十二·新乐府辞三
093.卷九十三·新乐府辞四
094.卷九十四·新乐府辞五
095.卷九十五·新乐府辞六
096.卷九十六·新乐府辞七
097.卷九十七·新乐府辞八
098.卷九十八·新乐府辞九
099.卷九十九·新乐府辞十
100.卷一百·新乐府辞十一


古诗库：乐府诗集卷一

卷一
郊庙歌辞一

《乐记》曰：“王者功成作乐，治定制礼。是以五帝殊时，不相沿乐，三王异世，不相袭礼。”明其有损益。然自黄帝已后，至於三代，千有馀年，而其礼乐之备，可以考而知者，唯周而也已。《周颂·昊天有成命》，郊祀天地之乐歌也，《清庙》，祀太庙之乐歌也，《我将》，祀明堂之乐歌也，《载芟》《良耜》，藉田社稷之乐歌也。然则祭乐之有歌，其来尚矣。两汉已后，世有制作。其所以用於郊庙朝廷，以接人神之欢者，其金石之响，歌舞之容，亦各因其功业治乱之所起，而本其风俗之所由。武帝时，诏司马相如等造《郊祀歌》诗十九章，五郊互奏之。又作《安世歌》诗十七章，荐之宗庙。至明帝，乃分乐为四品：一曰《大予乐》，典郊庙上陵之乐。郊乐者，《易》所谓“先王以作乐崇德，殷荐上帝”。宗庙乐者，《虞书》所谓“琴瑟以咏，祖考来格”。《诗》云“肃雍和鸣，先祖是听”也。二曰雅颂乐，典六宗社稷之乐。社稷乐者，《诗》所谓“琴瑟击鼓，以御田祖”。《礼记》曰“乐施於金石，越於音声，用乎宗庙社稷，事乎山川鬼神”是也。永平三年，东平王苍造光武庙登歌一章，称述功德，而郊祀同用汉歌。魏歌辞不见，疑亦用汉辞也。武帝始命杜夔创定雅乐。时有邓静、尹商，善训雅歌，歌师尹胡能习宗庙郊祀之曲，舞师冯肃、服养，晓知先代诸舞，夔总领之。魏复先代古乐，自夔始也。晋武受命，百度草创。泰始二年，诏郊庙明堂礼乐权用魏仪，遵周室肇称殷礼之义，但使傅玄改其乐章而已。永嘉之乱，旧典不存。贺循为太常，始有登歌之乐。明帝太宁末，又诏阮孚增益之。至孝武太元之世，郊祀遂不设乐。宋文帝元嘉中，南郊始设登歌，庙舞犹阙。乃诏颜延之造天地郊登歌三篇，大抵依仿晋曲，是则宋初又仍晋也。南齐、梁、陈，初皆沿袭，后更创制，以为一代之典。元魏、宇文继有朔漠，宣武已后，雅好胡曲，郊庙之乐，徒有其名。隋文平陈，始获江左旧乐。乃调五音为五夏、二舞、登歌、房中等十四调，宾祭用之。唐高祖受禅，未遑改造，乐府尚用前世旧文。武德九年，乃命祖孝孙修定雅乐，而梁、陈尽吴、楚之音，周、齐杂胡戎之伎。於是斟酌南北，考以古音，作为唐乐，贞观二年奏之。按郊祀明堂，自汉以来，有夕牲、迎神、登歌等曲。宋、齐以后，又加祼地、迎牲、饮福酒。唐则夕牲、祼地不用乐，公卿摄事，又去饮福之乐。安、史作乱，咸、镐为墟，五代相承，享国不永，制作之事，盖所未暇。朝廷宗庙典章文物，但按故常以为程式云。

汉郊祀歌

【练时日】

练时日，侯有望，爇膋萧，延四方。九重开，灵之斿，垂惠恩，鸿祜休。灵之车，结玄云，驾飞龙，羽旄纷。灵之下，若风马，左仓龙，右白虎。灵之来，神哉沛，先以雨，般裔裔。灵之至，庆阴阴，相放怫，震澹心。灵已坐，五音饬，虞至旦，承灵亿。牲茧栗，粢盛香，尊桂酒，宾八乡。灵安留，吟青黄，遍观此，眺瑶堂。众嫭并，绰奇丽，颜如荼，兆逐靡。被华文，厕雾縠，曳阿锡，佩珠玉。侠嘉夜，茝兰芳，澹容与，献嘉觞。

【帝临】

帝临中坛，四方承宇，绳绳意变，备得其所。清和六合，制数以五。海内安宁，兴文匽武。后土富媪，昭明三光。穆穆优游，嘉服上黄。

【青阳】

青阳开动，根荄以遂，膏润并爱，跂行毕逮。霆声发荣，壧处顷听，枯槁复产，乃成厥命。众庶熙熙，施及夭胎，群生啿々，惟春之祺。

【硃明】

硃明盛长，敷与万物，桐生茂豫，靡有所诎。敷华就实，既阜既昌，登成甫田，百鬼迪尝。广大建祀，肃雍不忘，神若宥之，传世无疆。

【西颢】

西颢沆砀，秋气肃杀，含秀垂颖，续旧不废。奸伪不萌，妖孽伏息，隅辟越远，四貉咸服。既畏兹威，惟慕纯德，附而不骄，正心翊翊。

【玄冥】

玄冥陵阴，蛰虫盖臧，草木零落，抵冬降霜。易乱除邪，革正异俗，兆民反本，抱素怀朴。条理信义，望礼五岳。籍敛之时，掩收嘉穀。

【惟泰元】

《汉书·礼乐志》曰：“建始元年，丞相匡衡奏罢‘鸾路龙鳞’，更定诗曰‘涓选休成’。”
惟泰元尊，媪神蕃釐，经纬天地，作成四时。精建日月，星辰度理，阴阳五行，周而复始。云风雷电，降甘露雨，百姓蕃滋，咸循厥绪。继统恭勤，顺皇之德，鸾路龙鳞，罔不肸饰。嘉笾列陈，庶几宴享，灭除凶灾，烈腾八荒。钟鼓竽笙，云舞翔翔，招摇灵旗，九夷宾将。

【天地】

《汉书·礼乐志》曰：“丞相匡衡奏罢‘黼绣周张’，更定诗曰‘肃若旧典’。”
天地并况，惟予有慕，爰熙紫坛，思求厥路。恭承禋祀，缊豫为纷，黼绣周张，承神至尊。千童罗舞成八溢，合好效欢虞泰一。九歌毕奏斐然殊，鸣琴竽瑟会轩硃。璆磬金鼓，灵其有喜，百官济济，各敬其事。盛牲实俎进闻膏，神奄留，临须摇。长丽前掞光耀明，寒暑不忒况皇章。展诗应律鋗玉鸣，函宫吐角激徵清。发梁扬羽申以商，造兹新音永久长。声气远条凤鸟翔，神夕奄虞盖孔享。

【日出入】

日出入安穷？时世不与人同。故春非我春，夏非我夏，秋非我秋，冬非我冬。泊如四海之池，遍观是邪谓何？吾知所乐，独乐六龙，六龙之调，使我心若。訾黄其何不徠下！

【天马】

《汉书·武帝纪》曰：“元鼎四年秋，马生渥洼水中，作《天马之歌》。”“太初四年春，贰师将军李广利斩大宛王首，获汗血马来，作《西极天马之歌》。”《礼乐志》曰：《天马歌》，“元狩三年，马生渥洼水中作。”李斐曰：“南阳新野有暴利长，武帝时遭刑，屯田敦煌界。数於渥洼水旁见群野马，中有奇者，与凡马异，来饮此水。利长先作土人，持勒靽於水旁。后马玩习。久之，代土人持勒靽，收得其马，献之。欲神异之，云从水中出也。”《西域传》曰：“大宛国多善马，马汗血，言其先，天马子也。”应劭云：“大宛有天马种，■蹋石汗血。蹋石者，谓蹋石而有迹，言其蹄坚利。汗血者，谓汗从前肩髆出，如血。号一日千里也。”《张骞传》曰：“汉武帝初发书《易》曰：‘神马当从西北来。’得乌孙马好，名曰天马。及得宛马，汗血，益壮。更名乌孙马曰西极马，宛马曰天马云。”按《史记·乐书》称“武帝伐大宛，得千里马，名蒲梢。作歌曰：‘天马来兮从西极，经万里兮归有德。承灵威兮降外国，涉流沙兮四夷服。’”与此不同。
太一况，天马下，霑赤汗，沫流赭。志俶傥，精权奇，籋浮云，晻上驰。体容与，迣万里，今安匹，龙为友。
天马徠，从四极，涉流沙，九夷服。天马徠，出泉水，虎脊两，化若鬼。天马徠，历无草，径千里，循东道。
天马徠，执徐时，将摇举，谁与期？天马徠，开远门，竦予身，逝昆仑。天马徠，龙之媒，游阊阖，观玉台。

【天门】

天门开，詄荡荡，穆并骋，以临飨。光夜烛，德信著，灵浸鸿，长生豫。太硃涂广，夷石为堂，饰玉梢以舞歌，体招摇若永望。星留俞，塞陨光，照紫幄，珠熉黄。幡比翅回集，贰双飞常羊。月穆穆以金波，日华耀以宣明。假清风轧忽，激长至重觞。神裴回若留放，殣冀亲以肆章。函蒙祉福常若期，寂漻上天知厥时。泛泛滇滇从高斿，殷勤此路胪所求。佻正嘉吉弘以昌，休嘉砰隐溢四方。惠精厉意逝九阂，纷云六幕浮大海。

【景星】

一曰《宝鼎歌》。《汉书·武帝纪》曰：“元鼎四年夏六月，得宝鼎后土祠旁，作《宝鼎之歌》。”《礼乐志》曰：“《景星》，元鼎五年，得鼎汾阴作。”如淳曰：“景星者，德星也。见无常，常出有道之国。”
景星显见，信星彪列，象载昭庭，日亲以察。参亻牟开阖，爰推本纪，汾脽出鼎，皇祐元始。五音六律，依韦飨昭，杂变并会，雅声远姚。空桑琴瑟结信成，四兴递代八风生。殷殷钟石羽籥鸣。河龙供鲤醇牺牲。百末旨酒布兰生。泰尊柘浆析朝酲。惩感心攸通修名，周流常羊思所并。穰穰复正直往宁，冯蠵切和疏写平。上天布施后土成，穰穰丰年四时荣。

【齐房】

一曰《芝房歌》。《汉书·武帝纪》曰：“元封二年夏六月，甘泉宫内中产芝，九茎连叶，作《芝房之歌》。”应劭云：“芝，芝草也，其叶相连。”《瑞应图》云：“王者敬事耆老，不失旧故，则芝草生。”“内中，谓后庭之室也。”故诏书曰：“上帝溥临，不异下房，赐朕弘休”是也。《礼乐志》曰：“《齐房》，元封二年，芝生甘泉齐房作。”
齐房产草，九茎连叶，宫童效异，披图案谍。玄气之精，回复此都，蔓蔓日茂，芝成灵华。

【后皇】

后皇嘉坛，立玄黄服，物发冀州，兆蒙祉福。沇々四塞，遐狄合处，经营万亿，威遂厥宇。

【华烨烨】

华烨烨，固灵根。神之斿，过天门，车千乘，敦昆仑。神之出，排玉房，周流杂，拔兰堂。神之行，旌容容，骑沓沓，般纵纵。神之徠，泛翊翊，甘露降，庆云集。神之揄，临坛宇，九疑宾，夔龙舞。神安坐，翔吉时，共翊翊，合所思。神嘉虞，申贰觞，福滂洋，迈延长。沛施祐，汾之阿，扬金光，横泰河，莽若云，增阳波。遍胪欢，腾天歌。

【五神】

五神相，包四邻，土地广，扬浮云。扢嘉坛，椒兰芳，璧玉精，垂华光。益亿年，美始兴，交於神，若有承。广宣延，咸毕觞，灵舆位，偃蹇骧。卉汩胪，析奚遗？淫渌泽，汪然归。

【朝陇首】

一曰《白麟歌》。《汉书·武帝纪》曰：“元狩元年冬十月，行幸雍，获白麟，作《白麟之歌》。”颜师古云：“麟，麇身，牛尾，马足，黄色，圜蹄，一角，角端有肉。”
朝陇首，览西垠，雷电，获白麟。爰五止，显黄德，图匈虐，熏鬻殛。辟流离，抑不详，宾百僚，山河飨。掩回辕，{髟}长驰，腾雨师，洒路陂。流星陨，感惟风，籋归云，抚怀心。

【象载瑜】

一曰《赤雁歌》。《汉书·礼乐志》曰：“太始三年，行幸东海，获赤雁作。”
象载输，白集西，食甘露，饮荣泉。赤雁集，六纷员，殊翁杂，五采文。神所见，施祉福，登蓬莱，结无极。

【赤蛟】

赤蛟绥，黄华盖，露夜零，昼晻蹠。百君礼，六龙位，勺椒浆，灵已醉。灵既享，锡吉祥，芒芒极，降嘉觞。灵殷殷，烂扬光，延寿命，永未央。杳冥冥，塞六合，泽汪濊，辑万国。灵禗禗，象舆轙，票然逝，旗逶蛇。礼乐成，灵将归，讬玄德，长无衰。
汉郊祀歌

【灵芝歌】

因灵寝兮产灵芝，象三德兮瑞应图。延寿命兮光此都，配上市兮象太微，参日月兮扬光辉。

【天马歌】

天马来出月支窟，背为虎文龙翼骨。嘶青云，振绿发，兰筋权奇走灭没。腾昆仑，历西极，四足无一蹶。鸡鸣刷燕晡秣越，神行电迈蹑恍惚。天马呼，飞龙趋。目明长庚臆双凫，尾如流星首渴乌，口喷红光汗沟硃，曾陪时龙蹑天衢。羁金络月照皇都，逸气棱棱凌九区，白璧如山谁敢沽？回头笑紫燕，但觉尔辈愚。天马奔，恋君轩，駷跃惊矫浮云翻。万里足踯躅，遥瞻阊阖门。不逢寒风子，谁采逸景孙。白云在青天，丘陵远崔嵬。盐车上峻坂，倒行逆施畏日晚。伯乐翦拂中道遗，少尽其力老弃之。愿逢田子方，恻然为我思。虽有玉山禾，不能疗苦饥。严霜五月凋桂枝，伏枥衔冤摧两眉。请君赎献穆天子，犹堪弄影舞瑶池。

【天马辞】

天马初从渥水来，歌曾唱得濯龙媒。不知玉塞沙中路，苜蓿残花几处开。躞蹀宛驹齿未齐，摐金喷玉向风嘶。来时行尽金河道，猎猎轻风在碧蹄。

【晋郊祀歌】傅玄

《晋书·乐志》曰：“武帝泰始二年，诏傅玄造郊祀明堂歌辞。其祠天地五郊，有《夕牲歌》《迎送神歌》及《飨神歌》。”

【夕牲歌】

天命有晋，穆穆明明。我其夙夜，祗事上灵。常于时假，迄用其成。於荐玄牡，进夕其牲。崇德作乐，神祗是听。

【迎送神歌】

宣文蒸哉，日靖四方。永言保之，夙夜匪康。光天之命，上帝是皇。嘉乐殷荐，灵祚景祥。神祇降假，享福无疆。

【飨神歌】

天祚有晋，其命惟新。受终于魏，奄有兆民。燕及皇天，怀柔百神。丕显遗烈，之德之纯。享其玄牡，式用肇禋。神祇来格，福禄是臻。
时迈其犹，昊天子之。祐享有晋，兆民戴之。畏天之威，敬授人时。丕显丕承，於犹绎思。皇极斯建，庶绩咸熙。庶几夙夜，惟晋之祺。
宣文惟后，克配彼天。抚宁四海，保有康年。於乎缉熙，肆用靖民。爰立典制，爰修礼纪。作民之极，莫匪资始。克昌厥后，永言保之。

【晋天地郊明堂歌】

《宋书·乐志》曰：“晋前所作《天地郊明堂歌》，有《夕牲歌》《降神歌》《天郊飨神歌》《地郊飨神歌》《明堂飨神歌》。其《夕牲》《降神》，天地郊、明堂同用。”

【夕牲歌】

皇矣有晋，时迈其德。受终于天，光济万国。万国既光，神定厥祥。虔于郊祀，祗事上皇。祗事上皇，百福是臻。巍巍祖考，克配彼天。嘉牲匪歆，德馨惟飨。受天之祐，神化四方。

【降神歌】

於赫大晋，膺天景祥。二帝迈德，宣兹重光。我皇受命，奄有万方。郊祀配享。礼乐孔章。神祇嘉飨，祖考是皇。克昌厥后，保祚无疆。

【天郊飨神歌】

整泰坛，祀皇神。精气感，百灵宾。蕴硃火，燎芳薪。紫烟游，冠青云。神之体，靡象形。旷无方，幽以清。神之来，光景昭。听无闻，视无兆。神之至，举歆歆。灵爽协，动余心。神之坐，同欢娱。泽云翔，化风舒。嘉乐奏，文中声。八音谐，神是听。咸洁齐，并芬芳。烹牷牲，享玉觞。神悦飨，歆禋祀。祐大晋，降繁祉。祚京邑，行四海。保天年，穷地纪。

【地郊飨神歌】

整泰折，〈立矣〉皇祇。众神感，群灵仪。阴祀设，吉礼施。夜将极，时未移。祇之体，无形象。潜泰幽，洞忽荒。祇之出，薆若有。灵无远，天下母。祗之来，遗光景。昭若存，终冥冥。祇之至，举欣欣。舞象德，歌成文。祇之坐，同欢豫。泽雨施，化云布。乐八变，声教敷。物咸亨，祇是娱。齐既洁，侍者肃。玉觞进，咸穆穆。飨嘉豢，歆德馨。祚有晋，暨群生。溢九壤，格天庭。保万寿，延亿龄。

【明堂飨神歌】

经始明堂，享祀匪懈。於皇烈考，光配上帝。赫赫上帝，既高既崇。圣考是配，明德显融。率土敬职，万方来祭。常于时假，保祚永世。

【宋南郊登歌】

《宋书·乐志》曰：“文帝元嘉二十二年诏颜延之造《天地郊夕牲》《迎送神》《飨神》雅乐登歌篇。”

【夕牲歌】

夤威宝命，严恭帝祖。表海炳岱，系唐胄楚。灵鉴濬文，民属睿武。奄受敷锡，宅中拓宇。亘地称皇，罄天作主。月来宾，日际奉土。开元首正，礼交乐举。六典联事，九官列序。有牷在涤，有洁在俎。以荐王衷，以答神祜。

【迎送神歌】

维圣飨帝，维孝养亲。皇乎备矣，有事上春。礼行宗祀，敬达郊禋。金枝中树，广乐四陈。陟配在京，降德在民。奔精照夜，高燎炀晨。阴明浮烁，沈禜深沦。告成大报，受釐元神。月御案节，星驱扶轮。遥兴远驾，曜曜振振。

【飨神歌】

营泰畤，定天衷。思心睿，谋筮从。建表蕝，设郊宫。田烛置，权火通。历元旬，律首吉。饰紫坛，坎列室。中星兆，六宗秩。乾宇晏，地区谧。大孝昭，祭礼供。牲日展，盛自躬。具陈器，备礼容。形舞缀，被歌钟。望帝阍，耸神跸。灵之来，辰光溢。洁粢酌，娱太一。明辉夜，华晢日。祼既始，献又终。烟芗鬯，报清穹。飨宋德，祚王功，休命永，福履充。


古诗库：乐府诗集卷二

卷二
郊庙歌辞二

【宋明堂歌】谢庄

《南齐书·乐志》曰：“明堂祠五帝。汉郊祀歌皆四言，宋孝武使谢庄造辞，庄依五行数，木数用三，火数用七，土数用五，金数用九，水数用六。案《鸿范》五行，一曰水，二曰火，三曰木，四曰金，五曰土。《月令》木数八，火数七，金数九，水数六。蔡邕云：‘东方有木三土五，故数八；南方有火二土五，故数七；西方有金四土五，故数九；北方有水一土五，故数六。’又纳音数，一言得土，三言得火，五言得水，七言得金，九言得木。若依《鸿范》木数用三，则应水一火二金四也。若依《月令》金九水六，则应木八火七也。当以《鸿范》一二之数，言不成文，故有取舍，而使两义并违，未详以数立文为何依据也。《周颂·我将》祀文王，言皆四，其一句五，一句七。庄歌太祖亦无定句。”《宋书·乐志》曰：“迎送神歌依汉郊祀，三言，四句一转韵。”

【迎神歌】

地纽谧，乾枢回。华盖动，紫微开。旌蔽日，车若云。驾六气，乘絪缊。晔帝京，辉天邑。圣祖降，五灵集。构瑶戺，耸珠帘。汉拂幌，月栖檐。舞缀暢，钟石融。驻飞景，郁行风。懋粢盛，洁牲牷。百礼肃，群司虔。皇德远，大孝昌。贯九幽，洞三光。神之安，解玉銮。景福至，万宇欢。

【登歌】

雍台辨朔，泽宫练辰。洁火夕照，明水朝陈。六瑚贲室，八羽华庭。昭事先圣，怀濡上灵。《肆夏》式敬，升歌发德。永固鸿基，以绥万国。

【歌太祖文皇帝】

维天为大，维圣祖是则。辰居万宇，缀旒下国。内灵八辅，外光四瀛。蒿宫仰盖，日馆希旌。复殿留景，重檐结风。刮楹接纬，达向承虹。设业设虡在王庭。肇禋祀，克配乎灵。我将我享，维孟之春。以孝以敬，以立我烝民。

【歌青帝】

参映夕，驷照晨。灵乘震，司青春。雁将向，桐始蕤。柔风舞，暄光迟。萌动达，万品新。润无际，泽无垠。

【歌赤帝】

龙精初见大火中，硃光北至圭景同。帝在在离实司衡，水雨方降木槿荣。庶物盛长咸殷阜，恩覃四冥被九有。

【歌黄帝】

履建宅中宇，司绳御四方。裁化遍寒燠，布政周炎凉。景丽条可结，霜明冰可折。凯风扇硃辰，白云流素节。分至乘结晷，启闭集恆度。帝运缉万有，皇灵澄国步。

【歌白帝】

百川如镜，天地爽且明。云冲气举，德盛在素精。木叶初下，洞庭始扬波。夜光彻地，翻霜照悬河。庶类收成，岁功行欲宁。浃地奉渥，罄宇承秋灵。

【歌黑帝】

岁既晏日方驰。灵乘坎，德司规。玄云合，晦鸟归。白云繁，亘天涯。雷在地，时未光。饬国典，闭关梁。四节遍，万物殿。福九域，祚八乡。晨晷促，夕漏延。太阴极，微阳宣。鹊将巢，冰已解。气濡水，风动泉。

【送神歌】

蕴礼容，馀乐度。灵方留，景欲暮。开九重，肃五达。凤参差，龙已沫。云既动，河既梁。万里照，四空香。神之车，归清都。璿庭寂，玉殿虚。睿化凝，孝风炽。顾灵心，结皇思。

【齐南郊乐歌】

《南齐书·乐志》曰：“武帝建元二年，有司奏，郊庙雅乐歌辞、太庙登歌用褚渊，馀悉用谢超宗所撰，多删颜延之、谢庄辞以为新曲，备改乐名。永明二年，又诏王俭造太庙二室及郊配辞。其南郊乐，群臣出入奏《肃咸之乐》，牲出入奏《引牲之乐》，荐豆呈毛血奏《嘉荐之乐》。凡夕牲歌，并重奏。迎神奏《昭夏之乐》，皇帝入坛东门奏《永至之乐》升坛奏登歌，初献奏《文德宣烈之乐》，次奏《武德宣烈之乐》，太祖高皇帝配飨奏《高德宣烈之乐》，饮福酒奏《嘉胙之乐》，送神奏《昭夏之乐》，就燎位奏《昭远之乐》，还便殿奏《休成之乐》，重奏。”

【肃咸乐】谢超宗

夤承宝命，严恭帝绪。奄受敷锡，升中拓宇。亘地称皇，罄天作主。月域来宾，日际奉土。开元首正，礼交乐举。六典联事，九官列序。

【引牲乐】

皇乎敬矣，恭事上灵。昭教国祀，肃肃明明。有牲在涤，有絜在俎。以荐王衷，以答神祜。陟配在京，降德在民。奔精望夜，高燎伫晨。

【嘉荐乐】

我恭我享，惟孟之春。以孝以敬，立我烝民。土坛奄霭，翠幕端凝。嘉俎重荐，兼藉再升。设业设虡，展容玉庭。肇禋配祀，克对上灵。

【昭夏乐】

惟圣飨帝，惟孝飨亲。礼行宗祀，敬达郊禋。金枝中树，广乐四陈。月御案节，星驱扶轮。遥兴远驾，曜曜振振。告成大报，受釐元神。

【永至乐】

紫坛望灵，翠幕伫神。率天奏贽，罄地来宾。神贶并介，泯祇合祉，恭昭鉴享，肃光孝祀。威蔼四灵，洞曜三光，皇德全被，大礼流昌。

【登歌】

报惟事天，祭实尊灵。史正嘉兆，神宅崇祯。五畤昭鬯，六宗彝序。介丘望尘，皇轩肃举。

【文德宣烈乐】

营泰畤，定天衷。思心绪，谋筮从。田烛置，权火通。大孝昭，国礼融。

【武德宣烈乐】

功烛上宙，德耀中天。风移九域，礼饰八埏。四灵晨炳，五纬宵明，膺历缔运，道茂前声。

【高德宣烈乐】王俭

飨帝严亲，则天光大。舄奕前古，荣镜无外。日月宣华，卿云流霭。五汉同休，六幽咸泰。

【嘉胙乐】谢超宗

鬯嘉礼，承休锡。盛德符景纬，昌华应帝策。圣蔼耀昌基，融祉晖世历。声正涵月轨，书文腾日迹。宝瑞昭神图，灵贶流瑞液。我皇崇晖祚，重芬冠往籍。

【昭夏乐】

荐飨洽，礼乐该。神娱展，辰旆回。洞云路，拂璿阶。紫雰蔼，青霄开。睠皇都，顾玉台。留昌德，结圣怀。

【昭远乐】

天以德降，帝以礼报。牲樽俯陈，柴币仰燎。事展司采，敬达瑄芗。烟贽青昊，震飏紫场。陈馨示策，肃志宗禋。礼非物备，福唯诚陈。

【休成乐】

昭事上祀，飨荐具陈。回銮转翠，拂景翔宸。缀县敷暢，钟石昭融。羽炫深晷，籥曀行风。肆序辍度，肃礼停文。四金耸卫，六驭齐轮。

【齐北郊乐歌】谢超宗

《南齐书·乐志》曰：“北郊乐，迎地神奏《昭夏之乐》，升坛奏登歌，初献奏《地德凯容之乐》，次奏《昭德凯容之乐》，送神奏《昭夏之乐》，瘗埋奏《隶幽之乐》，馀辞同南郊。”《隋书·乐志》曰：“齐氏承宋，咸用元徽旧式，宗祀朝飨，奏乐俱同。惟增北郊之礼，乃元徽所阙，永明六年之所加也。唯送神之乐，宋孝建二年秋起居注云奏《肆夏》，永明中改奏《昭夏》。”

【昭夏乐】

诏礼崇营，敬飨玄畤。灵正丹帷，月肃紫墀。展荐登华，风县凝锵。神惟戾止，郁葆遥庄。昭望岁芬，环游辰太。穆哉尚礼，横光秉蔼。

【登歌】

伫灵敬享，禋肃彝文。县动声仪，荐洁牲芬。阴祇以贶，昭司式庆。九服熙度，六农祥正。

【地德凯容歌】

缮方丘，端国阴。掩珪晷，仰灵心。诏源委，遍丘林。礼献物，乐荐音。

【昭德凯容乐】

庆图濬邈，蕴祥祕瑶。伣天炳月，嫔光紫霄。邦化灵懋，阃则风调。俪德方仪，徽载以昭。

【昭夏乐】

荐神升，享序楙。淹玉俎，停金奏。宝旆转，旒驾旋。溢素景，郁紫躔。灵心顾，留辰睠。洽外瀛，瑞中县。

【隶幽乐】

后皇嘉庆，定祗玄畤。承帝休图，祗敷灵祉。篚冪周序，轩硃凝会。牲币芬坛，精明伫盖。调川瑞昌，警岳祥泰。

【齐明堂乐歌】

《南齐书·乐志》曰：“武帝建元初，诏谢超宗造明堂夕牲等歌，并采用谢庄辞。宾出入奏《肃咸乐》，牲出入奏《引牲乐》，荐豆呈毛血奏《嘉荐乐》，迎神奏《昭夏乐》，皇帝升明堂奏《登歌》，初献奏《凯容宣烈之乐》，还东壁受福酒奏《嘉胙乐》，送神奏《昭夏乐》，并建元永明中所奏也。其《凯容宣烈乐》《嘉胙乐》，太庙同用。”

【肃咸乐二首】谢超宗

彝承孝典，恭事严圣。浃天奉赆，罄壤齐庆。司仪具序，羽容夙章。芬枝扬烈，黼构周张。助宝奠轩，酎珍充庭。璆县凝会，琄硃伫声。先期选礼，肃若有承。祗对灵祉，皇庆昭膺。
尊事威仪，辉容昭序。迅恭明神，洁盛牲俎。肃肃严宫，蔼蔼崇基。皇灵降止，百祇具司。戒诚望夜，端烈承朝。依微昭旦，物色轻宵。

【引牲乐】

惟诚洁飨，惟孝尊灵。敬芳黍稷，敬涤牺牲。骍茧在豢，载溢载丰。以承宗祀，以肃皇衷。萧芳四举，华火周传。神鉴孔昭，嘉足参牷。

【嘉荐乐二首】

肇禋戒祀，礼容咸举。六典饰文，九司炤序。牲柔既昭，牺刚既陈。恭涤惟清，敬事惟神。加笾再御，兼俎兼荐。节动轩越，声流金县。
奕奕閟幄，亹亹严闱。洁诚夕鉴，端服晨晖。圣灵戾止，翊我皇则。上绥四宇，下洋万国。永言孝飨，孝飨有容，傧僚赞列，肃肃雍雍。

【昭夏乐】

地纽谧，乾枢回。华盖动，紫微开。旌蔽日，车若云。驾六气，乘烟煴。烨帝京，耀天邑。圣祖降，五云集，懋粢盛，洁牲牷。百礼肃，群司虔。皇德远，大孝昌。贯九幽，洞三光。神之安，解玉銮。昌福至，万宇欢。

【登歌】

雍台辨朔，泽宫选辰。洁火夕炤，明水朝陈。六瑚贲室，八羽华庭。昭事先圣，怀濡上灵。《肆夏》式敬，升歌发德。永固洪基，以绥万国。

【凯容宣烈乐】

酾醴具登，嘉俎咸荐。飨洽诚陈，礼周乐遍。祝辞罢祼，序容辍县。跸动端庭，銮回严殿。神仪驻景，华汉高虚。八灵案卫，三祇解途。翠盖耀澄，罼帟凝晨。玉钅虚息节，金辂怀音。式诚达孝，厎心肃感。追凭皇鉴，思承渊范。神锡懋祉，四纬昭明。仰福帝徽，俯齐庶生。

【青帝歌】

参映夕，驷昭晨。灵乘震，司青春。雁将向，桐始蕤。和风舞，暄光迟。萌动达，万品亲。润无际，泽无垠。

【赤帝歌】

龙精初见大火中，硃光北至圭景同。帝在在离实司衡，雨水方降木槿荣。庶物盛长咸殷阜，恩泽四溟被九有。

【黄帝歌】

履艮宅中宇，司绳总四方。裁化遍寒燠，布政司炎凉。至分乘经晷，闭启集恆度。帝晖缉万有，皇灵澄国步。

【白帝歌】

百川若镜，天地爽且明。云冲气举，盛德在素精。庶类收成，岁功行欲宁。浃地奉渥，罄宇承帝灵。

【黑帝歌】

岁既暮，日方驰。灵乘坎，德司规。玄云合，晦鸟归。白云繁，亘天涯。晨晷促，夕漏延。太阴极，微阳宣。

【嘉胙乐】

礼荐洽，福祚昌。圣皇膺嘉祐，帝业凝休祥。居极乘景运，宅德瑞中王。澄明临四奥，精华延八乡。洞海同声憓，澈宇丽乾光。灵庆缠世祉，鸿烈永无疆。

【昭夏乐】

蕴礼容，馀乐度。灵方留，景欲暮。开九重，肃五达。凤参差，龙已沫。云既动，河既梁。万里照，四空香。神之车，归清都。琼庭寂，玉殿虚。鸿化凝，孝风炽。顾灵心，结皇思。鸿庆遐鬯，嘉荐令芳。翊帝明德，永祚深光。


古诗库：乐府诗集卷三

卷三
郊庙歌辞三

【齐雩祭乐歌】谢朓

《南齐书·乐志》曰：“建武二年，雩祭明堂。谢朓造辞，一依谢庄，唯世祖四言也。”

【迎神歌八解】

清明暢，礼乐新。候龙景，练贞辰。阳律亢，阴晷伏。秏下土，荐穜■。震仪警，王度乾。嗟云汉，望昊天。张盛乐，奏《云舞》。集五精，延帝祖。雩有讽，禜有秩。膋鬯芬，圭瓚瑟。灵之来，帝阍开。车煜耀，吹徘徊。停龙牺，遍观此。冻雨飞，祥风靡。坛可临，奠可歆。对泯祉，鉴皇心。

【歌世祖武皇帝】

濬哲维祖，长发其武。帝出自震，重光御宇。七德攸宣，九畴咸叙。静难荆舒，凝威蠡浦。昧旦丕承，夕惕刑政。化壹车书，德馨粢盛。昭星夜景，非云晓庆。衢室成阴，璧水如镜。礼充玉帛，乐被筦弦。於铄在咏，陟配於天。自宫徂兆，靡爱牲牷。我将我享，永祚丰年。

【歌青帝】

营翼日，鸟殷宵。凝冰泮，玄蛰昭。景阳阳，风习习。女夷歌，东皇集。奠春酒，秉青珪。命田祖，渥群黎。

【歌赤帝】

惟此夏德德恢台，两龙既御炎精来。火景方中南讹秩，靡草云黄含桃实。族云蓊郁温风煽，兴雨祁祁黍苗遍。

【歌黄帝】

禀火自高明，毓金挺刚克。凉燠资成化，群方载厚德。阳季勾萌达，炎徂溽暑融。商暮百工止，岁极凌阴冲。皇流疏已清，原隰甸已平。咸言祚惟亿，敦民保齐京。

【歌白帝】

帝悦于兑，执矩固司藏。百川收潦，精景应徂商。嘉树离披，榆关命宾鸟。夜月如霜，秋风方袅袅。商阴肃杀，万宝咸亦遒。劳哉望岁，场功冀可收。

【歌黑帝】

白日短，玄夜深。招摇转，移太阴。霜钟鸣，冥陵起。星回天，月穷纪。听严风，来不息。望玄云，黝无色。曾冰洌，积羽幽。飞雪至，天山侧。关梁闭，方不巡。合国吹，飨蜡宾。充微阳，究终始。百礼洽，万观臻。

【送神歌】

敬如在，礼将周。神之驾，不少留。蹑龙镳，转金盖。纷上驰，云之外。警七曜，诏八神。排阊阖，渡天津。有渰兴，肤寸积。雨冥冥，又终夕。俾栖粮，惟万箱。皇情暢，景命昌。

【齐藉田乐歌】

《南齐书·乐志》曰：“藉田歌，汉章帝元和元年，班固奏用《周颂·载芟》祠先农。晋傅玄作《祀先农先蚕夕牲歌》诗一篇，《迎送神》一篇，《飨社稷先农先圣先蚕歌》诗三篇，辞皆叙田农事。胡道安作《先农飨神诗》一篇，乐府相传旧歌三章。永明四年藉田，诏江淹造歌。淹不依胡傅制《祀先农迎送神升歌》及《飨神歌》二章。”

【迎送神升歌】

羽銮从动，金驾时游。教腾义镜，乐缀礼修。率先丹耦，躬遵绿畴。灵之圣之，岁殷泽柔。

【飨神歌】

琼斝既饰，绣簋以陈。方燮嘉种，永毓宵民。

【梁雅乐歌】

《隋书·乐志》曰：“梁初，郊禋宗庙及三朝之乐，并用宋、齐元徽、永明仪注，唯改《嘉祚》为《永祚》，又去《永至之乐》。何佟之、周舍议：按《周礼》，王出入奏《王夏》，大祭祀与朝会同用。而汉制，皇帝在庙奏《永至》，朝会别奏《皇夏》。二乐有异，於礼为乖。乃除《永至》，还用《皇夏》。盖秦汉已来称皇，故变《王夏》为《皇夏》也。及武帝定国乐，并以‘雅’为称，取《诗序》云：‘言天下之事，形四方之风，谓之雅。雅者，正也。’《论语》云：‘仲尼自卫反鲁，然后乐正，《雅》《颂》各得其所。’故曰雅止乎十二，则天数也。乃去阶步之乐，增撤食之雅焉。众官出入，奏《俊雅》，皇帝出入奏《皇雅》，皇太子出入奏《胤雅》，王公出入奏《寅雅》，上寿酒奏《介雅》，食举奏《需雅》，撤馔奏《雍雅》，牲出入奏《涤雅》，荐毛血奏《牷雅》，降神及迎送奏《諴雅》，皇帝饮福酒奏《献雅》，燎埋奏《禋雅》，其辞并沈约所制。普通中，荐蔬之后，改诸雅歌，敕萧子云制辞。既无牲牢，遂省《涤雅》《牷雅》云。”

【皇雅三首】

《隋书·乐志》曰：“皇帝出入奏《皇雅》，取《诗·大雅》云‘皇矣上帝，临下有赫’也。二郊、太庙同用。”
帝德实广运，车书靡不宾。执瑁朝群后，垂旒御百神。八荒重译至，万国婉来亲。
华盖拂紫微，勾陈绕太一。容裔被缇组，参差罗罕毕。星回照以烂，天行徐且谧。
清跸朝万宇，端冕临正阳。青绚黄金繶，衮衣文绣裳。既散华虫采，复流日月光。

【涤雅】

《隋书·乐志》曰：“牲出入奏《涤雅》，取《礼记·郊特牲》云‘帝牛必在涤三月’也。二郊、明堂、太庙同用。”
将修盛礼，其仪孔炽。有腯斯牲，国门是置。不黎不〈疒酉〉，靡愆靡忌。呈肌献体，永言昭事。俯休皇德，仰绥灵志。百福具膺，嘉祥允洎。骏奔伊在，庆覃遐嗣。

【牷雅】

《隋书·乐志》曰：“荐毛血奏《牷雅》，取《春秋左氏传》云‘牲牷肥腯’也。二郊、明堂、太庙同用。”
反本兴敬，复古昭诚。礼容宿设，祀事孔明。华俎待献，崇碑丽牲。充哉茧握，肃矣簪缨。其膋既启，我豆既盈。庖丁游刃，葛卢验声。多祉攸集，景福来并。

【諴雅三首】

《隋书·乐志》曰：“降神及迎送神奏《諴雅》，取《尚书·大禹谟》云‘至諴感神’也。南郊降神用‘怀忽慌’，北郊迎神用‘地德溥’，二郊、明堂、太庙送神同用‘我有明德’。”
怀忽慌，瞻浩荡。尽諴洁，致虔想。出杳冥，降无象。皇情肃，具僚仰。人礼盛，神途敞。僾明灵，申敬飨。感苍极，洞玄壤。
地德溥，昆丘峻。扬羽翟，鼓应〈申东〉。出尊祇，展诚信。招海渎，罗岳镇。惟福祉，咸昭晋。
我有明德，馨非稷黍。牲玉孔备，喜荐惟旅。金悬宿设，和乐具举。礼达幽明，敬行樽俎。鼓钟云送，遐福是与。

【献雅】

《隋书·乐志》曰：“皇帝饮福酒奏《献雅》，取《少牢馈食礼》云：‘祝酌授尸。主人拜受爵。’《礼记·祭统》云：‘尸饮五，君洗玉爵献卿。’今之饮福酒，亦古献爵之义也。二郊、明堂、太庙同用。”
神宫肃肃，天仪穆穆。礼献既同，膺此釐福。我有馨明，无愧史祝。

【禋雅二首】

《隋书·乐志》曰：“燎埋奏《禋雅》，取《周礼·大宗伯》云‘以禋祀祀昊天上帝’，《书》曰‘禋于六宗’也。就燎用‘紫宫昭焕’，就埋用‘盛乐斯举’。”
紫宫昭焕，太一微玄。降临下土，尊高上天。载陈珪璧，式备牲牷。云孤清引，栒虡高悬。俯昭象物，仰致高烟。肃彼灵祉，咸达皇虔。
盛乐斯举，协徵调宫。灵飨庆洽，祉积化融。八变有序，三献已终。坎牲瘗玉，酬德报功。振垂成吕，投壤生风。道无虚致，事由感通。於皇盛烈，比祚华、嵩。

【梁南郊登歌二首】沈约

登歌者，祭祀燕飨堂上所奏之歌也。《礼记·明堂位》曰：“升歌《清庙》，下管象《武》。《仲尼燕居》曰：“入门而金作，示情也；升歌《清庙》，示德也；下而管象，示事也。是故古之君子，不必亲相与言也，以礼乐以相示。”《郊特牲》曰：“奠酬而工歌，发德也。歌者在上，匏竹在下，贵人声也。”《周礼·大师》职曰：“大祭祀，帅瞽登歌，令奏击拊。”《小师》曰：“大祭祀，登歌击拊。”《尚书大传》曰：“古者帝王升歌《清庙》，大琴练弦达越，大瑟硃弦达越，以韦为鼓，不以竽瑟之声乱人声。《清庙》升歌，歌先人之功烈德泽。苟在庙中尝见文王者，愀然如复见文王。故《书》曰：‘戛击、鸣球、搏拊、琴瑟以咏，祖考来格。’此之谓也。”按登歌各颂祖宗之功烈，去钟撤竽以明至德，所以传云其歌之呼也。曰：“於穆清庙。”於者，叹之也。穆者，敬之也。清者，欲其在位者遍闻之也。《隋书·乐志》曰：“《大戴》云：‘《清庙》之歌，悬一磬而尚搏拊。’在汉之世，独奏登歌。近代以来，始用丝竹。旧三朝设乐，皆有登歌。梁武以为登歌者，颂祖宗功业，非元日所奏，於是去之。后以其说非通，复用於嘉庆。后周登歌，备钟磬琴瑟，阶上设笙管。隋亦因之，合於《仪礼》荷瑟升歌，及笙人立於阶下，间歌合乐，是燕饮之事也。祀神宴会通行之。若大祀临轩，陈於坛之上。若册拜王公，设宫悬，不用登歌。释奠则唯用登歌而不设悬。梁南北郊、宗庙、皇帝初献及明堂，遍歌五帝，并奏登歌。”
暾既明，礼告成。惟圣祖，主上灵。爵已献，罍又盈。息羽籥，展歌声。僾如在，结皇情。
礼容盛，樽俎列。玄酒陈，陶匏设。献清旨，致虔洁。王既升，乐已阕。降苍昊，垂芳烈。

【梁北郊登歌二首】沈约

方坛既坎，地祇已出。盛典弗愆，群望咸秩。乃升乃献，敬成礼卒。灵降无兆，神飨载谧。允矣嘉祚，其升如日。
至哉坤元，实惟厚载。躬兹奠飨，诚交显晦。或升或降，摇珠动佩。德表成物，庆流皇代。纯嘏不愆，祺福是赉。

【梁明堂登歌】沈约

【歌青帝】

帝居在震，龙德司春。开元布泽，含和尚仁。群居既散，岁云阳止。饬农分地，人粒惟始。雕梁绣栱，丹楹玉墀。灵威以降，百福来绥。

【歌赤帝】

炎光在离，火为威德。执礼昭训，持衡受则。靡草既凋，温风以至。嘉荐惟旅，时羞孔备。齐醍在堂，笙镛在下。匪惟七百，无绝终始。

【歌黄帝】

郁彼中坛，含灵阐化。回环气象，轮无辍驾。布德焉在，四序将收。音宫数五，饭稷骖■。宅屏居中，旁临外宇。升为帝尊，降为神主。

【歌白帝】

神在秋方，帝居西皓。允兹金德，裁成万宝。鸿来雀化，参见火邪。幕无玄鸟，菊有黄华。载列笙磬，式陈彝俎。灵罔常怀，惟德是与。

【歌黑帝】

德盛乎水，玄冥纪节。阴降阳腾，气凝象闭。司智莅坎，驾铁衣玄。祁寒坼地，晷度回天。悠悠四海，骏奔奉职。祚我无疆，永隆人极。

【北齐南郊乐歌】

《隋书·乐志》曰：“齐武成时，始定四郊、宗庙、三朝之乐。大禘圜丘及北郊，夕牲，群臣入门奏《肆夏乐》；迎神奏《高明乐》，登歌辞同；牲出入、荐毛血并奏《昭夏》；群臣出、进熟、群臣入并奏《肆夏》，辞同初入；进熟、皇帝入门奏《皇夏》，升丘奏《皇夏》，坛上登歌辞同；初献奏《高明乐》，奠爵讫奏《高明之乐》《覆焘之舞》，献太祖配飨神座奏《武德之乐》《昭烈之舞》；皇帝小退，当昊天上帝神座前奏《皇夏》，辞同上；饮福酒奏《皇夏》，诣东陛、还便坐奏《皇夏》，辞同初入门；送神降丘南陛奏《高明乐》，之望燎位奏《皇夏》，辞同上；紫坛既燎奏《昭夏乐》，自望燎还本位奏《皇夏》，辞同上；还便殿奏《皇夏》，群臣出奏《肆夏》，辞同上；祠感帝用圜丘乐。”

【肆夏乐】

肇应灵序，奄字黎人。乃朝万国，爰徵百神。祗展方望，幽显咸臻。礼崇声协，贽列珪陈。翼差鳞次，端笏垂绅。来趋动色，式赞天人。

【高明乐】

惟神监矣，皇灵肃止。圆璧展事，成文即始。士备八能，乐合六变。风凑伊雅，光华袭荐。宸卫腾景，灵驾霏烟。严坛生白，绮席凝玄。

【昭夏乐】

刚柔设位，惟皇配之。言肃其礼，念暢在兹。饰牲举兽，载歌且舞。既舍伊腯，致精灵府。物色惟典，斋沐加恭。宗族咸暨，罔不率从。

【昭夏乐】

展礼上月，肃事应时。茧栗为用，交暢有期。弓矢斯发，盆{⺮}将事。圆神致祀，率由先志。和以銮刀，臭以血膋。至哉敬矣，厥义孔高。

【皇夏乐】

帝敬昭宣，皇诚肃致。玉帛齐轨，屏摄咸次。三垓上列，四陛帝升。龙陈万骑，凤动千乘。神仪天蔼，脺容离曜。金根停轸，奉光先导。

【皇夏乐】

紫坛云暧，绀幄霞褰。我其陟止，载至其虔。百灵竦听，万国咸仰。人神咫尺，玄应肸蚃。

【高明乐】

上下眷，旁午从。爵以质，献以恭。咸斯暢，乐惟雍。孝敬阐，临万邦。

【高明乐】

自天子之，会昌神道。丘陵肃事，克光天保。九关洞开，百灵环列。八樽呈备，五声投节。

【武德乐】

配神登圣，主极尊灵。敬宣昭烛，咸达窅冥。礼弘化定，乐赞功成。穰穰介福，下被群生。

【皇夏乐】

皇心缅且感，吉蠲奉至诚。赫哉光盛德，乾巛诏百灵。报福归昌运，承祐播休明。风云驰九域，龙蛟跃四溟。浮幕呈光气，俪象烛华精。《濩》《武》方知耻，《韶》《夏》仅同声。

【高明乐】

献享毕，悬佾周。神之驾，将上游。超斗极，绝河流。怀万国，宁九州。欣帝道，心顾留。匝上下，荷皇休。

【昭夏乐】

玄黄覆载，元首照临。合德致礼，有契其心。敬申事阕，洁诚云报。玉帛载升，棫朴斯燎。寥廓幽暧，播以馨香。皇灵惟监，降福无疆。

【皇夏乐】

天大亲严，匪敬伊孝。永言肆飨，宸明增耀。阳丘既暢，大典逾光。乃安斯息，钦若旧章。天回地旋，鸣銮引警。且万且亿，皇历惟永。

【北齐北郊乐歌】

《隋书·乐志》曰：“齐北郊迎神奏《高明乐》，登歌辞同；荐毛血奏《昭夏》，进熟、皇帝入门、皇帝升丘并奏《皇夏》，奠爵讫奏《高明乐》《覆焘之舞》，送神、降丘、南陛奏《高明乐》，既瘗奏《昭夏乐》，还便殿奏《皇夏》，馀并同南郊乐。”

【高明乐】

惟祇监矣，皇灵肃止。方琮展事，即阴成理。士备八能，乐合八变。风凑伊雅，光华袭荐。宸卫腾景，灵驾霏烟。严坛生白，绮席凝玄。

【昭夏乐】

展礼上月，肃事应时。茧栗为用，交暢有期。弓矢斯发，盆{⺮}将事。方祇致祀，率由先志。和以銮刀，臭以血膋。至哉敬矣，厥义孔高。

【皇夏乐】

帝敬昭宣，皇诚肃致。玉帛齐轨，屏摄咸次。重垓上列，分陛旁升。龙陈万骑，凤动千乘。神仪天蔼，睟容离曜。金根停轸，奉光先导。

【皇夏乐】

层坛云暖，严幄霞褰。我其陟止，载至其虔。百灵竦听，万国咸仰。人神咫尺，玄应肸蚃。

【高明乐】

自天子之，会昌神道。方泽祗事，克光天保。九关洞开，百灵环列。八樽呈备，五声投节。

【高明乐】

献享毕，悬佾周。神之驾，将下游。超荒极，憩昆丘。怀万国，宁九州。欣帝道，心顾留。匝上下，荷皇休。

【昭夏乐】

玄黄覆载，元首照临。合德致礼，有契其心。敬申事阕，洁诚云报。牲玉载陈，棫朴斯燎。寥廓幽暧，播以馨香。皇灵惟监，降福无疆。

【皇夏乐】

天大亲严，匪敬伊孝。永言肆飨，宸明增耀。阴泽云暢，大典逾光。乃安斯息，钦若旧章。天回地旋，鸣銮引警。且万且亿，皇历惟永。

【北齐五郊乐歌】

《隋书·乐志》曰：“齐五郊迎气降神并奏《高明乐》。”又曰：“礼五方上帝并奏《高明之乐》，为《覆焘之舞》。”

【青帝高明乐】

岁云献，谷风归。斗东指，雁北飞。电鞭激，雷车遽。虹旌靡，青龙驭。和气洽，具物滋。翻降止，应帝期。

【赤帝高明乐】

婺女司旦，中吕宣。硃精御节，离景延。根荄俊茂，温风发。柘火风水，应炎月。执衡长物，德孔昭。赤旂霞曳，会今朝。

【黄帝高明乐】

居中匝五运，乘衡毕四时。含养资群物，协德固皇基。啴缓契王风，持载符君德。良辰动灵驾，承祀昌邦国。

【白帝高明乐】

风凉露降，驰景飏寒精。山川摇落，平秩在西成。盖藏成积，烝人被嘉祉。从享来仪，鸿休溢千祀。

【黑帝高明乐】

虹藏雉化，告寒。冰壮地坼，年殚。日次月纪，方极。九州万邦，献力。叶光是纪，岁穷。微阳潜兆，方融。天子赫赫，明圣。享神降福，惟敬。

【北齐明堂乐歌】

《隋书·乐志》曰：“齐祀五帝於明堂。先祀一日，夕牲，群臣入自门奏《肆夏》，太祝令迎神奏《高明乐》《覆焘舞》，太祖配飨奏《武德乐》《昭烈舞》，五方天帝并奏《高明乐》《覆焘舞》，辞同迎气；牲出入、荐毛血并奏《昭夏乐》，群臣出、进熟、群臣入并奏《肆夏》，辞同初入；进熟、皇帝入门及升坛并奏《皇夏》，辞同用；初献、裸献并奏《高明乐》《覆焘舞》，饮福酒奏《皇夏》，太祝送神奏《高明乐》《覆焘舞》，还便殿奏《皇夏》。”

【肆夏乐】

国阳崇祀，严恭有闻。荒华胥暨，乐我大君。冕瑞有列，禽帛载叙。群后师师，威仪容与。执礼辨物，司乐考章。率由靡坠，休有烈光。

【高明乐】

祖德光，国图昌。祗上帝，礼四方。辟紫宫，洞华阙。龙兽奋，风云发。飞硃雀，从玄武。携日月，带雷雨。耀宇内，溢区中。眷帝道，感皇风。帝道康，皇风扇。粢盛列，椒糈荐。神且宁，会五精。归福禄，幸闾亭。

【武德乐】

我惟我祖，自天之命。道被归仁，时屯启圣。运钟千祀，授手万姓。夷凶掩虐，匡颓翼正。载经载营，庶土咸宁。九功以洽，七德兼盈。丹书入告，玄玉来呈。露甘泉白，云郁河清。声教咸往，舟车毕会。仁加有形，化洽无外。严亲惟重，陟配惟大。既祐斯歌，率土攸赖。

【昭夏乐】

孝飨不匮，精洁临年。涤牢委溢，形色博牷。于以用之，言承歆祀。肃肃威仪，敢不敬止。载饰载省，维牛维羊。明神有察，保兹万方。

【昭夏乐】

我将宗祀，夤献厥诚。鞠躬如在，侧听无声。荐色斯纯，呈气斯臭。有涤有濯，惟神其祐。五方来格，一人多祉。明德惟馨，於穆不已。

【皇夏乐】

象乾上构，仪巛下基。集灵崇祖，永言孝思。室陈簋豆，庭罗悬佾。夙夜畏威，保兹贞吉。舞贵其夜，歌重其升。降斯百禄，惟飨惟应。

【高明乐】

度几筵，辟牖户。礼上帝，感皇祖。酌惟洁，涤以清。荐心款，达神明。

【高明乐】

帝精来降，应我明德。礼殚义展，流祉邦国。既受多祉，实资孝敬。祀竭其诚，荷天休命。

【皇夏乐】

恭祀洽，盛礼宣。英猷烂层景，广泽同深泉。上灵钟百福，群神归万年。月轨咸梯岫，日域尽浮川。瑞鸟飞玄扈，潜鳞跃翠涟。皇家膺宝历，两地复参天。

【高明乐】

青阳奏，发硃明。歌西皓，唱玄冥。大礼罄，广乐成。神心怿，将远征。饰龙驾，矫凤旍。指阊阖，憩层城。出温谷，迈炎庭。跨西汜，过北溟。忽万亿，耀光精。比电骛，与雷行。嗟皇道，怀万灵。固王业，震天声。

【皇夏乐】

文物备矣，声明有章。登荐惟肃，礼邈前王。鬯齐云终，折旋告罄。穆穆旒冕，蕴诚毕敬。屯卫按部，銮跸回途。暂留紫殿，将及清都。


古诗库：乐府诗集卷四

卷四
郊庙歌辞四

【周祀圆丘歌】庾信

《隋书·乐志》曰：“周祀圆丘乐：降神奏《昭夏》，皇帝将入门奏《皇夏》，俎入、奠玉帛并奏《昭夏》，皇帝升坛奏《皇夏》，初献及初献配帝并作《云门之舞》，献毕奏登歌，饮福酒奏《皇夏》，撤奠奏《雍乐》，帝就望燎位、还便坐并奏《皇夏》。”

【昭夏】

重阳禋祀大报天，丙午封坛肃且圜。孤竹之管云和弦，神光来下风肃然。王城七里通天台，紫微斜照影徘徊。连珠合璧重光来，天策暂转钩陈开。

【皇夏】

旌回外壝，跸静郊门。千乘按辔，万骑云屯。藉茅无咎，扫地惟尊。揖让展礼，衡璜节步。星汉就列，风云相顾。取法於天，降其永祚。

【昭夏】

日至大礼，丰牺上辰。牲牢脩牧，茧栗毛纯。俎豆斯立，陶匏以陈。大报反命，居阳兆日。六变鼓钟，三和琴瑟。俎奇豆偶，惟诚惟质。

【昭夏】

圆玉已奠，苍币斯陈。瑞形成象，璧气含春。礼从天数，智总圆神。为祈为祀，至敬咸遵。

【皇夏】

七里是仰，八陛有凭。就阳之位，如日之升。思虔肃肃，施敬绳绳。祝史陈信，玄象斯格。惟类之典，惟灵之泽。幽显对扬，人神咫尺。

【云门舞二首】

献以诚，郁以清。山罍举，沈齐倾。惟尚飨，洽皇情。降景福，通神明。
长丘远历，大电遥源。弓藏高陇，鼎没寒门。人生于祖，物本於天。奠神配德，迄用康年。

【登歌】

岁之祥，国之阳。苍灵敬，翠云长。象为饰，龙为章。乘长日，坏蛰户。列云汉，迎风雨。大吕歌，《云门舞》。省涤濯，奠牲牷。郁金酒，凤皇樽。回天睠，顾中原。

【皇夏】

国命在礼，君命在天。陈诚惟肃，饮福惟虔。洽斯百礼，福以千年。钩陈掩映，天驷徘徊。雕禾饰斝，翠羽承罍。受斯茂祉，从天之来。

【雍乐】

礼将毕，乐将阑。回日辔，动天关，翠凤摇，和銮响。五云飞，三步上。风为驭，雷为车。无辙迹，有烟霞。暢皇情，休灵命。雨留甘，云馀庆。

【皇夏】

六典联事，九司咸则。率由旧章，於焉允塞。掌礼移次，燔柴在焉。烟升玉帛，气敛牲牷。休气馨香，膋芳昭〈晣〉。翼翼虔心，明明上彻。

【皇夏】

玉帛礼毕，人神事分。严承乃睠，瞻仰回云。辇路千门，王城九轨。式道移候，司方指回。得一情清，於万斯宁。受兹景命，于天告成。

【周祀方泽歌】庾信

《隋书·乐志》曰：“周祀方泽乐：降神及奠玉帛并奏《昭夏》，初献奏登歌，舞词同圆丘，望坎位奏《皇夏》。”

【昭夏】

报功阴泽，展礼玄郊。平琮镇瑞，方鼎升庖。调歌孙竹，缩酒江茅。声舒钟鼓，器质陶匏。列荔秀华，凝芳都荔。川泽茂祉，丘陵容卫。云饰山罍，兰浮泛齐。日至之礼，歆兹大祭。

【昭夏】

曰若厚载，钦明方泽。敢以敬恭，陈之玉帛。德包含养，功藏灵迹。斯箱既千，子孙则百。

【登歌】

质明孝敬，求阴顺阳。坛有四陛，琮为八方。牲牷荡涤，萧合馨香。和銮戾止，振鹭来翔。威仪简简，钟鼓喤喤。声和孤竹，韵入空桑。封中云气，坎上神光。下元之主，功深盖藏。

【皇夏】

司筵撤席，掌礼移次。回顾封坛，恭临坎位。瘗玉埋俎，藏芬敛气。是曰就幽，成斯地意。

【周祀五帝歌】庾信

《隋书·乐志》曰：“周祀五帝：奠玉帛及初献并奏《皇夏》，皇帝初献五帝及初献配帝并奏《云门舞》。”

【皇夏】

嘉玉惟芳，嘉币惟量。成形依礼，禀色随方。神班其次，岁礼惟常。威仪抑抑，率由旧章。

【皇夏】

惟令之月，惟嘉之辰。司坛宿设，掌史诚陈。敢用明礼，言功上神。钩陈旦辟，阊阖朝分。旒垂象冕，乐奏山云。将回霆策，暂转天文。五运周环，四时代序。鳞次玉帛，循回樽俎。神其降之，介福斯许。

【青帝云门舞】

甲在日，鸟中星。礼东后，奠苍灵。树春旗，命青史。候雁还，东风起。歌木德，舞震宫。泗滨石，龙门桐。孟之月，阳之天。亿斯庆，兆斯年。

【配帝舞】

帝出于震，苍德於神。其明在日，其位居春。劳以定国，功以施人。言从配祀，近取诸身。

【赤帝云门舞】

招摇指午对南宫，日月相会实沈中。离光布政动温风，纯阳之月乐炎精，赤雀丹书飞送迎。硃弦绛鼓罄虔诚，万物含养各长生。

【配帝舞】

以炎为政，以火为官。位司南陆，享配离坛。三和实俎，百味浮兰。神其茂豫，天步艰难。

【黄帝云门舞】

三光仪表正，四气风云同。戊己行初历，黄钟始变宫。平琮礼内镇，阴管奏司中。齐坛芝晔晔，清野桂冯冯。夕牢芬六鼎，安歌韵八风。神光乃超忽，佳气恆葱葱。

【配帝舞】

四时咸一德，五气或同论。犹吹凤皇管，尚对梧桐园。器圜居土厚，位总配神尊。始知今奏乐，还用我《云门》。

【白帝云门舞】

肃灵兑景，承配秋坛。云高火落，露白蝉寒。帝律登年，金精行令。瑞兽霜耀，祥禽雪映。司藏肃杀，万保咸宜。厥田上上，收功在斯。

【配帝舞】

金行秋令，白帝硃宣。司正五雉，歌庸九川。执文之德，对越彼天。介以福祉，君子万年。

【黑帝云门舞】

北辰为政玄坛，北陆之祀员官。宿设玄圭浴兰，坎德阴风御寒。次律将回穷纪，微阳欲动细泉。管犹调於阴竹，声未入於春弦。待归馀於送历，方履庆於斯年。

【配帝舞】

地始坼，虹始藏。服玄玉，居玄堂。沐蕙气，浴兰汤。匏器洁，水泉香。陟配彼，福无疆。君欣欣，此乐康。

【隋圜丘歌】

《隋书·乐志》曰：“仁寿元年，诏牛弘、柳顾言、许善心、虞世基、蔡徵等创制雅乐歌辞。其祠圜丘、降神奏《昭夏》，皇帝升坛奏《皇夏》，次奏登歌，初献奏《諴夏》，既献奏文舞，饮福酒奏《需夏》，次奏武舞，送神奏《昭夏》，皇帝就燎位、还大次并奏《皇夏》，辞同升坛。”

【昭夏】

肃祭典，协良辰。具嘉荐，俟皇臻。礼方成，乐已变。感灵心，回天睠。辟华阙，下乾宫。乘精气，御祥风。望爟火，通田烛。膺介圭，受瑄玉。神之临，庆阴阴。烟衢洞，宸路深。善既福，德斯辅。流鸿祚，遍区宇。

【皇夏】

於穆我君，明明有融。道济区域，功格玄穹。百神警卫，万国承风。仁深德厚，信洽义丰。明发思政，勤忧在躬。鸿基惟永，福祚长隆。

【登歌】

德深礼大，道高飨穆。就阳斯恭，陟配惟肃。血膋升气，冕裘标服。诚感青玄，信陈史祝。祗承灵贶，载膺多福。

【諴夏】

肇禋崇祀，大报尊灵。因高尽敬，扫地推诚。六宗随兆，五纬陪营。云和发韵，孤竹扬清。我粢既洁，我酌惟明。元神是鉴，百禄来成。

【文舞】

皇矣上帝，受命自天。睿图作极，文教遐宣。四方监观，万品陶甄。有苗斯格，无得称焉。天地之经，和乐具举。休徵咸萃，要荒式序。正位履端，秋霜春雨。

【需夏】

礼以恭事，荐以飨时。载清玄酒，备洁芗萁。回旒分爵，思媚轩墀。惠均撤俎，祥降受釐。十伦以具，百福斯滋。克昌厥德，永祚鸿基。

【武舞】

御历膺期，乘乾表则。成功戡乱，顺时经国。兵暢五材，武弘七德。憬彼遐裔，化行充塞。三道备举，二仪交泰。情发自中，义均莫大。祀敬恭肃，钟鼓繁会。万国斯欢，兆人斯赖。享兹介福，康哉元首。惠我无疆，天长地久。

【昭夏】

享序洽，祀礼施。神之驾，严将驰。奔精驱，长离耀。牲烟达，洁诚照。腾日驭，鼓电鞭。辞下土，升上玄。瞻寥廓，杳无际。澹群心，留馀惠。

【隋五郊歌】

《隋书·乐志》曰：“五郊歌辞：青帝奏角音，赤帝奏徵音，黄帝奏宫音，白帝奏商音，黑帝奏羽音。迎送神登歌与圆丘同。”

【角音】

震宫初动，木德惟仁。龙精戒旦，鸟历司春。阳光煦物，温风先导。岩处载惊，膏田已冒。牺牲丰洁，金石和声。怀柔备礼，明德惟馨。

【徵音】

长赢开序，炎上为德。执礼司萌，持衡御国。重离得位，芒种在时。含樱荐实，木槿垂蕤。庆赏既行，高明可处。顺时立祭，事昭福举。

【宫音】

爰稼作土，顺位称坤。孕金成德，履艮为尊。黄本内色，宫实声始。万物资生，四时咸纪。灵坛汛扫，盛乐高张。威仪孔备，福履无疆。

【商音】

西成肇节，盛德在秋。三农稍已，九穀行收。金气肃杀，商威飂戾。严风鼓茎，繁霜殒蒂。厉兵诘暴，敕法慎刑。明神降嘏，国步惟宁。

【羽音】

玄英启候，冥陵初起。虹藏於天，雉化於水。严关重闭，星回日穷。黄钟动律，广莫生风。玄樽示本，天产惟质。恩覃外区，福流京室。

【隋感帝歌】

《隋书·乐志》曰：“祀感帝奏《諴夏》，迎送神、登歌与圆丘同。”

【諴夏】

禘祖垂典，郊天有章。以春之孟，於国之阳。茧栗惟诚，陶匏斯尚。人神接礼，明幽交暢。火灵降祚，火历载隆。烝哉帝道，赫矣皇风。

【隋雩祭歌】

《隋书·乐志》曰：“雩祭奏《諴夏》，迎送神、登歌与圆丘同。”

【諴夏】

硃明启候时载阳，肃若旧典延五方。嘉荐以陈盛乐奏，气序和平资灵祐。公田既雨私亦濡，人殷俗富政化敷。

【隋蜡祭歌】

《隋书·乐志》曰：“蜡祭奏《諴夏》，迎送神、登歌与圆丘同。”

【諴夏】

四方有祀，八蜡酬功。收藏既毕，榛葛送终。使之必报，祭之斯索。三时告劳，一日为泽。神祇必来，鳞羽咸致。惟义之尽，惟仁之至。年成物阜，罢役息人。皇恩已洽，灵庆无垠。

【隋朝日夕月歌】

《隋书·乐志》曰：“朝日夕月并奏《諴夏》，迎送神、登歌与圆丘同。”

【朝日諴夏】

扶木上朝暾，嵫山沈暮景。寒来游晷促，暑至驰辉永。时和合璧耀，俗泰重轮明。执圭尽昭事，服冕罄虔诚。

【夕月諴夏】

澄辉烛地域，流耀镜天仪。历草随弦长，珠胎逐望亏。成形表蟾兔，窃药资王母。西郊礼既成，幽坛福惟厚。

【隋方丘歌】

《隋书·乐志》曰：“祭方丘迎神奏《昭夏》，奠玉帛奏登歌，献皇地祇奏《諴夏》，送神奏《昭夏》，馀并同圆丘。”

【昭夏】

柔功暢，阴德昭。陈瘗典，盛玄郊。篚冪清，膋鬯馥。皇情虔，具寮肃。笙颂合，鼓{兆鼓}会。出桂旗，屯孔盖。敬如在，肃有承。神胥乐，庆福膺。

【登歌】

道惟生育，器乃包藏。报功称范，殷荐有常。六瑚已馈，五齐流香。贵诚尚质，敬洽义章。神祚惟永，帝业增昌。

【諴夏】

厚载垂德，昆丘主神。阴坛吉礼，北至良辰。鉴水呈洁，牲栗表纯。樽壶夕视，币玉朝陈。群望咸秩，精灵毕臻。祚流於国，祉被於人。

【昭夏】

奠既彻，献已周。竦灵驾，逝远游。洞四极，匝九县。庆方流，祉恆遍。埋玉气，掩牲芬。〈晣〉神理，显国文。

【隋神州歌】

《隋书·乐志》曰：“祭神州奏《諴夏》，迎送神、登歌与方丘同。”

【諴夏】

四海之内，一和之壤。地曰神州，物赖生长。咸池既降，泰折斯飨。牲牷尚黑，珪玉实两。九宇载宁，神功克广。

【隋社稷歌】

《隋书·乐志》曰：“祭社稷奏《諴夏》，迎送神、登歌与方丘同。”

【春祈社諴夏】

厚地开灵，方坛崇祀。达以风露，树之松梓。句萌既申，芟柞伊始。恭祈粢盛，载膺休祉。

【春祈稷諴夏】

粒食兴教，播厥有先。尊神致洁，报本惟虔。瞻榆束耒，望杏开田。方凭戬福，伫咏丰年。

【秋报社諴夏】

北墉申礼，单出表诚。丰牺入荐，华乐在庭。原隰既平，泉流又清。如云已望，高廪斯盈。

【秋报稷諴夏】

人天务急，农亦勤止。或蓘或藨，惟■惟芑。凉风戒时，岁云秋矣。物成则报，功施必祀。

【隋先农歌】

《隋书·乐志》曰：“享先农奏《諴夏》，迎送神与方丘同。”

【諴夏】

农祥晨晣，土膏初起。春原俶载，青坛致祀。敛跸长阡，回旌外壝。房俎饰荐，山罍沈滓。亲事硃弦，躬持黛耜。恭神务穑，受釐降祉。

【隋先圣先师歌】

【諴夏】

经国立训，学重教先。《三坟》肇册，《五典》留篇。开凿理著，陶铸功宣。东胶西序，春诵夏弦。芳尘载仰，祀典无骞。

【唐祀圆丘乐章】

《唐书·乐志》曰：“贞观二年，祖孝孙修定雅乐，取《礼记》云‘大乐与天地同和’，故制十二和之乐：祭天神奏《豫和之乐》，祭地祇奏《顺和》，祭宗庙奏《永和》，登歌奠玉帛奏《肃和》，皇帝行及临轩奏《太和》，王公出入，送文舞出、迎武舞入奏《舒和》，皇帝食举及饮酒奏《休和》，皇帝受朝奏《正和》，皇太子轩悬出入奏《承和》，正至皇帝礼会登歌奏《昭和》，郊庙俎入奏《雍和》，酌献、饮福酒奏《寿和》。六年，冬至祀昊天於圆丘乐章，褚亮、虞世南、魏徵等作。”大历十四年，改《豫和》为《元和》，以避讳也。按唐初作十二和以法天数，其后增造非一，颇无法度，皆随时制名云。

【豫和】

上灵睠命膺会昌，盛德殷荐叶辰良。景福降兮圣德远，玄化穆兮天历长。

【太和】

穆穆我后，道应千龄。登三处大，得一居贞。礼唯崇德，乐以和声。百神仰止，天下文明。

【肃和】

闿阳播气，甄曜垂明。有赫圆宰，深仁曲成。日丽苍璧，烟开紫营。聿遵虔享，式降鸿祯。

【雍和】

钦惟大帝，载仰皇穹。始命田烛，爰启郊宫。《云门》骇听，雷鼓鸣空。神其介祀，景祚斯融。

【寿和】

八音斯奏，三献毕陈。宝祚惟永，晖光日新。

【舒和】

叠璧凝影皇坛路，编珠流彩帝郊前。已奏黄钟歌大吕，还符宝历祚昌年。

【凯安】

《新唐书·礼乐志》曰：“贞观初，更隋文舞曰《治康》，武舞曰《凯安》，郊庙朝会同用之。舞者各六十四人。文舞，左籥右翟，著委貌冠，黑素，绛领，广袖，白绔，革带，乌皮履。武舞，左干右戚，服平冕，馀同文舞。朝会则武弁，平巾帻，广袖，金甲，豹文■，乌皮靴。执干戚，馀同郊庙。凡初献作文舞，亚献、终献作武舞，太庙降神以文舞。”及高宗崩，改《治康舞》曰《化康》，以避讳也。《旧书·乐志》曰：“《凯安舞》，贞观中造，凡有六变：一变象龙兴参野，二变象克靖关中，三变象东夷宾服，四变象江淮宁谧，五变象獫狁詟服，六变复位以崇，象兵还振旅。亦如周之《大武》，六成乐止。”按贞观礼，享郊庙日，文舞奏《豫和》《顺和》《永和》等乐。麟德二年十月，文舞改用《功成庆善乐》，武舞改用《神功破阵乐》，并改器服。后以《庆善乐》不可降神，《破阵乐》不入雅乐，复用《治康》《凯安》如故。
昔在炎运终，中华乱无象。酆郊赤乌见，邙山黑云上。大赉下周车，禁暴开殷网。幽明同叶赞，鼎祚齐天壤。

【豫和】

歌奏毕兮礼献终，六龙驭兮神将昇。明德感兮非黍稷，降福简兮祚休徵。

【唐郊天乐章】

《唐书·乐志》曰：“太乐旧有《郊天送神辞》一章，不详所起。”

【豫和】

蘋蘩礼著，黍稷诚微。音盈凤管，彩驻龙旂。洪歆式就，介福攸归。送乐有阕，灵驭遄飞。


古诗库：乐府诗集卷五

卷五
郊庙歌辞五

【唐享昊天乐】武后

【第一】

太阴凝至化，贞耀蕴轩仪。德迈娥台敞，仁高姒幄披。扪天遂启极，梦日乃昇曦。

【第二】

瞻紫极，望玄穹。翘至恳，罄深衷。听虽远，诚必通。垂厚泽，降云宫。

【第三】

乾仪混成冲邃，天道下济高明。闿阳晨披紫阙，太一晓降黄庭。圆坛敢申昭报，方璧冀展虔情。丹襟式敷衷恳，玄鉴庶察微诚。

【第四】

巍巍叡业广，赫赫圣基隆。菲德承先顾，祯符萃眇躬。铭开武岩侧，图荐洛川中。微诚讵幽感，景命忽昭融。有怀惭紫极，无以谢玄穹。

【第五】

朝坛雾卷，曙岭烟沉。爰设筐币，式表诚心。筵辉丽璧，乐暢和音。仰惟灵鉴，俯察翘襟。

【第六】

昭昭上帝，穆穆下临。礼崇备物，乐奏锵金。兰羞委荐，桂醑盈斟。敢希明德，聿罄庄心。

【第七】

樽浮九醖，礼备三周。陈诚菲奠，契福神猷。

【第八】

奠璧郊坛昭大礼，锵金拊石表虔诚。始奏《承云》娱帝赏，复歌《调露》暢《韶》《英》。

【第九】

荷恩承顾托，执契恭临抚。庙略静边荒，天兵曜神武。有截资先化，无为遵旧矩。祯符降昊穹，大业光寰宇。

【第十】

肃肃祀典，邕邕礼秩。三献已周，九成斯毕。爰撤其俎，载迁其实。或升或降，唯诚唯质。

【第十一】

礼终肆类，乐阕九成。仰惟明德，敢荐非馨。顾惭菲奠，久驻云軿。瞻荷灵泽，悚恋兼盈。

【第十二】

式乾路，辟天扉。回日驭，动云衣。登金阙，入紫微。望仙驾，仰恩徽。

【唐祀昊天乐章】

《唐书·乐志》曰：“景龙三年，中宗亲祀昊天上帝：降神用《豫和》，皇帝行用《太和》，登歌用《肃和》，迎俎用《雍和》，酌献用《福和》，送文舞出、迎武舞入用《舒和》，武舞作用《凯安》。”

【豫和】

天之历数归睿唐，顾惟菲德钦昊苍。选吉日兮表殷荐，冀神鉴兮降闿阳。

【太和】

恭临宝位，肃奉瑶图。恆思解网，每轸泣辜。德惭巢、燧，化劣唐、虞。期我良弼，式赞嘉谟。

【告谢】

得一流玄泽，通三御紫宸。远叶千龄运，遐销九域尘。绝瑞骈阗集，殊祥络绎臻。登年庆栖亩，稔岁贺盈囷。

【肃和】

悠哉广覆，大矣曲成。九玄著象，七曜甄明。珪璧是奠，醖酎斯盈。作乐崇德，爰暢《咸》《英》。

【雍和】

郊坛展敬，严配因心。孤竹箫管，空桑瑟琴。肃穆大礼，铿锵八音。恭惟上帝，希降灵歆。

【福和】

九成爰奏，三献式陈。钦承景福，恭托明禋。

【中宫助祭升坛】

坤元光至德，柔训阐皇风。《芣苡》芳声远，《螽斯》美化隆。睿范超千载，嘉猷备六宫。肃恭陪盛典，钦若荐禋宗。

【亚献】

三灵降飨，三后配神。虔敷藻奠，敬展郊禋。

【舒和】

已陈粢盛敷严祀，更奏笙镛协雅声。琼图宝历欣宁谧，晏俗淳风乐太平。

【凯安】

堂堂圣祖兴，赫赫昌基泰。戎车盟津偃，玉帛涂山会。舜日启祥晖，尧云卷征旆。风猷被有截，声教覃无外。

【唐祀圆丘乐章】

《唐书·乐志》曰：“开元十一年，玄宗祀昊天於圆丘：降神用《豫和》，六变词同，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，皇帝酌献天神、酌献配座、饮福酒并用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，礼毕送神用《豫和》，皇帝还大次用《太和》。”

【豫和】

至矣丕构，烝哉太平。授牺膺箓，复禹继明。草木仁化，《凫鹥》颂声。祀宗陈德，无愧斯诚。

【太和】

郊坛斋帝，礼乐祠天。丹青寰宇，宫徵山川。神祇毕降，行止重旋。融融穆穆，纳祉洪延。

【肃和】

止奏潜聆，登仪宿啭。太玉躬奉，参钟首奠。簠簋聿昇，牺牲递荐。昭事颙若，存存以伣。

【雍和】

烂云普洽，律风无外。千品其凝，九宾斯会。禋樽晋烛，纯牺涤汰。玄覆攸广，鸿休汪濊。六变爰阕，八阶载虔。祐我皇祚，於万斯年。

【寿和】

於赫圣祖，龙飞晋阳。底定万国，奄有四方。功格上下，道冠农黄。郊天配享，德合无疆。

【寿和】

崇崇泰畤，肃肃严禋。粢盛既洁，金石毕陈。上帝来享，介福爰臻。受釐合福，宝祚惟新。

【舒和】

祝史正辞，人神庆叶。福以德昭，享以诚接。六艺云备，百礼斯浃。祀事孔明，祚流万叶。

【凯安】

馨香惟后德，明命光天保。肃和崇皇灵，陈信表皇道。玉鏚初蹈厉，金匏既静好。

【豫和】

太号成命，《思文》配天。神光肸蚃，龙驾言旋。眇眇阊阖，昭昭上玄。俾昌而大，於万斯年。

【太和】

六成既阕，三荐云终。神心具醉，圣敬愈崇。受釐皇邸，回跸帷宫。穰穰之福，永永无穷。

【唐封泰山乐章】张说

《唐书·乐志》曰：“开元十三年，玄宗封泰山祀天乐：降神用《豫和》六变，迎送皇帝用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献、饮福并用《寿和》，送文舞出、迎武舞入用《舒和》，终献、亚献用《凯安》，送神用《豫和》。”

【豫和六首 降神】

挹泰坛，柴泰清。受天命，报天成。竦皇心，荐乐声。志上达，歌下迎。
亿上帝，临下庭。骑日月，陪列星。嘉祝信，大为糦馨。澹神心，醉皇灵。
相百辟，贡八荒。九歌叙，万舞翔。肃振振，铿皇皇。帝欣欣，福穰穰。
高在上，道光明。物资始，德难名。承眷命，牧苍生。寰宇谧，太阶平。
天道无亲，至诚与邻。山川遍礼，宫徵惟新。玉帛非盛，聪明会真。正斯一德，通乎百神。
飨帝飨亲，维孝维圣。缉熙懿德，敷扬成命。华夷志同，笙镛礼盛。明灵降止，感此诚敬。

【太和】

孝敬中发，和容外彰。腾华照宇，如升太阳。贞璧就奠，玄灵垂光。礼乐具举，济济洋洋。

【肃和】

奠祖配天，承天享帝。百灵咸秩，四海来祭。植我苍璧，布我玄制。华日徘徊，神烟容裔。

【雍和】

俎豆有馥，洁粢丰盛。亦有和羹，既戒既平。鼓钟管磬，肃唱和鸣。皇皇后祖，来我思成。

【寿和】

烝烝我后，享献惟夤。躬酌郁鬯，跪奠明神。孝莫孝乎配上帝亲，敬莫敬乎教天下臣。

【寿和】

皇祖严配，配享皇天。皇皇降嘏，天子万年。

【舒和】

六钟翕协六变成，八佾倘佯八风生。乐《九韶》兮人神感，美《七德》兮天地清。

【凯安】

烈祖顺三灵，文宗威四海。黄钺诛群盗，硃旗扫多罪。戢兵天下安，约法人心改。大哉干羽意，长见风云在。

【豫和】

礼乐终，禋燎上。怀灵惠，结皇想。归风疾，回风爽。百福来，众神往。

【唐祈穀乐章】褚亮

《唐书·乐志》曰：“贞观中正月上辛，祈穀於南郊：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章词同冬至圆丘。按《贞观礼》，祀感帝同用此词，显庆已后，同用冬至圆丘词。”

【肃和】

履艮斯绳，居中体正。龙运垂祉，昭符启圣。式事严禋，聿怀嘉庆。惟帝永锡，时皇休命。

【雍和】

殷荐乘春，太坛临曙。八簋盈和，六瑚登御。嘉稷匪歆，德馨斯饫。祝嘏无易，灵心有豫。

【舒和】

玉帛牺牲申敬享，金丝鏚羽盛音容。庶俾亿龄褆景福，长欣万宇洽时邕。

【唐明堂乐章】

《唐书·乐志》曰：“季秋享上帝于明堂：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章，词同冬至圆丘。贞观中，褚亮等作。”

【肃和】

象天御宇，乘时布政。严配申虔，宗禋展敬。樽罍盈列，树羽交映。玉币通诚，祚隆皇圣。

【雍和】

八牖晨披，五精朝奠。雾凝琼篚，风清金县。神涤备全，明粢丰衍。载结彝俎，陈诚以荐。

【舒和】

御扆合宫承宝历，席图重馆奉明灵。偃武修文九围泰，沉烽静柝八荒宁。

【唐明堂乐章】武后

【外办将出】

总章陈昔典，衢室礼惟神。宏规则天地，神用叶陶钧。负扆三春旦，充庭万宇宾。顾己诚虚薄，空惭驭兆人。

【皇帝行】

仰膺历数，俯顺讴歌。远安迩肃，俗阜时和。化光玉镜，讼息金科。方兴典礼，永戢干戈。

【皇嗣出入升降】

至人光俗，大孝通神。谦以表性，恭惟立身。洪规载启，茂典方陈。誉隆三善，祥开万春。

【迎送王公】

千官肃事，万国朝宗。载延百辟，爰集三宫。君臣德合，鱼水斯同。睿图方永，周历长隆。

【登歌】

礼崇宗祀，志表严禋。笙镛合奏，文物惟新。敬遵茂典，敢择良辰。洁诚斯著，奠谒方申。

【配飨】

笙镛间玉宇，文物昭清晖。睟影临芳奠，休光下太微。孝思期有感，明洁庶无违。

【宫音】

履艮包群望，居中冠百灵。万方资广运，庶品荷财成。神功谅匪测，盛德实难名。藻奠申诚敬，恭祀表惟馨。

【角音】

出震位，开平秩。扇条风，乘甲乙。龙德盛，鸟星出。荐珪篚，陈诚实。

【徵音】

赫赫离精御炎陆，滔滔炽景开隆暑。冀延神鉴俯兰樽，式表虔襟陈桂俎。

【商音】

律中夷则，序应收成。功宣建武，义表惟明。爰申礼奠，庶展翘诚。九秋是式，百穀斯盈。

【羽音】

葭律肇启隆冬，蘋藻攸陈飨祭。黄重既陈玉烛，红粒方殷稔岁。

【唐雩祀乐章】

《唐书·乐志》曰：“孟夏雩祀上帝于南郊：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章，词同冬至圆丘。贞观中，褚亮等作。”

【肃和】

硃鸟开辰，苍龙启映。大帝昭飨，群生展敬。礼备怀柔，功宣舞咏。旬液应序，年祥叶庆。

【雍和】

绀筵分彩，宝图吐绚。风管晨凝，云歌晓啭。肃事蘋藻，虔申桂奠。百穀斯登，万箱攸荐。

【舒和】

凤曲登歌调令序，龙雩集舞泛祥风。彩■云回昭睿德，硃干电发表神功。

【唐雩祀乐章】

《唐书·乐志》曰：“太乐旧有雩祀降神送神辞二章，不详所起，或云开元中造。”

【豫和】

鸟纬迁序，龙星见辰。纯阳在律，明德崇禋。五方降帝，万宇安人。恭以致享，肃以迎神。

【豫和】

祀遵经设，享缘诚举。献毕于樽，撤临于俎。舞止干戚，乐停柷敔。歌以送神，神还其所。


古诗库：乐府诗集卷六

卷六
郊庙歌辞六
唐五郊乐章
《唐书·乐志》曰：“祀五方上帝五郊乐：祀黄帝降神奏宫音，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《太和》《寿和》《凯安》《豫和》四章，辞同冬至圆丘。祀青帝降神奏角音，祀赤帝降神奏徵音，祀白帝降神奏商音，祀黑帝降神奏羽音，馀同黄帝，并贞观中魏徵等作。”

【黄帝宫音】

黄中正位，含章居贞。既彰六律，兼和五声。毕陈万舞，乃荐斯牲。神其下降，永祚休平。

【肃和】

眇眇方舆，苍苍圆盖。至哉枢纽，宅中图大。气调四序，风和万籁。祚我明德，时雍道泰。

【雍和】

金悬夕肆，玉俎朝陈。飨荐黄道，芬流紫辰。乃诚乃敬，载享载禋。崇荐斯在，惟皇是宾。

【舒和】

御徵乘宫出郊甸，安歌率舞递将迎。自有《云门》符帝赏，犹持雷鼓答天成。

【青帝角音】

鹤云旦起，鸟星昏集。律候新风，阳开初蛰。至德可飨，行潦斯挹。锡以无疆，蒸人乃粒。

【肃和】

玄鸟司春，苍龙登岁。节物变柳，光风转蕙。瑶席降神，硃弦飨帝。诚备祝嘏，礼殚珪币。

【雍和】

大乐稀音，至诚简礼。文物棣棣，声明济济。六变有成，三登无体。乃眷丰洁，恩覃恺悌。

【舒和】

笙歌籥舞属年韶，鹭鼓凫钟展时豫。《调露》初迎绮春节，《承云》遽践苍霄驭。

【赤帝徵音】

青阳告谢，硃明戒序。咸长是祚，敬陈椒醑。博硕斯荐，笙镛备举。庶尽肃恭，非馨稷黍。

【肃和】

离位克明，火中宵见。峰云暮起，景风晨扇。木槿初荣，含桃可荐。芬馥百品，铿锵三变。

【雍和】

昭昭丹陆，奕奕炎方。礼陈牲币，乐备篪簧。琼羞溢俎，玉浮觞。恭惟正直，歆此馨香。

【舒和】

千里温风飘绛羽，十枝炎景媵硃干。陈觞荐俎歌三献，拊石摐金会七盘。

【白帝商音】

白藏应节，天高气清。岁功既阜，庶类收成。万方静谧，九土和平。馨香是荐，受祚聪明。

【肃和】

金行在节，素灵居正。气肃霜严，林凋草劲。豺祭隼击，潦收川镜。九穀已登，万箱流咏。

【雍和】

律应西成，气躔南吕。珪币咸列，笙竽备举。苾苾兰羞，芬芬桂醑。式资宴贶，用调霜序。

【舒和】

璿仪气爽惊缇籥，玉吕灰飞含素商。鸣鞞奏管芳羞荐，会舞安歌葆眊扬。

【黑帝羽音】

严冬季月，星回风厉。享祀报功，方祚来岁。

【肃和】

律周玉琯，星回金度。次极阳乌，纪穷阴兔。火林霰雪，阳泉凝沍。八蜡已登，三农息务。

【雍和】

阳月斯纪，应钟在候。载洁牲牷，爰登俎豆。既高既远，无声无臭。静言格思，惟神保祐。

【舒和】

执籥持羽初终曲，硃干玉鏚始分行。《七德》《九功》咸已暢，明灵降福具穰穰。

【唐五郊乐章】

《唐书·乐志》曰：“太乐旧有五郊迎送神辞十章，不详所起。”

【黄郊迎神】

硃明季序，黄郊王辰。厚以载物，甘以养人。毓金为体，禀火成身。宫音式奏，奏以迎神。

【送神】

春末冬暮，徂夏杪秋。土王四月，时季一周。黍稷已享，笾豆宜收。送神有乐，神其赐休。

【青郊迎神】

缇幕移候，青郊启蛰。淑景迟迟，和风习习。璧玉宵备，旌旄曙立。张乐以迎，帝神其入。

【送神】

文物流彩，声明动色。人竭其恭，灵昭其饬。歆荐无已，垂祯不极。送礼有章，惟神还轼。

【赤郊迎神】

青阳节谢，硃明候改。靡草雕华，含桃流彩。虡列钟磬，筵陈脯醢。乐以迎神，神其如在。

【送神】

炎精式降，苍生攸仰。羞列豆笾，酒陈牺象。昭祀有应，宜其不爽。送乐张音，惟灵之往。

【白郊迎神】

序移玉律，节应金商。天严杀气，吹警秋方。燎既积，稷奠并芳。乐以迎奏，庶降神光。

【送神】

祀遵五礼，时属三秋。人怀肃敬，灵降祯休。奠歆旨酒，荐享珍羞。载张送乐，神其上游。

【黑郊迎神】

玄英戒序，黑郊临候。掌礼陈彝，司筵执豆。寒雰敛色，沍泉凝漏。乐以迎神，八音斯奏。

【送神】

北郊时冽，南陆辉处。奠本虔诚，献弥恭虑。上延祉福，下承欢豫。广乐送神，神其整驭。

【唐朝日乐章】

《唐书·乐志》曰：“贞观中，朝日乐：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章，词同冬至圆丘。”

【肃和】

惟圣格天，惟明飨日。帝郊肆类，王宫戒吉。珪奠春舒，钟歌晓溢。礼云克备，斯文有秩。

【雍和】

晨仪式荐，明祀惟光。神物爰止，灵晖载扬。玄端肃事，紫幄兴祥。福履攸假，於昭允王。

【舒和】

崇牙树羽延《调露》，旋宫扣律掩《承云》。诞敷懿德昭神武，载集丰功表睿文。

【唐朝日乐章】

《唐书·乐志》曰：“太乐旧有朝日迎送神辞二章，不详所起。”

【迎神】

太阳朝序，王宫有仪。蟠桃彩驾，细柳光驰。轩祥表合，汉历彰奇。礼和乐备，神其降斯。

【送神】

五齐兼酌，百羞具陈。乐终广奏，礼毕崇禋。明鉴万宇，昭临兆人，永流洪庆，式动曦轮。

【唐夕月乐章】

《唐书·乐志》曰：“贞观中，夕月乐：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章，词同冬至圆丘。”

【肃和】

测妙为神，通微曰圣。坎祀贻则，郊禋展敬。璧荐登光，金歌动映。以载嘉德，以流曾庆。

【雍和】

朏晨争举，天宗礼辟。夜典凉秋，阴明湛夕。有斯旨，有牲斯硕。穆穆其晖，穰穰是积。

【舒和】

合吹八风金奏动，分容万舞玉鞘惊。词昭茂典光前烈，夕曜乘功表盛明。

【唐蜡百神乐章】

《唐书·乐志》曰：“贞观中，蜡百神乐：降神用《豫和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《豫和》。其《豫和》《太和》《寿和》《凯安》五章，词同冬至圆丘。”

【肃和】

序迫岁阴，日躔星纪。爰稽茂典，聿崇清祀。绮币霞舒，瑞珪虹起。百礼垂裕，万灵荐祉。

【雍和】

缇籥劲序，玄英晚候。姬蜡开仪，豳歌入奏。蕙馥雕俎，兰芬玉酎。大飨明祇，永绥多祐。

【舒和】

经纬两仪文化洽，削平方域武功成。瑶弦自乐乾坤泰，玉鏚长欢区县宁。

【唐蜡百神乐章】

《唐书·乐志》曰：“太乐旧有蜡百神迎送神辞二章，不详所起。”

【迎神】

八蜡开祭，万物合祀。上极天维，下穷坤纪。鼎俎流馥，樽彝荐美。有灵有祇，咸希来止。

【送神】

十旬欢洽，一日祠终。澄彝拂俎，报德酬功。虑虔容肃，礼缛仪丰。神其降祉，整驭随风。

【唐祀九宫贵神乐章】

唐天宝中，祀九宫贵神乐：降神用《豫和》六变，皇帝行用《太和》，登歌用《肃和》，迎俎用《雍和》，酌献用《寿和》，饮福酒用《福和》，退文舞、迎武舞用《舒和》，亚献、终献用《凯安》，登歌、撤豆用《肃和》，送神用《豫和》。

【豫和】

於昭上穹，临下有光。羽翼五佐，周流八荒。谁其飨之，时文对扬。虞经夏典，兹礼未遑。
黑帝旋驭，青躔导日。金箓上玄，玉堂初吉。钩陈夕次，銮和先跸。蔼蔼群灵，昭昭咸秩。
帝临中坛，受釐元神。皇灵萃止，羽旄肃陈。摄提运衡，招摇移轮。光光宇宙，电耀雷震。
夜如何其，明星煌煌。天清容卫，露结坛场。树羽幢幢，佩玉锵锵。凝精驻目，瞻望神光。
九位既肃，万灵毕会。天门启扃，日御飞盖。焕兮棽离，傧兮暗霭。如山之福，惟圣时对。
崇崇泰坛，灵具临兮。铿锽大乐，振动心兮。神之降矣，卿云郁兮。神之至止，清风肃兮。

【太和】

帝在灵坛，大明登光。天回云粹，穆穆皇皇。金奏九夏，圭陈八芗。旷哉动植，如熙春阳。

【肃和】

歌工既奏，神位既秩。天符众星，运行太一。声和十管，气应中律。肃肃明廷，介兹元吉。

【雍和】

俎豆有践，黄流在樽。九宫之祀，三代莫存。乐变六宫，坛开八门。圣皇昭对，祐我黎元。

【寿和】

时文哲后，肃事严禋。馨我明德，飨于贵神。大庖载盈，旨酒斯醇。精意所属，期於利人。

【福和】

祀既云毕，明灵告旋。礼洽和应，神歆福延。动植咸若，阴阳不愆。锡兹祝嘏，天子万年。

【舒和】

羽籥既阕干戚陈，八音克谐六变新。愉贵神兮般以乐，保皇祚兮万斯春。

【凯安】

盛德陈万舞，稜威暢九垓。风云交律候，日月丽昭回。行庆休祥发，乘春和气来。百神肃临享，荡荡天门开。

【肃和】

精意严恭，明祠丰洁。献酬既备，俎豆斯撤。日丽天仪，风和乐节。事光祀典，福覃有截。

【豫和】

享申百礼，庆洽百灵。上排阊阖，洞入杳冥。奠玉高坛，燔柴广庭。神之降福，万国咸宁。

【唐祀风师乐章】包佶

【迎神】

太皞御气，句芒肇功。苍龙青旗，爰候祥风。律以和应，神以感通。鼎俎脩蚃，时惟礼崇。

【奠币登歌】

旨酒告洁，青蘋应候。礼陈瑶币，乐献金奏。弹弦自昔，解冻惟旧。仰瞻肸蚃，群祥来凑。

【迎俎酌献】

德盛昭临，迎拜巽方。爰候发生，式荐馨香，酌醴具举，工歌再扬。神歆六律，恩降百祥。

【亚献终献】

膋芗备，玉帛陈。风动物，乐感神。三献终，百神臻。草木荣，天下春。

【送神】

微穆敷华能应节，飘扬发彩宜行庆。送迎灵驾神心飨，跪拜灵坛礼容盛。气和草木发萌芽，德暢禽鱼遂翔泳。永望翠盖逐流云，自兹率土调春令。

【唐祀雨师乐章】包佶

【迎神】

陟降左右，诚达幽玄。作解之功，乐惟有年。云軿戾止，洒雾飘烟。惟馨展礼，爰列豆笾。

【奠币登歌】

岁正硃明，礼布元制。惟乐能感，与神合契。阴雾离披，灵驭摇裔。膏泽之庆，期於稔岁。

【迎俎酌献】

阳开幽蛰，躬奉郁鬯。礼备节应，震来灵降。动植求声，飞沈允望。时康气茂，惟神之贶。

【亚献终献】

奠既备，献将终。神行令，瑞飞空。迎乾德，祈岁功。乘烟燎，俨从风。

【送神】

整驾升车望寥廓，垂阴荐祉荡昏氛。飨时灵贶僾如在，乐罢馀声遥可闻。饮福陈诚礼容备，撤俎终献曙光分。跪拜临坛结空想，年年应节候油云。

【唐祭方丘乐章】

《唐书·乐志》曰：“贞观中，夏至祭皇地祇於方丘：迎神用《顺和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》。其《太和》《寿和》《凯安》三章，词同冬至圆丘。并褚亮等作。”

【顺和】

万物资以化，交泰属升平。易从业惟简，得一道斯宁。具仪光玉帛，送舞变《咸》《英》。黍稷良非贵，明德信惟馨。

【肃和】

至矣坤德，皇哉地祇。开元统纽，合大承规。九宫肃列，六典相仪。永言配命，长保无亏。

【雍和】

柔而能方，直而能敬。厚载以德，大亨以正。有涤斯牷，有馨斯盛。介兹景福，祚我休庆。

【舒和】

玉币牲牷分荐享，羽旄干鏚递成容。一德惟宁两仪泰，三材保合四时邕。

【顺和】

阴祇协赞，厚载方贞。牲币具举，箫管备成。其礼惟肃，其德惟明。神之听矣，式鉴虔诚。

【唐大享拜洛乐章】武后

《唐书·乐志》曰：“则天皇后永昌元年，大享拜洛乐：设礼用《昭和》，次《致和》，次《咸和》，乘舆初行用《九和》，次拜洛、受图用《显和》，登歌用《昭和》，迎俎用《敬和》，酌献用《钦和》，送文舞出、迎武舞入用《齐和》，武舞用《德和》，撤俎用《禋和》，辞神用《通和》，送神用《归和》。”按《乐志》又有《归和》一章，亦送神词也。

【昭和】

九玄眷命，三圣基隆。奉承先旨，明台毕功。宗祀展敬，冀表深衷。永昌帝业，式播淳风。

【致和】

神功不测兮运阴阳，包藏万宇兮孕八荒。天符既出兮帝业昌，原临明祀兮降祯祥。

【咸和】

坎泽祠容备举，坤坛祭典爰申。灵睠遥行祕躅，嘉贶荐委殊珍。肃礼恭禋载展，翘襟恳志逾殷。方期交际县应，（下一句逸）

【九和】

祗荷坤德，钦若乾灵。惭惕罔寘，兴居匪宁。恭崇礼则，肃奉仪形。惟凭展敬，敢荐非馨。

【显和】

菲躬承睿顾，薄德忝坤仪。乾乾遵后命，翼翼奉先规。抚俗勤虽切，还淳化尚亏。未能弘至道，何以契明祇。

【显和】

顾德有惭虚菲，明祇屡降祯符。氾水初呈祕象，温洛荐表昌图。玄泽流恩载洽，丹襟荷渥增愉。

【昭和】

舒阴致养，合大资生。德以恆固，功由永贞。升歌荐序，垂币翘诚。虹开玉照，凤引金声。

【敬和】

兰俎既升，蘋羞可荐。金石载设，《咸》《英》已变。林泽斯总，山川是遍。敢用敷诚，实惟忘倦。

【齐和】

沈潜演贶分三极，广大凝祯总万方。既荐羽旌文化启，还呈干鏚武威扬。

【德和】

夕惕司龙契，晨兢当凤扆。崇儒习旧规，偃伯循先旨。绝壤飞冠盖，遐区丽山水。幸承三圣馀，忻属千年始。

【禋和】

百礼崇容，千官肃事。灵降无兆，神凝有粹。奠享咸周，威仪毕备。奏《夏》登列，歌《雍》撤肆。

【通和】

皇皇灵睠，穆穆神心。暂动凝质，还归积阴。功玄枢纽，理寂高深。衔恩佩德，耸志翘襟。

【归和】

言旋云洞兮蹑烟途，永宁中宇兮安下都。包涵动植兮顺荣枯，长贻宝贶兮赞琼图。

【归和】

调云阕兮神座兴，骖云驾兮俨将升。腾绛霄兮垂景祐，翘丹恳兮荷休徵。

【唐祭方丘乐章】

《唐书·乐志》曰：“睿宗太极元年，祭皇地祇於方丘：迎神用《顺和》八变，加金奏，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎及酌献用《雍和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《顺和》。《太和》《凯安》词同贞观冬至圆丘，《肃和》、《雍和》词同贞观太庙，《舒和》词同皇帝朝群臣。”

【顺和】

坤厚载物，德柔垂祉。九域咸雍，四溟为纪。敬因良节，虔修阴祀。广乐式张，灵其降止。

【金奏】

坤元至德，品物资生。神凝博厚，道协高明。列镇五岳，环流四瀛。于何不载，万宝斯成。

【顺和】

乐备金石，礼光樽俎。大享爰终，洪休是举。雨零感节，云飞应序。缨绂载辞，皇灵具举。


古诗库：乐府诗集卷七

卷七
郊庙歌辞七
唐祭汾阴乐章
《唐书·乐志》曰：“玄宗开元十一年，祭皇地祇於汾阴：迎神用《顺和》八变，皇帝行用《太和》，登歌奠玉用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《顺和》。”

【顺和】韩思复

大乐和暢，殷荐明神。一降通感，八变必臻。有求斯应，无德不亲。降灵醉止，休征万人。

【同前】卢从愿

坤元载物，阳乐发生。播殖资始，品汇咸亨。列俎棋布，方坛砥平。神歆禋祀，后德惟明。

【同前】刘晃

大君出震，有事郊禋。齐戒既肃，馨香毕陈。乐和礼备，候暖风春。恭惟降福，实赖明神。

【同前】韩休

於穆濬哲，维清缉熙。肃事昭配，永言孝思。涤濯静嘉，馨香在兹。神之听之，用受福釐。

【太和】王晙

於穆圣皇，六叶重光。太原刻颂，后土疏场。宝鼎呈符，歊云孕祥。礼乐备矣，降福穰穰。

【肃和】崔玄童

聿修严配，展事禋宗。祥符宝鼎，礼备黄琮。祝词以信，明德惟聪。介兹景福，永永无穷。

【雍和】贾曾

蠲我渐饎，洁我膋芗。有豆孔硕，为羞既臧。至诚无昧，精意惟芳。神其醉止，欣欣乐康。

【寿和】苏颋

礼物斯具，乐章乃陈。谁其作主，皇考圣真。对越在天，圣明佐神。窅然汾上，厚泽如春。

【舒和】何鸾

乐奏云阕，礼章载虔。禋宗于地，昭假于天。惟馨荐矣，既醉歆焉。神之降福，永永万年。

【凯安】蒋挺

维岁之吉，维辰之良。圣君绂冕，肃事坛场。大礼已备，大乐斯张。神其醉止，降福无疆。

【顺和】源光裕

方丘既膳，嘉飨载谧。齐敬毕诚，陶匏贵质。秀簠丰荐，芳俎盈实。永永福流，其升如日。

【唐禅社首乐章】

《唐书·乐志》曰：“玄宗开元十三年，禅社首山祭地祇乐：迎神用《顺和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎入用《雍和》，初献用《寿和》，饮福用《福和》，还宫用《太和》，送神用《灵具醉》以代《顺和》。”

【顺和】贺知章

至哉含柔德，万物资以生。常顺称厚载，流谦通变盈。圣心事能察，增广陈厥诚。黄祇僾如在，泰折俟咸亨。

【太和】

肃我成命，於昭黄祇。裘冕而祀，陟降在斯。五音克备，八变聿施。缉熙肆靖，厥心匪离。

【肃和】

黄祇是祗，我其夙夜。夤畏诚洁，匪遑宁舍。礼以琮玉，荐厥茅藉。念兹降康，胡宁克暇。

【雍和】

夙夜宥密，不敢宁宴。五齐既陈，八音在县。粢盛以洁，房俎斯荐。惟德惟馨，尚兹克遍。

【寿和】

惟以明发，有怀载殷。乐盈而反，礼顺其禋。立清以献，荐欲是亲。於穆不已，裒对斯臻。

【福和】

穆穆天子，告成岱宗。大裘如濡，执珽有颙。乐以平志，礼以和容。上帝临我，云胡肃邕。

【太和】

昭昭有唐，天俾万国。列祖应命，四宗顺则。申锡无疆，宗我同德。曾孙继绪，享神配极。

【灵具醉】源乾曜

灵具醉，杳熙熙。灵将往，眇禗禗。顾明德，吐正词。烂遗光，流祯祺。

【唐祭神州乐章】

《唐书·乐志》曰：“贞观中，祭神州于北郊：迎神用《顺和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《顺和》。《顺和》词同夏至方丘，《太和》、《寿和》、《凯安》词同冬至圆丘，并褚亮等作。”

【肃和】

大矣坤仪，至哉神县。包含日域，牢笼月。露洁三清，风调六变。皇祇届止，式歆恭荐。

【雍和】

泰折严享，阴郊展敬。礼以导神，乐以和性。黝牲在列，黄琮俯映。九土既平，万邦贻庆。

【舒和】

坤道降祥和庶品，灵心载德厚群生。水土既调三极泰，文武毕备九区平。

【唐祭神州乐章】

《唐书·乐志》曰：“太乐旧有祭神州迎送神辞二章，不详所起。”

【迎神】

黄舆厚载，赤寰归德。含育九区，保安万国。诚敬无怠，禋祀有则。乐以迎神，其仪不忒。

【送神】

神州阴祀，洪恩广济。草树沾和，飞沉沐惠。礼修鼎俎，奠歆瑶币。送乐有章，灵轩其逝。

【唐祭太社乐章】

《唐书·乐志》曰：“贞观中，祭太社乐：迎神用《顺和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《顺和》，《顺和》词同夏至方丘，《太和》《寿和》《凯安》词同冬至圆丘，并褚亮等作。”

【肃和】

后土凝德，神功协契。九域底平，两仪交际。戊期应序，阴墉展币。灵车少留，俯歆樽桂。

【雍和】

美报崇本，严恭展事。受露疏坛，承风启地。洁粢登俎，醇牺入馈。介福远流，群生毕遂。

【舒和】

神道发生敷九稼，阴阳乘仁暢八埏。纬武经文隆景化，登祥荐祉启丰年。

【唐祭太社乐章】

《唐书·乐志》曰：“太乐旧有太社迎送神辞二章，不详所起。”

【迎神】

烈山有子，后土有臣。播种百穀，济育兆人。春官缉礼，宗伯司禋。戊为吉日，迎享兹辰。

【送神】

吉祥式就，酬功载毕。亲地尊天，礼文经术。贶徵令序，福流初日。神驭爰归，祠官其出。

【唐享先农乐章】

《唐书·乐志》曰：“贞观中，享先农乐：迎神用《咸和》，皇帝行用《太和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，酌献饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《承和》。其《太和》《寿和》《凯安》词同冬至圆丘，并褚亮等作。”

【咸和】

粒食伊始，农之所先。古今攸赖，是曰人天。耕斯帝藉，播厥公田。式崇明祀，神其福焉。

【肃和】

樽彝既列，瑚簋方荐。歌工载登，币礼斯奠。肃肃享祀，颙颙缨弁。神之听之，福流寰县。

【雍和】

前夕视牲，质明奉俎。沐芳整弁，其仪式序。盛礼毕陈，嘉乐备举。歆我懿德，非馨稷黍。

【舒和】

羽籥低昂文缀已，干戚蹈厉武行初。望岁祈农神所听，延祥介福岂云虚。

【唐享先农乐章】

《唐书·乐志》曰：“太乐旧有享先农送神辞一章，不详所起。”

【承和】

三推礼就，万庾祈凝。夤宾志远，藨蓘惟兴。降歆肃荐，垂祐祗膺。送神有乐，神其上升。

【唐享先蚕乐章】

《唐书·乐志》曰：“显庆中，皇后亲蚕，内出享先蚕乐章：迎神用《永和》，亦曰《顺德》，皇后升坛用《肃和》，登歌奠币用《展敬》，迎俎用《洁诚》，饮福送神用《昭庆》。”

【永和】

芳春开令序，韶苑暢和风。惟灵申广祐，利物表神功。绮会周天宇，黼黻澡寰中。庶几承庆节，歆奠下帷宫。

【肃和】

明灵光至德，深功掩百神。祥源应节启，福绪逐年新。万宇承恩覆，七庙伫恭禋。一兹申至恳，方期远庆臻。

【展敬】

霞庄列宝卫，云集动和声。金卮荐绮席，玉币委芳庭。因心罄丹款，先已励苍生。所冀延明福，於兹享至诚。

【洁诚】

桂筵开玉俎，兰圃荐琼芳。八音调凤律，三献奉鸾觞。洁粢申大享，庭宇冀降祥。神其覃有庆，锡福永无疆。

【昭庆】

仙坛礼既毕，神驾俨将升。伫属深祥启，方期庶绩凝。虔诚资宇内，务本勖黎蒸。灵心昭备享，率土洽休徵。

【唐释奠文宣王乐章】

《唐书·乐志》曰：“皇太子亲释奠：迎神用《诚和》，亦曰《宣和》，皇太子行用《承和》，登歌奠币用《肃和》，迎俎用《雍和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，词同冬至圆丘，送神用《诚和》，词同迎神。”《通典》曰：“开元中又造三和乐：一曰《祴和》，三公升降及行则奏之；二曰《丰和》，享先农则奏之；三曰《宣和》，祭孔宣父、齐太公则奏之。”

【诚和】

圣道日用，神几不测。金石以陈，弦歌载陟。爰释其菜，匪馨于稷。来顾来享，是宗是极。

【承和】

万国以贞光上嗣，三善茂德表重轮。视膳寝门遵要道，高辟崇贤引正人。

【肃和】

粤惟上圣，有纵自天。傍周万物，俯应千年。旧章允著，嘉贽孔虔。王化兹首，儒风是宣。

【雍和】

堂献瑶篚，庭敷璆县。礼备其容，乐和其变。肃肃亲享，雍雍执奠。明礼惟馨，蘋蘩可荐。

【舒和】

隼集龟开昭圣列，龙蹲凤跱肃神仪。尊儒敬业宏图阐，纬武经文盛德施。

【唐享孔子庙乐章】

《唐书·乐志》曰：“太乐旧有享孔子庙迎送神辞二章，不详所起。”

【迎神】

通吴表圣，问老探真。三千弟子，五百贤人。亿龄规法，万载祠禋。洁诚以祭，奏乐迎神。

【送神】

醴溢牺象，羞陈俎豆。鲁壁类闻，泗川如觏。里校覃福，胄筵承祐。雅乐清音，送神其奏。

【唐释奠武成王乐章】于邵

唐释奠武成王，旧以文宣王乐章用之。德宗正元中，诏于邵补造。

【迎神】

卜畋不从，兆发非熊。乃倾荒政，爰佐一戎。盛烈载垂，命祀维崇。日练上戊，宿严閟宫。迎奏嘉至，感而遂通。

【奠币登歌】

管磬升，膻芗集。上公进，嘉币执。信以通，僾如及。恢帝功，锡后邑。四维张，百度立。绵亿载，邈难挹。

【迎俎酌献】

五齐洁，九牢硕。梡橛循，罍斝涤。进具物，扬鸿勣。和奏发，高灵寂。虔告终，繁祉锡。昭秩祀，永无易。

【亚献终献】

贰觞以献，三变其终。顾此非馨，尚达斯衷。茅缩可致，神歆载融。始神翊周，拯溺除凶。时惟降祐，永绝兴戎。

【送神】

明祀方终，备乐斯阕。黝纁就瘗，豆笾告撤。肸蚃尚馀，光景云灭。返归虚极，神心则悦。

【唐享龙池乐章】

《唐书·乐志》曰：“玄宗龙潜时，宅隆庆坊，宅南坊人所居，忽变为池，望气者异焉。故中宗季年，泛舟池中。玄宗正位，以坊为宫，池水逾大，弥漫数里，因为《龙池乐》以歌其祥。”《新书·礼乐志》曰：“《龙池乐》，舞者十二人，冠芙蓉冠，摄履。备用雅乐，唯无钟磬。”《唐逸史》曰：“玄宗在东都昼寝，梦一女子，容艳异常，梳交心髻，大袖宽衣。帝曰：‘汝何人？’曰：‘妾凌波池中龙女也，卫宫护驾，妾实有功。今陛下洞晓钧天之乐，原赐一曲，以光族类。’帝於梦中为鼓胡琴，倚歌为凌波池之曲，龙女拜谢而去。及寤，尽记之，命禁乐，自御琶琵，习而翻之。因宴於凌波宫，临池奏新声。忽池波涌起，有神女出於波心，乃梦中之女也。望拜御坐，良久方没。因置祠池上，每岁祀之。”《会要》曰：“开元元年，内出祭《龙池乐》章。十六年，筑坛於兴庆宫，以仲春月祭之。”

【第一章】姚崇

恭闻帝里生灵沼，应报明君鼎业新。既协翠泉光宝命，还符白水出真人。此时舜海潜龙跃，此地尧河带马巡。独有前池一小雁，叨承旧惠入天津。

【第二章】蔡孚

帝宅王家大道边，神马龙龟涌圣泉。昔日昔时经此地，看来看去渐成川。歌台舞榭宜正月，柳岸梅洲胜往年。莫言波上春云少，秖为从龙直上天。

【第三章】沈佺期

龙池跃龙龙已飞，龙德先天天不违。池开天汉分皇道，龙向天门入紫微。邸第楼台多气色，君王凫雁有光辉。为报寰中百川水，来朝上地莫东归。

【第四章】卢怀慎

代邸东南龙跃泉，清漪碧浪远浮天。楼台影就波中出，日月光疑镜里悬。雁沼回流成舜海，龟书荐祉应尧年。大川既济惭为楫，报德空思奉细涓。

【第五章】姜皎

龙池初出此龙山，常经此地谒龙颜。日日芙蓉生夏水，年年杨柳变春湾。尧坛宝匣馀烟雾，舜海渔舟尚往还。原以飘飖五云影，从来从去九天间。

【第六章】崔日用

龙兴白水汉兴符，圣主时乘运斗枢。岸上蘴茸五花树，波中的皪千金珠。操环昔闻迎夏启，发匣先来瑞有虞。风色云光随隐见，赤云神化象江湖。

【第七章】苏颋

西京凤邸跃龙泉，佳气休光钟在天。轩后雾图今已得，秦王水剑昔常传。恩鱼不似昆明钓，瑞鹤长如太液仙。原侍巡游同旧里，更闻箫鼓济楼船。

【第八章】李乂

星分邑里四人居，水洊源流万顷馀。魏国君王称象处，晋家蕃邸化龙初。青蒲暂似游梁马，绿藻还疑宴镐鱼。自有神灵滋液地，年年云物史官书。

【第九章】姜晞

灵沼萦回邸第前，浴日涵春写曙天。始见龙台升凤阙，应如宵汉起神泉。石匮渚傍还启圣，桃李初生更有仙。欲化帝图从此受，正同河变一千年。

【第十章】裴璀

乾坤启圣吐龙泉，泉水年年胜一年。始看鱼跃方成海，即睹龙飞利在天。洲渚遥将银汉接，楼台直与紫微连。休气荣光常不散，悬知此地是神仙。

【梁郊祀乐章】

《五代会要》曰：“梁开平二年正月，太常奏定郊庙乐曲：南郊降神奏《庆和之乐》，舞《崇德之舞》，皇帝行奏《庆顺》，奠玉币、登歌奏《庆平》，迎俎奏《庆肃》，酌献奏《庆熙》，饮福酒奏《庆隆》，送文舞、迎武舞奏《庆融》，亚献、终献奏《庆休》，送神奏《庆和》。”

【庆和乐】赵光逢

就阳位，升圆丘。佩双玉，御大裘。膺天命，拥神休。万灵感，百禄遒。
秉黄钺，建硃旗。震八表，清二仪。帝业显，王道夷。受景命，启皇基。
开九门，怀百神。通肸蚃，接氤氲。明粢荐，广乐陈。奠嘉璧，燎芳薪。
膺宝图，执左契。德应天，圣飨帝。荐表衷，荷灵惠。寿万年，祚百世。
惟德动天，有感必通。秉兹一德，禋於六宗 钦夤宝命，恭肃礼容。来顾来飨，永穆皇风。
天惟佑德，辟乃奉天。交感斯在，昭事罔愆。岁功已就，王道无偏。於焉报本，是用告虔。

【庆顺乐】

圣皇戾止，天步舒迟。乾乾睿相，穆穆皇仪。进退必肃，陟降是祗。六变克协，万灵协随。

【庆平乐】

天命降鉴，帝德惟馨。享祀不忒，礼容孔明。奠璧布币，荐纯献精。神祐以答，敷锡永宁。

【庆肃乐】张衮

笾豆簠簋，黍稷非馨。懿兹彝器，厥德惟明。金石匏革，以和以平。由此无疆，期乎永宁。

【庆熙乐】

哲后躬享，旨酒斯陈。王恭无斁，严祀惟夤。皇祖以配，大孝以振。宜锡景福，永休下民。

【庆隆乐】

恭祀上帝，于国之阳。爵醴是荷，鸿基永昌。

【庆融乐】

道和气兮袭氤氲，宣皇规兮彰圣神。服遐裔兮敷质文，格苗扈兮息烟尘。

【庆休乐】

大业来四夷，仁风和万国。白日体无私，皇天辅有德。七旬罪已服，六月师方克。伟哉帝道隆，终始常作则。

【庆和乐】

烟燎升，礼容彻。诚感达，人神悦。灵贶彰，圣情结。玉座寂，金炉歇。

【周郊祀乐章】

《五代史·乐志》曰：“太祖广顺元年，边蔚议改汉十二成为十二顺之乐：祭天神奏《昭顺之乐》，祭地祇奏《宁顺之乐》，祭宗庙奏《肃顺之乐》，登歌奠玉帛奏《感顺之乐》，皇帝行及临轩奏《治顺之乐》，王公出入、送文舞、迎武舞奏《忠顺之乐》，皇帝食举奏《康顺之乐》，皇帝受朝、皇后入宫奏《雍顺之乐》，皇太子轩悬出入奏《温顺之乐》，正至皇帝礼会登歌奏《礼顺之乐》，郊庙俎入奏《禋顺之乐》，酌献、饮福奏《福顺之乐》，祭孔宣父、齐太公降神同用《礼顺之乐》，三公升降及行同用《忠顺之乐》，享藉田同用《宁顺之乐》。”

【昭顺乐】

五兵勿用，万国咸安。告功圆盖，受命云坛。乐鸣凤律，礼备鸡竿。神光欲降，众目遐观。

【治顺乐】

羽卫离丹阙，金轩赴泰坛。珠旗明月色，玉佩晓霜寒。黼黻龙衣备，琮璜宝器完。百神将受职，宗社保长安。

【感顺乐】

明君陈大礼，展币祀圜丘。雅乐声齐发，祥云色正浮。

【禋顺乐】

黄彝将献，特牲预迎。既脩昭事，潜达明诚。

【福顺乐】

相承五运，取法三才。大礼爰展，率土咸来。卿云祕室，甘泉宝台。象樽初酌，受福不回。

【福顺乐】

昊天成命，邦国盛仪。多士齐列，六龙载驰。坛升泰一，乐奏《咸池》。高明祚德，永致昌期。

【福顺乐】

上天垂景贶，哲后举鸾觞。明德今方祚，邦家万世昌。

【忠顺乐】

木铎敷音文德昌，硃干成列武功彰。雷{兆鼓}鹭羽今休用，玉戚相参正发扬。

【武舞乐】

圭瓚方陈礼，千旄乃象功。成文非羽籥，猛势若罴熊。

【昭顺乐】

云门孤竹，苍璧黄琮。既祀天地，克配祖宗。虔修盛礼，仰答玄功。神归碧落，福降无穷。


古诗库：乐府诗集卷八

卷八
郊庙歌辞八
汉安世房中歌十七首
《通典》曰：“周有《房中之乐》，歌后妃之德。秦始皇二十六年，改曰《寿人》。”《汉书·礼乐志》曰：：“汉《房中祠乐》，高祖唐山夫人所作。凡乐，乐其所生，礼不忘其本。高祖乐楚声，故《房中乐》，楚声也。孝惠二年，使乐府令夏侯宽备其箫管，更名《安世乐》。”《宋书·乐志》曰：“魏文帝黄初二年，议者以《房中》歌后妃之德，所以风天下，正夫妇，乃改为《正始之乐》。明帝太和初，缪袭奏：‘魏国初建，王粲所作登歌《安世诗》，专以思咏神灵及说神灵鉴享之意。后省读汉《安世诗》，无有《二南》风化天下之言，又改曰《享神歌》。’”
大孝备矣，休德昭清。高张四县，乐充宫廷。芬树羽林，云景杳冥。金支秀华，庶旄翠旌。《七始华始》，肃倡和声。神来宴娭，庶几是听。
鬻鬻音送，细齐人情。忽乘青玄，熙事备成。清思眑々，经纬冥冥。
我定历数，人告其心。敕身齐戒，施教申申。乃立祖庙，敬明尊亲。大矣孝熙，四极爰輳。王侯秉德，其邻翼翼，显明昭式。清明鬯矣，皇帝孝德。竟全大功，抚安四极。
海内有奸，纷乱东北。诏抚成师，武臣承德。行乐交逆，《箫》《勺》群慝。肃为济哉，盖定燕国。
大海荡荡水所归，高贤愉愉民所怀。大山崔，百卉殖。民何贵？贵有德。
安其所，乐终产。乐终产，世继绪。飞龙秋，游上天。高贤愉，乐民人。
丰草葽，女罗施。善何如，谁能回。大莫大，成教德；长莫长，被无极。
雷震震，电耀耀。明德乡，治本约。治本约，泽弘大。加被宠，咸相保。施德大，世曼寿。
都荔遂芳，窅窊桂华。孝奏天仪，若日月光。乘玄四龙，回驰北行。羽旄殷盛，芬哉芒芒。孝道随世，我署文章。
桂华冯冯翼翼，承天之则。吾易久远，烛明四极。
慈惠所爱，美若休德。杳杳冥冥，克绰永福。美芳硙硙即即，师象山则。
鸣呼孝哉，案抚戎国。蛮夷竭欢，象来致福。兼临是爱，终无兵革。
嘉荐芳矣，告灵飨矣。告灵既飨，德音孔臧。惟德之臧，建侯之常。承保天休，令问不忘。
皇皇鸿明，荡侯休德。嘉承天和，伊乐厥福。在乐不荒，惟民之则。浚则师德，下民咸殖。令问在旧，孔容翼翼。
孔容之常，承帝之明。下民之乐，子孙保光。承顺温良，受帝之光。嘉荐令芳，寿考不忘。承帝明德，师象山则。云施称民，永受厥福。承容之常，承帝之明。下民安乐，受福无疆。

【晋宗庙歌】傅玄

《南齐书·乐志》曰：“晋泰始中，傅玄造《祠庙夕牲昭夏歌》一篇，《迎送神肆夏歌》一篇，登歌七庙七篇，飨神歌二篇。玄云：‘登歌歌盛德之功烈，故庙异其文。飨神犹《周颂》之《有瞽》及《雍》，但说祭飨神明礼乐之盛，七庙飨神皆用之。’”

【夕牲歌】

我夕我牲，猗欤敬止。嘉豢孔时，供兹享祀。神鉴厥诚，博硕斯歆。祖考降飨，以虞孝孙之心。

【迎送神歌】

鸣呼悠哉，日鉴在兹。以时享祀，神明降之。神明斯降，既祐飨之。祚我无疆，受天之祜。赫赫太上，巍巍圣祖。明明烈考，丕承继序。

【征西将军登歌】

经始宗庙，神明戾止。申锡无疆，祗承享祀。假我皇祖，绥予孙子。燕及后昆，锡兹繁祉。

【豫章府君登歌】

嘉乐在庭，荐祀在堂。皇皇宗庙，乃祖乃皇。济济辟公，相予烝尝。享祀不忒，降福穰穰。

【颍川府君登歌】

於邈先后，实司于天。显矣皇祖，帝祉肇臻。本支克昌，资始开元。惠我无疆，享祀永年。

【京兆府君登歌】

於惟曾皇，显显令德。高明清亮，匪兢柔克。保乂命祐，基命惟则。笃生圣祖，光济四国。

【宣皇帝登歌】

於铄皇祖，圣德钦明。勤施四方，夙夜敬止。载敷文教，载扬武烈。匡定社稷，龚行天罚。经始大业，造创帝基。畏天之命，于时保之。

【景皇帝登歌】

执竞景皇，克明克哲。旁作穆穆，惟祗惟畏。纂宣之绪，耆定厥功。登此亻隽乂，纠彼群凶。业业在位，帝既勤止。维天之命，於穆不已。

【文皇帝登歌】

於皇时晋，允文文祖。聪明睿智，圣敬神武。万几莫综，皇斯清之。虎兕放命，皇斯平之。柔远能迩，简授英贤。创业垂统，勋格皇天。

【飨神歌二首】

曰晋是常，享祀时序。宗庙致敬，礼乐具举。惟其来祭，普天率土。牺樽既奠，清酤既载。亦有和羹，荐羞斯备。烝烝永慕，感时兴思。登歌奏舞，神乐其和。祖考来格，祐我邦家。敷天之下，罔不休嘉。
肃肃在位，济济臣工。四海来格，礼仪有容。钟鼓振，管弦理，舞开元，歌永始，神胥乐兮。
肃肃在位，臣工济济。大小咸敬，上下有礼。理管弦，振鼓钟，舞象德，歌咏功，神胥乐兮。肃肃在位，有来雍雍。穆穆天子，相惟辟公。礼有仪，乐有则，舞象功，歌咏德，神胥乐兮。

【歌高祖宣皇帝】曹毗

於赫高祖，德协灵符。应运拨乱，厘整天衢。勋格宇宙，化动八区。肃以典刑，陶以玄珠。神石吐瑞，灵芝自敷。肇基天命，道均唐虞。

【歌世宗景皇帝】

景皇承运，纂隆洪绪。皇维重抗，天晖再举。蠢矣二寇，扰我扬楚。乃整元戎，以膏齐斧。亹亹神算，赫赫王旅，鲸鲵既平，功冠帝宇。

【歌太祖文皇帝】

太祖齐圣，王猷诞融。仁教四塞，天基累崇。皇室多难，严清紫宫。威厉秋霜，惠过春风。平蜀夷楚，以文以戎。奄有参墟，声流无穷。

【歌世祖武皇帝】

於穆武皇，允龚钦明。应期登禅，龙飞紫庭。百揆时序，听断以情。殊域既宾，伪吴亦平。晨流甘露，宵映朗星。野有击壤，路垂颂声。

【歌中宗元皇帝】

运屯百六，天罗解贯。元皇勃兴，网笼江汉。仰齐七政，俯平祸乱。化若风行，泽犹雨散。沦光更耀，金辉复焕。德冠千载，蔚有馀粲。

【歌肃宗明皇帝】

明明肃祖，阐弘帝祚。英风夙发，清晖载路。奸逆纵忒，罔式皇度。躬振硃旗，遂豁天步。宏猷渊塞，高罗云布。品物咸宁，洪基永固。

【歌显宗成皇帝】

於休显宗，道泽玄播。式宣德音，暢物以和。迈德蹈仁，匪礼弗过。敷以纯风，濯以清波。连理映阜，鸣凤栖柯。同规放勋，义盖山河。

【歌康皇帝】

康皇穆穆，仰嗣洪德。为而不宰，雅音四塞。闭邪以诚，镇物以默。威静区宇，道宣邦国。

【歌孝宗穆皇帝】

孝宗夙哲，休音允臧。如彼晨离，曜景扶桑。垂训华幄，流润八荒。幽赞玄妙，爰该典章。西平僭蜀，北静旧疆。高猷远暢，朝有遗芳。

【歌哀皇帝】

於穆哀皇，圣心虚远。雅好玄古，大庭是践。道尚无为，治存易简。化若风行，民犹草偃。虽曰登遐，徽音弥阐。愔愔《云》《韶》，尽美尽善。

【歌太宗简文皇帝】王珣

皇矣简文，於昭于天。灵明若神，周淡如渊。冲应其来，实与其迁。亹亹心化，日用不言。易而有亲，简而可传。观流弥远，求本逾玄。

【歌烈宗孝武皇帝】

天鉴有晋，钦哉烈宗。同规文考，玄默允恭。威而不猛，约而能通。神钲一震，九域来同。道积淮海，雅颂自东。气陶淳露，化协时雍。

【四时祠祀歌】曹毗

肃肃清庙，巍巍圣功。万国来宾，礼仪有容。钟鼓振，金石熙。宣兆祚，武开基。神斯乐兮。理管弦，有来斯和。说功德，吐清歌。神斯乐兮。洋洋玄化，润被九壤。民无不悦，道无不往。礼有仪，乐有式。咏九功，永无极。神斯乐兮。

【宋宗庙登歌】王韶之

《宋书·乐志》曰：“武帝永初中，诏庙乐用王韶之所造七庙登歌辞七首。又有七庙享神登歌一首，并以歌章太后，其辞亦韶之造。”

【北平府君歌】

绵绵遐绪，昭明载融。汉德未远，尧有遗风。於穆皇祖，永世克隆。本枝惟庆，贻厥靡穷。

【相国掾府君歌】

乃立清庙，清庙肃肃。乃备礼容，礼容穆穆。显允皇祖，昭是嗣服。锡兹繁祉，聿怀多福。

【开封府君歌】

四县既序，箫管既举。堂献六瑚，庭万八羽。先王有典，克禋皇祖。不显洪烈，永介休祜。

【武原府君歌】

钟鼓喤喤，威仪将将。温恭礼乐，致享曾皇。迈德垂仁，系轨重光。天命纯嘏，惠我无疆。

【东安府君歌】

铄矣皇祖，帝度其心。永言配命，播兹徽音。思我茂猷，如玉如金。骏奔在陛，是鉴是歆。

【孝皇帝歌】

蒸哉孝皇，齐圣广渊。发祥诞庆，景祚自天。德敷金石，道被管弦。有命既集，徽风永宣。

【高祖武皇帝歌】

惟天有命，眷求上哲。赫矣圣武，抚运桓拨。功并敷土，道均汝坟。止戈曰武，经纬称文。鸟龙失纪，云火代名。受终改物，作我宋京。至道惟王，大业有劭。降德兆民，升歌清庙。

【七庙享神歌】

奕奕寝庙，奉璋在庭。笙籥既列，牺象既盈。黍稷匪芳，明祀惟馨。乐具礼充，洁羞荐诚。神之格思，介以休祯。济济群辟，永观厥成。

【宋世祖庙歌】谢庄

【孝武皇帝歌】

帝锡二祖，长世多祜。於穆睿考，袭圣承矩。玄极弛驭，乾纽坠绪。辟我皇维，缔我宋宇。刷定四海，肇构神京。复礼辑乐，散马堕城。泽牣九有，化浮八瀛。庆云承掖，甘露飞甍。肃肃清庙，徽徽閟宫。舞蹈象德，笙磬陈风。黍稷非盛，明德惟崇。神其歆止，降福无穷。

【宣太后歌】

禀祥月辉，毓德轩光。嗣徽妫汭，思媚周姜。母临万宇，训蔼紫房。硃弦玉籥，式载琼芳。

【宋章庙乐舞歌】

《宋书·乐志》曰：“章庙乐舞杂歌，悉同用太庙辞，唯三后别撰。夕牲、宾出入奏《肃咸乐》，牲出入奏《引牲乐》，荐豆呈毛血奏《嘉荐乐》，迎神奏《昭夏乐》，皇帝入庙北门奏《永至乐》，太祝裸地奏登歌，章太后室奏《章德凯容之乐》，昭太后室奏《昭德凯容之乐》，宣太后室奏《宣德凯容之乐》，皇帝还东壁受福酒奏《嘉胙之乐》，送神奏《昭夏之乐》，皇帝诣便殿奏《休成之乐》。”

【肃咸乐二首】殷淡

彝承孝典，恭事严圣。浃天奉赆，罄壤齐庆。司仪具序，羽容夙彰。芬枝飏烈，黼构周张。助宝奠轩，酎珍充庭。璆县凝会，琄硃伫声。先期选礼，肃若有承。祗对灵祉，皇庆昭膺。
尊事威仪，辉容昭叙。迅恭神明，粱盛牲俎。肃肃严宫，蔼蔼崇基。皇灵降祉，百祇具司。戒诚望夜，端列承朝。依微昭旦，物色轻霄。鸿庆遐鬯，嘉荐令芳。翊帝明德，永祚流光。

【引牲乐】

维诚洁飨，维孝奠灵。敬芬黍稷，敬涤牺牲。骍茧在豢，载溢载丰。以承宗祀，以肃皇衷。萧芳四举，华火周传。神监孔昭，嘉是柔牷。

【嘉荐乐】

肇禋戒祀，礼容咸举。六典饰文，九司昭序。牲柔既昭，牺刚既陈。恭涤惟清，敬事惟神。加笾再御，兼俎重荐。节动轩越，声流金县。奕奕閟幄，亹亹严闱。洁诚夕鉴，端服晨晖。圣灵戾止，翊我皇则。上绥四宇，下洋万国。永言孝
飨，孝飨有容。傧僚赞列，肃肃雍雍。

【昭夏乐】

閟宫黝黝，复殿微微。琼除肃炤，釭壁彤煇。黼帟神凝，玉堂严馨。圆火夕耀，方水朝清。
金枝委树，翠镫伫县。渟波澄宿，华汉浮天。恭事既夙，虔心有慕。仰降皇灵，俯宁休祚。

【永至乐】

《汉书·礼乐志》曰：“皇帝入庙门奏《永至》，以为行步之节，犹古《采齐》《肆夏》也。”
皇朝鬯矣，孝容以昭。銮华羽迾，拂汉涵氵膏。申申嘉夜，翊翊休朝。行金景送，步玉风《韶》。师承祀则，肃对禋祧。

【登歌二首】

帝容承祀，练时涓日。九重彻关，四灵宾室。肃唱函音，庶旄委佾。休灵告飨，嘉荐尚芬。玉瑚饰列，桂簋昭陈。具司选礼，翼翼振振。
裸崇祀典，酎恭孝时。礼无爽物，信靡愧辞。精华孚鬯，诚监昭通。升歌翊节，下管调风。皇心履变，敬明尊亲。大哉孝德，至矣交神。

【章德凯容乐】

幽瑞浚灵，表彰嫔圣。翊载徽文，敷光崇庆。上纬缠祥，中维饰咏。永属煇猷，联昌景命。

【昭德凯容乐】

表灵躔象，纟赞仪纬风。膺华丹燿，登瑞紫穹。训形霄宇，武彰宸宫。腾芬金会，写德声容。

【宣德凯容乐】

天枢凝燿，地纽俪煇。联光腾世，炳庆翔机。薰蔼中宇，景缠上微。玉颂镂德，金籥传徽。

【嘉胙乐】

礼荐洽，福时昌。皇圣膺嘉祐，帝业凝休祥。居极乘景运，宅德瑞中王。澄明临四表，精华延八乡。洞海周声惠，彻宇丽乾光。灵庆缠世祉，鸿烈永无疆。

【昭夏乐】

大孝备，盛礼丰。神安留，嘉乐充。旋驾耸，泛青穹。延八虚，辟四空。蔼流景，肃行风。昭融教，缉风度。恋皇灵，结深慕。解羽县，辍华树。偕琼除，端玉辂。流汪濊，庆国步。

【休成乐】

《汉书·礼乐志》曰：“登歌再终下奏《休成之乐》，美神明既飨也。”
酾醴具登，嘉俎咸荐。飨洽诚陈，礼周乐遍。祝辞罢祼，序容辍县。跸动端庭，銮回严殿。神仪驻景，华汉亭虚。八灵案卫，三祇解途。翠盖燿澄，毕奕凝宸。玉镳息节，金辂怀音。式诚达孝，底心肃感。追凭皇鉴，思承渊范。神锡懋祉，四纬昭明。仰福帝徽，俯齐庶生。


古诗库：乐府诗集卷九

卷九
郊庙歌辞九
齐太庙乐歌
《南齐书·乐志》曰：“宋昇明中，太祖为齐王，令司马褚渊造太庙登歌二章。建元初，诏谢超宗造庙乐歌诗十六章。永明二年，又诏王俭造太庙二室歌辞。其夕牲、群臣出入奏《肃咸乐》，牲出入奏《引牲乐》，荐豆呈毛血奏《嘉荐乐》，迎神奏《昭夏乐》，皇帝入庙北门奏《永至乐》，太祝祼地奏《登歌》，皇祖广陵丞、太中大夫、淮阴令、皇曾祖即丘令、皇祖太常卿五室，并奏《凯容乐》，皇考宣皇帝室奏《宣德凯容乐》，昭皇后室奏《凯容乐》，皇帝还东壁上福酒奏《永祚乐》，送神奏《肆夏乐》，皇帝诣便殿奏《休成乐》，太祖高皇帝室奏《高德宣烈乐》，穆皇后室奏《穆德凯容乐》，高宗明皇帝室奏《明德凯容乐》。”《古今乐录》曰：“梁何佟之周舍等议，以为《周礼》牲出入奏《昭夏》，而齐氏仍宋仪注，迎神奏《昭夏》，牲出入更奏《引牲乐》，乃以牲牢之乐用接祖宗之灵，宋季之失礼也。”

【肃咸乐】谢超宗

洁诚厎孝，孝感烟霜。夤仪式序，肃礼绵张。金华树藻，肃哲腾光。殷殷升奏，严严阶庠。匪椒匪玉，是降是将。懋分神衷，翊祐传昌。

【引牲乐】

肇祀严灵，恭礼尊国。达敬传典，结孝陈则。芬涤既肃，牺牷既整。耸诚流思，端仪选景。肆礼伫夜，绵乐望晨。崇席皇鉴，用飨明神。

【嘉荐乐】

清思眑々，閟寝微微。恭言载感，肃若有希。芬俎具陈，嘉荐兼列。凝馨烟飏，分炤星哲。睿灵式降，协我帝道。上澄五纬，下陶八表。

【昭夏乐】

涓辰选气，展礼恭祗。重闱月洞，层牖烟施。载虚玉鬯，载受金枝。天歌折飨，云舞罄仪。神惟降止，泛景凝羲。帝华永蔼，泯藻方摛。

【永至乐】

戏繇惟则，姬经式序。九司联事，八方承宇。銮迾静陈，缦乐具举。凝旒若慕，倾璜载伫。振振琼卫，穆穆礼容。载蔼皇步，式敷帝踪。

【登歌】

清明既鬯，大孝乃熙。天仪睟怆，皇心俨思。既芬房豆，载洁牷牲。郁裸升礼，鋗玉登声。茂对幽严，式奉徽灵。以享以祀，惟感惟诚。

【凯容乐】

国昭惟茂，帝穆惟崇。登祥纬远，缔世景融。纷纶睿绪，菴蔚王风。明进厥始，濬哲文终。

【凯容乐】

琼条夤蔚，琼源浚照。懋矣皇烈，载挺明劭。永言敬思，式恭惟教。休途良乂，荣光有耀。

【凯容乐】

严宗正典，崇飨肇禋。九章既饰，三清既陈。昭恭皇祖，承假徽神。贞祐伊协，卿蔼是邻。

【凯容乐】

肃惟敬祀，洁事参芗。环袨像缀，缅密丝簧。明明烈祖，尚锡龙光。粤《雅》于姬，伊《颂》在商。

【凯容乐】

神宫懋鄴，明寝昌基。德凝羽缀，道鬯容辞。假我帝绪，懿我皇维。昭大之载，国齐之祺。

【宣德凯容乐】

道閟期运，义开藏用。皇矣睿祖，至哉攸纵。循规烈炤，袭矩重芬。德溢轩、羲，道懋炎、云。

【凯容乐】

月灵诞庆，云瑞开祥。道茂渊柔，德表徽章。粹训宸中，仪形宙外。容蹈凝华，金羽传蔼。

【永祚乐】

构宸抗宇，合轸齐文。万灵载溢，百礼以殷。硃弦绕风，翠羽停云。桂樽既涤，瑶俎既薰。升荐惟诚，昭礼惟芬。降祉遥裔，集庆氤氲。

【肆夏乐】

礼既升，乐以愉。昭序溢，幽飨馀。人祇鬯，敬孝敷。神光动，灵驾翔。芬九垓，镜八乡。福无届，祚无疆。

【休成乐】

睿孝式鬯，飨敬爰偏。谛容辍序，佾文静县。辰仪耸跸，霄卫浮銮。旒帟云舒，翠华景搏。恭惟尚烈，休明再缠。国猷远蔼，昌图聿宣。

【太庙登歌】褚渊

惟王建国，设庙凝灵。月荐流典，时祀晖经。瞻宸僾思，雨露追情。简日筮晷，閟奠升文。金罍渟桂，冲幄舒薰。备僚肃列，驻景开云。
至飨攸极，睿孝惇礼。具物咸洁，声香合体。气昭扶幽，眇慕缠远。迎丝惊促，送佾留晚。圣衷践候，节改增怆。妙感崇深，英徽弥亮。

【高德宣烈乐】王俭

悠悠草昧，穆穆经纶。乃文乃武，乃圣乃神。动龛危乱，静比斯民。诞应休命，奄有八夤。
握机肇运，光启禹服。义满天渊，礼昭地轴。泽靡不怀，威无不肃。戎夷竭欢，象来致福。
偃风裁化，恆日敷祥。信星含曜，秬草流芳。七庙观德，六乐宣章。惟先惟敬，是飨是将。

【穆德凯容乐】

大姒嫔周，涂山俪禹。我后嗣徽，重规叠矩。肃肃閟宫，翔翔《云舞》。有飨德馨，无绝终古。

【明德凯容乐】

多难固业，殷忧启圣。帝宗纟赞武，惟时执竞。起柳献祥，百堵兴咏。义虽祀夏，功符受命。远无不怀，迩无不肃。其仪济济，其容穆穆。赫矣君临，昭哉嗣服。允王惟后，膺此多福。礼以昭事，乐以感灵。八簠陈室，六舞充庭。观德在庙，象德在形。四海来祭，万国咸宁。

【梁宗庙登歌七首】沈约

功高礼洽，道尊乐备。三献具举，百司在位。诚敬罔愆，幽明同致。茫茫亿兆，无思不遂。盖之如天，容之如地。
殷兆玉筐，周始邠王。於赫文祖，基我大梁。肇土七十，奄有四方。帝轩百祀，人思未忘。永言圣烈，祚我无疆。
在夏多罪，殷人涂炭。四海倒悬，十室思乱。自天命我，歼凶殄难。既跃乃飞，言登天汉。爰飨爰祀，福禄攸赞。
牺象既饰，罍俎斯具。我郁载馨，黄流乃注。峨峨卿士，骏奔是务。佩上鸣阶，缨还拂树。悠悠亿兆，天临日煦。
猗与至德，光被黔首。铸镕苍昊，甄陶区有。肃恭三献，对扬万寿。比屋可封，含生无咎。匪徒七百，天长地久。
有命自天，於皇后帝。悠悠四海，莫不来祭。繁祉具膺，八神耸卫。福至有兆，庆来无际。播此馀休，于彼荒裔。
祀典昭洁，我礼莫违。八簋充室，六龙解騑。神宫肃肃，灵寝微微。嘉荐既飨，景福攸归。至德光被，洪祚载辉。

【梁小庙乐歌】

《隋书·礼仪志》曰：“梁又有小庙，太祖太夫人庙也。非嫡，故别立庙。皇帝每祭太庙讫，诣小庙，亦以一太牢，如太庙礼。”

【舞歌】

閟宫肃肃，清庙济济。於穆夫人，固天攸启。祚我梁德，膺斯盛礼。文■达乡，重檐丹陛。饰我俎彝，洁我粢盛。躬事奠飨，推尊尽敬。悠悠万国，具承兹庆。大孝追远，兆庶攸咏。

【登歌】

光流者远，礼贵弥申。嘉飨云备，盛典必陈。追养自本，立爱惟亲。皇情乃慕，帝服来尊。驾齐六辔，旂耀三辰。感兹霜露，事彼冬春。以斯孝德，永被烝民。

【陈太庙舞辞】

《隋书·乐志》曰：“陈初并用梁乐，唯改七室舞辞。皇祖步兵府君、正员府君、怀安府君、皇高祖安成府君、皇曾祖太常府君五室，并奏《凯容舞》，皇祖景皇帝室奏《景德凯容舞》，皇考高祖武皇帝室奏《武德舞》。”

【凯容舞】

於赫皇祖，宫墙高嶷。迈彼厥初，成兹峻极。缦乐简简，閟寝翼翼。裸飨若存，惟灵靡测。

【凯容舞】

昭哉上德，浚彼洪源。道光前训，庆流后昆。神猷缅邈，清庙斯存。以享以祀，惟祖惟尊。

【凯容舞】

选辰崇飨，饰礼严敬。靡爱牲牢，兼馨粢盛。明明列祖，龙光远映。肇我王风，形斯舞咏。

【凯容舞】

道遥积庆，德远昌基。永言祖武，致享从思。九章停列，八舞回墀。灵其降止，百福来绥。

【凯容舞】

肇迹缔基，义摽鸿篆。恭惟载德，琼源方阐。享荐三清，筵陈四琏。增我堂构，式敷帝典。

【景德凯容舞】

皇祖执德，长发其祥。显仁茂用，怀道韬光。宁斯閟寝，合此萧芗。永昭贻厥，还符翦商。

【武德舞】

烝哉圣祖，抚运升离。道周经纬，功格玄祇。方轩迈扈，比舜陵妫。缉熙是咏，钦明在斯。云雷遘屯，图南共举。大定扬、越，震威衡、楚。四奥宅心，九畴还叙。景星出翼，非云入吕。德暢容辞，庆昭羽缀。於穆清庙，载扬徽烈。嘉玉既陈，丰盛斯洁。是将是享，鸿猷无绝。

【北齐享庙乐辞】

《隋书·乐志》曰：“齐享庙乐：先祀一日，夕牲、群臣入奏《肆夏》，迎神奏《高明》登歌乐，牲出入、荐毛血并奏《昭夏乐》，三公出、进熟、群臣入并奏《肆夏》，辞同，皇帝入北门奏《皇夏乐》，太祝祼地奏登歌乐，皇帝诣东陛及升殿并奏《皇夏》，辞同，皇帝既升殿，殿上作登歌乐，皇帝初献六世祖司空公、五世祖吏部尚书、高祖秦州刺史、曾祖太尉武贞公、祖文穆皇帝五室，并奏《始基乐》《恢祚舞》，献高祖神武皇帝室，奏《武德乐》《昭烈舞》，献文襄皇帝室，奏《文德乐》《宣政舞》，献显祖文宣皇帝室奏《文正乐》《光大舞》，皇帝还东壁、饮福酒奏《皇夏乐》，送神奏《高明乐》，皇帝诣便殿奏《皇夏乐》，群臣出奏《肆夏》，辞同。”

【肆夏乐】

霜凄雨暢，烝哉帝心。有敬其祀，肃事惟歆。昭昭车服，济济衣簪。鞠躬贡酎，罄折奉琛。差以五列，和以八音。式祗王度，如玉如金。

【高明登歌乐】

日卜惟吉，辰择其良。奕奕清庙，黼黻周张。大吕为角，应钟为羽。路{兆鼓}阴竹，德歌昭舞。祀事孔明，百神允穆。神心乃顾，保兹介福。

【昭夏乐】

大祀云事，献奠有仪。既歌既展，赞顾迎牺。执从伊竦，刍饰惟栗。俟用於庭，将升於室。且握且骍，以致其诚。惠我贻颂，降祉千龄。

【昭夏乐】

缅彼遐慨，悠然永思。留连七享，缠绵四时。神升魄沈，靡闻靡见。阴阳载俟，臭声兼荐。祖考其鉴，言萃王休。降神敷锡，百福是由。

【皇夏乐】

齐居严殿，夙驾层闱。车辂垂彩，旒衮腾辉。耸诚载仰，翘心有慕。洞洞自形，斤斤表步。閟宫有邃，神道依稀。孝心缅邈，爰属爰依。

【登歌乐】

太室窅窅，神居宿设。郁鬯惟芬，珪璋惟洁。彝斝应时，龙蒲代用。藉茅无咎，福禄攸降。端感会事，俨思脩礼。齐齐勿勿，俄俄济济。

【登歌乐】

我祠我祖，永惟厥先。炎农肇圣，灵祉蝉联。霸图中造，帝业方宣。道昌基构，抚运承天。
奄家六合，爰光八埏。尊神致礼，孝思惟缠。寒来暑反，惕荐在年。匪敬伊慕，备物不愆。
设虡设业，〈鞉〉鼓填填。辟公在位，有容伊虔。登歌启佾，下管应悬。厥容无爽，幽明肃然。
诚匝厚地，和达穹玄。既调风雨，载协山川。周庭有列，汤孙永延。教声惟被，迈后光前。

【始基乐恢祚舞】

克明克俊，祖武惟昌。业弘营土，声被海方。有流厥德，终耀其光。明神幽赞，景祚攸长。

【始基乐恢祚舞】

显允盛德，隆我前构。瑶源弥泻，琼根愈秀。诞惟有族，丕绪克茂。大业崇新，洪基增旧。

【始基乐恢祚舞】

祖德丕显，明哲知几。豹变东国，鹊起西归。礼申官次，命改朝衣。敬思孝享，多福无违。

【始基乐恢祚舞】

兆灵有业，潜德无声。韬光戢耀，贯幽洞冥。道弘舒卷，施博藏行。缅追岁事，夜遽不宁。

【始基乐恢祚舞】

皇皇祖德，穆穆其风。语默自己，明睿在躬。荷天之锡，圣表克隆。高山作矣，宝祚其崇。离光旦旦，载焕载融。感荐惟永，神保无穷。

【武德乐昭烈舞】

天造草昧，时难纠纷。孰拯斯溺，靡救其焚。大人利见，纬武经文。顾指维极，吐吸风云。
开天辟地，峻岳夷海。冥工掩迹，上德不宰。神心有应，龙化无待。义征九服，仁兵告凯。
上平下成，靡或不宁。匪王伊帝，偶极崇灵。享亲则孝，洁祀惟诚。礼备乐序，肃赞神明。

【文德乐宣政舞】

圣武丕基，睿文显统。眇哉神启，郁矣天纵。道则人弘，德云迈种。昭冥咸叙，崇深毕综。
自中徂外，经朝庇野。政反沦风，威还缺雅。帝作穆穆，格于上下。维享维宗，来鉴来假。

【文正乐光大舞】

玄历已谢，苍灵告期。图玺有属，揖让惟时。龙升兽变，弘我帝基。对扬穹昊，实启雍熙。钦若皇猷，永怀王度。欣赏斯穆，威刑允措。轨物俱宣，宪章咸布。俗无邪指，下归正路。茫茫九域，振以乾纲。混通华裔，配括天壤。作礼视德，列乐传响。荐祀惟虔，衣冠载仰。

【皇夏乐】

孝心翼翼，率礼兢兢。时洗时荐，或降或升。在堂在户，载湛载凝。多品斯奠，备物攸膺。兰芬敬挹，玉俎恭承。受祭之祜，如彼冈陵。

【高明乐】

仰榱桷，慕衣冠。礼云罄，祀将阑。神之驾，纷奕奕。乘白云，无不適。穷昭域，极幽涂。归帝祉，眷皇都。

【皇夏乐】

礼行斯毕，乐奏以终。受嘏先退，载暢其衷。銮轩循辙，麾旌复路。光景徘徊。弦歌顾慕。灵之相矣，有锡无疆。国图日竞，家历天长。

【周宗庙歌】庾信

《隋书·乐志》曰：“周宗庙乐：皇帝入庙门奏《皇夏》，降神奏《昭夏》，俎入、皇帝升阶，献皇高祖、皇曾祖德皇帝、皇祖太祖文皇帝、文宣皇太后、闵皇帝、明皇帝、高祖武皇帝七室，皇帝还东壁饮福酒、还便坐，并奏《皇夏》。”

【皇夏】

肃肃清庙，岩岩寝门。欹器防满，金人戒言。应〈申东〉悬鼓，崇牙树羽。阶变升歌，庭纷象舞。闲安象设，缉熙清奠。春鲔初登，新蓱先荐。僾然入室，俨乎其位。凄怆履之，非寒之谓。

【昭夏】

永惟祖武，潜庆灵长。龙图革命，凤历归昌。功移上墋，德耀中阳。清庙肃肃，猛虡煌煌。曲高大夏，声和盛唐。牲牷荡涤，萧合馨香。和銮戾止，振鹭来翔。永敷万国，是则四方。

【皇夏】

年祥辨日，上协龟言。奉酎承列，来庭骏奔。雕禾饰斝，翠羽承樽。敬殚如此，恭惟执燔。

【皇夏】

庆绪千重秀，鸿源万里长。无时犹戢翼，有道故韬光。盛德必有后，仁义终克昌。明星初肇庆，大电久呈祥。

【皇夏】

克昌光上烈，基圣穆西籓。崇仁高涉渭，积德被居原。帝图张往迹，王业茂前尊。重芬德阳庙，叠庆寿陵园。百灵光祖武，千年福孝孙。

【皇夏】

雄图属天造，宏略遇群飞。风云犹听命，龙跃遂乘机。百二当天险，三分拒乐推。函谷风尘散，河阳氛雾晞。济弱沦风起，扶危颓运归。地纽崩还正，天枢落更追。原祠乍超忽，毕陇或绵微。终封三尺剑，长卷一戎衣。

【皇夏】

月灵兴庆，沙祥发源。功参禹迹，德赞尧门。言容典礼，褕狄徽章。仪形温德，令问昭阳，日月不居，岁时晼晚。瑞云缠心，閟宫惟远。

【皇夏】

龙图基代德，天步属艰难。讴歌还受瑞，揖让乃登坛。升舆芒刺重，入位据关寒。卷舒云泛滥，游扬日浸微。出郑终无反，居桐竟不归。祀夏今惟旧，尊灵谥更追。

【皇夏】

若水逢降君，穷桑属惟政。丕哉驭帝箓，郁矣当天命。方定五云官，先齐八风令。文昌气似珠，太史河如镜。南宫学已开，东观书还聚。文辞金石韵，毫翰风飙竖。清室桂冯冯，齐房芝诩诩。宁思玉管笛，空见灵衣舞。

【皇夏】

南河吐云气，北斗降星辰。百灵咸仰德，千年一圣人。书成紫微动，律定凤皇驯。六军命西土，甲子陈东邻。戎衣此一定，万里更无尘。烟云同五色，日月并重轮。流沙既西静，蟠木又东臣。凯乐闻硃雁，铙歌见白麟。今为六代祀，还得九疑宾。

【皇夏】

礼殚祼献，乐极休成。长离前掞，宗祀文明。缩酌浮兰，澄罍合鬯。磬折礼容，旋回灵贶。受釐撤俎，饮福移樽。惟光惟烈，文子文孙。

【皇夏】

庭阕四始，筵终三荐。顾步阶墀，徘徊馀奠。六龙矫首，七萃警途。鼓移行漏，风转相乌。翼翼从事，绵绵四时。惟神降嘏，永言保之。

【周大祫歌】庾信

周宗庙大祫乐：“降神奏《昭夏》，奠玉帛奏登歌，馀同宗庙时享。”

【昭夏】

律在夹钟，服居苍衮。杳杳清思，绵绵长远。就祭於合，班神於本。来庭有序，助祭有章。
乐舞六代，宾歌二王。和铃以节，鞗革斯锵。齐宫馔玉，郁斝浮金。洞庭钟鼓，龙门瑟琴。其乐已变，惟神是临。

【登歌】

神维显思，不言而令。玉帛之礼，敢陈庄敬。奉如弗胜，荐如受命。交於神明，悫于言行。


古诗库：乐府诗集卷一十

卷一十
郊庙歌辞十
隋太庙歌
《隋书·乐志》曰：“文帝开皇中，诏牛弘、姚察、许善心、虞世基、刘臻等详定雅乐，并撰歌辞。其太庙歌辞：有迎神歌，登歌，俎入歌，皇高祖太原府君、皇曾祖康王、皇祖献王、皇考太祖武元皇帝四室歌，饮福酒歌，送神歌。其俎入歌、饮福酒歌，并郊丘社庙同用。”

【迎神歌】

务本兴教，尊神体国。霜露感心，享祀陈则。官联式序，奔走在庭。几筵结慕，祼献惟诚。嘉乐载合，神其降止。永言保之，锡以繁祉。6

【登歌】
孝熙严祖，师象敬宗。惟皇肃事，有来雍雍。雕梁霞复，绣橑云重。观德自感，奉璋伊恭。彝斝尽饰，羽缀有容。升歌发藻，景福来从。

【俎入歌】

祭本用初，祀由功举。骏奔咸会，供神有序。明酌盈樽，丰牺实俎。幽金既荐，纟贵错维旅。享由明德，香非稷黍。载流嘉庆，克固鸿绪。

【太原府君歌】

缔基发祥，肇源兴庆。乃仁乃哲，克明克令。庸宣国图，善流人咏。开我皇业，七百同盛。

【康王歌】

皇条俊茂，帝系灵长。丰功叠轨，厚利重光。福由善积，代以德彰。严恭尽礼，永锡无疆。

【献王歌】

盛才必达，丕基增旧。涉渭同符，迁邠等构。弘风迈德，义高道富。神鉴孔昭，王猷克懋。

【太祖歌】

深仁冥著，至道潜敷。皇矣太祖，耀名天衢。翦商隆祚，奄宅隋区。有命既集，诞开灵符。

【饮福酒歌】

神道正直，祀事有融。肃雍备礼，庄敬在躬。羞燔已具，奠酹将终。降祥惟永，受福无穷。

【送神歌】

飨礼具，利事成。伫旒冕，肃簪缨。金奏终，玉俎撤。尽孝敬，穷严洁。人祇分，哀乐半。降景福，凭幽赞。

【唐享太庙乐章】

《唐书·乐志》曰：“贞观中，享太庙乐：迎神用《永和》，九变词同，皇帝行用《太和》，登歌酌鬯用《肃和》，迎俎用《雍和》，献皇祖宣简公、皇祖懿王同用《长发之舞》，景皇帝用《大基之舞》，元皇帝用《大成之舞》，高祖用《大明之舞》，皇帝饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，撤俎用《雍和》，送神用《永和》。其《太和》《凯安》词同冬至圆丘。并魏徵、褚亮等作。”

【永和】

於穆烈祖，弘此丕基。永言配命，子孙保之。百神既洽，万国在兹。是用孝享，神其格思。

【肃和】

大哉至德，允兹明圣。格于上下，聿遵诚敬。嘉乐斯登，鸣球以咏。神其降止，式隆景命。

【雍和】

崇兹享祀，诚敬兼至。乐以感灵，礼以昭事。粢盛咸洁，牲牷孔备。永言孝思，庶几不匮。

【长发舞】

《唐会要》曰：“贞观十四年，诏用颜师古、许敬宗议，皇祖宣简公、懿王庙，并奏《长发之舞》，取《诗》云‘浚哲惟商，长发其祥’也。”
浚哲惟唐，长发其祥。帝命斯祐，王业克昌。配天载德，就日重光。本枝百代，申锡无疆。

【大基舞】

猗与祖业，皇矣帝先。翦商德厚，封唐庆延。在姬犹稷，方晋逾宣。基我鼎运，於斯万年。

【大成舞】

周称王季，晋美帝文。明明盛德，穆穆齐芬。藏用四履，屈道参分。铿锵钟石，载纪鸿勋。

【大明舞】

《唐会要》曰：“贞观十四年，诏用颜师古等议，高祖庙奏《大明之舞》，取《易》曰‘大明终始，六位时成’，《诗》有《大明之篇》称‘文王有明德’也。”
五纪更运，三正递升。勋、华既没，禹、汤勃兴。神武命代，灵睠是膺。望云彰德，察纬告徵。上纽天维，下安地轴。徵师涿野，万国咸服。偃伯灵台，九官允穆。殊域委赆，怀生介福。大礼既饰，大乐已和。黑章扰囿，赤字浮河。功宣载籍，德被咏歌。克昌厥后，百禄是荷。

【寿和】

八音斯奏，三献毕陈。宝祚惟永，晖光日新。

【舒和】

圣敬通神光七庙，灵心荐祚和万方。严禋克配鸿基远，明德惟馨凤历昌。

【雍和】

於穆清庙，聿修严祀。四县载陈，三献斯止。笾豆彻荐，人祇介祉。神惟格思，锡祚不已。

【永和】

肃肃清祀，烝烝孝思。荐享昭备，虔恭在兹。雍歌彻俎，祝嘏陈辞。用光武志，永固鸿基。

【唐享太庙乐章】

《唐书·乐志》曰：“高宗永徽已后，续造享太庙乐章：献太宗用《崇德之舞》，高宗用《钧天之舞》，中宗用《太和之舞》，睿宗用《景云之舞》，皇祖宣皇帝用《光大之舞》。旧乐章宣光二宫同用《长发》，其词亦同。开元十年始别造词，而宣帝更用《光大》云。”

【崇德舞】

五运改卜，千龄启圣。彤云晓聚，黄星夜映。叶阐珠囊，基开玉镜。下临万宇，上齐七政。雾开三象，尘清九服。海溓星晖，远安迩肃。天地交泰，华夷辑睦。翔泳归仁，中外禔福。绩逾黜夏，勋高翦商。武陈《七德》，刑设三章。祥禽巢阁，仁兽游梁。卜年惟永，景福无疆。

【钧天舞】

承天抚箓，纂圣登皇。遐清万宇，仰协三光。功成日用，道济时康。琼图载永，宝历斯昌。
日月扬晖，烟云烂色。河岳修贡，神祇效职。舜风攸偃，尧曦先就。睿感通寰，孝思浃宙。
奉扬先德，虔遵曩狩。展义天扃，飞英云岫。化逸王表，神凝帝先。乘云厌俗，驭日登玄。

【太和舞】

广乐既备，嘉荐既新。述先惟德，孝飨惟亲。七献具举，五齐毕陈。锡兹祚福，於万斯春。

【景云舞】

惟睿作圣，惟圣登皇。精感耀魄，时膺会昌。舜惭大孝，尧推让王。能事斯极，振古谁方。
文明履运，车书同轨。巍巍赫赫，尽善尽美。衢室凝旒，大庭端扆。释负之寄，事光复子。
脱屣高天，登遐上玄。龙湖超忽，象野芊绵。游衣复道，荐果初年。新庙奕奕，明德配天。

【光大舞】

大业龙祉，徽音骏尊。潜居皇德，赫嗣天昆。展仪宗祖，重诚孝孙。春秋无极，享奏存存。

【唐享太庙乐章】

《唐书·乐志》曰：“太乐旧有享太庙迎神、次金奏及送神辞三章，不详所起。”

【迎神】

七庙观德，百灵攸仰。俗荷财成，物资含养。道光执契，化笼提象。肃肃雍雍，神其来享。

【金奏】

肃肃清庙，巍巍盛唐。配天立极，累圣重光。乐和管磬，礼备烝尝。永惟来格，降福无疆。

【送神】

五声备奏，三献终祠。车移凤辇，旆转红旗。礼周笾豆，诚效虔祗。皇灵徙跸，簪绅拜辞。

【唐武后享清庙乐章】

【第一】

建清庙，赞玄功。择吉日，展禋宗。乐已变，礼方崇。望神驾，降仙宫。

【第二】

隆周创业，宝命惟新。敬宗茂典，爰表虔禋。声明已备，文物斯陈。肃容如在，恳志方申。

【第三登歌】

肃敷大礼，上谒尊灵。敬陈筐币，载表丹诚。

【第四迎神】

敬奠蘋藻，式罄虔襟。洁诚斯展，伫降灵歆。

【第五饮福】

爰陈玉醴，式奠琼浆。灵心有穆，介福无疆。

【第六送文舞】

帝图草创，王业初开。功高佐命，业赞云雷。

【第七迎武舞】

赫赫玄功被穹壤，皇皇至德洽生灵。开基拨乱妖氛廓，佐命宣威海内清。

【第八武舞作】

荷恩承顾托，执契恭临抚。庙略静边荒，天兵耀神武。

【第九撤俎】

登歌已阕，献礼方周。钦承景福，肃奉鸿休。

【第十送神】

大礼言毕，仙卫将归。莫申丹恳，空瞻紫微。

【唐享太庙乐章】

《唐书·乐志》曰：“中宗神龙元年，享太庙乐：迎神用《严和》，九变词同，皇帝行用《昇和》，登歌祼鬯用《虔和》，迎俎用《歆和》，光皇帝酌献用《长发》，景皇帝酌献用《大基》，元皇帝酌献用《大成》，高祖酌献用《大明》，太宗酌献用《崇德》，五室舞词并同贞观，高宗酌献用《钧天》，舞词同光宅，孝敬皇帝酌献用《承光》，皇帝饮福用《延和》，送文舞出、迎武舞入用《同和》，武舞用《宁和》，撤俎用《恭和》，送神用《通和》，皇后助享、皇后行用《正和》，词同贞观中宫朝会，登歌奠鬯用《昭和》，皇后酌献、饮福用《诚敬》，撤俎用《肃和》，送神用《昭感》。”

【严和】

肃肃清庙，赫赫玄猷。功高万古。化奄十洲。中兴丕业，上荷天休。祗奉先构，礼被怀柔。

【升和】

顾惟菲薄，纂历应期。中外同轨，夷狄来思。乐用崇德，礼以陈词。夕惕若厉，钦奉宏基。

【虔和】

礼标荐鬯，肃事祠庭。敬申如在，敢托非馨。

【歆和】

崇禋已备，粢盛聿修。洁诚斯展，钟石方遒。

【承光舞】

金相载穆，玉裕重辉。养德青禁，承光紫微。乾宫候色，震象增威。监国方永，宾天不归。孝友自衷，温文性与。龙楼正启，鹤驾斯举。丹扆流念，鸿名式序。中兴考室，永陈彝俎。

【延和】

巍巍累圣，穆穆重光。奄有区夏，祚启隆唐。百蛮饮泽，万国来王。本枝亿载，鼎祚逾长。

【同和】

惟圣配天敷盛礼，惟天为大阐洪名。恭禋展敬光先德，蘋藻申虔表志诚。

【宁和】

炎驭失天纲，土德承天命。英猷被寰宇，懿躅隆邦政。七德已绥边，九夷咸底定。景化覃遐迩，深仁洽翔泳。

【恭和】

礼周三献，乐阕九成。肃承灵福，悚惕兼盈。

【通和】

祠容既毕，仙座爰兴。停停凤举，蔼蔼云升。长隆宝运，永锡休徵。福覃贻厥，恩被黎蒸。

【昭和】

道洽二仪交泰，时休四宇和平。环珮肃於庭实，钟石扬乎颂声。

【诚敬】

顾惟菲质，忝位椒宫。虔奉蘋藻，肃事神宗。敢申诚洁，庶罄深衷。睟容有裕，灵享无穷。

【肃和】

月礼已周，云和将变。爰献其醑，载迁其奠。明德逾隆，非馨是荐。泽沾动植，仁覃宇县。

【昭感】

铿锵《韶》《濩》，肃穆神容。洪规赫赫，祠典雍雍。已周三献，将乘六龙。虔诚有讬，恳志无从。

【唐享太庙乐章】张说

《唐书·乐志》曰：“玄宗开元七年，享太庙乐：迎神用《永和》，皇帝行用《太和》，登歌酌瓚用《肃和》，迎俎用《雍和》，皇帝酌醴齐用文舞，献宣皇帝用《光大舞》，光皇帝用《长发舞》，景皇帝用《大政舞》，元皇帝用《大成舞》，高祖用《大明舞》，太宗用《崇德舞》，高宗用《钧天舞》，中宗用《太和舞》，睿宗用《景云舞》，皇帝饮福受脤用《福和》，送文舞出、迎武舞入用《舒和》，亚献终献行事，武舞用《凯安》，撤豆用登歌，送神用《永和》。按景皇帝旧用《大基》，至是改用《大政》云。”

【永和三首】

肃九室，谐八音。歌皇慕，动神心。礼宿设，乐妙寻。声明备，祼奠临。
律迓气，音入玄。依玉几，御黼筵。聆忾息，僾周旋。《九韶》遍，百福传。
信工祝，永颂声。来祖考，听和平。相百辟，贡九瀛。神休委，帝孝成。

【太和】

时文圣后，清庙肃邕。致诚勤荐，在貌思恭。玉节《肆夏》，金锵五钟。绳绳云步，穆穆天容。

【肃和】

天子孝享，工歌溥将。躬祼郁鬯，乃焚膋芗。臭以达阴，声以求阳。奉时烝尝，永代不忘。

【雍和二首】

在涤嘉豢，丽碑敬牲。角握之牝，色纯之骍。火传阳燧，水溉阴精。太公胖俎，傅说和羹。
俎豆有馥，赍盛洁丰。亦有和羹，既戒既平。鼓钟管磬，肃唱和鸣。皇皇后祖，赉我思成。

【文舞】

圣谟九德，真言五千。庆集昌胄，符开帝先。高文杖钺，克配彼天。三宗握镜，六合涣然。帝其承祀，率礼罔愆。图书雾出，日月清悬。舞形德类，咏谂功传。黄龙蜿蟺，彩云蹁跹。五行气顺，八佾风宣。介此百禄，於皇万年。

【光大舞】

肃肃艺祖，滔滔濬源。有雄玉剑，作镇金门。玄王贻绪，后稷谋孙。肇禋九庙，四海来尊。

【长发舞】

具礼崇德，备乐承风。魏推幢主，周赠司空。不行而至，无成有终。神兴王业，天归帝功。

【大政舞】

於赫元命，权舆帝文。天齐八柱，地半三分。宗庙观德，笙镛乐勋。封唐之兆，成天下君。

【大成舞】

帝舞季历，袭圣生昌。后歌有蟜，胎炎孕黄。天地合德，日月齐光。肃雍孝享，祚我万方。

【大明舞】

赤精乱德，四海困穷。黄旗举义，三灵会同。旱望春雨，云披大风。溥天来祭，高祖之功。

【崇德舞】

皇合一德，朝宗百神。削平天下，大拯生人。上帝配食，单于入臣。戎歌陈舞，晔晔震震。

【钧天舞】

高皇迈道，端拱无为。化怀獯鬻，兵赋句骊。礼尊封禅，乐盛来仪。合位娲后，同称伏羲。

【大和舞】

退居江水，郁起丹陵。礼物还旧，朝章中兴。龙图友及，骏命恭膺。鸣球秉瓚，大糦是承。

【景云舞】

景云霏烂，告我帝符。噫帝冲德，与天为徒。笙镛遥远，俎豆虚无。春秋孝献，回复此都。

【福和】

备礼用乐，崇亲致尊。诚通慈降，敬彻爱存。献怀称寿，啐感承恩。皇帝孝德，子孙千亿。大包天域，长亘不极。

【舒和】

六钟翕协六变成，八佾倘佯八风生。乐《九韶》兮人神感，美《七德》兮天地清。

【凯安四首】

瑟彼瑶爵，亚维上公。室如屏气，门不容躬。礼殷其本，乐执其中。圣皇永慕，天地幽通。
礼匝三献，乐遍九成。降循轩陛，仰欷皇情。福与仁合，德因孝明。百年神畏，四海风行。
总总干戚，填填鼓钟。奋扬增气，坐作为容。离若鸷鸟，合如战龙。万方观德，肃肃邕邕。
烈祖顺三灵，文宗威四海。黄钺诛群盗，硃旗扫多罪。戢兵天下安，约法人心改。大哉千羽意，长见风云在。

【登歌】

止笙罄，彻豆笾。廓无响，窅八玄。主在室，神在天。情馀慕，礼罔愆。喜黍稷，屡丰年。

【永和】

眇嘉乐，授灵爽。感若来，思如往。休气散，回风上。返寂寞，还惚恍。怀灵驾，结空想。


古诗库：乐府诗集卷一十一

卷一十一
郊庙歌辞十一
唐享太庙乐章
《唐书·乐志》曰：“代宗宝应已后，续造享太庙乐章：献玄宗用《广运之舞》，肃宗用《惟新之舞》，代宗用《保大之舞》，德宗用《文明之舞》，顺宗用《大顺之舞》，宪宗用《象德之舞》，穆宗用《和宁之舞》，武宗用《大定之舞》，昭宗用《咸宁之舞》，宣宗、懿宗有舞词而名不传。”

【广运舞】郭子仪

於赫皇祖，昭明有融。惟文之德，惟武之功。河海静谧，车书混同。虔恭孝飨，穆穆玄风。

【惟新舞】刘晏

汉祚惟永，神功中兴。风驱氛祲，天覆黎蒸。三光再朗，庶绩其凝。重熙累叶，景命是膺。

【保大舞】郭子仪

於穆文考，圣神昭彰。《箫》《勺》群慝，含光远方。万物茂遂，九夷宾王。愔愔《云》《韶》，德音不忘。

【文明舞】郑馀庆

开邸除暴，时迈勋尊。三元告命，四极骏奔。金枝翠叶，辉烛瑶琨。象德亿载，贻庆汤孙。

【大顺舞】郑絪

於穆时文，受天明命。允恭玄默，化成理定。出震嗣德，应乾传圣。猗欤缉熙，千亿流庆。

【象德舞】段文昌

肃肃清庙，登显至德。泽周八荒，兵定四极。生物咸遂，群盗灭息。明圣钦承，子孙千亿。

【和宁舞】牛僧孺

湜湜颀颀，融昭德辉。不纽不舒，贯成九围。武烈文经，敷施当宜。纂尧付启，亿万熙熙。

【大定舞】李回

受天明命，敷祐下土。化时以俭，卫文以武。氛消夷夏，俗臻往古。亿万斯年，形于律吕。

【宣宗舞】夏侯孜

於铄令主，圣祚重昌。兴起教义，申明典章。俗尚素朴，人皆乐康。积德可报，流庆无疆。

【懿宗舞】萧仿

圣祚无疆，庆传乐章。金枝繁茂，玉叶延长。海渎常晏，波涛不扬。汪汪美化，垂范今王。

【咸宁舞】

於铄丕嗣，惟帝之光。羽籥象德，金石荐祥。圣系无极，景命永昌。神降上哲，维天配长。

【唐太清宫乐章】

《唐书·礼仪志》曰：“玄宗开元二十九年正月，诏两京诸州置玄元庙。天宝二年三月，以西京玄元庙为太清宫。其乐章：降仙圣奏《煌煌》，登歌发炉奏《冲和》，上香毕奏《紫极舞》，撤醮奏登歌，送仙圣奏《真和》。《会要》曰：“太清宫荐献圣祖玄元皇帝奏《混成紫极之舞》。”

【煌煌】

煌煌道宫，肃肃太清。礼光尊祖，乐备充庭。罄竭诚至，希夷降灵。云凝翠盖，风焰虹旌。众真以从，九奏初迎。永惟休祐，是锡和平。

【冲和】

虚无结思，钟罄和音。歌以颂德，香以达心。礼殊祼鬯，义感昭临。云车至止，庆垂愔愔。

【香初上】

肃肃我祖，绵绵道宗。至感潜达，灵心暗通。云骈御气，芝盖随风。四时禋祀，万国来同。

【再上】

仙宗绩道，我李承天。庆深虚极，符光象先。俗登仁寿，化阐蟺涓。五千贻范，亿万斯年。

【终上】

不宰元功，无为上圣。洪源《长发》，诞受天命。金奏迎真，琼宫展盛。备礼周乐，垂光储庆。

【紫极舞】

至道生元气，重圆法混成。无为观大象，冲用体常名。仙乐临丹阙，云车出玉京。灵符百代应，瑞节九真迎。宝运开皇极，天临映太清。长垂一德庆，永庇万方宁。

【序入破第一奏】

真宗开妙理，冲教统清虚。化演无为日，言昭有象初。瑶坛肃灵瑞，金阙映仙居。一奏三清乐，长回八景舆。

【第二奏】

虚极仙宗本，希夷象帝先。百灵朝太上，万法祖重圆。善贷惟冲德，功成谓自然。云门达和气，思用合钧天。

【第三奏】

元符传紫极，宝祚启高真。道德先垂裕，冲和已化淳。人风齐太古，天瑞叶惟新。仙乐清都上，长明交泰辰。

【登歌】

严禋展事，礼洁蒸尝。皇矣圣祖，德惟馨香。盛荐既撤，工歌再扬。大来之庆，降福穰穰。

【真和】

玉磬含响，金炉既馥。风驭冷冷，云坛肃肃。杳归大象，霈流嘉福。俾宁万邦，无思不服。

【唐德明兴圣庙乐章】李舒

《唐书·礼仪志》曰：“玄宗天宝二年三月，追尊皋繇为德明皇帝，凉武昭王为兴圣皇帝。其庙乐：第一迎神，第二登歌奠币，第三迎俎，第四酌献，第五亚献、终献，第六送神。”

【迎神】

元尊九德，佐尧光宅。烈祖太宗，方周作伯。响怀霜露，乐变金石。白云清风，仿佛来格。

【登歌奠币】

四时有典，百事来祭。尊祖奉宗，严禋大帝。礼先苍璧，奠备黝制。於万斯年，熙成帝系。

【迎俎】

盛牲实俎，涓选休成。鼎煁阳燧，玉盥阴精。有飶嘉豆，既和大羹。侑以清乐，细齐人情。

【德明酌献】

清庙奕奕，和乐雍雍。器尊牺象，礼属宗公。白水方祼，黄流在中。谟明之德，万古清风。

【兴圣酌献】

閟宫静谧，合乐周张。泰尊始献，百末重觞。震澹存诚，庶几迪尝。遥源之祚，天汉灵长。

【亚献终献】

惟清惟肃，靡闻靡见。举备九成，俯终三献。庆彰曼寿，胙撤嘉荐。瘗玉埋牲，礼神斯遍。

【送神】

元精回复，灵贶繁滋。风洒兰路，云摇桂旗。高丘缅邈，凉部逶迟。瞻望靡及，缠绵永思。

【唐仪坤庙乐章】

《唐书·乐志》曰：“仪坤庙乐：迎神用《永和》，次金奏，皇帝行用《太和》，酌献登歌用《肃和》，迎俎用《雍和》，肃明皇后室酌献用《昭升》，昭成皇后室酌献用《坤贞》，饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《安和》，撤俎用《雍和》，送神用《永和》。”

【永和】徐彦伯

猗若清庙，肃肃荧荧。国荐严祀，坤舆淑灵。有几在室，有乐在庭。临兹孝享，百禄惟宁。

【金奏】

阴灵效祉，轩曜降精。祥符淑气，庆集柔明。瑶俎既列，雕桐发声。徽猷永远，比德皇英。

【太和】邱说

孝哉我后，冲乎乃圣。道映重华，德辉文命。慕深视箧，情殷抚镜。万国移风，兆人承庆。

【肃和】张齐贤

祼圭既濯，郁鬯既陈。画冪云举，黄流玉醇。仪充献酌，礼盛众禋。地察惟孝，愉焉飨亲。

【雍和】郑善玉

酌郁既灌，取萧方爇。笾豆静嘉，簠簋芬飶。鱼腊荐美，牲牷表洁。是戢是将，载迎载列。

【昭升】薛稷

阳灵配德，阴魄昭升。尧坛凤下，汉室龙兴。伣天作对，前旒是凝。化行南国，道盛西陵。造舟集灌，无德而称。我粢既洁，我醴既澄。阴阴灵庙，光灵若凭。德馨惟飨，孝思烝烝。

【坤贞】

乾道既亨，坤元以贞。肃雍攸在，辅佐斯成。外睦九族，内光一庭。克生睿哲，祚我休明。钦若徽范，悠哉淑灵。建兹清宫，于彼上京。缩茅以献，洁秬惟馨。实受其福，期乎亿龄。

【寿和】徐坚

於穆清庙，肃雍严祀。合福受釐，介以繁祉。

【舒和】胡雄

送文迎武递参差，一始一终光圣仪。四海生人歌有庆，千龄孝享肃无亏。

【安和】刘子玄

妙算申帷幄，神谋出庙庭。两阶文物备，《七德》武功成。校猎长杨苑，屯军细柳营。将军献凯入，歌舞溢重城。

【雍和】员半千

孝享云毕，维撤有章。云感玄羽，风凄素商。瞻望神座，祗恋匪遑。礼终乐阕，肃雍锵锵。

【永和】祝钦明

閟宫实实，清庙微微。降格无象，馨香有依。式昭纂庆，方融嗣徽。明禋是享，神保聿归。

【唐仪坤庙乐章】

《唐书·乐志》曰：“太乐又有仪坤庙乐章，与前略同。而有迎神、送神二章，无徐彦伯、祝钦明之词。”

【迎神】

月灵降德，坤元授光。娥英比秀，任姒均芳。瑶台荐祉，金屋延祥。迎神有乐，歆此嘉芗。

【送神】

玉帛仪大，金丝奏广。灵应有孚，冥徵不爽。降彼休福，歆兹禋享。送乐有章，神麾其上。

【唐昭德皇后庙乐章】

《唐书·乐志》曰：“昭德皇后庙乐：迎神用《永和》，登歌酌鬯用《肃和》，迎俎用《雍和》，酌献用《坤元》，饮福用《寿和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，撤俎用《雍和》，送神用《永和》。其辞内出。”

【永和】

穆清庙，荐严禋。昭礼备，和乐新。望灵光，集元辰。祚无极，享万春。

【肃和】

诚心达，娱乐分。升萧膋，郁氛氲。茅既缩，鬯既薰。后来思，福如云。

【雍和】

我将我享，尽明而诚。载芬黍稷，载涤牺牲。懿矣元良，万邦以贞。心乎爱敬，若■容声。

【坤元】

於穆先后，俪圣称崇。母临万宇，道被六宫。昌时协庆，理内成功。殷荐明德，传芳国风。

【寿和】

工祝致告，徽音不遐。酒醴咸旨，馨香具嘉。受釐献祉，永庆邦家。

【舒和】

金枝羽部彻清歌，瑶堂肃穆笙磬罗。谐音遍响合明意，万类昭融灵应多。

【凯安】

辰位列四星，帝功参十乱。进贤勤内辅，扈跸清多难。承天厚载均，并曜宵光灿。留徽蔼前躅，万古披图焕。

【雍和】

公尸既起，享礼载终。称歌进撤，尽敬由衷。泽流惠下，大小咸同。

【永和】

昭事终，幽享馀。移月御，返仙居。琼庭寂，灵幄虚。顾徘徊。感皇储。

【唐让皇帝庙乐章】李舒

【迎神】

皇矣天宗，德先王季。因心则友，克让以位。爰命有司，式遵前志。神其降灵。昭飨祀事。

【奠币】

惟帝时若，去而上仙。祀用商武，乐备宫县。白璧加荐，玄纁告虔。子孙拜后，承兹吉蠲。

【迎俎】

祀盛体荐，礼协粢盛。方周假庙，用鲁纯牲。捧撤祗敬，击拊和鸣。受釐归胙，既戒而平。

【酌献】

八音具举，三寿既盥。洁兹宗彝，瑟彼圭瓚。兰肴重错，椒醑飘散。降祚维城，永为籓翰。

【亚献终献】

秩礼有序，和音既同。九仪不忒，三揖将终。孝感籓后，相维辟公。四时之典，永永无穷。

【送神】

奠献已事，昏昕载分。风摇雨散，灵卫絪缊。龙驾帝服，上腾五云。泮宫复閟，寂寞无闻。

【唐享隐太子庙乐章】

《唐书·乐志》曰：“贞观中，享隐太子庙乐：迎神用《诚和》，登歌奠玉帛用《肃和》，迎俎用《雍和》，送文舞出、迎武舞入用《舒和》，武舞用《凯安》，送神用《诚和》，词同迎神。”

【诚和】

道閟鹤关，运缠鸠里。门集大命，俾歆嘉祀。礼亚六瑚，诚殚二簋。有诚颙若，神斯戾止。

【肃和】

岁肇春宗，乾开震长。瑶山既寂，戾园斯享。玉肃其事，物昭其象。弦诵成风，笙歌合响。

【雍和】

明典肃陈，神居邃启。春伯联事，秋官相礼。有来雍雍，登歌济济。缅惟主鬯，庶歆芳醴。

【舒和】

三县已判歌钟列，六佾将开羽鏚分。尚想燕飞来蔽日，终疑鹤影降凌云。

【凯安】

天步昔将开，商郊初欲践。抚戎金阵廓，贰极瑶图阐。鸡戟遂崇仪，龙楼期好善。弄兵隳震业，启圣隆祠典。

【唐享隐太子庙乐章】

《唐书·乐志》曰：“太乐旧有隐太子庙迎送神辞二章，不详所起。”

【迎神】

苍震有位，黄离蔽明。江充祸结，戾据灾成。衔冤昔痛，赠典今荣。享灵有秩，奉乐以迎。

【送神】

皇情悼往，祀仪增设。钟鼓铿锽，羽旄昭晣。掌礼云备，司筵告撤。乐以送神，灵其鉴阕。


古诗库：乐府诗集卷一十二

卷一十二
郊庙歌辞十二
唐享章怀太子庙乐章
《唐书·乐志》曰：“神龙初，享章怀太子庙乐章：第一迎神，第二登歌酌鬯，第三迎俎及酌献，第四送文舞出、迎武舞入，第五武舞作，第六送神，词同隐庙。”

【迎神】

副君昭象，道应黄离。铜楼备德，玉裕成规。仙气霭霭，灵从师师。前驱戾止，控鹤来仪。

【登歌酌鬯】

忠孝本著，羽翼先成。寝门昭德，驰道为程。币帛有典，容卫无声。司存既肃，庙享惟清。

【迎俎酌献】

通三锡胤，明两承英。太山比赫，伊水闻笙。宗祧是寄，礼乐其亨。嘉辰荐俎，以发声明。

【送文舞迎武舞】

羽籥崇文礼以毕，干鏚奋武事将行。用舍由来其有致，壮志宣威乐太平。

【武舞作】

绿林炽炎历，黄虞格有苗。沙尘惊塞外，帷幄命嫖姚。七德干戈止，三边云雾消。宝祚长无极，歌舞盛今朝。

【唐享懿德太子庙乐章】

《唐书·乐志》曰：“神龙初，享懿德太子庙乐章：第一迎神，第二登歌酌鬯，第三迎俎及酌献，第四送文舞出、迎武舞入，第五武舞作，第六送神，词同隐庙。

【迎神】

甲观昭祥，画堂升位。礼绝群后，望尊储贰。启诵惭德，庄丕掩粹。伊浦凤翔，缑峰鹤至。

【登歌酌鬯】

誉阐元储，寄崇明两。玉裕虽晦，铜楼可想。弦诵辍音，笙歌罢响。币帛言设，礼容无爽。

【迎俎酌献】

雍雍盛典，肃肃灵祠。宾天有圣，对日无期。飘飖羽服，掣曳云旗。眷言主鬯，心乎怆兹。

【送文舞迎武舞】

八音协奏陈金石，六佾分行整礼容。沧溟赴海还称少，素月开轮即是重。

【武舞作】

隋季昔云终，唐年初启圣。纂戎将禁暴，崇儒更敷政。威略静三边，仁恩覃万姓。

【唐享节愍太子庙乐章】

《唐书·乐志》曰：“景云中，享节愍太子庙乐章：第一迎神，第二登歌酌鬯，第三迎俎及酌献，第四送文舞出、迎武舞入，第五武舞作，第六送神，词同隐庙。”

【迎神】

储后望崇，元良寄切。寝门是仰，驰道不绝。仙袂云会，灵旗电晣。煌煌而来，礼物攸设。

【登歌酌鬯】

灼灼重明，仰承元首。既贤且哲，惟孝与友。惟孝虽遥，灵规不朽。礼因诚致，备洁玄酒。

【迎俎酌献】

嘉荐有典，至诚莫骞。画梁云亘，雕俎星联。乐器周列，礼容备宣。依稀如在，若未宾天。

【送文舞迎武舞】

邕邕阐化凭文德，赫赫宣威藉武功。既执羽旄先拂吹，还持玉鏚更挥空。

【武舞作】

武德谅雄雄，由来扫寇戎。剑光挥作电，旗影列成虹。雾廓三边静，波澄四海同。睿图今已盛，相共舞皇风。

【唐享文敬太子庙乐章·请神】许孟容

觞牢具品，管磬有节。祝道夤恭，神仪昭晣。桐珪早贵，象辂追设。声达乐成，降歆丰洁。

【登歌】陈京

歌以德发，声以乐贵。乐善名存，追仙礼异。鸾旌拱脩，凤鸣合吹。神听皇慈，仲月皆至。

【迎俎酌献】冯伉

撰日瞻景，诚陈乐张。礼容秩秩，羽舞煌煌。肃将涤濯，祗荐芬芳。永锡繁祉，思深享尝。

【退文舞迎武舞】

干旄羽籥相亏蔽，一进一退殊行缀。昔献三雍盛礼容，今陈六佾崇仪制。

【亚献终献】崔邠

醴齐泛樽彝，轩县动干戚。入室僾如在，升阶虔所历。奋疾合威容，定利舒皦绎。方崇庙貌礼，永被君恩锡。

【送神】张荐

三献具举，九旗将旋。追劳表德，罢享宾天。风引仙管，堂虚画筵。芳馨常在，瞻望悠然。

【唐享惠昭太子庙乐章·请神】归登

嘉荐既陈，祀事孔明。闲歌在堂，万舞在庭。外则尽物，内则尽诚。凤笙如闻，歆其洁精。

【登歌】杜羔

因心克孝，位震遗芬。宾天道茂，轸怀气分。发祗乃祀，咳叹如闻。二歌斯升，以咏德薰。

【迎俎酌献】李逢吉

既洁酒醴，聿陈熟腥。肃将震念，昭格储灵。展矣礼典，薰然德馨。愔愔管磬，亦具是听。

【送文舞迎武舞】孟简

喧喧金石容既缺，肃肃羽驾就行列。缑山遗响昔所闻，庙庭进旅今攸设。

【亚献终献】裴度

重轮始发祥，齿胄方兴学。冥然升紫府，铿尔荐清乐。奠斝致馨香，在庭纷羽籥。礼成神既醉，仿佛缑山鹤。

【送神】

威仪毕陈，备乐将阕。苞茅酒缩，膋萧香彻。宫臣展事，肃雍在列。迎精送往，厥鉴昭晣。

【唐武氏享先庙乐章】武后

先德谦捴冠昔，严规节素超今。奉国忠诚每竭，承家至孝纯深。追崇惧乖尊意，显号恐玷徽音。既迫王公屡请，方乃俯遂群心。有限无由展敬，奠醑每阙亲斟。大礼虔申典册，蘋藻敬荐翘襟。

【唐韦氏褒德庙乐章】

《唐书·乐志》曰：“神龙中，中宗为皇后韦氏祖考立庙曰褒德，其庙乐：迎神用《昭德》，登歌用《进德》，俎入初献用《褒德》，次武舞作，亚献及送神用《彰德》，词并内出。”

【昭德】

道赫梧宫，悲盈蒿里。爰暢徽烈，载敷嘉祀。享洽四时，规陈二簋。灵应昭格，神其戾止。

【进德】

涂山懿戚，妫汭崇姻。祠筵肇启，祭典方申。礼以备物，乐以感神。用隆敦叙，载穆彝伦。

【褒德】

家著累仁，门昭积善。瑶篚既列，金县式展。

【武舞作】

昭昭竹殿开，奕奕兰宫启。懿范隆丹掖，殊荣辟硃邸。六佾荐徽容，三簋陈芳醴。万石覃贻厥，分珪崇祖祢。

【彰德】

名隆五岳，秩映三台。严祠已备，睟影方回。

【梁太庙乐舞辞】

《五代会要》曰：“梁开平二年正月，太常奏定享太庙乐：迎神舞《开平之舞》，迎俎奏《庆肃之乐》，酌献奏《庆熙》，饮福酒奏《庆隆》，送文舞、迎武舞奏《庆融》，亚献终献奏《庆休》。”《唐馀录》曰：“梁宗庙乐：迎神奏《开平舞》，次皇帝行，次帝盥，次登歌。献肃祖奏《大合之舞》，恭祖奏《象功之舞》，宪祖奏《来仪之舞》，烈祖奏《昭德之舞》，次饮福，次撤豆，次送神。”

【开平舞】

黍稷馨，醴清。牲牷洁，金石铿。恭祀事，结皇情。神来格，歌颂声。

【皇帝行】

莫高者天，攀隮勿克。隮天有方，累仁积德。祖宗隆之，子孙履之。配天明祀，永永孝思。

【帝盥】

庄肃莅事，周旋礼容。祼鬯严洁，穆穆雍雍。

【登歌】

於赫我皇，建中立极。动以武功，静以文德。昭事上帝，欢心万国。大报严禋，四海述职。

【大合舞】

於穆皇祖，濬哲雍熙。美溢中夏，化被南陲。后稷累德，公刘创基。肇兴九庙，乐合来仪。

【象功舞】

天地合德，睿圣昭彰。累赠太傅，俄登魏王。雄名不朽，奕叶而光。建国之兆，君临万方。

【来仪舞】

於赫帝命，应天顺人。亭育品汇，宾礼百神。洪基永固，景命惟新。肃恭孝享，祚我生民。

【昭德舞】

肃肃文考，源濬派长。汉称诞季，周实生昌。奄有四海，超彼百王。笙镛迭奏，礼物荧煌。

【饮福】

戛玉摐金永颂声，檿丝孤竹和且清。灵歆醉止牺象盈，自天降福千万龄。

【撤豆】

笙镛洋洋，庭燎煌煌。明星有烂，祝史下堂。笾豆斯撤，礼容有章。克勤克俭，无怠无荒。

【送神】

其降无从，其往无踪。黍稷非馨，有感必通。赫奕令德，仿佛睟容。再拜慌惚，遐想昊穹。

【后唐宗庙乐舞辞】

《唐馀录》曰：“后唐并用唐乐，无所变更，唯别造六室舞辞：懿祖室奏《昭德之舞》，献祖室奏《文明之舞》，太祖室奏《应天之舞》，昭宗室奏《永平之舞》，庄宗室奏《武成之舞》，明宗室奏《雍熙之舞》。”

【昭德舞】

懿彼明德，赫赫煌煌。名高阃域，功著旂常。道符休泰，运叶祺祥。庆传万祀，以播耿光。

【文明舞】

帝业光扬，皇图翕赫。圣德孔彰，神功不测。信及豚鱼，恩沾动植。懿范鸿名，传之万亿。

【应天舞】

晋国肇兴，雄图再固。黼黻帝道，金玉王度。皇天无亲，惟德是辅。载诞英明，永光圣祚。

【永平舞】

庆传宝祚，位正瑶图。功宣四海，化被八区。静彰帝道，动合乾符。千秋万祀，永荷昭苏。

【武成舞】崔居俭

艰难王业，返正皇唐。先天载造，却日重光。汉绍世祖，夏资少康。功成德茂，率祀无疆。

【雍熙舞】

【卢文纪】

仁君御宇，寰海谧清。运符武德，道协文明。九功式叙，百度惟成。金门积庆，玉叶传荣。

【汉宗庙乐舞辞】

《五代史·乐志》曰：“汉宗庙酌献乐舞：文祖室奏《灵长之舞》，德祖室奏《积善之舞》，翼祖室奏《显仁之舞》，显祖室奏《章庆之舞》，高祖室奏《观德之舞》。”《唐馀录》曰：“高祖追尊四祖庙，且远引汉之二祖为六室。张昭因傅会其礼，乃曰太祖高皇帝创业垂统室奏《武德之舞》，世祖光武皇帝再造丕基室奏《大武之舞》，自如其旧。而《大武》即用东平王苍辞云。”

【武德舞】

明明我祖，天集休明。神母夜哭，彤云昼兴。笾豆有践，管籥斯登。孝孙致告，神其降灵。

【灵长舞】

天降祥，汉祚昌。火炎上，水灵长。建庙社，洁蒸尝。罗钟石，俨珩璜。陈玉豆，酌金觞。气昭感，德馨香。祗洛汭，瞻晋阳。降吾祖，福穰穰。

【积善舞】

黍稷斯馨，祖德惟明。蛇告赤帝，龟谋大横。云行雨施，天成地平。造我家邦，斡我璇衡。陶匏在御，醍盎惟精。或戛或击，载砲载烹。饮福受胙，舞降歌迎。滔滔不竭，洪惟水行。

【显仁舞】

运极金行谢，天资水德隆。礼神鄜畤馆，布政未央宫。诘旦修明祀，登歌答茂功。云軿临降久，星俎荐陈丰。蔼蔼沈檀雾，锵锵环珮风。荧煌升藻藉，肸蚃转珠栊。尊祖《咸》《韶》备，贻孙书轨同。京坻长有积，宗社享无穷。

【章庆舞】

罘罳晓唱鸡人，三牲八簋斯陈。雾集瑶阶琐闼，香生绮席华茵。珠佩貂珰熠龠，羽旄干戚纷纶。酌鬯既终三献，凝旒何止千春。阿阁长栖彩凤，郊宫叠奏祥麟。赤伏英灵未泯，玄珪运祚重新。玉斝牺樽潋滟，龙旂凤辖逡巡。瞻望月游冠冕，犹疑苍野回轮。

【观德舞】张昭

高庙明灵再启图，金根玉辂幸神都。巢阿丹凤衔书命，入昴飞星献宝符。正抚薰弦娱赤子，忽登仙驾泣苍梧。荐樱鹤馆笳箫咽，酌鬯金楹剑珮趋。星俎云罍兼鲁礼，硃干象箾杂巴渝。氤氲龙麝交青琐，仿佛锡銮下蕊珠。荐豆奉觞亲玉几，配天合祖耀璇枢。受釐饮酒皇欢洽，仰俟馀灵泰九区。

【周宗庙乐舞辞】

《唐馀录》曰：“周宗庙乐：降神奏《肃顺》，皇帝行奏《治顺》，献信祖室奏《肃雍之舞》，僖祖室奏《章德之舞》，义祖室奏《善庆之舞》，庆祖室奏《观成之舞》，太祖室奏《明德之舞》，世宗室奏《定功之舞》，酌献登歌奏《感顺》，迎俎奏《禋顺》，饮福奏《福顺》，送文舞、迎武舞奏《忠顺》，武舞奏《善胜》，撤俎奏《礼顺》，送神奏《肃顺》。

【肃顺】

我后至孝，祗谒祖先。仰瞻庙貌，夙设宫县。硃弦疏越，羽舞回旋。神其来格，明祀惟虔。

【治顺】

清庙将入，衮服是依。载行载止，令色令仪。永终就养，空极孝思。瞻望如在，顾复长违。

【肃雍舞】

周道载兴，象日之明。万邦咸庆，百穀用成。於穆圣祖，祗荐鸿名。祀于庙社，陈其牺牲。进旅退旅，皇舞之形。一倡三叹，硃弦之声。以妥以侑，既和且平。至诚潜达，介福攸宁。

【章德舞】

清庙新，展严禋。恭祖德，厚人伦。雅乐荐，礼器陈。俨皇尸，列虞宾。神如在，声不闻。享必信，貌惟夤。想龙服，奠牺樽。礼既备，庆来臻。

【善庆舞】

卜世长，帝祚昌。定中国，服四方。修明祀，从旧章。奏激楚，转清商。罗俎豆，列簪裳。歌累累，容皇皇。望来格，降休祥。祝敢告，寿无疆。

【观成舞】

穆穆王国，奕奕神功。毖祀载展，明德有融。彝樽斯满，簠簋斯丰。纷絺旄羽，锵洋磬钟。或升或降，克和克同。孔惠之礼，必肃之容。锡以纯嘏，祚其允恭。神保是飨，万世无穷。

【明德舞】

惟彼岐阳，德大流光。载造周室，泽及遐荒。於铄圣祖，上帝是皇。乃圣乃神，知微知章。新庙奕奕，丰年穰穰。取彼血膋，以往烝尝。黍稷惟馨，笾豆大房。工祝致告，受福无疆。

【咸顺】

万舞咸列，三阶克清。贯珠一倡，击石九成。盈觞虽酌，灵坐无形。永怀我祖，达其孝诚。

【禋顺】

旨酒既献，嘉肴乃迎。振其{兆鼓}鼓，洁以鉶羹。肇禋肇祀，或砲或烹。皇尸俨若，保飨是明。

【福顺】

新庙奕奕，金奏洋洋。享于祖考，循彼典章。清酤特满，嘉玉腾光。神醉既告，帝祉无疆。

【忠顺】

称文既表温柔德，示武须成蹈厉容。缀兆疾舒皆应节，明明我祖乐何穷。

【善胜舞】

《五代史·乐志》曰：“周广顺元年，改郊庙朝会舞名，乃改汉《治安》为《政和之舞》，《振德》为《善胜之舞》，《观象》为《崇德之舞》，《讲功》为《象成之舞》。”
圣祖累功，福钟来裔。持羽执干，舞文不废。

【禋顺】

礼毕祀先，香散几筵。罢舞干戚，收撤豆笾。

【肃顺】

乐奏四顺，福受万年。神归碧天，庭馀瑞烟。


古诗库：乐府诗集卷一十三

卷一十三
燕射歌辞一

《周礼·大宗伯》之职曰：“以饮食之礼亲宗族兄弟，以宾射之礼亲故旧朋友，以飨燕之礼亲四方之宾客。”《大行人》：“掌大宾之礼、大客之仪以亲诸侯，以九仪辨诸侯之命，等诸臣之爵，以同邦国之礼而待其宾客。上公飨礼九献，食礼九举；侯伯飨礼七献，食礼七举；子男飨礼五献，食礼五举。诸侯之卿各下其君二等，大夫、士皆如之。”凡正飨，食则在庙，燕则在寝，所以仁宾客也。《仪·燕礼》曰：“工歌《鹿鸣》《四牡》《皇皇者华》。笙入，奏《南陔》《白华》《华黍》。乃间歌《鱼丽》，笙《由庚》；歌《南有嘉鱼》，笙《崇丘》；歌《南山有台》，笙《由仪》。遂歌乡乐：《周南》，《关睢》《葛覃》《卷耳》；《召南》，《鹊巢》《采蘩》《采蘋》。”此燕飨之有乐也。《大司乐》曰：“大射，王出入奏《王夏》，及射令奏《驺虞》，诏诸侯以弓矢舞。”《乐师》：“燕射，帅射夫以弓矢舞。”《大师》：“大射，帅瞽而歌射节。”此大射之有乐也。《王制》曰：“天子食，举以乐。”《大司乐》：“王大食，三宥，皆令奏钟鼓。”汉鲍业曰：“古者天子食饮，必顺四时五味，故有食举之乐，所以顺天地、养神明、求福应也。”此食举之有乐也。《隋书·乐志》曰：“汉明帝时，乐有四品。其二曰雅颂乐，辟雍飨射之所用。则《孝经》所谓‘移风易俗，莫善於乐’。《礼记》曰：‘揖让而治天下者，礼乐之谓也。’三曰黄门鼓吹，天子宴群臣之所用。则《诗》所谓‘坎坎鼓我，蹲蹲舞我’者也。”汉有殿中御饭食举七曲，太乐食举十三曲，魏有雅乐四曲，皆取周诗《鹿鸣》。晋荀勖以《鹿鸣》燕嘉宾，无取於朝。乃除《鹿鸣》旧歌，更作行礼诗四篇，先陈三朝朝宗之义。又为王公上寿酒、食举乐歌诗十三篇。司律陈颀以为三元肇发，群后奉璧，趋步拜起，莫非行礼，岂容别设一乐，谓之行礼。荀讥《鹿鸣》之失，似悟昔缪，还制四篇，复袭前轨，亦未为得也。终宋、齐已来，相承用之。梁、陈三朝，乐有四十九等，其曲有《相和》五引及《俊雅》等七曲。后魏道武初，正月上日飨群臣，备列宫县正乐，奏燕、赵、秦、吴之音，五方殊俗之曲，四时飨会亦用之。隋炀帝初，诏秘书省学士定殿前乐工歌十四曲，终大业之世，每举用焉。其后又因高祖七部乐，乃定以为九部。唐武德初，宴享承隋旧制，用九部乐。贞观中，张文收造宴乐，於是分为十部。后更分宴乐为立坐二部。天宝已后，宴乐西凉、龟兹部著录者二百余曲，而清乐天竺诸部不在焉。

【晋四厢乐歌】傅玄

《晋书·乐志》曰：“晋初，食举亦用《鹿鸣》。至武帝泰始五年，使傅玄、荀勖、张华各造正旦行礼及王公上寿酒、食举乐歌诗，后又诏成公绥亦作焉。傅玄造三篇：一曰《天鉴》，正旦大会行礼歌；二曰《於赫》，上寿酒歌；三曰《天命》，食举东西厢歌。”

【正旦大会行礼歌】

天鉴有晋，世祚圣皇。时齐七政，朝此万方。钟鼓斯震，九宾备礼。正位在朝，穆穆济济。煌煌三辰，实丽于天。君后是象，威仪孔虔。率礼无愆，莫匪迈德。仪刑圣皇，万邦惟则。
天鉴四章，章四司。

【上寿酒歌】

於赫明明，圣德龙兴。三朝献酒，万寿是膺。敷佑四方，如日之升。自天降祚，元吉有徵。
於赫一章八句。

【食举东西厢歌】

天命大晋，载育群生。於穆上德，随时化成。自祖配命，皇皇后辟。继天创业，宣、文之绩。
丕显宣、文，先知稼穑。克恭克俭，足教足食。既教食之，弘济艰难。上帝是祐，下民所安。
天祐圣皇，万邦来贺。虽安勿安，乾乾匪暇。乃正丘郊，乃定冢社。廙廙作宗，光宅天下。
惟敬朝飨，爰奏食举。尽礼供御，嘉乐有序。树羽设业，笙镛以闲。琴瑟齐列，亦有篪埙。
喤喤鼓钟，锵锵磬管。八音克谐，载夷载简。既夷既简，其大不御。风化潜兴，如云如雨。
如云之覆，如雨之润。声教所暨，无思不顺。教以化之，乐以和之。和而养之，时惟邕熙。礼慎其仪，乐节其声。於铄皇繇，既和且平。
天命十三章，章四句。

【晋四厢乐歌】荀勖

《晋书·乐志》曰：“魏杜夔传旧雅乐四曲：一曰《鹿鸣》二曰《驺虞》，三曰《伐檀》，四曰《文王》，皆古声辞。及太和中，左延年改夔《驺虞》《伐檀》《文王》三曲，更自作声节，其名虽同而声实异。唯因夔《鹿鸣》，全不改易。每正旦大会，太尉奉璧，群后行礼，东厢雅乐郎作者是也。后又改三篇：第一曰《於赫篇》，咏武帝，声节与古《鹿鸣》同；第二曰《巍巍篇》，咏文帝，用延年所改《驺虞》声；第三曰《洋洋篇》，咏明帝，用延年所改《文王》声；第四曰复用《鹿鸣》，《鹿鸣》之声重用，而除古《伐檀》。”《古今乐录》曰：“汉故事，上寿用《四会曲》。魏明帝青龙二年，以长笛食举第十一古大置酒曲代《四会》，又易古诗名曰《羽觞行》，用为上寿曲，施用最在前。《鹿鸣》以下十二曲名食举乐，而《四会之曲》遂废。”《宋书·乐志》曰：“晋荀勖造正旦大会行礼歌四篇：一曰《於皇》，当《於赫》；二曰《明明》，当《巍巍》；三曰《邦国》，当《洋洋》；四曰《祖宗》，当《鹿鸣》。王公上寿酒歌一篇，曰《践元辰》，当《羽觞行》。食举乐东西厢歌十二篇：一曰《煌煌》，当《鹿鸣》；二曰《宾之初筵》，当《於穆》；三曰《三后》，当《昭昭》；四曰《赫矣》，当《华华》；五曰《烈文》，当《朝宴》；六曰《猗欤》，当《盛德》；七曰《隆化》，当《绥万邦》；八曰《振鹭》，当《朝朝》；九曰《翼翼》，当《顺天》；十曰《既宴》，当《陟天庭》；十一曰《时邕》，当《参两仪》；十二曰《嘉会》。”

【正旦大会行礼歌四首】

於皇元首，群生资始。履端大享，敬御繁祉。肆觐群后，爰及卿士。钦顺则元，允也天子。（於皇一章八句）
明明天子，临下有赫。四表宅心，惠浃荒貊。柔远能迩，孔淑不逆。来格祁祁，邦家是若。（明明一章八句）
光光邦国，天笃其祜。丕显哲命，顾柔三祖。世德作求，奄有九土。思我皇度，彝伦攸序。（邦国一章八句）
惟祖惟宗，高朗缉熙。对越在天，骏惠在兹。聿求厥成，我皇崇之。式固其犹，往敬用治。（祖宗一章八句）

【王公上寿酒歌】

践元辰，延显融。献羽觞，祈令终。我皇寿而隆，我皇茂而嵩。本枝奋百世，休祚钟圣躬。
践元辰一章八句。

【食举乐东西厢歌十二首】

煌煌七曜，重明交暢。我有嘉宾，是应是贶。邦政既图，接以大飨。人之好我，式遵德让。（煌煌一章八句）
宾之初筵，蔼蔼济济。既朝乃宴，以洽百礼。颁以位叙，或廷或陛。登傧台叟，亦有兄弟。胥子陪寮，宪兹度楷。观颐养正，降福孔偕。 宾之初筵一章十二句。
昔我三后，大业是维。今我圣皇，焜燿前晖。奕世重规，明照九畿。思辑用光，时罔有违。陟禹之迹，莫不来威。天被显禄，福履是绥。 三后一章十二句。
赫矣太祖，克广明德。廓开宇宙，正世立则。变化不经，民无瑕慝。创业垂统，兆我晋国。
赫矣一章八句。
烈文伯考，时惟帝景。夷险平乱，威而不猛。御衡不迷，皇涂焕炳。七德咸宣，其宁惟永。
烈文一章八句。
猗欤盛欤，先皇圣文。则天作孚，大哉为君。慎徽五典，帝载是懃。文武发挥，茂建嘉勋。修己济治，民用宁殷。怀远烛幽，玄教氛氲。善世不伐，服事参分。德博化隆，道冒无垠。
猗欤一章十六句。
隆化洋洋，帝命溥将。登我晋道，越惟圣皇。龙飞革运，临焘八荒。睿哲钦明，配踪虞、唐。封建厥福，骏发其祥。三朝习吉，终然允臧。其臧惟何？总彼万方。元侯列辟，四岳蕃王。时见世享，率兹有常。旅揖在庭，嘉客在堂。宋、卫既臻，陈留、山阳。我有宾使，观国之光。贡贤纳计，献璧奉璋。保祐命之，申锡无疆。 隆化一章二十八句。
振鹭于飞，鸿渐其翼。京邑穆穆，四方是式。无竞惟人，王纲允敕。君子来朝，言观其极。
振鹭一章八句。
翼翼大君，民之攸暨。信理天工，惠康不匮。将远不仁，训以淳粹。幽明有伦，俊乂在位。九族既睦，庶邦顺比。开元布宪，四海鳞萃。协时正统，殊涂同致。厚德载物，灵心隆贵。敷奏谠言，纳以无讳。树之典象，诲之义类。上教如风，下应如卉。一人有庆，群萌以遂。我后宴喜，令问不坠。 翼翼一章二十六句。
既宴既喜，翕是万邦。礼仪卒度，物有其容。晣晣庭燎，喤喤鼓钟。笙磬咏德，万舞象功。八音克谐，俗易化从。其和如乐，庶品时邕。 既宴一章十二句。
时邕斌斌，六合同尘。往我祖宣，威静殊邻。首定荆楚，遂平燕、秦。亹亹文皇，迈德流仁。爰造草昧，应乾顺民。灵瑞告符，休徵响震。天地弗违，以和神人。既戡庸、蜀，吴会是宾。肃慎率职，楛矢来陈。韩、濊进乐，均协清《钧》。西旅献獒，扶南效珍。蛮裔重译，玄齿文身。我皇抚之，景命惟新。时邕一章二十六句。
愔愔嘉会，有闻无声。清酤既尊，■豆既馨。礼充乐备，《箫韶》九成。恺乐饮酒，酣而不盈。率土欢豫，邦国以宁。王猷允塞，万载无倾。 嘉令章十二句。

【晋四厢乐歌】张华

【王公上寿诗】

称元庆，奉寿觞。后皇延遐祚，安乐抚万方。

【食举东西厢乐诗】

明明在上，丕显厥繇。翼翼三寿，蕃后惟休。群生渐德，六合承流。三正元辰，朝庆鳞萃。华夏奉职贡，八荒觐殊类。黻冕充广庭，鸣玉盈朝位。
济济朝位，言观其光。仪序既以时，礼文焕以彰。思皇享多祜，嘉乐永无央。
九宾在庭，胪赞既通。升瑞奠贽，乃侯乃公。穆穆天尊，隆礼动容。履端承元吉，介福御万邦。
朝享，上下咸雍。崇多仪，繁礼容。舞盛德，歌九功。扬芳烈，播休踪。
皇化治，洞幽明。怀柔百神，辑祥祯。潜龙跃，雕虎仁。仪凤鸟，届游麟。枯蠹荣，竭泉流。菌芝茂，枳棘柔。和气应，休徵滋。协灵符，彰帝期。绥宇宙，万国和。昊天成命，赉皇家，赉皇家。
世资圣哲，三后在天。启鸿烈。启鸿烈，隆王基。率土讴吟，欣戴于时。恆文示象，代气著期。
泰始开元，龙升在位。四隩同风，燮宁殊类。五韪来备，嘉生以遂。凝庶绩，臻大康。申繁祉，胤无疆。本枝百世，继绪不忘。继绪不忘，休有烈光。永言配命，惟晋之祥。
圣明统世笃皇仁，广大配天地，顺动若陶钧。玄化参自然，至德通神明。清风暢八极，流泽被无垠。
於皇时晋，奕世齐圣。惟天降嘏，神祇保定。弘济区夏，允集大命。有命既集光帝猷，大明重曜鉴六幽。声教洋溢惠滂流。惠滂流，移风俗。多士盈朝，贤俊比屋。敦世心，斫雕反素朴。反素朴，怀庶方。干戚舞阶庭，疏狄悦遐荒。扶南假重译，肃慎袭衣裳。云覆雨施，德洽无疆。旁作穆穆，仁化翔。
朝元日，宾王庭。承宸极，当盛明。衍和乐，竭祗诚。仰嘉惠，怀德馨。游淳风，泳淑清。
协亿兆，同欢荣。建皇极，统天位。运阴阳，御六气。殷群生，成性类。王道浃，治功成。人伦序，俗化清。虔明祀，祗三灵。崇礼乐，式仪刑。
庆元吉，宴三朝。播金石，咏泠箫。奏《九夏》，舞《云》《韶》。迈德音，流英声。八纮一，六合宁。六合宁，承圣明。王泽洽，道登隆。绥函夏，总华戎。齐德教，混殊风。混殊风，康万国。崇夷简，尚敦德。弘王度，远遐则。

【正旦大会行礼诗四首】

於赫皇祖，迪哲齐圣。经纬大业，基天之命。克开洪绪，诞笃天庆。旁济彝伦，仰齐七政。烈烈景皇，克明克聪。静封略，定勋功。成民立政，仪刑万邦。式固崇轨，光绍前踪。
允文烈考，浚哲应期。参德天地，比功四时。大亨以正，庶绩咸熙。肇启晋宇，遂登皇基。明明我后，玄德通神。受终正位，协应天人。容民厚下，育物流仁。跻我王道，辉光日新。

【晋四厢乐歌】成公绥

【王公上寿酒歌】

上寿酒，乐未央。大晋应天庆，皇帝永无疆。

【正旦大会行礼歌】

穆穆天子，光临万国。多士盈朝，莫匪俊德。流化罔极，王猷允塞。嘉会置酒，嘉宾充庭。羽旄曜辰极，钟鼓振泰清。百辟朝三朝，彧彧明仪刑。济济锵锵，金振玉声。
礼乐具，宴嘉宾。眉寿祚圣皇，景福惟日新。群后戾止，有来雍雍。献酬纳贽，崇此礼容。丰肴万俎，旨酒千钟。嘉乐尽宴乐，福禄咸攸同。
乐哉，天下安宁。道化行，风俗清。《箫韶》作，咏九成。年丰穰，世泰平。至治哉，乐无穷。元首聪明，股肱忠。澍丰泽，扬清风。
嘉瑞出，灵应彰。麒麟见，凤皇翔。醴泉涌，流中唐。嘉禾生，穗盈箱。降繁祉，祚圣皇。承天位，统万国。受命应期，授圣德。四世重光，宣开洪业。景克昌，文钦明，德弥彰。肇启晋邦，流祚无疆。
泰始建元，凤皇龙兴。龙兴伊何？享祚万乘。奄有八荒，化育黎蒸。图书焕炳，金石有征。德光大，道熙隆。被四表，格皇穹。奕奕万嗣，明明显融，高朗令终。保兹永祚，与天比崇。
圣皇君四海，顺人应天期。三叶合重光，泰始开洪基。明曜参日月，功化侔四时。宇宙清且泰，黎庶咸雍熙，善哉雍熙。
惟天降命，翼仁祐圣。於穆三皇，载德弥盛。总齐琼玑，光统七政。百揆时序，化若神圣。四海同风兴至仁，济民育物拟陶钧。拟陶钧，垂惠润。皇皇群贤，峨峨英俊。德化宣芬，芳播来胤。播来胤，垂后昆。清庙何穆穆，皇极辟四门。皇极辟四门，万机无不综。亹亹翼翼，乐不及荒，饥不遑食。大礼既行乐无极。
登昆仑，上曾城。乘飞龙，升泰清。冠日月，佩五星。扬虹霓，建彗旌。披庆云，廕繁荣。览八极，游天庭。顺天地，和阴阳。序四时，曜三光。张帝网，正皇纲。播仁风，流惠康。迈洪化，振灵威。怀万方，纳九夷。朝阊阖，宴紫微。
建五旗，罗钟虡。列四县，奏《韶》《武》。铿金石，扬旌羽。纵八佾，巴、渝舞。咏《雅》《颂》，和律吕。于胥乐，乐圣主。
化荡荡，清风泄。总英雄，御俊杰。开宇宙，扫四裔。光缉熙，美圣哲。超百代，扬休烈。流景祚，显万世。
皇皇显祖，翼世佐时。宁济六合，受命应期。神武鹰扬，大化咸熙。廓开皇衢，用成帝基。光光景皇，无竞惟烈。匡时拯俗，休功盖世。宇宙既康，九域有截。天命降鉴，启祚明哲。穆穆烈考，克明克俊。实天生德，诞膺灵运。肇建帝业，开国有晋。载德奕世，垂庆洪胤。明明圣帝，龙飞在天。与灵合契，通德幽玄。仰化青云，俯育重渊。受灵之祜，於万斯年。

【晋冬至初岁小会歌】张华

日月不留，四气回周。节庆代序，万国同休。庶尹群后，奉寿升朝。我有嘉礼，式宴百僚。繁肴绮错，旨酒泉渟。笙镛和奏，磬管流声。上隆其爱，下尽其心。宣其壅滞，咏之德音。乃宣乃训，配享交泰。永载仁风，长抚无外。

【晋宴会歌】张华

亹亹我皇，配天垂光。留精日昃，经览无方。听朝有暇，延命众臣。冠盖云集，樽俎星陈。肴蒸多品，八珍代变。羽爵无算，究乐极宴。歌者流声，舞者投袂。动容有节，丝竹并设。宣暢四体，繁手趣挚。欢足发和，酣不忘礼。好乐无荒，翼翼济济。

【晋中宫所歌】张华

先王统大业，玄化渐八维。仪刑孚万邦，内训隆壸闱。皇英垂帝典，《大雅》咏三妃。执德宣隆教，正位理厥机。含章体柔顺，帅礼蹈谦祗。《螽斯》弘慈惠，《樛木》逮幽微。徽音穆清风，高义邈不追。遗荣参日月，百世仰馀晖。

【晋宗亲会歌】张华

族燕明礼顺，餟食序亲亲。骨肉散不殊，昆弟岂他人。本枝笃同庆，《棠棣》著先民。於皇圣明后，天覆弘且仁。降礼崇亲戚，旁施协族姻。式宴尽酣娱，饮御备羞珍。和乐既宣洽，上下同欢欣。德教加四海，敦睦被无垠。


古诗库：乐府诗集卷一十四

卷一十四
燕射歌辞二

【宋四厢乐歌】王韶之

《宋书·乐志》曰：“王韶之造四厢乐歌五篇：一曰《肆夏乐歌》四章，客入，四厢振作《於铄曲》，皇帝当阳，四厢振作《将将曲》，皇帝入变服，四厢振作《於铄》《将将》二曲，又黄钟、太蔟二厢作《法章》《九功》二曲；二曰大会行礼歌二章，沽洗厢作，三曰王公上寿歌一章，黄钟厢作；四曰殿前登歌三章，别用金石；五曰食举歌十章，黄钟、太蔟二厢更作，黄钟作《晨羲》《体至和》《王道》《开元辰》《礼有容》五曲，太蔟作《五玉》《怀荒裔》《皇猷缉》《惟永初》《王道纯》五曲。”《古今乐录》曰：“按《周礼》云：‘王出入奏《王夏》，宾出入奏《肆夏》。’《肆夏》本施之於宾，帝王出入则不应奏《肆夏》也。”

【肆夏乐歌】

於铄我皇，体仁包元。齐明日月，比量乾坤。陶甄百王，稽则黄轩。訏谟定命，辰告四蕃。将将蕃后，翼翼群僚。盛服待晨，明发来朝。飨以八珍，乐以《九韶》。仰祗天颜，厥猷孔昭。
法章既设，初筵长舒。济济列辟，端委皇除。饮和无盈，威仪有馀。温恭在位，敬终如初。九功既歌，六代惟时。被德在乐，宣道以诗。穆矣太和，品物咸熙。庆积自远，告成在兹。

【大会行礼歌】

大哉皇宋，长发其祥。纂系在汉，统源伊唐。德之克明，休有烈光。配天作极，辰居四方。皇矣我后，圣德通灵。有命自天，诞受休祯。龙飞紫极，造我宋京。光宅宇宙，赫赫明明。

【王公上寿歌】

献寿爵，庆圣皇。灵祚穷二仪，休明等三光。

【殿前登歌】

明明大宋，缉熙皇道。则天垂化，光定天保。天保既定，肆觐万方。礼繁乐富，穆穆皇皇。沔彼流水，朝宗天池。洋洋贡职，抑抑威仪。既习威仪，亦闲礼容。一人有则，作孚万邦。烝哉我皇，固天诞圣。履端惟始，对越休庆。如天斯久，如日斯盛。介兹景福，永固骏命。

【食举歌】

晨羲载曜，万物咸睹。嘉庆三朝，礼乐备举。元正肇始，典章晖明。万方毕来贺，华裔充皇庭。多士盈九位，俯仰观玉声。恂恂俯仰，载烂其辉。鼓钟震天区，礼容塞皇闱。思乐穷休庆，福履同所归。
五玉既献，三帛是荐。尔公尔侯，鸣玉华殿。皇皇圣后，降礼南面。元首纳嘉礼，万邦同欢愿。休哉，君臣嘉燕。建五旗，列四县。乐有文，礼无倦。融皇风，穷一变。
体至和，感阴阳。德无不柔，繁休祥。瑞徽璧，应嘉钟。舞灵凤，跃潜龙。景星见，甘露坠。木连理，禾同穗。玄化洽，仁泽敷。极祯瑞，穷灵符。
怀荒裔，绥齐民。荷天祐，靡不宾。靡不宾，长世弘盛。昭明有融繁嘉庆。繁嘉庆，熙帝载。合气咸和，苍生欣戴。三灵协瑞，惟新皇代。
王道四达，流仁布德。穷理咏乾元，垂训顺帝则。灵化侔四时，幽诚通玄默。德泽被八纮，乾宁轨万国。
皇猷缉，咸熙泰。礼仪焕帝庭，要荒服遐外。被发袭缨冕，左衽回衿带。天覆地载，流泽汪濊。声教布濩德光大。
开元辰，毕来王。奉贡职，朝后皇。鸣珩佩，观典章。乐王度，悦徽芳。陶盛化，游太康。丕昭明，永克昌。
惟永初，德丕显。齐七政，敷五典。彝伦序，洪化阐。王泽流，太平始。树声教，明皇纪。和灵祇，恭明祀。衍景祚，膺嘉祉。
礼有容，乐有仪。金石陈，干羽施。迈《武》《濩》，均《咸池》。歌《南风》，舞德称。文武焕，颂声兴。
王道纯，德弥淑。宁八表，康九服。道礼让，移风俗。移风俗，永克融。歌盛美，告成功。咏徽烈，邈无穷。

【齐四厢乐歌】宋辞

《南齐书·乐志》曰：“元会大飨四厢乐，齐微改革，多仍宋旧辞。其临轩乐亦奏《肆夏》《於铄》四章”云。

【肆夏乐歌】

於铄我皇，体仁包元。齐明日月，比量乾坤。陶甄百王，稽则黄轩。訏谟定命，辰告四蕃。将将蕃后，翼翼群僚。盛服待晨，明发来朝。飨以八珍，乐以《九韶》。仰祗天颜，厥猷孔昭。
法章既设，初筵长舒。济济列辟，端委皇除。饮和无盈，威仪有馀。温恭在位，敬终如初。
九功既歌，六代惟时，被德在乐，宣道以诗。穆矣大和，品物咸熙。庆积自远，告成在兹。

【大会行礼歌】

大哉皇齐，长发其祥。祚隆姬夏，道迈虞唐。德之克明，休有烈光。配天作极，辰居四方。皇矣我后，圣德通灵。有命自天，诞授休祯。龙飞紫极，造我齐京。光宅宇宙，赫赫明明。

【上寿歌】

献寿爵，庆圣皇。灵祚穷二仪，休明等三光。

【殿前登歌】

明明齐国，缉熙皇道。则天垂化，光定天保。天保既定，肆觐万方。礼繁乐富，穆穆皇皇。
沔彼流水，朝宗天池。洋洋贡职，抑抑威仪。既习威仪，亦闲礼容。一人有则，作孚万邦。
烝哉我皇，实灵诞圣。履端惟始，对越休庆。如天斯崇，如日斯盛。介兹景福，永固洪命。

【食举歌】

晨羲载焕，万物咸睹。嘉庆三朝，礼乐备举。元正肇始，典章徽明。万方来贺，华夷充庭。多士盈九德，俯仰观玉声。恂恂俯仰，载烂其晖。钟鼓震天区，礼容塞皇闱。思乐穷休庆，福履同所归。
五玉既献，三帛是荐。尔公尔侯，鸣玉华殿。皇皇圣后，降礼南面。元首纳嘉礼，万邦同钦愿。休哉休哉，君臣熙宴。建五旗，列四县。乐有文，礼无倦。融皇风，穷一变。
礼至和，感阴阳，德无不柔系休祥。瑞征辟，应嘉钟。舞云凤，跃潜龙。景星见，甘露坠。木连理，禾同穗。玄化洽，仁泽敷。极祯瑞，穷灵符。
怀荒远，绥齐民。荷天祐，靡不宾。靡不宾，长世盛，昭明有融繁嘉庆。繁嘉庆，熙帝载。含气感和，苍生欣戴。三灵协瑞，惟新皇代。
王道四达，流仁布德。穷理咏乾元，垂训从帝则。灵化侔四时，幽诚通玄默。德泽被八纮，礼章轨万国。
皇猷缉，咸熙泰。礼仪焕帝庭，要荒服遐外。被发袭缨冕，左衽回衿带。天覆地载，泽流汪濊。声教布濩德光大。
开元辰，毕来王。奉贡职，朝后皇。鸣珩佩，观典章。乐王庆，悦徽芳。陶盛化，游太康。惟昌明，永克昌。
惟建元，德丕显。齐七政，敷五典。彝伦序，洪化阐。王泽流，太平始。树灵祇，恭明祀。介景祚，膺嘉祉。
礼有容，乐有仪。金石陈，干羽施。迈《武》《濩》，均《咸池》。歌《南风》，德永称。文明焕，颂声兴。
王道纯，德弥淑。宁八表，康九服。导礼让，移风俗。移风俗，永克融。歌盛美，告成功。咏休烈，邈无穷。

【梁三朝雅乐歌】

【俊雅三首】沈约

《隋书·乐志》曰：“众官出入奏《俊雅》，取《礼记·王制》云：‘司徒选士之秀者升之学，曰俊士也。’二郊、太庙、明堂，三朝同用焉。”
设官分职，髦俊攸俟。髦俊伊何？贵德尚齿。唐乂咸事，周宁多士。区区卫国，犹赖君子。汉之得人，帝猷乃理。
开我八袭，辟我九重。珩珮流响，缨绂有容。衮衣前迈，列辟云从。义兼东序，事美西雍。分阶等肃，异列齐恭。
重列北上，分庭异陛。百司扬职，九宾相礼。齐、宋舅甥，鲁、卫兄弟。思皇蔼蔼，群龙济济。我有嘉宾，实惟恺悌。

【同前三首】萧子云

惟王建国，辨方正位。於赫有梁，向明而治。知人则哲，聪明文思。思皇多士，俊乂咸事。弗惟其官，惟人乃备。
训迪庶工，位以德序。恭己而治，垂旒当宁。或以言扬，或以事举。春朝秋觐，圭币惟旅。翼翼酆、郇，峨峨齐、楚。
客入金奏，宾至县兴。威仪有则，是降是升。百辟卿士，元首是承。左右秩秩，终敬且矜。彝伦攸序，王猷以凝。

【胤雅】沈约

《隋书·乐志》曰：“皇太子出入奏《胤雅》，取《诗》‘君子万年，永锡祚胤’也。三朝用之。”
自昔殷代，哲王迭有。降及周成，惟器是守。上天乃眷，大梁既受。灼灼重明，仰承元首。体乾作贰，命服斯九。置保置师，居前居后。前星比耀，克隆万寿。

【同前】萧子云

天下为家，大梁受命。眷求一德，惟烈无竞。仪刑哲王，元良诞庆。灼灼明两，作离承圣。英华外发，温文成性。立师立保，左右惟政。休有烈光，前星比盛。

【寅雅】沈约

《隋书·乐志》曰：“王公出入奏《寅雅》，取《尚书》《周官》云：‘贰公弘化，寅亮天地’也。三朝用之。”
礼莫违，乐具举。延籓辟，朝帝所。执桓蒲，列齐、莒。垂衮毳，纷容与。升有仪，降有序。齐簪绂，忘笑语。如矜严，终酣醑。

【同前】萧子云

车同轨，行同伦。来万国，相九宾。延群后，朝荩臣。礼时行，乐日新。摐夷则，奏雅寅。衮衣曜，玉帛陈。仪抑抑，皇恂恂。

【介雅三首】沈约

《隋书·乐志》曰：“上寿酒奏《介雅》，取《诗·大雅》云：‘君子万年，介尔景福’也。三朝用之。”
百福四象初，万寿三元始。拜献惟衮职，同心协卿士。北极永无穷，南山何足拟。
寿随百礼洽，庆与三朝升。惟皇集繁祉，景福互相仍。申锡永无遗，穰简必来应。
百味既含馨，六饮莫能尚。玉罍信湛湛，金卮颇摇漾。敬举发天和，祥祉流嘉贶。

【同前三首】萧子云

明君创洪业，大同登颂声。开元洽百礼，来仪奏九成。申锡南山祚，赫赫复明明。三朝礼乐和，百福随春酒。玉樽湛而献，聪明作元后。安乐享延年，无疆臣拜手。四气新元旦，万寿初今朝。趋拜齐衮玉，钟石变箫韶。日升等皇运，洪基邈且遥。

【需雅八首】沈约

《隋书·乐志》曰：“食举奏《需雅》，取《易·象》曰：‘云上於天，需，君子以饮食宴乐’也。三朝用之。”
实体平心待和味，庶羞百品多为贵。或鼎或鼒宣九沸，楚桂胡盐芼芳卉。加笾列俎雕且蔚。
五味九变兼六和，令芳甘旨庶且多。三危之露九期禾，圆案方丈粲星罗。皇举斯乐同山河。
九州上腴非一族，玄芝碧树寿华木。终朝采之不盈掬，用拂腥膻和九穀。既甘且饫致遐福。
人欲所大味为先，兴和尽敬咸在旃。碧鳞硃尾献嘉鲜，红毛绿翼坠轻翾。臣拜稽首万斯年。
击钟以俟惟大国，况乃御天流至德。侑食斯举扬盛则，其礼不愆仪不忒。风猷所被深且塞。
膳夫奉职献芳滋，不麛不夭咸以时。调甘适苦别渑淄，其德不爽受福釐。於焉逸豫永无期。
备味斯飨惟至圣，咸降人神礼为盛。或风或雅流歌咏，负鼎言归启殷命。悠悠四海同兹庆。
道我六穗罗八珍，洪鼎自爨匪劳薪。荆包海物必来陈，滑甘滫滫味和神。以斯至德被无垠。

【同前八首】萧子云

农用八政食为元，播时百穀民所天。禘尝郊社尽洁虔，宴飨馈食礼节宣。九功惟序登颂弦。
感物而动物靡遂，大羹不和有遗味。非极口腹而行气，节之民心杀攸贵，宁为礼本饔与饩。
始诸饮食物之初，设卦观象受以需。蒸民乃粒有牲刍，自卫反鲁删《诗》《书》。弋不射宿杀已祛。
在昔哲王观民志，庶羞百品因时备。为善不同同归治，蔬膳菲食化始至。率物以躬行尊位。
《雅》有《泂酌》《风》《采蘋》，蕰藻之菜非八珍。涧溪沼沚贵先民，明信之德感人神。譬诸禴祭在西邻。
行苇之微犹勿践，宁惟血气无身剪。圣人之心微而显，千里之应出言善，况遂豚鱼革前典。
春酸夏苦各有宜，筐筥锜釜备糗酏。逡巡揖让诏司仪，卑高制节明等差，君臣之序正在斯。
日月光华风四塞，规飨有序仪不忒。匪天私梁乃佑德，光被四表自南北，长世缀旒为下国。

【雍雅三首】

《隋书·乐志》曰：“撤馔奏《雍雅》，取《礼记·仲尼燕居》云‘大飨客出以《雍》撤’也。三朝用之。”
明明在上，其仪有序。终事靡愆，收鉶撤俎。乃升乃降，和乐备举。天德莫违，人谋是与。敬行礼达，兹焉宴语。
我馂惟阜，我肴孔庶。嘉味既充，食旨斯饫。属厌无爽，冲和在御。击壤齐欢，怀生等豫。蒸庶乃粒，实由仁恕。
百司警列，皇在在陛。既饫且醑，卒食成礼。其容穆穆，其仪济济。凡百庶僚，莫不恺悌。奄有万国，抑由天启。

【同前三首】萧子云

穆穆天子，时惟圣敬。济济群公，恭为德柄。为撤有典，膳夫是命。礼行禘尝，义光朝聘。神飨其德，民洽其庆。
尚有和羹，既戒且平。亦有其馂，亦惟克明。其馂惟旅，其酳惟成。百礼斯洽，三宥已行。明哉元首，遹骏其声。
戒食有章，卒食惟序。庭鸣金奏，凯收笾筥。客出以《雍》，撤以振羽。离磬乃作，和钟备举。济济威仪，喤々簨虡。

【北齐元会大飨歌】

《隋书·乐志》曰：“北齐元会大飨，协律不得升陛，黄门举麾於殿上。宾入门，四厢奏《肆夏》；皇帝出閤奏《皇夏》；皇帝当扆，群臣奉贺，奏《皇夏》；皇帝入宁变服，黄钟、太蔟二厢奏《皇夏》；皇帝变服，移幄坐於西厢，帝出升御坐，沽洗厢奏《皇夏》；王公奠璧奏《肆夏》；上寿，黄钟厢奏上寿曲；皇太子入，至坐位，酒至御，殿上奏登歌，食至御前奏食举乐；文舞将作，先设阶步，次奏文舞；武舞将作，先设阶步，次奏武舞；皇帝入，钟鼓奏《皇夏》。”

【肆夏】

昊苍眷命，兴王统天。业高帝始，道邈皇先。礼成化穆，乐合风宣。宾朝荒夏，扬对穹玄。

【皇夏】

夏正肇旦，周物充庭。具僚在位，俯伏无声。大君穆穆，宸仪动睟。日煦天回，万灵胥萃。

【皇夏】

天子南面，乾覆离明。三千咸列，万国填并。犹从禹会，如次汤庭。奉兹一德，上下和平。

【皇夏】

我应天历，四海为家。协同内外，混一戎华。鹤盖龙马，风乘云车。夏章夷服，其会如麻。九宾有仪，八音有节。肃肃於位，饮和在列。四序氤氲，三光昭晣。君哉大矣，轩、唐比辙。

【皇夏】

皇运应箓，廓定区宇。受终以文，构业以武。尧昔命舜，舜亦命禹。大人驭历，重规沓矩。钦明在上，昭纳八夤。从灵体极，诞圣穷神。化生群品，陶育烝人。展礼肆乐，协此元春。

【肆夏】

万方咸暨，三揖以申。垂旒冯玉，五瑞交陈。拜稽有章，升降有节。圣皇负扆，虞、唐比烈。

【上寿曲】

仰三光，奏万寿。人皇御六气，天地同长久。

【登歌】

大齐统历，道化光明。马图呈宝，龟箓告灵。百蛮非众，八荒非逖。同作尧人，俱包禹迹。天覆地载，成以四时。惟皇是则，比大於兹。群星拱极，众川赴海。万宇骏奔，一朝咸在。齐之以礼，相趋帝庭。应规蹈矩，玉色金声。动之以乐，和风四布。龙申凤舞，鸾歌麟步。

【食举乐】

三端正启，万方观礼。具物充庭，二仪合体。百华照晓，千门洞晨。或华或裔，奉贽惟新。悠悠亘六合，圆首莫不臣。仰施如雨，晞和犹日。风化表笙镛，歌讴被琴瑟。谁言文轨异，今朝混为一。
彤庭烂景，丹陛流光。怀黄绾白，鹓鹭成行。文赞百揆，武镇四方。折冲鼓雷电，献替协阴阳。大矣哉，道迈上皇，陋五帝，狭三皇。穷礼物，该乐章。序冠带，垂衣裳。
天壤和，家国穆。悠悠万类，咸孕育。契冥化，侔大造。灵效珍，神归宝。兴云气，飞龙苍。麟一角，凤五光。硃雀降，黄玉表。九尾驯，三足扰。化之定，至矣哉。瑞感德，四方来。
囹圄空，水火菽粟。求贤振滞，弃珠玉。衣不靡，宫以卑。当阳端嘿，垂拱无为。云云万有，其乐不訾。
嗟此举，时逢至道。肖形咸自持，赋命无伤夭。行气进皇舆，游龙服帝皁。圣主宁区宇，乾坤永相保。
牧野征，鸣条战。大齐家万国，拱揖应终禅。奥主廓清都，大君临赤县。高居深视，当扆正殿。旦暮之期今一见。
两仪分，牧以君。陶有象，化无垠。大齐德，邈谁群。超凤火，冠龙云。露以洁，风以薰。荣光至，气氤氲。
神化远，人灵协。寒暑调，风雨燮。披泥检，受图谍。图谍启，期运昌。分四序，缀三光。延宝祚，眇无疆。
惟皇道，升平日。河水清，海不溢。云干吕，风入律。驱黔首，入仁寿。与天高，并地厚。
刑以厝，颂声扬。皇情邈，眷汾、襄。岱山高，配林壮。亭亭耸，云云望。旆葳蕤，驾骙々。刊金阙，奠玉龟。

【皇夏】

礼终三爵，乐奏九成。允也天子，穹壤和平。载色载笑，反寝宴息。一人有祉，百神奉职。


古诗库：乐府诗集卷一十五

卷一十五
燕射歌辞三

【周五声调曲】庾信

曲序曰：“元正飨会大礼，宾至食举，称觞荐玉。六律既从，八风斯暢。以歌大业，以舞成功。”

【宫调曲五首】

气离清浊割，元开天地分。三才初辨正，六位始成文。继天爰立长，安民乃树君。其明广如日，其泽厚如云。惟昔我文祖，拨乱拒讴歌。三分未抚运，八百不陵河。礼敷天下信，乐正神人和。风尘行息警，江海欲无波。
我皇承下武，革命在君临。膺图当舜玉，嗣德受尧琴。沈首多推运，阳城有让心。就日先知远，观渊早见深。玄精实委御，苍正乃皆平。履端朝万国，年祥庆百灵。玉帛咸观礼，华戎各在庭。凤响中夷则，天文正玉衡。皇基自天保，万物乃由庚。
握衡平地纪，观象正天枢。祺祥钟赤县，灵瑞炳皇都。更受昭华玉，还披兰叶图。金波来白兔，弱木下苍乌。玉斗调元协，金沙富国租。青丘还扰圃，丹穴更巢梧。安乐新咸庆，长生百福符。
明明九族序，穆穆四门宾。阴陵朝北附，蟠木引东臣。涧途求板筑，溪源取钓纶。多士归贤戚，维城属茂亲。贵位连南斗，高荣据北辰。迎时乃推策，司职且班神。日月之所照，霜露之所均，永从文轨一，长无外户人。
郁盘舒栋宇，峥嵘侔大壮。拱木诏林衡，全模征梓匠。千栌绮翼浮，百栱长虹抗。北去邯郸道，南来偃师望。龙首载文■，云楣承武帐。居者非求隘，卑宫岂难尚。壮丽天下观，是以从萧相。

【变宫调曲二首】

帝游光出震，君明擅在离。岩廊惟眷顾，钦若尚无为。龙穴非难附，鸾巢欲可窥。具茨应不远，汾阳宁足随。烝民播殖重，沟洫劬劳多。桑林还注雨，积石遂开河。明征逢永命，平秩值年和。更有《薰风曲》，方闻《晨露歌》。
移风广轩历，崇德盛唐年。成文兴大雅，出豫动钧天。黄钟六律正，阊阖八风宣。孤竹调阳管，空桑节雅弦。舞林鸾更下，歌山凤欲前。闻音能辨俗，听曲乃思贤。感物观治乱，治心防未然。君子得其道，太平何有焉。

【商调曲四首】

君以宫唱，宽大而谟明；臣以商应，闻义则可行。有熊为政，访道於容成；殷汤受命，委任於阿衡。忠其敬事，有罪不逃刑；诵其箴谏，言之无隐情。有刚有断，四方可以宁；既颂既雅，天下乃升平。专精一致，金石为之开；动有两心，妻子恩情乖。苟利社稷，无有不尽怀；昊天降祐，元首惟康哉。
百川俱会，大海所以深；群材既聚，故能成邓林。猛虎在山，百兽莫敢侵；忠臣处国，天下无异心。昔我文祖，执心且危虑；驱翦豺狼，经营此天步。今我受命，又无敢逸豫；惟尔弼谐，各可知竞惧。
礼乐既正，人神所以和。玉帛有序，志欲静干戈。各分符瑞，俱誓裂山河。今日相乐，对酒且当歌。道德以喻，听撞钟之声；神奸不若，观铸鼎之形。酆宫既朝，诸侯於是穆；岐阳或狩，淮夷自此平。若涉大川，言凭於舟楫；如和鼎实，有寄於盐梅。君臣一体，可以静氛埃。得人则治，何世无奇才。
风力是举，而台阶序平。重黎既登，而天地位成。功无与让，铭太常之旌；世不失职，受骍毛之盟。辑瑞班瑞，穆穆於尧门；惟翰惟屏，膴々於周原。功成而治定，礼乐斯存，复子而明辟，姬旦何言。

【角调曲二首】

止戈见於绝辔之野，称伐闻於丹水之征。信义俱存，乃先忘食；五材并用，谁能去兵。虽圣人之大宝曰位，实天地之大德曰生。泾渭同流，清浊异能；琴瑟并御，雅郑殊声。扰扰烝人，声教不一；茫茫禹迹，车轨未并。志在四海而尚恭俭，心包宇宙而无骄盈。言而无文，行之不远；义而无立，勤则无成。恻隐其心，训以慈惠；流宥其过，哀矜典刑。
匡赞之士，或从渔钓；云雨之才，乍叹幽谷。寻芳者追深迳之兰，识韵者探穷山之竹。克明其德，贡以三事；树之风声，言于九牧。协用五纪，风若从时；农用八政，甘作其穀。殊风共轨，见之周南；异亩同颖，闻之康叔。祁寒暑雨，是无胥怨；天覆云油，滋焉渗漉。幸无谢上古之淳人，庶可以封之於比屋。

【徵调曲六首】

乾坤以含养覆载，日月以贞明照临。达人以四海为务，明君以百姓为心。水波澜者源必远，树扶疏者根必深。云雨取施无不洽，廊庙求才多所任。
淳风布政常无欲，至道防人能变俗。求仁义急於水火，用礼让多於菽粟。屈轶无佞人可指，獬豸无繁刑可触。王道荡荡用无为，天下四人谁不足。
圣人千年始一生，黄河千年始一清。摄提以之而从纪，玉烛於是而文明。东南可以补地缺，西北可以正天倾。浮鼋则东海可厉，运锸则南山可平。众仙就朝於瑶水，群帝受享於明庭。怀和则韎任并奏，功烈则钟鼎俱铭。
三光以记物呈形，四时以裁成正位。雷风大山岳之响，寒暑通阴阳之气。武功则六合攸同，文教则二仪经纬。有道则咸浴其德，好生则各繁其类。白日经天中则移，明月横汉满而亏。能亏能缺既无为，虽盈虽满则不危。开信义以为苑囿，立道德以为城池。周监二代所损益，郁郁乎文其可知。庖牺之亲临佃渔，神农之躬秉耕稼。汤则救旱而忧勤，禹则正冠而无暇。草上之风无不偃，君子之甿知可化。将欲比德於三皇，未始追踪於五霸。
纤纤不绝林薄成，涓涓不止江河生。事之毫发无谓轻，虑远防微乃不倾。云官乃垂拱大君，凤历惟钦明元首。类上帝而禋六宗，望山川而朝群后。地镜则山泽俱开，河图则鱼龙合负。我之天网莫不该，阊阖九关天门开。卿相则风云玄感，匡赞则星辰下来。既兴周室之三圣，乃举唐朝之八才。莘臣参谋於左相，天老教政於中台。其宜作则於明哲，故无崇信於奸回。
正阳和气万类繁，君王道合天地尊。黎人耕植於义圃，君子翱翔於礼园。落其实者思其树，饮其流者怀其源。咎繇为谋不仁远，士会为政群盗奔。克宽则昆虫内向，彰信则殊俗宅心。浮桥有月支抱马，上苑有乌孙学琴。赤玉则南海输赆，白环则西山献琛。无劳凿空於大夏，不待蹶角於蹛林。

【羽调曲五首】

树君所以牧人，立法所以静乱。首恶既其南巢，元凶於是北窜。居休气而四塞，在光华而两旦。是以雨施作解，是以风行惟涣。周之文武洪基，光宅天下文思。千载克圣咸熙，七百在我应期。实昊天有成命，惟四方其训之。
运平后亲之俗，时乱先疏之雄。逾桂林而驱象，济弱水而承鸿。既浮干吕之气，还吹入律之风。钱则都内贯朽，仓则常平粟红。火中乃寒乃暑，年和一风一雨。听钟磬，念封疆。闻笙竽，思畜聚。瑶琨筱簜既从，怪石铅松即序。长乐善马成厩，水衡黄金为府。
百川乃宗巨海，众星是仰北辰。九州攸同禹迹，四海合德尧臣。朝阳栖於鸣凤，灵畤牧於般麟。云玉叶而五色，月金波而两轮。凉风迎时北狩，小暑戒节南巡。山无藏於紫玉，地不爱於黄银。虽南征而北怨，实西略而东宾。既永清於四海，终有庆於一人。
定律零陵玉管，调钟始平铜尺。龙门之下孤桐，泗水之滨鸣石。河灵於是让珪，山精所以奉璧。涤九川而赋税，刊三危而纳锡。北里之禾六穗，江淮之茅三脊。可以玉检封禅，可以金绳探册。终永保於鸿名，足扬光於载籍。
太上之有立德，其次之谓立言。树善滋於务本，除恶穷於塞源。冲深其智则厚，昭明其道乃尊。仁义之财不匮，忠信之礼无繁。动天无有不届，惟时无幽不彻。作德心逸日休，作伪心劳日拙。自非刚克掩义，无所离于剿绝。

【隋元会大飨歌】

《隋书·乐志》曰：“元会，皇帝出入殿庭奏《皇夏》，郊丘、社、庙同用，皇太子出入奏《肆夏》，食举奏食举歌，上寿酒奏上寿歌。”

【皇夏】

深哉皇度，粹矣天仪。司陛整跸，式道先驰。八屯雾拥，七萃云披。退扬进揖，步矩行规。句陈乍转，华盖徐移。羽旗照耀，珪组陆离。居高念下，处安思危。照临有度，纪律无亏。

【肆夏】

惟熙帝载，式固王猷。体乾建本，是曰孟侯。驰道美汉，寝门称周。德心既广，道业惟优。傅保斯导，贤才与游。瑜玉发响，画轮停辀。皇基方峻，匕鬯恆休。

【食举歌八首】

燔黍设教礼之始，五味相资火为纪。平心和德在甘旨，牢羞既陈钟石俟，以斯而御扬盛轨。
养身必敬礼食昭，时和岁阜庶物饶。盐梅既济鼎铉调，特以肤腊加臐膮，威仪济济懋皇朝。
饔人进羞乐侑作，川潜之脍云飞臛。甘酸有宜芬勺药，金敦玉豆盛交错，御鼓既声安以乐。
玉食惟后膳必珍，芳菰既洁重秬新。是能安体又调神，荆包毕至海贡陈，用之有节德无垠。
嘉羞入馈犹化谧，沃土名滋帝台实。阳华之菜雕陵栗，鼎俎芬芳豆笾溢，通幽致远车书一。
道高物备食多方，山肤既善水豢良。桓蒲在位簨业张，加笾折俎烂成行，恩风下济道化光。礼以安国仁为政，具物必陈饔牢盛。罝罘斤斧顺时令，怀生熙熙皆得性，於兹宴喜流嘉庆。
皇道四达礼乐成，临朝日举表时平。甘芳既饫醑以清，扬休玉卮正性情，隆我帝载永明明。

【上寿歌】

俗已乂，时又良。朝玉帛，会衣裳。基同北辰久，寿共南山长。黎元鼓腹乐未央。

【隋宴群臣登歌】

皇明驭历，仁深海县。载择良辰，式陈高宴。颙颙卿士，昂昂侯甸。车旗煜爚，衣缨葱蒨。乐正展悬，司宫饰殿。三揖称礼，九宾为传。圆鼎临碑，方壶在面。《鹿鸣》成曲，《嘉鱼》入荐。筐篚相辉，献酬交遍。饮和饱德，恩风长扇。

【隋皇后房内歌】

《仪礼》曰：“燕歌，乡乐：《周南》，《关雎》《葛覃》《卷耳》；《召南》，《鹊巢》《采蘩》《采蘋》。”郑康成云：“王后、国君、夫人房中之乐歌也。《周南》《召南》风化之本，故谓之乡乐，用之房中以及朝庭飨燕、乡射、饮酒也。”《周官、磬师》：“掌教燕乐之钟磬。”《传》云：“燕乐，房中之乐，所谓阴声也。”《诗·传》曰：“国君有房中之乐，天子以《周南》，诸侯以《召南》。”《隋书·乐志》曰：“高祖龙潜时，颇好音乐，尝倚琵琶作歌二章，名曰《地厚》《天高》，讬言夫妇之义。牛弘修皇后房内之乐，因取之为房内曲。命妇入，并登歌上寿并用之。炀帝大业初，柳顾言议，以为房内乐者，主为王后弦歌讽诵以事君子，故以房室为名，其乐必有钟磬。乃益歌钟歌磬，土革丝竹副之，并升歌下管，总名房内之乐。女奴肄习，朝燕用焉。”
至顺垂典，正内弘风。母仪万国，训范六宫。求贤启化，进善宣功。家邦载序，道业斯融。

【晋朝飨乐章】

《五代会要》曰：“晋天福四年十二月，太常奏：正至王公上寿、皇帝举酒奏《玄同之乐》，皇帝三饮皆奏《文同之乐》，食举奏《昭德之舞》，次奏《成功之舞》，皇帝降坐奏《大同之乐》。其辞并崔棁等造。”《唐馀录》曰：“天福五年十一月冬至，朝群臣，举觞奏《玄同》，三爵登歌奏《文同》，四爵登歌作，群臣饮宫悬乐作，又奏龟兹及《霓棠法曲》，以须食毕。於时众闻龟兹、法曲，雅郑杂糅，固已非之。明年正旦，上寿登歌，发声悲离烦慝，如虞殡《薤露》之音，观者以为不祥。”

【初举酒文同乐】

赫矣昌运，明哉圣皇。文兴坠典，礼复旧章。鸳鸾济济，鸟兽跄跄。一人有庆，万福无疆。

【再举酒】

大明御宇，至德动天。君臣庆会，礼乐昭宣。剑佩成列，金石在县。椒觞再献，宝历万年。

【三举酒】

朝野无事，寰瀛大康。圣人有作，盛礼重光。万国执玉，千官奉觞。南山永固，地久天长。

【四举酒】

八表欢无事，三秋贺有成。照临同日远，渥泽并云行。河变千年色，山呼万岁声。愿修封岱礼，方以称文明。

【群臣酒行歌】

剑佩俨如林，齐倾拱北心。渥恩颁美禄，《咸》《濩》听和音。一德君臣合，重瞳日月临。歌时兼乐圣，唯待赞泥金。
万国咸归禹，千官共祝尧。拜恩瞻凤扆，倾耳听《云》《韶》。运启金行远，时和玉烛调。酒酣齐抃舞，同贺圣明朝。
令节陈高会，群臣侍御筵。玉墀留爱景，金殿蔼祥烟。振鹭涵天泽，灵禽下乐悬。圣朝无一事，何处让尧年。

【周朝飨乐章】

《唐馀录》曰：“周元正冬至朝飨乐：公卿入奏《忠顺》，皇帝坐奏《治顺》，群臣上寿奏《福顺》，皇帝举寿酒登歌奏《康顺》，群臣降阶、公卿出并奏《忠顺》。”

【忠顺】

岁迎更始，节及朝元。冕旒仰止，冠剑相连。八音合奏，万物齐宣。常陈盛礼，原永千年。

【忠顺】

明君当宁，列辟奉觞。云容表瑞，日影初长。衣冠济济，钟磬洋洋。令仪克盛，嘉会有章。

【治顺】

庭陈大乐，坐当太微。凝旒负扆，端拱垂衣。鸳鸾成列，簪组相辉。御炉香散，郁郁霏霏。

【福顺】

圣皇端拱，多士输忠。蛮觞共献，臣心毕同。声齐嵩岳，祝比华封。千龄万祀，常保时雍。

【康顺】

鸿钧广运，嘉节良辰。列辟在位，万国来宾。干旄屡舞，金石咸陈。礼容既备，帝履长春。

【忠顺】

礼成三爵，乐毕九成。共离金戺，复列彤庭。

【忠顺】

明庭展礼，为龙为光。《咸》《韶》息韵，鹓鹭归行。

【隋大射登歌】

《周礼》曰：“射人掌以射法治射仪：王以《驺虞》，九节；诸侯以《貍首》，七节；大夫以《采蘋》，士以《采蘩》，皆五节。”《射义》曰：“《驺虞》者，乐官备也；《貍首》者，乐会时也；《采蘋》者，乐循法也；《采蘩》者，乐不失职也。是故天子以备官为节，诸侯以时会天子为节，大夫以循法为节，士以不失职为节。”《传》云：“《驺虞》《采蘋》《采蘩》，皆乐章名。《貍首》逸。”《唐书·乐志》曰：“大射，皇帝奏《驺虞之曲》，皇太子奏《貍首之曲》。”《会要》曰：“王公射亦奏《貍首》，其设悬奏乐，如元会之仪。”按《礼记》载《貍首》诗曰：“曾孙侯氏，四正具举。大夫君子，凡以庶士，小大莫处，御于君所。以燕以射，则燕则誉。”盖逸诗云。
道谧金科照，时乂玉条明。优贤飨礼洽，选德射仪成。鸾旗郁云动，宝轪俨天行。巾车整三乏，司裘饰五正。鸣球响高殿，华钟震广庭。乌号传昔美，淇、卫著前名。揖让皆时杰，升降尽朝英。附枝观体定，杯水睹心平。丰觚既来去，燔炙复从横。欣看礼乐盛，喜遇黄河清。


古诗库：乐府诗集卷一十六

卷一十六
鼓吹曲辞一

鼓吹曲，一曰短箫铙歌。刘瓛定军礼云：“鼓吹未知其始也，汉班壹雄朔野而有之矣。鸣笳以和箫声，非八音也。骚人曰‘鸣篪吹竽’是也。”蔡邕《礼乐志》曰：“汉乐四品，其四曰短箫铙歌，军乐也。黄帝岐伯所作，以建威扬德、风敌劝士也。”《周礼·大司乐》曰：“王师大献，则令奏恺乐。”《大司马》曰：“师有功，则恺乐献于社。”郑康成云：“兵乐日恺，献功之乐也。”《春秋》曰：“晋文公败楚於城濮。”《左传》曰：“振旅恺以入。”《司马法》曰：“得意则恺乐、恺歌以示喜也。”《宋书·乐志》曰：“雍门周说孟尝君：‘鼓吹于不测之渊。’说者云：‘鼓自一物，吹自竽籁之属，非箫鼓合奏，别为一乐之名也。’然则短箫铙歌，此时未名鼓吹矣。应劭《汉卤簿图》，唯有骑执箛，箛即笳，不云鼓吹。而汉世有黄门鼓吹。汉享宴食举乐十三曲，与魏世鼓吹长箫同。长箫短箫，《伎录》并云：‘孙竹合作，执节者歌。’又《建初录》云：‘《务成》《黄爵》《玄云》《远期》，皆骑吹曲，非鼓吹曲。’此则列於殿庭者名鼓吹，今之从行鼓吹为骑吹，二曲异也。又孙权观魏武军，作鼓吹而还，此应是今之鼓吹。魏、晋世，又假诸将帅及牙门曲盖鼓吹，斯则其时方谓之鼓吹矣。”按《西京杂记》：“汉大驾祠甘泉、汾阴，备千乘万骑，有黄门前后部鼓吹。”则不独列於殿庭者名鼓吹也。汉《远如期曲》辞，有“雅乐陈”及“增寿万年”等语，马上奏乐之意，则《远期》又非骑吹曲也。《晋中兴书》曰：“汉武帝时，南越加置交趾、九真、日南、合浦、南海、郁林、苍梧七郡，皆假鼓吹。”《东观汉记》曰：“建初中，班超拜长史，假鼓吹麾幢。”则短箫铙歌，汉时已名鼓吹，不自魏、晋始也。崔豹《古今注》曰：“汉乐有黄门鼓吹，天子所以宴乐群臣也。短箫铙歌，鼓吹之一章尔，亦以赐有功诸侯。”然则黄门鼓吹、短箫铙歌与横吹曲，得通名鼓吹，但所用异尔。汉有《硃鹭》等二十二曲，列於鼓吹，谓之铙歌。及魏受命，使缪袭改其十二曲，而《君马黄》《雉子斑》《圣人出》《临高台》《远如期》《石留》《务成》《玄云》《黄爵》《钓竿》十曲，并仍旧名。是时吴亦使韦昭改制十二曲，其十曲亦因之。而魏、吴歌辞，存者唯十二曲，馀皆不传。晋武帝受禅，命傅玄制二十二曲，而《玄云》《钓竿》之名不改旧汉。宋、齐并用汉曲。又充庭十六曲，梁高祖乃去其四，留其十二，更制新歌，合四时也。北齐二十曲，皆改古名。其《黄爵》《钓竿》，略而不用。后周宣帝革前代鼓吹，制为十五曲，并述功德受命以相代，大抵多言战阵之事。隋制列鼓吹为四部，唐则又增为五部，部各有曲。唯《羽葆》诸曲，备叙功业，如前代之制。初，魏、晋之世，给鼓吹甚轻，牙门督将五校悉有鼓吹。宋、齐已后，则甚重矣。齐武帝时，寿昌殿南閤置《白鹭》鼓吹二曲，以为宴乐。陈后主常遣宫女习北方箫鼓，谓之《代北》，酒酣则奏之。此又施於燕私矣。按《古今乐录》，有梁、陈时宫悬图，四隅各有鼓吹楼而无建鼓。鼓吹楼者，昔箫史吹箫於秦，秦人为之筑凤台。故鼓吹陆则楼车，水则楼船，其在庭则以簨虡为楼也。梁又有鼓吹熊罴十二案，其乐器有龙头大㭎鼓、中鼓、独揭小鼓，亦随品秩给赐焉。周武帝每元正大会，以梁案架列於悬间，与正乐合奏。隋又於案下设熊罴貙豹，腾倚承之，以象百兽之舞。唐因之。

汉铙歌

【古辞】

《古今乐录》曰：“汉鼓吹铙歌十八曲，字多讹误。一曰《硃鹭》，二曰《思悲翁》，三曰《艾如张》，四曰《上之回》，五曰《拥离》，六曰《战城南》，七曰《巫山高》，八曰《上陵》，九曰《将进酒》，十曰《君马黄》，十一曰《芳树》，十二曰《有所思》，十三曰《雉子斑》，十四曰《圣人出》，十五曰《上邪》，十六曰《临高台》，十七曰《远如期》，十八曰《石留》。又有《务成》《玄云》《黄爵》《钓竿》，亦汉曲也。其辞亡。或云：汉铙歌二十一无《钓竿》，《拥离》亦曰《翁离》。”

【硃鹭】

《仪礼·大射仪》曰：“建鼓在阼阶西南鼓。”《传》云：“建犹树也，以木贯而载之，树之跗也。”《隋书·乐志》曰：“建鼓，殷所作。又栖翔鹭於其上，不知何代所加。或曰，鹄也，取其声扬而远闻。或曰，鹭，鼓精也。或曰，皆非也。《诗云》：‘振振鹭，鹭于飞。鼓咽咽，醉言归。’言古之君子，悲周道之衰，颂声之息，饰鼓以鹭，存其风流。未知孰是。”孔颖达曰：“楚威王时，有硃鹭合沓飞翔而来舞，旧鼓吹《硃鹭曲》是也。”然则汉曲盖因饰鼓以鹭而名曲焉。宋何承天《硃路篇》曰：“硃路扬和鸾，翠盖曜金华。”但盛称路车之美，与汉曲异矣。
硃鹭，鱼以乌。鹭何食？食茄下。不之食，不以吐，将以问诛者。

【思悲翁】

思悲翁，唐思，夺我美人侵以遇。悲翁也，但我思。蓬首狗，逐狡兔，食交君。枭子五，枭母六，拉沓高飞暮安宿。

【艾如张】

艾与刈同，《说文》曰：“芟草也。”如读为而，犹《春秋》曰“星陨如雨”也。古词曰：“艾而张罗。”又曰：“雀以高飞奈雀何？”《穀梁传》曰：“艾兰以为防，置旃以为辕门。”谓因蒐狩以习武事也。兰，香草也，言艾草以为田之大防是也。若陈苏子卿云：“张机蓬艾侧。”唐李贺云：“艾叶绿花谁翦刻。”俱失古题本意。
艾而张罗，行成之。四时和，山出黄雀亦有罗，雀以高飞奈雀何？为此倚欲，谁肯礞室。

【上之回】

《汉书》曰：“孝文十四年，匈奴入朝那萧关，遂至彭阳。使骑兵入烧回中宫，候骑至雍甘泉。”回中地在安定，其中有宫也。《武帝纪》曰：“元封四年冬十月，行幸雍，祠五畤。通回中道，遂北出萧关。”吴兢《乐府解题》曰：“汉武通回中道，后数出游幸焉。”沈建《广题》曰：“汉曲皆美当时之事。”按石关，宫阙名，近甘泉宫。相如《上林赋》云“蹶石关，历封峦”是也。
上之回所中，益夏将至。行将北，以承甘泉宫。寒暑德。游石关，望诸国。月支臣，匈奴服。令从百官疾驱驰，千秋万岁乐无极。

【翁离】

拥离趾中可筑室，何用葺之蕙用兰。拥离趾中。

【战城南】

战城南，死郭北，野死不葬乌可食。为我谓乌：“且为客豪，野死谅不葬，腐肉安能去子逃？”水深激激，蒲苇冥冥。枭骑战斗死，驽马徘徊鸣。筑室，何以南何北，禾黍不获君何食？愿为忠臣安可得？思子良臣，良臣诚可思，朝行出攻，暮不夜归。

【巫山高】

《乐府解题》曰：“古词言，江淮水深，无梁可度，临水远望，思归而已。若齐王融‘想像巫山高’，梁范云‘巫山高不极’。杂以阳台神女之事，无复远望思归之意也。”又有《演巫山高》，不详所起。
巫山高，高以大；淮水深，难以逝。我欲东归，害不为？我集无高曳，水何汤汤回回。临水远望，泣下沾衣。远道之人心思归，谓之何！

【上陵】

《古今乐录》曰：“汉章帝元和中，有宗庙食举六曲，加《重来》《上陵》二曲，为《上陵》食举。”《后汉书·礼仪志》曰：“正月上丁祠南郊，次北郊、明堂、高庙、世祖庙，谓之五供。礼毕，以次上陵。西都旧有上陵。东都之仪，太官上食，太常乐奏食举。”按古词大略言神仙事，不知与食举曲同否。宋何承天《上陵者篇》曰：“上陵者相追攀。”但言升高望远、伤时怨叹而已。
上陵何美美，下津风以寒。问客从何来，言从水中央。桂树为君船，青丝为君笮，木兰为君棹，黄金错其间。沧海之雀赤翅鸿，白雁随。山林乍开乍合，曾不知日月明。醴泉之水，光泽何蔚蔚。芝为车，龙为马，览遨游，四海外。甘露初二年，芝生铜池中，仙人下来饮，延寿千万岁。

【将进酒】

古词曰：“将进酒，乘大白。”大略以饮酒放歌为言。宋何承天《将进酒篇》曰：“将进酒，庆三朝。备繁礼，荐嘉肴。”则言朝会进酒，且以濡首荒志为戒。若梁昭明太子云“洛阳轻薄子”，但叙游乐饮酒而已。
将进酒，乘大白。辨加哉，诗审搏。放故歌，心所作。同阴气，诗悉索。使禹良工观者苦。

【君马黄】

君马黄，臣马苍，二马同逐臣马良。易之有騩蔡有赭，美人归以南，驾车驰马，美人伤我心；佳人归以北，驾车驰马，佳人安终极。

【芳树】

《乐府解题》曰：“古词中有云：‘妒之子愁杀人，君有他心，乐不可禁。’若齐王融‘相思早春日’，谢朓‘早玩华池阴’，但言时暮、众芳歇绝而已。”
芳树日月，君乱如於风。芳树不上无心温而鹄，三而为行。临兰池，心中怀我怅。心不可匡，目不可顾，妒人之子愁杀人。君有他心，乐不可禁。王将何似，如孙如鱼乎？悲矣。

【有所思】

《乐府解题》曰：“古词言‘有所思，乃在大海南。何用问遗君？双珠玳瑁簪。闻君有他心，烧之当风扬其灰。从今已往，勿复相思而与君绝’也。”按《古今乐录》汉太乐食举第七曲亦用之，不知与此同否。若齐王融“如何有所思”，梁刘绘“别离安可再”，但言离思而已。宋何承天《有所思篇》曰：“有所思，思昔人，曾、闵二子善养亲。”则言生罹荼苦，哀慈亲之不得见也。
有所思，乃在大海南。何用问遗君？双珠玳瑁簪，用玉绍缭之。闻君有他心，拉杂摧烧之。摧烧之，当风扬其灰。从今以往，勿复相思。相思与君绝！鸡鸣狗吠，兄嫂当知之。秋风肃肃晨风飔，东方须臾高知之。

【雉子斑】

《乐府解题》曰：“古词云：‘雉子高飞止，黄鹄飞之以千里，雄来飞，从雌视。’若梁简文帝‘妒场时向陇’，但咏雉而已。”宋何承天有《雉子游原泽篇》，则言避世之士，抗志清霄，视卿相功名犹冰炭之不相入也。
雉子，斑如此。之于雉梁。无以吾翁孺，雉子。知得雉子高蜚止，黄鹄蜚，之以千里，王可思。雄来蜚从雌，视子趋一雉。雉子，车大驾马滕，被王送行所中。尧羊蜚从王孙行。

【圣人出】

圣人出，阴阳和。美人出，游九河。佳人来，騑离哉何。驾六飞龙四时和。君之臣明护不道，美人哉，宜天子。免甘星筮乐甫始，美人子，含四海。

【上邪】

上邪，我欲与君相知，长命无绝衰。山无陵，江水为竭，冬雷震震夏雨雪，天地合，乃敢与君绝。

【临高台】

《乐府解题》曰：“古词言：‘临高台，下见清水中有黄鹄飞翻，关弓射之，令我主万年。’若齐谢朓‘千里常思归’，但言临望伤情而已。”宋何承天《临高台篇》曰：“临高台，望天衢，飘然轻举凌太虚。”则言超帝乡而会瑶台也。
临高台以轩，下有清水清且寒。江有香草目以兰，黄鹄高飞离哉翻。关弓射鹄，令我主寿万年。

【远如期】

一曰《远期》。《宋书·乐志》有《晚芝曲》，沈约言旧史云“诂不可解”，疑是汉《远期曲》也。《古今乐录》曰：“汉太乐食举曲有《远期》，至魏省之。”
远如期，益如寿。处天左侧，大乐万岁，与天无极。雅乐陈，佳哉纷。单于自归，动如惊心。虞心大佳，万人还来，谒者引乡殿陈，累世未尝闻之。增寿万年亦诚哉。

【石留】

石留凉阳凉石水流为沙锡以微河为香向始〈奚禾〉冷将风阳北逝肯无敢与于扬心邪怀兰志金安薄北方开留离兰。

【汉铙歌上·硃鹭】梁·王僧孺

因风弄玉水，映日上金堤。犹持畏罗缴，未得异凫鹥。闻君爱白雉，兼因重碧鸡。未能声似凤，聊变色如珪。原识昆明路，乘流饮复栖。

【同前】裴宪伯

秋来惧寒劲，岁去畏冰坚。群飞向葭下，奋羽欲南迁。暂戏龙池侧，时往凤楼前。所叹恩光歇，不得久联翩。

【同前】陈·后主

参差蒲未齐，沉漾苦浮绿。硃鹭戏蘋藻，徘徊留涧曲。涧曲多岩树，逶迤复断续。振振虽以明，汤汤今又瞩。

【同前】张正见

金堤有硃鹭，刷羽望沧瀛。周诗振雅曲，汉鼓发奇声。时将赤雁并，乍逐彩鸾行。别有翻潮处，异色不相惊。

【同前】苏子卿

玉山一硃鹭，容与入王畿。欲向天池饮，还绕上林飞。金堤晒羽翮，丹水浴毛衣。非贪葭下食，怀恩自远归。

【同前】唐·张籍

翩翩兮硃鹭，来泛春塘栖绿树。羽毛如翦色如染，远飞欲下双翅敛。避人引子入深壍，动处水纹开滟滟。谁知豪家网尔躯，不如饮啄江海隅。

【艾如张】陈·苏子卿

谁在闲门外，罗家诸少年。张机蓬艾侧，结网槿篱边。若能飞自勉，岂为纟曾所缠。黄雀傥为诫，硃丝犹可延。

【同前】唐·李贺

锦襜褕，绣裆襦。强强饮啄哺尔雏。陇东卧穟满风雨，莫信笼媒陇西去。齐人织网如素空，张在野春平碧中。网丝漠漠无形影，误尔触之伤首红。艾叶绿花谁剪刻，中藏祸机不可测。

【上之回】梁·简文帝

前旆拂回中，后车临桂宫。轻丝驻云罕，春色绕川风。桃林方灼灼，柳路日曈曈。笳声骇胡骑，清磬詟山戎。微臣今拜手，原帝永无穷。

【同前】陈·张正见

林光称避暑，回中乃吉行。龙媒蹑影駃，玉辇御云轻。风乌绕鳷鹊，彩鹢照昆明。欲知钟箭远，遥听宝鸡声。

【同前】隋·萧■

发軔城西畤，回舆事北游。山寒石道冻，叶下故宫秋。朔路传清警，边风卷画旒。岁馀巡省毕，拥仗返皇州。

【同前】陈子良

承平重游乐，诏跸上之回。属车响流水，清笳转落梅。岭云盖道转，岩花映绶开。下辇便高宴，何如在瑶台。

【同前】唐·卢照邻

回中道路险，萧关烽候多。五营屯北地，万乘出西河。单于拜玉玺，天子按雕戈。振旅汾川曲，秋风横大歌。

【同前】李白

三十六离宫，楼台与天通。阁道步行月，美人愁烟空。恩疏宠不及，桃李伤春风。淫乐意何极，金舆向回中。万乘出黄道，千旗扬彩虹。前军细柳北，后骑甘泉东。岂问渭川老，宁邀襄野童。但慕瑶池宴，归来乐未穷。

【同前】李贺

上之回，大旗喜。悬虹彗，挞凤尾。剑匣破，舞蛟龙。蚩尤死，鼓逢逢。天高庆雷齐坠地，地无惊烟海千里。

【战城南】梁·吴均

躞蹀青骊马，往战城南畿。五历鱼丽阵，三入九重围。名慑武安将，血污奏王衣。为君意气重，无功终不归。

【同前】陈·张正见

蓟北驰胡骑，城南接短兵。云屯两阵合，剑聚七星明。旗交无复影，角愤有馀声。战罢披军策，还嗟李少卿。

【同前】唐·卢照邻

将军出紫塞，冒顿在乌贪。笳喧雁门北，阵翼龙城南。雕弓夜宛转，铁骑晓参潭。应须驻白日，为待战方酣。

【同前】李白

去年战，桑乾源；今年战，葱河道。洗兵条支海上波，放马天山雪中草。万里长征战，三军尽衰老。匈奴以杀戮为耕作，古来唯见白骨黄沙田。秦家筑城备胡处，汉家还有烽火然。烽火然不息，征战无已时。野战格斗死，败马号鸣向天悲。乌鸢啄人肠，衔飞上挂枯树枝。士卒涂草莽，将军空尔为。乃知兵者是凶器，圣人不得已而用之。

【同前】刘驾

城南征战多，城北无饥鸦。白骨马蹄下，谁言皆有家。城前水声苦，倏忽流万古。莫争城外地，城里有闲土。

【同前二首】僧贯休

万里桑乾傍，茫茫古蕃壤。将军貌憔悴，抚剑悲年长。胡兵尚陵逼，久住亦非强。邯郸少年辈，个个有伎俩，拖枪半夜去，雪片大如掌。
碛中有阴兵，战马时惊蹶。轻猛李陵心，摧残苏武节。黄金锁子甲，风吹色如铁。十载不封侯，茫茫向谁说。


古诗库：乐府诗集卷一十七

卷一十七
鼓吹曲辞二

【汉铙歌中】

【巫山高】齐·虞羲

南国多奇山，荆巫独灵异。云雨丽以佳，阳台千里思。勿言可再得，特美君王意。高唐一断绝，光阴不可迟。

【同前】王融

想像巫山高，薄暮阳台曲。烟云乍舒卷，猿鸟时断续。彼美如可期，寤言纷在瞩。怃然坐相望，秋风下庭绿。

【同前】刘绘

高唐与巫山，参差郁相望。灼烁在云间，氛氲出霞上，散雨收夕台，行云卷晨障。出没不易期，婵娟似惆怅。

【同前】梁·元帝

巫山高不穷，迥出荆门中。滩声下溅石，猿鸣上逐风。树杂山如画，林暗涧疑空。无因谢神女，一为出房栊。

【同前】范云

巫山高不极，白日隐光晖。霭霭朝云去，溟溟暮雨归。岩悬兽无迹，林暗鸟疑飞。枕席竟谁荐，相望空依依。

【同前】费昶

巫山光欲晚阳台色依依。彼美岩之曲，宁知心是非。朝云触石起，暮雨润罗衣。原解千金珮，请逐大王归。

【同前】王泰

迢递巫山竦，远天新霁时。树交凉去远，草合影开迟。谷深流响咽，峡近猿声悲。只言云雨状，自有神仙期。

【同前】陈·后主

巫山巫峡深，峭壁耸春林。风岩朝蕊落，雾岭晚猿吟。云来足荐枕，雨过非感琴。仙姬将夜月，度影自浮沉。

【同前】萧诠

巫山映巫峡，高高殊未穷。猿声不辨处，雨色讵分空。悬崖下桂月，深涧响松风。别有仙云起，时向楚王宫。

【同前】唐·郑世翼

巫山凌太清，岧峣类削成。霏霏暮雨合，霭霭朝云生。危峰入鸟道，深谷泻猿声。别有幽栖客，淹留攀桂情。

【同前】沈佺期

巫山峰十二，环合隐昭回。俯眺琵琶峡，平看云雨台。古槎天外倚，瀑水日边来。何忽啼猿夜，荆王枕席开。
神女向高唐，巫山下夕阳。徘徊作行雨，婉娈逐荆王。电影江前落，雷声峡外长。霁云无处所，台馆晓苍苍。

【同前】卢照邻

巫山望不极，望望下朝雰。莫辨啼猿树，徒看神女云。惊涛乱水脉，骤雨暗峰文。沾裳即此地，况复远思君。

【同前】张循之

巫山高不极，沓沓状奇新。暗谷疑风雨，幽岩若鬼神。月明三峡曙，潮满二江春。为问阳台夕，应知入梦人。

【同前】刘方平

楚国巫山秀，清猿日夜啼。万重春树合，十二碧峰齐。峡出朝云下，江来暮雨四。阳台归路直，不畏向家迷。

【同前】皇甫冉

巫峡见巴东，迢迢半出空。云藏神女馆，雨到楚王宫。朝暮泉声落，寒暄树色同。清猿不可听，偏在九秋中。

【同前】李端

巫山十二峰，皆在碧虚中。回合云藏日，霏微雨带风。猿声寒过水，树色暮连空。愁向高唐望，清秋见楚宫。

【同前】于濆

何山无朝云，彼云亦悠扬。何山无暮雨，彼雨亦苍茫。宋玉恃才者，凭云构高唐。自重文赋名，荒淫归楚襄。峨峨十二峰，永作妖鬼乡。

【同前】孟郊

巴江上峡重复重，阳台碧峭十二峰。荆王猎时逢暮雨，夜卧高丘梦神女。轻红流烟湿艳姿，行云飞去明星稀。目极魂断望不见，猿啼三声泪沾衣。见尽数万里，不闻三声猿。但飞萧萧雨，中有亭亭魂。千载楚襄恨，遗文宋玉言。至今青冥里，云结深闺门。

【同前】李贺

碧丛丛，高插天，大江翻澜神曳烟。楚魂寻梦风飔然，晓风飞雨生苔钱。瑶姬一去一千年，丁香筇竹啼老猿。古祠近月蟾桂寒，椒花坠红湿云间

【同前】僧齐己

巫山高，巫女妖。雨为暮兮云为朝，楚王憔悴魂欲销。秋猿嗥嗥日将夕，红霞紫烟凝老壁。千岩万壑花皆坼，但恐芳菲无正色。不知今古行人行，几人经此无秋情。云深庙远不可觅，十二峰头插天碧。

【将进酒】梁·昭明太子

洛阳轻薄子，长安游侠兒。宜城溢渠碗，中山浮羽卮。

【同前】唐·李白

君不见黄河之水天上来，奔流到海不复回。君不见高堂明镜悲白发，朝如青丝暮成雪。人生得意须尽欢，莫使金樽空对月。天生我材必有用，千金散尽还复来。烹羊宰牛且为乐，会须一饮三百杯。岑夫子，丹丘生，将进酒，杯莫停。与君歌一曲，请君为我倾耳听。钟鼓馔玉不足贵，但原长醉不复醒。古来圣贤皆寂寞，唯有饮者留其名。陈王昔时宴平乐，斗酒十千恣欢谑。主人何为言少钱，径须沽取对君酌。五花马，千金裘，呼兒将出换美酒，与尔同销万古愁。

【同前】元稹

将进酒，将进酒，酒中有毒鸩主父，言之主父伤主母。母为妾地父妾天，仰天俯地不忍言。佯为僵踣主父前，主父不知加妾鞭。旁人知妾为主说，主将泪洗鞭头血。推椎主母牵下堂，扶妾遣升堂上床。将进酒，酒中无毒令主寿。愿主回恩归主母，遣妾如此事主父。妾为此事人偶知，自惭不密方自悲。主今颠倒安置妾，贪天僭地谁不为。

【同前】李贺

琉璃钟，琥珀浓，小槽酒滴真珠红。烹龙砲凤玉脂泣，罗屏绣幕围香风。吹龙笛，击鼍鼓，皓齿歌，细腰舞。况是青春日将暮，桃花乱落如红雨。劝君终日酩酊醉，酒不到刘伶坟上土。

【君马黄】陈·蔡君知

君马径西极，臣马出东方。足策浮云影，珂连明月光。水冻恆伤骨，蹄寒为践霜，踌躇嗟伏枥，空想欲从良。

【同前】张正见

幽并重骑射，征马正盘桓。风去长嘶远，冰坚度足寒。出关聊变色，上坂屡停鞍。即今随御史，非复在楼兰。
五色乘马黄，追风时灭没。血汗染龙花，胡鞍抱秋月。唯腾渥洼水，不饮长城窟。讵待燕昭王，千金市骏骨。

【同前】唐·李白

君马黄，我马白。马色虽不同，人心本无隔。共作游冶盘，双行洛阳陌。长剑既照曜，高冠何赩赫。各有千金裘，俱为五侯客。猛虎落陷阱，壮夫时屈厄。相知在急难，独好亦何益。

【芳树】齐·谢朓

早玩华池阴，复鼓沧洲枻。旖旎芳若斯，葳蕤纷可继。霜下桂枝销，怨与飞蓬逝。不厕玉盘滋，谁怜终委细。

【同前】王融

相望早春日，烟华杂如雾。复此佳丽人，含情结芳树。绮罗已自怜，萱风多有趣。去来徘徊者，佳人不可遇。

【同前】梁·武帝

绿树始摇芳，芳生非一叶。一叶度春风，芳芳自相接。色杂乱参差，众花纷重叠。重叠不可思，思此谁能惬。

【同前】梁·元帝

芬芳君子树，交柯御宿园。桂影含秋月，桃色染春源。落英逐风聚，轻香带蕊翻。丛枝临北阁，灌木隐南轩。交让良宜重，成蹊何用言。

【同前】费昶

幸被夕风吹，屡得朝光照。枝偃疑欲舞，花开似含笑。长夜路悠悠，所思不可召。行人早旋返，贱妾犹年少。

【同前】沈约

发萼九华隈，开跗寒路侧。氤氲非一香，参差多异色。宿昔寒飙举，摧残不可识。霜雪交横至，对之长叹息。

【同前】丘迟

芳叶已漠漠，嘉实复离离。发景傍云屋，凝晖覆华池。轻蜂掇浮颖，弱鸟隐深枝。一朝容色茂，千春长不移。

【同前】陈·李爽

芳树千株发，摇荡三阳时。气软来风易，枝繁度鸟迟。春至花如锦，夏近叶成帷。欲寄边城客，路远谁能持。

【同前】顾野王

上林通建章，杂树遍林芳。日影桃蹊色，风吹梅迳香。幽山桂叶落，驰道柳条长。折荣疑路远，用表莫相忘。

【同前】张正见

奇树舒春苑，流芳入绮钱。合欢分四照，同心彰万年。香浮佳气里，叶映彩云前。欲识扬雄赋，金玉满甘泉。

【同前】唐·沈佺期

何地早芳菲，宛在长门殿。夭桃色若绶，穠李光如练。啼鸟弄花疏，游蜂饮香遍。叹息春风起，飘零君不见。

【同前】卢照邻

芳树本多奇，年华复在斯。结翠成新幄，开红满旧枝。风归花历乱，日度影参差。容色朝朝落，思君君不知。

【同前】徐彦伯

玉花珍簟上，金镂画屏开。晓月怜筝柱，春风忆镜台。筝柱春风吹晓月，芳树落花朝暝歇。藁砧刀头未有时，攀条拭泪坐相思。

【同前】韦应物

迢迢芳园树，列映清池曲。对此伤人心，还如故时绿。风条洒馀霭，露叶承新旭。佳人不再攀，下有往来躅。

【同前】元稹

芳树已寥落，孤英尤可嘉。可怜团团叶，盖覆深深花。游蜂竞钻刺，斗雀亦纷拏。天生细碎物，不爱好光华。非无歼殄法，念尔有生涯。春雷一声发，惊燕亦惊蛇。清池养神蔡，已复长虾蟆。雨露贵平施，吾其春草芽。

【同前】罗隐

细蕊慢逐风，暖香闲破鼻。青帝固有心，时时动人意。去年高枝犹压地，今年低枝已憔悴。吾所以见造化之权，变通之理。春夏作头，秋冬为尾，循环反覆无穷已。今生长短同一轨。若使威可以制，力可以止，奏皇不肯敛手下沙丘，孟贲不合低头入蒿里。伊人强猛犹如此，顾我劳生何足恃。但愿开素袍，倾绿蚁，陶陶兀兀大醉於青冥白昼间，任他上是天，下是地。

【有所思】齐·刘绘

别离安可再，而我更重之。佳人不相见，明月空在帷。共衔满堂酌，独敛向隅眉。中心乱如雪，宁知有所思。

【同前】王融

如何有所思，而无相见时。宿昔梦颜色，阶庭寻履綦。高张更何已，引满终自持。欲知忧能老，为视镜中丝。

【同前】谢朓

佳期期未归，望望下鸣机。徘徊东陌上，月出行人稀。

【同前】梁·武帝

谁言生离久，适意与君别。衣上芳犹在，握里书未灭。腰中双绮带，梦为同心结。常恐所思露，瑶华未忍折。

【同前】梁·简文帝

昔未离长信，金翠奉乘舆。何言人事异，夙昔故恩疏。寂寞锦筵静，玲珑玉殿虚。掩闺泣团扇，罗幌咏蘼芜。

【同前】昭明太子

公子远于隔，乃在天一方。望望江山阻，悠悠道路长。别前秋叶落，别后春花芳。雷叹一声响，雨泪忽成行。怅望情无极，倾心还自伤。

【同前】王筠

丹墀生细草，紫殿纳轻阴。暧暧巫山远，悠悠湘水深。徒歌鹿卢剑，空贻玳瑁簪。望君终不见，屑泪且长吟。

【同前】庾肩吾

佳期竟不归，春日坐芳菲。拂匣看离扇，开箱见别衣。井梧生未合，宫槐卷复稀。不及衔泥燕，从来相逐飞。

【同前】王僧孺

夜风吹熠耀，朝光照昔耶。几销蘼芜叶，空落蒲桃花。不堪长织素，谁能独浣沙。光阴复何极，望促反成赊。知君自荡子，奈妾亦倡家。

【同前】吴均

薄暮有所思，终持泪煎骨。春风惊我心，秋露伤君发。

【同前】沈约

西征登陇首，东望不见家。关树抽紫叶，塞草发青牙。昆明当欲满，蒲萄应作花。垂泪对汉使，因书寄狭邪。

【同前】费昶

上林鸟欲栖，长门日行暮。所思郁不见，空想丹墀步。帘动意君来，雷声似车度。北方佳丽子，窈窕能回顾。夫君自迷惑，非为妾心妒。

【同前】陈·后主

荡子好兰期，留人独自思。落花同泪脸，初月似愁眉。阶前看草蔓，窗中对网丝。不言千里望，复是三春时。
杳杳与人期，遥遥有所思。山川千里间，风月两边时。相待春那剧，相望景偏迟。当由分别久，梦来还自疑。
佳人在北燕，相望渭桥边。团团落日树，耿耿曙河天。愁多明月下，泪尽雁行前。别心不可寄，唯馀琴上弦。

【同前】顾野王

贱妾有所思，良人久征戌。笳鸣塞表城，花开落芳树。白登澄月色，黄龙起烟雾。还闻《雉子斑》，非复长征赋。

【同前】张正见

深闺久离别，积怨转生愁。徒思裂帛雁，空上望归楼。看花忆塞草，对月想边秋。相思日日度，泪脸年年流。

【同前】陆系

别念限城闉，还思楼上人。泪想离前落，愁闻别后新。月来疑舞扇，花度忆歌尘。只看今夜里，那似隔河津。

【同前】魏·裴让之

梦中虽暂见，及觉始知非。展转不能寐，徙倚独披衣。凄凄晓风急，晻晻月光微。室空常达旦，所思终不归。

【同前】隋·卢思道

长门与长信，忧思并难任。洞房明月下，空庭绿草深。怨歌裁洁素，能赋受黄金。复闻隔湘水，犹言限桂林。凄凄日已暮，谁见此时心。

【同前】唐·沈佺期

君子事行役，再空芳岁期。美人旷延伫，万里浮云思。园槿绽红艳，郊桑柔绿滋。坐看长夏晚，秋月生罗帷。

【同前】李白

我思仙人，乃在碧海之东隅。海寒多天风，白波连山倒蓬壶。长鲸喷涌不可涉，抚心茫茫泪如珠。西来青鸟东飞去，原寄一书谢麻姑。

【同前】孟郊

桔槔烽火昼不灭，客路迢迢信难越。古镇刀攒万片霜，寒江浪起千堆雪。此时西去定如何，空使南心远凄切。

【同前】卢仝

当时我醉美人家，美人颜色娇如花。今日美人弃我去，青楼珠箔天之涯。天涯娟娟常娥月，三五二八盈又缺。翠眉蝉鬓生别离，一望不见心断绝。心断绝，几千里。梦中醉卧巫山云，觉来泪滴湘江水。湘江两岸花木深，美人不见愁人心。含愁更奏绿绮琴，调高弦绝无知音。美人兮美人，不知为暮雨兮为朝云。相思一夜梅花发，忽到窗前疑是君。

【同前】韦应物

借问江上柳，青青为谁春。空游昨日地，不见昨日人。缭绕万家井，往来车马尘。莫道无相识，要非心所亲。

【同前】刘氏云

朝亦有所思，暮亦有所思。登楼望君处，蔼蔼浮云飞。浮云遮却阳关道，向晚谁知妾怀抱。玉井苍苔春院深，桐花落地无人扫。


古诗库：乐府诗集卷一十八

卷一十八
鼓吹曲辞三

【汉铙歌下】

【雉子斑】梁·吴均

可怜雉子斑，群飞集野甸。文章始陆离，意气已惊狷。幽并游侠子，直心亦如箭。死节报君恩，谁能孤恩眄。

【同前】陈·后主

四野秋原暗，十步啄方前。雊声风处远，翅影云间连。箭射妖姬笑，裘值盛明然。已足南皮赏，复会北宫篇。

【同前】张正见

陈仓雉未飞，敛翮依芳甸。硃冠色尚浅，锦臆毛初变。雊麦且专场，排花聊勇战。唯当渡弱水，不怯如皋箭。

【同前】毛处约

春物始芳菲，春雉正相追。涧响连朝雊，花光带锦衣。窜迹时移影，惊媒或乱飞。能使如皋路，相逢巧笑归。

【同前】江总

麦垄新秋来，泽雉屡徘徊。依花似协妒，拂草乍惊媒。三春桃照李，二月柳争梅。暂往如皋路，当令巧笑开。

【同前】唐·李白

《古今乐录》曰：“梁三朝乐第四十一，设辟邪伎鼓吹作《雉子斑》曲引去来。”
辟邪伎作鼓吹惊，《雉子斑》之奏曲成，喔咿振迅欲飞鸣。扇锦翼，雄风生。双雌同饮啄，趫悍谁能争。乍向草中耿介死，不求黄金笼下生。天地至广大，何惜遂物情。善卷让天子，务光亦逃名。所贵旷士怀，朗然合太清。

【临高台】魏·文帝

临台高，高以轩。下有水，清且寒。中有黄鹄往且翻。行为臣，当尽忠。愿令皇帝陛下三千岁，宜居此宫。鹄欲南游，雌不能随。我欲躬衔汝，口噤不能开；我欲负之，毛衣摧颓。五里一顾，六里徘徊。

【同前】齐·谢朓

千里常思归，登台临绮翼。才见孤鸟还，未辨连山极。四面动春风，朝夜起寒色。谁知倦游者，嗟此故乡忆。

【同前】王融

游人欲骋望，积步上高台。井莲当夏吐，窗桂逐秋开。花飞低不入，鸟散远时来。还看云栋影，含月共徘徊。

【同前】梁·简文帝

高台半行云，望望高不极。草树无参差，山河同一色。仿佛洛阳道，道远难别识。玉阶故情人，情来共相忆。

【同前】沈约

高台不可望，望远使人愁。连山无断绝，河水复悠悠。所思暧何在？洛阳南陌头。可望不可至，何用解人忧。

【同前】陈·后主

晚景登高台，迥望春光来。雾浓山后暗，日落云傍开。烟里看鸿小，风来望叶回。临窗已响吹，极眺且倾杯。

【同前】张正见

曾台迩清汉，出迥架重棼。飞栋临黄鹤，高窗度白云。风前硃幌色，霞处绮疏分。此中多怨曲，地远讵能闻。

【同前】隋·萧悫

崇台高百尺，迥出望仙宫。画栱浮朝气，飞梁照晚虹。小衫飘雾縠，艳粉拂轻红。笙吹汶阳筱，琴奏峄山桐。舞逐飞龙引，花随少女风。临春今若此，极宴岂无穷。

【同前】唐·褚亮

高台暂俯临，飞翼耸轻音。浮光随日度，漾影逐波深。迥瞰周平野，开怀暢远襟。独此三休上，还伤千岁心。

【同前】王勃

临高台，高台迢递绝浮埃。瑶轩绮构何崔嵬，鸾歌凤吹清且哀。俯瞰长安道，萋萋御沟草。斜对甘泉路，苍苍茂陵树。高台四望同，帝乡佳气郁葱葱。紫阁丹楼纷照曜，璧房锦殿相玲珑。东弥长乐观，西指未央宫。赤城映朝日，绿树摇春风。旗亭百队开新市，甲第千甍分戚里。硃轮翠盖不胜春，叠树层楹相对起。复有青楼大道中，绣户文窗雕绮栊。锦衣昼不襞，罗帷夕未空。歌屏朝掩翠，妆镜晚窥红。为吾安宝髻，娥眉罢花丛。狭路尘间黯将暮，云间月色明如素。鸳鸯池上两两飞，凤皇楼下双双度。物色正如此，佳期那不顾。银鞍绣毂盛繁华，可怜今夜宿倡家。倡家少妇不须嚬，东园桃李片时春。君看旧日高台处，柏梁铜雀生黄尘。

【同前】僧贯休

凉风吹远念，使我升高台。宁知数片云，不是旧山来。故人天一涯，久客殊未回。雁来不得书，空寄声哀哀。

【远期】梁·张率

远期终不归，节物坐将变。白露怆单衫，秋风息团扇。谁能久离别，他乡且异县。浮云蔽重山，相望何时见。寄言远期者，空闺泪如霰。

【同前】庾成师

忆别春花飞，已见秋叶稀。泪粉羞明镜，愁带减宽衣。得书言未反，梦见道应归。坐使红颜歇，独掩青楼扉。

【玄云】张率

坏阵压峨垄，遮窗暗思扉。映日斜生海，跨树似鹏飞。梦山妾已去，落靥何由归。

【黄雀行】唐·庄南杰

穿屋穿墙不知止，争树争巢入营死。林间公子挟弹弓，一丸致毙花丛里。小雏黄口未有知，青天不解高高飞。虞人设网当要路，白日啾嘲祸万机。

【钓竿】魏·文帝

崔豹《古今注》曰：“《钓竿》者，伯常子避仇河滨为渔者，其妻思之而作也。每至河侧辄歌之。后司马相如作《钓竿诗》，遂传为乐曲。”
东越河济水，遥望大海涯。钓竿何珊珊，鱼尾何簁簁。行路之好者，芳饵欲何为。

【同前】梁·沈约

桂舟既容与，绿浦复回纡。轻丝动弱芰，微楫起单凫。扣舷忘日暮，卒岁以为娱。

【同前】戴暠

试持玄者钓，暂罢池阳猎。翠羽饰长纶，蕖花装小艓。钩利断莼丝，帆举牵菱叶。聊载前鱼童，过看后舟妾。

【钓竿篇】刘孝绰

钓舟画采鹢，渔子服冰纨。金辖茱萸网，银钩翡翠竿。敛桡随水脉，急桨渡江湍。湍长自不辞，前浦有佳期。船交棹影合，浦深鱼出迟。荷根时触饵，菱芒乍罥丝。莲渡江南手，衣渝京兆眉。垂竿自来乐，谁能为太师。

【同前】陈·张正见

结宇长江侧，垂钓广川浔。竹竿横翡翠，桂髓掷黄金。人来水鸟没，楫渡岸花沈。莲摇见鱼近，纶尽觉潭深。渭水终须卜，沧浪徒自吟。空嗟芳饵下，独见有贪心。

【同前】隋·李巨仁

潺湲面江海，滉瀁瞩波澜。不惜黄金饵，唯怜翡翠竿。斜纶控急水，定楫下飞湍。潭迥风来易，川长雾歇难。寄言朝市客，沧浪徒自安。

【同前】唐·沈佺期

朝日敛红烟，垂竿向绿川。人疑天上坐，鱼似镜中悬。避楫时惊透，猜钩每误牵。湍危不理辖，潭静欲留船。钓玉君徒尚，征金我未贤。为看芳饵下，贪得会无全。

【魏鼓吹曲】缪袭

《晋书·乐志》曰：“魏武帝使缪袭造鼓吹十二曲以代汉曲：一曰《楚之平》，二日《战荥阳》，三曰《获吕布》，四曰《克官渡》，五曰《旧邦》，六曰《定武功》，七曰《屠柳城》，八曰《平南荆》，九曰《平关中》，十曰《应帝期》，十一曰《邕熙》，十二曰《太和》。”

【楚之平】

《晋书·乐志》曰：“改汉《硃鹭》为《楚之平》，言魏也。”《古今乐录》作《初之平》。
楚之平，义兵征。神武奋，金鼓鸣。迈武德，扬洪名。汉室微，社稷倾。皇道失，桓与灵。阉官炽，群雄争。边、韩起，乱金城。中国扰，无纪经。赫武皇，起旗旌。麾天下，天下平。济九州，九州宁。创武功，武功成。越五帝，邈三王。兴礼乐，定纪纲。普日月，齐辉光。
《楚之平》曲凡三十句，句三字。

【战荥阳】

《晋书·乐志》曰：“改汉《思悲翁》为《战荥阳》，言曹公也。”
战荥阳，汴水陂。戎士愤怒，贯甲驰。阵未成，退徐荣。二万骑，堑垒平。戎马伤，六军惊，势不集，众几倾。白日没，时晦冥，顾中牟，心屏营。同盟疑，计无成，赖我武皇，万国宁。
《战荥阳》曲凡二十句，其十八句句三字，二句句四字。

【获吕布】

《晋书·乐志》曰：“改汉《艾如张》为《获吕布》，言曹公东围临淮，生擒吕布也。”
获吕布，戮陈宫。芟夷鲸鲵，驱骋群雄。囊括天下，运掌中。
《获吕布》曲凡六句，其三句句三字，三句句四字。

【克官渡】

《晋书·乐志》曰：“改汉《上之回》为《克官渡》，言曹公与袁绍战，破之於官渡也。”
克绍官渡，由白马。僵尸流血，被原野。贼众如犬羊，王师尚寡。沙塠旁，风飞扬。转战不利，士卒伤。今日不胜，后何望。土山地道，不可当。卒胜大捷，震冀方。屠城破邑，神武遂章。
《克官渡》曲凡十八句，其八句句三字，一句五字，九句句四字。

【旧邦】

《晋书·乐志》曰：“改汉《翁离》为《旧邦》，言曹公胜袁绍於官渡，还谯收藏死亡士卒也。”
旧邦萧条，心伤悲。孤魂翩翩，当何依。游士恋故，涕如摧。兵起事大，令愿违。传求亲戚，在者谁。立庙置后，魂来归。
《旧邦》曲凡十二句，其六句句三字，六句句四字。

【定武功】

《晋书·乐志》曰：“改汉《战城南》为《定武功》，言曹公初破鄴，武功之定始乎此也。”
定武功，济黄河。河水汤汤，旦暮有横流波。袁氏欲衰，兄弟寻干戈。决漳水，水流滂沱，嗟城中如流鱼，谁能复顾室家。计穷虑尽，求来连和。和不时，心中忧戚。贼众内溃，君臣奔北。拔鄴城，奄有魏国。王业艰难，览观古今，可为长叹。
《定武功》曲凡二十一句，其五句句三字，三句句六字，十二句句四字，一句五字。

【屠柳城】

《晋书·乐志》曰：“改汉《巫山高》为《屠柳城》，言曹公越北塞，历白檀，破三郡乌桓於柳城也。”
屠柳城，功诚难。越度陇塞，路漫漫。北逾冈平，但闻悲风正酸。蹋顿授首，遂登白狼山。神武慹海外，永无北顾患。
《屠柳城》曲凡十句，其三句句三字，三句句四字，三句句五字，一句六字。

【平南荆】

《晋书·乐志》曰：“改汉《上陵》为《平南荆》，言曹公南平荆州也。”
南荆何辽辽，江汉浊不清。菁茅久不贡，王师赫南征。刘琮据襄阳，贼备屯樊城。六军庐新野，金鼓震天庭。刘子面缚至，武皇许其成。许与其成，抚其民。陶陶江汉间，普为大魏臣。大魏臣，向风思自新。思自新，齐功古人。在昔虞与唐，大魏得与均。多选忠义士，为喉脣。天下一定，万世无风尘。
《平南荆》曲凡二十四句，其十七句句五字，四句句三字，三句句四字。

【平关中】

《晋书·乐志》曰：“改汉《将进酒》为《平关中》，言曹公征马超，定关中也。”
平关中，路向潼。济浊水，立高墉。斗韩、马，离群凶。选骁骑，纵两翼，虏崩溃，级万亿。
《平关中》曲凡十句，句三字。

【应帝期】

《晋书·乐志》曰：“改汉《有所思》为《应帝期》，言文帝以圣德受命，应运期也。”
应帝期，於昭我文皇，历数承天序，龙飞自许昌。聪明昭四表，恩德动遐方。星辰为垂耀，日月为重光。河、洛吐符瑞，草木挺嘉祥。麒麟步郊野，黄龙游津梁。白虎依山林，凤皇鸣高冈。考图定篇籍，功配上古羲皇。羲皇无遗文，仁圣相因循。期运三千岁，一生圣明君。尧授舜万国，万国皆附亲。四门为穆穆，教化常如神。大魏兴盛，与之为邻。
《应帝期》曲凡二十六句，其一句三字，二句句四字，二十二句句五字，一句六字。

【邕熙】

《晋书·乐志》曰：“改汉《芳树》为《邕熙》，言魏氏临其国，君臣邕穆，庶积咸熙也。”
邕熙，君臣合德，天下治。隆帝道，获瑞宝，颂声并作，洋洋浩浩。吉日临高堂，置酒列名倡。歌声一何纡馀，杂笙簧。八音谐，有纪纲。子孙永建万国，寿考乐无央。
《邕熙》曲凡十五句，其六句句三字，三句句四字，一句二字，三句句五字，二句句六字。

【太和】

《晋书·乐志》曰：“改汉《上邪》为《太和》，言明帝继体承统，太和改元，德泽流布也。”
惟太和元年，皇帝践阼，圣且仁，德泽为流布。灾蝗一时为绝息，上天时雨露。五穀溢田畴，四民相率遵轨度。事务澄清，天下狱讼察以情。元首明，魏家如此，那得不太平。
《太和》曲凡十三句，其二句句三字，五句句五字，三句句四字，三句句七字。

【吴鼓吹曲】韦昭

《晋书·乐志》曰：“吴使韦昭制鼓吹十二曲：一曰《炎精缺》，二曰《汉之季》，三曰《摅武师》，四曰《伐乌林》，五曰《秋风》，六曰《克皖城》，七曰《关背德》，八曰《通荆门》，九曰《章洪德》，十曰《从历数》，十一曰《承天命》，十二曰《玄化》。”

【炎精缺】

《古今乐录》曰：“《炎精缺》者，言汉室衰，孙坚奋迅猛志，念在匡救，王迹始乎此也。当汉《硃鹭》。”
炎精缺，汉道微。皇纲弛，政德违。众奸炽，民罔依。赫武烈，越龙飞。陟天衢，耀灵威。鸣雷鼓，抗电麾。抚乾衡；镇地机。厉虎旅，骋熊罴。发神听，吐英奇。张角破，边、韩羁。宛、颍平，南土绥。神武章，渥泽施。金声震，仁风驰。显高门，启皇基。统罔极，垂将来。
《炎精缺》曲凡三十句，句三字。

【汉之季】

《古今乐录》曰：“《汉之季》者，言孙坚悼汉之微，痛董卓之乱，兴兵奋击，功盖海内也。当汉《思悲翁》。”
汉之季，董卓乱。桓桓武烈，应时运。义兵兴，云旗建。厉六师，罗八阵。飞鸣镝，接白刃。轻骑发，介士奋。丑虏震，使众散。劫汉主，迁西馆。雄豪怒，元恶偾。赫赫皇祖，功名闻。
《汉之季》曲凡二十句，其十八句句三字，二句句四字。

【摅武师】

《古今乐录》曰：“《摅武师》者，言孙权卒父之业而征伐也。当汉《艾如张》。”
摅武师，斩黄祖。肃夷凶族，革平西夏。炎炎大烈，震天下。
《摅武师》曲凡六句，其三句句三字，三句句四字。

【伐乌林】

《古今乐录》曰：“《伐乌林》者，言魏武既破荆州，顺流东下，欲来争锋。孙权命将周瑜逆击之於乌林而破走也。当汉《上之回》。”
曹操北伐，拔柳城。乘胜席卷，遂南征。刘氏不睦，八郡震惊。众既降，操屠荆。舟车十万，扬风声。议者狐疑，虑无成。赖我大皇，发圣明。虎臣雄烈，周与程。破操乌林，显章功名。
《伐乌林》曲凡十八句，其十句句四字，八句句三字。

【秋风】

《古今乐录》曰：“《秋风》者，言孙权悦以使民，民忘其死也。当汉《拥离》。”
秋风扬沙尘，寒露沾衣裳。角弓持弦急，鸠鸟化为鹰。边垂飞羽檄，寇贼侵界疆。跨马披介胄，慷慨怀悲伤。辞亲向长路，安知存与亡。穷达固有分，志士思立功。思立功，邀之战场。身逸获高赏，身没有遗封。
《秋风曲》凡十六句，其十四句句五字，一句三字，一句四字。

【克皖城】

《古今乐录》曰：“《克皖城》者，言魏武志图并兼，而令硃光为庐江太守。孙权亲征光，破之於皖城也。当汉《战城南》。”
克灭皖城，遏寇贼。恶此凶孽，阻奸慝。王师赫征，众倾覆。除秽去暴，戢兵革。民得就农，边境息。诛君吊臣，昭至德。
《克皖城》曲凡十二句，其六句句三字，六句句四字。

【关背德】

《古今乐录》曰：“《关背德》者，言蜀将关羽背弃吴德，心怀不轨。孙权引师浮江而擒之也。当汉《巫山高》。”
关背德，作鸱张。割我邑城，图不祥。称兵北伐，围樊、襄阳。嗟臂大於股，将受其殃。巍巍夫圣主，睿德与玄通。与玄通，亲任吕蒙。泛舟洪泛池，溯涉长江。神武一何桓桓，声烈正与风翔。历抚江安城，大据郢邦。虏羽授首，百蛮咸来同，盛哉无比隆。
《关背德》曲凡二十一句，其八句句四字，二句句六字，七句句五字，四句句三字。

【通荆门】

《古今乐录》曰：“《通荆门》者，言孙权与蜀交好齐盟，中有关羽自失之愆，戎蛮乐乱，生变作患，蜀疑其眩，吴恶其诈，乃大治兵，终复初好也。当汉《上陵》。”
荆门限巫山，高峻与云连。蛮夷阻其险，历世怀不宾。汉王据蜀郡，崇好结和亲。乖微中情疑，谗夫乱其间。大皇赫斯怒，虎臣勇气震。荡涤幽薮，讨不恭。观兵扬炎耀，厉锋整封疆。整封疆，阐扬威武容。功赫戏，洪烈炳章。邈矣帝皇世，圣吴同厥风。荒裔望清化，化恢弘。煌煌大吴，延祚永未央。
《通荆门》曲凡二十四句，其十七句句五字，四句句三字，三句句四字。

【章洪德】

《古今乐录》曰：“《章洪德》者，言孙权章其大德，而远方来附也。当汉《将进酒》。”
章洪德，迈威神。感殊风，怀远邻。平南裔，齐海滨。越裳贡，扶南臣。珍货充庭，所见日新。
《章洪德》曲凡十句，其八句句三字，二句句四字。

【从历数】

《古今乐录》曰：“《从历数》者，言孙权从图箓之符，而建大号也。当汉《有所思》。”
从历数，於穆我皇帝。圣哲受之天，神明表奇异。建号创皇基，聪睿协神思。德泽浸及昆虫，浩荡越前代。三光显精耀，阴阳称至治。肉角步郊畛，凤皇栖灵囿。神龟游沼池，图谶摹文字。黄龙觌鳞，符祥日月记。览往以察今，我皇多哙事。上钦昊天象，下副万姓意。光被弥苍生，家户蒙惠赉。风教肃以平，颂声章嘉喜。大吴兴隆，绰有馀裕。
《从历数》曲凡二十六句，其一句三字，三句句四字，二十一句句五字，一句六字。

【承天命】

《古今乐录》曰：“《承天命》者，言上以圣德践位，道化至盛也。当汉《芳树》。”
承天命，於昭圣德。三精垂象，符灵表德。巨石立，九穗植。龙金其鳞，乌赤其色。舆人歌，亿夫叹息。超龙升，袭帝服。穷淳懿，体玄嘿。夙兴临朝，劳谦日昃。易简以崇仁，放远谗与慝。举贤才，亲近有德。均田畴，茂稼穑。审法令，定品式。考功能，明黜陟。人思自尽，唯心与力。家国治，王道直。思我帝皇，寿万亿。长保天禄，祚无极。
《承天命》曲凡三十四句，其十九句句三字，二句句五字，十三句句四字。

【玄化】

《古今乐录》曰：“《玄化》者，言上修文训武，则天而行，仁泽流洽，天下喜乐也。当汉《上邪》。”
玄化象以天，陛下圣真。张皇纲，率道以安民。惠泽宣流而云布，上下睦亲。君臣酣宴乐，激发弦歌扬妙新。修文筹庙胜，须时备驾巡洛津。康哉泰，四海欢忻，越与三五邻。
《玄化曲》凡十三句，其五句句五字，二句句三字，三句句四字，三句句七字。


古诗库：乐府诗集卷一十九

卷一十九
鼓吹曲辞四

【晋鼓吹曲】傅玄

《晋书·乐志》曰：“武帝令傅玄制鼓吹曲二十二篇以代魏曲：一曰《灵之祥》，二曰《宣受命》，三曰《征辽东》，四曰《宣辅政》，五曰《时运多难》，六曰《景龙飞》，七曰《平玉衡》，八曰《文皇统百揆》，九曰《因时运》，十曰《惟庸蜀》，十一曰《天序》，十二曰《大晋承运期》，十三曰《金灵运》，十四曰《於穆我皇》，十五曰《仲春振旅》，十六曰《夏苗田》，十七曰《仲秋狝田》，十八曰《顺天道》，十九曰《唐尧》，二十曰《玄云》，二十一曰《伯益》，二十二曰《钓竿》。”

【灵之祥】

古《硃鹭行》。《古今乐录》曰：“《灵之祥》，言宣皇帝之佐魏，犹虞舜之事尧也。既有石瑞之征，又能用武以诛孟度之逆命也。”
灵之祥，石瑞章。旌金德，出西方。天降命，授宣皇。应期运，时龙骧。继大舜，佐陶唐。赞武、文，建帝纲。孟氏叛，据南疆。追有扈，乱五常。吴寇劲，蜀虏强。交誓盟，连遐荒。宣赫怒，奋鹰扬。震乾威，曜电光。陵九天，陷石城。枭逆命，拯有生。万国安，四海宁。

【宣受命】

古《思悲翁行》。《古今乐录》曰：“《宣受命》，言宣皇帝御诸葛亮，养威重，运神兵，亮震怖而死。”
宣受命，应天机。风云时动，神龙飞。御诸葛，镇雍、梁。边境安，夷夏康。务节事，勤定倾。揽英雄，保持盈。渊穆穆。赫明明。冲而泰，天之经。养威重，运神兵。亮乃震毙，天下宁。

【征辽东】

古《艾而张行》。《古今乐录》曰：“《征辽东》，言宣皇帝陵大海之表，讨灭公孙渊而枭其首也。”
征辽东，敌失据。威灵迈日域，公孙既授首，群逆破胆，咸震怖。朔北响应，海表景附。武功赫赫，德云布。

【宣辅政】

古《上之回行》。《古今乐录》曰：“言宣皇帝圣道深远，拨乱反正，网罗文武之才，以定二仪之序也。”
宣皇辅政，圣烈深。拨乱反正，从天心。网罗文武才，慎厥所生。所生贤，遗教施。安上治民，化风移。肇创帝基，洪业垂。於铄明明，时赫戏。功济万世，定二仪。云泽雨施，海外风驰。

【时运多难】

古《拥离行》。《古今乐录》曰：“《时运多难》，言宣皇帝致讨吴方，有征无战也。”
时运多难，道教痡。天地变化，有盈虚。蠢尔吴蛮，虎视江湖。我皇赫斯，致天诛。有征无战，弭其图。天威横被，廓东隅。

【景龙飞】

古《战城南行》。《古今乐录》曰：“《景龙飞》，言景帝克明威教，赏从夷逆，祚隆无疆，崇此洪基也。”
景龙飞，御天威。聪鉴玄察，动与神明协机。从之者显，逆之者灭夷。文教敷，武功巍。普被四海，万邦望风，莫不来绥。圣德潜断，先天弗违。弗违祥，享世永长。猛以致宽，道化光。赫明明，祚隆无疆。帝绩惟期，有命既集，崇此洪基。

【平玉衡】

古《巫山高行》。《古今乐录》曰：“《平玉衡》，言景帝一万国之殊风，齐四海之乖心，礼贤养士而纂洪业也。”
平玉衡，纠奸回。万国殊风，四海乖。礼贤养士，羁御英雄，思心齐。纂戎洪业，崇皇阶。品物咸亨，圣敬日跻。聪鉴尽下情，明明综天机。

【文皇统百揆】

古《上陵行》。《古今乐录》曰：“《文皇统百揆》，言文皇帝始统百揆，用人有序，以敷太平之化也。”
文皇统百揆，继天理万方。武将镇四隅，英佐盈朝堂。谋言协秋兰，清风发其芳。洪泽所渐润，砾石为珪璋。大道侔五帝，盛德逾三王。咸光大，上参天与地，至化无内外。无内外，六合并康乂。并康乂，遘兹嘉会。在昔羲与农，大晋德斯迈。镇征及诸州，为蕃卫。玄功济四海，洪烈流万世。

【因时运】

古《将进酒行》。《古今乐录》曰：“《因时运》，言文皇帝因时运变，圣谋潜施，解长蛇之交，离群桀之党，以武济文，审其大计，以迈其德也。”
因时运，圣策施。长蛇交解，群桀离。势穷奔吴，虎骑厉。惟武进，审大计。时迈其德，清一世。

【惟庸蜀】

古《有所思行》。《古今乐录》曰：“《惟庸蜀》，言文皇帝既平万乘之蜀，封建万国，复五等之爵也。”
惟庸蜀，僭号天一隅。刘备逆帝命，禅、亮承其馀。拥众数十万，闚隙乘我虚。驿骑进羽檄，天下不遑居。姜维屡寇边，陇上为荒芜。文皇愍斯民，历世受罪辜。外谟蕃屏臣，内谋众士夫。爪牙应指授，腹心献良图。良图协成文，大兴百万军。雷鼓震地起，猛势陵浮云。逋虏畏天诛，面缚造垒门。万里同风教，逆命称妾臣。光建五等，纪纲天人。

【天序】

古《芳树行》。《古今乐录》曰：“《天序》，言圣皇应历受禅，弘济大化，用人各尽其才也。”
天序，历应受禅，承灵祜。御群龙，勒螭虎。弘济大化，英俊作辅。明明统万机，赫赫镇四方。咎繇、稷、契之畴，协兰芳。礼王臣，覆兆民。化之如天与地，谁敢爱其身。

【大晋承运期】

古《上邪行》。《古今乐录》曰：“《大晋承运期》，言圣皇应箓受图，化象神明也。”
大晋承运期，德隆圣皇。时清晏，白日垂光。应箓图，陟帝位，继天正玉衡。化行象神明，至哉道隆虞与唐，元首敷洪化，百寮股肱并忠良。民大康，隆隆赫赫，福祚盈无疆。

【金灵运】

古《君马黄行》。《古今乐录》曰：“《金灵运》，言圣皇践祚，致敬宗庙，而孝道行於天下也。”
金灵运，天符发。圣征见，参日月。惟我皇，体神圣。受魏禅，应天命。皇之兴，灵有徵。登大麓，御万乘。皇之辅，若阚虎。爪牙奋，莫之御。皇之佐，赞清化。百事理，万邦贺。神祇应，嘉瑞章。恭享礼，荐先皇。乐时奏，磬管锵。鼓渊渊，钟喤喤。奠樽俎，实玉觞。神歆飨，咸悦康。宴孙子，祐无疆。大孝烝烝，德教被万方。

【於穆我皇】

古《雉子行》。《古今乐录》曰：“《於穆我皇》，言圣皇受命，德合神明也。”
於穆我皇，盛德圣且明。受禅君世，光济群生。普天率土，莫不来庭。颙颙六合内，望风仰泰清。万国雍雍，兴颂声。大化洽，地平而天成。七政齐，玉衡惟平。峨峨佐命，济济群英。夙夜乾乾，万机是经。虽治兴，匪荒宁。谦道光，冲不盈。天地合德，日月同荣。赫赫煌煌，曜幽冥。三光克从，於显天，垂景星。龙凤臻，甘露宵零。肃神祇，祗上灵。万物欣戴，自天效其成。

【仲春振旅】

古《圣人出行》。《古今乐录》曰：“《仲春振旅》，言大晋申文武之教，畋猎以时也。”
仲春振旅，大致民，武教於时日新。师执提，工执鼓。坐作从，节有序。盛矣允文允武。蒐田表禡，申法誓。遂围禁，献社祭。允以时，明国制。文武并用，礼之经。列车如战，大教明，古今谁能去兵。大晋继天，济群生。

【夏苗田】

古《临高台行》。《古今乐录》曰：“《夏苗田》，言大晋畋狩顺时，为苗除害也。”
夏苗田，运将徂。军国异容，文武殊。乃命群吏，撰车徒，辨其号名，赞契书。王军启八门，行同上帝居。时路建大麾，云旗翳紫虚。百官象其事，疾则疾，徐则徐。回衡旋轸，罢陈弊车。献禽享祀，烝烝配有虞。惟大晋，德参两仪，化云敷。

【仲秋狝田】

古《远期行》。《古今乐录》曰：“《仲秋狝田》，言大晋虽有文德，不废武事，顺时以杀伐也。”
仲秋狝田，金德常刚。凉风清且厉，凝露结为霜。白藏司辰，苍隼时鹰扬。鹰扬犹尚父，顺天以杀伐，春秋时叙。雷霆震威曜，进退由钲鼓。致禽祀祊，羽毛之用充军府。赫赫大晋德，芬烈陵三五。敷化以文，虽治不废武。光宅四海，永享天之祜。

【顺天道】

古《石留行》。《古今乐录》曰：“《顺天道》，言仲冬大阅，用武修文，大晋之德配天也。”
顺天道，握神契，三时示，讲武事。冬大阅，鸣镯振鼓铎，旌旗象虹霓。文制其中，武不穷武。动军誓众，礼成而义举。三驱以崇仁，进止不失其序。兵卒练，将如阚虎。惟阚虎，气陵青云。解围三面，杀不殄群。偃旌麾，班六军。献享烝，修典文。嘉大晋，德配天。禄报功，爵俟贤。飨燕乐，受兹百禄，嘉万年。

【唐尧】

古《务成行》。《古今乐录》曰：“《唐尧》，言圣皇陟帝位，德化光四表也。”
唐尧谘务成，谦谦德所兴。积渐终光大，履霜致坚冰。神明道自然，河海犹可凝。舜、禹统百揆，元凯以次升。禅让应天历，睿圣世相承。我皇陟帝位，平衡正准绳。德化飞四表，祥气见其征。兴王坐俟旦，亡主恬自矜。致远由近始，覆篑成山陵。披图按先籍，有其证灵液。

【玄云】

古《玄云行》。《古今乐录》曰：“《玄云》，言圣皇用人，各尽其材也。”
玄云起丘山，祥气万里会。龙飞何蜿蜿，凤翔何翙翙。昔在唐虞朝，时见青云际。今亲游万国，流光溢天外。鹤鸣在后园，清音随风迈。成汤隆显命，伊挚来如飞。周文猎渭滨，遂载吕望归。符合如影响，先天天弗违。辍耕综时纲，解褐衿天维。元功配二王，芬馨世所稀。我皇叙群才，洪烈何巍巍。桓桓征四表，济济理万机。神化感无方，髦才盈帝畿。丕显惟昧旦，日新孔所咨。茂哉明圣德，日月同光辉。

【伯益】

古《黄爵行》。《古今乐录》曰：“《伯益》，言赤乌衔书，有周以兴，今圣皇受命，神雀来也。”
伯益佐舜、禹，职掌山与川。德侔十六相，思心入无间。智理周万物，下知众鸟言。黄雀应清化，翔集何翩翩。和鸣栖庭树，徘徊云日间。夏桀为无道，密网施山河。酷祝振纤网，当奈黄雀何。殷汤崇天德，去其三面罗。逍遥群飞来，鸣声乃复和。硃雀作南宿，凤皇统羽群。赤乌衔书至，天命瑞周文。神雀今来游，为我受命君。嘉祥致天和，膏泽降青云。兰风发芳气，阖世同其芬。

【钓竿】

古《钓竿行》。《古今乐录》曰：“《钓竿》，言圣皇德配尧、舜，又有吕望之佐，以济天功，致太平也。”
钓竿何冉冉，甘饵芳且鲜。临川运思心，微纶沉九渊。太公宝此术，乃在《灵祕》篇。机变随物移，精妙贯未然。游鱼惊著钓，潜龙飞戾天。戾天安所至，抚翼翔太清。太清一何异，两仪出浑成。玉衡正三辰，造化赋群形。退愿辅圣君，与神合其灵。我君弘远略，天人不足并。天人初并时，昧昧何芒芒。日月有征兆，文象兴二皇。蚩尤乱生民，黄帝用兵征万方。逮夏禹而德衰，三代不及虞与唐。我皇圣德配尧、舜，受禅即祚享天祥。率土蒙祐，靡不肃，庶事康。庶事康，穆穆明明。荷百禄，保无极，永太平。

【晋凯歌二首】张华

【命将出征歌】

重华隆帝道，戎蛮或不宾。徐夷兴有周，鬼方亦违殷。今在盛明世，寇虐动四垠。豺狼染牙爪，群生号穹旻。元帅统方夏，出车抚凉、秦。众贞必以律，臧否实在人。威信加殊类，疏逖思自亲。单醪岂有味，挟纊感至仁。武功尚止戈，七德美安民。远迹由斯举，永世无风尘。

【劳还师歌】

玁狁背天德，构乱扰邦畿。戎车震朔野，群帅赞皇威。将士齐心膂，感义忘其私。积势如郭弩，赴节如发机。嚣声动山谷，金光耀素晖。挥戟陵劲敌，武步蹈横尸。鲸鲵皆授首，北土永清夷。昔往冒隆暑，今来白雪霏。征夫信勤瘁，自古咏《采薇》。收荣於舍爵，燕喜在凯归。

【宋鼓吹铙歌三首】

《宋书·乐志》曰：“鼓吹铙歌四篇，今唯有《上邪》等三篇，其一篇阙。”《古今乐录》曰：“《上邪曲》四解，《晚芝曲》九解，汉曲有《远期》，疑是也。《艾如张》三解，沈约云：‘乐人以音声相传，训诂不可复解。凡古乐录，皆大字是辞，细字是声，声辞合写，故致然尔。’”

【上邪曲】

大竭夜乌自云何来堂吾来声乌奚姑悟姑尊卢圣子黄尊来餭清婴乌白日为随来郭吾微令吾
应龙夜乌由道何来直子为乌奚如悟姑尊卢鸡子听乌虎行为来明吾微令吾
诗则夜乌道禄何来黑洛道乌奚悟如尊尔尊卢起黄华乌伯辽为国日忠雨令吾
伯辽夜乌若国何来日忠雨乌奚如悟姑尊卢面道康尊录龙永乌赫赫福祚夜音微令吾
右四解

【晚芝曲】

几令吾几令诸韩乱发正令吾
几令吾诸韩从听心令吾若里洛何来韩微令吾
尊卢忌卢文卢子路子路为路鸡如文卢炯乌诸祚微令吾
几令诸韩或公随令吾
几令吾几诸或言随令吾黑洛何来诸韩微令吾
尊卢安成随来免路路子为吾路奚如文卢炯乌诸祚微令吾
几令吾几诸或言随令吾
几令吾诸或言几苦黑洛何来诸韩微令吾
尊卢公汫随来免路子子路子为路奚姑文卢炯乌诸祚微令吾

【右九解】

【艾如张曲】

几令吾呼历舍居执来随咄武子邪令乌衔针相风其右其右
几令吾呼群议破葫执来随吾咄武子邪令乌今乌今■入海相风及后
几令吾呼无公赫吾执来随吾咄武子邪令乌无公赫吾婮立诸布始布

【右三解】

【宋鼓吹铙歌】何承天

《宋书·乐志》曰：“鼓吹铙歌十五篇，何承天晋义熙末私造：一曰《硃路》，二曰《思悲公》，三曰《雍离》，四曰《战城南》，五曰《巫山高》，六曰《上陵者》，七曰《将进酒》，八曰《君马》，九曰《芳树》，十曰《有所思》，十一曰《雉子游原泽》，十二曰《上邪》，十三曰《临高台》，十四曰《远期》，十五曰《石流》。”按此诸曲皆承天私作，疑未尝被於歌也。虽有汉曲旧名，大抵别增新意，故其义与古辞考之多不合云。

【硃路篇】

硃路扬和鸾，翠盖耀金华。玄牡饰樊缨，流旌拂飞霞。雄戟辟旷涂，班剑翼高车。三军且莫喧，听我奏铙歌。清鞞惊短箫，朗鼓节鸣笳。人心惟恺豫，兹音亮且和。轻风起红尘，渟澜发微波。逸韵腾天路，颓响结城阿。仁声被八表，威震振九遐。嗟嗟介胄士，勖哉念皇家。

【思悲公篇】

思悲公，怀衮衣。东国何悲，公西归。公西归，流二叔。幼主既悟，偃禾复。偃禾复，圣志申。营都新邑，从斯民。从斯民，德惟明。制礼作乐，兴颂声。兴颂声，致嘉祥。鸣凤爰集，万国康。万国康，犹弗已。握发吐餐，下群士。惟我君，继伊、周。亲睹盛世，复何求。

【雍离篇】

雍士多离心，荆民怀怨情。二凶不量德，构难称其兵。王人衔朝命，正辞纠不庭。上宰宣九伐，万里举长旌。楼船掩江濆，驷介飞重英。归德戒后夫，贾勇尚先鸣。逆徒既不济，愚智亦相倾。霜锋未及染，鄢郢忽已清。西川无潜鳞，北渚有奔鲸。凌威致天府，一战夷三城。江汉被美化，宇宙歌太平。惟我东郡民，曾是深推诚。

【战城南篇】

战城南，冲黄尘。丹旌电烻，鼓雷震。勍敌猛，戎马殷。横阵亘野，若屯云。仗大顺，应三灵。义之所感，士忘生。长剑击，繁弱鸣。飞镝炫晃，乱奔星。虎骑跃，华毦旋。硃火延起，腾飞烟。骁雄斩，高旗搴。长角浮叫，响清天。夷群寇，殪逆徒。馀黎沾惠，咏来苏。奏恺乐，归皇都。班爵献俘，邦国娱。

【巫山高篇】

巫山高，三峡峻。青壁千寻，深谷万仞。崇岩冠灵，林冥冥。山禽夜响，晨猿相和鸣。洪波迅澓，载逝载停。凄凄商旅之客，怀苦情。在昔阳九，皇纲微。李氏窃命，宣武耀灵威。蠢尔逆纵，复践乱机。王旅薄伐，传首来至京师。古之为国，惟德是贵。力战而虐民，鲜不颠坠。矧乃叛戾，伊胡能遂。咨尔巴子，无放肆。

【上陵者篇】

上陵者，相追攀。被服纤丽，振绮纨。携童幼，升崇峦。南望城阙，郁盘桓。王公第，通衢端。高甍华屋，列硃轩。临浚谷，掇秋兰。士女悠奕，映隰原。指营丘，感牛山。爽鸠既没，景君叹。嗟岁聿，逝不还。志气衰沮。玄鬓斑。野莽宿，坟土乾。顾此累累，中心酸。生必死，亦何怨。取乐今日，展情欢。

【将进酒篇】

将进酒，庆三朝。备繁礼，荐嘉肴。荣枯换，霜雾交。缓春带，命明僚。车等旗，马齐镳。怀温克，乐林濠。士失志，愠情劳。思旨酒，寄游遨。败德人，甘醇醪。耽长夜，或淫妖。兴屡舞，厉哇谣。形傞傞，声号呶。首既濡，志亦荒。性命夭，国家亡。嗟后生，节酣觞。匪酒辜，孰为殃。

【君马篇】

君马丽且闲，扬镳腾逸姿。骏足蹑流景，高步追轻飞。冉冉六辔柔，奕奕金华晖。轻霄翼羽盖，长风靡淑旂。愿为范氏驱，雍容步中畿。岂效诡遇子，驰骋趋危机。金陵策良驷，造父为之悲。不怨吴坂峻，但恨伯乐稀。赦彼岐山盗，实济韩原师。奈何汉、魏主，纵情营所私。疲民甘藜藿，厩马患盈肥。人畜■厥养，苍生将焉归。

【芳树篇】

芳树生北庭，丰隆正徘徊。翠颖陵冬秀，红葩迎春开。佳人闲幽室，惠心婉以谐。兰房掩绮幌，绿草被长阶。日夕游云际，归禽命同栖。皓月盈素景，凉风拂中闺。哀弦理虚堂，要妙清且凄。啸歌流激楚，伤此硕人怀。梁尘集丹帷，微飙扬罗袿。岂怨嘉时暮，徒惜良原乖。

【有所思篇】

有所思，思昔人。曾、闵二子，善养亲。和颜色，奉昏晨。至诚烝烝，通明神。邹孟轲，为齐卿。称身受禄，不贪荣。道不用，独拥楹。三徙既谇，礼义明。飞鸟集，猛兽附。功成事毕，乃更娶。哀我生，遘凶旻。幼罹荼酷，备艰辛。慈颜绝，见无因。长怀永思，讬丘坟。

【雉子游原泽篇】

雉子游原泽，幼怀耿介心。饮啄虽勤苦，不愿栖园林。古有避世士，抗志清霄岑。浩然寄卜肆，挥棹通川阴。逍遥风尘外，散发抚鸣琴。卿相非所眄，何况於千金。功名岂不美，宠辱亦相寻。冰炭结六府，忧虞缠胸襟。当世须大度，量己不克任。三复泉流诫，自惊良已深。

【上邪篇】

上邪下难正，众枉不可矫。音和响必清，端影缘直表。大化扬仁风，齐人犹偃草。圣王既已没，谁能弘至道。开春湛柔露，代终肃严霜。承平贵孔、孟，政弊侯申、商。孝公明赏罚，六世犹克昌。李斯肆滥刑，秦民所以亡。汉宣隆中兴，魏祖宁三方。譬彼针与石，效疾而称良。《行苇》非不厚，悠悠何讵央。琴瑟时未调，改弦当更张。矧乃治天下，此要安可忘。

【临高台篇】

临高台，望天衢。飘然轻举，陵太虚。携列子，超帝乡。云衣雨带，乘风翔。肃龙驾，会瑶台。清晖浮景，溢蓬莱。济西海，濯洧盘。伫立云岳，结幽兰。驰迅风，游炎州。愿言桑梓，思旧游。倾霄盖，靡电旌。降彼天涂，颓窈冥。辞仙族，归人群。怀忠抱义，奉明君。任穷达，随所遭。何为远想，令心劳。

【远期篇】

远期千里客，肃驾候良辰。近命城郭友，具尔惟懿亲。高门启双闱，长筵列嘉宾。中唐舞六佾，三厢罗乐人。箫管激悲音，羽毛扬华文。金石响高宇，弦歌动梁尘。修标多巧捷，丸剑亦入神。迁善自雅调，成化由清均。主人垂隆庆，群士乐亡身。愿我圣明君，迩期保万春。

【石流篇】

石上流水，湔湔其波。发源幽岫，永归长河。瞻彼逝者，岁月其偕。子在川上，惟以增怀。嗟我殷忧，载劳寤寐。遘此百罹，有志不遂。行年倏忽，长勤是婴。永言没世，悼兹无成。幸遇开泰，沐浴嘉运。缓带安寝，亦又何愠。古之为仁，自求诸己。虚情遥慕，终於徒已。


古诗库：乐府诗集卷二十

卷二十
鼓吹曲辞五

【齐随王鼓吹曲】谢朓

齐永明八年，谢朓奉镇西随王教於荆州道中作：一曰《元会曲》，二曰《郊祀曲》，三曰《钧天曲》，四曰《入朝曲》，五曰《出籓曲》，六曰《校猎曲》，七曰《从戎曲》，八曰《送远曲》，九曰《登山曲》，十曰《泛水曲》。《钧天》已上三曲颂帝功，《校猎》已上三曲颂籓德。

【元会曲】

二仪启昌历，三阳应庆期。珪贽纷成序，鞮译憬来思。分阶赩组练，充庭罗翠旗。觞流白日下，吹溢景云滋。天仪穆藻殿，万宇寿皇基。

【郊祀曲】

六宗烟祀岳，五畤奠甘泉。整跸游九阙，清箫开八廛。锵锵玉銮动，溶溶金阵旋。郊宫光已属，升柴礼既虔。福响灵之集，南岳固斯年。

【钧天曲】

《史记》曰：“赵简子疾，五日不知人。居二日半。简子寤，语大夫曰：‘我之帝所甚乐，与百神游于钧天，广乐九奏万舞。’”钧天之名，盖取诸此。
高宴浩天台，置酒迎风观。笙镛礼百神，钟石动云汉。瑶台琴瑟惊，绮席舞衣散。威凤来参差，玄鹤起凌乱。已庆明庭乐，讵惭南风弹。

【入朝曲】

江南佳丽地，金陵帝王州。逶迤带绿水，迢递起硃楼。飞甍夹驰道，垂杨廕御沟。凝笳翼高盖，叠鼓送华辀。献纳云台表，功名良可收。

【出籓曲】

云披紫微内，分组承明阿。飞艎游极浦，旌节去关河。眇眇苍山色，沉沉远水波。铙音巴渝曲，箫管盛唐歌。夫君迈遗德，江汉仰清和。

【校猎曲】

凝霜冬十月，杀盛凉飙哀。原泽旷千里，腾骑纷往来。平罝望烟合，烈火从风回。殪兽华容浦，张乐荆山台。虞人昔有谕，明明时戒哉。

【从戎曲】

选旅辞轘辕，弭节赴河源。日起霜戈照，风回连骑翻。红尘朝夜合，黄沙万里昏。寥戾清笳啭，萧条边马烦。自勉辍耕愿，征役去何言。

【送远曲】

北梁辞欢宴，南浦送佳人。方衢控龙马，平路骋硃轮。琼筵妙舞绝，桂席羽觞陈。白云丘陵远，山川时未因。一为清吹激，潺湲伤别巾。

【登山曲】

天明开秀崿，澜光媚碧堤。风荡飘莺乱，云行芳树低。暮春春服美，游驾凌丹梯。升峤既小鲁，登峦且怅齐。王孙尚游衍，蕙草正萋萋。

【泛水曲】

玉露霑翠叶，金风鸣素枝。罢游平乐苑，泛鹢昆明池。旌旗散容裔，箫管吹参差。日晚厌遵渚，采菱赠清漪。百年如流水，寸心宁共知。

【齐鼓吹曲】

【入朝曲】唐·李白

金陵控海浦，绿水带吴京。铙歌列骑吹，飒沓引公卿。槌钟速严妆，代鼓启重城。天子凭玉案，剑履若云行。日出照万户，簪裙烂明星。朝罢沐浴间，遨游阆风亭。济济双阙下，欢娱乐恩荣。

【送远曲】张籍

戏马台南山簇簇，山边饮酒歌别曲。行人醉后起登车，席上回樽劝僮仆。青天漫漫覆长路，远游无家安得住。愿君到处自题名，他日知君从此去。

【泛水曲】王建

载酒入烟浦，方舟泛绿波。子酌我复饮，子饮我还歌。莲深微路通，峰曲幽气多。阅芳无留瞬，弄桂不停柯。水上秋月鲜，西山碧峨峨。兹欢良可贵，谁复更来过。

【梁鼓吹曲】梁·沈约

《隋书·乐志》曰：“梁高祖制鼓吹新歌十二曲：一曰《木纪谢》，二曰《贤首山》，三曰《桐柏山》，四曰《道亡》，五曰《忱威》，六曰《汉东流》，七曰《鹤楼峻》，八曰《昏主恣淫慝》，九曰《石首局》，十曰《期运集》，十一曰《於穆》，十二曰《惟大梁》。”

【木纪谢】

《隋书·乐志》曰：“汉第一曲《硃鹭》，改为《木纪谢》，言齐谢梁升也。”
木纪谢，火运昌。炳南陆，耀炎光。民去癸，鼎归梁。鲛鱼出，庆云翔。■五帝，轶三王。德无外，化溥将。仁荡荡，义汤汤。浸金石，达昊苍。横四海，被八荒。舞干戚，垂衣裳。对天眷，坐岩廊。胤有锡，祚无疆。风教远，礼容盛。感人神，宣舞咏。降繁祉，延嘉庆。

【贤首山】

《隋书·乐志》曰：“汉第二曲《思悲翁》，改为《贤首山》，言武帝破魏军於司部，肇王迹也。”
贤首山，险而峻。乘岘凭，临胡阵。骋奇谋奋卒徒。断白马，塞飞狐。殪日逐，歼骨都。刃谷蠡，馘林胡。草既润，原亦涂。轮无反，幕有乌。扫残孽，震戎逋。扬凯奏，展欢酺。咏《杕杜》，旋京吴。

【桐柏山】

《隋书·乐志》曰：“汉第三曲《艾如张》，改为《桐柏山》，言武帝牧司，王业弥章也。”
桐柏山，淮之首。肇基帝迹，遂光区有。大震边关，殪獯丑。农既劝，民惟阜。穗充庭，稼盈亩。迨嘉辰，荐芳糗。纳寒场，为春酒。昭景福，介眉寿。天斯长，地斯久。化无极，功无朽。

【道亡】

《隋书·乐志》曰：“汉第四曲《上之回》，改为《道亡》，言东昏丧道，义师起樊、邓也。”
道亡数极归永元，悠悠兆庶尽含冤。沈河莫极皆无安，赴海谁授矫龙翰。自樊汉，仙波流水清且澜，救此倒悬拯涂炭。誓师刘旅赫灵断，率兹八百驱十乱。登我圣明由多难，长夜杳冥忽云旦。

【忱威】

《隋书·乐志》曰：“汉第五曲《拥离》，改为《忱威》，言破加湖，元勋建也。”
忱威授律命苍兕，言薄加湖灌秋水。回澜瀄汩泛增雉，争河投岸掬盈指。犯刃婴戈洞流矢，资此威烈齐文轨。

【汉东流】

《隋书·乐志》曰：“汉第六曲《战城南》，改为《汉东流》，言义师克鲁山城也。”
汉东流，江之汭。逆徒蜂聚，旌旗纷蔽。仰震威灵，乘高骋锐。至仁解网，穷鸟入怀。因此龙跃，言登泰阶。

【鹤楼峻】

《晋书·乐志》曰：“汉第七曲《巫山高》，改为《鹤楼峻》，言平郢城，兵威无敌也。”
鹤楼峻，连翠微。因岩设险池永归，脣亡齿惧薄言震。耀灵威，凶众稽颡，天不能违。金汤无所用，功烈长巍巍。

【昏主恣淫慝】

《隋书·乐志》曰：“汉第八曲《上陵》，改为《昏主恣淫慝》，言东昏政乱，武帝起义，平九江、姑熟，大破硃雀，伐罪吊民也。”
昏主恣淫慝，皆曰自昌盛。上仁矜亿兆，誓师为请命。既齐丹浦战，又符甲子辰。龛难伐有罪，伐罪吊斯民。悠悠万姓，於此睹阳春。

【石首局】

《隋书·乐志》曰：“汉第九曲《将进酒》，改为《石首局》，言义师平京城，仍废昏定大事也。”
石首局，北墉墐。新堞严，东垒峻。共表里，遥相镇。矢未飞，鼓方振。竞衔璧，并舆榇。酒池扰，象廊震。同伐谋，兼善陈。辟应和，扫煨烬。翦庶恶，靡馀胤。

【期运集】

《隋书·乐志》曰：“汉第十曲《有所思》，改为《期运集》，言武帝膺箓受禅，德盛化远也。”
期运集，惟皇膺宝符。龙跃清汉渚，凤起方城隅。讴歌共适夏，狱讼两违硃。二仪启佳祚，千载犹旦暮。舞蹈流帝功，金玉昭王度。

【於穆】

《隋书·乐志》曰：“汉第十一曲《芳树》，改为《於穆》，言大梁阐运，君臣和乐，休祚方远也。”
於穆君臣，君臣和以肃。关王道，定天保，乐均灵囿，宴同在镐。前庭悬鼓钟，左右列笙镛。缨佩俯仰，有则备礼容。翔振鹭，骋群龙。隆周何足拟，远与唐比踪。

【惟大梁】

《隋书·乐志》曰：“汉第十二曲《上邪》，改为《惟大梁》，言梁德广运，仁化洽也。”
惟大梁开运，受箓膺图。君八极，冠带被五都。四海并和会，排阙疑塞无异涂。

【隋凯乐歌辞】述帝德

於穆我后，睿哲钦明。膺天之命，载育群生。开元创历，迈德垂声。朝宗万宇，祗事百灵。焕乎皇道，昭哉帝则。惠政滂流，仁风四塞。淮海未宾，江湖背德。运筹必胜，濯征斯克。八荒雾卷，四表云褰。雄图盛略，迈后光前。寰区已泰，福祚方延。长歌凯乐，天子万年。

【述诸军用命】

帝德远覃，天维宏布。功高云天，声隆《韶》《濩》。惟彼海隅，未从王度。皇赫斯怒，元戎启路。桓桓猛将，赳赳英谟。攻如燎发，战似摧枯。救兹涂炭，克彼妖逋。尘清两越，气静三吴。鲸鲵已夷，封疆载辟。班马萧萧，归旌奕奕。云台表效，司勋纪绩。业并山河，道固金石。

【述天下太平】

阪泉轩德，丹浦尧勋。始实以武，终乃以文。嘉乐圣主，大哉为君。出师命将，廓定重氛。书轨既并，干戈是戢。弘风设教，政成人立。礼乐聿兴，衣裳载缉。风云自美，嘉祥爰集。皇皇圣政，穆穆神猷。牢笼虞、夏，度越姬、刘。日月比耀，天地同休。永清四海，长帝九州。

【唐凯乐歌辞】

《唐书·乐志》曰：“唐制，凡命将出征，有大功献俘馘，其凯乐用铙吹二部，乐器有笛筚篥箫笳铙鼓歌七种，迭奏《破阵乐》等四曲：一《破阵乐》，二《应圣期》，三《贺圣欢》，四《君臣同庆乐》。初，太宗平东都，破宋金刚，其后苏定方执贺鲁，李勣平高丽，皆备军容凯歌以入。而贞观、显庆、开元礼并无仪注。太常旧有《破阵乐》《应圣期》两曲歌辞，至太和三年始具仪注，又补撰二曲为四曲”云。

【破阵乐】

受律辞元首，相将讨叛臣。咸歌《破阵乐》，共赏太平人。

【应圣期】

圣德期昌运，雍熙万宇清。乾坤资化育，海岳共休明。辟土欣耕稼，销戈遂偃兵。殊方歌帝泽，执贽贺昇平。

【贺圣欢】

四海皇风被，千年德水清。戎衣更不著，今日告功成。

【君臣同庆乐】

主圣开昌历，臣忠奉大猷。君看偃革后，便是太平秋。

【唐凯歌六首】唐·岑参

岑参《送封大夫出师西征序》曰：“天宝中，匈奴、回纥寇边，逾花门，略金山，烟尘相连，侵轶海滨。天子於是授钺常清，出师征之。及破播仙，奏捷献凯，参乃作凯歌”云。按《唐书·封常清传》曰：“开元末，达奚背叛，自黑山北向，西趣碎叶。其后常清破贼有功。天宝六年，又从高仙芝破小勃律。”不言播仙，疑史之阙文也。
汉将承恩西破戎，捷书先奏未央宫。天子预开麟阁待，祗今谁数贰师功。
官军西出过楼兰，营幕傍临月窟寒。蒲海晓霜凝剑尾，葱山夜雪扑旌竿。
鸣笳擂鼓拥回军，破国平蕃昔未闻。大夫鹊印摇边月，天将龙旗掣海云。
日落辕门鼓角鸣，千群面缚出蕃城。洗兵鱼海云迎阵，秣马龙堆月照营。
蕃军遥见汉家营，满谷连山遍哭声。万箭千刀一夜杀，平明流血浸空城。
暮雨旌旗湿未乾，胡尘白草日光寒。昨夜将军连晓战，蕃军只见马空鞍。

【唐鼓吹铙歌】柳宗元

唐鼓吹铙歌十二曲，柳宗元作以纪高祖、太宗功德及征伐勤劳之事：一曰《晋阳武》，二曰《兽之穷》，三曰《战武牢》，四曰《泾水黄》，五曰《奔鲸沛》，六曰《苞枿》，七曰《河右平》，八曰《铁山碎》，九曰《靖本邦》，十曰《吐谷浑》，十一曰《高昌》，十二曰《东蛮》。按此诸曲，史书不载，疑完元私作而未尝奏，或虽奏而未尝用，故不被於歌，如何承天之造宋曲云。

【晋阳武】

《晋阳武》，言隋乱既极，唐师起晋阳，平奸豪，为生人义主，以仁兴武也。第一。
晋阳武，奋义威。炀之渝，德焉归。氓毕屠，绥者谁。皇烈烈，专天机。号以仁，扬其旗。日之升，九土晞。斥田圻，流洪辉。有其二，翼馀隋。斮枭骜，连熊螭。枯以肉，勍者赢。后土荡，玄穹弥。合之育，莽然施。惟德辅，庆无期。
《晋阳武》二十六句，句三字。

【兽之穷】

《兽之穷》，言李密自邙山之败，其下皆贰。霸王之业，知天授在唐，遂归於有道，享我爵命也。第二。
兽之穷，奔大麓。天厚黄德，狙獷服。甲之■弓，弭矢箙。皇旅靖，敌逾蹙。自亡其徒，匪予戮。屈■猛，虔栗栗。縻以尺组，啖以秩。黎之阳，土茫茫。富兵戎，盈仓箱。乏者德，莫能享。驱豺兕，授我疆。
《兽之穷》二十一句，其十九句句三字，三句句四字。

【战武牢】

《战武牢》，言太宗师讨王充，窦建德助逆，师奋击武牢下擒之，遂降充也。第三。
战武牢，动河朔。逆之助，图掎角。怒鷇麛，抗乔岳。翘萌牙，傲霜雹。王谋内定，申掌握。铺施芟夷，二主缚。惮华戎，廓封略。命之瞢，卑以斮。归有德，唯先觉。
《战武牢》十八句，其十六句句三字，二句句四字。

【泾水黄】

《泾水黄》，言薛举据泾以死，其子仁杲尤勇以暴，师平之也。第四。
泾水黄，陇野茫。负太白，腾天狼。有鸟鸷立，羽翼张。钩喙决前，钜趯傍。怒飞饥啸，翾不可当。老雄死，子复良。巢岐饮渭，肆翱翔。顿地纮，提天纲。列缺掉帜，招摇耀铓。鬼神来助，梦嘉祥。脑涂原野，魄飞扬。星辰复，恢一方。
《泾水黄》二十四句，其十五句句三字，九句句四字。

【奔鲸沛】

《奔鲸沛》，言辅氏凭江淮，竟东海，命将平之也。第五。
奔鲸沛，荡海垠。吐霓翳日，腥浮云。帝怒下顾，哀垫昏。授以神柄，推元臣。手援天矛，截修鳞。披攘蒙■，开海门。地平水静，浮天根。羲和显耀，乘清氛。赫炎溥暢，融大钧。
《奔鲸沛》十八句，其十句句二字，八句句四字。

【苞枿】

《苞枿》，言梁之馀，保荆、衡、巴、巫，穷南越，良将取之，不以师也。第六。
苞枿■矣，惟根之蟠。弥巴蔽荆，负南极以安。曰我旧梁氏，缉绥艰难。江汉之阻，都邑固以完。圣人作，神武用。有臣勇智，奋不以众。投迹死地，谋猷纵。化敌为家，虑则中。浩浩海裔，不威而同。系縲降王，定厥功。澶漫万里，宣唐风。蛮夷九译，咸来从。凯旋金奏，象形容。震赫万国，罔不龚。
《苞枿》二十八句，其十六句句四字，三句句五字，九句句三字。

【河右平】

《河右平》，言李轨保河右，师临之不克变，或执以降也。第七。
河右澶漫，顽为之魁。王师如雷震，昆仑以颓。上聋下聪，骜不可回。助雠抗有德，惟人之灾。乃溃乃奋，执缚归厥命。万室蒙其仁，一夫则病。濡以鸿泽，皇之圣。威畏德怀，功以定。顺之于理，物咸遂厥性。
《河右平》十八句，其十一句句四字，五句句五字，二句句三字。

【铁山碎】

《铁山碎》，言突厥之大，古夷狄莫强焉。师大破之，降其国，告于庙也。第八。
铁山碎，大漠舒。二虏劲，连穹庐。背北海，专坤隅。岁来侵边，或傅于都。天子命元帅，奋其雄图。破定襄，降魁渠。穷竟窟宅，斥余吾。百蛮破胆，边氓苏。威武辉耀，明鬼区。利泽弥万祀，功不可逾。官臣拜首，惟帝之谟。
《铁山碎》二十二句，其十一句句三字，九句句四字，二句句五字。

【靖本邦】

《靖本邦》，言刘武周败裴寂，咸有晋地，太宗灭之也。第九。
本邦伊晋，惟时不靖。根柢之摇，枝叶攸病。守臣不任，勚于神圣。惟越之兴，翦焉则定。洪惟我理，式和以敬。群顽既夷，庶绩咸正。皇谟载大，惟人之庆。
《靖本邦》十四句，句四字。

【吐谷浑】

《吐谷浑》，言李靖灭吐谷浑於西海上也。第十。
吐谷浑盛强，背四海以夸。岁侵扰我疆，退匿险且遐。帝谓神武师，往征靖皇家。烈烈旆其旗，熊虎杂龙蛇。王旅千万人，衔枚默无譁。束刃逾山徼，张翼纵漠沙。一举刈膻腥，尸骸积如麻。除恶务本根，况敢遗萌芽。洋洋西海水，威命穷天涯。系虏来王都，犒乐穷休嘉。登高望还师，竟野如春华。行者靡不归，亲戚欢要遮。凯旋献清庙，万国思无邪。
《吐谷浑》二十六句，句五字。

【高昌】

《高昌》，言李靖灭高昌也。第十一。
麹氏雄西北，别绝臣外区。既恃远且险，纵傲不我虞。烈烈王者师，熊螭以为徒。龙旂翻海浪，驲骑驰坤隅。贲育搏婴兒，一扫不复馀。平沙际天极，但见黄云驱。臣靖执长缨，智勇伏囚拘。文皇南面坐，夷狄千群趋。咸称天子神，往古不得俱。献号天可汗，以覆我国都。兵戎不交害，各保性与躯。
《高昌》二十二句，句五字。

【东蛮】

《东蛮》，言既克东蛮，群臣请图蛮夷状，如《周书·王会》也。第十二。
东蛮有谢氏，冠带理海中。自言我异世，虽圣莫能通。王卒如飞翰，雕骞骇群龙。轰然自天坠，乃信神武功。系虏君臣人，累累来自东。无思不服从，唐业如山崇。百辟拜稽首，咸愿图形容。如周《王会》书，永永传无穷。睢盱万状乖，咿嗢九译重。广轮抚四海，浩浩知皇风。歌诗铙鼓间，以壮我元戎。
《东蛮》二十二句，句五字。


古诗库：乐府诗集卷二十一

卷二十一
横吹曲辞一

横吹曲，其始亦谓之鼓吹，马上奏之，盖军中之乐也。北狄诸国，皆马上作乐，故自汉已来，北狄乐总归鼓吹署。其后分为二部，有箫笳者为鼓吹，用之朝会、道路，亦以给赐。汉武帝时，南越七郡，皆给鼓吹是也。有鼓角者为横吹，用之军中，马上所奏者是也。《晋书·乐志》曰：“横吹有鼓角，又有胡角。按周礼云‘以■鼓鼓军事’。旧说云，蚩尤氏帅魑魅，与黄帝战於涿鹿，帝乃始命吹角为龙鸣以御之。其后魏武北征乌丸，越沙漠而军士思归，於是减为中鸣，尤更悲矣。横吹有双角，即胡乐也。汉博望侯张骞入西域，传其法於西京，唯得《摩诃兜勒》一曲。李延年因胡曲更造新声二十八解，乘舆以为武乐，后汉以给边将，和帝时万人将军得用之。魏、晋以来，二十八解不复具存，而世所用者有《黄鹄》等十曲。”其辞后亡。又有《关山月》等八曲，后世之所加也。后魏之世，有《簸逻回歌》，其曲多可汗之辞，皆燕魏之际鲜卑歌，歌辞虏音，不可晓解，盖大角曲也。又《古今乐录》有《梁鼓角横吹曲》，多叙慕容垂及姚泓时战阵之事，其曲有《企喻》等歌三十六曲，乐府胡吹旧曲又有《隔谷》等歌三十曲，总六十六曲，未详时用何篇也。自隋已后，始以横吹用之卤簿，与鼓吹列为四部，总谓之鼓吹，并以供大驾及皇太子、王公等。一曰㭎鼓部，其乐器有㭎鼓、金钲、大鼓、小鼓、长鸣角、次鸣角、大角七种。㭎鼓金钲一曲，夜警用之。大鼓十五曲，小鼓九曲，大角七曲，其辞并本之鲜卑。二曰铙鼓部，其乐器有歌、鼓、箫、笳四种，凡十二曲。三曰大横吹部，其乐器有角、节鼓、笛、箫、筚篥、笳、桃皮筚篥七种，凡二十九曲。四曰小横吹部，其乐器有角、笛、箫、筚篥、笳、桃皮筚篥六种，凡十二曲。夜警亦用之。唐制，太常鼓吹，令掌鼓吹。施用调习之，节以备卤簿之仪，而分五部。一曰鼓吹部，其乐器如隋㭎鼓部而无大角。㭎鼓一曲十叠，大鼓十五曲，严用三曲，警用十二曲，金钲无曲以为鼓节。小鼓九曲，上马用一曲，严警用八曲。长鸣一曲三声，上马、严警用之。中鸣一曲三声，用与长鸣同。二曰羽葆部，其乐器如隋铙鼓部而加錞于，凡十八曲。三曰铙吹部，其乐器与隋铙鼓部同，凡七曲。四曰大横吹部，其乐器与隋同，凡二十四曲。黄钟角八曲，中吕宫二曲，中吕徵一曲，中吕商三曲，中吕羽四曲，中吕角曲曲，无射二曲。五曰小横吹部，其乐器与隋同。其曲不见，疑同用大横吹曲也。凡大驾行幸，则夜警晨严。大驾夜警十二曲，中警七曲，晨严三通。皇太子夜警九曲，公卿已下夜警七曲，晨严并三通。夜警众一曲，转次而振也。

【汉横吹曲一】

《乐府解题》曰：“汉横吹曲，二十八解，李延年造。魏、晋已来，唯传十曲：一曰《黄鹄》，二曰《陇头》，三曰《出关》，四曰《入关》，五曰《出塞》，六曰《入塞》，七曰《折杨柳》，八曰《黄覃子》，九曰《赤之扬》，十曰《望行人》。后又有《关山月》《洛阳道》《长安道》《梅花落》《紫骝马》《骢马》《雨雪》《刘生》八曲，合十八曲。”

【陇头】陈·后主

一曰《陇头水》。《通典》曰：“天水郡有大阪，名曰陇坻，亦曰陇山，即汉陇关也。”《三秦记》曰：“其阪九回，上者七日乃越，上有清水四注下，所谓陇头水也。”
陇头征戍客，寒多不识春。惊风起嘶马，苦雾杂飞尘。投钱积石水，敛辔交河津。四面夕冰合，万里望佳人。

【同前】唐·张籍

陇头已断人不行，胡骑夜入凉州城。汉家处处格斗死，一朝尽没陇西地。驱我边人胡中去，散放牛羊食禾黍。去年中国养子孙，今著氈裘学胡语。谁能更使李轻车，收取凉州属汉家。

【陇头吟】王维

长安少年游侠客，夜上戍楼看太白。陇头明月迥临关，陇上行人夜吹笛。关西老将不胜愁，驻马听之双泪流。身经大小百馀战，麾下偏裨万户侯。苏武才为典属国，节旄空尽海西头。

【同前】翁绶

陇水潺湲陇树黄，征人陇上尽思乡。马嘶斜月朔风急，雁过寒云边思长。残月出林明剑戟，平沙隔水见牛羊。横行俱足封侯者，谁斩楼兰献未央。

【陇头水】梁·元帝

衔悲别陇头，关路漫悠悠。故乡迷远近，征人分去留。沙飞晓成幕，海气旦如楼。欲识秦川处，陇水向东流。

【同前】刘孝威

从军戍陇头，陇水带沙流。时观胡骑饮，常为汉国羞。衅妻成两剑，杀子祀双钩。顿取楼兰颈，就解郅支裘。勿令如李广，功遂不封侯。

【同前】车〈喿攵〉

陇头征人别，陇水流声咽。只为识君恩，甘心从苦节。雪冻弓弦断，风鼓旗竿折。独有孤雄剑，龙泉字不灭。

【同前二首】陈·后主

塞外飞蓬征，陇头流水鸣。漠处扬沙暗，波中燥叶轻。地风冰易厚，寒深溜转清。登山一回顾，幽咽动边情。
高陇多悲风，寒声起夜丛。禽飞暗识路，鸟转逐征蓬。落叶时惊沫，移沙屡拥空。回头不见望，流水玉门东。

【同前】徐陵

别涂耸千仞，离川悬百丈。攒荆夏不通，积雪冬难上。枝交陇底暗，石碍坡前响。回首咸阳中，唯言梦时往。

【同前】

顾野王陇底望秦川，迢递隔风烟。箫条落野树，幽咽响流泉。瀚海波难息，交河冰未坚。宁知盖山水，逐节赴危弦。

【同前】谢燮

陇阪望咸阳，征人惨思肠。咽流喧断岸，游沫聚飞梁。凫分敛冰彩，虹饮照旗光。试听铙歌曲，唯吟《君马黄》。

【同前二首】张正见

陇头鸣四注，征人逐贰师。羌笛含流咽，胡笳杂水悲。湍高飞转駃，涧浅荡还迟。前旌去不见，上路杳无期。
陇头流水急，流急行难渡。远入隗嚣营，傍侵酒泉路。心交赐宝刀，小妇成纨裤。欲知别家久，戎衣今已故。

【同前二首】江总

陇头万里外，天崖四面绝。人将蓬共转，水与啼俱咽。惊湍自涌沸，古树多摧折。传闻博望侯，苦辛提汉节。
雾暗山中日，风惊陇上秋。徒伤幽咽响，不见东西流。无期从此别，更度几年幽。遥闻玉关道，望入杳悠悠。

【同前】唐·杨师道

陇头秋月明，陇水带关城。笳添离别曲，风送断肠声。映雪峰犹暗，乘冰马屡惊。雾中寒雁至，沙上转蓬轻。天山传羽檄，汉地急徵兵。阵开都护道，剑聚伏波营。於兹觉无度，方共濯胡缨。

【同前】卢照邻

陇阪高无极，征人一望乡。关河别去水，沙塞断归肠。马系千年树，旌悬九月霜。从来共鸣咽，皆是为勤王。

【同前】王建

陇水何年陇头别，不在山中亦呜咽。征人塞耳马不行，未到陇头闻水声。谓是西流入蒲海，还闻北去绕龙城。陇东陇西多屈曲，野麋饮水长簇簇。胡兵夜回水傍住，忆着来时磨剑处。向前无井复无泉，放马回看陇头树。

【同前】于濆

借问陇头水，终年恨何事。深疑呜咽声，中有征人泪。昨日上山下，达曙不能寐。何处接长波，东流入清渭。

【同前二首】僧皎然

陇头心欲绝，陇水不堪闻。碎影摇枪垒，寒声咽幔军。素从盐海积，绿带柳城分。日落天边望，逶迤入塞云。
秦陇逼氐羌，征人去未央。如何幽咽水，并欲断君肠。西注悲穷漠，东分忆故乡。旅魂声搅乱，无梦到辽阳。

【同前】鲍溶

陇头水，千古不堪闻。生归苏属国，死别李将军。细响风凋草，清哀雁落云。

【同前】罗隐

借问陇头水，年年恨何事。全疑呜咽声，中有征人泪。自古无长策，况我非深智。何计谢潺湲，一宵空不寐。

【出关】魏徵

中原还逐鹿，投笔事戎轩。纵横计不就，慷慨志犹存。策杖谒天子，驱马出关门。请缨系南越，凭轼下东籓。郁纡陟高岫，出没望平原。古木吟寒鸟，空山啼夜猿。既伤千里目，还惊九折魂。岂不惮艰险，深怀国士恩。季布无二诺，侯嬴重一言。人生感意气，功名谁复论。

【入关】梁·吴均

羽檄起边庭，烽火乱如萤。是时张博望，夜赴交河城。马头要落日，剑尾掣流星。君恩未得报，何论身命倾。

【同前】唐·贾驰

河上微风来，关头树初湿，今朝关城吏，又见孤客入。上国谁与期，西来徒自急。

【同前】张祜

都城连百二，雄险此回环，地势遥尊岳，河流侧让关。秦皇曾虎视，汉祖亦龙颜。何事枭凶辈，干戈自不闲。

【出塞】

《晋书·乐志》曰：“《出塞》《入塞》曲，李延年造。”曹嘉之《晋书》曰：“刘畴尝避乱坞壁，贾胡百数欲害之，畴无惧色，援笳而吹之，为《出塞》《入塞》之声，以动其游客之思，於是群胡皆垂泣而去。”按《西京杂记》曰：“戚夫人善歌《出塞》《入塞》《望归》之曲。”则高帝时已有之，疑不起於延年也。唐又有《塞上》《塞下》曲，盖出於此。
候骑出甘泉，奔命入居延。旗作浮云影，阵如明月弦。

【同前】梁·刘孝标

蓟门秋气清，飞将出长城。绝漠冲风急，交河夜月明。陷敌摐金鼓，摧锋扬旆旌。去去无终极，日暮动边声。

【同前】周·王褒

飞蓬似征客，千里自长驱。塞禽唯有雁，关树但生榆。背山看故垒，系马识馀蒲。还因麾下骑，来送月支图。

【同前】隋·杨素

漠南胡未空，汉将复临戎。飞狐出塞北，碣石指辽东。冠军临瀚海，长平翼大风。云横虎落阵，气抱龙城虹。横行万里外，胡运百年穷。兵寝星芒落，战解月轮空。严鐎息夜斗，骍角罢鸣弓。北风嘶朔马，胡霜切塞鸿。休明大道暨，幽荒日用同。方就长安邸，来谒建章宫。

【同前二首】薛道衡

高秋白露团，上将出长安。尘沙塞下暗，风月陇头寒。转蓬随马足，飞霜落剑端。凝云迷代郡，流水冻桑乾。烽微桔槔远，桥峻辘轳难。从军多恶少，召募尽材官。伏堤时卧鼓，疑兵作解鞍。柳城擒冒顿，长阪纳呼韩。受降今更筑，燕然已重刊。还嗤傅介子，辛苦刺楼兰。边庭烽火惊，插羽夜征兵。少昊腾金气，文昌动将星。长驱鞮汗北，直指夫人城。绝漠三秋暮，穷阴万里生。寒夜哀笳曲，霜天断雁声。连旗下鹿塞，叠鼓向龙庭。妖云坠虏阵，晕月绕胡营。左贤皆顿颡，单于已系缨。絏马登玄关，钩鲲临北溟。当知霍骠骑，高第起西京。

【同前二首】虞世基

穷秋塞草腓，塞外胡尘飞。征兵广武至，候骑阴山归。庙堂千里策，将军百战威。辕门临玉帐，大旆指金微。摧朽无勍敌，应变有先机。衔枚压晓阵，卷甲解朝围。瀚海波澜静，王庭氛雾晞。鼓鼙严朔气，原野曀寒晖。勋庸震边服，歌吹入京畿。待拜长平阪，鸣驺入礼闱。
上将三略远，元戎九命尊。缅怀古人节，思酬明主恩。山西多勇气，塞北有游魂。扬桴度陇阪，勒骑上平原。誓将绝沙漠，悠然去玉门。轻赍不遑舍，惊策骛戎轩。懔懔边风急，萧萧征马烦。雪暗天山道，冰塞交河源。雾烽黯无色，霜旗冻不翻。耿介倚长剑，日落风尘昏。

【同前】唐·窦威

匈奴屡不平，汉将欲纵横。看云方结阵，却月始连营。潜军渡马邑，扬旆掩龙城。会勒燕然石，方传车骑名。

【同前】陈子昂

忽闻天上将，关塞重横行。始返楼兰国，还向朔方城。黄金装战马，白羽集神兵。星月开天阵，山川列地营。晚风吹画角，春色耀飞旌。宁知班定远，独是一书生。

【同前】张易之

侠客重恩光，骢马饰金装。瞥闻传羽檄，驰突救边荒。转战磨笄地，横行戴斗乡。将军占太白，小妇怨流黄。騕袅青丝骑，娉婷红粉妆。一春莺度曲，八月雁成行。谁堪坐愁思，罗袖拂空床。

【同前】沈佺期

十年通大漠，万里出长平。寒日生戈剑，阴云摇旆旌。饥乌啼旧垒，疲马恋空城。辛苦皋兰北，胡霜损汉兵。

【同前】王维

居延城外猎天骄，白草连天野火烧。暮云空碛时驱马，秋日平原好射雕。护羌校尉朝乘障，破虏将军夜渡辽。玉靶角弓珠勒马，汉家将赐霍嫖姚。

【同前二首】王昌龄

秦时明月汉时关，万里长征人未还。但使龙城飞将在，不教胡马度阴山。
白花垣上望京师，黄河水流无尽时。穷秋旷野行人绝，马首东来知是谁。

【同前】马戴

金带连环束战袍，马头冲雪度临洮。卷旗夜劫单于帐，乱斫胡兵缺宝刀。


古诗库：乐府诗集卷二十二

卷二十二
横吹曲辞二
汉横吹曲二

【前出塞九首】唐·杜甫

戚戚去故里，悠悠赴交河。公家有程期，亡命婴祸罗。君已富土境，开边一何多。弃绝父母恩，吞声行负戈。
出门日已远，不受徒旅欺。骨肉恩岂断，男兒死无时。走马脱辔头，手中挑青丝。捷下万仞岗，俯身试搴旗。
磨刀呜咽水，水赤刃伤手。欲轻肠断声，心绪乱已久。丈夫誓许国，愤惋复何有。功名图麒麟，战骨当速朽。
送徒既有长，远戍亦有身。生死向前去，不劳吏怒嗔。路逢相识人，附书与六亲。哀哉两决绝，不复同苦辛。
迢迢万馀里，领我赴三军。军中异苦乐，主将宁尽闻。隔河见胡骑，倏忽数百群。我始为奴仆，几时树功勋？
挽弓当挽强，用箭当用长。射人先射马，擒寇先擒王。杀人亦有限，列国自有疆。苟能制侵陵，岂在多杀伤。
驱马天雨雪，军行入高山。迳危抱寒石，指落曾冰间。已去汉月远，何时筑城还。浮云暮南征，可望不可攀。
单于寇我垒，百里风尘昏。雄剑四五动，彼军为我奔。虏其名王归，系颈授辕门。潜身备行列，一胜何足论。
从军十年馀，能无分寸功？众人贵苟得，欲语羞雷同。中原有斗争，况在狄与戎。丈夫四方志，安可辞固穷。

【后出塞五首】杜甫

男兒生世间，及壮当封侯。战伐有功业，焉能守旧丘。召募赴蓟门，军动不可留。千金买马鞭，百金装刀头。闾里送我行，亲戚拥道周。班白居上列，酒酣进庶羞。少年别有赠，含笑看吴钩。
朝进东门营，暮上河阳桥。落日照大旗，马鸣风萧萧。平沙列万幕，部伍各见招。中天悬明月，令严夜寂寥。悲笳数声动，壮士惨不骄。借问大将谁，恐是霍嫖姚。
古人重守边，今人重高勋。岂知英雄主，出师亘长云。六合已一家，四夷且孤军。遂使貔虎士，奋身勇所闻。拔剑击大荒，日收胡马群。誓开玄冥北，持以奉吾君。
献凯日继踵，两蕃静无虞。渔阳豪侠地，击鼓吹笙竽。云帆转辽海，粳稻来东吴。越罗与楚练，照耀舆台躯。主将位益崇，气骄陵上都。边人不敢议，议者死路衢。
我本良家子，出师亦多门。将骄益愁思，身贵不足论。跃马二十年，恐辜明主恩。坐见幽州骑，长驱河、洛昏。中夜间道归，故里但空村。恶名幸脱免，穷老无兒孙。

【出塞】皇甫冉

吹角出塞门，前瞻即胡地。三军尽回首，皆洒望乡泪。转念关山长，行看风景异。由来征戍客，各负轻生义。

【同前】王之涣

黄沙直上白云间，一片孤城万仞山。羌笛何须怨杨柳，春光不度玉门关。

【同前】耿湋

汉家边事重，窦宪出临戎。绝漠秋山在，阳关旧路通。列营依茂草，吹角向高风。更就燕然石，看铭破虏功。

【同前】张籍

秋塞雪初下，将军远出师。分营长记火，放马不收旗。月冷边帐湿，沙昏夜探迟。征人皆白首，谁见灭胡时。

【同前】刘驾

胡风不开花，四气多作雪。北人尚冻死，况我本南越。古来犬羊地，巡狩无遗辙。九土耕不尽，武皇犹征伐。中天有高阁，图画何时歇。坐恐塞上山，低於沙中骨。

【出塞曲】刘湾

将军在重围，音信绝不通。羽书如流星，飞入甘泉宫。倚是并州兒，少年心胆雄。一朝随召募，百战争王公。去年桑乾北，今年桑乾东。死是征人死，功是将军功。汗马牧秋月，疲兵卧霜风。仍闻左贤王，更欲图云中。

【同前二首】于鹄

微雪将军出，吹笳天未明。观兵登古戍，斩将对双旌。分阵瞻山势，潜军制马鸣。如今新史上，已有灭胡名。
单于骄爱猎，放火到军城。待月调新弩，防秋置远营。空山硃戟影，寒碛铁衣声。逢着降胡说，阴山有伏兵。

【同前三首】僧贯休

扫尽狂胡迹，回戈望故关。相逢唯死斗，岂易得生还。纵宴参胡乐，收兵过雪山。不封十万户，此事亦应闲。
玉帐将军意，殷勤把酒论。功高宁在我，阵没与招魂。塞色干戈束，军容喜气屯。男兒今始是，敢出玉关门。
回首陇山头，连天草木秋。圣君应入梦，半路遣封侯。水不担阴雪，柴令倒戍楼。归来麟阁上，春色满皇州。

【入塞】北周·王褒

戍久风尘色，勋多意气豪。建章楼阁迥，长安陵树高。度冰伤马骨，经寒坠节旄。行当见天子，无假用钱刀。

【同前】隋·何妥

桃林千里险，候骑乱纷纷。问此将何事，嫖姚封冠军。回旌引流电，归盖转行云。待任苍龙杰，方当论次勋。

【同前】唐·刘希夷

将军陷虏围，边务息戎机。霜雪交河尽，旌旗入塞飞。晓光随马度，春色伴人归。课绩朝明主，临轩拜武威。

【入塞曲】耿湋

将军带十围，重锦制戎衣。猿臂销弓力，虬须长剑威。首登平乐宴，新破大宛归。楼上姝姬笑，门前问客稀。暮烽玄菟急，秋草紫骝肥。未奉君王诏，高槐昼掩扉。

【同前三首】僧贯休

单于烽火动，都护去天涯。别赐黄金甲，亲临白玉墀。塞垣须静谧，师旅审安危。定远条支宠，如今胜古时。
方见将军贵，分明对冕旒。圣恩如远被，狂虏不难收。臣节唯期死，功勋敢望侯。终辞修里第，从此出皇州。
百里精兵动，参差便渡辽。如何好白日，亦照此天骄。远树深疑贼，惊蓬迥似雕。凯歌何日唱，碛路共天遥。

【同前】沈彬

欲为皇王服远戎，万人金甲鼓鼙中。阵云黯塞三边黑，兵血愁天一片红。半夜翻营旗搅月，深秋防戍剑磨风。谤书未及明君爇，卧骨将军已殁功。
苦战沙间卧箭痕，戍楼闲上望星文。生希国泽分偏将，死夺河源答圣君。鸢觑败兵眠白草，马惊边鬼哭阴云。功多地远无人纪，汉阁笙歌日又曛。

【折杨柳】梁·元帝

《唐书·乐志》曰：“梁乐府有胡吹歌云：‘上马不捉鞭，反拗杨柳枝。下马吹横笛，愁杀行客兒。’此歌辞元出北国，即鼓角横吹曲《折杨柳枝》是也。”《宋书·五行志》曰：“晋太康末，京洛为折杨柳之歌，其曲有兵革苦辛之辞。”按古乐府又有《小折杨柳》，相和大曲有《折杨柳行》，清商四曲有《月节折杨柳歌》十三曲，与此不同。
巫山巫峡长，垂柳复垂杨。同心且同折，故人怀故乡。山似莲花艳，流如明月光。寒夜猿声彻，游子泪霑裳。

【同前】梁·简文帝

杨柳乱成丝，攀折上春时。叶密鸟飞碍，风轻花落迟。城高短箫发，林空画角悲。曲中无别意，并是为相思。

【同前】刘邈

高楼十载别，杨柳濯丝枝。摘叶惊开駃，攀条恨久离。年年阻音息，月月减容仪。春来谁不望，相思君自知。

【同前二首】陈·后主

杨柳动春情，倡园妾屡惊。入楼含粉色，依风杂管声。武昌识新种，官渡有残生。还将出塞曲，仍共胡笳鸣。
长条黄复绿，垂丝密且繁。花落幽人迳，步隐将军屯。谷暗宵钲响，风高夜笛喧。聊持暂攀折，空足忆中园。

【同前】岑之敬

将军始见知，细柳绕营垂。悬丝拂城转，飞絮上宫吹。塞门交度叶，谷口暗横枝。曲成攀折处，唯言怨别离。

【同前】徐陵

袅袅河堤树，依依魏主营。江陵有旧曲，洛下作新声。妾对长杨苑，君登高柳城。春还应共见，荡子太无情。

【同前】张正见

杨柳半垂空，袅袅上春中。枝疏董泽箭，叶碎楚臣弓。色映长河水，花飞高树风。莫言限宫掖，不闭长杨宫。

【同前】王瑳

塞外无春色，上林柳已黄。枝影侵宫暗，叶彩乱星光。陌头藏戏鸟，楼上掩新妆。攀折思为赠，心期别路长。

【同前】江总

万里音尘绝，千条杨柳结。不悟倡园花，遥同天岭雪。春心自浩荡，春树聊攀折。共此依依情，无奈年年别。

【同前】唐·卢照邻

倡楼启曙扉，园柳正依依。鸟鸣知岁隔，条变识春归。露叶疑啼脸，风花乱舞衣。攀折聊将寄，军中书信稀。

【同前】沈佺期

玉窗朝日映，罗帐春风吹。拭泪攀杨柳，长条宛地垂。白花飞历乱，黄鸟思参差。妾自肝肠断，傍人那得知。

【同前】乔知之

可怜濯濯春杨柳，攀折将来就纤手。妾容与此同盛衰，何必君恩独能久。

【同前】刘宪

沙塞三河道，金闺二月春。碧烟杨柳色，红粉绮罗人。露叶怜啼脸，风花思舞巾。攀持君不见，为听曲中新。

【同前】崔湜

二月风光半，三边戍不还。年华妾自惜，杨柳为君攀。落絮缘衫袖，垂条拂髻鬟。那堪音信断，流涕望阳关。

【同前】韦承庆

万里边城地，三春杨柳节。叶似镜中眉，花如关外雪。征人远乡思，倡妇高楼别。不忍掷年华，含情寄攀折。

【同前】欧阳瑾

垂柳拂妆台，葳蕤叶半开。年华枝上见，边思曲中来。嫩色宜新雨，轻花伴落梅。朝朝倦攀折，征戍几时回？

【同前】张祜

红粉青楼曙，垂杨仲月春。怀君重攀折，非妾妒腰身。舞带萦丝断，娇蛾向叶嚬。横吹凡几曲，独自最愁人。

【同前】张九龄

纤纤折杨柳，持此寄情人。一枝何足贵，怜是故园春。迟景那能久，流芳不及新。更愁征戍客，鬓老边城尘。

【同前】余延寿

大道连国门，东西种杨柳。葳蕤君不见，袅娜垂来久。缘枝栖瞑禽，雄去雌独吟。馀花怨春尽，微月起秋阴。坐望窗中蝶，起攀枝上叶。好风吹长条，婀娜何如妾。妾见柳园新，高楼四五春。莫吹胡塞曲，愁杀陇头人。

【同前】李白

垂杨拂绿水，摇艳东风年。花明玉关雪，叶暖金窗烟。美人结长恨，相对心凄然。攀条折春色，远寄龙庭前。

【同前二首】孟郊

杨柳多短枝，短枝多别离。赠远累攀折，柔条安得垂。青春有定节，离别无定时。但恐人别促，不怨来迟迟。莫言短枝条，中有长相思。硃颜与绿杨，并在别离期。
楼上春风过，风前杨柳歌。枝疏缘别苦，曲怨为年多。花惊燕地雪，叶映楚池波。谁堪别离此，征戍在交河。

【同前】李端

东城攀柳叶，柳叶低着草。少壮莫轻年，轻年有人老。柳发遍川岗，登高堪断肠。雨烟轻漠漠，何树近君乡。赠君折杨柳，颜色岂能久。上客莫沾巾，佳人正回首。新柳送君行，古柳伤君情。突兀临荒渡，婆娑出旧营。隋家两岸尽，陶宅五株平。日暮偏愁望，春山有鸟声。

【同前】翁绶

紫陌金堤映绮罗，游人处处动离歌。阴移古戍迷荒草，花带残阳落远波。台上少年吹白雪，楼中思妇敛青娥。殷勤攀折赠行客，此去关山雨雪多。


古诗库：乐府诗集卷二十三

卷二十三
横吹曲辞三
汉横吹曲三

【望行人】唐·王建

自从江树秋，日日望江楼。梦见离珠浦，书来在桂州。不同鱼比目，终恨水分流。久不开明镜，多应是白头。

【同前】张籍

秋风窗下起，旅雁向南飞。日日出门望，家家行客归。无因见边使，空待寄寒衣。独闭青楼暮，烟深鸟雀稀。

【关山月】梁·元帝

《乐府解题》曰：“《关山月》，伤离别也。古《木兰诗》曰：‘万里赴戎机，关山度若飞。朔气传金柝，寒光照铁衣。’”按相和曲有《度关山》，亦类此也。
朝望清波道，夜上白登台。月中含桂树，流影自徘徊。寒沙逐风起，春花犯雪开。夜长无与晤，衣单谁为裁？

【同前二首】陈·后主

秋月上中天，迥照关城前。晕缺随灰减，光满应珠圆。带树还添桂，衔峰乍似弦。复教征戍客，长怨久连翩。
戍边岁月久，忄互悲望舒耀。城遥接晕高，涧风连影摇。寒光带岫徙，冷色含山峭。看时使人忆，为似娇娥照。

【同前】陆琼

边城与明月，俱在关山头。焚烽望别垒，击斗宿危楼。团团婕妤扇，纤纤秦女钩。乡园谁共此，愁人屡益愁。

【同前】张正见

岩间度月华，流彩映山斜。晕逐连城璧，轮随出塞车。唐蓂遥合影，秦桂远分花。欲验盈虚理，方知道路赊。

【同前二首】徐陵

关山三五月，客子忆秦川。思妇高楼上，当窗应未眠。星旗映疏勒，云阵上祁连。战气今如此，从军复几年。
月出柳城东，微云掩复通。苍茫萦白晕，萧瑟带长风。羌兵烧上郡，胡骑猎云中。将军拥节起，战士夜鸣弓。

【同前】贺力牧

重关敛暮烟，明月下秋前。照石疑分镜，临弓似引弦。雾暗迷旗影，霜浓湿剑莲。此处离乡客，遥心万里悬。

【同前】阮卓

关山陵汉开，霜月正徘徊。映林如璧碎，侵塞似轮摧。楚师随晦尽，胡兵逐暖来。寒笳将夜鹊，相乱晚声哀。

【同前】江总

兔月半轮明，狐关一路平。无期从此别，复欲几年行。映光书汉奏，分影照胡兵。流落今如此，长戍受降城。

【同前】北周·王褒

关山夜月明，秋色照孤城。影亏同汉阵，轮满逐胡兵。天寒光转白，风多晕欲生。寄言亭上吏，游客解鸡鸣。

【同前】唐·卢照邻

塞垣通碣石，虏障抵祁连。相思在万里，明月正孤悬。影移金岫北，光断玉门前。寄书谢中妇，时看鸿雁天。

【同前】沈佺期

汉月生辽海，曈昽出半晖。合昏玄菟郡，中夜白登围。晕落关山迥，光含霜霰微。将军听晓角，战马欲南归。

【同前】李白

明月出天山，苍茫云海间。长风几万里，吹度玉门关。汉下白登道，胡窥青海湾。由来征战地，不见有人还。戍客望边色，思归多苦颜。高楼当此夜，叹息未应闲。

【同前】长孙左辅

凄凄还切切，戍客多离别。何处最伤心，关山见秋月。关月竟如何，由来远近过。始经玄菟塞，终绕白狼河。忽忆秦楼妇，流光应共有。已得并蛾眉，还知揽纤手。去岁照同行，比翼复连形。今宵照独立，顾影自茕茕。馀晖渐西落，夜夜看如昨。借问映旌旗，何如鉴帷幕？拂晓朔风悲，蓬惊雁不飞。几时征戍罢，还向月中归。

【同前】耿湋

月明边徼静，戍客望乡时。塞古柳衰尽，关寒榆发迟。苍苍万里道，戚戚十年悲。今夜青楼上，还应照所思。

【同前二首】戴叔伦

月出照关山，秋风人未还。清光无远近，乡泪半书间。
一雁过连营，繁霜覆古城。胡笳在何处，半夜起边声。

【同前】崔融

月生西海上，气逐边风壮。万里度关山，苍茫非一状。汉兵开郡国，胡马窥亭障。夜夜闻悲笳，征人起南望。

【同前】李端

露湿月苍苍，关头榆叶黄。回轮照海远，分彩上楼长。水冻频移幕，兵疲数望乡。只应城影外，万里共如霜。

【同前】王建

关山月，营开道白前军发。冻轮当碛光悠悠，照见三堆两堆骨。边风割面天欲明，金莎岭西看看没。

【同前】张籍

秋月朗朗关山上，山中行人马蹄响。关山秋来雨雪多，行人见月唱边歌。海边漠漠天气白，胡兒夜度黄龙碛。军中探骑暮出城，伏兵暗处低旌戟。溪水连地霜草平，野驼寻水碛中鸣。陇头风急雁不下，沙场苦战多流星。可怜万国关山道，年年战骨多秋草。

【同前】翁绶

徘徊汉月满边州，照尽天涯到陇头。影转银河寰海静，光分玉塞古今愁。笳吹远戍孤烽灭，雁下平沙万里秋。况是故园摇落夜，那堪少妇独登楼。

【同前】鲍氏君徽

高高秋月明，北照辽阳城。塞迥光初满，风多晕更生。征人望乡思，战马闻鞞声。朔风悲边草，胡沙暗虏营。霜疑匣中剑，风惫原上旌。早晚谒金阙，不闻刁斗鸣。

【洛阳道】梁·简文帝

洛阳佳丽所，大道满春光。游童时挟弹，蚕妾始提筐。金鞍照龙马，罗袂拂春桑。玉车争晓入，潘果溢高箱。

【同前】梁·元帝

洛阳开大道，城北达城西。青槐随幔拂，绿柳逐风低。玉珂鸣战马，金爪斗场鸡。桑萎日行暮，多逢秦氏妻。

【同前】沈约

洛阳大道中，佳丽实无比。燕裙傍日开，赵带随风靡。领上蒲桃绣，腰中合欢绮。佳人殊未来，薄暮空徙倚。

【同前】庾肩吾

徼道临河曲，层城傍洛川。金门才出柳，桐井半含泉。日起罘罳外，车回双阙前。潘生时未返，遥心徒眷然。

【同前】车〈喿攵〉

洛阳道八达，洛阳城九重。重关如隐起，双阙似芙蓉。王孙重行乐，公子好游从。别有倾人处，佳丽夜相逢。

【同前五首】陈·后主

喧哗照邑里，遨游出洛京。霜枝嫩柳发，水堑薄苔生。停鞭回去影，驻轴敞前甍。台上经相识，城下屡逢迎。踟蹰还借问，只重未知名。
日光朝杲杲，照耀东京道。雾带城楼开，啼侵曙色早。佳丽娇南陌，香气含风好。自怜钗上缨，不叹河边草。
建都开洛汭，中地乃城阳。纵横肆八达，左右辟康庄。铜沟飞柳絮，金谷落花光。忘情伊水侧，税驾河桥傍。
百尺啖金埒，九衢通玉堂。柳花尘里暗，槐色露中光。游侠幽并客，当垆京兆妆。向夕风烟晚，金羁满洛阳。
青槐夹驰道，御水映铜沟。远望陵霄阙，遥看井幹楼。黄金弹侠少，硃轮盛彻侯。桃花杂渡马，纷披聚陌头。

【同前二首】徐陵

绿柳三春暗，红尘百戏多。东门向金马，南陌接铜驼。华轩翼葆吹，飞盖响鸣珂。潘郎车欲满，无奈掷花何。
洛阳驰道上，春日起尘埃。濯龙望如雾，河桥度似雷。闻珂知马蹀，傍幰见甍开。相看不得语，密意眼中来。

【同前】岑之敬

喧喧洛水演，郁郁小平津。路傍桃李节，陌上采桑春。聚车看卫玠，连手望安仁。复有能留客，莫愁娇态新。

【同前】张正见

曾城启旦扉，上洛满春晖。柳影缘沟合，槐花夹路飞。苏合弹珠罢，黄间负翳归。红尘暮不息，相看连骑稀。

【同上】陈暄

洛阳九逵上，罗绮四时春。路傍避骢马，车中看玉人。镇西歌艳曲，临淄逢丽神。欲知双璧价，潘、夏正连茵。

【同前】王瑳

洛阳夜漏尽，九重平旦开。日照苍龙阙，烟绕凤凰台。浮云翻似盖，流水到成雷。曹王斗鸡返，潘仁载果来。

【同前二首】江总

德阳穿洛水，伊阙迩河桥。仙舟李膺棹，小马王戎镳。杏堂歌吹合，槐路风尘饶。绿珠含泪舞，孙秀强相邀。
小平路四达，长秋听五钟。玉节迎司隶，锦车归濯龙。弦歌声不息，环佩响相从。花障荡舟笑，日映下山逢。

【同前】唐·于武陵

浮世若浮云，千回故复新。旋添青草冢，更有白头人。岁暮客将老，雪晴山欲春。行行车与马，不尽洛阳尘。

【同前】郑渥

客亭门外路东西，多少喧腾事不齐。杨柳惹鞭公子醉，苎麻掩泪鲁人迷。通宵尘土飞山月，是处经营夹御堤。须刻知音几存殁，半回依约认轮蹄。

【洛阳陌】李白

白玉谁家郎，回车渡天津。看花东陌上，惊动洛阳人。

【长安道】梁·简文帝

神皋开陇右，陆海实西秦。金槌抵长乐，复道向宜春。落花依度幰，垂柳拂行人。金、张及许、史，夜夜尚留宾。

【同前】梁·元帝

西接长楸道，南望小平津。飞甍临绮翼，轻轩影画轮。雕鞍承赭汗，槐路起红尘。燕姬杂赵女，淹留重上春。

【同前】庾肩吾

桂宫延复道，黄山开广路。远听平陵钟，遥识新丰树。合殿生光彩，离宫起烟雾。日落歌吹回，尘飞车马度。

【同前】陈·后主

建章通未央，长乐属明光。大道移甲第，甲第玉为堂。游荡新丰里，戏马渭桥傍。当垆晚留客，夜夜苦红妆。

【同前】顾野王

凤楼临广路，仙掌入烟霞。章台京兆马，逸陌富平车。东门疏广饯，北阙董贤家。渭桥纵观罢，安能访狭斜。

【同前】阮卓

长安驰道上，钟鸣宫寺开。残云销凤阙，宿雾敛章台。骑转金吾度，车鸣丞相来。蔼蔼东都晚，群公驺御回。

【同前】萧贲

前登灞陵道，还瞻渭水流。城形类北斗，桥势似牵牛。飞轩驾良驷，宝剑杂轻裘。经过狭斜里，日暮与淹留。

【同前】徐陵

辇道乘双阙，豪雄被五都。横桥象天汉，法驾应坤图。韩康卖良药，董偃鬻明珠。喧喧拥车骑，非但执金吾。

【同前】陈暄

长安开绣陌，三条向绮门。张敞车单马，韩嫣乘副轩。宠深来借殿，功多竞买园。将军夜夜返，弦歌著曙喧。

【同前】江总

翠盖乘轻露，金羁照落晖。五侯新拜罢，七贵早朝归。轰轰紫陌上，蔼蔼红尘飞。日暮延平客，风花拂舞衣。

【同前】北周·王褒

槐衢回北第，驰道度西宫。树阴连袖色，尘影杂衣风。采桑逢五马，停车对两童。喧喧许史座，钟鸣宾未穷。

【同前】隋·何妥

长安狭斜路，纵横四达分。车轮鸣凤辖，箭服耀鱼文。五陵多任侠，轻骑自连群。少年皆重气，谁识故将军。

【同前】唐·崔颢

长安甲第高入云，谁家居住霍将军。日晚朝回拥宾从，路傍拜揖何纷纷。莫言炙手手可热，须臾火尽灰亦灭。莫言贫贱即可欺，人生富贵自有时。一朝天子赐颜色，世上悠悠应始知。

【同前】孟郊

胡风激秦树，贱子风中泣。家家硃门开，得见不可入。长安十二衢，投树鸟亦急。高阁何人家，笙簧正喧吸。

【同前】顾况

长安道，人无衣，马无草，何不归来山中老。

【同前】聂夷中

此地无驻马，夜中犹走轮，所以路旁草，少於衣上尘。

【同前】韦应物

汉家宫殿含云烟，两宫十里相连延。晨霞出没弄丹阙，春雨霏微自甘泉。甘泉依微春尚早，长安贵游爱芳草。宝马横来下建章，香车卻转避驰道。贵游谁最贵，卫、霍世难比。何能蒙主恩，幸遇边尘起。归来甲第拱皇居，硃门峨峨临九衢。中有流苏合欢之宝帐，一百二十凤凰罗列含明珠。下有锦铺翠被之灿烂，博山吐香五云散。丽人绮阁情飘飖，头上鸳钗双翠翘。低鬟曳袖回春雪，聚黛一声愁碧霄。山珍海错弃籓篱，烹犊砲羔如折葵。既请列侯封部曲，还将金印授庐兒。欢容若此何所苦，但苦白日西南驰。

【同前】白居易

花枝缺处青楼开，艳歌一曲酒一杯。美人劝我急行乐，自古硃颜不再来。君不见外州客，长安道，一回来，一回老。

【同前】薛能

汲汲复营营，东西连两京。关繻古若在，山岳累应成。各自有身事，不相知姓名。交驰喧众类，分散入重城。此路去无尽，万方人始生。空馀片言苦，来往觅刘桢。

【同前】僧贯休

憧憧合合，八表一辙。黄尘雾合，车马火爇。名汤风雨，利展霜雪。千车万驮，半宿关月。上有尧、禹，下有夔、禼。紫气银轮兮常覆金阙，仙掌捧日兮浊河澄澈。愚将草木兮有言，与华封人兮不别。

【同前】沈佺期

秦地平如掌，层城出云汉。楼阁九衢春，车马千门旦。绿柳开复合，红尘聚还散。日晚斗鸡回，经过狭斜看。


古诗库：乐府诗集卷二十四

卷二十四
横吹曲辞四
汉横吹曲四

【梅花落】宋·鲍照

《梅花落》，本笛中曲也。按唐大角曲亦有《大单于》《小单于》《大梅花》《小梅花》等曲，今其声犹有存者。
中庭杂树多，偏为梅咨嗟。问君何独然，念其霜中能作花，露中能作实。摇荡春风媚春日，念尔零落逐风飙，徒有霜华无霜质。

【同前】梁·吴均

隆冬十二月，寒风西北吹。独有梅花落，飘荡不依枝。流连逐霜彩，散漫下冰澌。何当与春日，共映芙蓉池。

【同前】陈·后主

金砌落芳梅，飘零上凤台。拂妆疑粉散，逐溜似萍开。映日花光动，迎风香气来。佳人早插髻，试立且徘徊。杨柳春楼边，车马飞风烟。连娉乌孙伎，属客单于氈。雁声不见书，蚕丝欲断弦。欲持塞上蕊，试立将军前。

【同前】徐陵

对户一株梅，新花落故栽。燕拾还莲井，风吹上镜台。倡家怨思妾，楼上独徘徊。啼看竹叶锦，篸罢未成裁。

【同前】苏子卿

中庭一树梅，寒多叶未开。只言花是雪，不悟有香来。上郡春恆晚，高楼年易催。织书偏有意，教逐锦文回。

【同前】张正见

芳树映红野，发早觉寒侵。落远香风急，飞多花迳深。周人叹初摽，魏帝指前林。边城少灌木，折此自悲吟。

【同前三首】江总

缥色动风香，罗生枝已长。妖姬坠马髻，未插江南珰。转袖花纷落，春衣共有芳。著作秋胡妇，独采城南桑。
胡地少春来，三年惊落梅。偏疑粉蝶散，乍似雪花开。可怜香气歇，可惜风相摧。金铙且莫韵，玉笛幸徘徊。
腊月正月早惊春，众花未发梅花新。可怜芬芳临玉台，朝攀晚折还复开。长安少年多轻薄，两两常唱梅花落。满酌金卮催玉柱，落梅树下宜歌舞。金谷万株连绮甍，梅花密处藏娇莺。桃李佳人欲相照，摘叶牵花来并笑。杨柳条青楼上轻，梅花色白雪中明。横笛短箫凄复切，谁知柏梁声不绝。

【同前】唐·卢照邻

梅岭花初发，天山雪未开。雪处疑花满，花边似雪回。因风入舞袖。杂粉向妆台。匈奴几万里，春至不知来。

【同前】沈佺期

铁骑几时回，金闺怨早梅。雪中花已落，风暖叶应开。夕逐新春管，香迎小岁杯。感时何足贵，书里报轮台。

【同前】刘方平

新岁芳梅树，繁花四面同。春风吹渐落，一夜几枝空。小妇今如此，长城恨不穷。莫将辽海雪，来比后庭中。

【紫骝马】梁·简文帝

《古今乐录》曰：“《紫骝马》古辞云：‘十五从军征，八十始得归。道逢乡里人，家中有阿谁？’又梁曲曰：‘独柯不成树，独树不成林。念郎锦裲档，恆长不忘心。’盖从军久戍，怀归而作也。”
贱妾朝下机，正值良人归。青丝悬玉钅登，硃汗染香衣。骤急珂弥响，⻊甫多尘乱飞。雕菰幸可荐，故心君莫违。

【同前】梁·元帝

长安美少年，金络锦连钱。宛转青丝鞚，照耀珊瑚鞭。

【同前】陈·后主

嫖姚紫塞归，蹀躞红尘飞。玉珂鸣广路，金络耀晨辉。盖转时移影，香动屡惊衣。禁门犹未闭，连骑恣相追。
蹀躞紫骝马，照耀白银鞍。直去黄龙外，斜趋玄菟端。垂鞬还细柳，扬尘归上兰。红脸桃花色，客别重羞看。

【同前】李燮

紫燕忽踟蹰，红尘起路隅。园人移苜蓿，骑士逐蘼芜。三边追黠虏，一鼓定强胡。安用珂为玉，自有汗成珠。

【同前】徐陵

玉钅登绣缠鬃，金鞍锦覆幪。风惊尘未起，草浅埒犹空。角弓穿两兔，珠弹落双鸿。日斜驰逐罢，连翩还上东。

【同前】张正见

将军入大宛，善马出从戎。影绝乾河上，声流水窟中。似鹿犹依草，如龙欲向空。须还千万里，试为一追风。

【同前】陈暄

天马汗如红，鸣鞭度九嵕。饮伤城下冻，嘶依北地风。笳寒芳树歇，笛怨柳枝空。横行意未已，羞往毂车中。

【同前】祖孙登

候骑指楼兰，长城迥路难。嘶从风处断，骨住水中寒。飞尘暗金勒，落泪洒银鞍。抽鞭上关路，谁念客衣单。

【同前】独孤嗣宗

倡楼望早春，宝马度城闉。照耀桃花迳，蹀躞采桑津。金羁丽初景，玉勒染轻尘。远听珂惊急，犹是画眉人。

【同前】江总

春草正萋萋，荡妇出空闺。识是东方骑，犹带北风嘶。扬鞭向柳市，细蹀上金堤。愿君怜织素，残妆尚有啼。

【同前】唐·卢照邻

骝马照金鞍，转战入皋兰。塞门风稍急，长城水正寒。雪暗鸣珂重，山长喷玉难。不辞横绝漠，流血几时干？

【同前】李白

紫骝行且嘶，双翻碧玉蹄。临流不肯渡，似惜锦障泥。白雪关山远，黄云海树迷。挥鞭万里去，安得念春闺。

【同前】李益

争场看斗鸡，白鼻紫骝嘶。漳水春闺晚，丛台日向低。歇鞍珠作汗，试剑玉如泥。为谢红梁燕，年年妾独栖。

【同前】秦韬玉

渥洼奇骨本难求，况是豪家重紫骝。臕大宜悬银压胯，力浑欺卻玉衔头。生狞弄影风随起，躞蹀冲尘汗满沟。若遇大夫皆调御，任从驱取觅封侯。

【骢马】梁·车〈喿攵〉

一曰《骢马驱》，皆言关塞征役之事。
骢马镂金鞍，柘弹落金丸。意欲じす走，先作野游盘。平明发下蔡，日中过上兰。路远行须疾，非是畏人看。

【同前】刘孝威

十五宦期门，二十屯边徼。犀羁玉镂鞍，宝刀金错鞘。一随骢马驱，分受青蝇吊。且令都护知，愿被将军照。誓使氈衣乡，扫地无遗焦。

【同前】隋·王由礼

善马金羁饰，蹑影复凌空。影入长城水，声随胡地风。控敛青门外，珂喧紫陌中。行行苦不倦，唯当御史骢。

【同前】唐·李群玉

浮云何权奇，绝足世未知。长嘶清海风，躞蹀振云丝。由来渥洼种，本是苍龙兒。穆满不再活，无人昆阆骑。君识跃峤怯，宁劳耀金羁。青刍与白水，空笑驽骀肥。伯乐傥一见，应惊耳长垂。当思八荒外，逐日向瑶池。

【骢马曲】纪唐夫

连钱出塞蹋沙蓬，岂比当时御史骢。逐北自谙深碛路，连嘶谁念静边功。登山每与青云合，弄影因知碧草同。今日虏平将换妾，不知罗袖舞春风。

【骢马驱】梁·元帝

朔方寒气重，胡关饶苦雾。白雪昼凝山，黄云宿埋树。连翩行役子，终朝征马驱。试上金微山，还看玉关路。

【同前】刘孝威

翩翩骢马驱，横行复斜趋。先救辽城危，后拂燕山雾。风伤易水湄，日入陇西树。未得报君恩，联翩终不住。

【同前】陈·徐陵

白马号龙驹，雕鞍名镂渠。诸兄二千石，小妇字罗敷。倚端轻扫史，召募击休屠。塞外多风雪，城中绝诏书。空忆长楸下，连蹀复连⻊甫。

【同前】江总

长城兵气寒，饮马讵为难。暂解青丝辔，行歇镂衢鞍。白登围转急，黄河冻不干。万里朝飞电，论功易走丸。

【雨雪】陈·后主

《采薇》诗曰：“昔我往矣，杨柳依依。今我来思，雨雪霏霏。”《穆天子传》曰：“天子游于黄室之曲，筮猎苹泽，天子乃休。日中大寒，北风雨雪，有冻人，天子作诗三章以哀之，曰：‘我徂黄竹’是也。”《雨雪曲》盖取诸此。
长城飞雪下，边关地籁吟。濛濛九天暗，霏霏千里深。树冷月恆少，山雾日偏沉。况听南归雁，切思朝笳音。

【雨雪曲】江晖

边城风雪至，客子自心悲。风哀笳弄断，雪暗马行迟。轻生本为国，重气不关私。恐君犹不信，抚剑一扬眉。

【同前】张正见

胡关辛苦地，云路远漫漫。含冰踏马足，杂雨冻旗竿。沙漠飞恆暗，天山积转寒。无因辞日逐，团扇掩齐纨。

【同前】江总

雨雪隔榆溪，从军度陇西。绕阵看狐迹，依山见马蹄。天寒旗彩坏，地暗鼓声低。漫漫愁云起，苍苍别路迷。

【同前】陈暄

都尉出祁连，雨雪满鸡田。雕陵持抵鹊，属国用和氈。冰合军应渡，楼寒烽未然。花迷差未著，疏勒复经年。

【同前】谢燮

朔边昔离别，寒风复凄切。峨峨六尺冰，飘飘千里雪。未塞袁安户，行封苏武节。应随陇水流，几过空呜咽。

【同前】唐·李端

天山一丈雪，杂雨夜霏霏。湿马胡歌乱，经烽汉火微。丁零苏武别，疏勒范羌归。若著关头过，长榆叶定稀。

【同前】翁绶

边声四合殷河流，雨雪飞来遍陇头。铁岭探人迷鸟道，阴山飞将湿貂裘。斜飘旌旆过戎帐，半杂风沙入戍楼。一自塞垣无李、蔡，何人为解北门忧。

【刘生】梁·元帝

《乐府解题》曰：“刘生不知何代人，齐梁已来为《刘生》辞者，皆称其任侠豪放，周游五陵三秦之地。或云抱剑专征，为符节官所未详也。”按《古今乐录》曰：“梁鼓角横吹曲，有《东平刘生歌》，疑即此《刘生》也。”
任侠有刘生，然诺重西京。扶风好惊坐，长安恆借名。榴花聊夜饮，竹叶解朝酲。结交李都尉，遨游佳丽城。

【同前】陈·后主

游侠长安中，置驿过新丰。击钟蒲璧磬，鸣弦杨叶弓。孟公正惊客，硃家始卖僮。羞作荆卿笑，捧剑出辽东。

【同前】张正见

刘生绝名价，豪侠恣游陪。金门四姓聚，绣毂五侯来。尘飞马脑勒，酒映砗磲杯。别有追游夜，秋窗向月开。

【同前】柳庄

座惊称字孟，豪雄道姓刘。广陌通硃邸，大路起青楼。要贤驿已置，留宾辖且投。光斜日下雾，庭阴月上钩。

【同前】江晖

五陵多美选，六郡尽良家。刘生代豪荡，标举独荣华。宝剑长三尺，金樽满百花。唯当重意气，何处有骄奢。

【同前】徐陵

刘生殊倜傥，任侠遍京华。戚里惊鸣筑，平阳吹怨笳。俗儒排左氏，新室忌汉家。高才被摈压，自古共怜嗟。

【同前】江总

刘生负意气，长啸且徘徊。高论明秋水，命赏陟春台。干戈倜傥用，笔砚纵横才。置驿无年限，游侠四方来。

【同前】隋·弘执泰

英名振关石，雄气逸江东。游侠五都内，去来三秦中。剑照七星影，马控千金骢。纵横方未息，因兹定武功。

【同前】唐·卢照邻

刘生气不平，抱剑欲专征。报恩为豪侠，死难在横行。翠羽装剑鞘，黄金饰马缨。但令一顾重，不吝百身轻。


古诗库：乐府诗集卷二十五

卷二十五
△横吹曲辞五

【梁鼓角横吹曲】

《古今乐录》曰：“梁鼓角横吹曲有《企喻》《琅琊王》《钜鹿公主》《紫骝马》《黄淡思》《地驱乐》《雀劳利》《慕容垂》《陇头流水》等歌三十六曲。二十五曲有歌有声，十一曲有歌。是时乐府胡吹旧曲有《大白净皇太子》《小白净皇太子》《雍台》《扌翕台》《胡遵》《利⺶丘女》《淳于王》《捉搦》《东平刘生》《单迪历》《鲁爽》《半和企喻》《比敦》《胡度来》十四曲。三曲有歌，十一曲亡。又有《隔谷》《地驱乐》《紫骝马》《折杨柳》《幽州马客吟》《慕容家自鲁企由谷》《陇头》《魏高阳王乐人》等歌二十七曲，合前三曲，凡三十曲，总六十六曲。”江淹《横吹赋》云：“奏《白台》之二曲，起《关山》之一引。采菱谢而自罢，绿水惭而不进。”则《白台》《关山》又是三曲。按歌辞有《木兰》一曲，不知起於何代也。

【企喻歌辞四曲】

《古今乐录》曰：“《企喻歌》四曲，或云后又有二句‘头毛堕落魄，飞扬百草头’。最后‘男兒可怜虫’一曲是苻融诗，本云‘深山解谷口，把骨无人收’。按《企喻》本北歌，《唐书·乐志》曰：“北狄乐其可知者鲜卑、吐谷浑、部落稽三国，皆马上乐也。后魏乐府始有北歌，即所谓《真人代歌》是也。大都时，命掖庭宫女晨夕职之。周、隋世与西凉乐杂奏，今存者五十三章，其名可解者六章，《慕容可汗》《吐谷浑》《部落稽》《钜鹿公主》《白净皇太子》《企喻》也。其不可解者，咸多‘可汗’之辞。北虏之俗呼主为可汗。吐谷浑又慕容别种，知此歌是燕、魏之际鲜卑歌也。其词虏音，竟不可晓。梁胡吹又有《大白净皇太子》《小白净皇太子》《企喻》等曲。隋鼓吹有《白净皇太子曲》，与北歌校之，其音皆异。”又有《半和企喻》《北敦》，盖曲之变也。
男兒欲作健，结伴不须多。鹞子经天飞，群雀两向波。
放马大泽中，草好马著臕。牌子铁裲裆钅互鉾鸐尾条。
前行看后行，齐著铁裲裆。前头看后头，齐著铁钅互鉾。
男兒可怜虫，出门怀死忧。尸丧狭谷中，白骨无人收。
右四曲，曲四解。

【琅琊王歌辞】

《古今乐录》曰：“琅琊王歌八曲，或云‘阴凉’下又有二句云：‘盛冬十一月，就女觅冻浆。’最后云‘谁能骑此马，唯有广平公’。”按《晋书·载记》：“广平公，姚弼兴之子，泓之弟也。”
新买五尺刀，悬著中梁柱。一日三摩娑，剧於十五女。
琅琊复琅琊，琅琊大道王。阳春二三月，单衫绣裲裆。
东山看西水，水流盘石间。公死姥更嫁，孤兒甚可怜。
琅琊复琅琊，琅琊大道王。鹿鸣思长草，愁人思故乡。
长安十二门，光门最妍雅。渭水从垄来，浮游渭桥下。
琅琊复琅琊，女郎大道王。孟阳三四月，移铺逐阴凉。
客行依主人，愿得主人强。猛虎依深山，原得松柏长。
懀马高缠鬃，遥知身是龙。谁能骑此马，唯有广平公。
右八曲，曲四解。

【钜鹿公主歌辞】

《唐书·乐志》曰：“梁有《钜鹿公主歌》，似是姚苌时歌，其词华音，与北歌不同。”
官家出游雷大鼓，细乘犊车开后户。车前女子年十五，手弹琵琶玉节舞。
钜鹿公主殷照女，皇帝陛下万几主。
右三曲，曲四解。

【紫骝马歌辞】

《古今乐录》曰：“‘十五从军征’以下是古诗。”
烧火烧野田，野鸭飞上天。童男娶寡妇，壮女笑杀人。
高高山头树，风吹叶落去。一去数千里，何当还故处。
十五从军征，八十始得归。道逢乡里人，家中有阿谁？
遥看是君家，松柏冢累累。兔从狗窦入，雉从梁上飞。
中庭生旅穀，井上生旅葵。舂穀持作饭，采葵持作羹。
羹饭一时熟，不知饴阿谁？出门东向看，泪落沾我衣。
右六曲，曲四解。

【紫骝马歌】

《古今乐录》曰：“与前曲不同。”
右一曲。
独柯不成树，独树不成林。念郎锦裲裆，恆长不忘心。

【黄淡思歌辞】

《古今乐录》曰：“思，音相思之思。按李延年造《横吹曲》二十八解，有《黄覃子》，不知与此同否？”
归归黄淡思，逐郎还去来。归归黄淡百，逐郎何处索？
心中不能言，复作车轮旋。与郎相知时，但恐傍人闻。
江外何郁拂，龙洲广州出。象牙作帆樯，绿丝作帏繂。
绿丝何葳蕤，逐郎归去来。
右四曲，曲四解。

【地驱歌乐辞】

《古今乐录》曰：“‘侧侧力力’以下八句，是今歌有此曲。最后云‘不可与力’，或云‘各自努力’。”
青青黄黄，雀石颓唐。槌杀野牛，押杀野羊。
驱羊入谷，自羊在前。老女不嫁，蹋地唤天。
侧侧力力，念君无极。枕郎左臂，随郎转侧。
摩捋郎须，看郎颜色。郎不念女，不可与力。
右四曲，曲四解。

【地驱乐歌】

《古今乐录》曰：“与前曲不同。”
月明光光星欲堕，欲来不来早语我。
右一曲。

【雀劳利歌辞】

雨雪霏霏，雀劳利。长嘴饱满，短嘴饥。
右一曲，曲四解。

【慕容垂歌辞】

《晋书·载记》曰：“慕容本名■，寻以谶记乃去夬，以垂为名。慕容隽僭号，封垂为吴王，徙镇信都，太元八年自称燕王。”
慕容攀墙视，吴军无边岸。我身分自当，枉杀墙外汉。
慕容愁愤愤，烧香作佛会。原作墙里燕，高飞出墙外。
慕容出墙望，吴军无边岸。咄我臣诸佐，此事可惋叹。
右三曲，曲四解。

【陇头流水歌辞】

《古今乐录》曰：“乐府有此歌曲，解多於此。”
陇头流水，流离西下。念吾一身，飘然旷野。
西上陇阪，羊肠九回。山高谷深，不觉脚酸。
手攀弱枝，足逾弱泥。
右三曲，曲四解。

【隔谷歌】

《古今乐录》曰：“前云无辞，乐工有辞如此。”
兄在城中弟在外，弓无弦，箭无括。食粮乏尽若为活？救我来！救我来！
兄为俘虏受困辱，骨露力疲食不足。弟为官吏马食粟，何惜钱刀来我赎。
右二曲。

【淳于王歌】

肃肃河中育，育熟须含黄。独坐空房中，思我百媚郎。
百媚在城中，千媚在中央。但使心相念，高城何所妨。
右二曲。

【东平刘生歌】

东平刘生安东子，树木稀，屋里无人看阿谁？
右一曲。

【捉搦歌】

粟穀难舂付石臼，弊衣难护付巧妇。男兒千凶饱人手，老女不嫁只生口。
谁家女子能行步，反著裌禅后裙露。天生男女共一处，愿得两个成翁妪。
华阴山头百丈井，下有流水彻骨冷。可怜女子能照影，不见其馀见斜领。
黄桑柘屐蒲子履，中央有系两头系。小时怜母大怜婿，何不早嫁论家计。
右四曲。

【折杨柳歌辞】

上马不捉鞭，反折杨柳枝。蹀座吹长笛，愁杀行客兒。
腹中愁不乐，愿作郎马鞭。出入擐郎臂，蹀座郎膝边。
放马两泉泽，忘不著连羁。担鞍逐马走，何得见马骑。
遥看孟津河，杨柳郁婆娑。我是虏家兒，不解汉兒歌。
健兒须快马，快马须健兒。⻊必跋黄尘下，然后别雄雌。
右五曲，曲四解。

【折杨柳枝歌】

上马不捉鞭，反拗杨柳枝。下马吹长笛，愁杀行客兒。
门前一株枣，岁岁不知老。阿婆不嫁女，那得孙兒抱。
敕敕何力力，女子临窗织。不闻机杼声，只闻女叹息。
问女何所思，问女何所忆。阿婆许嫁女，今年无消息。
右四曲，曲四解。

【幽州马客吟歌辞】

懀马常苦瘦，剿兒常苦贫。黄禾起羸马，有钱始作人。
荧荧帐中烛，烛灭不久停。盛时不作乐，春花不重生。
南山自言高，只与北山齐。女兒自言好，故入郎君怀。
郎著紫裤褶，女著彩裌裙。男女共燕游，黄花生后园。
黄花郁金色，绿蛇衔珠丹。辞谢床上女，还我十指环。
右五曲，曲四解。

【慕容家自鲁企由谷歌】

郎在十重楼，女在九重阁。郎非黄鹞子，那得云中雀。
右一曲四解。

【陇头歌辞】

陇头流水，流离山下。念吾一身，飘然旷野。
朝发欣城，暮宿陇头。寒不能语，舌卷入喉。
陇头流水，鸣声幽咽。遥望秦川，心肝断绝。
右三曲，曲四解。

【高阳乐人歌】

《古今乐录》曰：“魏高阳王乐人所作也，又有《白鼻騧》，盖出於此。”
可怜白鼻騧，相将入酒家。无钱但共饮，画地作交赊。
何处■觞来？两颊色如火。自有桃花容，莫言人劝我。
右二曲，曲四解。

【梁鼓角横吹曲·雍台】梁·武帝

日落登雍台，佳人殊未来。绮窗莲花掩，网户琉璃开。蘴茸临紫桂，蔓延交青苔。月没光阴尽，望子独悠哉。

【同前】吴均

雍台十二楼，楼楼郁相望。陇西飞狐口，白日尽无光。

【雍台歌】唐·温庭筠

太子池南楼百尺，八窗新树疏帘隔。黄金铺首画钩陈，羽葆亭童拂交戟。盘纡栏楯临高台，帐殿临流鸾扇开。早雁声鸣细波起，映花卤簿龙飞回。

【捉搦歌】张祜

门上关，墙上棘。窗中女子声唧唧。洛阳大道徒自直，女子心在婆舍侧。呜呜笼鸟触四隅，养男男娶妇，养女女嫁夫。阿婆六十翁七十，不知女子长日泣。从他嫁去无悒悒。

【幽州胡马客歌】李白

幽州胡马客，绿眼虎皮冠。笑拂两只箭，万人不可干。弯弓若转月，白雁落云端。双双掉鞭行，游猎向楼兰。出门不顾后，报国死何难。天骄五单于，狼戾好凶残。牛马散北海，割鲜若虎餐。虽居燕支山，不道朔雪寒。妇女马上笑，颜如〈赤页〉玉盘。翻飞射鸟兽，花月醉雕鞍。旄头四光芒，争战若蜂攒。白刃洒赤血，流沙为之丹。名将古谁是，疲兵良可叹。何时天狼灭，父子得安闲。

【白鼻騧】后魏·温子昇

少年多好事，揽辔向西都。相逢狭斜路，驻马诣当垆。

【同前】唐·李白

银鞍白鼻騧，绿地障泥锦。细雨春风花落时，挥鞭且就胡姬饮。

【同前】张祜

为底胡姬酒，长来白鼻騧。摘莲抛水上，郎意在浮花。

【木兰诗二首】

《古今乐录》曰：“木兰不知名，浙江西道观察使兼御史中丞韦元甫续附入。”
唧唧复唧唧，木兰当户织。不闻机杼声，唯闻女叹息。问女何所思，问女何所忆，女亦无所思，女亦无所忆。昨夜见军帖，可汗大点兵。军书十二卷，卷卷有爷名。阿爷无大兒，木兰无长兄。愿为市鞍马，从此替爷征。东市买骏马，西市买鞍鞯，南市买辔头，北市买长鞭。旦辞爷娘去，暮宿黄河边。不闻爷娘唤女声，但闻黄河流水鸣溅溅。旦辞黄河去，暮至黑山头。不闻爷娘唤女声，但闻燕山胡骑鸣啾啾。万里赴戎机，关山度若飞。朔气传金柝，寒光照铁衣，将军百战死，壮士十年归。归来见天子，天子坐明堂。策勋十二转，赏赐百千强。可汗问所欲，“木兰不用尚书郎，愿驰千里足，送兒还故乡”。爷娘闻女来，出郭相扶将。阿姊闻妹来，当户理红妆。小弟闻姊来，磨刀霍霍向猪羊。开我东阁门，坐我西间床。脱我战时袍，著我旧时裳。当窗理云鬓，挂镜帖花黄。出门看伙伴，伙伴皆惊惶。“同行十二年，不知木兰是女郎”。雄兔脚扑朔，雌兔眼迷离。双兔傍地走，安能辨我是雄雌。
木兰抱杼嗟，借问复为谁。欲闻所慽慽，感激强其颜。老父隶兵籍，气力日衰耗。岂足万里行，有子复尚少。胡沙没马足，朔风裂人肤。老父旧羸病，何以强自扶。木兰代父去，秣马备戎行。易卻纨绮裳，洗卻铅粉妆。驰马赴军幕，慷慨携干将。朝屯雪山下，暮宿青海傍。夜袭燕支虏。更携于阗羌。将军得胜归，士卒还故乡。父母见木兰，喜极成悲伤。木兰能承父母颜，卻卸巾鞲理丝簧。昔为烈士雄，今复娇子容。亲戚持酒贺，父母始知生女与男同。门前旧军都，十年共崎区，本结兄弟交，死战誓不渝。今也见木兰，言声虽是颜貌殊。惊愕不敢前，叹重徒嘻吁。世有臣子心，能如木兰节。忠孝两不渝，千古之名焉可灭！

【横吹曲】陈·江总

箫声凤台曲，洞吹龙钟管。鏜鎝渔阳掺，怨抑胡笳断。


古诗库：乐府诗集卷二十六

卷二十六
相和歌辞一

《宋书·乐志》曰：“相和，汉旧曲也，丝竹更相和，执节者歌。本一部，魏明帝分为二，更递夜宿。本十七曲，硃生、宋识、列和等复合之为十三曲。”其后晋荀勖又采旧辞施用於世，谓之清商三调歌诗，即沈约所谓“因弦管金石造歌以被之”者也。《唐书·乐志》曰：“平调、清调、瑟调，皆周房中曲之遗声，汉世谓之三调。又有楚调、侧调。楚调者，汉房中乐也。高帝乐楚声，故房中乐皆楚声也。侧调者，生於楚调，与前三调总谓之相和调。”《晋书·乐志》曰：“凡乐章古辞存者，并汉世街陌讴谣，《江南可采莲》、《乌生十五子》、《白头吟》之属。”其后渐被於弦管，即相和诸曲是也。魏晋之世，相承用之。承嘉之乱，五都沦覆，中朝旧音，散落江左。后魏孝文宣武，用师淮汉，收其所获南音，谓之清商乐，相和诸曲，亦皆在焉。所谓清商正声，相和五调伎也。凡诸调歌词，并以一章为一解。《古今乐录》曰：“伧歌以一句为一解，中国以一章为一解。”王僧虔启云：“古曰章，今日解，解有多少。当时先诗而后声，诗叙事，声成文，必使志尽於诗，音尽於曲。是以作诗有丰约，制解有多少，犹诗《君子阳阳》两解，《南山有台》五解之类也。”又诸调曲皆有辞、有声，而大曲又有艳，有趋、有乱。辞者其歌诗也，声者若羊吾夷伊那何之类也，艳在曲之前，趋与乱在曲之后，亦犹吴声西曲前有和，后有送也。又大曲十五曲，沈约并列於瑟调。今依张永《元嘉正声技录》分於诸调，又别叙大曲於其后。唯《满歌行》一曲，诸调不载，故附见於大曲之下。其曲调先后，亦准《技录》为次云。

【相和六引】

《古今乐录》曰：“张永《技录》相和有四引，一曰箜篌，二曰商引，三曰徵引，四曰羽引。箜篌引歌瑟调，东阿王辞。《门有车马客行》《置酒篇》并晋、宋、齐奏之。古有六引，其宫引、角引二曲阙，宋为箜篌引有辞，三引有歌声，而辞不传。梁具五引，有歌有辞。凡相和，其器有笙、笛、节歌、琴、瑟、琵琶、筝七种。”

【箜篌引】唐·李贺

一曰《公无渡河》崔豹《古今注》曰：“《箜篌引》者，朝鲜津卒霍里子高妻丽玉所作也。子高晨起刺船，有一白首狂夫，被发提壶，乱流而渡，其妻随而止之，不及，遂堕河而死。於是援箜篌而歌曰：‘公无渡河，公竟渡河，堕河而死，将奈公何’声甚凄怆，曲终亦投河而死。子高还，以语丽玉。丽玉伤之，乃引箜篌而写其声，闻者莫不堕泪饮泣。丽玉以其曲传邻女丽容，名曰《箜篌引》。又有《箜篌谣》，不详所起，大略言结交当有终始，与此异也。”
公乎，公乎，提壶将焉如？屈平沉湘不足慕，徐衍入海诚为愚。公乎，公乎，床有菅席，盘有鱼，北里有贤兄，东邻有小姑。陇亩油油黍与葫，瓦甒浊醪蚁浮浮，黍可食，醪可饮，公乎，公乎，其奈居。被发奔流竟何如？贤兄小姑哭呜呜。

【公无渡河】梁·刘孝威

请公无渡河，河广风威厉。樯偃落金乌，舟倾没犀枻。绀盖空严祀，白马徒牲祭。衔石伤寡心，崩城掩孀袂。剑飞犹共水，魂沈理俱逝。君为川后臣，妾作姜妃娣。

【同前】陈·张正见

金堤分锦缆，白马渡莲舟。风严歌响绝，浪涌榜人愁。棹折桃花水，帆横竹箭流。何言沉璧处，千载偶阳侯。

【同前】唐·李白

黄河西来决昆仑，咆哮万里触龙门。波滔天，尧咨嗟，大禹理百川，兒啼不窥家。杀湍湮洪水，九州始蚕麻。其害乃去，茫然风沙。被发之叟狂而痴，清晨径流欲奚为？旁人不惜妻止之，公无渡河苦渡之。虎可搏，河难凭，公果溺死流海湄。有长鲸白齿若雪山，公乎公乎挂骨於其间。箜篌所悲竟不还。

【同前】王建

渡头恶天两岸远，波涛塞川如叠阪。幸无白刃驱向前，何用将身自弃捐。蛟龙啮尸鱼食血，黄泥直下无青天。男兒纵轻妇人语，惜君性命还须取。妇人无力挽断衣，舟沉身死悔难追，公无渡河公自为。

【同前】温庭筠

黄河怒浪连天来，大响谹谹如殷雷。龙伯驱风不敢上，百川喷雪高崔嵬。二十五弦何太哀，请公勿渡立徘徊。下有狂蛟锯为尾，裂帆截棹磨霜齿。神锥凿石塞神潭，白马じす赤尘起。公乎跃马扬玉鞭，灭没高蹄日千里。

【同前】王叡

浊波洋洋兮凝晓雾，公无渡河兮公苦渡。风号水激兮呼不闻，提壶看入兮中流去。浪摆衣裳兮随步没，沉尸深入兮蛟螭窟。蛟螭尽醉兮君血乾，推出黄沙兮泛君骨。当时君死妾何适，遂就波涛合魂魄。原持精卫衔石心，穷取河源塞泉脉。

【宫引】梁·沈约

《晋书·乐志》曰：“五声，宫为君，宫之为言中也。中和之道，无往而不理焉。商为臣，商之为言强也，谓金性之坚强也。角为民，角之为言触也，谓象诸阳气，触物而生也。徵为事，徵之为言止也，言物盛则止也。羽为物，羽之为言舒也，言阳气将复，万物孳育而舒生也。是以闻宫声使人温良而宽大，闻商声使人方廉而好义，闻角声使人恻隐而仁爱，闻徵声使人乐养而好施，闻羽声使人恭俭而好礼。”《隋书·乐志》曰：“梁有相和五引，三朝第一奏之，陈氏因焉。隋文帝开皇中，改五引为五音。唯迎气於五郊，降神奏之。《月令》所谓‘孟春其音角’也。”按古有清角、清徵之流，此则当声为曲，即五音是也。《唐书·乐志》曰：“五郊迎气，各以月律而奏其音。”盖因隋旧制云。
八音资始君五声，兴比和乐感百精。优游律吕被咸英。

【同前】萧子云

宅中为君声之始，气和而应律生子，四宫既作阴阳理。

【商引】梁·沈约

司秋纪兑奏西音，激扬钟石和瑟琴，风流福被乐愔愔。

【同前】萧子云

君臣数九发凉风，三弦夷则白藏通，充谐候管和六同。

【角引】梁·沈约

萌生触发岁在春，《咸池》始奏德尚仁，怗滞以息和且均。

【同前】萧子云

蛰虫始振音在斯，五声六律旋相为，《韶》继《夏》尽备《咸池》。

【徵引】梁·沈约

执衡司事宅离方，滔滔夏日火德昌，八音备举乐无疆。

【同前】萧子云

硃明在离日长至，候气而动徵为事，六乐成文从之备。

【羽引】梁·沈约

玄英纪运冬冰坼，物为音本和且悦，穷高测深长无绝。

【同前】萧子云

其音为物登玄英，制留循短位浊清，惟皇创则和且平。

【相和曲上】

《古今乐录》曰：“张永《元嘉技录》：相和有十五曲，一曰《气出唱》，二曰《精列》，三曰《江南》，四曰《度关山》，五曰《东光》，六曰《十五》，七曰《薤露》，八曰《蒿里》，九曰《觐歌》，十曰《对酒》，十一曰《鸡鸣》，十二曰《乌生》，十三曰《平陵东》，十四曰《东门》，十五曰《陌上桑》。十三曲有辞，《气出唱》《精列》《度关山》《薤露》《蒿里》《对酒》并魏武帝辞，《十五》文帝辞，《江南》《东光》《鸡鸣》《乌生》《平陵东》《陌上桑》并古辞是也。二曲无辞，《觐歌》《东门》是也。其辞《陌上桑》歌瑟调，古辞《艳歌罗敷行》‘日出东南隅’篇。《觐歌》，张录云无辞，而武帝有《往古篇》。《东门》，张录云无辞，而武帝有《阳春篇》。或云歌瑟调古辞《东门行》‘入门怅欲悲’也。古有十七曲，其《武陵》《鹍鸡》二曲亡。”按《宋书·乐志》《陌上桑》又有文帝《弃故乡》一曲，亦在瑟调。《东西门行》及《楚辞钞》“今有人”、武帝“驾虹蜺”二曲，皆张录所不载也。

【气出唱】魏·武帝

驾六龙乘风而行。行四海外，路下之八邦。历登高山临溪谷，乘云而行。行四海外，东到泰山。仙人玉女，下来翱游。骖驾六龙，饮玉浆，河水尽，不东流。解愁腹，饮玉浆。奉持行，东到蓬莱山。上至天之门。玉阙下，引见得入。赤松相对，四面顾望，视正焜煌。开王心正兴，其气百道至，传告无穷。闭其口，但当爱气寿万年。东到海，与天连。神仙之道，出窈入冥，常当专之。心恬澹，无所愒欲。闭门坐自守，天与期气。愿得神之人，乘驾云车，骖驾白鹿，上到天之门，来赐神之药。跪受之，敬神齐，当如此，道自来。
华阴山，自以为大。高百丈，浮云为之盖。仙人欲来，出随风，列之雨。吹我洞箫鼓瑟琴，何訚訚。酒与歌戏，今日相乐诚为乐。玉女起，起舞移数时。鼓吹一何嘈嘈。从西北来时，仙道多驾烟，乘云驾龙，郁何茂茂。遨游八极，乃到昆仑之山，西王母侧。神仙金止玉亭，来者为谁？赤松、王乔，乃德旋之门。乐共饮食到黄昏，多驾合坐，万岁长，宜子孙。
游君山，甚为真。磪■砟硌，尔自为神。乃到王母台，金阶玉为堂，芝草生殿旁。东西厢，客满堂。主人当行觞，坐者长寿遽何央。长乐甫始宜孙子，常愿主人增年，与天相守。
右三曲，魏、晋乐所奏。

【精列】魏·武帝

厥初生，造化之陶物，莫不有终期。莫不有终期，圣贤不能免，何为怀此忧。原螭龙之驾，思想昆仑居。思想昆仑居，见期於迂怪，志意在蓬莱。志意在蓬莱，周、孔圣徂落，会稽以坟丘。会稽以坟丘，陶陶谁能度？君子以弗忧。年之暮奈何，时过时来微。
右一曲，魏、晋乐所奏。

【江南】

《乐府解题》曰：“江南古辞，盖美芳晨丽景，嬉游得时。若梁简文‘桂楫晚应旋’，唯歌游戏也。”按梁武帝作《江南弄》以代西曲，有《采莲》《采菱》，盖出於此。唐陆龟蒙又广古辞为五解云。
江南可采莲，莲叶何田田。鱼戏莲叶间，鱼戏莲叶东，鱼戏莲叶西，鱼戏莲叶南，鱼戏莲叶北。
右一曲，魏、晋乐所奏。

【江南思】宋·汤惠休

幽客海阴路，留戍淮阳津。垂情向春草，知是故乡人。

【同前二首】梁·简文帝

桂楫晚应旋，历岸扣轻舷。紫荷擎钓鲤，银筐插短莲。人归浦口暗，那得久回船。
江南有妙妓，时则应璿枢。月晕芦灰缺，秋还悬炭枯。含丹和九转，芳树廕三株。何辞天后诮，终是到仙都。

【江南曲】梁·柳惲

汀洲采白蘋，日落江南春。洞庭有归客，潇湘逢故人。故人何不返，春华复应晚。不道新知乐，只言行路远。

【同前】沈约

擢歌发江潭，采莲渡湘南，宜须闲隐处，舟浦予自谙。罗衣织成带，堕马碧玉簪。但令舟楫渡，宁计路嵌嵌。

【同前】唐·宋之问

妾住越城南，离居不自堪。采花惊曙鸟，摘叶喂春蚕。懒结茱萸带，愁安玳瑁簪。侍臣消瘦尽，日暮碧江潭。

【同前】刘慎虚

美人何荡漾，湖上风月长。玉手欲有赠，徘徊双鸣珰。歌声随绿水，怨色起朝阳。日暮还家望，云波横洞房。

【同前】丁仙芝

长干斜路北，近浦是兒家。有意来相访，明朝出浣沙。发向横塘口，船开值急流。知郎旧时意，且请拢船头。昨暝逗南陵，风声波浪阻。入浦不逢人，归家谁信汝。未晓已成妆，乘潮去茫茫。因从京口渡，使报邵陵王。始下芙蓉楼，言发琅琊岸。急为打船开，恶许傍人见。

【同前八首】刘希夷

暮宿南洲草，晨行北岸林。日悬沧海阔，水隔洞庭深。烟景无留意，风波有异浔。岁游难极目，春戏易为心。朝夕无荣遇，芳菲已满襟。
艳唱潮初落，江花露未晞。春洲惊翡翠，硃服弄芳菲。画舫烟中浅，青阳日际微。锦帆冲浪湿，罗袖拂行衣。含情罢所采，相叹惜流晖。
君为陇西客，妾遇江南春。朝游含灵果，夕采弄风蘋。果气时不歇，蘋花日自新。以此江南物，持赠陇西人。空盈万里怀，欲赠竟无因。
皓如楚江月，霭若吴岫云。波中自皎镜，山上亦氤氲。明月留照妾，轻云持赠君。山川各离散，光气乃殊分。天涯一为别，江北自相闻。
舣舟乘潮去，风帆振草凉。潮平见楚甸，天际望维扬。洄溯经千里，烟波接两乡。云明江屿出，日照海流长。此中逢岁晏，浦树落花芳。
暮春三月晴，维扬吴楚城。城临大江氾，回映洞浦清。晴云曲金阁，珠楼碧烟里。月明芳树群鸟飞，风过长林杂花落。可怜离别谁家子，于此一至情何已。
北堂红草盛蘴茸，南湖碧水照芙蓉。朝游暮起金花尽，渐觉罗裳珠露浓。自惜妍华三五岁，已叹关山千万重。人情一去无还日，欲赠怀芳怨不逢。
忆昔江南年盛时，平生怨在长洲曲。冠盖星繁江水上，冲风摽落洞庭渌。落花舞袖红纷纷，朝霞高阁洗晴云。谁言此处婵娟子，珠玉为心以奉君。

【同前】于鹄

偶向江边采白蘋，还随女伴赛江神。众中不敢分明语，暗掷金钱卜远人。

【同前】李益

嫁得瞿塘贾，朝朝误妾期。早知潮有信，嫁与弄潮兒。

【同前】李贺

汀洲白蘋草，柳惲乘马归。江头楂树香，岸上蝴蝶飞。酒杯箬叶露，玉轸蜀桐虚。硃楼通水陌，沙暖一双鱼。

【同前】李商隐

郎船安两浆，侬舸动双桡。扫黛开宫额，裁裙约楚腰。乖期方积思，临醉欲骄。莫以采菱唱，欲羡秦台箫。

【同前】韩翃

长乐花枝雨点销，江城日暮好相邀。春楼不闭葳蕤锁，绿水四通宛转桥。

【同前】温庭筠

妾家白蘋浦，日上芙蓉楫。轧轧摇浆声，移舟入茭叶。溪长茭叶深，作底难相寻。避郎郎不见，鸂鶒自浮沉。拾萍萍无根，采莲莲有子。不作浮萍生，宁作藕花死。岸傍骑马郎，乌帽紫游缰。含愁复含笑，回道问横塘。妾住金陵步，门前硃雀航。流苏持作帐，芙蓉待作梁。出入金犊幰，兄弟侍中郎。前年学歌舞，定得郎相许。连娟眉绕山，依约腰如杵。凤管悲若咽，鸾弦娇欲语。扇薄露红铅，罗轻压金缕。明月西南楼，珠帘玳瑁钩。横波巧能笑，弯蛾不识愁。花开子留树，草长根依土。早闻金沟远，底事归郎许。不学杨白花，朝朝泪如雨。

【同前】张籍

江南人家多橘树，吴姬舟上织白纻。土地卑湿饶虫蛇，连木为牌入江住。江村亥日常为市，落帆渡桥来浦里。青莎覆城竹为屋，无井家家饮潮水。长干午日沽春酒，高高酒旗悬江口。倡楼两岸悬水栅，夜唱竹枝留北客。江南风土欢乐多，悠悠处处尽经过。

【同前】罗隐

江烟湿雨鲛绡软，漠漠远山眉黛浅。水国多愁又有情，夜槽压酒银船满。绷丝采怨凝晓空，吴王台榭春梦中。鸳鸯鸂鶒唤不起，平铺绿水眠东风。西陵路边月悄悄，油壁轻车嫁苏小。

【同前】陆龟蒙

为爱江南春，涉江聊采蘋。水深烟浩浩，空对双车轮。车轮明月团，车盖浮云盘。云月徒自好，水中行路难。遥遥洛阳道，夹道生春草，寄语棹船郎，莫夸风浪好。

【同前五解】陆龟蒙

鱼戏莲叶间，参差隐叶扇。䴔䴖属鳿窥，潋滟无因见。
鱼戏莲叶东，初霞射红尾。傍临谢山侧，恰值清风起。
鱼戏莲叶西，盘盘舞波急。潜衣曲岸凉，正对斜光入。
鱼戏莲叶南，欹危午烟叠，光摇越鸟巢，影乱吴娃楫。
鱼戏莲叶北，澄阳动微涟。回看帝子渚，稍背鄂君船。

【江南可采莲】梁·刘缓

古《江南》辞曰“江南可采莲”，因以为题云。
春初北岸涸，夏月南湖通。卷荷舒欲倚，芙蓉生即红。楫小宜回迳，船轻好入丛。钗光逐影乱，衣香随逆风。江南少许地，年年情不穷。


古诗库：乐府诗集卷二十七

卷二十七
相和歌辞二
相和曲中

【度关山】魏·武帝

《乐府解题》曰：“魏乐奏武帝辞，言人君当自勤苦，省方黜陟，省刑薄赋也。若梁戴暠云‘昔听陇头吟，平居已流涕’，但叙征人行役之思焉。”
天地间，人为贵。立君牧民，为之轨则。车辙马迹，经纬四极。黜陟幽明，黎庶繁息。於铄贤圣，总统邦域。封建五爵，井田刑狱，有燔丹书，无普赦赎。皋陶甫侯，何有失职。嗟哉后世，改制易律。劳民为君，役赋其力。舜漆食器，畔者十国，不及唐尧，采椽不斫。世叹伯夷，欲以厉俗。侈恶之大，俭为共德。许由推让，岂有讼曲。兼爱尚同，疏者为戚。
右一曲魏乐所奏

【同前】梁·简文帝

关山远可度，远度复难思。直指遮归道，都护总前期。力农争地利，转战逐天时。材官蹶张皆命中，弘农越骑尽搴旗。搴旗远不息，驱虏何穷极。狼居一封难再睹，阏氏永去无容色。锐气且横行，硃旗乱日精。先屠光禄塞，却破夫人城。凯还归旧里，非是衒功名。

【同前】戴暠

昔听陇头吟，平居已流涕。今上关山望，长安树如荠。千里非乡邑，百姓为兄弟。军中大体自相褒，其间得意各分曹。博陵轻侠皆无位，幽州重气本多豪。马衔苜蓿叶，剑宝䴙鹈膏。初征心未习，复值雁飞入。山头看月近，草上知风急。笛喝曲难成，笳繁响还涩。武帝初承平，东伐复西征。蓟门海作堑，榆塞冰为城。催令四校出，倚望三边平。箭服潮来动，刀环临阵鸣。将军一百战，都护五千兵。且决雄雌眼前利，谁道功名身后事。丈夫意气本自然，来时辞弟已闻天。但令此身与命在，不持烽火照甘泉。

【同前】柳惲

长安倡家女，出入燕南垂。与持德自美，本以容见知。旧闻关山道，何事总金羁。妾心日已乱，秋风鸣细枝。

【同前】刘遵

陇树寒色落，塞云朝欲开。谷深鼙易响，路狭幰难回。当知结绶去，非是弃繻来。行人思顾返，道别且徘徊。愿度关山鹤，劳歌立可哀。

【同前】王训

边庭多警急，羽檄未曾闲。从军出陇阪，驱马度关山。关山恆晻霭，高峰白云外。遥望秦川水，千里长如带。好勇自秦中，意气本豪雄。少年便习战，十四已从戎。昔年经上郡，今岁出云中。辽水深难渡，榆关断未通。折冲凌绝域。流蓬惊未息。胡风朝夜起，平沙不相识。兵法贵先声，军中自有程。逗遛皆赎罪，先登尽一城。都护疲诏吏，将军擅发兵。平卢疑纵火，飞鸱畏犯营，辎重一为卤，金刀何用盟。谁知出塞外，独有汉飞名。

【同前】陈·张正见

关山度晓月，剑客远从征。云中出迥阵，天外落奇兵。轮摧偃去节，树倒碍悬旌。沙扬折阪暗，云积榆溪明。马倦时衔草，人疲屡看城。寒陇胡笳涩，空林汉鼓鸣。还听呜咽水，并切断肠声。

【同前】唐·李端

雁塞日初晴，胡关雪复平。危关缘广漠，古窦傍长城。拔剑金星出，弯弧玉羽鸣。谁知系虏者，贾谊是书生。

【关山曲】马戴

金锁耀兜鍪，黄云拂紫骝。叛羌旗下戮，陷壁夜中收。霜霰戎衣故，关河碛气秋。箭疮殊未合，更遣击兰州。
火发龙山北，中宵易左贤。勒兵临汉水，惊雁散胡天。木落防河急，军孤受敌偏。犹闻汉皇怒，按剑待开边。

【东光】

《古今乐录》曰：“张永《元嘉技录》云：‘东光旧但有弦无音，宋识造其声歌’。”
东光平，苍梧何不平。苍梧多腐粟，无益诸军粮。诸军游荡子，早行多悲伤。
右一曲，魏、晋乐所奏。

【十五】魏·文帝

《古今乐录》曰：“《十五》歌，文帝辞，后解歌瑟调‘西山一何高’，‘彭祖称七百’篇。”辞在瑟调。
登山而远望，溪谷多所有。楩楠千馀尺，众草之盛茂。华叶耀人目，五色难可纪。雉雊山鸡鸣，虎啸谷风起。号罴当我道，狂顾动牙齿。
右一曲，魏、晋乐所奏。

【登高丘而望远海】唐·李白

登高丘而望远海，六鼇骨已霜，三山流安在？扶桑半摧折，白日沉光彩。银台金阙如梦中，秦皇汉武空相待。精卫费木石，鼋鼍无所凭。君不见骊山茂陵尽灰灭，牧羊之子来攀登。盗贼劫宝玉，精灵竟何能。穷兵黩武今如此，鼎湖飞龙安可乘。

【薤露】

崔豹《古今注》曰：“《薤露》《蒿里》泣丧歌也。本出田横门人，横自杀，门人伤之，为作悲歌。言人命奄忽，如薤上致对，易晞灭也。亦谓人死魂魄归於蒿里。至汉武帝时，李延年分为二曲，《薤露》送王公贵人，《蒿里》送士大夫庶人。使挽柩者歌之，亦谓之挽歌。”谯周《法训》曰：“挽歌者，汉高帝召田横，至尸乡自杀。从者不敢哭而不胜哀，故为挽歌以寄哀音。”《乐府解题》曰：“《左传》云：‘齐将与吴战於艾陵，公孙夏命其徒歌虞殡。’杜预云：‘送死《薤露》歌即丧歌，不自田横始也。’”按蒿里，山名，在泰山南。魏武帝《薤露行》曰：“惟汉二十二世，所任诚不良。”曹植又作《惟汉行》。
薤上露，何易晞。露晞明朝更复落，人死一去何时归。

【同前】魏·武帝

惟汉二十二世，所任诚不良。沐猴而冠带，知小而谋强。犹豫不敢断，因狩执君王。白虹为贯日，己亦先受殃。贼臣持国柄，杀主灭宇京。荡覆帝基业，宗庙以燔丧。播越西迁移，号泣而且行。瞻彼洛城郭，微子为哀伤。
右一曲，魏乐所奏。

【同前】曹植

《乐府解题》曰：“曹植拟《薤露行》为《天地》。”
天地无穷极，阴阳转相因。人居一世间，忽若风吹尘。愿得展功勤，输力於明君。怀此王佐才，慷慨独不群。鳞介尊神龙，走兽宗麒麟。虫兽犹知德，何况於士人。孔氏删诗书，王业粲已分。骋我径寸翰，流藻垂华芬。

【同前】晋·张骏

在晋之二叶，皇道昧不明。主暗无良臣，艰乱起朝庭。七柄失其所，权纲丧典刑。愚滑窥神器，牝鸡又晨鸣。哲妇逞幽虐，宗祀一朝倾。储君缢新昌，帝执金墉城。祸衅萌宫掖，胡马动北坰。三方风尘起，玁狁窃上京。义士扼素婉，感慨怀愤盈。誓心荡众狄，积诚彻昊灵。

【惟汉行】魏·曹植

太极定二仪，清浊始以形。三光炤八极，天道甚著明。为人立君长，欲以遂其生。行仁章以瑞，变故诫骄盈。神高而听卑，报若响应声。明主敬细微，三季瞢天经。二皇称至化，盛哉唐、虞庭。禹、汤继厥德，周亦致太平。在昔怀帝京，日昃不敢宁。济济在公朝，万载驰其名。

【同前】晋·傅玄

危哉鸿门会，沛公几不还。轻装入人军，投身汤火间。两雄不俱立，亚父见此权。项庄奋剑起，白刃何翩翩。伯身虽为蔽，事促不及旋。张良慑坐侧，高祖变龙颜。赖得樊将军，虎叱项王前。嗔目骇三军，磨牙咀豚肩。空卮让霸主，临急吐奇言。威凌万乘主，指顾回泰山。神龙困鼎镬，非哙岂得全？狗屠登上将，功业信不原。健兒实可慕，腐儒何足叹。

【蒿里】

蒿里谁家地，聚敛魂魄无贤愚。鬼伯一何相催促，人命不得少踟蹰。

【同前】魏·武帝

关东有义士，兴兵讨群凶。初期会盟津，乃心在咸阳。军合力不齐，踌躇而雁行。势利使人争。嗣还自相戕。淮南弟称号，刻玺於北方。铠甲生虮虱，万姓以死亡。白骨露於野，千里无鸡鸣。生民百遗一，念之断人肠。
右一曲，魏乐所奏。

【同前】宋·鲍照

同尽无贵贱，殊愿有穷伸。驰波催永夜，零露逼短晨。结我幽山驾，去此满堂亲。虚容遗剑佩，美貌戢衣巾。斗酒安可酌，尺书谁复陈。年代稍推远，怀抱日幽沦。人生良自剧，天道与何人。赍我长恨意，归为狐兔尘。

【同前】唐·僧贯休

兔不迟，鸟更急。但恐穆王八骏，著鞭不及。所以蒿里，坟出蕺蕺。气凌云天，龙腾凤集，尽为风消土契，狐掇蚁拾。黄金不啼玉不泣，白杨骚屑，乱风愁月。折碑石人，莽秽榛没。牛羊窸窣，时见牧童兒，弄枯骨。

【挽歌】魏·缪袭

生时游国都，死没弃中野。朝发高堂上，暮宿黄泉下。白日入虞渊，悬车息驷马。造化虽神明，安能复存我。形容稍歇灭，齿发行当堕。自古皆有然，谁能离此者。

【同前三首】晋·陆机

卜择考休贞，嘉命咸在兹。夙驾警徒御，结辔顿重基。龙〈巾荒〉被广柳，前驱矫轻旗。殡宫何嘈嘈，哀响沸中闱。闱中且勿喧，听我《薤露》诗。死生各异伦，祖载当有时。舍爵两楹位。启殡进灵轜。饮饯觞莫举，出宿归无期。帷衽旷遗影，栋宇与子辞。周亲咸奔凑，友朋自远来。翼翼飞轻轩，骎骎策素骐。按辔遵长薄，送子长夜台。呼子子不闻，泣子子不知。叹息重榇侧，念我畴昔时。三秋犹足收，万世安可思。殉殁身易亡，救子非所能。含言言哽咽，挥涕涕流离。
重阜何崔嵬，玄庐窜其间。磅礴立四极，穹崇效苍天。测听阴沟涌，卧观天井悬。广霄何寥廓，大暮安可晨。人往有返岁，我行无归年。昔居四民宅，今讬万鬼邻。昔为七尺躯，今成灰与尘。金玉昔所佩，鸿毛今不振。丰肌飨蝼蚁，妍骸永夷泯。寿堂延魑魅，虚无自相宾。蝼蚁尔何怨？魑魅我何亲？拊心痛荼毒，永叹莫为陈。
流离亲友思，惆怅神不泰。素骖伫轜轩，玄驷骛飞盖。哀鸣兴殡宫，回迟悲野外。魂舆寂无响，但见冠与带。备物象平生，长旌谁为旆。悲风鼓行轨，倾云结流蔼，振策指灵丘，驾言从此逝。

【同前三首】陶潜

荒草何茫茫，白杨亦萧萧。严霜九月中，送我出远郊。四面无人居，高坟正嶕峣。鸟为动哀鸣，林风自萧条。幽室一已闭，千年不复朝。千年不复朝，贤达无奈何。向来相送人，各以归其家。亲戚或馀悲，他人亦已歌。死去何所道，讬体同山阿。
有生必有死，早终非命促。昨暮同为人，今旦在鬼录。魂气散何之，枯形寄空木。娇兒索父啼，良友抚我哭。得失不复知，是非安能觉。千秋万岁后，谁知荣与辱。但恨在世时，饮酒恆不足。
在昔无酒饮，今但湛空觞。春醪生浮蚁，何时更能尝？肴案盈我前，亲戚哭我傍。欲语口无音，欲视眼无光。昔在高堂寝，今宿荒草乡。荒草无人眠，极视正茫茫。一朝出门去，归家良未央。

【同前】宋·鲍照

独处重冥下，忆昔登高台。傲岸平生中，不为物所裁。埏门只复闭，白蚁相将来。生时芳兰体，小虫今为灾。玄鬓无复根，枯髅依青苔。忆昔好饮酒，素盘进青梅。彭、韩及廉、蔺，畴昔已成灰。壮士皆死尽，馀人安在哉。

【同前】北齐·祖孝徵

昔日驱驷马，谒帝长杨宫。旌悬白云外，骑猎红尘中。今来向漳浦，素盖转悲风。荣华与歌笑，万事尽成空。

【同前】唐·赵微明

寒日蒿上明，凄凄郭东路。素车谁家子，丹旐引将去。原下荆棘丛，丛边有新墓。人间痛伤别，此是长别处。旷野何萧条，青松白杨树。

【同前二首】于鹄

阴风吹黄蒿，挽歌渡秋水。车马却归城，孤坟月明里。
双辙出郭门，绵绵东西道。送死多於生，几人得终老。见人切肺肝，不如归山好。不闻哀哭声，默默安怀抱。时尽从物化，又免生忧扰。世间寿者稀，尽为悲伤恼。

【同前】孟云卿

草草门巷喧，涂车俨成位。冥寞何所须，尽我生人意。北邙路非远，此别终天地。临穴频抚棺，至哀反无泪。尔形未衰老，尔息犹童稚。骨肉不可离，皇天若容易。房帷即灵帐，庭宇为哀次。《薤露》歌若斯，人生尽如寄。

【同前】白居易

丹旐何飞扬，素骖亦悲鸣，晨光照闾巷，轜车俨欲行。萧条九月天，哀挽出重城。借问送者谁？妻子与弟兄，苍苍上古原，峨峨开新茔。含酸一恸哭，异口同哀声。旧垅转芜绝，新坟日罗列。春风草绿北邙山，此地年年生死别。

【对酒】魏·武帝

《乐府解题》曰：“魏乐奏武帝所赋《对酒歌》，太平其旨，言王者德泽广被，政理人和，万物咸遂。若梁范云‘对酒心自足’，则言但当为乐，勿徇名自欺也。”
对酒歌，太平时，吏不呼门，王者贤且明。宰相股肱皆忠良，咸礼让，民无所争讼，三年耕有九年储，仓穀满盈。班白不负戴，雨泽如此，百穀用成。却走马以粪其上田。爵公侯伯子男，咸爱其民，以黜陟幽明，子养有若父与兄。犯礼法，轻重随其刑。路无拾遗之私，囹圄空虚，冬节不断人，耄耋皆得以寿终。恩德广及草木昆虫。
右一曲，魏乐所奏。

【同前】梁·范云

对酒心自足，故人来共持。方悦罗衿解，谁念发成丝。徇性良为达，求名本自欺。迨君当歌日，及我倾樽时。

【同前】张率

对酒诚可乐，此酒复芳醇。如华良可贵，似乳更甘珍。何当留上客，为寄掌中人。金樽清复满，玉椀亟来亲。谁能共迟暮，对酒惜芳辰。君歌尚未罢，却坐避梁尘。

【同前】陈·张正见

当歌对玉酒，匡坐酌金罍，竹叶三清泛，蒲萄百味开。风移兰气入，月逐桂香来。独有刘将阮，忘情寄羽杯。

【同前】岑之敬

色映临池竹，香浮满砌兰。舒文泛玉碗，漾蚁溢金盘。箫曲随鸾易，笳声出塞难。唯有将军酒，川上可除寒。

【同前】北周·庾信

春水望桃花，春洲藉芳杜。琴从绿珠借，酒就文君取。牵马向渭桥，日曝山头脯。山简接倒，王戎如意舞。筝鸣金谷园，笛韵平阳坞。人生一百年，欢笑唯三五。何处觅钱刀，求为洛阳贾。

【同前】唐·崔国辅

行行日将夕，荒村古冢无人迹。朦胧荆棘一鸟飞，屡唱提壶沽酒吃。古人不达酒不足，遗恨精灵传此曲。寄言当代诸少年，平生且尽杯中渌。

【同前二首】李白

松子栖金华，安期入蓬海。此人古之仙，羽化竟何在？浮生速流电，倏忽变光彩。天地无凋换，容颜有迁改。对酒不肯饮，含情欲谁待。
劝君莫拒杯，春风笑人来。桃李如旧识，倾花向我开。流莺啼碧树，明月窥金罍。昨来硃颜子，今日白发催。棘生石虎殿，鹿走姑苏台。自古帝王宅，城阙闭黄埃。君若不饮酒，昔人安在哉！


古诗库：乐府诗集卷二十八

卷二十八
相和歌辞三
相和曲下

【鸡鸣】

《乐府解题》曰：“古词云：‘鸡鸣高树巅，狗吠深宫中。’初言‘天下方太平，荡子何所之。’次言‘黄金为门，白玉为堂，置酒作倡乐为乐。’终言桃伤而李仆，喻兄弟当相为表里。兄弟三人近侍，荣耀道路，与《相逢狭路间行》同。若梁刘孝威《鸡鸣篇》，但咏鸡而已。”又有《鸡鸣高树巅》《晨鸡高树鸣》，皆出於此。
鸡鸣高树巅，狗吠深宫中。荡子何所之，天下方太平。刑法非有贷，柔协正乱名。黄金为君门，璧玉为轩堂。上有双樽酒，作使邯郸倡。刘王碧青甓，后出郭门王。舍后有方池，池中双鸳鸯。鸳鸯七十二，罗列自成行。鸣声何啾啾，闻我殿东厢。兄弟四五人，皆为侍中郎。五日一时来，观者满路傍。黄金络马头，颎颎何煌煌。桃生露井上，李树生桃傍。虫来齧桃根，李树代桃啮。树木身相代，兄弟还相忘。
右一曲，魏、晋乐所奏。

【鸡鸣篇】梁·刘孝威

塒鸡识将曙，长鸣高树巅。啄叶疑彰羽，排花强欲前。意气多惊举，飘飏独无侣。陈思助斗协狸膏，郈昭妒敌安金距。丹山可爱有凤凰，金门飞舞有鸳鸯。何如五德美，岂胜千里翔。

【鸡鸣高树巅】梁·简文帝

碧玉好名倡，夫婿侍中郎。桃花全覆井，金门半隐堂。时欣一来下，复比双鸳鸯。鸡鸣天尚早，东乌定未光。

【晨鸡高树鸣】陈·张正见

晨鸡振翮鸣，出迥擅奇声。蜀郡随金马，天津应玉衡。摧冠验远石，击火出连营。争栖斜揭暮，解翼横飞度。试饮淮南药，翻上仙都树。枝低且候潮，叶浅还承露。承露触严霜，叶浅伺朝阳。不见猜群怯宝剑，勇战出花场。当损黄金距，谁论白玉珰。岂知长鸣逢晋帝，恃气遇周王。流名说鲁国，分影入陈仓。不复愁符朗，犹能感孟尝。

【乌生】

一曰《乌生八九子》。《乐府解题》曰：“古辞云：‘乌生八九子，端坐秦氏桂树间。’言乌母生子，本在南山岩石间，而来为秦氏弹丸所杀。白鹿在苑中，人可得以为脯。黄鹄摩天，鲤在深渊，人可得而烹煮之。则寿命各有定分，死生何叹前后也。若梁刘孝威‘城上乌，一年生九雏’，但咏乌而已。”又有《城上乌》盖出於此。
乌生八九子，端坐秦氏桂树间。唶！我秦氏家有游遨荡子，工用睢阳强，苏合弹，左手持强弹，两丸出入乌东西。唶！我一丸即发中乌身，乌死魂魄飞扬上天。阿母生乌子时，乃在南山岩石间。唶！我人民安知乌子处，蹊径窈窕安从通？白鹿乃在上林西苑中，射工尚复得白鹿脯。唶！我黄鹄摩天极高飞，后宫尚复得烹煮之；鲤鱼乃在洛水深渊中，钓钩尚得鲤鱼口。唶！我人民生各各有寿命，死生何须复道前后。
右一曲，魏、晋乐所奏。

【乌生八九子】梁·刘孝威

城上乌，一年生九雏。枝轻巢本狭，风多叶早枯。氄毛不自暖，张翼强相呼。金柝严兮翠楼肃，蜃壁光兮椒泥馥。虞机衡网不得施，鹰鸷隼搏无由逐。永愿共栖曾氏冠，同瑞周王屋。莫啼城上寒，犹贤野间宿。羽成翮备各西东，丁年赋命有穷通。不见高飞帝辇侧，远讬日轮中。尚逢王吉箭，犹婴夏羿弓。岂如变彩救燕质，入梦祚昭公。留声表师退，集幕示营空。灵台已铸像，流苏时候风。

【城上乌】吴均

焉焉城上乌，翩翩尾毕逋。凡生八九子，夜夜啼相呼。质微知虑少，体贱毛衣粗。陛下三万岁，臣至执金吾。

【同前】硃超

朝飞集帝城，犹带夜啼声。近日毛虽暖，闻弦心尚惊。

【平陵东】

崔豹《古今注》曰：“《平陵东》，汉翟义门人所作也。”《乐府解题》曰：“义，丞相方进之少子，字文仲，为东郡太守。以王莽方篡汉，举兵诛之，不克，见害。门人作歌以怨之也。”
平陵东，松柏桐，不知何人劫义公。劫义公，在高堂下，交钱百万两走马。两走马，亦诚难，顾见追吏心中恻。心中恻，血出漉，归告我家卖黄犊。
右一曲，魏、晋乐所奏。

【同前】魏·曹植

阊阖开天衢，通被我羽衣乘飞龙。乘飞龙，与仙期，东上蓬莱采灵芝。灵芝采之可服食，年若王父无终极。

【陌上桑三解】

一曰《艳歌罗敷行》。《古今乐录》曰：“《陌上桑》歌瑟调。古辞《艳歌罗敷行》《日出东南隅篇》。”崔豹《古今注》曰：“《陌上桑》者，出秦氏女子。秦氏，邯郸人有女名罗敷，为邑人千乘王仁妻。王仁后为赵王家令。罗敷出采桑於陌上，赵王登台见而悦之，因置酒欲夺焉。罗敷巧弹筝，乃作《陌上桑》之歌以自明，赵王乃止。”《乐府解题》曰：“古辞言罗敷采桑，为使君所邀，盛夸其夫为侍中郎以拒之。”与前说不同。若陆机“扶桑升朝晖”，但歌美人好合，与古词始同而未异。又有《采桑》，亦出於此。
日出东南隅，照我秦氏楼。秦氏有好女，自名为罗敷。罗敷憙蚕桑，采桑城南隅。青丝为笼系，桂枝为笼钩。头上倭堕髻，耳中明月珠。缃绮为下裙，紫绮为上襦。行者见罗敷，下担捋髭须；少年见罗敷，脱帽著帩头。耕者忘其犁，锄者忘其锄。来归相怒怨，但坐观罗敷。使君从南来，五马立踟蹰。使君遣吏往，问是谁家姝？秦氏有好女，自名为罗敷。罗敷年几何？二十尚不足，十五颇有馀。使君谢罗敷：“宁可共载不？”罗敷前置辞：“使君一何愚！使君自有妇，罗敷自有夫。”东方千馀骑，夫婿居上头。何用识夫婿，白马从骊驹。青丝系马尾，黄金络马头。腰中鹿卢剑，可直千万馀。十五府小史，二十朝大夫。三十侍中郎，四十专城居。为人洁白皙，鬑々颇有须。盈盈公府步，冉冉府中趋。坐中数千人，皆言夫婿殊。
右一曲，魏、晋乐所奏。

【同前】

今有人，山之阿，被服薜荔布女萝。既含睇，又宜笑，子恋慕予善窈窕。乘赤豹，从文貍，辛夷车驾结桂旗。被石兰，带杜衡，折芳拔荃遗所思。处幽室，终不见，天路险艰独后来。表独立，山之上，云何容容而在下。杳冥冥，羌昼晦，东风飘飖神灵雨。风瑟瑟，木■■，思念公子徒以忧。

【同前】魏·武帝

驾虹霓，乘赤云，登彼九疑历玉门，济天汉，至昆仑见西王母谒东君。交赤松，及羡门，受要秘道爱精神。食芝英，饮醴泉，拄杖挂枝佩秋兰。绝人事，游浑元，若疾风游欻飘翩。景未移，行数千，寿如南山不忘愆。

【同前】魏·文帝

弃故乡，离室宅，远从军旅万里客。披荆棘，求阡陌，侧足独窘步，路局笮。虎豹嗥动，鸡惊，禽失群，鸣相索。登南山，奈何蹈盘石，树木丛生郁差错。寝蒿草，廕松柏，涕泣雨面霑枕席。伴旅单，稍稍日零落，惆怅窃自怜，相痛惜。
右三曲，晋乐所奏。

【同前】梁·吴均

袅袅陌上桑，廕陌复垂塘。长条映白日，细叶隐鸝黄。蚕饥妾复思，拭泪且提筐。故人宁如此，离恨煎人肠。

【同前】王台卿

令月开和景，处处动春心。挂筐须叶满，息惓重枝阴。

【同前】王筠

人传陌上桑，未晓已含光。重重相廕映，软软自芬芳。秋胡始停马，罗敷未满筐。春蚕朝已伏，安得久彷徨。

【同前】亡名氏

日出秦楼明，条垂露尚盈。蚕饥心自急，开奁妆不成。

【同前】唐·李白

美女渭桥东，春还事蚕作。五马如飞龙，青丝结金络。不知谁家子，调笑来相谑。妾本秦罗敷，玉颜艳名都。绿条映素手，采桑向城隅。使君且不顾，况复论秋胡。寒螀爱碧草，鸣凤栖青梧。托心自有处，但怪傍人愚。徒令白日暮，高驾空踟蹰。

【同前】常建

翳翳陌上桑，南枝交北堂。美人金梯出，素手自提筐。非但畏蚕饥，盈盈娇路傍。

【同前】陆龟蒙

皓齿还如贝色含，长眉亦似烟华贴。邻娃尽著绣裆襦，独自提筐采蚕叶。

【采桑】宋·鲍照

季春梅始落，工女事蚕作。采桑淇澳间，还戏上宫阁。早蒲时结阴，晚篁初解箨。霭霭雾满闺，融融景盈幕。乳燕逐草虫，巢蜂拾花药。是节最喧妍，佳服又新烁。钦叹对回涂，扬歌弄场藿。抽琴试纡思，荐佩果成讬。承君郢中美，服义久心诺。卫风古愉艳，郑俗旧浮薄。灵愿悲渡湘，宓赋笑氵廛洛。盛明难重来，渊意为谁涸？君其且调弦，桂酒妾行酌。

【同前】梁·简文帝

春色映空来，先发院边梅。细萍重叠长，新花历乱开。连珂往淇上，接幰至丛台。丛台可怜妾，当窗望飞蝶。忌趺行衫领，熨斗成褫襵。寄语采桑伴，讶今春日短。枝高攀不及，叶细笼难满。

【同前】姚翻

雁还高柳北，春归洛水南。日照茱萸领，风摇翡翠簪。桑间视欲暮，闺里遽饥蚕。相思君助取，相望妾那堪。

【同前】吴均

贱妾思不堪，采桑渭城南。带减连枝绣，发乱凤凰簪。花舞依长薄，蛾飞爱绿潭。无由报君信，流涕向春蚕。

【同前】刘邈

倡妾不胜愁，结束下青楼。逐伴西城路，相携南陌头。叶尽时移树，枝高乍易钩。丝绳提且脱，金笼写仍收。蚕饥日欲暮，谁为使君留。

【同前】沈君攸

南陌落光移，蚕妾畏桑萎。逐便牵低叶，争多避小枝。摘駃笼行满，攀高腕欲疲。看金怯举意，求心自可知。

【同前】陈·后主

春楼髻梳罢，南陌竞相随。去后花丛散，风来香处移。广袖承朝日，长鬟碍聚枝。柯新攀易断，叶嫩摘前萎。采繁钩手弱，微汗杂妆垂。不应归独早，堪为使君知。

【同前】张正见

春楼曙鸟惊，蚕妾候初晴。迎风金珥落，向日玉钗明。徙顾移笼影，攀钩动钏声。叶高知手弱，枝软觉身轻。人多羞借问，年少怯逢迎。恐疑夫婿远，聊复答专城。

【同前】贺彻

蚕妾出房栊，结伴类花丛。度水春山绿，映日晚妆红。钏声时动树，衣香自入风。钩长从枝曲，叶尽细条空。竞采须盈手，争归欲满笼。自怜公府步，谁与少年同。

【同前】傅縡

罗敷试采桑，出入城南傍。绮裙映珠珥，丝绳提玉筐。度身攀叶聚，耸腕及枝长。空劳使君问，自有侍中郎。

【同前】

唐·郎大家宋氏
春来南雁归，日去西蚕远。妾思纷何极，客游殊未返。

【同前】刘希夷

杨柳送行人，青青西入秦。秦家采桑女，楼上不胜春。盈盈灞水曲，步步春芳绿。红脸耀明珠，绛脣含白玉。回首渭桥东，遥怜树色同。青丝娇落日，缃绮弄春风。携笼长叹息，逶迤恋春色。看花若有情，倚树疑无力。薄暮思悠悠，使君南陌头。相逢不相识，归去梦青楼。

【同前】李彦远

采桑畏日高，不待春眠足。攀条有馀愁，那矜貌如玉。千金岂不赠，五马空踯躅。何以变真性，幽篁雪中绿。

【同前】王建

鸟鸣桑叶间，叶绿条复柔。攀看去手近，放下长长钩。黄花盖野田，白马少年游。所念岂回顾，良人在高楼。

【艳歌行】晋·傅玄

日出东南隅，照我秦氏楼。秦氏有好女，自字为罗敷。首戴金翠饰，耳缀明月珠。白素为下裾，丹霞为上襦。一顾倾朝市，再顾国为虚。问女居安在，堂在城南居。青楼临大巷，幽门结重枢。使君自南来，驷马立踟蹰。遣吏谢贤女：“岂可同行车。”斯女长跪对：“使君言何殊！使君自有妇，贱妾有鄙夫。天地正厥位，愿君改其图。”

【同前】陈·张正见

城隅上朝日，斜晖照杏梁。并卷茱萸帐，争移翡翠床。萦鬟聊向牖，拂镜且调妆。裁金作小靥，散麝起微黄。二八秦楼妇，三十侍中郎。执戟超丹地，丰貂入建章。未安文史阁，独结少年场。弯弧贯叶影，学剑动星芒。翠盖飞城曲，金鞍横道傍。调鹰向新市，弹雀往睢阳。行行稍有极，暮暮归兰房。前瞻富罗绮，左顾足鸳鸯。莲舒千叶气，灯吐百枝光。满酌胡姬酒，多烧荀令香。不学幽闺妾，生离怨采桑。

【罗敷行】梁·萧子范

城南日半上，微步弄妖姿。含情动燕俗，顾景笑齐眉。不爱柔桑尽，还忆畏蚕饥。春风若有顾，惟愿落花迟。

【同前】陈·顾野王

东隅丽春日，南陌采桑时。楼中结梳罢，提筐候早期。风轻莺韵缓，霜洒落花迟。五马光长陌，千骑络青丝。使君徒遣信，贱妾畏蚕饥。

【同前】后魏·高允

邑中有好女，姓秦字罗敷。巧笑美回盼，鬓发复凝肤。脚著花文履，耳穿明月珠。头作堕马髻，倒枕象牙梳。姌姌善趋步，襜襜曳长裙。王侯为之顾，驷马自踟蹰。

【日出东南隅行】晋·陆机

扶桑升朝晖，照此高台端。高台多妖丽，濬房出清颜。淑貌耀皎白，惠心清且闲。美目扬玉泽，峨眉象翠翰。鲜肤一何润，秀色若可餐。窈窕多容仪，婉媚巧笑言。暮春春服成，粲粲绮与纨。金雀垂藻翘，琼佩结瑶璠。方驾扬清尘，濯足洛水澜。蔼蔼风云会，佳人一何繁。南崖充罗幕，北渚盈軿轩。清川含藻景，高岸被华丹。馥馥芳袖挥，泠泠纤指弹。悲歌吐清响；雅韵播幽兰。丹脣含九秋，妍迹凌七盘。赴曲迅惊鸿，蹈节如集鸾。绮态随颜变，沈姿无定源。俯仰纷阿那，顾步咸可欢。遗芳结飞飙，浮景映清湍。冶容不足咏，春游良可叹。

【同前】宋·谢灵运

柏梁冠南山，桂宫耀北泉。晨风拂幨幌，朝日照闺轩。美人卧屏席，怀兰秀瑶璠。皎洁秋松气，淑德春景暄。

【同前】梁·沈约

朝日出邯郸，照我丛台端。中有倾城艳，顾景织罗纨。延躯似纤约，遗视若回澜。瑶妆映层绮，金服炫彫栾。幸有同匡好，西仕服秦官。宝剑垂玉贝，汗马饰金鞍。萦场类转雪，逸控似腾鸾。罗衣夕解带，玉钗暮垂冠。

【同前】张率

朝日照屋梁，夕月悬洞房。专遽自称艳，独□伊览光。虽资自然色，谁能弃薄妆。施著见硃粉，点画示赪黄。含贝开丹吻，如羽发青阳。金碧既簪珥，绮縠复衣裳。方领备虫彩，曲裙杂鸳鸯。手操独茧绪，脣凝脂燥黄。

【同前】萧子显

大明上迢迢，阳城射凌霄。光照窗中妇，绝世同阿娇。明镜盘龙刻，簪羽凤凰雕。逶迤梁家髻，冉弱楚宫腰。轻纨杂重锦，薄縠间飞绡。三六前年暮，四五今年朝。蚕龙拾芳翠，桑陌采柔条。出入东城里，上下洛西桥。忽逢车马客，飞盖动襜轺。单衣鼠毛织，宝剑羊头销。丈夫疲应对，从者辍衔镳。柱间徒脉脉，垣上几翘翘。女本西家宿，君自上宫要。汉马三万匹，夫婿任嫖姚。鞶囊虎头绶，左珥凫卢貂。横吹龙钟管，奏鼓象牙箫。十五张内侍，十八贾登朝。皆笑颜郎老，尽讶董公超。

【同前】陈·后主

重轮上瑞晖，西北照南威。南威年二八，开牖敞重闱。当垆送客去，上苑逐春归。鬓下珠胜月，窗前云带衣。红裙结未解，绿绮自难徽。

【同前】徐伯阳

硃城璧日起硃扉，青楼含照本晖晖。远映陌上春桑叶，斜入秦家缃绮衣。罗敷妆粉能佳丽，镜前新梳倭堕髻。圜笼袅袅挂青丝，铁钩冉冉胜丹桂。蚕饥日晚暂生愁，忽逢使君南陌头。五马停珂遣借问，双脸含娇特好羞。妾婿府中轻小吏，即今来往专城里。欲识东方千骑归，霭霭日暮红尘起。

【同前】殷谋

秦楼出佳丽，正值朝日光。陌头能驻马，花处复添香。

【同前】北周·王褒

晓星西北没，朝日东南隅。阳窗临玉女，莲帐照金铺。凤楼称独立，绝世良所无。镜悬四龙网，枕画七星图。银镂明光带，金地织成襦。调弦《大垂手》，歌曲《凤将雏》。采桑三市路，卖酒七条衢。道逢五马客，夹毂来相趋。将军多事势，夫婿好形模。高箱照云母，壮马饰当颅。单衣火浣布，利剑水精珠。自知心所爱，仕宦执金吾。飞甍彫翡翠，绣桷画屠苏。银烛附蝉映鸡羽，黄金步摇动襜褕。兄弟五日时来归，高车竟道生光辉。名倡两行堂上起，鸳鸯七十阶前飞。少年任侠轻年月，珠丸出弹遂难追。

【同前】隋·卢思道

初月正如钩，悬光入绮楼。中有可怜妾，如恨亦如羞。深情出艳语，密意满横眸。楚腰宁且细，孙眉本未愁。青玉勿当取，双银讵可留。会待东方骑，遥居最上头。

【日出行】北周·萧捴

昏昏隐远雾，团团乘阵云。正值秦楼女，含娇酬使君。

【同前】唐·李白

日出东方隈，似从地底来。历天又入海，六龙所舍安在哉？其始与终古不息，人非元气，安能与之久徘徊。莫不谢荣於春风，木不怨落於秋天。谁挥鞭策驱四运，万物兴歇皆自然。羲和，羲和，汝奚汨没於荒淫之波？鲁阳何德？驻景挥戈。逆道违天，矫诬实多。吾将囊括大塊，浩然与溟涬同科。

【同前】李贺

白日下昆仑，发光如舒丝。徒照葵藿心，不见游子悲。折折黄河曲，日从中央转。旸谷耳曾闻，若木眼不见。奈何铄石，胡为销人。羿弯弓属矢，那不中，足令久不得奔，讵教晨光夕昏？


古诗库：乐府诗集卷二十九

卷二十九
相和歌辞四

【吟叹曲】

《古今乐录》曰：“张永《元嘉技录》有吟叹四曲：一曰《大雅吟》，二曰《王明君》，三曰《楚妃叹》，四曰《王子乔》。《大雅吟》《王明君》《楚妃叹》，并石崇辞。《王子乔》，古辞。《王明君》一曲，今有歌。《大雅吟》《楚妃叹》二曲，今无能歌者。古有八曲，其《小雅吟》《蜀琴头》《楚王吟》《东武吟》四曲阙。”

【大雅吟】晋·石崇

堂堂太祖，渊弘其量。仁格宇宙，义风遐暢。启土万里，志在翼亮。三分有二，周文是尚。於穆武王，奕世载聪。钦明冲默，文思允恭。武则不猛，化则时雍。庭有仪凤，郊有游龙。启路千里，万国率从。荡清吴会，六合乃同。百姓仰德，良史书功。超越三代，唐、虞比踪。
右一曲，晋乐所奏。

【王明君】石崇

一曰《王昭君》。《唐书·乐志》曰：“《明君》，汉曲也。元帝时，匈奴单于入朝，诏以王嫱配之，即昭君也。及将去，入辞，光彩射人，悚动左右，天子悔焉。汉人怜其远嫁，为作此歌。晋石崇妓绿珠善舞，以此曲教之，而自制新歌。”按此本中朝旧曲，唐为吴声，盖吴人传授讹变使然也。《西京杂记》曰：“元帝后宫既多，不得常见，乃使画工图其形，案图召幸。宫人皆赂画工，多者十万，少者亦不减五万。昭君自恃容貌，独不肯与。工人乃丑图之，遂不得见。后匈奴入朝，求美人为阏氏，帝按图以昭君行。及去召见，貌为后宫第一，善应对，举止闲雅。帝悔之，而名籍已定，方重信於外国，故不复更人，乃穷按其事。画工有杜陵毛延寿，为人形，丑好老少，必得其真。安陵陈敞，新丰刘白、龚宽，并工为牛马飞鸟。众艺人形好丑，不逮延寿。下杜阳望、樊青，尤善布色。同日弃市。籍其家资，皆巨万。京师画工於是差稀。”《古今乐录》曰：“《明君》歌舞者，晋太康中季伦所作也。王明君本名昭君，以触文帝讳，故晋人谓之明君。匈奴盛，请婚於汉，元帝以后宫良家子明君配焉。初，武帝以江都王建女细君为公主，嫁乌孙王昆莫，令琵琶马上作乐，以慰其道路之思，送明君亦然也。其造新之曲，多哀怨之声。晋、宋以来，《明君》止以弦隶少许为上舞而已。梁天监中，斯宣达为乐府令，与诸乐工以清商两相閒弦为《明君》上舞，传之至今。”王僧虔《技录》云：“《明君》有閒弦及契注声，又有送声。”谢希逸《琴论》曰：“平调《明君》三十六拍，胡笳《明君》三十六拍，清调《明君》十三拍，间弦《明君》九拍，蜀调《明君》十二拍，吴调《明君》十四拍，杜琼《明君》二十一拍，凡有七曲。”《琴集》曰：“胡笳《明君》四弄，有上舞、下舞、上閒弦、下閒弦。《明君》三百馀弄，其善者四焉。又胡笳《明君别》五弄，辞汉、跨鞍、望乡、奔云、入林是也。”按琴曲有《昭君怨》，亦与此同。
我本汉家子，将适单于庭。辞诀未及终，前驱已抗旌。仆御涕流离，辕马悲且鸣。哀郁伤五内，泣泪沾硃缨。行行日已远，遂造匈奴城。延我於穹庐，加我阏氏名。殊类非所安，虽贵非所荣。父子见陵辱，对之惭且惊。杀身良不易，默默以苟生。苟生亦何聊，积思常愤盈。愿假飞鸿翼，乘之以遐征。飞鸿不我顾，伫立以屏营。昔为匣中玉，今为粪上英。朝华不足嘉，甘与秋草并。传语后世人，远嫁难为情。
右一曲，晋乐所奏。

【王昭君】宋·鲍照

既事转蓬远，心随雁路绝。霜鞞旦夕惊，边笳中夜咽。

【同前】梁·施荣泰

垂罗下椒阁，举袖拂胡尘。唧唧抚心叹，蛾眉误杀人。

【同前】北周·庾信

拭啼辞戚里，回顾望昭阳。镜失菱花影，钗除却月梁。围腰无一尺，垂泪有千行。衫身承马汗，红袖拂秋霜。别曲真多恨，哀弦须更张。

【同前】

猗兰恩宠歇，昭阳幸御稀。朝辞汉阙去，夕见胡尘飞。寄信秦楼下，因书秋雁归。

【同前】唐·崔国辅

汉使南还尽，胡中妾独存。紫台绵望绝，秋草不堪论。

【同前】

一回望月一回悲，望月月移人不移。何时得见汉朝使，为妾传书斩画师。

【同前】卢照邻

合殿恩中绝，交河使渐稀。肝肠辞玉辇，形影向金微。汉宫草应绿，胡庭沙正飞。愿逐三秋雁，年年一度归。

【同前】骆宾王

敛容辞豹尾，缄怨度龙鳞。金钿明汉月，玉箸染胡尘。妆镜菱花暗，愁眉柳叶嚬。唯有清笳曲，时闻芳树春。

【同前】沈佺期

非君惜莺殿，非妾妒蛾眉。薄命由骄虏，无情是画师。嫁来胡地恶，不并汉宫时。心苦无聊赖，何堪上马辞。

【同前】梁献

图画失天真，容华坐误人。君恩不可再，妾命在和亲。泪点关山月，衣销边塞尘。一闻阳鸟至，思绝汉宫春。

【同前】上官仪

玉关春色晚，金河路几千。琴悲桂条上，笛怨柳花前。雾掩临妆月，风惊入鬓蝉。缄书待还使，泪尽白云天。

【同前】董思恭

琵琶马上弹，行路曲中难。汉月正南远，燕山直北寒。髻鬟风拂散，眉黛雪沾残。斟酌红颜尽，何劳镜里看。

【同前】顾朝阳

莫将铅粉匣，不用镜花光。一去边城路，何情更画妆。影销胡地月，衣尽汉宫香。妾死非关命，只缘怨断肠。

【同前三首】东方虬

汉道初全盛，朝廷足武臣。何须薄命妾，辛苦远和亲。
掩涕辞丹凤，衔悲向白龙。单于浪惊喜，无复旧时容。
胡地无花草，春来不似春。自然衣带缓，非是为腰身。

【同前三首】郭元振

自嫁单于国，长衔汉掖悲。容颜日憔悴，有甚画图时。
厌践冰霜域，嗟为边塞人。思从漠南猎，一见汉家尘。
闻有南河信，传闻杀画师。始知君惠重，更遣画娥眉。

【同前】刘长卿

自矜妖艳色，不顾丹青人。那知粉纟贵能相负，却使容华翻误身。上马辞君嫁骄虏，玉颜对人啼不语。北风雁急浮清秋，万里独见黄河流。纤腰不复汉宫宠，双蛾长向胡天愁。琵琶弦中苦调多，萧萧羌笛声相和。可怜一曲传乐府，能使千秋伤绮罗。

【同前二首】李白

汉家秦地月，流影照明妃。一上玉关道，天涯去不归。汉月还从东海出，明妃西嫁无来日。燕支长寒雪作花，蛾眉憔悴没胡沙。生乏黄金枉图画，死留青冢使人嗟。
昭君拂玉鞍，上马啼红颊。今日汉宫人，明朝胡地妾。

【同前】储光羲

日暮惊沙乱雪飞，傍人相劝易罗衣。强来前帐看歌舞，共待单于夜猎归。

【同前】僧皎然

自倚婵娟望主恩，谁知美恶忽相翻。黄金不买汉宫貌，青冢空埋胡地魂。

【同前二首】白居易

满面胡沙满鬓风，眉销残黛脸销红。秋苦辛勤憔悴尽，如今却似画图中。
汉使却回凭寄语，黄金何日赎蛾眉。君王若问妾颜色，莫道不如宫里时。

【同前二首】令狐楚

锦车天外去，毳幕云中开。魏阙苍龙远，萧关赤雁哀。
仙娥今下嫁，骄子自同和。剑戟归田尽，牛羊绕塞多。

【同前】李商隐

毛延寿画欲通神，忍为黄金不为人。马上琵琶行万里，汉宫长有隔生春。

【明君词】梁·简文帝

玉艳光瑶质，金钿婉黛红。一去蒲萄观，长别披香宫。秋檐照汉月，愁帐入胡风。妙工偏见诋，无由情恨通。

【同前】武陵王纪

塞外无春色，边城有风霜。谁堪览明镜，持许照红妆。

【同前】沈约

朝发披香殿，夕济汾阴河。於兹怀九折，自此敛双蛾。沾妆疑湛露，绕臆状流波。日见奔沙起，稍觉转蓬多。胡风犯肌骨，非直伤绮罗。衔涕试南望，关山郁嵯峨。始作阳春曲，终成苦寒歌。唯有三五夜，明月暂经过。

【同前】陈·张正见

寒树暗胡尘，霜楼明汉月。泪染上春衣，忧变华年发。

【同前】北周·王褒

兰殿辞新宠，椒房馀故情。鸿飞渐南陆，马首倦西征。寄书参汉使，衔涕望秦城。唯馀马上曲，犹作出关声。

【同前】庾信

敛眉光禄塞，遥望夫人城。片片红颜落，双双泪眼生。冰河牵马渡，雪路抱鞍行。胡风入骨冷，夜月照心明。方调琴上曲，变入胡笳声。

【同前】隋·何妥

昔闻别鹤弄，已自轸离情。今来昭君曲，还悲秋草并。

【同前】薛道衡

我本良家子，充选入椒庭。不蒙女史进，更无画师情。蛾眉非本质，蝉鬓改真形。专由妾命薄，误使君恩轻。啼落渭桥路，叹别长安城。今夜寒草宿，明朝转蓬征。卻望关山迥，前瞻沙漠平。胡风带秋月，嘶马杂笳声。毛裘易罗绮，氈帐代帷屏。自知莲脸歇，羞看菱镜明。钗落终应弃，髻解不须萦。何用单于重，讵假阏氏名。駃騠聊强食，挏酒未能倾。心随故乡断，愁逐塞云生。汉宫如有忆，为视旄头星。

【同前】唐·王偃

北望单于日半斜，明君马上泣胡沙。一双泪滴黄河水，应得东流入汉家。

【同前】张文琮

戒途飞万里，回首望三秦。忽见天山雪，还疑上苑春。玉痕垂泪粉，罗袂拂胡尘。为得胡中曲，还悲远嫁人。

【同前】陈昭

跨鞍今永诀，垂泪别亲宾。汉地行将远，胡关逐望新。交河拥塞路，陇首暗沙尘。唯有孤明月，犹能远送人。

【同前】戴叔伦

汉宫若远近，路在沙塞上。到死不得归，何人共南望。

【同前】李端

李陵初送子卿回，汉月明明照帐来。忆著长安旧游处，千门万户玉楼台。

【昭君叹二首】

梁·范静妇沈氏
早信丹青巧，重货洛阳师。千金买蝉鬓，百万写蛾眉。
今朝犹汉地，明旦入胡关。情寄南云反，思逐北风还。

【楚王吟】张率

章台迎夏日，梦远感春条。风生竹籁响，云垂草绿饶。相看重束素，唯欣争细腰。不惜同从理，但使一闻韶。

【楚妃叹】晋·石崇

刘向《列女传》曰：“楚姬，楚庄王夫人也。庄王好狩猎毕弋，樊姬谏不止，乃不食禽兽之肉。王尝与虞丘子语，以为贤。樊姬笑之，王曰：‘何笑也？’对曰：‘虞丘子贤矣，未忠也。妾充后宫十一年，而所进者九人，贤於妾者二人，与妾同列者七人。虞丘子相楚十年，而所荐者非其子孙，则族昆弟，未闻进贤退不肖也。妾之笑不亦宜乎？’王於是以孙叔敖为令尹，治楚三年而庄王以霸。”《乐府解题》曰：“陆机《吴趋行》云，‘楚妃且勿叹’，明非近题也。”按谢希逸《琴论》有《楚妃叹》七拍。
荡荡大楚，跨土万里。北据方城，南接交趾，西抚巴汉，东被海涘。五侯九伯，是疆是理。矫矫庄王，渊渟岳峙、冕旒垂精，充纊塞耳。韬光戢曜，潜默恭己。内委樊姬，外任孙子。猗猗樊姬，体道履信。既绌虞丘，九女是进。杜绝邪佞，广启令胤。割欢抑宠，居之不吝。不吝实难，可谓知几。化自近始，著於闺闱。光佐霸业，迈德扬威。群后列辟，式瞻洪规。譬彼江海，百川咸归。万邦作歌，身没名飞。
右一曲，晋乐所奏。

【同前】宋·袁伯文

玉墀滴凄露，罗幌已依霜。逢春每先绝，争秋欲几芳。

【同前】梁·简文帝

闺闲漏永永，漏长宵寂寂。草萤飞夜户，丝虫绕秋屋。薄笑未为欣，微叹还成戚。金簪鬓下垂，玉箸衣前滴。

【同前】唐·张籍

湘云初起江沉沉，君王遥在云梦林。江南雨多旌旗暗，台下朝朝春水深。章华殿前朝万国，君心独自终无极。楚兵满地能逐禽，谁用一身继筋力。西江若翻云梦中，麋鹿死尽应还宫。

【楚妃吟】梁·王筠

窗中曙花早飞，林中明，鸟早归。庭前日，暖春闺，香气亦霏霏。香气漂，当轩清唱调。独顾慕，含怨复含娇。蝶飞兰复熏袅袅。轻风入裾春可游，歌声梁上浮。春游方有乐，沈沈下罗幕。

【楚妃曲】吴均

春妆约春黛，如月复如蛾。玉钗照绣领，金薄厕红罗。

【楚妃怨】唐·张籍

梧桐叶下黄金井，横架辘轳牵素绠。美人初起天未明，手拂银瓶秋水冷。

【王子乔】

刘向《列仙传》曰：“王子乔者，周灵王太子晋也，好吹笙作凤鸣。游伊、洛之间，道人浮丘公接以上嵩高山。三十馀年后，求之於山上，见桓良曰：‘告我家，七月七日待我於缑氏山头。’至时，果乘白鹤驻山头，望之不得到，举手谢时人，数日而去。为立祠於缑氏山下及嵩高之首焉。”
王子乔，参驾白鹿云中遨。参驾白鹿云中遨，下游来，王子乔。参驾白鹿上至云，戏游遨。上建逋阴广里践近高。结仙宫，过谒三台，东游四海五岳，上过蓬莱紫云台。三王五帝不足令，令我圣明应太平。养民若子事父明，当究天禄永康宁。玉女罗坐吹笛箫。嗟行圣人游八极，鸣吐衔福翔殿侧。圣主享万年。悲吟皇帝延寿命。
右一曲，魏、晋乐所奏。

【同前】梁·江淹

子乔好轻举，不待鍊银丹。控鹤去窈窕，学凤对巑岏。山无一春草，谷有千年兰。云衣下踯躅，龙驾何时还？

【同前】高允生

仙化非常道，其义出自然。王乔诞神气，白日忽升天。晻暧御云气，飘飖乘长烟。寄想崆峒外，翱翔宇宙间。七月有佳节，控鹤崇崖巅。永与时人别，一去不复旋。

【同前】后魏·高允

王少卿，王少卿，超升飞龙翔天庭。遗仪景，云汉酬，光鹜电逝忽若浮。骑日月，从列星，跨腾太廓逾窅冥。寻元气，出天门，穷览有无究道根。

【同前】唐·宋之问

王子乔，爱神仙，七月七日上宾天，白虎摇瑟凤吹笙，乘骑云气吸日精。吸日精，长不归，遗庙今在而人非。空望山头草，草露湿君衣。


古诗库：乐府诗集卷三十

卷三十
相和歌辞五

【四弦曲】

《古今乐录》曰：“张永《元嘉技录》有《四弦》一曲，《蜀国四弦》是也，居相和之末，三调之首。古有四曲，其《张女四弦》《李延年四弦》《严卯四弦》三曲，阙《蜀国四弦》。节家旧有六解，宋歌有五解，今亦阙。”

【蜀国弦】梁·简文帝

铜梁指斜谷，剑道望中区。通星上分野，作固下为都。雅歌因良守，妙舞自巴渝。阳城嬉乐盛，剑骑郁相趋。五妇行难至，百两好游娱。牲祈望帝祀，酒酹蜀侯诛。江妃纳重聘，卓女爱将雏。停弦时系爪，息吹治脣硃。脱衫湔锦浪，回扇避阳乌。闻君握节返，贱妾下城隅。

【同前】隋·卢思道

西蜀称天府，由来擅沃饶。雪浮玉垒夕，日映锦城朝。南寻九折路，东上七星桥。琴心若易解，令客岂难要。

【同前】唐·李贺

枫香晚华静，锦水南山影。惊石坠猿哀，竹云愁半岭。凉月生秋浦，玉沙鳞鳞光。谁家红泪客，不忍过瞿塘。

【平调曲一】

《古今乐录》曰：“王僧虔《大明三年宴乐技录》，平调有七曲：一曰《长歌行》，二曰《短歌行》，三曰《猛虎行》，四曰《君子行》，五曰《燕歌行》，六曰《从军行》，七曰《鞠歌行》。荀氏录所载十二曲，传者五曲。武帝“周西”、“对酒”，文帝“仰瞻”，并《短歌行》，文帝“秋风”、“别日”，并《燕歌行》是也，其七曲今不传。文帝“功名”，明帝“青青”，并《长歌行》，武帝“吾年”，明帝“双桐”，并《猛虎行》，“燕赵”《君子行》，左延年“苦哉”《从军行》，“雉朝飞”《短歌行》是也。其器有笙、笛、筑、瑟、琴、筝、琵琶七种，歌弦六部。张永《录》曰：“未歌之前，有八部弦、四器，俱作有高下游弄之后。凡三调，歌弦一部，竟辄作送，歌弦今用器。又有《大歌弦》一曲，歌“大妇织绮罗”，不在歌数，唯平调有之，即清调“相逢狭路间，道隘不容车”篇。后章有“大妇织绮罗，中妇织流黄”是也。张《录》云：“非管弦音声所寄，似是命笛理弦之馀。”王录所无也，亦谓之《三妇艳》诗。

【长歌行】

《乐府解题》曰：“古辞云‘青青园中葵，朝露待日晞’，言芳华不久，当努力为乐，无至老大乃伤悲也。”魏改奏文帝所赋曲“西山一何高”，言仙道茫茫不可识，如王乔、赤松，皆空言虚词，迂怪难言，当观圣道而已。若陆机“逝矣经天日，悲哉带地川”，则复言人运短促，当乘间长歌，与古文合也。崔豹《古今注》曰：“长歌、短歌，言人寿命长短，各有定分，不可妄求。按古诗云“长歌正激烈”，魏文帝《燕歌行》云“短歌微吟不能长”，晋傅玄《艳歌行》云“咄来长歌续短歌”，然则歌声有长短，非言寿命也。唐李贺有《长歌续短歌》，盖出於此。
青青园中葵，朝露待日晞。阳春布德泽，万物生光辉。常恐秋节至，焜黄华叶衰。百川东到海，何时复西归。少壮不努力，老大徒伤悲。

【同前二首】

仙人骑白鹿，发短耳何长。导我上太华，揽芝获赤幢。来到主人门，奉药一玉箱。主人服此药，身体日康强。发白复更黑，延年寿命长。
岧岧山上亭，皎皎云间星。远望使心思，游子恋所生。驱车出北门，遥观洛阳城。凯风吹长棘，夭夭枝叶倾。黄鸟飞相追，咬咬弄音声。伫立望西河，泣下沾罗缨。

【同前】魏·明帝

静夜不能寐，耳听众禽鸣。大城育狐兔，高墉多鸟声。坏宇何寥廓，宿屋邪草生。中心感时物，抚剑下前庭。翔佯於阶际，景星一何明。仰首观灵宿，北辰奋休荣。哀彼失群燕，丧偶独茕茕。单心谁与侣，造房熟与成。徒然喟有和，悲惨伤人情。余情偏易感。怀罔增愤盈。吐吟音不彻，泣涕沾罗缨。

【同前】晋·傅玄

利害同根源，赏下有甘钩。义门近囗塘，虎口出通侯。抚剑安所趋，蛮方未顺流。蜀贼阻石城，吴冠冯龙舟。二军多壮士，闻贼如见仇。投身效知己，徒生心所羞。鹰隼厉天翼，耻与燕雀游。成败在纵者，无令鸷鸟忧。

【同前】陆机

逝矣经天日，悲哉带地川。寸阴无停晷，尺波徒自旋。年往迅劲矢，时来亮急弦。远期鲜克及，盈数固希全。容华夙夜零，体泽坐自捐。兹物苟难停，吾寿安得延。俯仰逝将过，倏忽几何间。慷慨亦焉诉，天道良自然。但恨功名薄，竹帛无所宣。迨及岁未暮，长歌乘我闲。

【同前】宋·谢灵运

倏烁夕星流，昱奕朝露团。粲粲乌有停，泫泫岂暂安。徂龄速飞电，颓节骛惊湍。览物起悲绪，顾己识忧端。朽貌改鲜色，悴容变柔颜。变改苟催促，容色乌盘桓。亹亹衰期迫，靡靡壮志阑。既惭臧孙慨，复愧杨子叹。寸阴果有逝，尺素竟无观。幸赊道念戚，且取长歌欢。

【同前】梁·元帝

当垆擅旨酒，一卮堪十千。无劳蜀山铸，扶授采金钱。人生行乐尔，何处不留连。朝为洛生咏，夕作据梧眠。忽兹忘物我，优游得自然。

【同前】沈约

连连舟壑改，微微市朝变。来功嗣往迹，莫武徂升彦。局涂顿远策，留欢恨奔箭。拊戚状惊澜，循休拟回电。岁去芳原违，年来苦心荐。春貌既移红，秋林岂停篟。一倍茂陵道，宁思柏梁宴。长戢兔园情，永别金华殿。声徽无惑简，丹青有馀绚。幽籥且未调，无使长歌倦。

【同前】沈约

春隰荑绿柳，寒墀积皓雪。依依往纪盈，霏霏来思结。思结缠岁晏，曾是掩初节。初节曾不掩，浮荣逐弦缺。弦缺更圜合，君荣永沉灭。色随夏莲变，态与秋霜耋。道迫无异期，贤愚有同绝。衔恨岂云忘，天道无甄别。功名识所职，竹帛寻摧裂。生外苟难寻，坐为长叹设。

【同前】唐·李白

桃李得日开，荣华照当年。东风动百物，草木尽欲言。枯枝无丑叶，涸水吐清泉。大力运天地，羲和无停鞭。功名不早著，竹帛将何宣。桃李务青春，谁能贯白日。富贵与神仙，蹉跎成两失。金石犹销铄，风霜无久质。畏落日月后，强欢歌与酒，秋霜不惜人，倏忽侵蒲柳。

【同前】王昌龄

旷野饶悲风，飕飕黄蒿草。系马停白杨，谁知我怀抱。所是同袍者，相逢尽衰老。况登汉家陵，南望长安道。下有枯树根，上有鼷鼠窠。高皇子孙尽，千古无人过。宝玉频发掘，精灵其奈何！人生须达命，有酒且长歌。

【叚旦篇】魏·曹植

一曰《叚旦篇》。《乐府解题》曰：“曹植拟《长歌行》为《叚旦》。”
叚旦游潢潦，不知江海流。燕雀戏籓柴，安识鸿鹄游。世事此诚明，大德固无俦。驾言登五岳，然后小陵丘。俯观上路人，势利是谋仇。高念翼皇家，远怀柔九州。抚剑而雷音，猛气纵横浮。泛泊徒嗷嗷，谁知壮士忧。

【短歌行二首六解】魏·武帝

《古今乐录》曰：“王僧虔《技录》云：‘《短歌行》“仰瞻”一曲，魏氏遗令，使节朔奏乐，魏文制此辞，自抚筝和歌。歌者云“贵官弹筝”，贵官即魏文也。此曲声制最美，辞不可入宴乐。’”《乐府解题》曰：“《短歌行》，魏武帝‘对酒当歌，人生几何’，晋陆机‘置酒高堂，悲歌临觞’，皆言当及时为乐也。”
对酒当歌，人生几何？譬如朝露，去日苦多。慨当以慷，忧思难忘，以何解愁，唯有杜康。青青子衿，悠悠我心，但为君故，沈吟至今。明明如月，何时可辍。忧从中来，不可断绝。呦呦鹿鸣，食野之苹。我有嘉宾，鼓瑟吹笙。山不厌高，水不厌深。周公吐哺，天下归心。
右一曲，晋乐所奏。
对酒当歌，人生几何？譬如朝露，去日苦多。慨当以慷，忧思难忘，何以解忧，唯有杜康。青青子衿，悠悠我心。呦呦鹿鸣，食野之苹。我有嘉宾，鼓瑟吹笙。明明如月，何时可辍。忧从中来，不可断绝。越陌度阡，枉用相存。契阔谈宴，心念旧恩。月明星稀，乌鹊南飞。绕树三匝，何枝可依。山不厌高，海不厌深。周公吐哺，天下归心。
右一曲，本辞。

【同前六解】魏·武帝

周西伯昌，怀此圣德。三分天下，而有其二。脩奉贡献，臣节不坠。崇侯谗之，是以拘系。后见赦原，赐之斧钺，得使征伐。为仲尼所称：达及德行，犹奉事殷。论叙其美。齐桓之功，为霸之首，九合诸侯，一匡天下。一匡天下，不以兵车。正而不谲，其德传称。孔子所叹，并称夷吾，民受其恩。赐与庙胙，命无下拜。小白不敢尔，天威在颜咫尺。晋文亦霸，躬奉天王。受赐珪瓚，秬鬯、彤弓、卢弓、矢千，虎贲三百人。威服诸侯，师之者尊，八方闻之，名亚齐桓。河阳之会，诈称周王。是以其名纷葩。
右一曲，晋乐所奏。

【同前六解】魏·文帝

仰瞻帷幕，俯察几筵。其物如故，其人不存。神灵倏忽，弃我遐迁。靡瞻靡恃，泣涕连连。呦呦游鹿，衔草鸣麑。翩翩飞鸟，挟子巢栖。我独孤茕，怀此百离。忧心孔疚，莫我能知。人亦有言，忧令人老。差我白发，生一何早。长吟永叹，怀我圣考。曰仁者寿，胡不是保。
右一曲，魏乐所奏。

【同前】魏·明帝

翩翩春燕，端集余堂。阴匿阳显，节运自常。厥貌淑美，玄衣素裳。归仁服德，雌雄颉颃。执志精专，洁行驯良。衔土缮巢，有式宫房。不规自圜，无矩而方。

【同前】晋·傅玄

长安高城，层楼亭亭。干云四起，上贯天庭。蜉蝣何整，行如军征。蟋蟀何感，中夜哀鸣。蚍蝣偷乐，粲粲其荣。寤寐念之，谁知我情。昔君视我，如掌中珠。何意一朝，弃我沟渠。昔君与我，如影如形，何意一去，心如流星。昔君与我，两心相结。何意今日，忽然两绝。

【同前】陆机

置酒高堂，悲歌临觞。人生几何，逝如朝霜。时无重至，华不再扬。蘋以春晖，兰以秋芳。来日苦短，去日苦长。今我不乐，蟋蟀在房。乐以会兴，悲以别章。岂曰无感，忧为子忘。我酒既旨，我肴既臧。短歌可咏，长夜无荒。

【同前】梁·张率

君子有酒，小人鼓缶。乃布长筵，式宴亲友。盛壮不留，容华易朽。如彼槁叶，有似过牖。往日莫淹，来期无久。秋风悴林，寒蝉鸣柳。悲自别深，欢由会厚。岂云不乐，与子同寿。我酒既盈，我肴伊阜。短歌是唱，孰知身后。

【同前二首】北周·徐谦

穷通皆是运，荣辱岂关身。不愿门前客，看时逢故人。
意气青云里，爽朗烟霞外。不羡一囊钱，唯重心襟会。

【同前】隋·辛德源

驰射罢金沟，戏笑上云楼。少妻鸣赵瑟，侍妓啭吴讴。杯度浮香满，扇举细尘浮。星河耿凉夜，飞月艳新秋。忽念奔驹促，弥欣执烛游。

【同前】唐·聂夷中

八月木廕薄，十叶三堕枝。人生过五十，亦已同此时。朝出东郭门，嘉树郁参差。暮出西郭门，原草已离披。南邻好台榭，北邻善歌吹。荣华忽消歇，四顾令人悲。生死与荣辱，四者乃常期。古人耻其名，没世无人知。无言鬓似霜，勿谓发如丝。耆年无一善，何殊食乳兒。

【同前】李白

白日何短短，百年苦易满。苍穹浩茫茫，万劫太极长。麻姑垂两鬓，一半已成霜。天公见玉女，大笑亿千场。吾欲揽六龙，回车挂扶桑。北斗酌美酒，劝龙各一觞。富贵非所愿，为人驻颓光。

【同前六首】顾况

城边路，今人犁田昔人墓。岸上沙，昔时江水今人家。今人昔人共长叹，四气相催节回换。明月皎皎入华池，白云离离度清汉。
我欲升天天隔霄，我思渡水水无桥。我欲上山山路险，我欲汲井井泉遥。越人翠被今何夕，独立沙边江草碧。紫燕西飞欲寄书，白云何处逢来客。
新系青丝百尺绳，心在君家辘轳上。我心皎洁君不知，辘轳一转一惆怅。
何处春风吹晓幕，江南绿水通硃阁。美人二八面如花，泣向东风畏花落。
临重风，听春鸟，别时多，见时少。愁人夜永不得眠，瑶井玉绳相向晓。
轩辕皇帝初得仙，鼎湖一去三千年。周流三十六洞天，洞中日月星辰连。骑龙驾景游八极，轩辕弓剑无人识，东海青童寄消息。

【同前】王建

人初生，日初出，上山迟，下山疾。百年三万六千朝，夜里分将强半日。有歌有舞须早为，昨日健於今日时。人家见生男女好，不知男女催人老。短歌行，无乐声。

【同前】张籍

青天荡荡高且虚，上有白日无根株。流光暂出还入地，催我少年不须臾。与君相逢忽寂寞，衰老不复如今乐。玉卮盛酒置君前，再拜愿君千万年。

【同前二首】白居易

曈曈太阳如火色，上行千里下一刻。出为白昼入为夜，圆转如珠住不得。住不得，可奈何！为君举酒歌短歌。歌声苦，词亦苦，四座少年君听取。今夕未竟明夕催，秋风才住春风回。人无根蒂时不驻，硃颜白日相隳颓。劝君且强笑一面，劝君复强饮一杯。人生不得长欢乐，年少须臾老到来。
世人求富贵，多为身嗜欲。盛衰不自由，得失常相逐。问君少年日，苦学将干禄。负笈尘中游，抱书雪前读。布衾不周体，藜茄才充腹。三十登宦途，五十被朝服。如温已挟纊，马肥初食粟。未敢议欢游，尚为名捡束。耳目聋暗后，堂上调丝竹。牙齿缺落时，盘中堆酒肉。彼来此已去，外馀中不足。少壮与荣华，相避如寒燠。青云去地远，白日经天速。从古无奈何，短歌听一曲。

【同前】陆龟蒙

爪牙在身上，陷阱犹可制。爪牙在胸中，剑戟无所畏。人言畏猛虎，谁是撩头毙。只见古来心，奸雄暗相噬。

【同前】僧皎然

古人若不死，吾亦有所悲。萧萧烟雨九原上，白杨青松葬者谁。贵贱同一尘，死生同一指。人生在世共如此，何异浮云与流水。短歌行，短歌无穷日已倾。鄴宫梁苑徒有名，春草秋风伤我情。何为不学金仙侣，一悟空王无死生。


古诗库：乐府诗集卷三十一

卷三十一
相和歌辞六
平调曲二

【铜雀台】陈·张正见

一曰《铜雀妓》。《鄴都故事》曰：“魏武帝遗命诸子曰：‘吾死之后，葬於鄴中西岗上，与西门豹祠相近，无藏金玉珠宝。馀香可分诸夫人，不命祭吾。妾与伎人，皆著铜雀台，台上施六尺床，下繐帐，朝晡上酒脯粻Я之属。每月朝十五，辄向帐前作伎。汝等时登台，望吾西陵墓田’。故陆机《吊魏武帝文》曰：‘挥清弦而独奏，荐脯Я而谁尝？悼繐帐之冥漠，怨西陵之茫茫。登雀台而群悲，伫美目其何望’。”按铜雀台在鄴城，建安十五年筑。其台最高，上有屋一百二十间，连接榱栋，侵彻云汉。铸大铜雀置于楼颠，舒翼奋尾，势若飞动，因名为铜雀台。《乐府解题》曰：“后人悲其意，而为之咏也。”
凄凉铜雀晚，摇落墓田通。云惨当歌日，松吟欲舞风。人疏瑶席冷，曲罢繐帷空。可惜年将泪，俱尽望陵中。

【同前】荀仲举

高台秋色晚，直望巳凄然。况复归风便，松声入断弦。泪逐梁尘下，心随团扇捐。谁堪三五夜，空对月光圆。

【同前】唐·王无竞

北登铜雀上，西望青松郭。繐帐空苍苍，陵田纷漠漠。平生事已变，歌吹宛犹昨。长袖拂玉尘，遗情结罗幕。妾怨在朝露，君恩岂中薄。高台奏曲终，曲终泪横落。

【同前】郑愔

日斜漳浦望，风起鄴台寒。玉座平生晚，金樽妓吹阑。舞馀依帐泣，歌罢向陵看。萧索松风暮，愁烟入井栏。

【同前】刘长卿

娇爱更何日，高台空数层。含啼映双袖，不忍看西陵。漳河东流无复来，百花辇路为苍苔。青楼月夜长寂寞，碧云日暮空徘徊。君不见鄴中万事非昔时，古人何在今人悲。春风不逐君王去，草色年年旧宫路。宫中歌舞已浮云，空指行人往来处。

【同前】贾至

日暮铜雀静，西陵鸟雀归。抚弦心断绝，听管泪霏霏。灵机临朝奠，空床卷夜衣。苍苍川上月，应照妾魂飞。

【同前】罗隐

强歌强舞竟难胜，花落花开泪满纟曾。祗合当年伴君死，免教憔悴望西陵。

【同前】薛能

魏帝当时铜雀台，黄花深映棘丛开。人生富贵须回首，此地岂无歌舞来。

【同前】张氏琰

君王冥寞不可见，铜雀歌舞空徘徊。西陵啧啧悲宿鸟，空殿沈沈闭青苔。青苔无人迹，红粉空相哀。

【同前】梁氏琼

歌扇向陵开，齐行奠玉杯。舞时飞燕列，梦里片云来。月色空馀恨，松声暮更哀。谁怜未死妾，掩袂下铜台。

【铜雀妓】齐·谢朓

繐帷飘井幹，樽酒若平生。郁郁西陵树，讵闻歌吹声。芳襟染泪迹，婵娟空复情。玉座犹寂寞，况乃妾身轻。

【同前】梁·何逊

秋风木叶落，萧瑟管弦清。望陵歌对酒，向帐舞空城。寂寂檐宇旷，飘飘帷幔轻。曲终相顾起，日暮松柏声。

【同前】刘孝绰

雀台三五日，歌吹似佳期。定对西陵晚，松风飘素帷。危弦断更接，心伤於此时。何言留客袂，翻掩望陵悲。

【同前】江淹

武王去金阁，英威长寂寞，雄剑顿无光，杂佩亦销烁。秋至明月圆，风伤白露落。清夜何湛湛，孤烛映兰幕。抚影怆无从，惟怀忧不薄。瑶色行应罢，红芳几为乐。徒登歌舞台，终成蝼蚁郭。

【同前二首】唐·王勃

妾本深宫妓，曾城闭九重。君王欢爱尽，歌舞为谁容。锦衾不复襞，罗衣谁再缝。高台西北望，流涕向青松。
金凤邻铜雀，漳河望鄴城。君王无处所，台榭若平生。舞筵纷可就，歌梁俨未顷。西陵松槚冷，谁见绮罗情。

【同前】沈佺期

昔年分鼎地，今日望陵台。一旦雄图尽，千秋遗令开。绮罗君不见，歌舞妾空来。思共漳河水，东流无重回。

【同前】乔知之

金阁惜分香，铅华不重妆。空馀歌舞地，犹是为君王。哀弦调已绝，艳曲不须长。共看西陵暮，秋烟生白杨。

【同前】高適

日暮铜雀迥，幽声玉座清。萧森松柏望，委郁绮罗情。君恩不再重，妾舞为谁轻。

【同前】欧阳詹

萧条登古台，回首黄金屋。落叶不归林，高陵永为谷。妆容徒自丽，舞态阅谁目。惆怅繐帷前，歌声苦於哭。

【同前】袁晖

君爱本相饶，从来事舞腰。那堪攀玉座，肠断望陵朝。怨著情无主，哀凝曲不调。况临松日暮，悲吹坐萧萧。

【同前】刘商

魏主矜蛾眉，美人美於玉。高台无昼夜，歌舞竟未足。盛色如转圜，夕阳落深谷。仍今身殁后，尚足平生欲。红粉横泪痕，调弦空向屋。举头君不在，唯见西陵木。玉辇岂再来，娇鬟为谁绿？那堪秋风里，更舞阳春曲！曲终情不胜，阑干向西哭。台边生野草，来去胸罗縠。况复陵寝间，双双见麋鹿。

【同前】李贺

佳人一壶酒，秋容满千里。石马卧新烟，忧来何所似。歌声且潜弄，陵树风自起。长裙压高台，泪眼看花机。

【同前】吴烛

秋色西陵满绿芜，繁弦急管强欢娱。长舒罗袖不成舞，卻向风前承泪珠。

【同前】硃光弼

魏王铜雀妓，日暮管弦清。一见西陵树，悲心舞不成。

【同前】硃放

恨唱歌声咽，愁翻舞袖迟。西陵日欲暮，是妾断肠时。

【同前】僧皎然

强开樽酒向陵看，忆得君王旧日欢。不觉馀歌悲自断，非关艳曲转声难。

【雀台怨】唐·马戴

魏宫歌舞地，蝶戏鸟还鸣。玉座人难到，铜台雨滴平。西陵树不见，漳浦草空生。万恨尽埋此，徒悬千载名。

【同前】程氏长文

君王去后行人绝，箫竽不响歌喉咽。雄剑无威光彩沈，宝瑟零落金星灭。玉阶寂寂坠秋露，月照当时歌舞处。当时歌舞人不回，化为今日西陵灰。

【置酒高堂上】宋·孔欣

置酒宴友生，高会临疏櫺。芳俎列佳肴，山罍满春青。广乐充堂宇，丝竹横两楹。邯郸有名倡，承间奏新声。八音何寥亮，四座同欢情。举觞发《湛露》，衔杯咏《鹿鸣》。觞谣可相娱，扬觯意何荣。顾欢来义士，暢哉矫天诚。朝日不夕盛，顺流常宵征。生犹悬水溜，死若波澜停。当年贵得意，何能竞虚名。

【当置酒】梁·简文帝

置酒宴嘉宾，瞩迥临飞观。绝岭隔天馀，长屿横江半。日色花上绮，风光水中乱。三益既葳蕤，四始方葱粲。

【置酒行】唐·李益

置酒命所欢，凭觞遂为戚。日往不再来，兹辰坐成昔。百龄非长久，五十将半百。胡为劳我形，己须还复白。西山鸾鹤顾，矫矫烟雾翮。明霞发金丹，阴洞潜水碧。安得凌风羽，崦嵫驻灵魄。兀然坐衰老，惭叹东陵柏。

【同前】陆龟蒙

落尘花片排香痕，阑珊醉露栖愁魂。洞庭波色惜不得，东风领入黄金樽。千筠掷毫春谱大，碧舞红啼相唱和。安知寂寞西海头，青■未垂孤凤饿。

【长歌续短歌】李贺

长歌破衣襟，短歌断白发。秦王不可见，旦夕成内热。渴饮壶中酒，饥拔陇头粟。泾氵妻四月阑，千里一时绿。夜峰何离离，明月落石底。徘徊沿石寻，照出高峰外。不得与之游，歌成鬓先改。

【猛虎行】魏·文帝

古辞曰：“饥不从猛虎食，暮不从野雀栖。野雀安无巢，游子为谁骄。”魏明帝辞曰：“双桐生空枝，枝叶自相加。通泉溉其根，玄雨润其柯。”《古今乐录》曰：“《猛虎行》，王僧虔《技录》曰：‘荀录所载，明帝《双桐》一篇，今不传。”《乐府解题》曰：“晋陆机云‘渴不饮盗泉水’，言从远役，犹耿介，不以艰险改节也。又有《双桐生空井》，亦出於此。”
与君媾新欢，讬配於二仪。充列于紫微，升降焉可知。梧桐攀凤翼，云雨散洪池。

【同前】晋·陆机

渴不饮盗泉水，热不息恶木阴。恶木岂无枝，志士多苦心。整驾肃时命，杖策将远寻。饥食猛虎窟，寒栖野雀林。日归功未建，时往岁载阴。崇云临岸骇，鸣条随风吟。静言幽谷底，长啸高山岑。急弦无懦响，亮节难为音。人生诚未易，曷云开此襟。眷我耿介怀，俯仰愧古今。

【同前】宋·谢惠连

贫不攻九疑玉，倦不憩三危峰，九疑有惑号，三危无安容。美物标贵用，志士厉奇踪。如何抵远役，王命宜肃恭。伐鼓功未著，振旅何时从？

【同前】谢惠连

猛虎潜深山，长啸自生风。人谓客行乐，客行苦心伤。

【同前】唐·储光羲

寒亦不忧雪，饥亦不食人。人血岂不甘，所恶伤明神。太室为我宅，孟门为我邻。百兽为我膳，五龙为我宾。蒙马一何威，浮江亦以仁。采章耀朝日，牙爪雄武臣。高云逐气浮，厚地随声震。君能贾馀勇，日夕长相亲。

【同前】李白

朝作猛虎行，暮作猛虎吟。肠断非关陇头水，泪下不为雍门琴。旌旗缤纷两河道，战鼓惊山欲倾倒。秦人半作燕地囚，胡马翻衔洛阳草。一输一失关下兵，朝降夕叛幽蓟城。巨鰲未斩海水动，鱼龙奔走安得宁！颇似楚、汉时，翻覆无定止。朝过博浪沙，暮入淮阴市。张良未遇韩信贫，刘、项存亡在两臣。暂到下邳受兵略，来投漂母作主人。贤哲栖栖古如此，今时亦弃青云士。有策不敢犯龙鳞，窜身南国避胡尘。宝书长剑挂高阁，金鞍骏马散故人。昨日方为宣城客，掣铃交通二千石。有时六博快壮心，绕床三匝呼一掷。楚人每道张旭奇，心藏风云世莫知。三吴邦伯多顾眄，四海雄侠皆相推。萧、曹曾作沛中吏，攀龙附凤当有时。溧阳酒楼三月春，杨花漠漠愁杀人。胡人绿眼吹玉笛，吴歌白纻飞梁尘。丈夫相见且为乐，槌牛挝鼓会众宾。我从此去钓东海，得鱼笑寄情相亲。

【同前】韩愈

猛虎虽云恶，亦各有匹侪。群行深谷间，百兽望风低。身食黄熊父，子食赤豹麛。择肉於熊罴，肯视兔与狸。正昼当谷眠，眼有百步威。自矜无当对，气性纵以乖。朝怒杀其子，暮还食其妃。匹侪四散走，猛虎还孤栖。狐鸣门四旁，乌鹊从噪之。出逐猴入居，虎不知所归。谁云猛虎恶，中路正悲啼。豹来衔其尾，熊来攫其颐。猛虎死不辞，但惭前所为。虎坐无助死，况如汝细微。故当结以信，亲当结以私。亲故且不保，人谁信汝为！

【同前】张籍

南山北山树冥冥，猛虎白日绕村行。向晚一身当道食，山中麋鹿尽无声。年年养子在深谷，雌雄上山不相逐，谷中近窟有山村，长向村家取黄犊。五陵年少不敢射，空来林下看行迹。

【同前】李贺

长戈莫舂，强弩莫抨，乳孙哺子，教得生狞。举头为城，掉尾为旌，东海黄公，愁见夜行。道逢驺虞，牛哀不平。何用尺刀，壁上雷鸣。泰山之下，妇人哭声。官家有程，吏不敢听。

【同前】僧齐己

磨尔牙，错尔爪，狐莫威，免莫狡，饥来吞噬取肠饱。横行不怕日月明，皇天产尔为生狞，前村半夜闻吼声，何人按剑灯荧荧！

【双桐生空井】梁·简文帝

季月对桐井，新枝杂旧株。晚叶藏栖凤，朝花拂曙乌。还看稚子照，银床系辘轳。


古诗库：乐府诗集卷三十二

卷三十二
相和歌辞七
平调曲三

【君子行】

《乐府解题》曰：“古辞云‘君子防未然’，盖言远嫌疑也。又有《君子有所思行》，辞旨与此不同。”
君子防未然，不处嫌疑间。瓜田不纳履，李下不正冠。嫂叔不亲授，长幼不比肩。劳谦得其柄，和光甚独难。周公下白屋，吐哺不及餐。一沐三握发，后世称圣贤。

【同前】晋·陆机

天道夷且简，人道险而难。休咎相乘蹑，翻覆若波澜。去疾苦不远，疑似实生患。近火固宜热，履冰岂恶寒。掇蜂灭天道，拾尘惑孔颜。逐臣尚何有，弃友焉足叹。福钟恆有兆，祸集非无端。天损未易辞，人益犹可欢。朗鉴岂远假，取之在倾冠。近情苦自信，君子防未然。

【同前】梁·简文帝

君子怀琬琰，不使涅尘淄。从容子云阁，寂寞仲舒帷。多谢悠悠子，管窥良可悲。

【同前】沈约

良御惑燕楚，妙察乱渑淄。堤倾由漏壤，垣隙自危基。嚣途或妄践，党义勿轻持。

【同前】戴暠

画野依德星，开■对廉水。接越称交让，连树名君子。数非唯二失，升阶无三止。探甑不凝尘，正冠还避李。寄言蘧伯玉，无为嗟独耻。

【同前】唐·僧齐己

圣人不生，麟龙何瑞？梧桐不高，凤凰何止？吾闻古之有君子，行藏以时，进退求己。荣必为天下荣，耻必为天下耻。苟进不如此，退不如此，亦何必用虚伪之文章，取荣名而自美。

【燕歌行七解】魏·文帝

《乐府解题》曰：“晋乐奏魏文帝‘秋风’‘别日’二曲，言时序迁换，行役不归，妇人怨旷无所诉也。”《广题》曰：“燕，地名也，言良人从役於燕，而为此曲。”
秋风萧瑟天气凉，草木摇落露为霜。群燕辞归鹄南翔，含吾客游多思肠。慊慊思归恋故乡，君何淹留寄他方。贱妾茕茕守空房，忧来思君不敢忘。不觉泪下霑衣裳，援瑟鸣弦发清商。短歌微吟不能长，明月皎皎照我床。星汉西流夜未央，牵牛织女遥相望，尔独何辜限河梁？
右一曲，晋乐所奏。

【同前六解】魏·文帝

别日何易会日难，山川悠远路漫漫。郁陶思君未敢言，寄书浮云往不还。涕零雨面毁形颜，谁能怀忧独不叹。耿耿伏枕不能眠，披衣出户步东西。展诗清歌聊自宽，乐往哀来摧心肝。悲风清厉秋气寒，罗帷徐动经秦轩。仰戴星月观云间，飞鸟晨鸣声可怜，留连顾怀不自存。
右一曲，晋乐所奏。
别日何易会日难，山川悠远路漫漫。郁陶思君未敢言，寄声浮云往不还。涕零雨面毁容颜，谁能怀忧独不叹。展诗清歌聊自宽，乐往哀来摧肺肝。耿耿伏枕不能眠，披衣出户步东西。仰看星月观云间，飞鸧晨鸣声可怜，留连顾怀不能存。
右一曲，本辞。

【同前】魏·明帝

白日晼晼忽西倾，霜露惨凄涂阶庭。秋草卷叶摧枝茎，翩翩飞蓬常独征，有似游子不安宁。

【同前】晋·陆机

四时代序逝不追，寒风习习落叶飞。蟋蟀在堂露盈墀，念君远游恆苦悲。君何缅然久不归，贱妾悠悠心无违。白日既没明灯辉，夜禽赴林匹鸟栖。双鸣关关宿河湄，忧来感物泪不晞。非君之念思为谁？别日何早会何迟！

【同前】宋·谢灵运

孟冬初寒节气成，悲风入闺霜依庭。秋蝉噪柳燕栖楹，念君行役怨边城。君何崎区久祖征，岂无膏沐感鹳鸣。对酒不乐泪沾缨，辟窗开幌弄秦筝。调弦促柱多哀声，遥夜明月鉴帷屏。谁知河汉浅且清，展转思服悲明星。

【同前】谢惠连

四时推迁迅不停，三秋萧瑟叶解轻，飞霜被野雁南征。念君客游羁思盈，何为淹留无归声。爱而不见伤心情，朝日潜辉华灯明。林鹊同栖渚鸿并，接翮偶羽依蓬瀛。仇依旅类相和鸣，余独何为志无成，忧缘物感泪沾缨。

【同前】梁·元帝

燕赵佳人本自多，辽东少妇学春歌。黄龙戍北花如锦，玄菟城前月似蛾。如何此时别夫婿，金羁翠眊往交河。还闻入汉去燕营，怨妾愁心百恨生。漫漫悠悠天未晓，遥遥夜夜听寒更。自从异县同心别，偏恨同时成异节。横波满脸万行啼，翠眉暂敛千重结。并海连天合不开，那堪春日上春台。唯见远舟如落叶，复看遥舸似行杯。沙汀夜鹤啸羁雌，妾心无趣坐伤离。翻嗟汉使音尘断，空伤贱妾燕南垂。

【同前】萧子显

风光迟舞出青蘋，兰条翠鸟鸣发春。洛阳梨花落如雪，河边细草细如茵。桐生井底叶交枝，今看无端双燕离。五重飞楼入河汉，九华阁道暗清池。遥看白马津上吏，传道黄龙征戍兒。明月金光徒照妾，浮云玉叶君不知。思君昔去柳依依，至今八月避暑归。明珠蚕茧勉登机，郁金香为特香衣。洛阳城头鸡欲曙，丞相府中乌未飞，夜梦征人缝狐貉，私怜织妇裁锦绯。吴刀郑绵络，寒闺夜被薄。芳年海上水中凫，日暮寒夜空城雀。

【同前】北周·王褒

初春丽日莺欲娇，桃花流水没河桥。蔷薇花开百重叶，杨柳拂地散千条。陇西将军号都护，楼兰校尉称嫖姚。自从昔别春燕分，经年一去不相闻。无复汉地长安月，唯有漠北蓟城云。淮南桂中明月影，流黄机上织成文。充国行军屡筑营，阳史讨虏陷平城。城下风多能卻阵，沙中雪浅讵停兵。属国少妇犹年少，羽林轻骑数征行。遥闻陌头采桑曲，犹胜边地胡笳声。胡笳向暮使人泣，还使闺中空伫立。桃花落，杏花舒，桐生井底寒叶疏。试为来看上林雁，必有遥寄陇头书。

【同前】庾信

代北云气昼昏昏，千里飞蓬无复根。寒雁丁丁渡辽水，桑叶纷纷落蓟门。晋阳山头无箭竹，疏勒城中乏水源。属国征戍久离居，阳关音信绝能疏。愿得鲁连飞一箭，持寄思归燕将书。渡辽本自有将军，寒风萧萧生水纹。妾惊甘泉足烽火，君讶渔阳少阵云。自从将军出细柳，荡子空床难独守。盘龙明镜饷秦嘉，辟恶生香寄韩寿。春分燕来能几日，二月蚕眠不复久。洛阳游丝百丈连，黄河春冰千片穿。桃花颜色好如马。榆荚新开巧似钱。蒲桃一杯千日醉，无事九转学神仙。定取金丹作几服，能令华表得千年。

【同前】唐·高適

汉家烟尘在东北，汉将辞家破残贼。男兒本自重横行，天子非常赐颜色。摐金伐鼓下榆关，旌旗逶迤碣石间。校尉羽书飞瀚海，单于猎火照狼山。山川萧条极边土，胡骑凭凌杂风雨。战士军前半死生，美人帐下犹歌舞！大漠穷秋塞草衰，孤城落日斗兵稀。身当恩遇常轻敌，力尽关山未解围。铁衣远戍辛勤久，玉箸应啼别离后。少妇城南欲断肠，征人蓟北空回首。边风飘飘那可度，绝域苍茫更何有。杀气三时作阵云，寒声一夜传刁斗。相看白刃血纷纷，死节从来岂顾勋。君不见沙场征战苦，至今犹忆李将军。

【同前】贾至

国之重镇惟幽都，东威九夷制北胡。五军精卒三十万，百战百胜擒单于。前临滹沱后沮水，崇山沃野亘千里。昔时燕王重贤士，黄金筑台从隗始。倏忽兴王定蓟丘，汉家又以封王侯。萧条魏晋为横流，鲜卑窃据朝五州。我唐区夏馀十纪，军容武备赫万祀。彤弓黄钺授元帅，垦耕大漠为内地。季秋胶折边草腓，治兵羽猎因出师。千营万队连旌旗，望之如火忽雷驰。匈奴慑窜穷发北，大荒万里无尘飞。隋家昔为天下宰，穷兵黩武征辽海。南风不竞多死声，鼓卧旗折黄云横。六军将士皆死尽，战马空鞍归故营。时迁道革天下平，白环入贡沧海清。自有农夫已高枕，无劳校尉重横行。

【同前】陶翰

请君留楚调，听我吟燕歌。家在辽水头，边风意气多。出身为汉将，正值戎未和。雪中凌天山，冰上渡交河。大小百馀战，封侯竟蹉跎。归来霸陵下，故旧无相过。雄剑委尘匣，空门唯雀罗。玉簪还赵女，宝瑟付齐娥。昔日不为乐，时哉今奈何。

【从军行五首】魏·王粲

《古今乐录》曰：“《从军行》，王僧虔云，荀录所载左延年《苦哉》一篇今不传。”《乐府解题》曰：“《从军行》皆军旅苦辛之辞。”《广题》曰：“左延年辞云：‘苦哉边地人，一岁三从军。三子到敦煌，二子诣陇西。五子远斗去，五妇皆怀身。’陈伏知道又有《从军五更转》。”
从军有苦乐，但问所从谁。所从神且武，焉得久劳师。相公征关石，赫怒震天威。一举灭獯虏，再举服羌夷。西收边地贼，忽若俯拾遗。陈赏越丘山，酒肉逾川坻。军中多饫饶，人马皆溢肥。徒行兼乘还，空出有馀资。拓地三千里。往返一如飞。歌舞入鄴城，所愿获无违。昼日献大朝，日暮薄言归。外参时明政，内不废家私。禽兽惮为牺，良苗实已挥。窃慕负鼎翁，愿厉朽钝姿。不能效沮溺，相随把锄犁。熟览夫子诗，信知所言非。
凉风厉秋节，司典告详刑。我君顺时发，桓桓东南征。泛舟盖长川，陈卒被隰坰。征夫怀亲戚，谁能无此情。拊衿倚舟樯，眷言思鄴城。哀彼东山人，喟然感鹳鸣。日月不安处，人谁获恆宁。甘人从公旦，一征辄三龄。今我神武师，暂往必速平。弃余亲睦恩，输力竭忠贞。惧无一夫用，报我素餐诚。夙夜自恲性，思逝苦抽萦。将秉先登羽，岂敢听金声。
从军征遐路，讨彼东南夷。方舟顺广川，薄暮未安坻。白日半西山，桑梓有馀晖。蟋蟀夹岸鸣，孤鸟翩翩飞。征夫心两怀，凄怆令吾悲。下船登高防，草露霑我衣。回身赴床寝，此愁当告谁？身服干戈事，岂得念所私。即戎有授命，兹理不可违。
朝发鄴都桥，暮济白马津。逍遥河堤上，左右望我军。连舫逾万艘，带甲千万人。率彼东南路，将定一举勋。筹策运帷幄，一由我圣君。恨我无时谋，譬诸具官臣。鞠躬中坚内，微画无所陈。许历为完士，一言犹败秦。我有素餐责，诚愧伐檀人。虽无铅刀用，庶几奋薄身。
悠悠涉荒路，靡靡我心愁。四望无烟火，但见林与丘。城郭生榛棘，蹊径无所由。萑蒲竟广泽，葭苇夹长流。日夕凉风发，翩翩漂吾舟。寒蝉在树鸣，鹳鹄摩天游。客子多悲伤，泪下不可收。朝入谯郡界，旷然消人优。鸡鸣达四境，黍稷盈原畴。馆宅充廛里，女士满庄馗。自非圣贤谁能享斯休。诗人美乐土，虽客犹愿留。

【同前】晋·陆机

苦哉远征人，飘飘穷四遐。南陟五岭巅，北戍长城阿。溪谷深无底，崇山郁嵯峨。奋臂攀乔木，振迹涉流沙。隆暑固已惨，凉风严且苛。夏条焦鲜藻，寒冰结冲波。胡马如云屯，越旗亦星罗。飞锋无绝影，鸣镝自相和。朝餐不免胄，夕息常负戈。苦哉远征人，拊心悲如何！

【同前】宋·颜延之

苦哉远征人，毕力幹时艰。秦初略扬越，汉世争阴山。地广旁无界，嵒阿上亏天。峤雾下高鸟，冰沙固流川。秋飙冬未至，春液夏不涓。闽烽指荆吴，胡埃属幽燕。横海咸飞骊，绝漠皆控弦。驰檄发章表，军书交塞边。接镝赴阵首，卷甲起行前。羽驿驰无绝，旌旗昼夜悬。卧伺金柝响，起候亭燧烟。逖矣远征人，惜哉私自怜！

【同前二首】梁·简文帝

贰师惜善马，楼兰贪汉财。前年出右地，今岁讨轮台。鱼云望旗聚，龙沙随阵开。冰城朝浴铁，地道夜衔枚。将军号令密，天子玺书催。何时反旧里，遥见下机来。
云中亭障羽檄惊，甘泉烽火通夜明。贰师将军新筑营，嫖姚校尉初出征。复有山西将，绝世爱雄名。三门应遁甲，五垒学神兵。白云随阵色，苍山答鼓声。迤逦观鹅翼，参差睹雁行。先平小月阵，却灭大宛城。善马还长乐，黄金付水衡。小妇赵人能鼓瑟，侍婢初笄解郑声。庭前桃花飞已合，必应红妆来起迎。

【同前】梁·元帝

宝剑饰龙渊，长虹画彩旃。山虚和铙管，水净写楼船。连鸡随火度，燧象带烽然。洞庭晚风急，潇湘夜月圆。荀令多文藻，临戎赋雅篇。

【同前】沈约

惜哉征夫子，忧恨良独多。浮天出鲲海，束马渡交河。云萦九折嶝，风卷万里波。维舟无夕岛，秣骥乏平莎。凌涛富惊沫，援木阙垂萝。红飕鸣叠屿，流云照层阿。玄埃晦朔马，白日照吴戈。寝兴流征怨，寤寐起还歌。晨装岂辍警，夕垒讵淹和。苦哉远征人，悲矣将如何！

【同前】戴嵩

长安夜刺闺，胡骑白铜鞮。诏书发陇右，召募取关西。剑悬三尺鞘，铠累七重犀。督军鸣战鼓，巡夜数更鼙。侵星出柳塞，际晚入榆溪。秦泾含药鸩，晋火逐飞鸡。通泉开地道，望敌竖云梯。阴山日不暮，长城风自凄。弓寒折锦鞬，马冻滑斜蹄。燕旗竿上晚，羌笛管中嘶。登山试下赵，凭轼且平齐。当今函谷上，唯见一丸泥。

【同前】吴均

男兒亦可怜，立功在北边。阵头横卻月，马腹带连钱。怀戈发陇坻，乘冻至辽边。微诚君不爱，终自直如弦。

【同前二首】江淹

樽酒送征人，踟蹰在亲宴。日暮浮云滋，握手泪如霰。悠悠清水川，嘉鲂得所荐。而我在万里，结友不相见。袖中有短书，愿寄双飞燕。
从军出陇北，长望阴山云。泾渭各异流，恩情於此分。故人赠宝剑，镂以瑶华文。一言凤独立，再说鸾无群。何得晨风起，悠哉凌翠氛。黄鹄去千里，垂涕为报君。

【同前】萧子显

左角明王侵汉边；轻薄良家恶少年。纵横向沮泽，凌厉取山田。黄尘不见景，飞蓬恆满天。邀功封浞野，窃宠劫祁连。春风春月将进酒，妖姬舞女乱君前。

【同前】刘孝仪

冠军亲挟射，长平自合围。木落彫弓燥，气秋征马肥。贤王皆屈膝，幕府复申威。何谓从军乐，往返速如飞。

【同前】陈·张正见

胡兵屯蓟北，汉将起山西。故人轻百战，聊欲定三齐。风前喷画角，云上舞飞梯。雁塞秋声远，龙沙云路迷。燕然自可勒，函谷讵须泥？
将军定朔边，刁斗出祁连。高柳横长塞，榆关接远天。井泉含阵竭，风火映山然。欲知客心断，旄旌万里悬。

【同前】北周·赵王

辽东烽火照甘泉，蓟北亭障接燕然。水冻菖蒲未生节，关寒榆荚不成钱。

【同前】庾信

河图论阵气，金匮辨星文。地中鸣鼓角，天上下将军。函犀恆七属，浴铁本千群。飞梯聊度绛，合弩暂凌汾。寇阵先中断，妖营即两分。连烽对岭度，嘶马隔河闻。箭飞如疾雨，城崩似坏云，英王於此战，何用武安君。

【同前二首】王褒

兵书久闲习，征战数曾经。讲戎平乐观，学戏羽林亭。四征度疏勒，东驱出井陉。牧马滨长渭，营军毒上泾。平云如阵色，半月类城形。羽书封信玺，诏使动流星。对岸流沙白，缘河柳色青。将幕恆临斗，旌门常背刑。勋封瀚海石，功勒燕然铭。兵势因麾下，军图送掖庭。谁怜下玉箸，向暮掩金屏。
黄河流水急，骢马送征人。谷望河阳县，桥度小平津。年少多游侠，结客好轻身。代风愁枥马，胡霜宜角筋。羽书劳警急，边鞍倦苦辛。康居因汉使，卢龙称魏臣。荒戍唯看柳，边城不识春。男兒重意气，无为羞贱贫。

【同前】隋·卢思道

朔方烽火照甘泉，长安飞将出祁连。犀渠玉剑良家子，白马金羁侠少年。平明偃月屯右地，薄暮鱼丽逐左贤。谷中石虎经衔箭，山上金人曾祭天。天涯一去无穷已，蓟门迢递三千里。朝见马岭黄沙合，夕望龙城阵云起。庭中奇树已堪攀，塞外征人殊未还。白云初下天山外，浮云直向五原间。关山万里不可越，谁能坐对芳菲月。流水本自断人肠，坚冰旧来伤马骨。边庭节物与华异，冬霰秋霜春不歇。长风萧萧渡水来，归雁连连映天没。从军行，军行万里出龙庭。单于渭桥今已拜，将军何处觅功名？

【同前】明馀庆

三边烽乱惊，十万且横行。风卷常山阵，笳喧细柳营。剑花寒不落，弓月晓逾明。会取淮南地，持作朔方城。


古诗库：乐府诗集卷三十三

卷三十三
相和歌辞八
平调曲四

【从军行二首】唐·虞世南

涂山烽候惊，弭节度龙城。冀马楼兰将，燕犀上谷兵。剑寒花不落，弓晓月逾明。凛凛严霜节，冰壮黄河绝。蔽日卷征蓬，浮天散飞雪。全兵值月满，精骑乘胶折。结发早驱驰。辛苦事旌麾。马冻重关冷，轮推九折危。独有西山将，年年属数奇。
爟火发金微，连营出武威。孤城寒云起，绝阵虏尘飞。侠客吸龙剑，恶少缦胡衣。朝摩骨都垒，夜解谷蠡围。萧关远无极，蒲海广难依。沙钅登离旌断，晴川候马归。交河梁己毕，燕山旆欲飞。方知万里相，侯服有光辉。

【同前】骆宾王

平生一顾念，意气溢三军。野日分戈影，天星合剑文。弓弦抱汉月，马足践胡尘。不求生入塞，唯当死报君。

【同前】刘希夷

秋来风瑟瑟，群胡马行疾。严城昼不开，伏兵暗相失。天子庙堂拜，将军玉门出。纷纷伊洛间，戎马数千匹。军门压黄河，兵气冲白日。平生怀伏剑，慷慨既投笔。南登汉月孤，北走燕云密。近取韩彭计，早知孙吴术。丈夫清万里，谁能扫一室。

【同前】乔知之

南庭结白露，北风扫黄叶。此时鸿雁来，惊鸣催思妾。曲房理针线，平砧捣文练。鸳绮裁易成，龙乡信难见。窈窕九重闺，寂寞十年啼。纱窗白云宿，罗幌月光栖。云月晓微微，愁思流黄机。玉霜冻珠履，金吹薄罗衣。汉家已得地，君去将何事？宛转结蚕书，寂寞无雁使。生平贺恩信，本为容华进。况复落红颜，蝉声催绿鬓。

【同前】李颀

白日登山望烽火，黄昏饮马傍交河。行人刁斗风砂暗，公主瑟琶幽怨多。野营万里无城郭，雨雪纷纷连大漠。胡雁哀鸣夜夜飞，胡兒眼泪双双落。闻道玉门犹被遮，应将性命逐轻车。年年战骨埋荒外，空见蒲萄入汉家。

【同前三首】李约

看图闲教阵，画地静论边。乌垒天西戍，鹰姿塞上川。路长须算日，书远每题年。无复生还望，翻思未别前。
栅高三面斗，箭尽举烽频。营柳和烟暮，关榆带雪春。边城多老将，碛路少归人。点尽三河卒，牛年添塞尘。
候火起雕城，尘砂拥战声。游军藏汉帜，降骑说蕃情。霜降滮池浅，秋深太白明。嫖姚方虎视，不觉请添兵。

【同前】戎昱

昔从李都尉，双鞬照马蹄。擒生黑山北，杀敌黄云四。太白沈虏地，边草复萋萋。归来邯郸市，百尺青楼梯。感激然诺重，平生胆力齐。芳筵暮歌发，艳纷轻鬟低。半醉秋风起，铁骑门前嘶。远戍报烽火，孤城严鼓鼙。挥鞭望尘去，少妇莫含啼。

【同前】厉玄

边草早不春，剑花增泞尘。广场收骥尾，清瀚怯龙鳞。帆色已归越，松声厌避秦。几时逢范蠡，处处是通津。

【同前二首】李白

从军玉门道，逐虏金微山。笛奏梅花曲，刀开明月环。鼓声鸣海上，兵气拥云间。愿斩单于首，长驱静铁关。
百战沙场碎铁衣，城南已合数重围。突营射杀呼延将，独领残兵千骑归。

【同前】王维

吹角动行人，喧喧行人起。笳鸣马嘶乱，争渡金河水。日暮沙漠垂，战声烟尘里。尽系名王颈，归来报天子。

【同前】王昌龄

向夕临大荒，朔风轸归虑。平沙万里馀，飞鸟宿何处？虏骑猎长原，翩翩傍河去。边声摇白草，海气生黄雾。百战苦风尘，十年履霜露。虽投定远笔，未坐将军树。早知行路难，悔不理章句。烽火城西百尺楼，黄昏独上海风秋。更吹横笛关山月，谁解金闺万里愁！瑟琶起舞换新声，总是关山旧别情。撩乱边愁弹不尽，高高秋月照长城。青海长云暗雪山，孤城遥望雁门关。黄沙百战穿金甲，不破楼兰终不还！

【同前】卢纶

二十在边城，军中得勇名。卷旗收败马，断碛拥残兵。覆阵乌鸢起，烧山草木明。塞间思远猎，师老厌分营。雪岭无人迹，冰河足雁声。李陵甘此没，惆怅汉公卿。

【同前六首】刘长卿

回看虏骑合，城下汉兵稀。白刃两相向，黄云愁不飞。手中无尺铁，徒欲突重围。
落日更萧条，北方动枯草。将军追虏骑，夜失阴山道。战败仍树勋，韩、彭但空老。
草枯秋塞上，望见渔阳郭。胡马嘶一声，汉兵泪双落。谁为吮痈者，此事今人薄。
目极雁门道，青青边草春。一身事征战，匹马同辛勤。末路成白首，功归天下人。
倚剑白日暮，望乡登戍楼。北风吹羌笛，此夜关山愁。回首不无意，滹河空自流。
黄沙一万里，白首无人怜。报国剑已折，归乡身幸全。单于古台下，边色寒苍然。

【同前】杜頠

秋草马蹄轻，角弓持弦急。去为龙城侯，正值胡兵袭。军气横大荒，战酣日将入。长风金鼓动，白雾铁衣湿。四起愁边声，南辕时伫立。断蓬孤自转，寒雁飞相及。万里云沙涨，路平冰霰涩。夜闻汉使归，独向刀环泣。

【同前】僧皎然

侯骑出纷纷，元戎霍冠军。汉鞞秋聒地，羌火昼烧云。万里戎城合，三边羽檄分。乌孙驱未尽，肯顾辽阳勋。
汉旆拂丹霄，汉军新破辽。红尘驱卤簿，羽羽拥嫖姚。战苦军犹乐，功高将不骄。至今丁令塞，朔吹空萧萧。
百万逐呼韩，频年不解鞍。兵屯绝漠暗，马饮浊河乾。破虏功未录，劳师力已殚。须防肘腋下，飞祸出无端。
飞将下天来，奇谋阃外裁。水心龙剑动，地肺雁山开。望气燕师锐，当锋虏阵摧。从今射雕骑，不敢过云堆。
黄纸君王诏，青泥校尉书。誓师张虎落，选将擐犀渠。雾暗津浦失，天寒塞柳疏。横行十万骑，欲扫虏尘馀。

【同前】王建

汉军逐单于，日没处河曲。浮云道傍起，行子车下宿。枪城围鼓角，氈帐依山谷。马上悬壶浆，刀头分顿肉。来时高堂上，父母亲结束。回首不见家，风吹破衣服。金疮生肢节，相与拔箭镞。闻道西凉州，家家妇人哭。

【同前】张祜

少年金紫就光辉，直指边城虎翼飞。一卷旌收千骑虏，万全身出百重围。黄云断塞寻鹰去，白草连天射雁归。白首汉廷刀笔吏，丈夫功业本相依。

【同前五首】令狐楚

荒鸡隔水啼，汗马逐风嘶。终日随旌旆，何时罢鼓鼙？
孤心眠夜雪，满眼是秋沙。万里犹防塞，三年不见家。
却望冰河阔，前登雪岭高。征人几多在，又拟战临洮。
胡风千里惊，汉月五更明。纵有还家梦，犹闻出塞身。
暮雪连青海，阴云覆白山。可怜班定远，出入玉门关！

【同前三首】王涯

旌甲从军久，风云识阵难。今朝韩信计，日下斩成安。
燕颔多奇相，狼头敢犯边。寄言班定远，正是立功年。
旄头夜落捷书飞，来奏金门著赐衣。白马将军频破敌，黄龙戍卒几时归。

【从军五更转五首】陈·伏知道

《乐苑》曰：“《五更转》，商调曲。”按伏知道已有《从军辞》，则《五更转》盖陈以前曲也。
一更刁斗鸣，校尉逴连城。遥闻射雕骑，悬惮将军名。
二更愁未央，高城寒夜长。试将弓学月，聊持剑比霜。
三更夜警新，横吹独吟春。强听梅花落，误忆柳园人。
四更星汉低，落月与云齐。依稀北风里，胡笳杂马嘶。
五更催送筹，晓色映山头。城乌初起堞，更人悄下楼。

【从军有苦乐行】唐·李益

魏王粲《从军行》曰：“从军有苦乐，但问所从谁。”因以为题也。
劳者且勿歌，我欲送君觞。从军有苦乐，此曲乐未央。仆本居陇上，陇水断人肠。东过秦宫路，宫路入咸阳。时逢汉帝出，谏猎至长杨。讵驰游侠窟，非结少年场。一旦承嘉惠，轻命重恩光。秉笔参帷帟，从军至朔方。边地多阴风，草木自凄凉。断绝海云去，出没胡沙长。参差引雁翼，隐辚腾军装。剑文夜如水，马汗冻成霜。侠气五都少，矜功六郡良。山河起目前，睚眦死路傍。北逐驱獯虏，西临复旧疆。昔还赋馀资，今出乃赢粮。一矢致夏服，我弓不再张。寄言丈夫雄，苦乐身自当。

【苦哉远征人】鲍溶

晋陆机《从军行》曰：“苦哉远征人，飘飘穷四遐。”宋颜延年《从军行》曰：“苦哉远征人，毕力幹时艰。”盖苦天下征伐也。又有《苦哉行》、《远征人》，皆出於《从军行》也。
征人歌古曲，携手上河梁。李陵死别处，杳杳玄冥乡。忆昔从此路，连年征鬼方。久行迷汉历，三洗氈衣裳。百战身且在，微功信难忘。远承云台议，非势孰敢当。落日吊李广，白身过河阳。闲弓失月影，劳剑无龙光。去日姑束发，今来发成霜。虚名乃闲事，生见父母乡。掩抑《大风歌》，徘徊少年场。诚哉古人言，鸟尽良弓藏。

【苦哉行五首】戎昱

彼鼠侵我厨，纵貍授粱肉。鼠虽为君卻，貍食自须足。冀雪大国耻，翻是大国辱。膻腥逼绮罗，砖瓦杂珠玉。登楼非骋望，目笑是心哭，何意天乐中，至今奏胡曲。
官军收洛阳，家住洛阳里。夫婿与兄弟，目前见伤死。吞声不许哭，还遣衣罗绮。上马随匈奴，数秋黄尘里。生为名家女，死作塞垣鬼。乡国无还期，天津哭流水。
登楼望天衢，目极泪盈睫。强笑无笑容，须妆旧花靥。昔年买奴仆，奴仆来碎叶。岂意未死间，自为匈奴妾。一生忽至此，万事痛苦业。得出塞垣飞，不如彼蜂蝶。
妾家青河边，七叶承貂蝉。身为最小女，偏得浑家怜。亲戚不相识，幽闺十五年。有时最远出，祗到中门前。前年狂胡来，惧死翻生全。今秋官军至，岂意遭戈鋋。匈奴为先锋，长鼻黄发拳。弯弓猎生人，百步牛羊膻。脱身落虎口，不及归黄泉。苦哉难重陈，暗哭苍苍天。
可汗奉亲诏，今月归燕山。忽如乱刀剑，揽妾心肠间。出户望北荒，迢迢玉门关。生人为死别，有去无时还。汉月割妾心，胡风凋妾颜。去去断绝魂，叫天天不闻。

【远征人】北周·王褒

黄河流水急，驱马送征人。谷望河阳县，桥渡小平津。

【鞠歌行】晋·陆机

《古今乐录》曰：“王僧虔《技录》，平调又有《鞠歌行》，今无歌者。”陆机序曰：“按汉宫阁有含章鞠室，灵芝鞠室，后汉马防第宅卜临道，连阁通池，鞠城弥於街路。鞠歌将谓此也。又东阿王诗‘连骑击壤’，或谓⻊戚鞠乎？三言七言，虽奇宝名器，不遇知己，终不见重。愿逢知己，以讬意焉。”
朝云升，应龙攀，乘风远游腾云端。鼓钟歇，岂自欢，急弦高张思和弹。时希值，年夙愆，循己虽易人知难。王阳登，贡公欢，罕生既没国子叹。嗟千载，岂虚言，邈矣远念情忾然。

【同前】宋·谢灵运

德不孤兮必有邻，唱和之契冥相因。譬如虬虎兮来风云，亦如形声影响陈。心欢赏兮岁易沦。隐玉藏彩畴识真。叔牙显，夷吾亲。郢既殁，匠寝斤。览古籍，信伊人。永言知己感良辰。

【同前】谢惠连

翔驰骑，千里姿，伯乐不举谁能知。南荆璧，万金赀，卞和不斫与石离。年难留，时易陨，厉志莫赏徒劳疲。沮齐音，溺赵吹，匠石善运郢不危。古绵眇，理参差，单心慷慨双泪垂。

【同前】唐·李白

玉不自言如桃李，鱼目笑之卞和耻。楚国青蝇何太多，连城白璧遭谗毁。荆山长号泣血人，忠臣死为刖足鬼。听曲知宁戚，夷吾因小妻。秦穆五羊皮，买死百里奚。洗拂青云上，当时贱如泥。朝歌鼓刀叟，虎变蟠溪中。一举钓六合，遂荒营丘东。平生渭水曲，谁识此老翁。奈何今之人，双目送征鸿。

【清调曲一】

《古今乐录》：曰“王僧虔《技录》，清调有六曲：一《苦寒行》，二《豫章行》，三《董逃行》，四《相逢狭路间行》，五《塘上行》，六《秋胡行》。”荀氏录所载九曲，传者五曲。晋、宋、齐所歌，今不歌。武帝“北上”《苦寒行》，“上谒”《董逃行》，“蒲生”《塘上行》，“晨上”“愿登”并《秋胡行》是也。其四曲今不传。明帝“悠悠”《苦寒行》，古辞“白杨”《豫章行》，武帝“白日”《董逃行》，古辞《相逢狭路间行》是也。其器有笙、笛、（下声弄、高弄、游弄），篪、节、琴、瑟、筝、琵琶八种。歌弦四弦。张永录云：“未歌之前，有五部弦，又在弄后。晋、宋、齐，止四器也。”

【苦寒行二首六解】魏·武帝

《乐府解题》曰：“晋乐奏魏武帝《北上篇》，备言冰雪溪谷之苦。其后或谓之《北上行》，盖因武帝辞而拟之也。”
北上太行山，艰哉何巍巍！太行山，艰哉何巍巍！羊肠阪诘曲，车轮为之摧。树木何萧瑟，北风声正悲。何萧瑟，北风声正悲。熊罴对我蹲，虎豹夹道啼。溪谷少人民，雪落何霏霏。少人民，雪落何霏霏。延颈长叹息，远行多所怀。我心何怫郁，思欲一东归。何怫郁，思欲一东归。水深桥梁绝，中道正徘徊。迷惑失径路，暝无所宿栖。失径路，暝无所宿栖。行行日以远，人马同时饥。担囊行取薪，斧冰持作糜。担囊行取薪，斧冰持作糜。悲彼东山诗，悠悠使我哀。
右一曲，晋乐所奏。
北上太行山，艰哉何巍巍！羊肠阪诘屈，车轮为之摧。树木何萧瑟，北风声正悲。熊罴对我蹲，虎豹夹路啼。溪谷少人民，雪落何霏霏。延颈长叹息，远行多所怀。我心何怫郁，思欲一东归，水深桥梁绝，中路正徘徊。迷惑失故路，薄暮无宿栖。行行日已远，人马同时饥，担囊行取薪，斧冰持作糜。悲彼《东山诗》，悠悠令我哀。
右一曲，本辞。

【苦寒行五解】魏·明帝

悠悠发洛都，荓我征东行。悠悠发洛都，荓我征东行。征行弥二旬，屯吹龙陂城。顾观故垒处，皇祖之所营。故垒处，皇祖之所营。屋室若平昔，栋宇无邪倾。奈何我皇祖，潜德隐圣形。我皇祖，潜德隐圣形。虽没而不朽，书贵垂休名。光光我皇祖，轩曜同其荣，我皇祖，轩曜同其荣。遗化布四海，八表以肃清。虽有吴蜀寇，春秋足耀兵。徒悲我皇祖，不永享百龄。赋诗以写怀，伏轼泪霑缨。
右一曲，晋乐所奏。

【同前】晋·陆机

北游幽朔城，凉野多险艰。俯入穹谷底，仰陟高山盘。凝冰结重涧，积雪被长峦。阴云兴岩侧，悲风鸣树端。不睹白日景，但闻寒鸟喧。猛虎凭林啸，玄猿临岸叹。夕宿乔木下，惨惨恆鲜欢。渴饮坚冰浆，饥待零露餐。离思固已久，寤寐莫与言。剧哉行役人，慊慊恆苦寒。

【同前】宋·谢灵运

岁岁曾冰合，纷纷霰雪落。浮阳灭清晖，寒禽叫悲壑。饥爨烟不兴，渴汲水枯涸。

【前苦寒行二首】唐·杜甫

汉时长安雪一丈，牛马毛寒缩如蝟。楚江巫峡冰入怀，虎豹哀号又堪记。
秦城老翁荆扬客，惯习炎蒸岁絺绤。玄冥祝融气或交，手持白羽未敢释。
去年白帝雪在山，今年白帝雪在地。冻埋蛟龙南浦缩，寒刮肌肤北风利。
楚人四时皆麻衣，楚天万里无晶辉。三足之乌足恐断，羲和送将安所归。

【后苦寒行二首】杜甫

南纪巫卢瘴不绝，太右已来无尺雪。蛮夷长老怨苦寒，昆仑天关冻应折。
玄猿口噤不能啸，白鹄翅垂眼流血。安得春泥补地裂？
晚来江门失大木，猛风中夜吹白屋。天兵断斩青海戎，杀气南行动坤轴。不尔苦寒何太酷，巴东之峡生凌澌。彼苍回斡人得知。

【苦寒行】刘驾

严寒动八荒，刺刺无休时。阳乌不自暖，雪压扶桑枝。岁暮寒益壮，青春安得归？朔雁到南海，越禽何处飞？谁言贫士叹，不为身无衣？

【同前】僧贯休

北风北风，职何严毒！催壮士心，缩金乌足。冻云嚣嚣碍雪，一片下不得。声绕枯桑，根在沙塞。黄河彻底，顽直到海。一气搏束，万物无态。唯有吾庭前杉松树枝，枝枝健在。

【同前】僧齐己

冰峰撑空寒矗矗，云凝水冻埋海陆。杀物之性，伤人之欲。既不能断绝蒺藜荆棘之根株。又不能展凤皇麒麟之拳跼。如此则何如为和煦，为膏雨，自然天下之荣枯，融融於万户。

【吁嗟篇】魏·曹植

《乐府解题》曰：“曹植拟《苦寒行》为《吁嗟》。”
吁嗟此转蓬，居世何独然。长去本根逝，夙夜无休闲。东西经七陌，南北越九阡。卒遇回风起，吹我入云间。自谓终天路，忽然下沉渊。惊飙接我出，故归彼中田。当南而更北，谓东而反西。宕宕当何依，忽亡而复存。飘飖周八泽，连翩历五山。流转无恆处，谁知吾苦艰。愿为中林草，秋随野火燔。麋灭岂不痛，愿与根荄连。

【北上行】唐·李白

北上何所苦，北上缘太行。磴道盘且峻，巉岩凌穹苍。马足蹶侧石，车轮摧高岗。沙尘接幽州，烽火连朔方。杀气毒剑戟，严风裂衣裳。奔鲸夹黄河，凿齿屯洛阳。前行无归日，返顾思旧乡。惨戚冰雪里，悲号绝中肠。尺布不掩体，皮肤剧枯桑。汲水涧谷阻，采薪陇阪长。猛虎又掉尾，磨牙皓秋霜。草木不可餐，饥饮零露浆。叹此北上苦，停骖为之伤。何日王道平？开颜睹天光。


古诗库：乐府诗集卷三十四

卷三十四
相和歌辞九
清调曲二

【豫章行】

《古今乐录》曰：“《豫章行》，王僧虔云《荀录》所载《古白杨》一篇，今不传。”《乐府解题》曰：“陆机‘泛舟清川渚’，谢灵运‘出宿告密亲’，皆伤离别，言寿短景驰，容华不久。傅玄《苦相篇》云：‘苦相身为女’，言尽力於人，终以华落见弃。亦题曰《豫章行》也。”豫章，汉郡邑地名。
白杨初生时，乃在豫章山。上叶摩青云，下根通黄泉。凉秋八九月，山客持斧斤。我□何皎皎，稊落□□□。根株已断绝，颠倒岩石间。大匠持斧绳，锯墨齐两端。一驱四五里，枝叶相自捐。□□□□□，会为舟船蟠。身在洛阳宫，根在豫章山。多谢枝与叶，何时复相连？吾生百年□，自□□□俱。何意万人巧，使我离根株。
右一曲，晋乐所奏。

【豫章行二首】魏·曹植

《乐府解题》曰：“曹植拟《豫章》为‘穷达’。”
穷达难豫图，祸福信亦然。虞舜不逢尧，耕耘处中田。太公未遭文，渔钓终渭川。不见鲁孔丘，穷困际蔡间。周公下白屋，天下称其贤。
鸳鸯自用亲，不若比翼连。他人虽同盟，骨肉天性然。周公穆康叔，管蔡则流言。子臧让千乘，季札慕其贤。

【豫章行·苦相篇】晋·傅玄

苦相身为女，卑陋难再陈。兒男当门户，堕地自生神。雄心志四海，万里望风尘。女育无欣爱，不为家所珍。长大逃深室，藏头羞见人。无泪适他乡，忽如雨绝云。低头和颜色，素齿结硃脣。跪拜无复数，婢妾如严宾。情合同云汉，葵藿仰阳春。心乖甚水火，百恶集其身。玉颜随年变，丈夫多好新。昔为形与影，今为胡与秦。胡秦时相见，一绝逾参辰。

【豫章行】陆机

泛舟清川渚，遥望高山阴。川陆殊途轨，懿亲将远寻。三荆欢同株，四鸟悲异林。乐会良自古，悼别岂独今。寄世将几何，日昃无停阴。前路既已多，后途随年侵。促促薄暮景，亹亹鲜克禁。曷为复以兹，曾是怀苦心。远节婴物浅，近情能不深。行矣保嘉福，景绝继以音。

【同前】宋·谢灵运

短生旅长世，恆觉白日欹。览镜睨颓容，华颜岂久期？苟无回戈术，坐观落崦嵫。

【同前】谢惠连

轩帆溯遥路，薄送瞰遐江。舟车理殊缅，密友将远从。九里乐同润，二华念分峰。集欢岂今发，离叹自古钟。促生靡缓期，迅景无迟踪。缁发迫多素，憔悴谢华蘴。婉娩寡留晷，窈窕闭淹龙。如何阻行止，愤愠结心胸。既微达者度，欢戚谁能封。愿子保淑慎，良讯代徽容。

【同前】梁·沈约

燕陵平而远，易河清且驶。一见尘波阻，临途引征思。双剑爱匣同，孤莺悲影异。宴言诚易纂，清歌信难嗣。卧闻夕钟急，坐阅朝光亟。往欢坠壮心，来戚满衰志。殂芳无再馥，沦灰定还炽。夏台尚可忘，荣辱亦奚事。愧微旷士节，徒感鄙生饵。劳哉纳辰和，地远讬声寄。

【同前】隋·薛道衡

江南地远接闽瓯，东山英妙屡经游。前瞻叠障千重阻，卻带惊湍万里流。枫叶朝飞向京洛，文鱼夜过历吴洲。君行远度茱萸岭，妾住长依明月楼。楼中愁思不开嚬，始复临窗望早春。鸳鸯水上萍初合，鸣鹤园中花并新。空忆常时角枕处，无复前日画眉人。照骨金环谁用许，见胆明镜自生尘。荡子从来好留滞，况复关山远迢递。当学织女嫁牵牛，莫学姮娥叛夫婿。偏讶思君无限极，欲罢欲忘还复忆。原作王母三青鸟，飞来飞去传消息。丰城双剑昔曾离，经年累月复相随。不畏将军成久别，只恐封侯心更移。

【同前】唐·李白

胡风吹代马，北拥鲁阳关。吴兵照海雪，西讨何时还。半渡上辽津，黄云惨无颜。老母与子别，呼天野草间。白马绕旌旗，悲鸣相追攀。白杨秋月苦，早落豫章山。本为休明人，斩虏素不闲。岂惜战斗死，为君扫凶顽。精感石没羽，岂云惮险艰。楼船若鲸飞，波荡落星湾。此曲不可奏，三军鬓成斑。

【董逃行五解】

崔豹《古今注》曰：“《董逃歌》，后汉游童所作也。终有董卓作乱，卒以逃亡。后人习之为歌章，乐府奏之以为儆诫焉。”《后汉书·五行志》曰：“灵帝中平中，京都歌曰：‘承乐世，董逃，游四郭，董逃。蒙天恩，董逃，带金紫，董逃。行谢恩，董逃，整车骑，董逃。垂欲发，董逃，与中辞，董逃。出西门，董逃，瞻宫殿，董逃。望京城，董逃，日夜绝，董逃，心摧伤，董逃。’案‘董’谓董卓也。言欲跋扈，纵有残暴，终归逃窜，至於灭族也。《风俗通》曰：“卓以《董逃》之歌，主为己发，太禁绝之。”杨阜《董卓传》曰：“卓改《董逃》为‘董安’。”《乐府解题》曰：“古词云‘吾欲上谒从高山，山头危险大难。’言五岳之上，皆以黄金为宫阙，而多灵兽仙草，可以求长生不死之术，今天神拥护君上以寿考也。若陆机‘和风习习薄林’，谢灵运‘春虹散彩银河’，但言节物芳华，可及时行乐，无使徂龄坐徙而已。晋传玄有《历九秋篇》十二章，具叙夫妇别离之思，亦题云《董逃行》未详。”
吾欲上谒从高山，山头危险大难。遥望五岳端，黄金为阙，班璘。但见芝草，叶落纷纷。百鸟集，来如烟。山兽纷纶，麟、辟邪；其端鹍鸡声鸣。但见山兽援戏相拘攀。小复前行玉堂，未心怀流还。传教出门来：“门外人何求？”所言：“欲从圣道求一得命延。”教敕凡吏受言，采取神药若木端。白兔长跪捣药虾蟆丸。奉上陛下一玉柈，服此药可得神仙。服尔神药，莫不欢喜。陛下长生老寿，四面肃肃稽首，天神拥护左右，陛下长与天相保守。

【董逃行历九秋篇】晋·傅玄

历九秋兮三重，遗贵客兮远宾。顾多君心所亲，乃命妙妓才人，炳若日月星辰。序金罍兮玉觞，宾主递起雁行。杯若飞电绝光，交觞接卮结裳。慷慨欢笑万方。奏新诗兮夫君，烂然虎变龙文，浑如天地未分，齐讴楚舞纷纷，歌声上激青云。穷八音兮异伦，奇声靡靡每新，微披素齿丹脣，逸响飞薄梁尘，精爽眇眇入神。坐咸醉兮沾欢，引樽促席临轩。进爵献寿翻翻，秋秋要君一言，愿爱不移若山。君恩爱兮不竭，譬若朝日夕月，此景万里不绝，长保初醮结发，何忧坐生胡越。携弱手兮金环，上游飞阁云间。穆若鸳凤双鸾。还幸兰房自安，娱心乐意难原。乐既极兮多怀，盛时忽逝若颓，寒暑革御景回。春荣随风飘摧。感物动心增哀。妾受命兮孤虚，男兒堕地称姝，女弱难存若无。骨肉至亲更疏，奉事他人讬躯。君如影兮随形，贱妾如水浮萍。明月不能常盈，谁能无根保荣，良时冉冉代征。顾绣领兮含晖，皎日回光则微。硃华忽尔渐衰，影欲舍形高飞，谁言往恩可追。荠与麦兮夏零，兰桂践霜逾馨。禄命悬天难明，妾心结意丹青，何忧君心中倾。

【董逃行】陆机

和风习习薄林，柔条布叶垂阴。鸣鸠拂羽相寻，仓鹒喈喈弄音，感时悼逝伤心。日月相追周旋，万里倏忽几年，人皆冉冉西迁。盛时一往不还，慷慨乖念凄然。昔为少年无忧，常怪秉烛夜游，翩翩宵征何求，於今知此有由。但为老去年遒，盛固有衰不疑。长夜冥冥无期，何不驱驰及时。聊乐永日自怡，赍此遗情何之。人生居世为安，岂若及时为欢。世道多故万端，忧虑纷错交颜，老行及之长叹。

【同前】唐·元稹

董逃董逃董卓逃，揩铿戈甲声劳嘈。剜剜深脐脂焰焰，人皆数叹曰：“尔独不忆年年取我身上膏？”膏销骨尽烟火死，长安城中贼毛起。城门四走公卿士，走劝刘虞作天子。刘虞不敢作天子，曹瞒篡乱从此始。董逃董逃人莫喜，胜负翻环相枕倚。缝缀难成裁破易，何况曲针不能伸巧指，欲学裁缝须准拟。

【同前】张籍

洛阳城头火曈曈，乱兵烧我天子宫。宫城南面有深山，尽将老幼藏其间。重岩为屋橡为食，丁男夜行候消息。闻道官军犹掠人，旧里如今归未得。董逃行，汉家几时重太平////

【相逢行】

一曰《相逢狭路间行》，亦曰《长安有狭斜行》。《乐府解题》曰：“古词文意与《鸡鸣曲》同。晋陆机《长安狭斜行》云：‘伊、洛有歧路，歧路交硃轮。’则言世路险狭邪僻，正直之士无所措手足矣。”唐李贺有《难忘曲》，亦出於此。
相逢狭路间，道隘不容车。不知何年少，夹毂问君家。君家诚易知，易知复难忘。黄金为君门，白玉为君堂。堂上置樽酒，作使邯郸倡。中庭生桂树，华灯何煌煌。兄弟两三人，中子为侍郎。五日一来归，道上自生光。黄金络马头，观者盈道傍。入门时左顾，但见双鸳鸯。鸳鸯七十二，罗列自成行。音声何雍雍，鹤鸣东西厢。大妇织绮罗，中妇织流黄。小妇无所为，挟瑟上高堂。丈人且安坐，调丝方未央。
右一曲，晋乐所奏。

【同前】宋·谢惠连

行行即长道，首长息班草。邂逅赏心人，与我倾怀抱。夷世信难值，忧来伤人，平生不可保。阳华与春渥，阴柯长秋槁。心慨荣去速，情苦忧来早。日华难久居，忧来伤人，谆谆亦至老。亲党近恤庇，昵君不常好。九族悲素霰，三良怨黄鸟。迩硃白即〈赤页〉，忧来伤人，近缟洁必造。水流理就湿，火炎同归燥。赏契少能谐，断金断可宝。千计莫适从，忧来伤人，万端信纷绕。巢林宜择木，结友使心晓。心晓形迹略，略迩谁能了。相逢既若旧，忧来伤人，片言代纻缟。

【同前】梁·张率

相逢夕阴街，独趋尚冠里。高门既如一，甲第复相似。凭轼日欲昏，何处访公子？公子之所在，所在良易知。青楼出上路，渐台临曲池。堂上抚流徽，雷樽朝夕施。橘柚分华实，硃火燎金枝。兄弟两三人，冠珮纷陆离。朝从禁中出，车骑并驱驰。金鞍马脑勒，聚观路傍兒。入门一顾望，凫鹄有雄雌。雄雌各数千，相鸣戏羽仪。并在东西立，群次何离离。大妇刺方领，中妇抱婴兒。小妇尚娇稚，端坐吹参差。丈人无遽起，神凤且来仪。

【同前】唐·崔颢

妾年初二八，家住洛桥头。玉户临驰道，硃门近御沟。使君何假问，夫婿大长秋。女弟新承宠，诸兄近拜侯。春生百子殿，花发五城楼。出入千门里，年年乐未休。

【同前二首】李白

朝骑五花马，谒帝出银台。秀色谁家子，云车珠箔开。金鞭遥指点，玉勒近迟回。夹毂相借问，疑从天上来。怜肠愁欲断，斜日复相催。下车何轻盈，飘然似落梅。邀入青绮门，当歌共衔杯。衔杯映歌扇，似月云中见。相见不相亲，不如不相见。相见情已深，未语可知心。胡为守空闺，孤眠愁锦衾。锦衾与罗帏，缠绵会有时。春风正澹荡，暮雨来何迟。愿因三青鸟，更报长相思。光景不待人，须臾发成丝。当年失行乐，老去徒伤悲。持此道密意，无令旷佳期。
相逢红尘内，高揖黄金鞭。万户垂杨里，君家阿那边。

【同前】韦应物

二十登汉朝，英声迈今古。适从东方来，又欲谒明主。犹酣新丰酒，尚带灞陵雨。邂逅两相逢，别来间寒暑。宁知白日晚，暂向花间语。忽闻长乐钟，走马东西去。

【相逢狭路间】宋·孔欣

相逢狭路间，道狭正踟蹰。如何不群士，行吟戏路衢。辍步相与言，君行欲焉如？淳朴久已凋，荣利迭相驱。流落尚风波，人情多迁渝。势集堂必满，运去庭亦虚。竞趋尝不暇，谁肯眷桑枢。无为肆独往，只将困沦胥。未若及初九，携手归田庐。躬耕东山畔，乐道咏玄书。狭路安足游，方外可寄娱。

【同前】梁·昭明太子

京华有曲巷，曲曲不通舆。道逢一侠客，缘路间君居。君居在城北，可寻复易知。硃门间皓壁，刻桷映晨离。阶植若华草，光影逐飙移。轻幰委四壁，兰膏然百枝。长子饰青紫，中子任以赀。小子始总角，方作啼弄兒。三子俱入门，赫奕盛羽仪。华骝服衡辔，白玉镂鞿羁。容止同规矩，宾从尽恭卑。雅郑时间作，孤竹乍参差。云飞离水宿，弄吭满青池。欢乐无终极，流目岂知疲。门下非毛遂，坐上尽英奇。大妇成贝锦，中妇饰粉絁。小妇独无事，理曲步檐垂。丈人暂徒倚，行使流风吹。

【同前】沈约

相逢洛阳道，系声流水车。路逢轻薄子，伫立问君家。君家诚易知，易知复易忆。龙马满街衢，飞盖交门侧。大子万户侯，中子飞而食。小子始从官，朝夕温省直。三子俱入门，赫奕多羽翼。若若青组纡，烟烟金珰色。大妇绕梁歌，中妇回文织。小妇独无事，闭户聊且即，绿绮试一弹，玄鹤方鼓翼。

【同前】刘孺

送君追遐路，路狭暧朝雰。三危上蔽日，九折杳连云。枝交幰不见，听静吹才闻。岂伊叹道远，亦乃泣涂分。况兹别亲爱，情念切离群。

【同前】刘遵

春晚驾香车，交轮碍狭斜。所恐惟风入，疑伤步摇花。含羞隐年少，何因问妾家。青楼临上路，相期觉路赊。

【同前】隋·李德林

天衢号九经，冠盖恆纵横。忽逢怀刺客，相寻欲逐名。我住河阳浦，开门望帝城。金台远犹出，玉观夜恆明。筵羞太官膳，酒酿步兵营。悬床接高士，隔帐授诸生。流水琴前韵，飞尘歌后轻。大子难为弟，中子难为兄。小子轻财利，实见陶硃情。龙轩照人转，骥马嘘天门。入门俱有说，至道胜金籝。出门会亲友，天官奏德星。大妇训端木，中妇诲刘灵。小妇南山下，击缶和秦筝。群宾莫有戏，灯来告绝缨。


古诗库：乐府诗集卷三十五

卷三十五
相和歌辞十
清调曲三

【长安有狭斜行】

长安有狭斜，狭斜不容车。适逢两少年，挟毂问君家。君家新市傍，易知复难忘。大子二千石，中子孝廉郎。小子无官职，衣冠仕洛阳。三子俱入室，室中自生光。大妇织绮纻，中妇织流黄。小妇无所为，挟琴上高堂。丈夫且徐徐，调弦讵未央。

【同前】晋·陆机

伊洛有歧路，歧路交硃轮。轻盖承华景，腾步蹑飞尘。鸣玉岂朴儒，凭轼皆俊民。烈心厉劲秋，丽服鲜芳春。余本倦游客，豪彦多旧亲。倾盖承芳讯，欲鸣当及晨。守一不足矜，歧路良可遵。规行无旷迹，矩步岂逮人。投足绪已尔，四时不必循。将遂殊涂轨，要子同归津。

【同前】宋·谢惠连

纪郢有通逵，通达并轩车。帟帟雕轮驰，轩轩翠盖舒。撰策之五尹，振辔从三闾。推剑凭前轼，鸣佩专后舆。

【同前】荀昶

朝发邯郸邑，暮宿井陉间。井陉一何狭，车马不得旋。邂逅相逢值，崎区交一言。一言不容多，伏轼问君家。君家诚易知，易知复易博。南面平原居，北趣相如阁。飞楼临夕都，通门枕华郭。入门无所见，但见双栖鹤。栖鹤数十双，鸳鸯群相追。大兄珥金珰，中兄振缨緌。伏腊一来归，邻里生光辉。小弟无所为，斗鸡东陌逵。大妇织纨绮，中妇缝罗衣。小妇无所作，挟瑟弄音徽。丈人且卻坐，梁尘将欲飞。

【同前】梁·武帝

洛阳有曲陌，曲曲不通驿。忽遇二少童，扶辔问君宅。我宅邯郸右，易忆复可知。大息组絪缊，中息佩陆离。小息尚青绮，总角游南皮。三息俱入门，家臣拜门垂。三息俱升堂，旨酒盈千卮。三息俱入户，户内有光仪。大妇理金翠，中妇事玉觿。小妇独闲暇，调笙游曲池。丈人少徘徊，凤吹方参差。

【同前】梁·简文帝

长安有径涂，径径不通舆。道逢双总丱，扶轮问我居。我居青门北，可忆复易津。大息骞金勒，中息绾黄银。小息始得意，黄头作弄臣。三息俱入门，雅志扬清尘。三息俱上堂，觞肴满四陈。三息俱入户，照耀光容新。大妇舒绮絪，中妇拂罗巾。小妇最容冶，映镜学娇嚬。丈人且安坐，清讴出绛脣。

【同前】沈约

青槐金陵陌，丹毂贵游士。方骖万乘臣，炫服千金子。咸阳不足称，临淄孰能拟。

【同前】庾肩吾

长安曲陌阪，曲曲不容幰。路逢双绮襦，问君居近远。我居临御沟，可识不可求。长子登麟阁，次子侍龙楼。少子无高位，聊从金马游。三子俱来下，左右若川流。三子俱来入，高轩映彩旒。三子俱来宴，玉柱击清瓯。大妇襞云裘，中妇卷罗幬。少妇多妖艳，花钿系石榴。夫君且安坐，欢娱方未周。

【同前】王冏

名都驰道傍，华毂乱锵锵。道逢佳丽子，问我居何乡？我家洛川上，甲第遥相望。珠扉玳瑁床，绮席流苏帐。大子执金吾，次子中郎将。小子陪金马，遨游蔑卿相。三子俱休沐，风流郁何壮。三子俱会同，肃雍多礼让。三子俱还室，丝管纷寥亮。大妇裁舞衣，中妇学清唱。小妇窥镜影，弄此朝霞状。佳人且少留，为君绕梁唱。

【同前】徐防

长安有勾曲，勾勾不通驲。涂逢二绮衣，夹路访君室。君室近霸城，易识复知名。大息登金马，中息谒承明。小息偏爱幸，走马曳长缨。三息俱入门，车服尽雕轻。三息俱上堂，嘉宾四座盈。三息俱入户，室内有光荣。大妇缣始呈，中妇锈初营。小妇多姿媚，红纱映削成。上客且安坐，胡床妾自擎。

【同前】陈·张正见

少年重游侠，长安有狭斜。路窄时容马，枝高易度车。
檐高同落照，巷小共飞花。相沟夹绣毂，借问是谁家？

【同前】北周·王褒

威纡狭邪道，车骑动相喧。博徒称剧孟，游侠号王孙。势倾魏侯府，交尽翟公门。路邪劳夹毂，涂艰倦折辕。日斜宣曲观，春还御宿园。涂歌杨柳曲，巷饮榴花樽。独有游梁倦，还守孝文园。

【三妇艳诗】宋·刘铄

大妇裁雾縠，中妇牒冰练。小妇端清景，含歌登玉殿。丈人且徘徊，临风伤流霰。

【同前】齐·王融

大妇织绮罗，中妇织流黄。小妇独无事，挟瑟上高堂。丈夫且安坐，调弦讵未央。

【同前】梁·昭明太子

大妇舞轻巾，中妇拂华茵。小妇独无事，红黛润芳津。良人且高卧，方欲荐梁尘。

【同前】沈约

大妇拂玉匣，中妇结珠帷。小妇独无事，对镜理蛾眉。良人且安卧，夜长方自私。

【同前】王筠

大妇留芳褥，中妇对华烛。小妇独无事，当轩理清曲。丈人且安卧，艳歌方断续。

【同前】吴均

大妇弦初切，中妇管方吹。小妇多姿态，含笑逼清卮。佳人勿馀及，殷勤妾自知。

【同前】刘孝绰

大妇缝罗裙，中妇料绣文。唯馀最小妇，窈窕舞昭君。丈人慎勿去，听我驻浮云。

【同前十一首】陈·后主

大妇避秋风，中妇夜床空。小妇初两髻，含娇新脸红。得意非霰日，可怜那可同。
大妇西北楼，中妇南陌头。小妇初妆点，回眉对月钩。可怜还自觉，人看反更羞。
大妇主缣机，中妇裁春衣。小妇新妆冶，拂匣动琴徽。长夜理清曲，馀娇且未归。
大妇妒蛾眉，中妇逐春时。小妇最年少，相望卷罗帷。罗帷夜寒卷，相望人来迟。
大妇上高楼，中妇荡莲舟。小妇独无事，拨帐掩娇羞。丈夫应自解，更深难道留。
大妇初调筝，中妇敛歌声。小妇春妆罢，弄月当宵楹。季子时将意，相看不用争。
大妇爱恆偏，中妇意长坚。小妇独娇笑，新来华烛前。新来诚可惑，为许得新怜。
大妇酌金杯，中妇照妆台。小妇偏妖冶，下砌折新梅。众中何假问，人今最后来。
大妇怨空闺，中妇夜偷啼。小妇独含笑，正柱作乌栖。河低帐未掩，夜夜画眉齐。
大妇正当垆，中妇裁罗襦。小妇独无事，淇上待吴姝。鸟归花复落，欲去卻踟蹰。
大妇年十五，中妇当春户。小妇正横陈，含娇情未吐。所愁晓漏促，不恨灯销炷。

【同前】张正见

大妇织残丝，中妇妒蛾眉。小妇独无事，歌罢咏新诗。上客何须起，为待绝缨时。

【同前】唐·董思恭

大妇裁纨素，中妇弄明珰。小妇多姿态，登楼红粉妆。丈人且安坐，初日渐流光。

【同前】王绍宗

大妇能调瑟，中妇咏新诗。小妇独无事，花庭曳履綦。上客且安坐，春日正迟迟。

【中妇织流黄】梁·简文帝

翻花满阶砌，愁人独上机。浮云西北起，孔雀东南飞。
调丝时绕腕，易钅聂乍牵衣。鸣梭逐动钏，红妆映落晖。

【同前】陈·徐陵

落花还井上，春机当户前。带衫行障口，觅钏枕檀边。数钅聂经无乱，新浆纬易牵。
蜘蛛夜伴织，百舌晓惊眠。封用黎阳土，书因计吏船。欲知夫婿处，今督水衡钱。

【同前】卢询

别人心已怨，愁空日复斜。然香望韩寿，磨镜待秦嘉。残丝愁绩烂，馀织恐缣赊。
支机一片石，缓转独轮车。下帘还忆月，挑灯更惜花。似天河上景，春时织女家。

【同前】唐·虞世南

寒闺织素锦，含怨敛双蛾。综新交缕涩，经脆断丝多。
衣香逐举袖，钏动应鸣梭。还恐裁缝罢，无信达交河。

【难忘曲】李贺

夹道开洞门，弱杨低画戟。帘影竹华起，箫声吹日色。
蜂语绕妆镜，拂蛾学春碧。乱系丁香梢，满栏花向夕。

【塘上行五解】魏·武帝

《鄴都故事》曰：“魏文帝甄皇后，中山无极人。袁绍据鄴，与中子熙娶后为妻。后太祖破绍，文帝时为太子，遂以后为夫人。后为郭皇后所谮，文帝赐死后宫。临终为诗曰：‘蒲生我池中，绿叶何离离。岂无兼葭艾，与君生别离。莫以贤豪故，弃捐素所爱。莫以麻枲贱，弃捐菅与蒯。莫以鱼肉贱，弃捐葱与薤。’”《歌录》曰：“《塘上行》，古辞。或云甄皇后造。”《乐府解题》曰：“前志云：晋乐奏魏武帝《蒲生篇》，而诸集录皆言其词文帝甄后所作，叹以谗诉见弃，犹幸得新好，不遗故恶焉。若晋陆机‘江蓠生幽渚’，言妇人衰老失宠，行於塘上而为此歌，与古辞同意。”
蒲生我池中，蒲生我池中，其叶何离离。傍能行人仪，莫能缕自知。众口铄黄金，使君生别离。念君去我时，念君去我时，独愁常苦悲。想见君颜色，感结伤心脾。今悉夜夜愁不寐。莫用豪贤故，莫用豪贤故，弃捐素所爱。莫用鱼肉贵，弃捐葱与薤。莫用麻枲贱，弃捐菅与蒯。倍恩者苦枯，倍恩者苦枯，蹶船常苦没，教君安息定，慎莫致仓卒。念与君一共离别，亦当何时，共坐复相对。出亦复苦愁，出亦复苦愁，入亦复苦愁。边地多悲风，树木何萧萧。今日乐相乐，延年寿千秋。
右一曲，晋乐所奏。
蒲生我池中，其叶何离离。傍能行仁义，莫若妾自知。众口铄黄金，使君生别离。念君去我时，独愁常苦悲。想见君颜色，感结伤心脾。念君常苦悲，夜夜不能寐。莫以豪贤故，弃捐素所爱。莫以鱼肉贱，弃捐葱与薤。莫以麻枲贱，弃捐菅与蒯。出亦复苦愁，入亦复苦愁。边地多悲风，树木何脩脩。从君致独乐，延年寿千秋。
右一曲，本辞。

【同前】晋·陆机

江蓠生幽渚，微芳不足宣。被蒙风雨会，移居华池边。发藻玉台下，垂影沧浪泉。霑润既已渥，结根奥且坚。四节逝不处，繁华难久鲜。淑气与时殒，馀芳随风捐。天道有迁易，人理无常全。男欢智倾愚，女爱衰避妍。不惜微躯退，恆惧苍蝇前。愿君广末光，照妾薄暮年。

【同前】宋·谢惠连

芳萱秀陵阿，菲质不足营。幸有忘忧用，移根讬君庭。垂颖临清池，擢彩仰华甍。霑渥云雨润，葳蕤吐芳馨。愿君春倾叶，留景惠馀明。

【塘上行苦辛篇】梁·刘孝威

蒲生伊何陈，曲中多苦辛。黄金坐销铄，白玉遂淄磷。裂衣工毁嫡，掩袖切谗新。嫌成迹易已，爱去理难申。秦云犹变色，鲁日尚回轮。妾歌已唱断，君心终未亲。

【塘上行】唐·李贺

藕花凉露湿，花缺藕根涩。飞下雌鸳鸯，塘水声溘溘。

【蒲生行浮萍篇】魏·曹植

浮萍寄清水，随风东西流。结发辞严亲，来为君子仇。恪勤在朝夕，无端获罪尤。在昔蒙恩惠，和乐如瑟琴。何意今摧颓，旷若商与参。茱萸自有芳，不若桂与兰。新人虽可爱，无若故所欢。行云有返期，君恩傥中还。慊慊仰天叹，愁心将何愬。日月不恆处，人生忽若寓。悲风来入怀，泪下如垂露。发箧造裳衣，裁缝纨与素。

【蒲生行】齐·谢朓

蒲生广湖边，讬身洪波侧。春露惠我泽，秋霜缛我色。根叶从风浪，常恐不永植。摄生各有命，岂云智与力。安得游云上，与尔同羽翼。

【江蓠生幽渚】梁·沈约

泽兰被荒径，孤芳岂自通。幸逢瑶池旷，得与金芝丛。朝承紫台露，夕润渌池风。既美修嫮女，复悦繁华童。夙昔玉霜满，旦暮翠条空。叶飘储胥右，芳歇露寒东。纪化尚盈昃，俗志信颓隆。财殚交易绝，华落爱难终。所惜改欢眄，岂恨逐征蓬。愿回昭阳景，时照长门宫。

【苦辛行】唐·戎昱

且莫奏短歌，听余苦辛词。如今刀笔士，不及屠沽兒。少年无事学诗赋，岂意文章复相娱。东西南北少知音，终年竟岁悲行路。仰面诉天天不闻，低头告地地不言。天地生我尚如此，陌上他人何足论？谁谓西江深，涉之固无忧。谁谓南山高，可以登之游。险巇唯有世间路，一乡令人堪白头。贵人立意不可测，等闲桃李成荆棘。风尘之士深可亲，心如鸡犬能依人。悲来卻忆汉天子，不弃相如家旧贫。劝君且饮酒，酒能散羁愁，谁家有酒判一醉，万事从他江水流。


古诗库：乐府诗集卷三十六

卷三十六
相和歌辞十一
清调曲四

【秋胡行四解】魏·武帝

《西京杂记》曰：“鲁人秋胡，娶妻三月，而游宦三年，休还家。其妇采桑於郊。胡至郊而不识其妻也，见而悦之，乃遗黄金一镒。妻曰：‘妾有夫，游宦不返。幽闺独处，三年于兹，未有被辱於今日也。’采桑不顾，胡惭而退。至家，问：‘妻何在？’曰：‘行采桑於郊，未返。’既归还，乃向所挑之妇也，夫妻并惭。妻赴沂水而死。”《列女传》曰：“鲁秋洁妇者，鲁秋胡之妻也。既纳之五日去，而宦於陈，五年乃归。未至其家，见路傍有美妇人，方采桑而说之。下车谓曰：‘力田不如逢丰年，力桑不如见国卿。今吾有金，愿以与夫人。’妇曰：‘采桑力作，纺绩织纴以供衣食，奉二亲养。夫子已矣，不愿人之金。’秋胡遂去。归至家，奉金遗母，使人呼其妇。妇至，乃乡采桑者也。妇汙其行，去而东走，自投於河而死。”《乐府解题》曰：“后人哀而赋之，为《秋胡行》。若魏文帝辞云：‘尧任舜禹，当复何为。’亦题曰《秋胡行》。”《广题》曰：“曹植《秋胡行》，但歌魏德，而不取秋胡事，与文帝之辞同也。”
晨上散关山，此道当何难。晨上散关山，此道当何难。牛顿不起，车堕谷间。坐盘石之上，弹五弦之琴，作为清角韵。意中迷烦，歌以言志。晨上散关山。有何三老公，卒来在我傍，有何三老公，卒来在我傍。负揜被裘，似非恆人，谓卿云何困苦以自怨。徨徨所欲，来到此间，歌以言志。有何三老公。我居昆仑山，所谓者真人。我居昆仑山，所谓者真人。道深有可得，名山历观。遨游八极，枕石嗽流饮泉。沉吟不决，遂上升天，歌以言志。我居昆仑山。去去不可追，长恨相牵攀，去去不可追，长恨相牵攀。夜夜安得寐，惆怅以自怜。正而不谲，辞赋依因。经传所过，西来所传。歌以言志，去去不可追。

【同前五解】魏·武帝

愿登泰华山，神人共远游。愿登泰华山，神人共远游。经历昆仑山，到蓬莱，飘飖八极，与神人俱。思得神药，万岁为期。歌以言志。愿登泰华山。天地何长久，人道居之短。天地何长久，人道居之短。世言伯阳，殊不知老。赤松王乔，亦云得道。得之未闻，庶以寿考。歌以言志。天地何长久。明明日月光，何所不光昭。明明日月光，何所不光昭。二仪合圣化，贵者独人不。万国率土，莫非王臣。仁义为名，礼乐为荣。歌以言志。明明日月光。四时更逝去，昼夜以成岁。四时更逝去，昼夜以成岁。大人先天，而天弗违。不戚年往，忧世不治。存亡有命，虑之为蚩。歌以言志。四时更逝去。戚戚欲何念？欢笑意所之。戚戚欲何念，欢笑意所之。壮盛智惠，殊不再来。爱时进趣，将以惠谁？泛泛放逸，亦同何为。歌以言志。戚戚欲何念。
右二曲，魏、晋乐所奏。

【同前三首】魏·文帝

尧任舜禹，当复何为。百兽率舞，凤皇来仪。得人则安，失人则危。唯贤知贤，人不易知。歌以咏言，诚不易移。鸣条之役，万举必全。明德通灵，降福自天。
朝与佳人期，日夕殊不来。嘉肴不尝，旨酒停杯。寄言飞鸟，告余不能。俯折兰英，仰结桂枝。佳人不在，结之何为？从尔何所之？乃在大海隅。灵若道言，贻尔明珠。企予望之，步立踌躇。佳人不来，何得何须。
泛泛渌池，中有浮萍。寄身流波，随风靡倾。芙蓉含芳，菡萏垂荣。朝采其实，夕佩其英。采之遗谁？所思在庭。双鱼比目，鸳鸯交颈。有美一人，婉如清扬。知音识曲，善为乐方。

【同前七首】魏·嵇康

富贵尊荣，忧患谅独多。富贵尊荣，忧患谅独多。古人所惧，丰屋蔀家。人害其上，兽恶网罗。惟有贫贱，可以无他。歌以言之，富贵忧患多。
贫贱易居，贵盛难为工。贫贱易居，贵盛难为工。耻佞直言，与祸相逢。变故万端，俾吉作凶。思牵黄犬，其莫之从。歌以言之，贵盛难为工。
劳谦寡悔，忠信可久安。劳谦寡悔，忠信可久安。天道害盈，好胜者残。强梁致灾，多招祸患。欲得安乐，独有无愆。歌以言之，忠信可久安。
役神者弊，极欲疾枯。役神者弊，极欲疾枯。颜回短折，不及童乌。纵体淫恣，莫不早徂。酒色何物，今自不辜。歌以言之，酒色令人枯。
绝智弃学，游心於玄默。绝智弃学，游心於玄默。过而复悔，当不自得。垂钓一壑，所乐一国。被发行歌，和者四塞。歌以言之，游心於玄默。
思与王乔，乘云游八极。思与王乔，乘云游八极。凌厉五岳，忽行万亿。授我神药，自生羽翼。呼吸太和，练形易色。歌以言之，行游八极。
徘徊钟山，息驾於层城。徘徊钟山，息驾於层城。上廕华盖，下采若英。受道王母，遂升紫庭。逍遥天衢，千载长生。歌以言之，徘徊於层城。

【同前二首】晋·傅玄

秋胡子娶妇，三日会行。仕宦既享显爵，保兹德音。以禄颐亲，韫此黄金。睹一好妇，采桑路傍。遂下黄金，诱以逢卿。玉磨逾洁，兰动弥馨。源流洁清，水无浊波。奈何秋胡，中道怀邪。美此节妇，高行巍峨。哀哉可愍，自投长河。
秋胡纳令室，三日官他乡。皎皎洁妇姿，泠泠守空房。燕婉不终夕，别如参与商。忧来犹四海，易感难可防。人言生日短，愁者苦夜长。百草扬春华，攘腕采柔桑。素手寻繁枝，落叶不盈筐。罗衣翳玉体，回目流采章。君子倦仕归，车马如龙骧。精诚驰万里，既至两相忘。行人悦令颜，情息此树傍。诱以逢卿喻，遂下黄金装。烈烈贞女忿，言辞厉秋霜。长驱及居室，奉金升北堂。母立呼妇来，欢情乐未央。秋胡见此妇，惕然怀探汤。负心岂不惭，永誓非所望。清浊必异源，凫凤不并翔。引身赴长流，果哉洁妇肠。彼夫既不淑，此妇亦太刚。

【同前】陆机

道虽一致，涂有万端。吉凶纷蔼，休咎之源。人鲜知命，命未易观。生亦何惜，功名所勤。

【同前二首】宋·谢惠连

春日迟迟，桑何萋萋。红桃含妖，绿柳舒荑。邂逅粲者，游渚戏蹊。华颜易改，良愿难谐。
系风捕影，诚知不得。念彼奔波，意虑回惑。汉女倏忽，洛神飘扬。空勤交甫，徒劳陈王。

【同前九首】颜延之

椅梧倾高凤，寒谷待鸣律。影响岂不怀，自远每相匹。婉彼幽闲女，作嫔君子室。峻节贯秋霜，明艳侔朝日。嘉运既我从，欣愿自此毕。
燕居未及欢，良人顾有违。脱巾千里外，结绶登王畿。戒徒在昧旦，左右相来依。驱车出郊郭，行路正威迟。存为久离别，没为长不归。
嗟余怨行役，三陟穷晨暮。严驾越风寒，解鞍犯霜露。原隰多悲凉，回飙卷高树。离兽起荒蹊，惊鸟纵横去。悲哉游宦子，劳此山川路。
超遥行人远，宛转年运徂。良人为此别，日月方向除。孰知寒暑积，僶俛见荣枯。岁暮临空房，凉风起坐隅。寝兴日已寒，白露生庭芜。
勤役从归愿，反路遵山河。昔辞秋未素，今也岁载华。蚕月观时暇，桑野多经过。佳人从所务，窈窕援高柯。倾城谁不顾，弭节停中阿。
年往诚思劳，路远阔音形。虽为五载别，相与昧平生。舍车遵往路，凫藻驰目成。南金岂不重，聊自意所轻。义心多苦调，密此金玉声。
高节难久淹，朅来空复辞。迟迟前途尽，依依造门基。上堂拜嘉庆，入室问何之。日暮行采归，物色桑榆时。美人望昏至，惭叹前相持。
有怀谁能已，聊用申苦难。离居殊年载，一别阻河关。春来无时豫，秋至恆早寒。明发动愁心，闺中夜长叹。惨凄岁方晏，日落游子颜。
高张生绝弦，声急由调起。自昔枉光尘，结言固终始。如何久为别，百行愆诸己。君子失明义，谁与偕没齿。愧彼《行露》诗，甘之长川氾。

【同前七首】齐·王融

日月共为照，松筠俱以贞。佩分甘自远，结镜待君明。且协金兰好，方愉琴瑟情。佳人忽千里，空闺积思生。
景落中轩坐，悠悠望城阙。高树升夕烟，曾楼满初月。光阴非或异，山川屡难越。辍泣掩铅姿，搔首乱云发。
倾魂属徂火，摇念待方秋。凉气承宇结，明熠傃阶流。三星亦虚映，四屋惨多愁。思君如萱草，一见乃忘忧。
杼轴郁不谐，契阔迷新故。朔风栏上发，寒鸟林间度。客远乏衣裘，岁晏饶霜露。参差兴别绪，依迟起离慕。
愿言如可信，行迈亦云反。睇景不告劳，瞻途宁遽远。何以淹归辙，蚕妾事春晚。送目乱前华，驰心迷旧婉。
椒佩容有结，振芳歧路隅。黄金徒以赋，白珪终不渝。明心良自皎，安用久踟蹰。遄车反枌巷，流目下西虞。
披帷惕有望，出门迟所欲。彼美复来仪，惭颜变欣瞩。兰艾隔芳莸，泾渭分清浊。去去夫人子，请徇川之曲。

【同前】唐·高適

妾本邯郸未嫁时，容华倚翠人未知。一朝结发从君子，将妾迢迢东路陲。时逢大道无难阻，君方游宦从陈、汝。蕙楼独卧频度春，彩落辞君几徂暑。三月垂杨蚕未眠，携笼结侣南陌边。道逢行子不相识，赠妾黄金买少年。妾家夫婿轻离久，寸心誓与长相守。愿言行路莫多情，送妾贞心在人口。日暮蚕饥相命归，携笼端饰来庭闱。劳心苦力终无恨，所冀君恩那可依。闻说行人已归止，乃是向来赠金子。相看颜色不复言，相顾怀惭有何已。从来自隐无疑背，直为君情也相会。如何咫尺仍有情，况复迢迢千里外！此时顾恩不顾身，念君此日赴河津。莫道向来不得意，故欲留规诫后人。

【瑟调曲一】

《古今乐录》曰：“王僧虔《技录》，瑟调曲有《善哉行》《陇西行》《折杨柳行》《西门行》《东门行》《东西门行》《卻东西门行》《顺东西门行》《饮门行》《上留田行》《新成安乐宫行》《妇病行》《孤子生行》《放歌行》《大墙上蒿行》《野田黄爵行》《钓竿行》《临高台行》《长安城西行》《武舍之中行》《雁门太守行》《艳歌何尝行》《艳歌福钟行》《艳歌双鸿行》《煌煌京洛行》《帝王所居行》《门有车马客行》《墙上难用趋行》《日重光行》《蜀道难行》《棹歌行》《有所思行》《蒲阪行》《采梨橘行》《白杨行》《胡无人行》《青龙行》《公无渡河行》。”《荀氏录》所载十五曲，传者九曲。武帝“朝日”“自惜”“古公”，文帝“朝游”“上山”，明帝“赫赫”“我徂”，古辞“来日”，并《善哉》，古辞《罗敷艳歌行》是也，其六曲今不传。“五岳”《善哉行》，武帝“鸿雁”《卻东西门行》，“长安”《长安城西行》，“双鸿”“福钟”并《艳歌行》，“墙上”《墙上难用趋行》是也。其器有笙、笛、节、琴、瑟、筝、琵琶七种，歌弦六部。张永录云：“未歌之前有七部，弦又在弄后。晋、宋、齐止四器也。”

【善哉行六解】

《乐府解题》曰：“古辞云：‘来日大难，口燥脣干。’言人命不可保，当见亲友，且永长年术，与王乔八公游焉。又魏文帝辞云：‘有美一人，婉如青扬。’言其妍丽，知音，识曲，善为乐方，令人忘忧。此篇诸集所出，不入乐志。”按魏明帝《步出夏门行》曰：“善哉殊复善，弦歌乐我情。”然则“善哉”者，盖叹美之辞也。
来日大难，口燥脣干。今日相乐，皆当喜欢。经历名山，芝草翻翻。仙人王乔，奉药一丸。自惜袖短，内手知寒。惭无灵辄，以报赵宣。月没参横，北斗阑干。亲交在门，饥不及餐。欢日尚少，戚日苦多。以何忘忧，弹筝酒歌。淮南八公，要道不烦.参驾六龙，游戏云端。

【同前七解】魏·武帝

古公亶甫，积德垂仁。思弘一道，哲王於豳。太伯、仲雍，王德之仁。行施百世，断发文身。伯夷、叔齐，古之遗贤。让国不用，饿殂首山。智哉山甫，相彼宣王。何用杜伯，累我圣贤。齐桓之霸，赖得仲父。后任竖刁，虫流出户。晏子平仲，积德兼仁。与世沈德，未必思命。仲尼之世，王国为君。随制饮酒，扬波使官。

【同前六解】魏·武帝

自惜身薄祜，夙贱罹孤苦。既无三徒教，不闻过庭语。其穷如抽裂，自以思所怙。虽怀一介志，是时其能与。守穷者贫贱，惋叹泪如雨。泣涕於悲夫，乞活安能睹。我愿於天穷，琅邪倾侧左。虽欲竭忠诚，欣公归其楚。快人由为叹，抱情不得叙。显行天教人，谁知莫不绪。我愿何时随，此叹亦难处。今我将何照於光曜，释衔不如雨。

【同前五解】魏·文帝

朝日乐相乐，酣饮不知醉。悲弦激新声，长笛吹清气。弦歌感人肠，四坐皆欢悦。寥寥高堂上，凉风入我室。持满如不盈，有德者能卒。君子多苦心，所愁不但一。慊慊下白屋，吐握不可失。众宾饱满归，主人苦不悉。比翼翔云汉，罗者安所羁。冲静得自然，荣华何足为。

【同前六解】魏·文帝

上山采薇，薄暮苦饥。溪谷多风，霜露沾衣。野雉群雊，猿猴相追。还望故乡，郁何垒垒。高山有崖，林木有枝。忧来无方，人莫之知。人生如寄，多忧何为。今我不乐，岁月其驰。汤汤川流，中有行舟。随波转薄，有似客游。策我良马，被我轻裘。载驰载驱，聊以忘忧。

【同前五解】魏·文帝

朝游高台观，夕宴华池阴。大酋奉甘醪，狩人献嘉禽。齐倡发东舞，秦筝奏西音。有客从南来，为我弹清琴。五音纷繁会，拊者激微吟。淫鱼乘波听，踊跃自浮沈。飞鸟翻翔舞，悲鸣集北林。乐极哀情来，寥亮摧肝心。清角岂不妙，德薄所不任。大哉子野言，弭弦且自禁。
右六曲，魏、晋乐所奏。

【同前】魏·文帝

有美一人，婉如清扬。妍姿巧笑，和媚心肠。知音识曲，善为乐方。哀弦微妙，清气含芳。流郑激楚，度宫中商。感心动耳，绮丽难忘。离鸟夕宿，在彼中洲。延颈鼓翼，悲鸣相求。眷然顾之，使我心愁。嗟尔昔人，何以忘忧。

【同前八解】魏·明帝

我徂我征，伐彼蛮虏。练师简卒，爰正其旅。轻舟竟川，初鸿依浦。桓桓猛毅，如罴如虎。发砲如雷，吐气成雨。旄旍指麾，进退应矩。百马齐辔，御由造父。休休六军，咸同斯武。兼涂星迈，亮兹行阻。行行日远，西背京许。游弗淹旬，遂届扬土。奔寇震惧，莫敢当御。虎臣列将，怫郁充怒。淮、泗肃清，奋扬微所。运德曜威，惟镇惟抚。反旆言归，旆入皇祖。

【同前四解】魏·明帝

赫赫大魏，王师徂征。冒暑讨乱，振曜威灵。泛舟黄河，随波潺湲。通渠回越，行路绵绵。彩旄蔽日，旌旒翳天。淫鱼瀺灂，游嬉深渊。唯塘洎，从如流。不为单，握扬楚。心惆怅，歌采薇。心绵绵，在淮肥。愿君速捷早旋归。
右二曲，魏、晋乐所奏。

【同前】宋·谢灵运

阳谷跃升，虞渊引落。景跃东隅，晼晚西薄。三春燠叙，九秋萧索。凉来温谢，寒往暑卻。居德斯颐，积善嬉谑。阴灌阳丛，凋华堕萼。欢去易惨，悲至难铄。激涕当歌，对酒当酌。鄙哉愚人，戚戚怀瘼。善哉达士，滔滔处乐。

【同前】梁·江淹

置酒坐飞阁，逍遥临华池。神飙自远至，左右芙蓉披。绿竹夹清水，秋兰被幽崖。月出照园中，冠珮相追随。客从南楚来，为我吹参差。渊鱼犹伏浦，听者未云疲。高文一何绮，小儒安足为。肃肃广殿阴，雀声愁北林。众宾还城邑，何用慰我心。

【同前】唐·僧贯休

有美一人兮婉如清扬，识曲别音兮令姿煌煌。绣袂捧琴兮登君子堂。
如彼萱草兮使我忧忘。欲赠之以紫玉尺、白银珰，久不见之兮，湘水茫茫。

【同前】僧齐己

大鹏刷翮谢溟渤，青云万层高突出。下视秋涛空渺瀰，旧处鱼龙皆细物。
人生在世何容易，眼浊心昏信生死。愿除嗜欲待身轻，携手同寻列仙事。

【来日大难】李白

来日一身，携粮负薪。道长食尽，苦口焦脣。今日醉饱，乐过千春。仙人相存，诱我远学。海陵三山，陆憩五岳。乘龙上三天，飞目瞻两角。授以神药，金丹满握。蟪蛄蒙恩，深愧短促。思填东海，强衔一木。道重天地，轩师广成。蝉翼九五，以求长生。下士大笑，如苍蝇声。

【当来日大难】魏·曹植

《乐府解题》曰：“曹植拟《善哉行》为‘日苦短’。
日苦短，乐有馀。乃置玉樽，办东厨。广情故，心相於。阖门置酒，和乐欣欣。游马后来，辕车解轮。今日同堂，出门异乡。别易会难，各尽杯觞。

【同前】唐·元稹

当来日，大难行。前有阪，后有坑。大梁侧，小梁倾。两轴相绞，两轮相撑。大牛竖，小牛横。乌啄牛背，足跌力狞。当来日，大难行。太行虽险，险可使平。轮轴自挠，牵制不停。泥潦渐久，荆棘旋生。行必不得，不如不行。


古诗库：乐府诗集卷三十七

卷三十七
相和歌辞十二
瑟调曲二

【陇西行】

一曰《步出夏门行》。《乐府解题》曰：“古辞云‘天上何所有，历历种白榆’。始言妇有容色，能应门承宾。次言善於主馈，终言送迎有礼。此篇出诸集，不入《乐志》。若梁简文‘陇西战地’，但言辛苦征战，佳人怨思而已。”王僧虔《技录》云：“《陇西行》歌武帝‘碣石’、文帝‘夏门’二篇。”《通典》曰：“秦置陇西郡，以居陇坻之西为名。后魏兼置渭州。《禹贡》曰：‘导渭自鸟鼠同穴，’即其地也。”今首阳山亦在焉。
天上何所有，历历种白榆。桂树夹道生，青龙对道隅。凤凰鸣啾啾，一母将九雏。顾视世间人，为乐甚独殊。好妇出迎客，颜色正敷愉。伸腰再拜跪，问客平安不。请客北堂上，坐客氈氍毹。清白各异樽，酒上正华疏。酌酒持与客，客言主人持。卻略再拜跪，然后持一杯。谈笑未及竟，左顾敕中厨。促令办粗饭，慎莫使稽留。废礼送客出，盈盈府中趋。送客亦不远，足不过门枢。取妇得如此，齐姜亦不如。健妇持门户，一胜一丈夫。

【同前】晋·陆机

我静如镜，民动如烟。事以形兆，应以象悬。岂曰无才，世鲜兴贤。

【同前】宋·谢灵运

昔在老子，志理成篇。柱小倾大，绠短绝泉。鸟之栖游，林坛是闲。韶乐牢膳，岂伊攸便。胡为乖枉，从表方圆。耿耿僚志，慊慊丘园。善歌以咏，言理成篇。

【同前】谢惠连

运有荣枯，道有舒屈。潜保黄裳，显服硃黻。谁能守静，弃华辞荣。穷谷是处，考槃是营。千金不回，百代传名。厥包者柚，忘忧者萱。何为有用，自乖中原。实摘柯摧，叶殒条烦。

【同前三首】梁·简文帝

边秋胡马肥，云中惊寇入。勇气时无侣，轻兵救边急。沙平不见虏，嶂嶮还相及。出塞岂成歌，经川未遑汲。乌孙涂更阻，康居路犹涩。月晕抱龙城，星流照马邑。长安路远书不还，宁知征人独伫立。
陇西四战地，羽檄岁时闻。护羌拥汉节，校尉立元勋。石门留铁骑，冰城息夜军。洗兵逢骤雨，送阵出黄云。沙长无止泊，水脉屡萦分。当思勒彝鼎，无用想罗裙。
悠悠悬旆旌，知向陇西行。减灶驱前马，衔枚进后兵。沙飞朝似幕，云起夜疑城。迥山时阻路，绝水极稽程。往年郅支服，今岁单于平。方观凯乐盛，飞盖满西京。

【同前】庾肩吾

借问陇西行，何当驱马征。草合前迷路，云浓后暗城。寄语幽闺妾，罗袖勿空萦。

【同前】唐·王维

十里一走马，五里一扬鞭。都护军书至，匈奴围酒泉。关山正飞雪，烽戍断无烟。

【同前】耿湋

雪下阳关路，人稀陇戍头。封狐犹未翦，边将岂无羞。
白草三冬色，黄云万里愁。因思李都尉，毕竟不封侯。

【同前】长孙左辅

阴云凝朔气，陇上正飞雪。四月草不生，北风劲如切。朝来羽书急，夜救长城窟。道隘行不前，相呼抱鞍歇。人寒指欲堕，马冻蹄亦裂。射雁旋充饥，斧冰还止渴。宁辞解围斗，但恐乘疲没。早晚边候空，归来养赢卒。

【步出夏门行】

邪径过空卢，好人常独居。卒得神仙道，上与天相扶。过谒王父母，乃在太山隅。离天四五里，道逢赤松俱。揽辔为我御，将吾上天游。天上何所有，历历种白榆。桂树夹道生，青龙对伏趺。

【同前四解】魏·武帝

云行雨步，超越九江之皋。临观异同，心意怀游豫，不知当复何从。经过至我碣石，心惆怅我东海。东临碣石，以观沧海。水何澹澹，山岛竦峙。树木丛生，百草丰茂。秋风萧瑟，洪波涌起。日月之行，若出其中。星汉粲烂，若出其里。幸甚至哉，歌以咏志。孟冬十月，北风徘徊。天气肃清，繁霜霏霏。鹍鸡晨鸣，鸿雁南飞。鸷鸟潜藏，熊罴窟栖。钱鎛停置，农收积场。逆旅整设，以通贾商。幸甚至哉，歌以咏志。乡土不同，河朔隆寒。流澌浮漂，舟船行难。锥不入地，蘴藾深奥。水竭不流，冰坚可蹈。士隐者贫，勇侠轻非。心常叹怨，戚戚多悲。幸甚至哉，歌以咏志。神龟虽寿，犹有竟时。腾蛇乘雾，终为土灰。骥老伏枥，志在千里。烈士暮年，壮心不已。盈缩之期，不但在天。养怡之福，可得永年。幸甚至哉，歌以咏志。

【同前二解】魏·明帝

步出夏门，东登首阳山。嗟哉夷叔，仲尼称贤。君子退让，小人争先。惟斯二子，于今称传。林钟受谢，节改时迁。日月不居，谁得久存。善哉殊复善，弦歌乐情。商风夕起，悲彼秋蝉。变形易色，随风东西。乃眷四顾，云雾相连。丹霞蔽日，彩虹带天。弱水潺潺，叶落翩翩。孤禽失群，悲鸣其间。善哉殊复善，悲鸣在其间。朝游青冷，日暮嗟归。蹙迫日暮，乌鹊南飞。绕树三匝，何枝可依。卒逢风雨，树折枝摧。雄来惊雌，雌独愁栖。夜失群侣，悲鸣徘徊。芃芃荆棘，葛生绵绵。感彼风人，惆怅自怜。月盈则冲，华不再繁。古来之说，嗟哉一言。
右二曲，魏、晋乐所奏。

【丹霞蔽日行】魏·文帝

丹霞蔽日，采虹垂天。谷水潺潺，木落翩翩。孤禽失群，悲鸣云间。
月盈则冲，华不再繁。古来有之，嗟我何言。

【同前】曹植

纣为昏乱，残忠虐正。周室何隆，一门三圣。牧野致功，天亦革命。
汉祖之兴，阶秦之衰。虽有南面，王道陵夷。炎光再幽，忽灭无遗。

【折杨柳行四解】

《古今乐录》曰：“王僧虔《技录》云：《折杨柳行》歌，文帝‘西山’、古‘默默’二篇，今不歌。”
默默施行违，厥罚随事来。末喜杀龙逄，桀放於鸣条。祖伊言不用，纣头悬白旄。指鹿用为马，胡亥以丧躯。夫差临命绝，乃云负子胥。戎王纳女乐，以亡其由余。璧马祸及虢，二国俱为墟。三夫成市虎，慈母投杼趋。卞和之刖足，接舆归草庐。

【同前四解】魏·文帝

西山一何高，高高殊无极。上有两仙僮，不饮亦不食。与我一丸药，光耀有五色。服药四五日，身体生羽翼。轻举乘浮云，倏忽行万亿。流览观四海，茫茫非所识。彭祖称七百，悠悠安可原。老聃适西戎，于今竟不还。王乔假虚辞，赤松垂空言。达人识真伪，愚夫好妄传。追念往古事，愦愦千万端。百家多迂怪，圣道我所观。
右二曲，魏、晋乐所奏。

【同前】晋·陆机

邈矣垂天景，壮哉奋地雷。隆隆岂久响，华光恆西隤。日落似有竟，时逝恆若催。仰悲朗月运，坐观璇盖回。盛门无再入，衰房莫苦闿。人生固已短，出处鲜为谐。慷慨惟昔人，兴此千载怀。升龙悲绝处，葛虆变条枚。寤寐岂虚叹，曾是感与摧。弭意无足欢，愿言有馀哀。

【同前二首】宋·谢灵运

郁郁河边树，青青野田草。合我故乡客，将适万里道。妻妾牵衣袂，抆泪沾怀抱。还拊幼童子，顾讬兄与嫂。辞诀未及终，严驾一何早。负笮引文舟，饥渴常不饱。谁令尔贫贱，咨嗟何所道。
骚屑出穴风，挥霍见日雪。飕飕无久摇，皎皎几时洁。未觉泮春冰，已复谢秋节。空对尺素迁，独视寸阴灭。否桑未易系，泰茅难重拔。桑茅迭生运，语默寄前哲。

【西门行六解】

《十今乐录》曰：“王僧虔《技录》：《西门行》歌古西门一篇，今不传。”《乐府解题》曰：“古辞云‘出西门，步念之’。始言醇酒肥牛，及时为乐，次言‘人生不满百，常怀千岁忧，昼短苦夜长，可不秉烛游’。终言贪财惜费，为后世所嗤。又有《顺东西门行》，为三、七言，亦伤时顾阴，有类於此。”
出西门，步念之。今日不作乐，当待何时？夫为乐，为乐当及时。何能坐愁怫郁，当复待来兹。饮醇酒，炙肥牛，请呼心所欢，可用解愁忧。人生不满百，常怀千岁忧。昼短而夜长，何不秉烛游。自非仙人王子乔，计会寿命难与期。自非仙人王子乔，计会寿命难与期。人寿非金石，年命安可期。贪财爱惜费，但为后世嗤。
右一曲，晋乐所奏。
出西门，步念之，今日不作乐，当待何时？逮为乐，逮为乐，当及时。何能愁怫郁，当复待来兹。酿美酒，炙肥牛，请呼心所欢，可用解忧愁。人生不满百，常怀千岁忧。昼短苦夜长，何不秉烛游。游行去去如云除，弊车赢马为自储。
右一曲，本辞。

【东门行四解】

《古今乐录》曰：“王僧虔《技录》云：‘《东门行》歌古东门一篇，今不歌。’”《乐府解题》曰：“古词云：‘出东门，不顾归。入门怅欲悲。’言士有贫不安其居者，拔剑将去，妻子牵衣留之，愿共餔糜。不求富贵。且曰‘今时清，不可为非’也。若宋鲍照‘伤禽恶弦惊’，但伤离别而已。”
出东门，不顾归。来入门，怅欲悲。盎中无斗储，还视桁上无悬衣。拔剑出门去，兒女牵衣啼。他家但愿富贵，贱妾与君共餔糜。共餔糜，上用仓浪天故，下为黄口小兒。今时清廉，难犯教言，君复自爱莫为非。今时清廉，难犯教言，君复自爱，莫为非。行！吾去为迟，平慎行，望君归。
右一曲，晋乐所奏。
出东门，不顾归。来入门，怅欲悲。盎中无斗米储，还视架上无悬衣。拔剑东门去，舍中兒母牵衣啼。他家但愿富贵，贱妾与君共餔糜。上用仓浪天故，下当用此黄口兒。今非，咄！行！吾去为迟，白发时下难久居。
右一曲，本辞。

【东门行】晋·张骏

勾芒御春正，衡纪运玉琼。明庶起祥风，和气翕来征。庆云廕八极，甘雨润四坰。昊天降灵泽，朝日耀华精。嘉苗布原野，百卉敷时荣。鸠鹊与鹙黄，间关相和鸣。芙蓉覆灵沼，香花扬芳馨。春游诚可乐，感此白日倾。休否有终极，落叶思本茎。临川悲逝者，节变动中情。

【同前】宋·鲍照

伤禽恶弦惊，倦客恶离声。离声断客情，宾御皆涕零。涕零心断绝，将去复还诀。一息不相知，何况异乡别。遥遥征驾远，杳杳白日晚。居人掩闺卧，行子夜中饭。野风吹草木，行子心肠断。食梅常苦酸，衣葛常苦寒。丝竹徒满座，忧人不解颜。长歌欲自慰，弥起长恨端。

【同前】唐·柳宗元

汉家三十六将军，东方雷动横阵云。鸡鸣函谷客如雾，貌同心异不可数。赤丸夜语飞电光，徼巡司隶眼如羊。当街一叱百吏走，冯敬胸中函匕首。凶徒侧耳潜惬心，悍臣破胆皆杜口。魏玉卧内藏兵符，子西掩袂真无辜。羌胡毂下一朝起，敌国舟中非所拟。安陵谁辨削砺功，韩国讵明深井里。绝咽断骨那下补，万金宠赠不如土。

【东西门行】梁·刘威孝

《古今乐录》曰：“王僧虔《技录》云：《东西门行》今不歌。”
广津寒欲歇，联樯密缆收。天高匝近岫，江阔少方舟。饯泪留神眷，离欷切私俦。伫变齐兒俗，当传楚献囚。徒然颁并命，祗恶思如抽。

【卻东西门行】魏·武帝

《古今乐录》曰：“王僧虔《技录》云：《卻东西门行》，荀录所载。武帝《鸿雁》一篇，今不传。”
鸿雁出塞北，乃在无人乡。举翅万馀里，行止自成行。冬节食南稻，春日复北翔。田中有转蓬，随风远飘扬。长与故根绝，万岁不相当。奈何此征夫，安得去四方。戎马不解鞍，铠甲不离傍。冉冉老将至，何时反故乡。神龙藏深泉，猛兽步高冈。狐死归首丘，故乡安可忘。
右一曲，魏、晋乐所奏。

【同前】宋·谢惠连

慷慨发相思，惆怅恋音徽。四节竞阑候，六龙引颓机。
人生随时变，迁化焉可祈。百年难必保，千虑盈怀之。

【同前】梁·沈约

驱马城西阿，遥眺想京阙。望极烟原尽，地远山河没。摇装非短晨，还歌岂明发。修服怅边羁，瞻途眇乡谒。驰盖转徂龙，回星引奔月。乐去哀境满。悲来壮心歇。岁华委徂貌，年霜移暮发。辰物久侵晏，征思坐论越。清气掩行梦，忧原荡瀛渤。一念起关山，千里顾兵窟。

【鸿雁生塞北行】晋·傅玄

凤凰远生海西，及时昆山冈。五德存羽仪，和鸣定宫商。百鸟并侍左右，鼓翼腾华光。上熙游云日间，千岁时来翔。孰若彼龙与龟，曳尾泥中藏。非云雨则不升，冬伏春乃骧。退哀此秋兰，草根绝，随化扬。灵气一何忧美，万里驰芬芳。常恐物微易歇，一朝见弃忘。

【顺东西门行】晋·陆机

《古今乐录》曰：“王僧虔《技录》云：《顺东西门行》，今不歌。”
出西门，望天庭，阳谷既虚崦嵫盈。感朝露，悲人生，逝者若斯安得停。桑枢戒，蟋蟀鸣，我今不乐岁聿征。迨未暮，及时平，置酒高堂宴友生。激朗笛，弹哀筝，取乐今日尽欢情。

【同前】宋·谢灵运

出西门，眺云间，挥斤扶木坠虞泉。信道人，鉴徂川，思乐暂舍誓不旋。闵九九，伤牛山，宿心载违徒昔言。竞落运，务颓年，招命侪好相追牵。酌芳酤，奏繁弦，惜寸阴，情固然。

【同前】谢惠连

哀朝菌，闵颓力，迁化常然焉肯息。及壮齿，遇世直，酌酪华堂集亲识。舒情尽欢遣凄恻。


古诗库：乐府诗集卷三十八

卷三十八
相和歌辞十三
瑟调曲三

【饮马长城窟行】

一曰《饮马行》。长城，秦所筑以备胡者。其下有泉窟，可以饮马。古辞云：“青青河畔草，绵绵思远道。”言征戍之客，至於长城而饮其马，妇人思念其勤劳，故作是曲也。郦道元《水经注》曰：“始皇二十四年，使太子扶苏与蒙恬筑长城，起自临洮，至于碣石。东暨辽海，西并阴山，凡万馀里。民怨劳苦，故杨泉《物理论》曰：‘秦筑长城，死者相属。’民歌曰：‘生男慎勿举，生女哺用脯。不见长城下，尸骸相支拄。’其冤痛如此。今白道南谷口有长城，自城北出有高阪，傍有土穴出泉，挹之不穷。歌录云：‘饮马长城窟，’信非虚言也。”《乐府解题》曰：“古词，伤良人游荡不归，或云蔡邕之辞。若魏陈琳辞云：‘饮马长城窟，水寒伤马骨。’则言秦人苦长城之役也。”《广题》曰：“长城南有溪阪，上有土窟，窟中泉流。汉时将士征塞北，皆饮马此水也。按赵武灵王既袭胡服，自代并阴山下至高阙为塞，山下有长城，武灵王之所筑也。其山中断，望之若双阙，所谓高阙者焉。”《古今乐录》曰：“王僧虔《技录》云‘《饮马行》，今不歌。’”
青青河畔草，绵绵思远道。远道不可思，宿昔梦见之。梦见在我傍，忽觉在他乡。他乡各异县，展转不相见。枯桑知天风，海水知天寒。入门各自媚，谁肯相为言。客从远方来，遗我双鲤鱼。呼兒烹鲤鱼，中有尺素书。长跪读素书，书中竟何如？上言加餐饭，下言长相忆。

【同前】魏·文帝

浮舟横大江，讨彼犯荆虏。武将齐贯甲，征人伐金鼓。
长戟十万队，幽冀百石弩。发机若雷电，一发连四五。

【同前】陈琳

饮马长城窟，水寒伤马骨。往谓长城吏，慎莫稽留太原卒。官作自有程，举筑谐汝声。男兒宁当格斗死，何能怫郁筑长城。长城何连连，连连三千里。边城多健少，内舍多寡妇。作书与内舍：“便嫁莫留住。善事新姑嫜，时时念我故夫子。”报书往边地：“君今出语一何鄙！身在祸难中，何为稽留他家子。生男慎莫举，生女哺用脯。君独不见长城下，死人骸骨相撑拄。结发行事君，慊慊心意关。明知边地苦，贱妾何能久自全。”

【同前】晋·傅玄

青青河边草，悠悠万里道。草生在春时，远道还有期。春至草不生，期尽叹无声。感物怀思心，梦想发中情。梦君如鸳鸯，比翼云间翔。既觉寂无见，旷如参与商。河洛自用固，不如中岳安。回流不及反，浮云往自还。悲风动思心，悠悠谁知者。悬景无停居，忽如驰驷马。倾耳怀音响，转目泪双堕。生存无会期，要君黄泉下。

【同前】陆机

驱马陟阴山，山高马不前。往问阴山候，劲虏在燕然。戎车无停轨，旌旆屡徂迁。仰凭积雪岩，俯涉坚冰川。冬来秋未反，去家邈以绵。獫狁亮未夷，征人岂徒旋。末德争先鸣，凶器无两全。师克薄赏行，军没微躯捐。将遵甘、陈迹，收功单于旃。振旅劳归士，受爵藁街传。

【同前】梁·沈约

介马渡龙堆，涂萦马屡回。前访昌海驿，杂种寇轮台。旌幕卷烟雨，徒御犯冰埃。

【同前】陈·后主

征马入他乡，山花此夜光。离群嘶向影，因风屡动香。
月色含城暗，秋声杂塞长。何以酬君子，马革报疆场。

【同前】张正见

秋草朔风惊，饮马出长城。群惊还怯饮，地险更宜行。
伤冰敛冻足，畏冷急寒声。无因度吴阪，方复入羌城。

【同前】北周·王褒

北走长安道，征骑每经过。战垣临八阵，旌门对两和。屯兵戍陇北，饮马傍城阿。雪深无复道，冰合不生波。尘飞连阵聚，沙平骑迹多。昏昏陇坻月，耿耿雾中河。羽林犹角牴，将军尚雅歌。临戎常拔剑，蒙险屡提戈。秋风鸣马首，薄暮欲如何。

【同前】尚法师

长城征马度，横行且劳群。入冰穿冻水，饮浪聚流文。
澄鞍如渍月，照影若流云。别有长松气，自解逐将军。

【同前】隋·炀帝

肃肃秋风起，悠悠行万里。万里何所行，横漠筑长城。岂台小子智，先圣之所营。树兹万世策，安此亿兆生。讵敢惮焦思，高枕於上京。北河秉武节，千里卷戎旌。山川互出没，原野穷超忽。摐金止行阵，鸣鼓兴士卒。千乘万骑动，饮马长城窟。秋昏塞外云，雾暗关山月。缘岩驿马上，乘空烽火发。借问长安候，单于入朝谒。浊气静天山，晨光照高关。释兵仍振旅，要荒事方举。饮至告言旋，功归清庙前。

【同前】唐·太宗

塞外悲风切，交河冰已结。瀚海百重波，阴山千里雪。迥戍危烽火，层峦引高节。悠悠卷旆旌，饮马出长城。寒沙连骑迹，朔吹断边声。胡尘清玉塞，羌笛韵金钲。绝漠干戈戢，车徒振原隰。都尉反龙堆，将军旋马邑。扬麾氛雾静，纪石功名立。荒裔一戎衣，云台凯歌入。

【同前】虞世南

驰马渡河干，流深马渡难。前逢锦车使，都护在楼兰。轻骑犹衔勒，疑兵尚解鞍。温池下绝涧，栈道接危峦。拓地勋未赏，亡城律讵宽。有月关犹暗，经春陇尚寒。云昏无复影，冰合不闻湍。怀君不可遇，聊持报一餐。

【同前】袁朗

朔风动秋草，清跸长安道。长城连不穷，所以隔华戎。规模唯圣作，荷负晓成功。鸟庭已向内，龙荒更凿空。玉关尘卷静，金微路已通。汤征随北怨，舜咏起南风。画野功初立，绥边事云集。朝服践狼居，凯歌旋马邑。山响传凤吹，霜华藻琼鈒。属国拥节归，单于款关入。日落寒云起，惊河被原隰。零落叶已寒，河流清且急。四时徭役尽，千载干戈戢。太平今苦斯，汗马竟无施。唯当事笔砚，归去草封禅。

【同前】王翰

长安少年无远图，一生惟羡执金吾。骐驎前殿拜天子，走马为君西击胡。胡沙猎猎吹人面，汉虏相逢不相见。遥闻鼙鼓动地来，传道单于夜犹战。此时顾恩宁顾身，为君一行摧万人。壮士挥戈回白日，单于溅血染硃轮。回来饮马长城窟，长城道傍多白骨。问之耆老何代人，云是秦王筑城卒。黄昏塞北无人烟，鬼哭啾啾声沸天。无罪见诛功不赏，孤魂流落此城边。当昔秦王按剑起，诸侯膝行不敢视。富国强兵二十年，筑怨兴徭九千里。秦王筑城何太愚，天实亡秦非北胡。一朝祸起萧墙内，渭水咸阳不复都。

【同前】王建

长城窟，长城窟边多马骨。古来此地无井泉，赖得秦家筑城卒，征人饮马愁不回，长城变作望乡堆。蹄迹未干人去近，续后马来泥汙尽。枕弓睡着待水生，不见阴山在前阵。马蹄足脱装马头，健兒战死谁封侯？

【同前】僧子兰

游客长城下，饮马城长窟。马嘶闻水腥，为浸征人骨。岂不是流泉，终不成潺湲。洗尽骨上土，不洗骨中冤。骨若比流水，四海有还魂。空流鸣咽声，声中疑是言。

【青青河畔草】齐·王融

容容寒烟起，翘翘望行子。行子殊未归，寤寐君容辉。夜中心爱促，觉后阻河曲。河曲万里馀，情交襟袖疏。珠露春华返，璿霜秋照晚。入室怨蛾眉，情归为谁婉。

【同前】梁·沈约

漠漠床上尘，心中忆故人。故人不可忆，中夜长叹息。
叹息相容仪，不言长别离。别离稍已久，空床寄杯酒。

【同前】何逊

春兰已应好，折花望远道。秋夜苦复长，抱枕向空床。吹台下促节，不言於此别。
歌筵掩团扇，何时一相见。弦绝犹依轸，叶落裁下枝。即此虽云别，方我未成离。

【同前】梁·武帝

幕幕绣户丝，悠悠怀昔期，昔期久不归，乡国旷音辉。音辉空结迟，半寝觉如至。既寤了无形，与君隔平生。月以云掩光，叶以霜摧老。当途竞自容，莫肯为妾道。

【同前】荀昶

荧荧山上火，苕苕隔陇左，陇左不可至，精爽通寤寐。寤寐衾帱同，忽觉在他邦。他邦各异邑，相逐不相及。迷墟在望烟，木落知冰坚。升朝各自进，谁肯相攀牵。客从北方来，遗我端弋綈。命仆开弋綈，中有隐起珪。长跪读隐珪，辞苦声亦凄，上言各努力，下言长相怀。

【泛舟横大江】梁·简文帝

魏文帝《饮马长城窟行》曰“泛舟横大江”，因以为题也。
沧波白日晖，游子出王畿。旁望重山转，前观远帆稀。广水浮云吹，江风引夜衣。旅雁同洲宿，寒凫夹浦飞。行客谁多病，当念早旋归。

【同前】陈·张正见

大江修且阔，扬舲度回矶。波中画鹢涌，帆上锦花飞。
舟移历浦月，棹举湿春衣。王孙客若远，讵待送将归。

【上留田行】魏·文帝

《古今乐录》曰：“王僧虔《技录》有《上留田行》，今不歌。”崔豹《古今注》曰：“上留田，地名也。人有父母死不字其孤弟者，邻人为其弟作悲歌以风其兄，故曰《上留田》。”《乐府广题》曰：“盖汉世人也。云‘里中有啼兒，似类亲父子。回车问啼兒，慷慨不可止。’”
居世一何不同，上留田。富人食稻与梁，上留田。贫子食糟与糠，上留田。贫贱亦何伤，上留田。禄命悬在苍天，上留田。今尔叹息将欲谁怨？上留田。

【同前】晋·陆机

嗟行人之蔼蔼，骏马陟原风驰。轻舟泛川雷迈，寒往暑来相寻。零雪霏霏集宇，悲风徘徊入襟。岁华冉冉方除，我思缠绵未纾，感时悼逝凄如。

【同前】宋·谢灵运

薄游出彼东道，上留田。薄游出彼东道，上留田。循听一何矗矗，上留田。澄川一何皎皎，上留田。悠哉■矣征夫，上留田。悠哉■矣征夫，上留田。两服上阪电游，上留田。舫舟下游飙驱，上留田。此别既久无适，上留田。此别既久无适，上留田。寸心系在万里，上留田。尺素遵此千夕，上留田。秋冬迭相去就，上留田。秋冬迭相去就，上留田。素雪纷纷鹤委，上留田。清风飙飙入袖，上留田。岁云暮矣增忧，上留田。岁云暮矣增忧，上留田。诚知运来讵抑，上留田。熟视年往莫留，上留田。

【同前】梁·简文帝

正月土膏初欲发，天马照耀动农祥。田家斗酒群相劳，为歌长安金凤皇。

【同前】唐·李白

行至上留田，孤坟何峥嵘。积此万古恨，春草不复生。悲风四边来，肠断白杨声。借问谁家地，埋没蒿里茔。古老向余言，言是上留田。蓬科马鬣今已平，昔之弟死兄不葬，他人於此举铭旌。一鸟死，百鸟鸣。一兽走，百兽惊。桓山之禽别离苦，欲去回翔不能征。田氏仓卒骨肉分，青天白日摧紫荆。交柯之木本同形，东枝憔悴西枝荣。无心之物尚如此，参商胡乃寻天兵。孤竹延陵，让国扬名。高风缅邈，颓波激清。尺布之谣，塞耳不能听。

【同前】僧贯休

父不父，兄不兄，上留田，蝥贼生。徒陟岗，泪峥嵘。我欲使诸凡鸟雀，尽变为鹡鸰。我欲使诸凡草木，尽变为田荆。邻人歌，邻人歌，古风清，清风生。

【新城安乐宫】梁·简文帝

《古今乐录》曰：“王僧虔《技录》有《新城安乐宫行》，今不歌。”《乐府解题》曰：“《新城安乐宫行》，备言雕饰刻斫之美也。”
遥看云雾中，刻桷映丹红。珠廉通晚日，金华拂夜风。欲知歌管处，来过安乐宫。

【同前】阴铿

新宫实壮哉，云里望楼台。迢递翔鹍仰，联翩贺燕来。重寒露檐宿，返景夏莲开。砌石披新锦，花梁画早梅。欲知安乐盛，歌管杂尘埃。

【同前】唐·陈子良

春色照兰宫，秦女坐窗中。柳叶来眉上，桃花落脸红。
拂尘开扇匣，卷帐卻薰笼。衫薄偏憎日，裙轻更畏风。

【安乐宫】李贺

深井桐乌起，尚复牵清水。未盥邵陵瓜，瓶中弄长翠。新城安乐宫，宫如凤凰翅。歌回蜡板鸣，左悺提壶使。绿繁悲水曲，茱萸别秋子。

【妇病行】

妇病连年累岁，传呼丈人前一言。当言未及得言，不知泪下一何翩翩。“属累君两三孤子，莫我兒饥且寒，有过慎莫苴笞，行当折摇，思复念之”。乱曰：抱时无衣，襦复无里。闭门塞牖舍，孤兒到市，道逢亲交，泣坐不能起。从乞求与孤买饵，对交啼泣泪不可止。“我欲不伤悲不能已”。探怀中钱持授，交入门，见孤兒啼索其母抱，徘徊空舍中，行复尔耳，弃置勿复道！

【同前】陈·江总

窈窕怀贞室，风流挟琴妇。唯将角枕卧，自影啼妆久。羞开翡翠帷，懒对蒲萄酒。深悲在缣素，讬意忘箕帚。夫婿府中趋，谁能大垂手。

【孤兒行】

《孤子生行》，一曰《孤兒行》。古辞言孤兒为兄嫂所苦，难与久居也。《歌录》曰：“《孤子生行》，亦曰《放歌行》。”《乐府解题》曰：“鲍照《放歌行》云：‘蓼虫避葵堇’，言朝廷方盛，君上好才，何为临歧相将去也。”
孤兒生，孤子遇生，命独当苦！父母在时，乘坚车，驾驷马。父母已去，兄嫂令我行贾。南到九江，东到齐与鲁。腊月来归，不敢自言苦。头多虮虱，面目多尘。大兄言办饭，大嫂言视马。上高堂，行取殿下堂，孤兒泪下如雨。使我朝行汲，暮得水来归。手为错，足下无菲。怆怆履霜，中多蒺藜。拔断蒺藜，肠肉中怆欲悲。泪下渫渫，清涕累累。冬无复襦，夏无单衣。居生不乐，不如早去，下从地下黄泉。春气动，草萌芽。三月蚕桑，六月收瓜。将是瓜车，来到还家。瓜车反覆，助我者少，啗瓜者多。原还我蒂，兄与嫂严，独且急归。当兴校计。乱曰：里中一何饶饶，愿欲寄尺书，将与地下父母，兄嫂难与久居。

【放歌行】晋·傅玄

灵龟有枯甲，神龙有腐鳞。人无千岁寿，存质空相因。朝露尚移景，促哉水上尘。丘冢如履綦，不识故与新。高树来悲风，松柏垂威神。旷野何萧条，顾望无生人。但见狐狸迹，虎豹自成群。狐雏攀树鸣，离鸟何缤纷。愁子多哀心，塞耳不忍闻。长啸泪雨下，太息气成云。

【同前】宋·鲍照

蓼虫避葵堇，习苦不言非。小人自龌龊，安知旷上怀。鸡鸣洛城里，禁门平旦开。冠盖纵横至，车骑四方来。素带曳长飙，华缨结远埃。日中安能止，钟鸣犹未归。夷世不可逢，贤君信爱才。明虑自天断，不受外嫌猜。一言分珪爵，片善辞草莱。岂伊白璧赐，将起黄金台。今君有何疾，临路独迟回。

【同前】唐·王昌龄

南渡洛阳津，西望十二楼。明堂坐天子，月朔朝诸侯。清乐动千门，皇风被九州。庆云从东来，泱漭抱日流。升平贵论道，文墨将何求。有诏征草泽，微诚献谋猷。冠冕如星罗，拜揖曹与周。望尘非吾事，入赋且迟留。幸蒙国士识，因脱负薪裘。今者放歌行，以慰梁甫愁。但营数斗禄，奉养母丰羞。若得金膏遂，飞云亦可俦。


古诗库：乐府诗集卷三十九

卷三十九
相和歌辞十四
瑟调曲四

【大墙上蒿行】魏·文帝

《古今乐录》曰：“王僧虔《技录》有《大墙上蒿行》，今不歌。”
阳春无不长成，草木群类，随大风起。零落苦何翩翩。中心独立一何茕，四时舍我驱驰，今我隐约欲何为。人生居天壤间，忽如飞鸟栖枯枝，我今隐约欲何为。适君身体所服，何不恣君口腹所尝，冬被貂鼲温暖，夏当服绮罗轻凉。行力自苦，我将欲何为？不及君少壮之时，乘坚车，策肥马良。上有仓浪之天，今我难得久来视。下有蠕蠕之地，今我难得久来履。何不恣意遨游。从君所喜，带我宝剑，今尔何为自低卬？悲丽平壮观，白如积雪，利若秋霜。驳犀标首，玉琢中央。帝王所服，辟除凶殃。御左右，奈何致福祥。吴之辟闾，越之步光，楚之龙泉，韩有墨阳，苗山之铤，羊头之钢，知名前代，咸自谓丽且美。曾不知君剑良，绮难忘。冠青云之崔嵬，纤罗为缨，饰以翠翰，既美且轻。表容仪，俯仰垂光荣。宋之章甫，齐之高冠，亦自谓美，盖何足观。排金铺，坐玉堂，风尘不起，天气清凉。奏桓瑟，舞赵倡，女娥长歌，声协宫商，感心动耳，荡气回肠。酌桂酒，鲙鲤鲂，与佳人期，为乐康。前奉玉卮，为我行觞。今日乐，不可忘，乐未央。为乐常苦迟，岁月逝，忽若飞，何为自苦，使我心悲。

【野田黄雀行四解】曹植

《古今乐录》曰：“王僧虔《技录》有《野田黄雀行》，今不歌。”《乐府解题》曰：“晋乐奏东阿王‘置酒高殿上’，始言丰膳乐饮，盛宾主之献酬。中言欢极而悲，嗟盛时不再。终言归於知命而无忧也。”《空侯引》亦用此曲。按汉鼓吹铙歌亦有《黄雀行》，不知与此同否？
置酒高殿上，亲交从我游。中厨办丰膳，烹羊宰肥牛。秦筝何慷慨，齐瑟和且柔。阳阿奏奇舞，京洛出名讴。乐饮过三爵，缓带倾庶羞。主称千金寿，宾奉万年酬。久要不可忘，薄终义所尤。谦谦君子德，磬折欲何求。盛时不再来，百年忽我遒。惊风飘白日，光景驰西流。生存华屋处，零落归山丘。先民谁不死，知命复何忧！
右一曲，晋乐所奏。
置酒高殿上，亲交从我游。中厨办丰膳，烹羊宰肥牛。秦筝何慷慨，齐瑟和且柔。阳阿奏奇舞，京洛出名讴。乐饮过三爵，缓带倾庶羞。主称千金寿，宾奉万年酬。久要不可忘，薄终义所尤。谦谦君子德，磬折欲何求。惊风飘白日，光景驰西流。盛时不可再，百年忽我遒。生存华屋处，零落归山丘。先民谁不死，知命亦何忧。
右一曲，本辞。

【同前】

高树多悲风，海水扬其波。利剑不在掌，结友何须多。不见篱间雀，见鹞自投罗。罗家得雀喜，少年见雀悲。拔剑捎罗网，黄雀得飞飞。飞飞摩苍天，来下谢少年。

【同前】隋·萧毂

弱躯愧彩饰，轻毛非锦文。不知鸿鹄志，非是凤凰群。作风随浊雨，入曲应玄云。空城旧侣绝，沧海故交分。宁死明珠弹，且避鹰将军。

【同前】唐·李白

游莫逐炎洲翠，栖莫近吴宫燕。吴宫火起焚尔窠，炎洲逐翠遭网罗。萧条两翅蓬蒿下，纵有鹰鹯奈若何。

【同前】储光羲

啧啧野田雀，不知躯体微。闲穿深蒿里，争食复争飞。穷老一颓舍，枣多桑树稀。无枣犹可食，无桑何以衣。萧条空仓暮，相引时来归。邪路岂不栖，渚田岂不肥。水长路且怀，恻恻与心违。

【同前】僧贯休

高树风多，吹尔巢落。深蒿叶暖，宜尔依薄。莫近鹗类，珠网亦恶，饮野田之清水，食野田之黄粟。深花中睡，孛土里浴。如此即全胜啄太仓之穀，而更穿人屋。

【同前】僧齐己

双双野田雀，上下同饮啄。暖去栖蓬蒿，寒归傍篱落。
殷勤避罗网，乍可遇雕鹗。雕鹗虽不仁，分明在寥廓。

【置酒高殿上】陈·张正见

陈王开甲第，粉壁丽椒涂。高窗侍玉女，飞闼敞金铺。名香散绮幕，石墨彫金炉。清醪称玉馈，浮蚁擅苍梧。邹、严恆接武，申、白日相趋。容与升阶玉，差池曳履珠。千金一巧笑，百万两鬟姝。赵姬未鼓瑟，齐客罢吹竽。歌喧桃与李，琴挑《凤将雏》。魏君惭举白，晋主愧投壶。风云更代序，人事有荣枯。长卿病消渴，壁立还成都。

【同前】江总

三清传旨酒，柏梁奉欢宴。霜云动玉叶，冻水疏金箭。
羽籥响钟石，流泉灌金殿。盛时不再得，光景驰如电。

【雁门太守行八解】

《古今乐录》曰：“王僧虔《技录》云：‘《雁门太守行》歌古洛阳令一篇。’”《后汉书》曰：“王涣，字稚子，广汉郪人也。父顺，安定太守。涣少好侠，尚气力，晚改节敦儒学，习书读律，略通大义。后举茂才，除温令。讨击奸猾，境内清夷，商人露宿於道。其有放牛者，辄云，以属稚子，终无侵犯。在温三年，迁兗州刺史。绳正部郡，威风大行。后坐考妖言不实论，岁馀征拜侍御史。永元十五年，还为洛阳令。政平讼理，发擿奸伏，京师称叹，以为有神算。元兴元年病卒。百姓咨嗟，男女老壮相与致奠醊，以千数。及丧西归，经弘农，民庶皆设槃案於路，吏问其故，咸言平常持米到洛，为卒司所抄，恆亡其半。自王君在事，不见侵枉，故来报恩。其政化怀物如此。民思其德，为立祠安阳亭西。每食辄弦歌而荐之。永嘉二年，邓太后诏嘉其节义，而以子石为郎中。延熹中，桓帝事黄老道，悉毁诸旁祀，唯存卓茂与涣祠焉。”《乐府解题》曰：“按古歌词，历述涣本末，与传合。而曰《雁门太守行》，所未详。若梁简文帝‘轻霜中夜下’，备言边城征战之思，皇甫规雁门之问，盖据题为之也。”
孝和帝在时，洛阳令王君，本自益州广汉蜀民。少行官，学通五经论。明知法令，历世衣冠。从温补洛阳令。治行致贤，拥护百姓，子养万民。外行猛政，内怀慈仁。文武备具，料民富贫。移恶子姓。篇著里端。伤杀人，比伍同罪对门，禁鍪矛八尺，捕轻薄少年，加笞决罪，诣马市论。无妄发赋，念在理冤。敕吏正狱，不得苛烦。财用钱三十，买绳礼竿。贤哉贤哉，我县王君。臣吏衣冠，奉事皇帝。功曹主簿，皆得其人。临部居职，不敢行恩。清身苦体，夙夜劳勤。治有能名，远近所闻。天年不遂，早就奄昏。为君作祠，安阳亭西。欲令后世，莫不称传。
右一曲，晋乐所奏。

【同前二首】梁·简文帝

轻霜中夜下，黄叶远辞枝。寒苦春难觉，边城秋易知。风急旍旗断，涂长铠马疲。少解孙吴法，家本幽并兒。非关买雁肉，徒劳皇甫规。
陇暮风恆急，关寒霜自浓。枥马夜方思，边衣秋未重。潜师夜接战，略地晓摧锋。悲笳动胡塞，高旗出汉墉。勤劳谢功业，清白报迎逢。非须主人赏，宁期定远封。单于如未击，终夜慕前踪。

【同前】褚翔

三月杨花合，四月麦秋初。幽州寒食罢，郑国采桑疏。便闻雁门戍，结束事戎车。去岁无霜雪，今年有闰馀。月如弦上弩，星类水中鱼。戎车攻日逐，燕骑荡康居。大宛归善马，小月送降书。寄语闺中妾，忽怨寒床虚。

【同前】唐·李贺

黑云压城城欲摧，甲光向月金鳞开。角声满天秋色里，塞上燕支凝夜紫。
半卷红旗临易水，霜重鼓寒声不起。报君黄金台上意，提携玉龙为君死。

【同前】张祜

城头月没霜如水，趚趚踏沙人似鬼。灯前拭泪试香裘，长引一声残漏子。
驼囊泻酒酒一杯，前头疌血心不回。寄语年少妻莫哀，鱼金虎竹天上来，雁门山边骨成灰。

【同前】庄南杰

旌旗闪闪摇天末，长笛横吹虏尘阔。跨下嘶风白练狞，腰间切玉青蛇活。
击革摐金燧牛尾，犬羊兵败如山死。九泉寂寞葬秋虫，湿云荒草啼愁思。

【艳歌何尝行四解】

一曰《飞鹄行》。《古今乐录》曰：“王僧虔《技录》云：《艳歌何尝行》，歌文帝《何尝》《古白鹄》二篇。”《乐府解题》曰：“古辞云：‘飞来双白鹄，乃从西北来。’言雌病雄不能负之而去，‘五里一反顾，六里一徘徊’。虽遇新相知，终伤生别离也。又有古辞云‘何尝快独无忧’，不复为后人所拟。‘鹄’一作‘鹤’。”
飞来双白鹄，乃从西北来。十十五五，罗列成行。妻卒被病，行不能相随。五里一反顾，六里一徘徊。吾欲衔汝去，口噤不能开；吾欲负汝去，毛羽何摧颓。乐哉新相知，忧来生别离，躇踌顾群侣，泪下不自知。念与君离别，气结不能言，各各重自爱，远道归还难。妾当守空房，闭门下重关。若生当相见，亡者会黄泉。今日乐相乐，延年万岁期。

【同前五解】魏·文帝

何尝快，独无忧，但当饮醇酒，炙肥牛。长兄为二千石，中兄被貂裘。小弟虽无官爵，鞍马馺馺，往来王侯长者游。但当在王侯殿上，快独摴蒲六博，对坐弹棋。男兒居世，各当努力，⻊戚迫日暮，殊不久留。少小相触抵，寒苦常相随，忿恚安足诤。吾中道与卿共别离。约身奉事君，礼节不可亏。上惭仓浪之天，下顾黄口小兒。奈何复老心皇皇，独悲谁能知。
右二曲，晋乐所奏。

【飞来双白鹄】宋·吴迈远

可怜双白鹄，双双绝尘氛。连翩弄光景，交颈游青云。逢罗复逢缴，雌雄一旦分。哀声流海曲，孤叫去江濆。岂不慕前侣，为尔不及群。步步一零泪，千里犹待君。乐哉新相知，悲来生别离。持此百年命，共逐寸阴移。譬如空山草，零落心自知。

【飞来双白鹤】陈·后主

朔吹已萧瑟，愁云屡合开。玄冬辛苦地，白鹤从风催。音响已清切，毛羽复残摧。飞未进□□，但为失双回。傥逢哙参德，当共衔珠来。

【同前】梁·元帝

紫盖学仙成，能令吴市倾。逐舞随疏节，闻琴应别声。
集田遥赴影，隔雾近相鸣。时从洛浦渡，飞向辽东城。

【同前】唐·虞世南

飞来双白鹤，奋翼远凌烟。双栖集紫盖，一举背青田。飏影过伊洛，流声入管弦。鸣群倒景外，刷羽阆风前。映海疑浮雪，拂涧泻飞泉。燕雀宁知去，蜉蝣不识还。何言别俦侣，从此间山川。顾步已相失，徘徊反自怜。危心犹警露，哀响讵闻天。无因振六翮，轻举复随仙。

【今日乐相乐】陈·江总

绮殿文雅遒，玳筵欢趣密。郑态逶迤舞，齐弦窈窕瑟。
金罍送缥觞，王井沈硃实。愿以北堂宴，长奉南山日。

【艳歌行】

《古今乐录》曰：“《艳歌行》非一，有直云‘艳歌’，即《艳歌行》是也。若《罗敷》《何尝》《双鸿》《福钟》等行，亦皆‘艳歌’。”王僧虔《技录》云：“《艳歌双鸿行》，荀录所载，《双鸿》一篇；《艳歌福钟行》，荀录所载，《福钟》一篇，今皆不传。《艳歌罗敷行》‘日出东南隅’篇，荀录所载。《罗敷》一篇，相和中歌之，今不歌。”《乐府解题》曰：“古辞云‘翩翩堂前燕，冬藏夏来见’。言燕尚冬藏夏来，兄弟反流宕他县。主妇为绽衣服，其夫见而疑之也。”
翩翩堂前燕，冬藏夏来见。兄弟两三人，流宕在他县。故衣谁当补，新衣谁当绽。赖得贤主人，览取为吾纟旦。夫婿从门来，斜柯西北眄。语卿且勿眄，水清石自见。石见何累累，远行不如归。

【同前】

南山石嵬嵬，松柏何离离。上枝拂青云，中心十数围。洛阳发中梁，松树窃自悲。斧锯截是松，松树东西摧。特作四轮车，载至洛阳宫。观者莫不叹，问是何山材。谁能刻镂此？公输与鲁班。被之用丹漆，薰用苏合香。本自南山松，今为宫殿梁。

【艳歌行有女篇】晋·傅玄

有女怀芬芳，媞媞步东厢。蛾眉分翠羽，明眸发清扬。丹脣翳皓齿，秀色若珪璋。巧笑露权靥，众媚不可详。令仪希世出，无乃古毛嫱。头安金步摇，耳系明月珰。珠环约素腕，翠羽垂鲜光。文袍缀藻黼，玉体映罗裳。容华既已艳，志节拟秋霜。徽音冠青云，声响流四方。妙哉英媛德，宜配侯与王。灵应万世合，日月时相望。媒氏陈束帛，羔雁鸣前堂。百两盈中路，起苦鸾凤翔。凡夫徒踊跃，望绝殊参商。

【艳歌行】宋·刘义恭

江南游湘妃，窈窕汉滨女。淑问流古今，兰音媚邓楚。瑶颜映长川，善服照通浒。求思望襄澨，叹息对衡渚。中情未相感，搔首增企予。悲鸿失良匹，俯仰恋俦侣。徘徊忘寝食，羽翼不能举。倾首伫春燕，为我津辞语。

【同前二首】梁·简文帝

凌晨光景丽，倡女凤楼中。前瞻削成小，傍望卷旌空。分妆间浅靥，绕脸傅斜红。张琴未调轸，饮吹不全终。自知心所爱，出入仕秦宫。谁言连尹屈，更是莫敖通。轻轺缀皁盖，飞辔轹云骢。金鞍随系尾，衔琐映缠騣。戈镂荆山玉，剑饰丹阳铜。左把苏合弹，傍持大屈弓。控弦因鹊血，挽强用牛螉。弋猎多登陇，酣歌每入丰。晖晖隐落日，冉冉还房栊。灯生阳燧火，尘散鲤鱼风。流苏时下帐，象簟复韬筒。雾暗窗前柳，寒疏井上桐。女萝讬松际，甘瓜蔓井东。拳拳恃君宠，岁暮望无穷。
云楣桂成户，飞栋杏为梁。斜窗通蕊气，细隙引尘光。裁衣魏后尺，汲水淮南床。青骊暮当返，预使罗裙香。

【同前】陈·顾野王

燕姬妍，赵女丽，出入王宫公主第。倚鸣瑟，歌未央，调弦八九弄，度曲两三章。唯欣春日永，讵愁秋夜长。歌未央，倚鸣瑟。轻风飘落蕊，乳燕巢兰室。结罗帷，玩朝日。窗开翠幔卷，妆罢金星出。争攀四照花，竞戏三条术。
夕台行雨度，朝梁照日辉。东城采桑返，南市数钱归。长歌挑碧玉，罗尘笑洛妃。欲知欢未尽，栖乌已夜飞。
齐倡赵女尽妖妍，珠帘玉砌并神仙。莫笑人来最落后，能使君恩得度前。岂知洛渚罗尘步，讵减天河秋夕渡。妖姿巧笑能倾城，那思他人不憎妒。莲花藻井推芰荷，采菱妙曲胜阳阿。

【煌煌京洛行五解】魏·文帝

《古今乐录》曰：“王僧虔《技录》云：‘《煌煌京洛行》，歌文帝园桃一篇。’”《乐府解题》曰：“晋乐奏文帝‘夭夭园桃，无子空长’，言虚美者多败。又有韩信高鸟尽，良弓藏，子房保身全名，苏秦倾侧卖主，陈轸忠而有谋，楚怀不纳，郭生古之雅人，燕昭臣之，吴起知小谋大，及鲁仲连高士，不受千金等语。若宋鲍照‘凤楼十二重’，梁戴暠‘欲知佳丽地’，始则盛称京洛之美，终言君恩歇薄，有怨旷沉沦之叹。”
夭夭园桃，无子空长。虚美难假，偏轮不行。淮阴五刑，鸟得弓藏。保身全名，独有子房。大愤不收，褒衣无带。多言寡诚，祇令事败。苏秦之说，六国以亡。倾侧卖主，车裂固当。贤矣陈轸，忠而有谋。楚怀不从，祸卒不救。祸夫吴起，智小谋大。西河何健，伏尸何劣。嗟彼郭生，古之雅人。智矣燕昭，可谓得臣。峨峨仲连，齐之高士。北辞千金，东蹈沧海。
右一曲，晋乐所奏。

【同前二首】宋·鲍照

凤楼十二重，四户八绮窗。绣桷金莲花，桂柱玉盘龙。珠帘无隔路，罗幌不胜风。宝帐三千所，为尔一朝容。扬芬紫烟上，垂彩绿云中。春吹回白日，霜歌落塞鸿。但惧秋尘起，盛爱逐衰蓬。坐视青苔满，卧对锦筵空。琴瑟纵横散，舞衣不复缝。古来兵歇薄，君意岂独浓。唯见双黄鹄，千里一相从。

【同前】

南游偃师县，斜上霸陵东。回瞻龙首堞，遥望德阳宫。重门远照耀，天阁复穹隆。城旁疑复道，树里识松风。黄河入洛水，丹泉绕射熊。夜轮悬素魄，朝光荡碧空。秋霜晓驱雁，春雨暮成虹。曲阳造甲第，高安还禁中。刘苍归作相，窦宪出临戎。此时车马合，兹晨冠盖通。谁知两京盛，欢宴遂无穷。

【同前】戴暠

欲知佳丽地，为君陈帝京。由来称侠窟，争利复争名。铸铜门外马，刻石水中鲸。黑龙过饮渭，丹凤俯临城。群公邀郭解，天子问黄琼。诏幸平阳第，骑指伏波营。五侯同拜爵，七贵各垂缨。衣风飘飖起，车尘暗浪生。舞见淮南法，歌闻齐后声。挥金留客坐，馔玉待钟鸣。独有文园客，偏嗟武骑轻。

【同前】陈·张正见

千门俨西汉，万户擅东京。凌云霞上起，鳷鹊月中生。
风尘暮不息，箫管夜恆鸣。唯当卖药处，不入长安城。


古诗库：乐府诗集卷四十

卷四十
相和歌辞十五
瑟调曲五

【门有车马客行】晋·陆机

《古今乐录》曰：“王僧虔《技录》云：‘《门有车马客行》歌东阿王置酒一篇。’”《乐府解题》曰：“曹植等《门有车马客行》皆言问讯其客，或得故旧乡里，或驾自京师，备叙市朝迁谢，亲友凋丧之意也。”按曹植又有《门有万里客》，亦与此同。
门有车马客，驾言发故乡。念君久不归，濡迹涉江湘。投袂赴门涂，揽衣不及裳。拊膺携客泣，掩泪叙温凉。借问邦族间，恻怆论存亡。亲友多零落，旧齿皆凋丧。市朝互迁易，城阙或丘荒。坟垄日月多，松柏郁茫茫。天道信崇替，人生安得长。慷慨惟平生，俯仰独悲伤。

【同前】宋·鲍照

门有车马客，问君何乡士。捷步往相讯，果得旧邻里。凄凄声中情，慊慊增下俚。语昔有故悲，论今无新喜。清晨相访慰，日暮不能已。欢戚竞寻诸，谈调何终止。辞端竟未究，忽唱分涂始。前悲尚未弭，后戚方复起。嘶声盈我口，谈言在我耳。手迹可传心，愿尔笃行李。

【同前】陈·张正见

飞观霞光启，重门平旦开。北阙高輶过，东方连骑来。红尘扬翠毂，赭汗染龙媒。桃花夹迳聚，流水傍池回。捎鞭聊静电，接轸暂停雷。非关万里客，自有六奇才。琴和朝雉操，酒泛夜光杯。舞袖飘金谷，歌声绕凤台。良时不可再，驺驭郁相催。安知太行道，失路车轮摧。

【同前】隋·何妥

门前车马客，言是故乡来。故乡有书信，纵横印检开。开书看未极，行客屡相识。借问故乡人，潺湲泪不息。上言离别久，下道望应归。寸心将夜鹊，相逐向南飞。

【同前】唐·虞世南

财雄重交结，戚里擅豪华。曲台临上路，高门抵狭斜。赭汗千金马，绣毂五香车。白鹤随飞盖，硃路入鸣笳。夏莲开剑水，春桃发露花。轻裙染回雪，浮蚁泛流霞。高谈辩飞兔，摛藻握灵蛇。逢恩借羽翼，失路委泥沙。暧暧风烟晚，路长归骑远。日斜青琐第，尘飞金谷苑。危弦促柱奏巴渝，遗簪堕珥解罗襦。如何守直道，翻使谷名愚。

【同前】李白

门有车马客，金鞍曜硃轮。谓从丹霄落，乃是故乡亲。呼兒扫中堂，坐客论悲辛。对酒两不饮，停觞泪盈巾。叹我万里游，飘飖三十春。空谈霸王略，紫绶不挂身。雄剑藏玉匣，阴符生素尘。廓落无所合，流离湘水滨。借问宗党间，多为泉下人。生苦百战役，死讬万鬼邻。北风扬胡沙，埋翳周与秦。大运且如此，苍穹宁匪仁。恻怆竟何道，存亡任大钧。

【门有万里客行】魏·曹植

门有万里客，问君何乡人，褰裳起从之，果得心所亲。挽裳对我泣，太息前自陈。
本是朔方士，今为吴越民。行行将复行，去去适西秦。

【墙上难为趋】晋·傅玄

《古今乐录》曰：“王僧虔《技录》云：‘《墙上难用趋行》，荀录所载，墙上一篇，今不传。’”
门有车马客，骖服若腾飞。革组结玉佩，蘩藻纷葳蕤。冯轼垂长缨，顾盼有馀辉。贫主屣弊履，整比蓝缕衣。客曰嘉病乎，正色意无疑。吐言若覆水，摇舌不可追。渭滨渔钓翁，乃为周所谘。颜回处陋巷，大圣称庶几。苟富不知度，千驷贱采薇。季孙由俭显，管仲病三归。夫差耽淫侈，终为越所围。遗身外荣利，然后享巍巍。迷者一何众。孔难知德希。甚美致憔悴，不如豚豕肥。杨硃泣路歧，失道今人悲。子贡欲自矜，原宪知其非。屈伸各异势，穷达不同资。夫唯体中庸，先天天不违。

【同前】北周·王褒

昔称梁孟子，兼闻鲁孔丘。访政聊为述，问陈岂相酬。末代多侥幸，卿相尽经由。台郎百金价，台司千万求。当朝少直笔，趋代皆曲钩。廷尉十年不得调，将军百战未封侯。夜伏拥门作常伯，自有蒲萄得凉州。白璧求善价，明珠难暗投。高墙不可践，井水自难浮。风胡有年岁，銛利比吴钩。

【日重光行】晋·陆机

《古今乐录》曰：“王僧虔《技录》有《日重光行》，今不传。”崔豹《古今注》曰：“《日重光》，《月重轮》，群臣为汉明帝作也。明帝为太子，乐人作歌诗四章，以赞太子之德。一曰《日重光》，二曰《月重轮》，三曰《星重辉》，四曰《海重润》。汉末丧乱，后二章亡。旧说云，天子之德，光明如日，规轮如月，众辉如星，霑润如海。太子比德，故云重也。”
日重光，奈何天回薄。日重光，冉冉其游如飞征。日重光，今我日华华之盛。日重光，倏忽过，亦安停。日重光，盛往衰，亦必来。日重光，譬如四时，固恆相催。日重光，惟命有分可营。日重光，但惆怅才志。日重光，身没之后无遗名。

【月重轮行】魏·文帝

三辰垂光，照临四海。焕哉何煌煌，悠悠与天地久长。
愚见目前，圣睹万年。明暗相绝，何可胜言。

【同前】魏·明帝

天地无穷，人命有终。立功扬名，行之在躬。圣贤度量，得为道中。

【同前】晋·陆机

人生一时，月重轮。盛年焉可恃，月重轮。吉凶倚伏，百年莫我与期。临川曷悲悼，兹去不从肩，月重轮。功名不勖之，善哉古人，扬声敷闻九服，身名流何穆。既自才难，既嘉运，亦易愆。俯仰行老，存没将何观？志士慷慨独长叹，独长叹。

【同前】梁·戴暠

皇基属明两，副德表重轮。重轮非是晕。桂满自恆春。海珠含更灭，阶蓂翳且新。婕妤比团扇，曹王譬洛神。浮川疑让璧，入户类烧银。从来看顾兔，不曾闻斗麟。北堂岂盈手，西园偏照人。

【蜀道难二首】梁·简文帝

《古今乐录》曰：“王僧虔《技录》有《蜀道难行》，今不歌。”《乐府解题》曰：“《蜀道难》备言铜梁玉垒之阻，与《蜀国弦》颇同。”《尚书谈录》曰：“李白作《蜀道难》，以罪严武。后陆暢谒韦南康皋於蜀郡，感韦之遇，遂反其词作《蜀道易》云：‘蜀道易，易於履平地。’”按铜梁玉垒在蜀郡西南，今永康是也。非入蜀道，失之远矣。
建平督邮道，鱼复永安宫。若奏巴渝曲，时当君思中。
巫山七百里，巴水三回曲。笛声下复高，猿啼断还续。

【同前二首】刘孝威

玉垒高无极，铜梁不可攀。双流逆巇道，九阪涩阳关。邓侯束马去，王生敛辔还。惧身充叱驭，奉玉若犹慳。
嵎山金碧有光辉，迁停车马正轻肥。弥思王褒拥节去，复忆相如乘传归。君平子云寂不嗣，江汉英灵已信稀。

【同前】陈·阴铿

王尊奉汉朝，灵关不惮遥。高岷长有雪，阴栈屡经烧。
轮摧九折路，骑阻七星桥。蜀道难如此，功名讵可要。

【同前】唐·张文琮

梁山镇地险，积石阻云端。深谷下寥廓，层岩上郁盘。
飞梁驾绝岭，栈道接危峦。揽辔独长息，方知斯路难。

【同前】李白

噫吁嚱，危乎，高哉！蜀道之难难於上青天。蚕丛及鱼凫，开国何茫然。尔来四万八千岁，乃与秦塞通人烟。西当太白有鸟道，可以横绝峨眉巅。地崩山摧壮士死，然后天梯石栈方钩连。上有六龙回日之高标，下有冲波逆折之回川。黄鹤之飞尚不得，猿猱欲度愁攀缘。青泥何盘盘，百步九折萦岩峦。扪参历井仰胁息，以手抚膺坐长叹，问君西游何时还？畏途巉岩不可攀。但见悲鸟号枯木，雄飞呼雌绕林间。又闻子规啼夜月，愁空山，蜀道之难难於上青天！使人听此凋硃颜。连峰去天不盈尺，枯松倒挂倚绝壁，飞湍瀑流争喧豗，砯崖转石万壑雷。其险也若此，嗟尔远道之人胡为乎来哉！剑阁峥嵘而崔嵬，一夫当关，万夫莫开。所守或匪亲，化为狼与豺。朝避猛虎，夕避长蛇。磨牙吮血，杀人如麻。锦城虽云乐，不如早还家。蜀道之难难於上青天，侧身西望长咨嗟。

【棹歌行五解】魏·明帝

《古今乐录》曰：“王僧虔《技录》云：《棹歌行》歌明帝‘王者布大化’一篇，或云左延年作，今不歌。梁简文帝在东宫更制歌，少异此也。”《乐府解题》曰：“晋乐，奏魏明帝辞云‘王者布大化’，备言平吴之勋。若晋陆机‘迟迟春欲暮’，梁简文帝‘妾住在湘川’，但言乘舟鼓棹而已。
王者布大化，配乾稽后祇。阳育则阴杀，晷景应度移。文德以时振，武功伐不随。重华舞干戚，有苗服从妫。蠢尔吴蜀虏，凭江栖山阻。哀哉王士民，瞻仰靡依怙。皇上悼愍斯，宿昔奋天怒。发我许昌宫，列舟于长浦。翌日乘波扬，棹歌悲且凉。太常拂白日，旗帜纷设张。将抗旄与钺，曜威於彼方。伐罪以吊民，清我东南疆。
右一曲，晋乐所奏。

【同前】晋·陆机

迟迟暮春日，天气柔且嘉。元吉隆初已，濯秽游黄河。龙舟浮鹢首，羽旗垂藻葩。乘风宣飞景，逍遥戏中波。名讴激清唱，榜人纵棹歌。投纶沉洪川，飞缴入紫霞。

【同前】宋·孔甯子

君子乐和节，品物待阳时。上祖降繁祉，元已命水嬉。仓武戒桥梁，旄人树羽旗。高樯抗飞帆，羽盖翳华枝。佽飞激逸响，娟娥吐清辞。溯洄缅无分，欣流怆有思。仰瞻翳云缴，俯引沈泉丝。委羽漫通渚，鲜染中填坻。鹢鸟威江使，扬波骇冯夷。夕影虽已西，终无期。

【同前】吴迈远

十三为汉使，孤剑出皋兰。西南穷天险，东北毕地关。岷山高以峻，燕水清且寒。一去千里孤，边马何时还？遥望烟嶂外，瘴气郁云端。始知身死处，平生从此残。

【同前】鲍照

羁客离婴时，飘飖无定所。昔秋寓江介，兹春客河浒。往戢于役身，愿令怀永楚。冷冷儵疏潭，邕邕雁循渚。飂戾长风振，遥曳高忛举。惊波无留连，舟人不踌伫。

【同前】梁·简文帝

妾家住湘川，菱歌本自便。风生解刺浪，水深能捉船。叶乱由牵荇，丝飘为折莲。溅妆疑薄汗，霑衣似故湔。浣纱流暂浊，汰锦色还鲜。参同赵飞燕，借问李延年。从来入弦管，谁在棹歌前？

【同前】刘孝绰

日暮楚江上，江深风复生。所思竟何在，相望徒盈盈。舟子行催棹，无所喝流声。

【同前】阮研

芙蓉始出水，绿荇叶初鲜。且停《白雪》和，共奏《激楚》弦。平生此遭遇，一日当千年。

【同前】王籍

扬舲横大江，乘流任荡荡。轻桡莫不息，复逐夜潮上。时见湘水仙，恆闻解佩响。

【同前】北齐·魏收

雪溜添春浦，花水足新流。桃发武陵岸，柳拂武昌楼。

【同前】隋·萧岑

桂酒既潺湲，轻舟亦乘驾。鼓枻何吟吟，吟我皇唐化。容与沧浪中，淹留明月夜。

【同前】卢思道

秋江见底清，越女复倾城。方舟共采摘，最得可怜名。落花流宝珥，微吹动香缨。带垂连理湿，棹举木兰轻。顺风传细语，因波寄远情。谁能结锦缆，薄暮隐长汀。

【棹歌行】唐·骆宾王

写月涂黄罢，凌波拾翠通。镜花摇芰日，衣麝入荷风。叶密舟难荡，莲疏浦易空。凤媒羞自讬，鸳翼恨难穷。秋帐灯花翠，倡楼粉色红。相思无别曲，并在棹歌中。

【同前】徐坚

棹女饰银钩，新妆下翠楼。霜丝青桂楫，兰枻紫霞舟。水落金陵曙，风起洞庭秋。扣船过曲浦，飞帆越回流。影入桃花浪，春飘杜若洲。洲长殊未返，萧散云霞晚。日下大江平，烟生归岸远。岸远闻潮波，争途游戏多。因声赵津女，来听采菱歌。

【蒲阪行】齐·陆厥

《古今乐录》曰：“王僧虔《技录》有《蒲阪行》，今不歌。”《通典》曰：“河东，唐虞所都蒲阪也。汉为蒲阪县。春秋时秦晋战於河曲，即其地也。”
江南风已春，河间柳已把。雁返无南书，寸心何由写。流泊祁连山，飘飖高阙下。

【同前】梁·刘遵

汉使出蒲阪，去去往交河。间谍敢亏对，骖马脱鸣珂。乍作渡泸怨，何辞上陇歌。

【白杨行】晋·傅玄

《古今乐录》曰：“王僧虔《技录》有《白杨行》，今不歌。”
青云固非青，当云奈白云。骥从西北驰来，吾何忆。骥来对我悲鸣，举头气凌青云。当奈此骥正龙形。踠足蹉跎长坡下，蹇驴慷忾，敢与我争驰。踯躅盐车之中，流汗两耳尽下垂。虽怀千里之逸志，当时一得施。白云彯彯，舍我高翔。青云徘徊，戢我愁啼。上眄增崖，下临清池。日欲西移，既来归君。君不一顾，仰天太息。当用生为，青云乎，飞时悲，当奈何邪！青云飞乎！

【胡无人行】梁·徐摛

《古今乐录》曰：“王僧虔《技录》有《胡无人行》，今不歌。”
刻楹登鲁殿，拥絮拭胡妆。犹将汉闺曲，谁忍奏氈房。遥忆甘泉夜，暗泪断人肠。

【同前】吴均

剑头利如芒，恆持照眼光。铁骑追骁虏，金羁讨黠羌。
高秋八九月，胡地草风霜。男兒不惜死，破胆与君尝。

【同前】唐·徐彦伯

十月繁霜下，征人远凿空。云摇锦更节，海照角端弓。
暗碛埋砂树，冲飙卷塞蓬。方随膜拜入，歌舞玉门中。

【同前】聂夷中

男兒徇大义，立节不沽名。腰间悬陆离，大歌胡无行。不读战国书，不览黄石经。醉卧咸阳楼，梦入受降城。更愿生羽仪，飞身入青冥。请携天子剑，斫下旄头星。自然胡无人，虽有无战争。悠哉典属国，驱羊老一生。

【同前】李白

严风吹霜海草凋，筋幹精坚胡马骄。汉家战士三十万，将军兼领霍嫖姚。流星白羽腰间插，剑花秋莲光出匣。天兵照雪下玉关，虏箭如沙射金甲。云龙风虎尽交回，太白入月敌可摧。敌可摧，旄头灭。履胡之肠涉胡血。悬胡青天上，埋胡紫塞旁。胡无人，汉道昌。陛下之寿三千霜，但歌大风云飞扬。安得猛士兮守四方，故无人，汉道昌。

【同前】僧贯休

霍嫖姚，赵充国，天子将之平朔漠。肉胡之肉，烬胡帐幄。千里万里，唯留胡之空壳。边风萧萧，榆叶初落。杀气昼赤，枯骨夜哭。将军既立殊勋，遂有《胡无人》曲。我闻之，天子富有四海，德被无垠。但令一物得所，八表来宾。亦何必令彼胡无人！


古诗库：乐府诗集卷四十一

卷四十一
相和歌辞十六
楚调曲上
《古今乐录》曰：“王僧虔《技录》：楚调曲有《白头吟行》《泰山吟行》《梁甫吟行》《东武琵琶吟行》《怨诗行》。其器有笙、笛弄、节、琴、筝、琵琶、瑟七种。”张永录云：“未歌之前，有一部弦，又在弄后，又有但曲七曲：《广陵散》《黄老弹飞引》《大胡笳鸣》《小胡笳鸣》《鹍鸡游弦》《流楚》《窈窕》，并琴、筝、笙、筑之曲，王录所无也。其《广陵散》一曲，今不传。”

【白头吟二首五解】

《古今乐录》曰：“王僧虔《技录》曰：《白头吟行》歌古‘皑如山上雪’篇。”《西京杂记》曰：“司马相如将聘茂陵人女为妾，卓文君作《白头吟》以自绝，相如乃止。”《乐府解题》曰：“古辞云‘皑如山上雪，皎若云间月。’又云：‘愿得一心人，白头不相离。’始言良人有两意，故来与之相决绝。次言别於沟水之上，叙其本情。终言男兒重意气，何用於钱刀。若宋鲍照‘直如硃丝绳’，陈张正见‘平生怀直道’，唐虞世南‘气如幽径兰’，皆自伤清直芬馥，而遭铄金玷玉之谤，君恩以薄，与古文近焉。”一说云：《白头吟》疾人相知，以新间旧，不能至於白首，故以为名。唐元稹又有《决绝词》，亦出於此。
皑如山上雪，皎若云间月。闻君有两意，故来相决绝。平生共城中，何尝斗酒会。今日斗酒会，明旦沟水头。蹀躞御沟上，沟水东西流。郭东亦有樵，郭西亦有樵，两樵相推与，无亲为谁骄盬凄凄重凄凄，嫁娶亦不啼。愿得一心人，白头不相离。竹竿何袅袅，鱼尾何离簁，男兒欲相知，何用钱刀为！〈齿玄〉如马敢萁，川上高士嬉。今日相对乐，延年万岁期。
右一曲，晋乐所奏。
皑如山上雪，皎若云间月。闻君有两意，故来相决绝。今日斗酒会，明旦沟水头。躞蹀御沟上，沟水东西流。凄凄复凄凄，嫁娶不须啼。愿得一心人，白头不相离。竹竿何袅袅，鱼尾何簁簁。男兒重意气，何用钱刀为！
右一曲，本辞。

【同前】宋·鲍照

直如硃丝绳，清如玉壶冰。何惭宿昔意，猜恨坐相仍。人情贱恩旧，世路逐衰兴。毫发一为瑕，丘山不可胜。食苗实硕鼠，点白信苍蝇。凫鹄远成美，薪刍前见凌。申黜褒女进，班去赵姬升。周王日沦惑，汉帝益嗟称。心赏固难恃，貌恭岂易凭。古来共如此，非君独抚膺。

【同前】陈·张正见

平生怀直道，松桂比真风。语默妍蚩际，沈浮毁誉中。谗新恩易尽，情去宠难终。弹珠金市侧，抵玉舂山东。含香老颜驷，执戟异扬雄。惆怅崔亭伯，幽忧冯敬通。王嫱没故塞，班女弃深宫。春苔封履迹，秋叶夺妆红。颜如花落槿，鬓似雪飘蓬。此时积长叹，伤年谁复同。

【同前】唐·刘希夷

洛阳城东桃李花，飞来飞去落谁家盬洛阳女兒惜颜色，行逢落花长叹息。今年花落颜色改，明年花开复谁在盬已见松柏摧为薪，更闻桑田变成海。古人无复洛城东，今人还对落花风。年年岁岁花相似，岁岁年年人不同。寄言全盛红颜子，须怜半死白头翁。此翁白头真可怜，伊昔红颜美少年。公子王孙芳树下，清歌妙舞落花前。光禄池台丈锦绣，将军楼阁画神仙。一朝卧病无人识，三春行乐在谁边盬宛转蛾眉能几时，须臾白发乱如丝。但看旧来歌舞地，唯有黄昏鸟雀悲。

【同前二首】李白

锦水东北流，波荡双鸳鸯。雄巢汉宫树，雌弄秦草芳。宁同万死碎绮翼，不忍云间两分张。此时阿娇正娇妒，独坐长门愁日暮。但愿君恩顾妾深，岂惜黄金将买赋。相如作赋得黄金，丈夫好新多异心。一朝将聘茂陵女，文君因赠《白头吟》。东流不作西归水，落花辞条归故林。免丝固无情，随风任颠倒。谁使女萝枝，而来强萦抱。两草犹一心，人心不如草。莫卷龙须席，从他生网丝。且留琥珀枕，或有梦来时。覆水再收岂满杯，弃妾己去难重回。古时得意不相负，祇今唯见青陵台。
锦水东流碧，波荡双鸳鸯。雄巢汉宫树，雌弄秦草芳。相如去蜀谒武帝，赤车驷马生辉光。一朝再览大人作，万乘忽欲凌云翔。闻道阿娇失恩宠，千金买赋要君王。相如不忆贫贱日，官高金多聘私室。武陵姝子皆见求，文君欢爱从此毕。泪如双泉水，行堕紫罗襟。五起鸡三唱，清晨《白头吟》。长吁不整绿云鬓，仰诉青天哀怨深。城崩杞梁妻，谁道士无心。东流不作西归水，落花辞枝羞故林。头上玉燕钗，是妾嫁时物。赠君表相思，罗袖幸时拂。莫卷龙须席，从他生网丝。且留琥珀枕，还有梦来时。鹔鹴裘在锦屏上，自君一挂无由披。妾有秦楼镜，照心胜照井。愿持照新人，双对可怜影。覆水却收不满杯，相如还谢文君回。古来得意不相负，只今唯有青陵台。

【同前】张籍

请君膝上琴，弹我《白头吟》。忆昔君前娇笑语，两情宛转如萦素。官中为我起高楼，更开华池种芳树。春天百草秋始衰，弃我不待白头时。罗襦玉珥色未暗，今朝已道不相宜。扬州青铜作明镜，暗中持照不见影。人心回互自无穷，眼前好恶那能定。君恩已去若再返，菖蒲花生月长满。

【反白头吟】白居易

鲍照作《白头吟》，白居易反其致，为《反白头吟》。
炎炎者烈火，营营者小蝇。火不热真玉，蝇不点清冰。此苟无所受，彼莫能相仍。乃知物性中，各有能不能。古称怨报死，则人有所惩。惩淫或应可，在道未为弘。譬如蜩鷃徒，啾啾啅龙鹏。宜当委之去，寥廓高飞腾。岂能泥尘下，区区酬怨憎。胡为坐自苦，吞悲仍抚膺。

【决绝词三首】元稹

乍可为天上牵牛织女星，不愿为庭前红槿枝。七月七日一相见，故心终不移。那能朝开暮飞去，一任东西南北吹。分不两相守，恨不两相思。对面且如此，背面当何知。春风撩乱伯劳语，此时抛去时。握手苦相问，竟不言后期。君情既决绝，妾意已参差。借如死生别，安得长苦悲。
噫春冰之将泮，何余怀之独结。有美一人，於焉旷绝。一日不见，比一日於三年，况三年之旷别。水得风兮小而已波，笋在苞兮高不见节。矧桃李之当春，竞众人之攀折。我自顾悠悠而若云，又安能保君皓皓之如雪。感破镜之分明，睹泪痕之馀血。幸他人之既不我先，又安能使他人之终不我夺。已焉哉，织女别黄姑，一年一度暂相见，彼此隔河何事无。
夜夜相抱眠，幽怀尚沈结。那堪一年事，长遣一宵说。但感久相思，何暇暂相悦。虹桥薄夜成，龙驾侵晨列。生憎野鹊往迟回，死恨天鸡识时节。曙色渐瞳昽，华星次明灭。一去又一年，一年何时彻。有此迢递期，不如生死别。天公隔是妒相怜，何不便教相决绝。

【泰山吟】晋·陆机

《古今乐录》曰：“王僧虔《技录》有《泰山吟行》，今不歌。”《乐府解题》曰：“《泰山吟》，言人死精魄归於泰山，亦《薤露》《蒿里》之类也。”
泰山一何高，迢迢造天庭。峻极周已远，层云郁冥冥。梁甫亦有馆，蒿里亦有亭。幽涂延万鬼，神房集百灵。长吟泰山侧，慷慨激楚声。

【同前】宋·谢灵运

岱宗秀维岳，崔崒刺云天。岝崿既嶮巇，触石辄千眠。
登封痤崇坛，降禅藏肃然。石闾何晻蔼，明堂秘灵篇。

【梁甫吟】蜀·诸葛亮

《古今乐录》曰：“王僧虔《技录》有《梁甫吟行》，今不歌。谢希逸《琴论》曰：诸葛亮作《梁甫吟》。《陈武别传》曰：武常骑驴牧羊，诸家牧竖十数人，或有知歌谣者，武遂学《泰山梁甫吟》《幽州马客吟》及《行路难》之属。《蜀志》曰：诸葛亮好为《梁甫吟》。然则不起於亮矣。李勉《琴说》曰：《梁甫吟》，曾子撰。《琴操》曰：曾子耕泰山之下，天雨雪冻，旬月不得归，思其父母，作《梁山歌》。蔡邕《琴颂》曰：梁甫悲吟，周公越裳。”按梁甫，山名，在泰山下。《梁甫吟》，盖言人死葬此山，亦葬歌也。又有《泰山梁甫吟》，与此颇同。
步出齐城门，遥望荡阴里。里中有三墓，累累正相似。问是谁家墓，田彊、古冶子。力能排南山，文能绝地纪。一朝被谗言，二桃杀三士。谁能为此谋盬国相齐晏子。

【同前】晋·陆机

玉衡既已骖，羲和若飞凌。四运寻环转，寒暑自相惩。冉冉年时暮，迢迢天路征。招摇东北指，大火西南升。悲风无绝响，玄云互相仍。丰水凭川结，霜露弥天凝。年命时相逝，庆云鲜克乘。履信多愆期，思顺焉足凭。忾忾临川响，非此孰为兴。哀吟梁甫巅，慷慨独抚膺。

【同前】梁·沈约

龙驾有驰策，日御不停阴。星籥亟回变，气化坐盈侵。寒光稍眇眇，秋塞日沉沉。高窗灰馀火，倾河驾腾参。飙风折暮草，惊竿霣层林。时云霭空远，渊水结清深。奔枢岂易纽，珠庭不可临。怀仁每多意，履顺孰能禁。露清一唯促，缓志且移心。京歌步梁甫，叹绝有遗音。

【同前】陈·陆琼

临淄佳丽地，年少习名倡。似笑脣硃动，非愁眉翠扬。
掩抑随竿转，和柔会瑟张。轻扇屡回指，飞尘亟绕梁。
寄言诸葛相，此曲作难忘。

【同前】唐·李白

长啸梁甫吟，何时见阳春盬君不见朝歌屠叟辞棘津，八十西来钓渭滨。宁羞白发照渌水，逢时吐气思经纶。广张三千六百钧，风雅暗与文王亲。大贤虎变愚不测，当年颇似寻常人。君不见高阳酒徒起草中，长揖山东隆准公。入门不拜骋雄辩，两女辍洗来趋风。东下齐城七十二，指麾楚、汉如旋蓬。狂生落拓尚如此，何况壮士当群雄。我欲攀龙见明主，雷公砰訇震天鼓，帝旁投壶多玉女。三时大笑开电光，倏烁晦冥起风雨。阊阖九门不可通，以额叩关阍者怒。白日不照吾精诚，杞国无事忧天倾。猰烁磨牙竞人肉，驺虞不折生草茎。手接飞猱搏彫虎，侧足焦原未言苦。智者可卷愚者豪，世人见我轻鸿毛。力排南山三壮士，齐相杀之费二桃。吴、楚弄兵无剧孟，亚夫咍尔为徒劳。梁甫吟，梁甫吟，声正悲。张公两龙剑，神物合有时。风云感会起屠钓，大人蜺兀当安之。

【泰山梁甫行】魏·曹植

《乐府解题》曰：“曹植改《泰山梁甫》为‘八方’。”
八方各异气，千里殊风雨。剧哉边海民，寄身於草野，妻子象禽兽，行止依林阻。柴门何萧条，狐兔翔我宇。

【东武吟行】晋·陆机

《古今乐录》曰：“王僧虔《技录》有《东武吟行》，今不歌。”《乐府解题》曰：“鲍照云‘主人且勿喧’，沈约云‘天德深且旷’，伤时移事异，荣华徂谢也。”左思《齐都赋》注云：“《东武》《泰山》，皆齐之土风，弦歌讴吟之曲名也。”《通典》曰：“汉有东武郡，今高密、诸城县是也。”
投迹短世间，高步长生闱。濯发冒云冠，洗身被羽衣。饥从韩众餐，寒就佚女栖。

【同前】宋·鲍照

主人且勿喧，贱子歌一言。仆本寒乡士，出身蒙汉恩。始随张校尉，召募到河源。后逐李轻车，追虏出塞垣。密途亘万里，宁岁犹七奔。肌力尽鞍甲，心思历凉温。将军既下世，部曲亦罕存。时事一朝异，弧绩谁复论。少壮辞家去，穷老还入门。腰鎌刈葵霍，倚杖牧鸡豚。昔如韝上鹰，今似槛中猿。徒结千载恨，空负百年怨。弃席思君幄，疲马恋君轩。愿垂晋主惠，不愧田子魂。

【同前】梁·沈约

天德深且旷，人世贱而浮。东枝才拂景，西壑已停辀。
逝辞金门宠，去饮玉池流。霄辔一永矣，俗累从此休。

【东武吟】唐·李白

好古笑流俗，素闻贤达风。方希佐明主，长揖辞成功。白日在高天，回光烛微躬。恭承凤皇诏，欻起云萝中。清切紫霄迥，优游丹禁通。君王赐颜色，声价凌烟虹。乘舆拥翠盖，扈从金城东。宝马丽绝景，锦衣人新丰。倚岩望松雪，对酒鸣丝桐。因学扬子云，献赋甘泉宫。天书美片善，清芬播无穷。归来入咸阳，谈笑皆王公。一朝去金马，飘落成飞蓬。宾友日疏散；玉樽亦已空。才力犹可倚，不惭世上雄。闲作《东武吟》，曲尽情未终。书此谢知已，吾寻黄绮翁。

【怨诗行】

《古今乐录》曰：“《怨诗行》歌东阿王‘明月照高楼’一篇。”王僧虔《技录》曰：“荀录所载‘古为君’一篇，今不传。”《琴操》曰：“卞和得玉璞以献楚怀王，王使乐正子治之，曰：‘非玉。’刖其右足。平王立，复献之，又以为欺，刖其左足。平王死，子立，复献之，乃抱玉而哭，继之以血，荆山为之崩。王使剖之，果有宝。乃封和为陵阳侯。辞不受而作怨歌焉。”班婕妤《怨诗行》序曰：“汉成帝班婕妤失宠，求供养太后於长信宫，乃作怨诗以自伤。讬辞於纨扇云。”《乐府解题》曰：古词云：‘为君既不易，为臣良独难。’言周公推心辅政，二叔流言，致有雷雨拔木之变。梁简文‘十五颇有馀’，自言姝艳，以谗见毁。又曰‘持此倾城貌，翻为不肖躯’。与古文意同而体异。若傅休弈《怨歌行》云：‘昭昭朝时日，皎皎最明月。’盖伤十五入君门，一别终华发，不及偕老，犹望死而同穴也。”
天德悠且长，人命一何促。百年未几时，奄若风吹烛。嘉宾难再遇，人命不可续。齐度游四方，各系太山录。人间乐未央，忽然归东岳。当须荡中情，游心恣所欲。

【同前二首七解】魏·曹植

明月照高楼，流光正徘徊。上有愁思妇，悲叹有馀哀。借问叹者谁盬自云客子妻。夫行逾十载，贱妾常独栖。念君过於渴，思君剧於饥。君为高山柏，妾为浊水泥。北风行萧萧，烈烈入吾耳。心中念故人，泪堕不能止。沈浮各异路，会合当何谐盬愿作东北风，吹我入君怀。君怀常不开，贱妾当何依盬恩情中道绝，流止任东西。我欲竟此曲，此曲悲且长。今日乐相乐，别后莫相忘。
右一曲，晋乐所奏。
明月照高楼，流光正徘徊。上有愁思妇，悲叹有馀哀。借问叹者谁盬言是客子妻。君行逾十年，孤妾常独栖。君若清路尘，妾若浊水泥。浮沈各异势，会合何时谐盬原为西南风，长逝入君怀。君怀时不开，妾心当何依盬

【同前】晋·梅陶

庭植不材柳，花育能鸣鹤。鼓枝游畦亩，栖钓一丘壑。晨悦朝敷荣，夕乘南音客。昼立薄游景，暮宿汉阴魄。庇身廕王猷，罢蹇反幻迹。

【同前】宋·僧惠休

明月照高楼，含君千里光。巷中情思满，断绝孤妾肠。悲风荡帷帐，瑶翠坐自伤。妾心依天末，思与浮云长。啸歌视秋草，幽叶岂再扬。暮兰不待岁，离华能几芳。愿作张女引，流悲绕君堂。君堂严且秘，绝调徒飞扬。

【怨诗】魏·阮瑀

民生受天命，漂若河中尘。虽称百龄寿，孰能应此身。犹获婴凶祸，流落恆苦辛。

【同前】晋·陶潜

天道幽且远，鬼神茫昧然。结发念善事，黾勉五十年。弱冠逢世阻，始室丧其偏。炎火屡焚如，螟蜮恣中田。风雨纵横至，收敛不盈廛。夏日长抱饥，寒夜无被眠。造夕思鸡鸣，及晨愿乌迁。在己亦何怨，离忧凄目前。吁嗟身后名，於我若浮烟。慷慨激悲歌，钟期信为贤。

【同前】梁·简文帝

秋风与白团，本自不相安。新人及故爱，意气岂能宽。
黄金肘后铃，白玉案前盘。谁堪空对此，还成无岁寒。

【同前】刘孝威

退宠辞金屋，见谴斥甘泉。枕席秋风起，房栊明月悬。烛避窗中影，香回炉上烟。丹庭斜草迳，素壁点苔钱。歌起蒲生曲，乐奏下山弦。新声昔广宴，馀杯今自传。王嫱向绝漠，宗女入祁连。雁书犹未返，角马无归年。昭台省媵御，曾阪无弃捐。后薪随复积盬前鱼谁复怜。

【同前】陈·张正见

新丰妖冶地，游侠竞娇奢。池台间罗绮，桃李杂烟霞。盖影分连骑，衣香合并车。艳粉惊飞蝶，红妆映落花。舞衫飘冶袖，歌扇掩团纱。玉床珠帐卷，金楼镜月斜。还疑萧史凤，不及季伦家。

【同前二首】江总

采桑归路河流深，忆昔相期柏树林。奈许新缣伤妾意，无由故剑动君心。
新梅嫩柳未障羞，情去思移那可留。团扇箧中言不分，纤腰掌上讵胜愁。


古诗库：乐府诗集卷四十二

卷四十二
相和歌辞十七
楚调曲中

【怨诗二首】唐·薛奇童

日晚梧桐落，微寒入禁垣。月悬三雀观，霜度万秋门。
艳舞矜新宠，愁容泣旧恩。不堪深殿里，帘外欲黄昏。
禁苑春风起，流莺绕合欢。玉窗通日气，珠箔卷轻寒。
杨叶垂金砌，梨花入井栏。君王好长袖，新作舞衣宽。

【同前】张汯

去年离别雁初归，今夜裁缝萤已飞。征客去来音信断，不知何处寄寒衣。

【同前】刘元济

玉关芳信断，兰闺锦字新。愁来好自抑，念切已含嚬。
虚牖风惊梦，空床月厌人。归期傥可促，勿度柳园春。

【同前三首】李暇

罗敷初总髻，蕙芳正娇小。月落始归船，春眠恆著晓。
何处期郎游，小苑花台间。相忆不可见，且复乘月还。
别前花照路，别后露垂叶。歌舞须及时，如何坐悲妾。

【同前二首】崔国辅

栖前桃李疏，池上芙蓉落。织锦犹未成，虫声入罗幕。
妾有罗衣裳，秦王在时作。为舞春风多，秋来不堪著。

【同前】孟郊

试妾与君泪，两处滴池水。看取芙蓉花，今年为谁死。

【同前】

君莫嫌丑妇，丑妇死守贞。山头一怪石，长作望夫名。
鸟有并翼飞，兽有比肩行。丈夫不立义，岂如鸟兽情。

【同前】鲍溶

女萝寄松柏，绿蔓花绵绵。三五定君婚，结发早移天。肃肃羊雁礼，泠泠琴瑟篇。恭承采蘩祀，敢效同居贤。皎日不留景，良时如逝川。秋心还遗爱，春貌无归妍。翠袖洗硃粉，碧阶封绮钱。新人易如玉，废瑟难为弦。寄羡蕣华木，荣君香阁前。岂无摇落苦，贵与根蒂连。希君旧光景，照妾薄暮年。

【同前】白居易

夺宠心那惯，寻思倚殿门。不知移旧爱，何处作新恩。

【同前二首】姚氏月华

春水悠悠春草绿，对此思君泪相续。羞将离恨向东风，理尽秦筝不成曲。
与君形影分胡越，玉枕终年对离别。登台北望烟雨深，回身泣向寥天月。

【怨歌行】汉·班婕妤

新裂齐纨素，鲜洁如霜雪。裁为合欢扇，团团似明月。
出入君怀袖，动摇微风发。常恐秋节至，凉飙夺炎热。
弃捐箧笥中，恩情中道绝。

【同前】魏·曹植

为君既不易，为臣良独难。忠信事不显，乃有见疑患。周公佐成王，金縢功不刊。推心辅王室，二叔反流言。待罪居东国，泣涕当留连。皇灵大动变，震雷风且寒。拔树偃秋稼，天威不可干。素服开金縢，感悟求其端。公旦事既显，成王乃哀叹。吾欲竟此曲，此曲悲且长。今日乐相乐，别后莫相忘。
右一曲，晋乐所奏。

【怨歌行朝时篇】晋·传玄

昭昭朝时日，皎皎最明月。十五入君门，一别终华发。同心忽异离，旷如胡与越。胡越有会时，参辰辽且阔。形影无彷彿，音声寂无达。纤弦感促柱，触之哀声发。情思如循环，忧来不可遏。涂山有馀恨，诗人咏《采葛》。蜻蛚吟床下，回风起幽闼。春荣随路落，芙蓉生木末。自伤命不遇，良辰永乖别。已尔可奈何，譬如纨素裂。孤雌翔故巢，星流光景绝。魂神驰万里，甘心要同穴。

【怨歌行】梁·简文帝

十五颇有馀，日照杏梁初。蛾眉本多嫉，掩鼻特成虚。持此倾城貌，翻为不肖躯。秋风吹海水，寒霜依玉除。月光临户驶，荷花依浪舒。望檐悲双翼，窥沼泣王馀。苔生履处没，草合行人疏。裂纨伤不尽，归骨恨难袪。早知长信别，不避后园舆。

【同前】江淹

纨扇如团月，出自机中素。画作秦王女，乘鸾向烟雾。
彩色世所重，虽新不代故。窃悲凉风至，吹我玉阶树。
君子恩未毕，零落委中路。

【同前】沈约

时屯宁易犯，俗险信难群。坎■壈元淑赋，顿挫敬通文。
遽沦班姬宠，夙窆贾生坟。短俗同如此，长叹何足云。

【同前】北周·庾信

家住金陵县前，嫁得长干少年。回头望乡泪落，不知何处天边。
胡尘几日应尽，汉月何时更圆盬为君能歌此曲，不觉心随断弦。

【同前】唐·虞世南

紫殿秋风冷，彫■白日沈。裁纨凄断曲，织素别离心。掖庭羞改画，长门不惜金。宠移恩稍薄，情疏恨转深。香销翠羽帐，弦断凤凰琴。镜前红粉歇，阶上绿苔侵。谁言掩歌扇，翻作《白头吟》。

【同前】李白

十五入汉宫，花颜笑春红。君王选玉色，侍寝金屏中。荐枕娇夕月，卷衣恋春风。宁知赵飞燕，夺宠恨无穷。沈忧能伤人，绿鬓成霜蓬。一朝不得意，世事徒为空。鹔鹴换美酒，舞衣罢雕龙。寒苦不忍言，为君奏丝桐。肠断弦亦绝，悲心夜忡忡。

【同前】吴少微

城南有怨妇，含怨倚兰丛。自谓二八时，歌舞入汉宫。皇恩数流盼，承幸玉堂中。绿陌黄花催夜酒。锦衣罗袂逐春风。建章西宫焕若神，燕、赵美女二千人。君王厌德不忘新，况群艳冶纷来陈。是时别君不再见，三十三春长信殿。长信重门昼掩关，清房晓帐幽且闲。绮窗虫网氛尘色，文轩莺对桃李颜。天王贵宫不贮老，浩然泪陨今来还。自怜春色转晚暮，试逐佳游芳草路。小腰丽女夺人奇，金鞍少年曾不顾。归来谁为夫，请谢西家妇。莫辞先醉解罗襦。

【明月照高楼】梁·武帝

圆魄当虚闼，清光流思筵。筵思照孤影，凄怨还自怜。台镜早生尘，匣琴又无弦。悲慕屡伤节，离忧亟华年。君如东扶景，妾似西柳烟。相去既路迥，明晦亦殊悬。愿为铜铁辔，以感长乐前。

【同前】唐·雍陶

朗月何高高，楼中帘影寒。一妇独含叹，四坐谁成欢盬时节屡已移，游旅杳不还。沧溟傥未涸，妾泪终不干。君若无定云，妾若不动山。云行出山易，山逐云去难。愿为边塞尘，因风委君颜。君颜良洗多，荡妾浊水间。

【长门怨】梁·柳惲

《汉武帝故事》曰：武帝为胶东王时，长公主嫖有女，欲与王婚，景帝未许。后长主还宫，胶东王数岁，长主抱置膝上，问曰：‘兒欲得妇否盬’长主指左右长御百馀人；皆云‘不用’。指其女问曰：‘阿娇好否盬’笑对曰：‘好，若得阿娇作妇，当作金屋贮之。’长主乃苦要帝，遂成婚焉。”《汉书》曰：“孝武陈皇后，长公主嫖女也。擅宠骄贵，十馀年而无子，闻卫子夫得幸，几死者数焉，元光五年废居长门宫。”《乐府解题》曰：“长门怨者，为陈皇后作也。后退居长门宫，愁闷悲思，闻司马相如工文章，奉黄金百斤，令为解愁之辞。相如为作《长门赋》，帝见而伤之，复得亲幸。后人因其赋而为《长门怨》也。”
玉壶夜愔愔，应门重且深。秋风动桂树，流月摇轻阴。
绮檐清露溽，网户思虫吟。叹息下兰閤，含愁奏雅琴。
何由鸣晓佩，复得抱宵衾。无复金屋念，岂照长门心。

【同前】费昶

向夕千愁起，自悔何嗟及。愁思且归床，罗襦方掩泣。
绛树摇风软，黄鸟弄声急。金屋贮娇时，不言君不入。

【同前】唐·徐贤妃

旧爱柏梁台，新宠昭阳殿。守分辞方辇，含情泣团扇。
一朝歌舞荣，夙昔诗书贱。颓恩诚已矣，覆水难重荐。

【同前】沈佺期

月皎风冷冷，长门次掖庭。玉阶闻坠叶，罗幌见飞萤。
清露凝珠缀，流尘下翠屏。妾心君未察，愁叹剧繁星。

【同前】吴少微

月出映曾城，孤圆上太清。君王春爱歇，枕席凉风生。
怨咽不能寝，踟蹰步前楹。空阶白露色，百草寒虫鸣。
念昔金房里，犹嫌玉座轻。如何娇所误，长夜泣恩情。

【同前】张修之

长门落景尽，洞房秋月明。玉阶草露积，金屋网尘生。
妾妒今应改，君恩昔未平。寄语临邛客，何时作赋成。

【同前】裴交泰

自闭长门经几秋，罗衣湿尽泪还流。一种蛾眉明月夜，南宫歌管北宫愁。

【同前】刘皁

官殿沉沉月欲分，昭阳更漏不堪闻。珊瑚枕上千行泪，不是思君是恨君。

【同前】袁晖

早知君爱歇，本自无萦妒。谁使恩情深，今来反相误。
愁眠罗帐晓，泣坐金闺暮。独有梦中魂，犹言意如故。

【同前】刘言史

独坐炉边结夜愁，暂时恩去亦难留。手持金箸垂红泪，乱拨寒灰不举头。

【同前二首】李白

天回北斗挂西楼，金屋无人萤火流。月光欲到长门殿，别作深宫一段愁。
桂殿长愁不记春，黄金四屋起秋尘。夜悬明镜青天上，独照长门宫里人。

【同前】李华

弱体鸳鸯荐，啼妆翡翠衾。鸦鸣秋殿晓，人静禁门深。
每忆椒房宠，那堪永巷阴。日惊罗带缓，非复旧来心。

【同前】岑参

君王嫌妾妒，闭妾在长门。舞袖垂新宠，愁眉结旧恩。
绿钱生履迹，红粉湿啼痕。羞被桃花笑，看春独不言。

【同前】齐澣

茕茕孤思逼，寂寂长门夕。妾妒亦非深，君恩那不惜。
携琴就玉阶，调悲声未谐。将心托明月，流影入君怀。

【同前】刘长卿

何事长门闭，珠帘只自垂。月移深殿早，春向后宫迟。
蕙草生闲地，梨花发旧枝。芳菲自恩幸，看却被风吹。

【同前】僧皎然

春风日日闭长门，摇荡春心自梦魂。若遣花开只笑妾，不如桃李正无言。

【同前】卢纶

空宫古廊殿，寒月落斜晖。卧听未央曲，满箱歌舞衣。

【同前】戴叔伦

自忆专房宠，曾居第一流。移恩向何处，暂妒不容收。
夜久丝管绝，月明宫殿秋。空将旧时意，长望凤凰楼。

【同前】刘驾

御泉长绕凤凰楼，只是恩波别处流。闲揲舞衣归未得，夜来砧杵六宫秋。

【同前二首】高蟾

天上何劳万古春，君前谁是百年人。魂销尚愧金炉烬，思起犹惭玉辇尘。
烟翠薄情攀不得，星芒浮艳采无因。可怜明镜来明向，何似恩光朝夕新。
天上凤凰休寄梦，人间鹦鹉旧堪悲。平生心绪无人识，一只金梭万丈丝。

【同前】张祜

日映宫墙柳色寒，笙歌遥指碧云端。珠铅滴尽无心语，强把花枝冷笑看。

【同前二首】郑谷

闲把罗衣泣凤凰，先朝曾教舞霓裳。春来却羡庭花落，得逐晴风出禁墙。
流水君恩共不回，杏花争忍扫成堆。残春未必多烟雨，泪滴闲阶长绿苔。

【同前二首】刘氏媛

雨滴梧桐秋夜长，愁心和雨到昭阳。泪痕不学君恩断，拭却千行更万行。
学画蛾眉独出群，当时人道便承恩。经年不见君王面，花落黄昏空掩门。

【阿娇怨】刘禹锡

望见葳蕤举翠华，试开金屋扫庭花。须臾宫女传来信，云幸平阳公主家。


古诗库：乐府诗集卷四十三

卷四十三
相和歌辞十八
楚调曲下

【班婕妤】晋·陆机

一曰《婕妤怨》。《汉书》曰：孝成班婕妤，初入宫为少使，俄而大幸，为婕妤，居增成舍。自鸿嘉后，帝稍隆内宠，婕妤进侍者李平，平得幸，立为婕妤，赐姓卫，所谓卫婕妤也。其后赵飞燕姊弟亦从微贱兴，班婕妤失宠，稀复进见。赵氏姊弟骄妒，婕妤恐久见危，求供养太后长信宫，帝许焉。”《乐府解题》曰：“《婕妤怨》者，为汉成帝班婕妤作也。婕妤，徐令彪之姑，况之女。美而能文，初为帝所宠爱。后幸赵飞燕姊弟，冠於后宫。婕妤自知见薄，乃退居东宫，作赋及纨扇诗以自伤悼。后人伤之而为《婕妤怨》也。”
婕妤去辞宠，淹留终不见。寄情在玉阶，托意唯团扇。
春苔暗阶除，秋草芜高殿。黄昏履綦绝，愁来空雨面。

【同前】梁·元帝

婕妤初选入，含媚向罗帏。何言飞燕宠，青苔生玉墀。
谁知同辇爱，遂作裂纨诗。以兹自伤苦，终无长信悲。

【同前】刘孝绰

应门寂已闭，非复后庭时。况在青春日，萋萋绿草滋。
妾身似秋扇，君恩绝履綦，讵忆游轻辇，从今贱妾辞。

【同前】孔翁归

长门与长信，日暮九重空。雷声听隐隐，车响绝珑珑。
恩光随妙舞，团扇逐秋风。铅华谁不慕，人意自难终。

【同前】何思澄

寂寂长信晚，雀声喧洞房。踟蹰网高阁，驳藓被长廊。
虚殿帘帏静，闲阶花蕊香。悠悠视日暮，还复拂空床。

【同前】王叔英妻沈氏

日落应门闭，愁思百端生。况复昭阳近，风传歌吹声。
宠移终不恨，谗枉太无情。只言争分理，非独舞腰轻。

【同前】阴铿

柏梁新宠盛，长信昔恩倾。谁为诗书巧，翻为歌舞轻。花月分窗进，苔草共阶生。妾泪衫前满，单眠梦里惊。可惜逢秋扇，何用合欢名。

【同前】陈·何楫

齐纨既逐筐，赵舞即凌人。履迹随恩故，阶苔逐恨新。
独卧销香炷，长啼费手巾。庭草何聊赖，也持春当春。

【同前】唐·徐彦伯

君恩忽断绝，妾思终未央。巾栉不可见，枕席空馀香。
窗暗网罗白，阶秋苔藓黄。应门寂已闭，流涕向昭阳。

【同前】严识玄

贱妾如桃李，君王若岁时。秋风一已劲，摇落不胜悲。
寂寂苍苔满，沉沉绿草滋。荣华非此日，指辇竞何辞。

【同前三首】王维

玉窗萤影度，金殿人声绝。秋夜守罗帏，孤灯耿不灭。
宫殿生秋草，君王恩幸疏。那堪闻凤吹，门外度金舆。
怪来妆阁闭，朝下不相迎。总向春园里，花间语笑声。

【婕妤怨】崔湜

不分君恩断，新妆视镜中。容华尚春日，娇爱已秋风。
枕席临窗晓，帏屏向月空。年年后庭树，荣落在深宫。

【同前】崔国辅

长信宫中草，年年愁处生。故侵珠履迹，不使玉阶行。

【同前】张烜

贱妾裁纨扇，初摇明月姿。君王看舞席。坐起秋风时。
玉树清御路，金陈翳垂丝。昭阳无分理，愁寂任前期。

【同前】刘方平

夕殿别君王，宫深月似霜。人愁在长信，萤出向昭阳。
露裛红兰死，秋彫碧树伤。唯当合欢扇，从此箧中藏。

【同前】王沈

长信梨花暗欲栖，应门上籥草萋萋。春风吹花乱扑户，班亻疌车声不至啼。

【同前】皇甫冉

由来咏团扇，今与值秋风。事逐时皆往，恩无日再中。
早鸿闻上苑，寒露下深宫。颜色年年谢，相如赋岂工。

【同前】陆龟蒙

妾貌非倾国，君王忽然宠。南山掌上来，不敌新恩重。
后宫多窈窕，日日学新声。一落君王耳，南山又须轻。

【同前】翁绶

谗谤潜来起百忧，朝承恩宠暮仇仇。火烧白玉非因玷，霜剪红兰不待秋。
花落昭阳谁共辇，月明长信独登楼。繁华事逐东流水，团扇悲歌万古愁。

【同前】刘氏云

君恩不可见，妾岂如秋扇。秋扇尚有时，妾身永微贱。莫言朝花不复落，娇容几夺昭阳殿。

【长信怨】王諲

飞燕倚身轻，争人巧笑名。生君弃妾意，增妾怨君情。
日落昭阳壁，秋来长信城。寥寥金殿里，歌吹夜无声。

【同前】王昌龄

金井梧桐秋叶黄，珠帘不卷夜来霜。金炉玉枕无颜色，卧听南宫清漏长。
奉帚平明金殿开，暂将团扇共徘徊。玉颜不及寒鸦色，犹带昭阳日影来。

【同前】李白

月皎昭阳殿，霜清长信宫。天行乘玉辇，飞燕与君同。
更有留情处，承恩乐未穷。谁怜团扇妾，独坐怨秋风。

【蛾眉怨】王翰

君不见宜春苑中九华殿，飞阁连连直如发。白日全含硃鸟窗，流云半入苍龙阙。宫中彩女夜无事，学凤吹箫弄清越。珠帘北卷待凉风，绣户南开向明月。忽闻天子忆蛾眉，宝凤衔花揲两螭。传声走马开金屋，夹路鸣环上玉墀。长乐彤庭宴华寝，三千美人曳光锦。灯前含笑更罗衣，帐里承恩荐瑶枕。不意君心半路回，求仙别作望仙台。仓琅禁闼遥相忆，紫翠岩房昼不开。欲向人间种桃实，先从海底觅蓬莱。蓬莱可求不可上，孤舟缥缈知何往。黄金作盘铜作茎，晴天白露掌中擎。王母嫣然感君意；云车羽旆欲相迎。飞廉观前空怨慕，少君何事须相误。一朝埋没茂陵田，贱妾蛾眉不重顾。宫车晚出向南山，仙卫逶迤去不还。朝晡泣对麒麟树，树下苍苔日渐斑。人生百年夜将半，对酒长歌莫长叹。乘知白日不可思，一死一生何足算。

【玉阶怨】齐·谢朓

夕殿下珠帘，流萤飞复息。长夜缝罗衣，思君此何极。

【同前】虞炎

紫藤拂花树，黄鸟度青枝。思君一叹息；苦泪应言垂。

【同前】唐·李白

玉阶生白露，夜久侵罗袜。却下水精帘，玲珑望秋月。

【宫怨】长孙左辅

窗前好树名玫瑰，去年花落今年开。无情春色尚识返，君心忽断何时来。忆昔妆成候仙仗，宫琐玲珑日新上。拊心却笑西子嚬，掩鼻谁忧郑姬谤。草染文章衣下履，花黏甲乙床前帐。三千玉貌休自夸，十二金钗独相向。盛衰倾夺欲何如，娇爱翻悲逐佞谀。重远岂能惭沼鹄，弃前方见泣船鱼。看笼不记薰龙脑，咏扇空曾秃鼠须。始意类萝新讬柏，终伤如荠却甘荼。除院独开还独闭。鹦鹉惊飞苔覆地。满箱旧赐前日衣，渍枕新垂夜来泪。痕多开镜照还悲，绿髻青蛾尚未衰。莫道新缣长绝比，犹逢故剑会相追。

【同前】李益

露湿晴花宫殿香，月明歌吹在昭阳。似将海水添宫漏，共滴长门一夜长。

【同前】于濆

妾家望江口，少年家财厚。临江起珠楼，不卖文君酒。当年乐贞独，巢燕时为友。父兄未许人，畏妾事姑舅。西墙邻宋玉，窥见妾眉宇。一旦及天聪，恩光生户牖，谓言入汉宫，富贵可长久。君王纵有情，不奈陈皇后。谁怜颊似桃，孰知腰胜柳。今日在长门，从来不如丑。

【同前】柯宗

尘满金炉不炷香。□□黄昏独自立重廊。笙歌何处承恩宠，一一随风入上阳。
长门槐柳半萧疏，玉辇沈思恨有馀。红泪旋销倾国态，黄金谁为达相如。

【杂怨三首】聂夷中

生在绮罗下，岂识渔阳道。良人自戍来，夜夜梦中到。渔阳万里远，近於中门限。中门逾有时，渔阳常在眼。
良人昨日去，明日又不还，别时各有泪，零落青楼前。
君泪濡罗巾，妾泪滴路尘。罗巾今在手，日得随妾身。路尘如因飞，得上君车轮。

【同前三首】孟郊

夭桃花清晨，游女红粉新。夭桃花薄暮，游女红粉故。树有百年花，人无一定颜。花送人老尽，人悲花自闲。
贫女镜不明，寒花日少容。暗蛩有虚织，短线无长缝。浪水不可照，狂夫不可从。浪水多散影，狂夫多异踪。持此一生薄，空成百恨浓。
忆人莫至悲，至悲空自衰。寄人莫翦衣，翦衣未必归。朝为双蒂花，暮为四散飞。花落却绕树，游子不顾期。

【大曲十五曲】

《宋书·乐志》曰：“大曲十五曲：一曰《东门》，二曰《西山》，三曰《罗敷》，四曰《西门》，五曰《默默》，六曰《园桃》，七曰《白鹄》，八曰《碣石》，九曰《何尝》，十曰《置酒》，十一曰《为乐》，十二曰《夏门》，十三曰《王者布大化》，十四曰《洛阳令》，十五曰《白头吟》。《东门》，《东门行》；《罗敷》，《艳歌罗敷行》；《西门》，《西门行》；《默默》，《折杨柳行》；《白鹄》《何尝》并《艳歌何尝行》；《为乐》，《满歌行》；《洛阳令》，《雁门太守行》；《白头吟》并古辞。《碣石》，《步出夏门行》，武帝辞。《西山》，《折杨柳行》；《园桃》，《煌煌京洛行》并文帝辞。《夏门》，《步出夏门行》；《王者布大化》，《棹歌行》并明帝辞。《置酒》，《野田黄爵行》，东阿王辞。《白头吟》，与《棹歌》同调。其《罗敷》《何尝》《夏门》三曲，前有艳，后有趋。《碣石》一篇，有艳。《白鹄》《为乐》《王者布大化》，三曲，有趋。《白头吟》一曲有乱。”《古今乐录》曰：“凡诸大曲竟，黄老弹独出舞，无辞。”按王僧虔《技录》：《擢歌行》在瑟调，《白头吟》在楚调。”而沈约云同调，未知孰是。

【满歌行二首四解】

《乐府解题》曰“古辞云：‘为乐未几时，遭时嶮巇。’其始言逢此百罹，零丁荼毒。古人逊位躬耕，遂我所愿。次言穷达天命，智者不忧。庄周遗名，名垂千载。终言命如凿石见火，宜自娱以颐养，保此百年也。”
为乐未几时，遭世险巇。逢此百罹，零丁荼毒，愁懑难支。遥望辰极，天晓月移。忧来填心，谁当我知。戚戚多思虑，耿耿不宁。祸福无形，惟念古人，逊位躬耕。遂我所愿，以兹自宁。自鄙山栖，守此一荣。暮秋烈风起，西蹈沧海。心不能安。揽衣起瞻夜，北斗阑干。星汉照我，去去自无他。奉事二亲，劳心可言。穷达天所为，智者不愁，多为少忧。安贫乐正道，师彼庄周。遗名者贵，子熙同巇。往者二贤，名垂千秋。饮酒歌舞，不乐何须。善哉照观日月，日月驰驱，轗轲世间。何有何无，贪财惜费，此一何愚。命如凿石见火，居世竟能几时？但当欢乐自娱，尽心极所嬉怡。安善养君德性，百年保此期颐。
右一曲，晋乐所奏。
为乐未几时，遭世险巇。逢此百离。伶丁荼毒，愁苦难为。遥望极辰。天晓月移。忧来填心，谁当我知。戚戚多思虑，耿耿殊不宁。祸福无形，惟念古人，逊位躬耕。遂我所愿，以兹自宁。自鄙栖栖，守此末荣。暮秋烈风，昔蹈沧海，心不能安。揽衣瞻夜，北斗阑干。星汉照我，去自无他。奉事二亲，劳心可言。穷达天为，智者不愁，多为少忧。安贫乐道，师彼庄周。遗名者贵，子遐同游。往者二贤，名垂千秋。饮酒歌舞，乐复何须。照视日月，日月驰驱。轗轲人间。何有何无。贪财惜费，此一何愚。凿石见火，居代几时盬为当欢乐，心得所喜。安神养性，得保遐期。
右一曲，本辞。


古诗库：乐府诗集卷四十四

卷四十四
清商曲辞一

清商乐，一曰清乐。清乐者，九代之遗声。其始即相和三调是也，并汉魏已来旧曲。其辞皆古调及魏三祖所作。自晋朝播迁，其音分散，苻坚灭凉得之，传於前后二秦。及宋武定关中，因而入南，不复存於内地。自时已后，南朝文物号为最盛。民谣国俗，亦世有新声。故王僧虔论三调歌曰：“今之清商，实由铜雀。魏氏三祖，风流可怀。京洛相高，江左弥重。而情变听改，稍复零落。十数年间，亡者将半。所以追馀操而长怀，抚遗器而太息者矣。”后魏孝文讨淮汉，宣武定寿春，收其声伎，得江左所传中原旧曲，《明君》《圣主》《公莫》《白鸠》之属，及江南吴歌、荆楚西声，总谓之清商乐。至於殿庭飨宴，则兼奏之。遭梁、陈亡乱，存者盖寡。及隋平陈得之，文帝善其节奏，曰：“此华夏正声也。”乃微更损益，去其哀怨、考而补之，以新定律吕，更造乐器。因於太常置清商署以管之，谓之“清乐”。开皇初，始置七部乐，清商伎其一也。大业中，炀帝乃定清乐、西凉等为九部。而清乐歌曲有《杨伴》，舞曲有《明君》《并契》。乐器有钟、磬、琴、瑟、击琴、琵琶、箜篌、筑、筝、节鼓、笙、笛、箫、篪、埙等十五种，为一部。唐又增吹叶而无埙。隋室丧乱，日益沦缺。唐贞观中，用十部乐，清乐亦在焉。至武后时，犹有六十三曲。其后歌辞在者有《白雪》《公莫》《巴渝》《明君》《凤将雏》《明之君》《铎舞》《白鸠》《白纻》《子夜吴声四时歌》《前溪》《阿子及欢闻》《团扇》《懊憹》《长史变》《丁督护》《读曲》《乌夜啼》《石城》《莫愁》《襄阳》《栖乌夜飞》《估客》《杨伴》《雅歌骁壶》《常林欢》《三洲》《采桑》《春江花月夜》《玉树后庭花》《堂堂》《泛龙舟》等三十二曲，《明之君》《雅歌》各二首，《四时歌》四首，合三十七首。又七曲有声无辞，《上柱》《凤雏》《平调》《清调》《瑟调》《平折》《命啸》，通前为四十四曲存焉。长安已后，朝廷不重古曲，工伎浸缺，能合於管弦者唯《明君》《杨伴》《骁壶》《春歌》《秋歌》《白雪》《堂堂》《春江花月夜》等八曲。自是乐章讹失，与吴音转远。开元中，刘贶以为宜取吴人，使之传习，以问歌工李郎子。郎子北人，学於江都人俞才生。时声调已失，唯雅歌曲辞，辞曲而音雅。后郎子亡去，清乐之歌遂阙。自周、隋已来，管弦雅曲将数百曲，多用西凉乐。鼓舞曲多用龟兹乐。唯琴工犹传楚、汉旧声及清调。蔡邕五弄，楚调四弄，谓之九弄。雅声独存，非朝廷郊庙所用，胡不载。《乐府解题》曰：“蔡邕云：‘清商曲，又有《出郭西门》《陆地行车》《夹钟》《硃堂寝》《奉法》等五曲，其词不足采著。’”

【吴声歌曲】

《晋书·乐志》曰：“吴歌杂曲，并出江南。东晋已来，稍有增广。其始皆徒歌，既而被之管弦。盖自永嘉渡江之后，下及梁、陈，咸都建业，吴声歌曲起於此也。”《古今乐录》曰：“吴声歌旧器有篪、箜篌、琵琶，令有笙、筝。其曲有《命啸》吴声游曲半折、六变、八解，《命啸》十解。存者有《乌噪林》《浮云驱》《雁归湖》《马让》，馀皆不传。吴声十曲：一曰《子夜》，二曰《上柱》，三曰《凤将雏》，四曰《上声》，五曰《欢闻》，六曰《欢闻变》，七曰《前溪》，八曰《阿子》，九曰《丁督护》，十曰《团扇郎》，并梁所用曲。《凤将雏》以上三曲，古有歌，自汉至梁不改，今不传。上声以下七曲，内人包明月制舞《前溪》一曲，馀并王金珠所制也。游曲六曲《子夜四时歌》《警歌》《变歌》，并十曲中间游田也。半折、六变、八解，汉世已来有之。八解者，古弹、上柱古弹、郑干、新蔡、大治、小治、当男、盛当，梁太清中犹有得者，今不传。又有《七日夜》《女歌》《长史变》《黄鹄》《碧玉》《桃叶》《长乐佳》《欢好》《懊恼》《读曲》，亦皆吴声歌曲也。”

【吴歌三首】

夏口樊城岸，曹公却月戍。但观流水还，识是侬流下。
夏口樊城岸，曹公却月楼。观见流水还，识是侬泪流。
人言荆江狭，荆江定自阔。五两了无闻，风声那得达。

【子夜歌四十二首】

《唐书·乐志》曰：“《子夜歌》者，晋曲也。晋有女子名子夜，造此声，声过哀苦。”《宋书·乐志》曰：“晋孝武太元中，琅琊王轲之家有鬼歌子夜，殷允为豫章，豫章侨人庾僧虔家亦有鬼歌子夜。”殷允为豫章亦是太元中，则子夜是此时以前人也。《古今乐录》曰：“凡歌曲终，皆有送声。子夜以持子送曲《凤将雏》以泽雉送曲。”《乐府解题》曰：“后人更为四时行乐之词，谓之《子夜四时歌》。又有《大子夜歌》《子夜警歌》《子夜变歌》，皆曲之变也。”
落日出前门，瞻瞩见子度。冶容多姿鬓，芳香已盈路。
芳是香所为，冶容不敢堂。天不夺人愿，故使侬见郎。
宿昔不梳头；丝发被两肩。婉伸郎膝上，何处不可怜。
自从别欢来，奁器了不开。头乱不敢理，粉拂生黄衣。
崎区相怨慕，始获风云通。玉林语石阙，悲思两心同。
见娘喜容媚，愿得结金兰。空织无经纬，求匹理自难。
始欲识郎时，两心望如一。理丝入残机，何悟不成匹。
前丝断缠绵，意欲结交情。春蚕易感化，丝子已复生。
今夕已欢别，合会在何时盬明灯照空局，悠然未有期。
自从别郎来，何日不咨嗟。黄檗郁成林，当奈苦心多。
高山种芙蓉，复经黄檗坞。果得一莲时，流离婴辛苦。
朝思出前门，暮思还后渚。语笑向谁道，腹中阴忆汝。
揽枕北窗卧，郎来就侬嬉。小喜多唐突，相怜能几时。
驻箸不能食，蹇蹇步闱里。投琼著局上，终日走博子。
郎为傍人取，负侬非一事。摛门不安横，无复相关意。
年少当及时，嗟跎日就老。若不信侬语，但看霜下草。
绿揽迮题锦，双裙今复开。已许腰中带，谁共解罗衣。
常虑有贰意，欢今果不齐。枯鱼就浊水，长与清流乖。
欢愁侬亦惨，郎笑我便喜。不见连理树，异根同条起。
感欢初殷勤，叹子后辽落。打金侧玳瑁，外艳里怀薄。
别后涕流连，相思情悲满。忆子腹糜烂，肝肠尺寸断。
道近不得数，遂致盛寒违。不见东流水。何时复西归。
谁能思不歌，谁能饥不食。日冥当户倚，惆怅底不亿。
揽裙未结带，约眉出前窗。罗裳易飘飏，小开骂春风。
举酒待相劝，酒还杯亦空。愿因微觞会，心感色亦同。
夜觉百思缠，忧叹涕流襟。徒怀倾筐情，郎谁明侬心。
侬年不及时，其於作乖离。素不如浮萍，转动春风移。
夜长不得眠，转侧听更鼓。无故欢相逢，使侬肝肠苦。
欢从何处来盬端然有忧色。三唤不一应，有何比松柏盬
念爱情慊慊，倾倒无所惜。重帘持自鄣，谁知许厚薄。
气清明月朗，夜与君共嬉。郎歌妙意曲，侬亦吐芳词。
惊风急素柯，白日渐微濛。郎怀幽闺性，侬亦恃春容。
夜长不得眠，明月何灼灼。想闻散唤声，虚应空中诺。
人各既畴匹，我志独乖违。风吹冬帘起，许时寒薄飞。
我念欢的的，子行由豫情。雾露隐芙蓉，见莲不分明。
侬作北辰星，千年无转移。欢行白日心，朝东暮还西。
怜欢好情怀，移居作乡里。桐树生门前，出入见梧子。
遣信欢不来，自往复不出。金铜作芙蓉，莲子何能实。
初时非不密，其后日不如。回头批栉脱，转觉薄志疏。
寝食不相忘，同坐复俱起。玉藕金芙蓉，无称我莲子。
恃爱如欲进，含羞未肯前。口硃发艳歌，玉指弄娇弦。
朝日照绮钱，光风动纨素。巧笑蒨两犀，美目扬双蛾。

【子夜四时歌七十五首】

【春歌二十首】

春风动春心，流目瞩山林。山林多奇采，阳鸟吐清音。
绿荑带长路，丹椒重紫茎。流吹出郊外，共欢弄春英。
光风流月初，新林锦花舒。情人戏春月，窈窕曳罗裾。
妖冶颜荡骀，景色复多媚。温风入南牖，织妇怀春意。
碧楼冥初月，罗绮垂新风。含春未及歌，桂酒发清容。
杜鹃竹里鸣，梅花落满道。燕女游春月，罗裳曳芳草。
硃光照绿苑，丹华粲罗星。那能闺中绣，独无怀春情。
鲜云媚硃景，芳风散林花。佳人步春苑，绣带飞纷葩。
罗裳迮红袖，玉钗明月珰。冶游步春露，艳觅同心郎。
春林花多媚，春鸟意多哀。春风复多情，吹我罗裳开。
新燕弄初调，杜鹃竞晨鸣。画眉忘注口，游步散春情。
梅花落已尽，柳花随风散。叹我当春年，无人相要唤。
昔别雁集渚，今还燕巢梁。敢辞岁月久，但使逢春阳。
春园花就黄，阳池水方渌。酌酒初满杯，调弦始终曲。
娉婷扬袖舞，阿那曲身轻。照灼兰光在，容冶春风生。
阿那曜姿舞，透迤唱新歌。翠衣发华洛，回情一见过。
明月照桂林，初花锦绣色。谁能不相思，独在机中织。
崎岖与时竞，不复自顾虑。春风振荣林，常恐华落去。
思见春花月，含笑当道路。逢侬多欲擿，可怜持自误。
自从别欢后，叹音不绝响。黄檗向春生，苦心随日长。

【夏歌二十首】

高堂不作壁，招取四面风。吹欢罗裳开，动侬含笑容。
反覆华簟上，屏帐了不施。郎君未可前，等我整容仪。
开春初无欢，秋冬更增凄。共戏炎暑月，还觉两情谐。
春别犹春恋，夏还情更久。罗帐为谁褰，双枕何时有盬
叠扇放床上，企想远风来。轻袖拂华妆，窈窕登高台。
含桃已中食，郎赠合欢扇。深感同心意，兰室期相见。
田蚕事已毕，思妇犹苦身。当暑理絺服，持寄与行人。
朝登凉台上，夕宿兰池里。乘月采芙蓉，夜夜得莲子。
暑盛静无风，夏云薄暮起。携手密叶下，浮瓜沉硃李。
郁蒸仲暑月，长啸出湖边。芙蓉始结叶，花艳未成莲。
适见戴青幡，三春已复倾。林鹊改初调，林中夏蝉鸣。
春桃初发红，惜色恐侬擿。硃夏花落去，谁复相寻觅。
昔别春风起，今还夏云浮。路遥日月促，非是我淹留。
青荷盖渌水，芙蓉葩红鲜。郎见欲采我，我心欲怀莲。
四周芙蓉池，硃堂敝无壁。珍簟镂玉床，缱绻任怀适。
赫赫盛阳月，无侬不握扇。窈窕瑶台女，冶游戏凉殿。
春倾桑叶尽，夏开蚕务毕。昼夜理机縳，知欲早成匹。
情知三夏熬，今日偏独甚。香巾拂玉席，共郎登楼寝。
轻衣不重彩，飙风故不凉。三伏何时过，许侬红粉妆。
盛暑非游节，百虑相缠绵。泛舟芙蓉湖，散思莲子间。

【秋歌十八首】

风清觉时凉，明月天色高。佳人理寒服，万结砧杵劳。
清露凝如玉，凉风中夜发。情人不还卧，冶游步明月。
鸿雁搴南去，乳燕指北飞。征人难为思，愿逐秋风归。
开窗秋月光，灭烛解罗裳。合笑帷幌里，举体兰蕙香。
適忆三阳初，今已九秋暮。追逐泰始乐，不觉华年度。
飘飘初秋夕，明月耀秋辉。握腕同游戏，庭含媚素归。
秋夜凉风起，天高星月明。兰房竞妆饰，绮帐待双情。
凉秋开窗寝，斜月垂光照。中宵无人语，罗幌有双笑。
金风扇素节，玉露凝成霜。登高去来雁，惆怅客心伤。
草木不常荣，憔悴为秋霜。今遇泰始世，年逢九春阳。
自从别欢来，何日不相思。常恐秋叶零，无复莲条时。
掘作九州池，尽是大宅里。处处种芙蓉，婉转得莲子。
初寒八九月，独缠自络丝。寒衣尚未了，郎唤侬底为盬
秋爱两两雁，春感双双燕。兰鹰接野鸡，雉落谁当见盬
仰头看桐树，桐花特可怜。愿天无霜雪，梧子解千年。
白露朝夕生，秋风凄长夜。忆郎须寒服，乘月捣白素。
秋夜入窗里，罗帐起飘飏。仰头看明月，寄情千里光。
别在三阳初，望还九秋暮。恶见东流水，终年不西顾。

【冬歌十七首】

渊冰厚三尺，素雪覆千里。我心如松柏，君情复何似盬
涂涩无人行，冒寒往相觅。若不信侬时，但看雪上迹。
寒鸟依高树，枯林鸣悲风。为欢憔悴尽，那得好颜容。
夜半冒霜来，见我辄怨唱。怀冰闇中倚，已寒不蒙亮。
蹑履步荒林，萧索悲人情。一唱泰始乐，沽草衔花生。
昔别春草绿，今还墀雪盈。谁知相思老，玄鬓白发生。
寒云浮天凝，积雪冰川波。连山结玉岩，修庭振琼柯。
炭炉却夜寒，重抱坐叠褥。与郎对华榻，弦歌秉兰烛。
天寒岁欲暮，朔风舞飞雪。怀人重衾寝，故有三夏热。
冬林叶落尽，逢春已复曜。葵藿生谷底，倾心不蒙照。
朔风洒霰雨，绿池莲水结。愿欢攘皓腕，共弄初落雪。
严霜白草木，寒风昼夜起。感时为欢叹，霜鬓不可视。
何处结同心，西陵柏树下。晃荡无四壁，严霜冻杀我。
白雪停阴冈，丹华耀阳林。何必丝与竹，山水有清音。
未尝经辛苦，无故强相矜。欲知千里寒，但看井水冰。
果欲结金兰，但看松柏林。经霜不堕地，岁寒无异心。
适见三阳日，寒蝉已复鸣。感时为欢叹，白发绿鬓生。

【子夜四时歌七首】梁·武帝

【春歌】

兰叶始满地，梅花已落枝。持此可怜意，摘以寄心知。

【夏歌三首】

江南莲花开，红光复碧水。色同心复同，藉异心无异。
闺中花如绣，帘上露如珠。欲知有所思，停织复踟蹰。
含桃落花日，黄鸟营飞时。君住马已疲，妾去蚕已饥。

【秋歌二首】

绣带合欢结，锦衣连理文。怀情入夜月，含笑出朝云。
当信抱梁期，莫听回风音。镜上两入髻，分明无两心。

【冬歌】

寒闺动黻帐，密筵重锦席。卖眼拂长袖，含笑留上客。

【子夜四时歌八首】王金珠

【春歌三首】

硃日光素水，黄华映白雪。折梅待佳人，共迎阳春月。
阶上香入怀，庭中花照眼。春心郁如此，情来不可限。
吹漏不可停，断弦当更续。俱作双思引，共奏同心曲。

【夏歌二首】

玉盘贮硃李，金杯盛白酒。本欲持自亲。复恐不甘口。
垂帘倦烦热，卷幌乘清阴。风吹合欢帐，直动相思琴。

【秋歌二首】

叠素兰房中，劳情桂杵侧。硃颜润红粉，香汗光玉色。
紫茎垂玉露，绿叶落金樱。著锦如言重，衣罗始觉轻。

【冬歌】

寒闺周黼帐，锦衣连理文。怀情入夜月，含笑出朝云。


古诗库：乐府诗集卷四十五

卷四十五
清商曲辞二
吴声歌曲二

【子夜春歌】唐·王翰

春气满林香，春游不可忘。落花吹欲尽，垂柳折还长。
桑女淮南曲，金鞍塞北装。行行小垂手，日暮渭川阳。

【子夜冬歌】崔国辅

寂寥抱冬心，裁罗又褧褧，夜久频挑灯，霜寒剪刀冷。

【同前】薛耀

塑风扣群木，严霜凋百草。借问月中人，安得长不老。

【子夜四时歌六首】郭元振

【春歌二首】

青楼含日光，绿池起风色。赠子同心花，殷勤此何极。
陌头杨柳枝，已被春风吹。妾心正断绝，君怀那得知。

【秋歌二首】

邀欢容伫立，望美频回顾。何时复采菱，江中密相遇。
辟恶茱萸囊，延年菊花酒。与子结绸缪，丹心此何有。

【冬歌二首】

北极严气升，南至温风谢。调丝竞短歌。拂枕怜长夜。
帷横双翡翠，被卷两鸳鸯。婉态不自得，宛转君王床。

【子夜四时歌四首】李白

【春歌】

秦地罗敷女，采桑绿水边。素手青条上，红妆白日鲜。蚕饥妾欲去，五马莫留连。

【夏歌】

镜湖三百里，菡萏发荷花。五月西施采，人看隘若耶。回舟不待月，归去越王家。

【秋歌】

长安一片月，万户捣衣声。秋风吹不尽，总是玉关情。何日平胡虏盬良人罢远征。

【冬歌】

明朝驿使发，一夜絮征袍。素手抽针冷，那堪把剪刀！裁缝寄远道，几日到临洮。

【子夜四时歌四首】陆龟蒙

【春歌】

山连翠羽屏，草接烟华席。望尽南飞燕，佳人断信息。

【夏歌】

兰眼抬露斜，莺脣映花老。金龙倾漏尽，玉井敲冰早。

【秋歌】

凉汉清泬寥，衰林怨风雨。愁听络纬唱，似与羁魂语。

【冬歌】

南光走冷圭，北籁号空木。年年任霜霰，不减筼筜绿。

【大子夜歌二首】

歌谣数百种，子夜最可怜。慷慨吐清音，明转出天然。
丝竹发歌响，假器扬清音。不知歌谣妙，声势出口心。

【子夜警歌二首】

镂椀传绿酒，雕炉薰紫烟。谁知苦寒调，共作白雪弦。
恃爱如欲进，含羞出不前。硃口发艳歌，玉指弄娇弦。

【子夜变歌三首】

《宋书·乐志》曰：“六变诸曲，皆因事制歌。”《古今乐录》曰：“《子夜变歌》前作持子送，后作欢娱我送。《子夜警歌》无送声，仍作变，故呼为变头，谓六变之首也。”
人传欢负情，我自未常见。三更开门去，始知子夜变。
岁月如流迈，春尽秋已至。荧荧条上花，零落何乃驶。
岁月如流迈，行已及素秋。蟋蟀吟堂前，惆怅使侬愁。

【同前】梁·王金珠

七彩紫金柱，九华白玉梁。但歌绕不去，含吐有馀香。

【上声歌八首】晋宋梁辞

《古今乐录》曰：“《上声歌》者，此因上声促柱得名。或用一调，或用无调名，如古歌辞所言，谓哀思之音，不及中和。梁武因之改辞，无复雅句。”
侬本是萧草，持作兰桂名。芬芳顿交盛，感郎为《上声》。
郎作《上声曲》，柱促使弦哀。譬如秋风急，触遇伤侬怀。
初歌《子夜》曲，改调促鸣筝。四座暂寂静，听我歌《上声》。
三鼓染乌头，闻鼓白门里。揽裳抱履走，何冥不轻纪。
三月寒暖适，杨柳可藏雀。未言涕交零，如何见君隔。
新衫绣两端，迮著罗裙里。行步动微尘，罗裙随风起。
裲裆与郎著，反绣持贮里。汙汙莫溅浣，持许相存在。
春月暖何太，生裙迮罗袜。暧暧日欲冥，从侬门前过。

【同前】梁·王金珠

花色过桃杏，名称重金琼。名歌非《下里》，含笑作《上声》。

【欢闻歌】

《古今乐录》曰：“《欢闻歌》者，晋穆帝升平初歌，毕辄呼《欢闻不》盬以为送声，后因此为曲名。今世用莎持乙子代之，语稍讹异也。”
遥遥天无柱，流漂萍无根。单身如萤火，持底报郎恩。

【同前】王金珠

艳艳金楼女，心如玉池莲。持底报郎恩，俱期游梵天。

【欢闻变歌六首】

《古今乐录》曰：“《欢闻变歌》”者，晋穆帝升平中，童子辈忽歌於道，曰‘阿不闻’，曲终辄云：‘阿子汝闻不盬’无几而穆帝崩。褚太后哭‘阿子汝闻不’盬声既凄苦，因以名之。”
金瓦九重墙，玉壁珊瑚柱。中夜来相寻，唤欢闻不顾。
欢来不徐徐，阳窗都锐户。耶婆尚未眠，肝心如推橹。
张罾不得鱼，鱼不橹罾归。君非鸬鹚鸟，底为守空池盬
刻木作班鹪，有翅不能飞。摇著帆樯上，望见千里矶。
锲臂饮清血，牛羊持祭天。没命成灰土，终不罢相怜。
驶风何曜曜，帆上牛渚矶。帆作繖子张，船如侣马驰。

【同前】王金珠

南有相思木，合影复同心。游女不可求，谁能识得音。

【前溪歌七首】

《宋书·乐志》曰：“《前溪歌》者，晋车骑将军沈玩所制。”郗昂《乐府解题》曰：“《前溪》，武曲也。”
忧思出门倚，逢郎前溪度。莫作流水心，引新都舍故。
为家不凿井，担瓶下前溪。开穿乱漫下，但闻林鸟啼。
前溪沧浪映，通波澄渌清。声弦传不绝，千载寄汝名，永与天地并。
逍遥独桑头，北望东武亭。黄瓜被山侧，春风感郎情。
逍遥独桑头，东北无广亲。黄瓜是小草，春风何足叹，忆汝涕交零。
黄葛结蒙笼，生在洛溪边。花落逐水去，何当顺流还，还亦不复鲜。
黄葛生烂熳，谁能断葛根。宁断娇兒乳，不断郎殷勤。

【同前】包明月

当曙与未曙，百鸟啼窗前。独眠抱被叹，忆我怀中侬，单情何时双。

【阿子歌三首】

《宋书·乐志》曰：“《阿子歌》者，亦因升平初歌云‘阿子汝闻不’盬后人演其声为《阿子》、《欢闻》二曲。”《乐苑》曰：“嘉兴人养鸭兒，鸭兒既死，因有此歌。未知孰是。”
阿子复阿子，念汝好颜容。风流世希有，窈窕无人双。
春月故鸭啼，独雄颠倒落。工知悦弦死，故来相寻博。
野田草欲尽，东流水又暴。念我双飞凫，饥渴常不饱。

【同前】王金珠

可怜双飞凫，飞集野田头。饥食野田草，渴饮清河流。

【丁督护歌五首】宋·武帝

一曰《阿督护》。《宋书·乐志》曰：“《督护歌》者，彭城内史徐逵之为鲁轨所杀，宋高祖使府内直督护丁旿收敛殡埋之。逵之妻，高祖长女也。呼旿至阁下，自问殓送之事。每问辄叹息曰：‘丁督护’！其声哀切，后人因其声广其曲焉。”《唐书·乐志》曰：“《丁督护》，晋宋间曲也。今歌是宋武帝所制”云。
督护北征去，前锋无不平。硃门垂高盖，永世扬功名。
洛阳数千里，孟津流无极。辛苦戎马间，别易会难得。
督护北征去，相送落星墟。帆樯如芒柽，督护今何渠。
督护初征时，侬亦恶闻许。愿作石尤风，四面断行旅。
闻欢去北征，相送直渎浦。只有泪可出，无复情可吐。

【同前】王金珠

黄河流无极，洛阳数千里。轗轲戎旅间，何由见欢子。

【同前】唐·李白

云阳上征去，两岸饶商贾。吴牛喘月时，拖船一何苦。水浊不可饮，壶浆半成土。一唱《都护歌》，心摧泪如雨。万人凿盘石，无田达江浒。君看石芒砀，掩泪悲千古。

【团扇郎六首】

《古今乐录》曰：“《团扇郎歌》者，晋中书令王珉，捉白团扇与嫂婢谢芳姿有爱，情好甚笃。嫂捶挞婢过苦，王东亭闻而止之。芳姿素善歌，嫂令歌一曲当赦之。应声歌曰：‘白团扇，辛苦五流连。是郎眼所见。’珉闻，更问之：‘汝歌何遗盬’芳姿即改云：‘白团扇，憔悴非昔容，羞与郎相见。’后人因而歌之。”
七宝画团扇，灿烂明月光。饷郎却暄暑，相忆莫相忘。
青青林中竹，可作白团扇。动摇郎玉手，因风托方便。
犊车薄不乘，步行耀玉颜。逢侬都共语，起欲著夜半。
团扇薄不摇，窈窕摇蒲葵。相怜中道罢，定是阿谁非。
御路薄不行，窈窕决横塘。团扇鄣白日，面作芙蓉光。
白练薄不著，趣欲著锦衣。异色都言好，清白为谁施。

【同前】梁·武帝

手中白团扇，净如秋团月。清风任动生，娇声任意发。

【同前】

团扇复团扇，持许自遮面。憔悴无复理，羞与郎相见。

【同前】唐·张祜

白团扇，今来此去捐。愿得入郎手，团圆郎眼前。

【同前】刘禹锡

团扇复团扇，奉君清暑殿。秋风入庭树，从此不相见。
上有乘鸾女，苍苍虫网遍。明年入怀袖，别是机中练。

【七日夜女歌九首】

三春怨离泣，九秋欣期歌。驾鸾行日时，月明济长河。
长河起秋云，汉渚风凉发。含欣出霄路，可笑向明月。
金风起汉曲，素月明河边。七章未成匹，飞燕起长川。
春离隔寒暑，明秋暂一会。两叹别日长，双情若饥渴。
婉娈不终夕，一别周年期。桑蚕不作茧，画夜长悬丝。
灵匹怨离处，索居隔长河。玄云不应雷，是侬啼叹歌。
振玉下金阶，拭眼瞩星兰。惆怅登云轺，悲恨两情殚。
风骖不驾缨，翼人立中庭。箫管且停吹，展我叙离情。
紫霞烟翠盖，斜月照绮窗。衔悲握离袂，易尔还年容。

【长史变歌三首】

《宋书·乐志》曰：“《长史变歌》者，晋司徒左长史王廞临败所制也。”
出侬吴昌门，清水绿碧色。徘徊戎马间，求罢不能得。
口和狂风扇，心故清白节。硃门前世荣，千载表忠烈。
硃桂结贞根，芬芳溢帝庭。陵霜不改色，枝叶永流荣。

【黄生曲三首】

黄生无诚信，冥强将侬期。通夕出门望，至晓竟不来。
崔子信桑条，馁去都馁还。为欢复摧折，命生丝发间。
松柏叶青蒨，石榴花葳蕤。迮置前后事，欢今定怜谁。

【黄鹄曲四首】

《列女传》曰：“鲁陶婴者，鲁陶明之女也。少寡，养幼孤，无强昆弟，纺绩为产。鲁人或闻其义，将求焉。婴闻之恐不得免，乃作歌明己之不更二庭也。其歌曰：‘悲夫黄鹄之早寡兮，七年不双。宛颈独宿兮，不与众同。夜半悲鸣兮，想其故雄。天命早寡兮，独宿何伤。寡妇念此兮，泣下数行。鸣呼哀哉兮，死者不可忘。飞鸣尚然兮，况於真良。虽有贤雄兮，终不重行。’鲁人闻之，不敢复求。”按《黄鹄》本汉横吹曲名。
黄鹄参天飞，半道郁徘徊。腹中车轮转，君知思忆谁。
黄鹄参天飞，半道还哀鸣。三年失群侣，生离伤人情。
黄鹄参天飞，疑翩争风回。高翔入玄阙，时复乘云颓。
黄鹄参天飞，半道还后渚。欲飞复不飞，悲鸣觅群侣。

【碧玉歌三首】

《乐苑》曰：“《碧玉歌》者，宋汝南王所作也。碧玉，汝南王妾名。以宠爱之甚，所以歌之。”
碧玉破瓜时，郎为情颠倒。芙蓉陵霜荣，秋容故尚好。
碧玉小家女，不敢攀贵德。感郎千金意，惭无倾城色。
碧玉小家女，不敢贵德攀。感郎意气重，遂得结金兰。

【同前二首】

碧玉破瓜时，相为情颠倒。感郎不羞郎，回身就郎抱。
杏梁日始照，蕙席欢未极。碧玉奉金杯，渌酒助花色。

【同前】唐·李暇

碧玉上宫妓，出入千花林。珠被玳瑁床，感郎情意深。

【桃叶歌三首】

《古今乐录》曰：“《桃叶歌》者，晋王子敬之所作也。桃叶，子敬妾名，缘於笃爱，所以歌之。”《隋书·五行志》曰：“陈时江南盛歌王献之《桃叶》诗，云：‘桃叶复桃叶，渡江不用楫。但渡无所苦，我自迎接汝。’后隋晋王广伐陈，置将桃叶山下，及韩擒虎渡江，大将任蛮奴至新亭，以导北军之应。子敬，献之字也。”
桃叶映红花，无风自婀娜。春花映何限，感郎独采我。桃叶复桃叶，桃树连桃根。相怜两乐事，独使我殷勤。
桃叶复桃叶，渡江不明楫。但渡无所苦，我自来迎接。

【同前】

桃叶复桃叶，渡江不待橹。风波了无常，没命江南渡。

【长乐佳七首】

小庭春映日，四角佩琳琅。玉枕龙须席，郎暝首何当。
雎鸠不集林，体洁好清流。贞节曜奇世，长乐戏汀洲。
鸳鸯翻碧树，皆以戏兰渚。寝食不相离，长莫过时许。
欲知长乐佳，仲陵罗淑女，媚兰双情谐。
欲知长乐佳，中陵罗雎鸠，美死两心齐。
比翼交颈游，千载不相离。偕情欣欢，念长乐佳。
欲知长乐佳，仲陵罗背林，前溪长相随。

【同前】

红罗复斗帐，四角垂硃珰。玉枕龙须席，郎眠何处床。

【欢好曲三首】

淑女总角时，唤作小姑子。容艳初春花，人见谁不爱。
窈窕上头欢，那得及破瓜。但看脱叶莲，何如芙蓉花。
逶迤总角年，华艳星间月。遥见情倾廷，不觉喉中哕。


古诗库：乐府诗集卷四十六

卷四十六
清商曲辞三
吴声歌曲三

【懊侬歌十四首】

《古今乐录》曰：“《懊侬歌》者，晋石崇绿珠所作，唯‘丝布涩难缝’一曲而已。后皆隆安初民间讹谣之曲。宋少帝更制新歌三十六曲。齐太祖常谓之《中朝曲》，梁天监十一年，武帝敕法云改为《相思曲》。”《宋书·五行志》曰：“晋安帝隆安中，民忽作《懊恼歌》，其曲中有‘草生可揽结，女兒可揽抱’之言。桓玄既篡居天位，义旗以三月二日扫定京师，玄之宫女及逆党之家子女妓妾悉为军赏。东及瓯越，北流淮泗，人皆有所获焉。时则草可结事，则女可抱信矣。
丝布涩难缝，今侬十指穿。黄牛细犊车，游戏出孟津。
江中白布帆，乌布礼中帷。撢如陌上鼓，许是侬欢归。
江陵去扬州，三千三百里。已行一千三，所有二千在。
寡妇哭城颓，此情非虚假。相乐不相得，抱恨黄泉下。
内心百际起，外形空殷勤。既就颓城感，敢言浮花言。
我与欢相怜，约誓底言者。常欢负情人，郎今果成诈。
我有一所欢，安在深阁里。桐树不结花，何由得梧子。
长樯铁鹿子，布帆阿那起。诧侬安在间，一去三千里。
暂薄牛渚矶，欢不下廷板。水深沾侬衣，白黑何在浣。
爱子好情怀，倾家料理乱。揽裳未结带，落托行人断。
月落天欲曙，能得几时眠。凄凄下床去，侬病不能言。
发乱谁料理，讬侬言相思。还君华艳去，催送实情来。
山头草，欢少。四面风，趋使侬颠倒。
懊恼奈何许，夜闻家中论，不得侬与汝。

【懊恼曲】唐·温庭筠

藕丝作线难胜针，蕊粉染黄那得深。玉白兰芳不相顾，倡楼一笑轻千金。莫言自古皆如此，健剑刜钟铅绕指。三秋庭绿尽迎霜，惟有荷花守红死。西江小吏硃斑轮，柳缕吐牙香玉春。两股金钗已相许，不令独作空城尘。悠悠楚水流如马，恨紫愁红满平野。野土千年怨不平，至今烧作鸳鸯瓦。

【华山畿二十五首】

《古今乐录》曰：“《华山畿》者，宋少帝时懊恼一曲，亦变曲也。少帝时，南徐一士子，从华山畿往云阳。见客舍有女子年十八九，悦之无因，遂感心疾。母问其故，具以启母。母为至华山寻访，见女具说闻感之因。脱蔽膝令母密置其席下卧之，当已。少日果差。忽举席见蔽膝而抱持，遂吞食而死。气欲绝，谓母曰：‘葬时车载，从华山度。’母从其意。比至女门，牛不肯前，打拍不动。女曰：‘且待须臾。’妆点沐浴，既而出。歌曰：‘华山畿，君既为侬死，独活为谁施盬欢若见怜时，棺木为侬开。’棺应声开，女透入棺，家人叩打，无如之何，乃合葬，呼曰神女冢。”
华山畿，君既为侬死，独生为谁施。欢若见怜时，棺木为侬开。
闻欢大养蚕，定得几许丝。所得何足言，奈何黑瘦为盬
夜相思，投壶不停箭，忆欢作娇时。
开门枕水渚，三刀治一鱼，历乱伤杀汝。
未敢便相许，夜闻侬家论，不持侬与汝。
懊恼不堪止，上床解要绳，自经屏风里。
啼著曙，泪落枕将浮，身沈被流去。
将懊恼，石阙昼夜题，碑泪常不燥。
别后常相思，顿书千丈阙，题碑无罢时。
奈何许，所欢不在间，娇笑向谁绪。
隔津叹，牵牛语织女，离泪溢河汉。
啼相忆，泪如漏刻水，昼夜流不息。
著处多遇罗，的的往年少，艳情何能多。
无故相然我，路绝行人断，夜夜故望汝。
一坐复一起，黄昏人定后，许时不来已。
摩可侬，巷巷相罗截，终当不置汝。
不能久长离，中夜忆欢时，抱被空中啼。
腹中如汤灌，肝肠寸寸断，教侬底聊赖。
相送劳劳渚，长江不应满，是侬泪成许。
奈何许，天下何人限，慊慊只为汝。
郎情难可道，欢行豆挟心，见荻多欲绕。
松上萝，愿君如行云，时时见经过。
夜相思，风吹窗帘动，言是所欢来。
长鸣鸡，谁知侬念汝，独向空中啼。
腹中如乱丝，愦愦适得去，愁毒已复来。

【读曲歌八十九首】

《宋书·乐志》曰：“《读曲歌》者，民间为彭城王义康所作也。其歌云‘死罪刘领军，误杀刘第四’是也。”《古今乐录》曰：“《读曲歌》者，元嘉十七年袁后崩，百官不敢作声歌，或因酒宴，止窃声读曲细吟而已，以此为名。”按义康被徙，亦是十七年。南齐时，硃硕仙善歌吴声《读曲》。武帝出游钟山，幸何美人墓。硕仙歌曰：“一忆所欢时，缘山破芿荏。山神感侬意，盘石锐锋动。”帝神色不悦，曰：“小人不逊，弄我。”时硃子尚亦善歌，复为一曲云“暖暖日欲冥，观骑立蜘蟵。太阳犹尚可，且愿停须臾。”於是俱蒙厚赉。
花钗芙蓉髻，双须如浮云。春风不知著，好来动罗裙。
念子情难有，已恶动罗裙，听侬入怀不盬
红蓝与芙蓉，我色与欢敌。莫案石榴花，历乱听侬摘。
千叶红芙蓉，照灼绿水边。馀花任郎摘，慎莫罢侬莲。
思欢久，不爱独枝莲，只惜同心藕。
打坏木栖床，谁能坐相思。三更书石阙，忆子夜啼碑。
奈何不可言，朝看莫牛迹，知是宿蹄痕。
娑拖何处归，道逢播掿郎。口硃脱去尽，花钗复低昂。
所欢子，莲从胸上度，刺忆庭欲死。
揽裳踱，跣把丝织履，故交白足露。
上知所，所欢不见怜，憎状从前度。
思难忍，络■语酒壶，倒写侬顿尽。
上树摘桐花，何悟枝枯燥。迢迢空中落，遂为梧子道。
桐花特可怜，愿天无霜雪，梧子解千年。
柳树得春风，一低复一昂。谁能空相忆，独眠度三阳。
折杨柳，百鸟园林啼，道欢不离口。
縠衫两袖裂，花钗须边低。何处分别归，西上古馀啼。
所欢子，不与他人别，啼是忆郎耳。
披被树明灯，独思谁能忍。欲知长寒夜，兰灯倾壶尽。
坐起叹，汝好愿他甘，丛香倾筐入怀抱。
逋发不可料，憔悴为谁睹盬欲知相忆时，但看裙带缓几许。
忆欢不能食，徘徊三路间，因风觅消息。
朝日光景开，从君良燕游。愿如卜者策，长与千岁龟。
所欢子，问春花，可怜，摘插裲裆里。
芳萱初生时，知是无忧草。双眉画未成，那能就郎抱。
百花鲜，谁能怀春日，独入罗帐眠。
闻欢得新侬，四支懊如垂。鸟散放行路井中，百翅不能飞。
怜欢敢唤名，念欢不呼字。连唤欢复欢，两誓不相弃。
奈何许，石阙生口中，衔碑不得语。
白门前，乌帽白帽来。白帽郎是侬，良不知乌帽郎是谁盬
初阳正二月，草木郁青青。蹑履步前园，时物感人情。
青幡起御路，绿柳廕驰道。欢赠玉树筝，侬送千金宝。
桃花落已尽，愁思犹未央。春风难期信，讬情明月光。
计约黄昏后，人断犹未来。闻欢开方局，已复将谁期。
自从别郎后，卧宿头不举。飞龙落药店，骨出只为汝。
日光没已尽，宿鸟纵横飞。徙倚望行云，躞蹀待郎归。
百度不一回，千书信不归。春风吹杨柳，华艳空徘徊。
音信阔弦朔，方悟千里遥。朝霜语白日，知我为欢消。
合冥过籓来，向晓开门去。欢取身上好，不为侬作虑。
五鼓起开门，正见欢子度。何处宿行还，衣被有霜露。
本自无此意，谁交郎举前。视侬转迈迈，不复来时言。
自我别欢后，叹音不绝响。茱萸持捻泥，龛有杀子像。
家贫近店肆，出入引长事。郎君不浮华，谁能呈实意。
念日行不遇，道逢播掿郎。查灭衣服坏，白肉亦黯疮。
歔欷暗中啼，斜日照帐里。无油何所苦，但使天明尔。
黄丝咡素琴，泛弹弦不断。百弄任郎作，唯莫《广陵散》。
思欢不得来，抱被空中语。月没星不亮，持底明侬绪。
诈我不出门，冥就他侬宿。鹿转方相头，丁倒欺人目。
欢但且还去，遗信相参伺。契兒向高店，须臾侬自来。
欲行一过心，谁我道相怜。摘菊持饮酒，浮华著口边。
语我不游行，常常走巷路。败桥语方相，欺侬那得度。
阔面行负情，诈我言端的。画背作天图，子将负星历。
君行负怜事，那得厚相於。麻纸语三葛，我薄汝粗疏。
黄天不灭解，甲夜曙星出。漏刻无心肠，复令五更毕。
打杀长鸣难，弹去乌臼鸟，愿得连冥不复曙，一年都一晓。
空中人住在，高墙深阁里。书信了不通，故使风往尔。
侬心常慊慊，欢行由预情。雾露隐芙蓉，见莲讵分明。
非欢独慊慊，侬意亦驱驱。双灯俱时尽，奈许两无由。
谁交强缠绵，常持罢作虑。作生隐藕叶，莲侬在何处。
相怜两乐事，黄作无趣怒。合散无黄连，此事复何苦！
谁交强缠绵，常持罢作意。走马织悬帘，薄情奈当驶。
执手与欢别，合会在何时盬明灯照空局，悠然未有期。
百忆却欲噫，两眼常不燥。蕃师五鼓行，离侬何太早！
合笑来向侬，一抱不能置。领后千里带，那顿谁多媚。
欢相怜，今去何时来盬裲裆别去年，不忍见分题。
欢相怜，题心共饮血。梳头入黄泉，分作两死计。
娇笑来向侬，一抱不能已。湖燥芙蓉萎，莲汝藕欲死。
欢心不相怜，慊苦竟何已盬芙蓉腹里萎，莲汝从心起。
下帷掩灯烛，明月照帐中。无油何所苦，但使天明侬。
执手与欢别，欲去情不忍。馀光照己籓，坐见离日尽。
种莲长江边，藕生黄檗浦。必得莲子时，流离经辛苦。
人传我不虚，实情明把纳。芙蓉万层生，莲子信重沓。
闻乖事难怀，况复临别离。伏龟语石板，方作千岁碑。
铃荡与时竞，不得寻倾虑。春风扇芳条，常念花落去。
坐倚无精魂，使我生百虑。方局十七道，期会是何处盬
暂出白门前，杨柳可藏乌。欢作沈水香，侬作博山炉。
十期九不果，常抱怀恨生。然灯不下炷，有油那得明。
自从近日来，了不相寻博。竹帘裲裆题，知子心情薄。
下帷灯火尽，朗月照怀里。无油何所苦，但令天明尔。
近日莲违期，不复寻博子。六筹翻双鱼，都成罢去已。
一夕就郎宿，通夜语不息。黄檗万里路，道苦真无极。
登店卖三葛，郎来买丈馀。合匹与郎去，谁解断粗疏。
侬亦粗经风，罢顿葛帐里，败许粗疏中。
紫草生湖边，误落芙蓉里。色分都未获，空中染莲子。
闺阁断信使，的的两相忆。譬如水上影，分明不可得。
逍遥待晓分，转侧听更鼓。明月不应停，特为相思苦。
罢去四五年，相见论故情。杀荷不断藕，莲心已复生。
辛苦一朝欢，须臾情易厌。行膝点芙蓉，深莲非骨念。
慊苦忆侬欢，书作后非是。五果林中度，见花多亿子。

【同前五首】唐·张祜

窗中独自起，帘外独自行。愁见蜘蛛织，寻思直到明。
碓上人不舂，窗中丝罢络。看渠驾去车，定是无四角。
不见心相许，徒云脚漫勤。摘荷空摘叶，是底采莲人。
窗外山魈立，知渠脚不多。三更机底下，摸著是谁梭。
郎去摘黄瓜，郎来收赤枣。郎耕种麻地，今作西舍道。


古诗库：乐府诗集卷四十七

卷四十七
清商曲辞四
吴声歌曲四

【春江花月夜二首】隋·炀帝

《唐书·乐志》曰：“《春江花月夜》《玉树后庭花》《堂堂》并陈后主所作。后主堂与宫中女学士及朝臣相和为诗，太常令何胥又善於文咏，采其尤艳丽者，以为此曲。”
暮江平不动，春化满正开。流波将月去，潮水带星来。
夜露含花气，春潭漾月晖。汉水逢游女，湘川值两妃。

【同前】诸葛颖

花帆渡柳浦，结缆隐梅洲。月色含江树，花影覆船楼。

【同前二首】唐·张子容

林花发岸口，气色动江新。此夜江中月，流光花上春。分明石潭里，宜照浣纱人。
交甫怜瑶佩，仙妃难重期。沈沈绿江晚，惆怅碧云姿。初逢花上月，言是弄珠时。

【同前】张若虚

春江潮水连海平，海上明月共潮生。滟滟随波千万里，何处春江无月明。江流宛转绕芳甸，月照花林皆似霰。空里流霜不觉飞，汀上白沙看不见。江天一色无纤尘，皎皎空中孤月轮。江畔何人初见月，江月何年初照人。人生代代无穷已，江月年年望相似。不知江月待何人，但见长江送流水。白云一片去悠悠，青枫浦上不胜愁。谁家今夜扁舟子，何处相思明月楼。可怜楼上月徘徊，应照离人妆镜台。玉户帘中卷不去，捣衣砧上拂还来。此时相望不相闻，愿逐月华流照君。鸿雁长飞光不度，鱼龙潜跃水成文。昨夜闲潭梦落花，可怜春半不还家。江水流春去欲尽，江潭落月复西斜。斜月沈沈藏海雾，碣石潇湘无限路。不知乘月几人归，落月摇情满江树。

【同前】温庭筠

玉树歌阑海云黑，花庭忽作青芜国。秦淮有水水无情，还向金陵漾春色。杨家二世安九重，不御华芝嫌六龙。百幅锦帆风力满，连天展尽金芙蓉。珠翠丁星复明灭，龙头劈浪哀笳发。千里涵空照水魂，万枝破鼻团香雪。漏转霞高沧海西，颇黎枕上闻天鸡。蛮弦代雁曲如语，一醉昏昏天下迷。四方倾动烟尘起，犹在浓香梦魂里。后主荒宫有晓莺，飞来只隔西江水。

【玉树后庭花】陈·后主

《隋书·乐志》曰：“陈后主於清乐中造《黄骊留》及《玉树后庭花》《金钗两须垂》等曲，与幸臣等制其歌词，绮艳相高，极於轻荡，男女唱和，其音甚哀。”《五行志》曰：“祯明初，后主作新歌，辞甚哀怨，令后宫美人习而歌之。其辞曰：‘玉树后庭花，花开不复久’时人以歌谶，此其不久兆也。”《南史》曰：“后主张贵妃名丽华，与龚孔二贵嫔、王李二美人、张薛二淑媛、袁昭仪、何婕妤、江修容等，并有宠，又以宫人袁大舍等为女学士。每引宾客游宴，则使诸贵人女学士与狎客共赋新诗，采其尤艳丽者，以为曲调，被以新声，选宫女千数歌之。其曲有《玉树后庭花》《临春乐》等。其略云：‘璧月夜夜满，琼树朝朝新。’大抵皆美张贵妃、孔贵嫔之容色。”按《大业拾遗记》，“璧月”句，盖江总辞也。
丽宇芳林对高阁，新妆艳质本倾城。映户凝娇乍不进，出帷含态笑相迎。妖姬脸似花含露，玉树流光照后庭。

【同前】唐·张祜

轻车何草草，独唱后庭花。玉座谁为主，徒悲张丽华。

【堂堂】温庭筠

钱塘岸上春如织，淼淼寒潮带晴色。淮南游客马连嘶，碧草迷人归不得。风飘客意如吹烟，纤指殷勤伤雁弦。一曲堂堂红烛筵，金鲸泻酒如飞泉。

【三阁词四首】刘禹锡

《三阁词》，刘禹锡所作吴声曲也。《南史》曰：“陈后主至德二年，於光昭殿前起临春、结绮、望仙三阁，高数十丈，并数十间。窗牖壁带悬楣栏槛之类，皆以沈檀香为之。又饰以珠玉，间以珠翠，外施珠帘，内有宝床宝帐，服玩瑰丽，近古未有。每微风暂至，香闻数里，朝日初照，光映后庭。其下积石为山，引水为池，植以奇树，杂以花药。后主自居临春阁，张贵妃居结绮阁，龚孔二贵嫔居望仙阁，并复道交相往来。”
贵人三阁上，日晏未梳头，不应有恨事，娇甚却成愁。
珠箔曲琼钩，子细见扬州。北兵那得度，浪语判悠悠。
沈香帖阁柱，金缕画门楣。回首降幡下，已见黍离离。
三人出眢井，一身登槛车。硃门漫临水，不可见鲈鱼。

【泛龙舟】隋·炀帝

《隋书·乐志》曰：“炀帝大制艳篇，辞极淫绮。令乐正白明达造新声，创《万岁乐》《藏钩乐》《七夕相逢乐》《投壶乐》《舞席同心髻》《玉女行觞》《神仙留客》《掷砖续命》《斗鸡子》《斗白草》《泛龙舟》《还旧宫》《长乐花》《十二时》等曲，掩抑摧藏，哀音断绝。”《唐书·乐志》曰：“《泛龙舟》，隋炀帝江都宫作。”
舳舻千里泛归舟，言旋旧镇下扬州。借问扬州在何处，淮南江北海西头。六辔聊停御百丈，暂罢开山歌棹讴。讵似江东掌间地，独自称言鉴里游。

【黄竹子歌】

唐李康成曰：“《黄竹子歌》《江陵女歌》，皆今时吴歌也。”
江边黄竹子，堪作女兒箱。一船使两桨，得娘还故乡。

【江陵女歌】

雨从天上落，水从桥下流。拾得娘裙带，同心结两头。

【神弦歌十八首】

《古今乐录》曰：“《神弦歌》十一曲：一曰《宿阿》，二曰《道君》，三曰《圣郎》，四曰《娇女》，五曰《白石郎》，六曰《青溪小姑》，七曰《湖就姑》，八曰《姑恩》，九曰《采菱童》，十曰《明下童》，十一曰《同生》。”

【宿阿曲】

苏林开天门，赵尊闭地户。神灵亦道同，真官今来下。
右一曲。

【道君曲】

中庭有树，自语梧桐，推枝布叶。
右一曲。

【圣郎曲】

左亦不佯佯，右亦不翼翼。仙人在郎傍，玉女在郎侧。酒无沙糖味，为他通颜色。
右一曲。

【娇女诗】

北游临河海，遥望中菰菱。芙蓉发盛华，渌水清且澄。弦歌奏声节，仿佛有馀音。
蹀躞越桥上，河水东西流。上有神仙居，下有西流鱼。行不独自去，三三两两俱。
右二曲。

【白石郎曲】

白石郎，临江居。前导江伯后从鱼。
积石如玉，列松如翠。郎艳独绝，世无其二。
右二曲。

【青溪小姑曲】

吴均《续齐谐记》曰：“会稽赵文韶，宋元嘉中为东扶侍，廨在青溪中桥。秋夜步月，怅然思归，乃倚门唱《乌飞曲》。忽有青衣，年可十五六许，诣门曰：‘女郎闻歌声，有悦人者，逐月游戏，故遣相问。’文韶都不之疑，遂邀暂过。须臾，女郎至，年可十八九许，容色绝妙。谓文韶曰：‘闻君善歌，能为作一曲否盬’文韶即为歌‘草生盘石下’，声甚清美。女郎顾青衣，取箜篌鼓之，泠泠似楚曲。又令侍婢歌《繁霜》，自脱金簪，扣箜篌和之。婢乃歌曰：‘歌繁霜，繁霜侵晓幕。伺意空相守，坐待繁霜落。留连宴寝，将旦别去，以金簪遗文韶。文韶亦赠以银碗及琉璃匕。明日，於青溪庙中得之，乃知得所见青溪神女也。”按干宝《搜神记》曰：“广陵蒋子文，尝为秣陵尉，因击贼，伤而死。吴孙权时封中都侯，立庙钟山。”《异苑》曰：“青溪小姑，蒋侯第三妹也。”
开门白水，侧近桥梁。小姑所居，独处无郎。
右一曲。

【湖就姑曲】

赤山湖就头，孟阳二三月，绿蔽贲荇薮。
湖就赤山矶，大姑大湖东，仲姑居湖西。
右二曲。

【姑恩曲】

明姑遵八风，蕃谒云日中。前导陆离兽，后从硃鸟麟凤凰。
苕苕山头柏，冬夏叶不衰。独当被天恩，枝叶华葳蕤。
右二曲。

【采莲童曲】

泛舟采菱叶，过摘芙蓉花。扣楫命童侣，齐声采莲歌。
东湖扶菰童，西湖采菱芰。不持歌作乐，为持解愁思。
右二曲。

【明下童曲】

走马上前阪，石子弹马蹄。不惜弹马蹄，但借马上兒。
陈孔骄赭曰，陆郎乘班骓。徘徊射堂头，望门不欲归。
右二曲。

【同生曲】

人生不满百，常抱千岁忧。早知人命促，秉烛夜行游。
岁月如流迈，行已及素秋。蟋蟀鸣空堂，感怅令人忧。
右二曲。

【神弦曲】唐·李贺

西山日没东山昏，旋风吹马马踏云。画弦素管声浅繁，花裙綷縩步秋尘。桂叶刷风桂坠子，青狸哭血寒狐死。古壁彩虬金帖尾，雨工骑入秋潭水。百年老鸮成木魅，笑声碧火巢中起。

【神弦别曲】李贺

巫山小女隔云别，松花春风山上发。绿盖独穿香迳归，白马花竿前孑孑。蜀江风澹水如罗，堕兰谁泛相经过。南山桂树为君死，云衫残汙红脂花。

【祠渔山神女歌二首】王维

张茂先《神女赋序》曰：“魏济北从事弦超，嘉平中夜，梦神女来，自称天上玉女，姓成公，字智琼，东郡人。早失父母，天地哀其孤苦，令得下嫁。后三四日一来，即乘辎軿，衣罗绮。智琼能隐其形，不能藏其声，且芬香达于室宇，颇为人知。一旦神女别去，留赠裙衫裲裆。”《述征记》曰：“魏嘉平中，有神女成公智琼降弦超，同室，疑其有奸，智琼乃绝。后五年，超使将之洛，西至济北渔山下陷，上，遥望曲道头，有车马，似智琼，果至洛，克复旧好。”唐王勃《杂曲》曰：“智琼神女，来访文君。”按《十道志》云：“渔山一名吾山。汉武帝过渔山，作《瓠子歌》云：‘吾山平兮巨野溢’是也。”

【迎神】

坎坎击鼓，渔山之下。吹洞箫，望极浦。女巫进，纷屡舞。陈瑶席，湛清酤。风凄凄，又夜雨。不知神之来兮不来，使我心兮苦复苦。

【送神】

纷进舞兮堂前，目眷眷兮琼筵。来不言兮意不传，作暮雨兮愁空山。悲急管兮思繁弦，神之驾兮俨欲旋。倏云收兮雨歇，山青青兮水潺潺。

【祠神歌】王叡

【迎神】

蓪草头花椰叶裙，蒲葵树下舞蛮云。引领望江遥滴酒，白蘋风起水生文。

【送神】

枨枨山响答琵琶，酒湿青莎肉饲鸦。树叶无声神去后，纸钱灰出木绵花。

【西曲歌上】

《古今乐录》曰：“西曲歌有《石城乐》《乌夜啼》《莫愁乐》《估客乐》《襄阳乐》《三洲》《襄阳蹋铜啼》《采桑度》《江陵乐》《青阳度》《青骢白马》《共戏乐》《安东平》《女兒子》《来罗》《那呵滩》《孟珠》《乐药》《夜度娘》《长松标》《双行缠》《黄督》《黄缨》《平西乐》《攀杨枝》《寻阳乐》《白附鸠》《拔蒲》《寿阳乐》《作蚕丝》《杨叛兒》《西乌夜飞》《月节折杨柳歌》三十四曲。《石城乐》《乌夜啼》《莫愁乐》《估客乐》《襄阳乐》《三洲》《襄阳蹋铜蹄》《采桑度》《江陵乐》《青骢白马》《共戏乐》《安东平》《那呵滩》《孟珠》《翳乐》《寿阳乐》并舞曲。《青阳度》《女兒子》《来罗》《夜黄》《夜度娘》《长松标》《双行缠》《黄督》《黄缨》《平西乐》《攀杨枝》《寻阳乐》《白附鸠》《拔蒲》《作蚕丝》并倚歌。《孟珠》《翳乐》亦倚歌。按西曲歌出於荆、郢、樊、邓之间，而其声节送和与吴歌亦异，故□其方俗而谓之西曲云。”

【石城乐】

《唐书·乐志》曰：“《石城乐》者，宋臧质所作也。石城在竟陵，质尝为竟陵郡，於城上眺瞩，见群少年歌谣通暢，因作此曲。《古今乐录》曰：“《石城乐》，旧舞十六人。”
生长石城下，开窗对城楼。城中诸少年，出入见依投。
阳春百花生，摘插环髻前。捥指蹋忘愁，相与及盛年。
布帆百馀幅，环环在江津。执手双泪落，何时见欢还。
大艑载三千，渐水丈五馀。水高不得渡，与欢合生居。
闻欢远行去，相送方山亭。风吹黄檗籓，恶闻苦离声。
右五曲。

【乌夜啼八曲】

《唐书·乐志》曰：“《乌夜啼》者，宋临川王义庆所作也。元嘉十七年，徙彭城王义康於豫章。义庆时为江州，至镇，相见而哭。文帝闻而怪之，征还庆大惧，伎妾夜闻乌夜啼声，扣斋阁云：‘明日应有赦。’其年更为南兗州刺史，因此作歌。故其和云：‘夜夜望郎来，笼窗窗不开。’今所传歌辞，似非义庆本旨。”《教坊记》曰：“《乌夜啼》者，元嘉二十八年，彭城王义康有罪放逐，行次浔阳；江州刺史衡阳王义季，留连饮宴，历旬不去。帝闻而怒，皆囚之。会稽公主，姊也，尝与帝宴洽，中席起拜。帝未达其旨，躬止之。主流涕曰：‘车子岁暮，恐不为阶下所容！’车子，义康小字也。帝指蒋山曰：‘必无此，不尔，便负初宁陵。’武帝葬於蒋山，故指先帝陵为誓。因封馀酒寄义康，且曰：‘昨与会稽姊饮，乐，忆弟，故府所饮酒往，遂宥之。’使未达浔阳，衡阳家人扣二王所囚院曰：‘昨夜乌夜啼，官当有赦。’少顷使至，二王得释，故有此曲。”按史书称临川王义康为江州，而云衡阳王义季，传之误也。《古今乐录》：“《乌夜啼》，旧舞十六人。”《乐府解题》曰：“亦有《乌栖曲》，不知与此同否。”
歌舞诸少年，娉婷无种迹。菖蒲花可怜，闻名不曾识。
长樯铁鹿子，布帆阿那起。讬侬安在间，一去数千里。
辞家远行去，侬欢独离居。此日无啼音，裂帛作还书。
可怜乌臼鸟，强言知天曙。无故三更啼，欢子冒闇去。
鸟生如欲飞，二飞各自去。生离无安心，夜啼至天曙。
笼窗窗不开，荡户户不动。欢下葳蕤籥，交侬那得往。
远望千里烟，隐当在欢家。欲飞无两翅，当奈独思何。
巴陵三江口，芦荻齐如麻。执手与欢别，痛切当奈何。
右八曲。

【同前】梁·简文帝

绿草庭中望明月，碧玉堂里对金铺。鸣弦拨捩发初异，挑琴欲吹众曲珠。不疑三足朝含影，直言九子夜相呼。羞言独眠枕下泪，讬道单栖城上乌。

【同前】刘孝绰

鹍弦且辍弄，鹤操暂停徽。别有啼乌曲，东西相背飞。倡人怨独守，荡子游未归。忽闻生离曲，长夜泣罗衣。

【同前二首】北周·庾信

促柱繁弦非《子夜》，歌声舞态异《前溪》。御史府中何处宿盬洛阳城头那得栖。弹琴蜀郡卓家女，织锦秦川窦氏妻。讵不自惊长泪落，到头啼乌恆夜啼。
桂树悬知远，风竿讵肯低。独怜明月夜，孤飞犹未栖。虎贲谁见惜，御史讵相携。虽言入弦管，终是曲中啼。

【同前】唐·杨巨源

可怜杨叶复杨花，雪净烟深碧玉家。乌栖不定枝条弱，城头夜半声哑哑。浮萍摇荡门前水，任罥芙蓉莫堕沙。

【同前】李白

黄云城边乌欲栖，归飞哑哑枝上啼。机中织锦秦川女，碧纱如烟隔窗语。停梭怅然忆远人，独宿孤房泪如雨。

【同前二首】顾况

玉房掣锁声翻叶，银箭添泉绕霜堞。毕逋发刺月衔城。八九雏飞其母惊。此是天上老鸦鸣，人间老鸦无此声。摇杂佩，耿华烛，良夜羽人弹此曲，东方曈曈赤日旭。
月出江林西，江林寂寂城鸦啼。昔人何处为此曲，今人何处听不足。城寒月晓驰思深，江上青草为谁绿。

【同前】李群玉

曾波隔梦时，一望青枫林。有鸟在其间，达晓自悲吟。是时月黑天，四野烟雨深。如闻生离哭，其声痛人心。悄悄夜正长，空山响哀音。远客不可听，坐愁华发侵。既非蜀帝魂，恐是桓山禽。四子各分散，母声犹至今。

【同前】聂夷中

众鸟各归枝，乌乌尔不栖。还应知妾恨，故向绿窗啼。

【同前】白居易

城上归时晚，庭前宿处危。月明无叶树，霜滑有风枝。啼涩饥喉咽，飞低冻翅垂。画堂鹦鹉鸟，冷暖不相知。

【同前】王建

庭树乌，尔何不向别处栖。夜夜夜半当户啼，家人把烛出洞户，惊栖失群飞落树。一飞直欲飞上天，回回不离旧栖处。未明重绕主人屋，欲下空中黑相触。风飘雨湿亦不移，君家树头多好枝。

【同前】张祜

忽忽南飞返，危弦共怨凄。暗霜移树宿，残夜绕枝啼。咽绝声重叙，愔淫思乍迷。不妨还报喜，误使玉颜低。


古诗库：乐府诗集卷四十八

卷四十八
清商曲辞五
西曲歌中

【乌栖曲四首】梁·简文帝

芙蓉作船丝作纟乍，北斗横天月将落。采连渡头碍黄河，郎今欲渡畏风波。浮云似帐月如钩，那能夜夜南陌头。宜城投泊今行熟，停鞍系马暂栖宿。青牛丹毂七香车，可怜今夜宿倡家。倡家高树乌欲栖，罗帷翠被任君低。织成屏风金屈膝，硃脣玉面灯前出。相看气息望君怜，谁能含羞不自前。

【同前六首】梁·元帝

幄中清酒马脑钟，裙边杂佩琥珀龙。虚持寄君心不惜，共指三星今何夕。
浓黛轻红点花色，还欲令人不相识。金壶夜水讵能多，莫持奢用比悬河。
沙棠作船桂为楫，夜渡江南采莲叶。复值西施新浣纱，共向江干眺月华。
月华似璧星如佩，流影澄明玉堂内。邯郸九枝朝始成，金卮玉碗共君倾。
交龙成锦斗凤纹，芙蓉为带石榴裙。日下城南两相望，月没参横掩罗帐。
七彩随珠九华玉，蛱蝶为歌明星曲。兰房椒閤夜方开，那知步步香风逐。

【同前】萧子显

芳树归飞聚俦匹，犹有残光半山日。莫惮褰裳不相求，汉皋游女习风流。

【同前二首】陈·徐陵

卓女红粉期此夜，胡姬沽酒谁论价。风流荀令好兒郎，偏能傅粉复薰香。
绣帐罗帷隐灯烛，一夜千年犹不足。唯憎无赖汝南鸡，天河未落犹争啼。

【同前】岑之敬

骢马直去没浮云，河渡冰开两岸分。鸟藏日暗行人息，空栖只影长相忆。明月二八照花新，当垆十五晚留宾。

【同前】唐·李白

姑苏台上乌栖时，吴王宫里醉西施。吴歌楚舞欢未毕，青山犹衔半边日。银箭金壶漏水多，起看秋月坠江波，东方渐高奈乐何。

【同前】李端

白马逐牛车，黄昏入狭斜。狭斜柳树乌争宿，争枝未得飞上屋。东房少妇婿从军，每听乌啼知夜分。

【同前】王建

章华宫人夜上楼，君王望月西山头。夜深宫殿门不锁，白露满山山叶堕。

【同前】张籍

西山作宫潮满池，宫鸟晓鸣茱萸枝。吴姬自唱采莲曲，君王昨夜舟中宿。

【乌栖曲三首】陈·后主

陌头新花历乱生，叶里春鸟送春情。长安游侠无数伴，白马骊珂路中满。
金鞍向暝欲相连，玉面俱要来帐前。含态眼语悬相解，翠带罗裙入为解。
合欢襦薰百和香，床中被织两鸳鸯。乌啼汉没天应曙，只持怀抱送郎去。

【同前】江总

桃花春水木兰桡，金羁翠盖聚河桥。陇西上计应行去，城南美人啼著曙。

【同前二首】唐·刘方平

娥眉曼脸倾城国，鸣环动佩新相识。银汉斜临白玉堂，芙蓉行障掩灯光。
画舸双艚锦为缆，芙蓉花发莲叶暗。门前月色映横塘，感郎中夜渡潇湘。

【莫愁乐】

《唐书·乐志》曰：“《莫愁乐》者，出於石城乐。石城有女子名莫愁，善歌谣，石城乐和中复有忘愁声，因有此歌。”《古今乐录》曰：“《莫愁乐》亦云蛮乐，旧舞十六人，梁八人。”《乐府解题》曰：“古歌亦有莫愁，洛阳女，与此不同。”
莫愁在何处，莫愁石城西。艇子打两桨，催送莫愁来。
闻欢下扬州，相送楚山头。探手抱腰看，江水断不流。
右二曲。

【莫愁乐】张祜

侬居石城下，郎到石城游。自郎石城出，长在石城头。

【莫愁曲】李贺

草生龙坡下，鸦噪城堞头。何人此城里，城角栽石榴。青丝系五马，黄金络双牛。白鱼驾莲船，夜作十里游。归来无人识，暗上沈香楼。罗床倚瑶瑟，残月倾帘钩。今日槿花落，明朝梧树秋。若负平生意，何名作莫愁。

【估客乐】齐·武帝

《古今乐录》曰：“《估客乐》者，齐武帝之所制也。帝布衣时，尝游樊、邓。登祚以后，追忆往事而作歌。使乐府令刘瑶管弦被之教习，卒遂无成。有人启释宝月善解音律，帝使奏之，旬日之中，便就谐合。敕歌者常重为感忆之声，犹行於世。宝月又上两曲，帝数乘龙舟，游五城江中放观，以红越布为帆，绿丝为帆纤，鍮石为篙足。篙榜者悉著郁林布，作淡黄裤，列开，使江中衣，出。五城，殿犹在。齐舞十六人，梁八人。”《唐书·乐志》曰：“梁改其名为《商旅行》。”
昔经樊邓役，阻潮梅根渚。感忆追往事，意满辞不叙。

【同前二首】释宝月

郎作十里行，侬作九里送。拔侬头上钗，与郎资路用。
有信数寄书，无信心相忆。莫作瓶落井，一去无消息。

【同前二首】

【释宝月】

大艑珂峨头，何处发扬州。借问艑上郎，见侬所欢不。
初发扬州时，船出平津泊。五两如竹林，何处相寻博。
右五曲。

【同前】陈·后主

三江结俦侣，万里不辞遥。恆随鹢首舫，屡逐鸡鸣潮。

【同前】唐·李白

海客乘天风，将船远行役。譬如云中鸟，一去无踪迹。

【同前】元稹

估客无住著，有利身即行。出门求火伴，入户辞父兄。父兄相教示，求利莫求名。求名有所避，求利无不营。火伴相勒缚，卖假莫卖诚。交关少交假，交假本生轻。自兹相将去，誓死意不更。一解市头语，去，誓死意不更。一解市头语，便无乡里情。鍮石打臂钏，糯米吹项瓔。归来村中卖，敲作金玉声。村中田舍娘，贵贱不敢争。所费百钱本，已得十倍赢。颜色转光净，饮食亦甘馨。子本频蕃息，货赂日兼并。求珠驾沧海，采玉上荆衡。北买党项马，西擒吐蕃鹦，炎洲布火浣，蜀地锦织成。越婢脂肉滑，奚僮眉眼明。通首衣食费，不计远近程。经营天下遍，却到长安城。城中东西市，闻客次第迎。迎客兼说客，多财为势倾。客心本明黠，闻语心已惊。先问十常侍，次求百公卿。侯家与主第，点缀无不精。归来始安坐，富与王家勍。市卒酒肉臭，县胥家舍成。岂唯绝言语，奔走极使令。大兒贩材木，巧识梁栋形。小兒贩盐卤，不入州县征。一身偃市利，突若截海鲸。钩距不敢下，下则牙齿横。生为估客乐，判尔乐一生。尔又生两子，钱刀何岁平。

【贾客乐】张籍

金陵向西贾客多，船中生长乐风波。欲发移船近江口，船头祭神各浇酒。停杯共说远行期，入蜀经蛮远别离。金多众中为上客，夜夜算缗眠独迟。秋江初月猩猩语，孤帆夜发满湘渚。水工持楫防暗滩，直过山边及前侣。年年逐利西复东，姓名不在县籍中。农夫税多长辛苦，弃业长为贩卖翁。

【贾客词】北周·庾信

五两开船头，长樯发新浦。悬知岸上人，遥振江中鼓。

【同前】唐·刘禹锡

贾客无定游，所游唯利并。眩俗杂良苦，乘时知重轻。心计析秋毫，捶钩侔悬衡。锥刀既无弃，转化日已盈。徼福祷波神，施财游化城。妻约雕金钏，女垂贯珠缨。高赀比封君，奇货通倖卿。趋时鸷鸟思，藏鏹盘龙形。大艑浮通川，高楼次旗亭。行止皆有乐，关梁似无征。农夫何为者，辛苦事寒耕。

【同前】刘驾

贾客灯下起，犹言发已迟。高山有疾路，暗行终不疑。寇盗伏其路，猛兽来相追。金玉四散去，空囊委路歧。扬州有大宅，白骨无地归。少妇当此日，对镜弄花枝。

【襄阳乐】

《古今乐录》曰：“《襄阳乐》者，宋随王诞之所作也。诞始为襄阳郡，元嘉二十六年仍为为雍州刺史，夜闻诸女歌谣，因而作之，所以歌和中有‘襄阳来夜乐’之语也。”旧舞十六人，梁八人。又有《大堤曲》，亦出於此。简文帝雍州十曲，有《大堤》《南湖》《北渚》等曲。《通典》曰：“裴子野《宋略》称晋安侯刘道产为襄阳太守，有善政，百姓乐业，人户丰赡，蛮夷顺服，悉缘沔而居。由此歌之，号《襄阳乐》。”盖非此也。
朝发襄阳城，暮至大堤宿。大堤诸女兒，花艳惊郎目。
上水郎担篙，下水摇双橹。四角龙子幡，环环江当柱。
江陵三千三，西塞陌中央。但问相随否，何计道里长。
人言襄阳乐，乐作非侬处。乘星冒风流，还侬扬州去。
烂漫女萝草，结曲绕长松。三春虽同色，岁寒非处侬。
黄鹄参天飞，中道郁徘徊。腹中车轮转，欢今定怜谁。
扬州蒲锻环，百钱两三丛。不能买将还，空手揽抱侬。
女萝自微薄，寄托长松表。何惜负霜死，贵得相缠绕。
恶见多情欢，罢侬不相语。莫作乌集林，忽如提侬去。
右九曲。

【同前】张祜

大堤花月夜，长江春水流。东风正上信，春夜特来游。

【襄阳曲二首】崔国辅

蕙草娇红萼，时光舞碧鸡。城中美年少，相见白铜鞮。
少年襄阳地，来往襄阳城。城中轻薄子，知妾解秦筝。

【同前】施肩吾

大堤女兒郎莫寻，三三五五结同心。清晨对镜冶容色，意欲取郎千万金。

【同前】李端

襄阳堤路长，草碧杨柳黄。谁家女兒临夜妆，红罗帐里有灯光。雀钗翠羽动明珰，欲出不出脂粉香。同居女伴正衣裳，中庭寒月白如霜。贾生十八称才子，空得门前一断肠。

【雍州曲三首】梁·简文帝

《通典》曰：“雍州，襄阳也。《禹贡》荆河州之南境，春秋时楚地，魏武始置襄阳郡，晋兼置荆河州。宋文帝割荆州置雍州，号南雍。魏、晋以来，常为重镇，齐、梁因之。”

【南湖】

南湖荇叶浮，复有佳期游。银纶翡翠钩，玉舳芙蓉舟。荷香乱衣麝，桡声送急流。

【北渚】

岸阴垂柳叶，平江含粉堞。好值城傍人，多逢荡舟妾。绿水溅长袖，浮苔染轻楫。

【大堤】

宜城断中道，行旅极留连。出妻工织素，妖姬惯数钱。炊彫留上客，贳酒逐神仙。

【大堤曲】唐·张柬之

南国多佳人，莫若大堤女。玉床翠羽帐，宝补袜莲花炬。魂处自目成，色授开心许。迢迢不可见，日暮空愁予。

【同前】杨巨源

二八婵娟大堤女，开垆相对依江渚。待客登楼向水看，邀郎卷幔临花语。细雨濛蒙湿芰荷，巴东商侣挂帆多。自传芳酒涴红袖，谁调妍妆回翠娥。珍簟华灯夕阳后，当垆理瑟矜纤手。月落星微五鼓声，春风摇荡窗前柳。岁岁逢迎沙岸间，北人多识绿云鬟。无端嫁与五陵少，离别烟波伤玉颜。

【同前】李白

汉水临襄阳，花开大堤暖。佳期大堤下，泪向南云满。春风复无情，吹我梦魂乱。不见眼中人，天长音信断。

【同前】李贺

妾家住横塘，红纱满桂香。青云教绾头上髻，明月与作耳边珰。莲风起，江畔春。大堤上，留北人。郎食鲤鱼尾，妾食猩猩脣。莫指襄阳道，绿浦归帆少。今日菖蒲花，明朝枫树老。

【大堤行】孟浩然

大堤行乐处，车马相驰突。岁岁春草生，踏青二三月。王孙挟珠弹，游女矜罗袜。携手今莫同，江花为谁发。

【三洲歌】

《唐书·乐志》曰：“《三洲》，商人歌也。”《古今乐录》曰：“《三洲歌》者，商客数游巴陵三江口往还，因共作此歌。其旧辞云：‘啼将别共来。’梁天监十一年，武帝於乐寿殿道义竟留十大德法师设乐，敕人人有问，引经奉答。次问法云：‘闻法师善解音律，此歌何如？’法云奉答：‘天乐绝妙，非肤浅所闻。愚谓古辞过质，未审可改以不？’敕云：‘如法师语音。’法云曰：‘应欢会而有别离，啼将别可改为欢将乐，故歌。’歌和云：‘三洲断江口，水从窈窕河傍流。欢将乐，共来长相思。’旧舞十六人，梁八人。”
送欢板桥弯，相待三山头。遥见千幅帆，知是逐风流。
风流不暂停，三山隐行舟。原作比目鱼，随欢千里游。
湘东酃醁酒，广州龙头铛。玉樽金镂碗，与郎双杯行。
右三曲。

【同前】陈·后主

春江聊一望，细草遍长洲。沙汀时起伏，画舸屡淹留。

【同前】唐·温庭筠

团圆莫作波中月，洁白莫为枝上雪。月随波动碎潾潾，雪似梅花不堪折。李娘十六青丝发，画带双花为君结。门前有路轻离别，惟恐归来旧香灭。

【襄阳蹋铜蹄】梁·武帝

《隋书·乐志》曰：“梁武帝之在雍镇，有童谣云：‘襄阳白铜蹄，反缚扬州兒。’识者言：‘白铜蹄，谓金蹄，为马也。白，金色也。’及义师之兴，实以铁骑。扬州之士皆面缚果如谣言。故即位之后，更造新声，帝自为之词三曲。又令沈约为三曲，以被管弦。”《古今乐录》曰：“襄阳蹋铜蹄者，梁武西下所制也。沈约又作，其和云：‘襄阳白铜蹄，圣德应乾来。’天监初，舞十六人，后八人。”
陌头征人去，闺中女下机。含情不能言，送别沾罗衣。
草树非一香，花叶百种色。寄语故情人，知我心相忆。
龙马紫金鞍，翠毦白玉羁。照耀双阙下，知是襄阳兒。

【同前】沈约

分手桃林岸，望别岘山头。若欲寄音信，汉水向东流。
生长宛水上，从事襄阳城。一朝遇神武，奋翼起先鸣。
蹀鞚飞尘起，左右自生光。男兒得富贵，何必在归乡。
右六曲。

【采桑度】

《采桑度》一曰《采桑》。《唐书·乐志》曰：“《采桑》因三洲曲而生，此声苑也。《采桑度》，梁时作。”《水经》曰：“河水过屈县西南为采桑津。《春秋》僖公八年，晋里克败狄于采桑是也。”梁简文帝《乌栖曲》曰：“采桑渡头碍黄河，郎今欲渡畏风波。《古今乐录》曰：“《采桑度》旧舞十六人，梁八人，即非梁时作矣。”
蚕生春三月，春桑正含绿。女兒采春桑，歌吹当春曲。
冶游采桑女，尽有芳春色。姿容应春媚，粉黛不加饰。
系条采春桑，采叶何纷纷。采桑不装钩，牵坏紫罗裙。
语欢稍养蚕，一头养百塸。奈当黑瘦尽，桑叶常不周。
春月采桑时，林下与欢俱。养蚕不满百，那得罗绣襦。
采桑盛阳月，绿叶何翩翩。攀条上树表，牵坏紫罗裙。
伪蚕化作茧，烂熳不成丝。徒劳无所获，养蚕持底为。
右七曲。


古诗库：乐府诗集卷四十九

卷四十九
清商曲辞六
西曲歌下

【江陵乐】

《古今乐录》曰：“《江陵乐》，旧舞十六人，梁八人。”《通典》曰：“江陵，古荆州之域，春秋时楚之郢地，秦置南郡，晋为荆州，东晋、宋、齐以为重镇。梁元帝都之有纪南城，楚渚宫在焉。”
不复蹋踶人，踶地地欲穿。盆隘欢绳断，蹋坏绛罗裙。
不复出场戏，踶场生青草。试作两三回，踶场方就好。
阳春二三月，相将蹋百草。逢人驻步看，扬声皆言好。
暂出后园看，见花多忆子。乌鸟双双飞，侬欢今何在。
右四曲。

【青阳度】

《古今乐录》曰：“《青阳度》，倚歌。凡倚歌悉用铃鼓，无弦有吹。”
隐机倚不织，寻得烂漫丝。成匹郎莫断，忆侬经绞时。
碧玉捣衣砧，七宝金莲杵。高举徐徐下，轻捣只为汝。
青荷盖绿水，芙蓉披红鲜。下有并根藕，上生并目莲。
右三曲。

【青骢白马】

《古今乐录》曰：“《青骢白马》，旧舞十六人。”
青骢白马紫丝缰，可怜石桥根柏梁。
汝忽千里去无常，愿得到头还故乡。
系马可怜著长松，游戏徘徊五湖中。
借问湖中采菱妇，莲子青荷可得否？
可怜白马高缠騣，著地踯躅多徘徊。
问君可怜六萌车，迎取窈窕西曲娘。
问君可怜下都去，何得见君复西归。
齐唱可怜使人惑，昼夜怀欢何时忘。
右八曲。

【共戏乐】

《古今乐录》曰：“《共戏乐》，旧舞十六人，梁八人。”
齐世方昌书轨同，万宇献乐列国风。
时泰民康人物盛，腰鼓铃柈各相竞。
长袖翩翩若鸿惊，纤腰袅袅会人情。
观风采乐德化昌，圣皇万寿乐未央。
右四曲。

【共戏乐】

《古今乐录》曰：“《共戏乐》，旧舞十六人，梁八人。”
齐世方昌书轨同，万宇献乐列国风。
时泰民康人物盛，腰鼓铃柈各相竞。
长袖翩翩若鸿惊，纤腰袅袅会人情。
观风采乐德化昌，圣皇万寿乐未央。
右四曲。

【安东平】

《古今乐录》曰：“《安东平》，旧舞十六人，梁八人。”
凄凄烈烈，北风为雪。船道不通，步道断绝。
吴中细布，阔幅长度。我有一端，与郎作裤。
微物虽轻，拙手所作。馀有三丈，为郎别厝。
制为轻巾，以奉故人。不持作好，与郎拭尘。
东平刘生，复感人情。与郎相知，当解千龄。
右五曲。

【女兒子】

《古今乐录》曰：“《女兒子》，倚歌也。”
巴东三峡猿鸣悲，夜鸣三声泪沾衣。
我欲上蜀蜀水难，蹋蹀珂头腰环环。
右二曲。

【来罗】

《古今乐录》曰：“倚歌也。”
郁金黄花标，下有同心草。草生日已长，人生日就老。
君子防未然，莫近嫌疑边。瓜田不蹑履，李下不正冠。
故人何怨新，切少必求多。此事何足道，听我歌来罗。
白头不忍死，心愁皆敖然。游戏泰始世，一日当千年。
右四曲。

【那呵滩】

《古今乐录》曰：“《那呵滩》，旧舞十六人，梁八人。其和云：‘郎去何当还。’多叙江陵及扬州事。那呵，盖滩名也。”
我去只如还，终不在道边。我若在道边，良信寄书还。
沿江引百丈，一濡多一艇。上水郎担篙，何时至江陵。
江陵三千三，何足持作远。书疏数知闻，莫令信使断。
闻欢下扬州，相送江津弯。原得篙橹折，交郎到头还。
篙折当更觅，橹折当更安。各自是官人，那得到头还。
百思缠中心，憔悴为所欢。与子结终始，折约在金兰。
右六曲。

【孟珠】

一曰《丹阳孟珠歌》。《古今乐录》曰：“《孟珠》十曲，二曲，倚歌八曲。旧舞十六人，梁八人。”
人言孟珠富，信实金满堂。龙头衔九花，玉钗明月珰。
阳春二三月，草与水同色。攀条摘香花，言是欢气息。
右二曲。
人言春复著，我言未渠央。暂出后湖看，蒲菰如许长。
扬州石榴花，摘插双襟中。葳蕤当忆我，莫持艳他侬。
阳春二三月，草与水同色。道逢游冶郎，恨不早相识。
望欢四五年，实情将懊恼。原得无人处，回身与郎抱。
阳春二三月，正是养蚕时。那得不相怨，其再许侬来。
将欢期三更，合冥欢如何。走马放苍鹰，飞驰赴郎期。
适闻梅作花，花落已成子。杜鹃绕林啼，思从心下起。
可怜景阳山，苕苕百尺楼。上有明天子，麟凤戏中游。
右八曲。

【翳乐】

《古今乐录》曰：“《翳乐》一曲，倚歌二曲。旧舞十六人，梁八人。”
人生欢爱时，少年新得意。一旦不相见，辄作烦冤思。
右一曲。

【同前】

阳春二三月，相将舞翳乐。曲曲随时变，持许艳郎目。
人言扬州乐，扬州信自乐。总角诸少年，歌舞自相逐。
右二曲。

【夜黄】

《古今乐录》曰：“《夜黄》，倚歌也。”
湖中百种鸟，半雌半是雄。鸳鸯逐野鸭，恐畏不成双。
右一曲。

【夜度娘】

《古今乐录》曰：“《夜度娘》，倚歌也。”
夜来冒霜雪，晨去履风波。虽得叙微情，奈侬身苦何。
右一曲。

【长松标】

《古今乐录》曰：“《长松标》，倚歌也。”
落落千丈松，昼夜对长风。岁暮霜雪时，寒苦与谁双。
右一曲。

【双行缠】

《古今乐录》曰：“《双行缠》，倚歌也。”
硃丝系腕绳，真如白雪凝。非但我言好，众情共所称。
新罗绣行缠，足趺如春妍。他人不言好，独我知可怜。
右二曲。

【黄督】

《古今乐录》曰：“《黄督》，倚歌也。”乔客他乡人，三春不得归。愿看杨柳树，已复藏班骓。笼车度蹋衍，故人求寄载。催牛闭后户，无预故人事。右二曲。

【平西乐】

《古今乐录》曰：“《平西乐》，倚歌也。”
我情与欢情，二情感苍天。形虽胡越隔，神交中夜间。
右一曲。

【攀杨枝】

《古今乐录》曰：“《攀杨枝》，倚歌也。”《乐苑》曰：“《攀杨枝》，梁时作。”
自从别君来，不复著绫罗。画眉不注口，施硃当奈何。
右一曲。

【寻阳乐】

《古今乐录》曰：“《寻阳乐》，倚歌也。”
鸡亭故侬去，九里新侬还。送一却迎两，无有暂时闲。
右一曲。

【白附鸠】梁·吴均

《古今乐录》曰：“《白附鸠》倚歌，亦曰《白浮鸠》，本拂舞曲也。”
石头龙尾弯，新亭送客者。酤酒不取钱，郎能饮几许。
右一曲。

【白浮鸠】吴均

琅瑘白浮鸠，紫翳飘陌头。食饮东莞野，栖宿越王楼。

【拔蒲】

《古今乐录》曰：“《拔蒲》，倚歌也。”
青蒲衔紫茸，长叶复从风。与君同舟去，拔蒲五湖中。
朝发桂兰渚，昼息桑榆下。与君同拔蒲，竟日不成把。
右二曲。

【拔蒲歌】唐·张祜

拔蒲来，领郎镜湖边。郎心在何处，莫趁新莲去。拔得无心蒲，问郎看好无。

【寿阳乐】

《古今乐录》曰：“《寿阳乐》者，宋南平穆王为豫州所作也。旧舞十六人，梁八人。”按其歌辞，盖叙伤别望归之思。南平穆王即刘铄也。
可怜八公山，在寿阳，别后莫相忘。
东台百馀尺，凌风云，别后不忘君。
梁长曲水流，明如镜，双林与郎照。
辞家远行去，空为君，明知岁月驶。
笼窗取凉风，弹素琴，一叹复一吟。
夜相思，望不来，人乐我独愁。
长淮何烂漫，路悠悠，得当乐忘忧。
上我长濑桥，望归路，秋风停欲度。
衔泪出伤门，寿阳去，必还当几载。
右九曲。

【作蚕丝】

《古今乐录》曰：“《作蚕丝》，倚歌也。”
柔桑感阳风，阿娜婴兰妇。垂条付绿叶，委体看女手。
春蚕不应老，昼夜常怀丝。何惜微躯尽，缠绵自有时。
绩蚕初成茧，相思条女密。投身汤水中，贵得共成匹。
素丝非常质，屈折成绮罗。敢辞机杼劳，但恐花色多。
右四曲。

【杨叛兒】

《唐书·乐志》曰：“《杨伴兒》，本童谣歌也。齐隆昌时，女巫之子曰杨旻，少时随母入内，及长为何后宠。童谣云：‘杨婆兒，共戏来所欢。’语讹，遂成杨伴兒。”《古今乐录》曰：“《杨叛兒》送声云：‘叛兒教侬不复相思。’”
截玉作手钩，七宝光平天。绣沓织成带，严帐信可怜。
暂出白门前，杨柳可藏乌。欢作沈水香，侬作博山炉。
送郎乘艇子，不作遭风虑。横篙掷去桨，愿到逐流去。
七宝珠络鼓，教郎拍复拍。黄牛细犊兒，杨柳映松柏。
欢欲见莲时，移湖安屋里。芙蓉绕床生，眠卧抱莲子。
闻欢远行去，送欢至新亭。津逻无侬名。
落秦中庭生，诚知非好草。龙头相钩连，见枝如欲绕。
杨叛西随曲，柳花经东阴。风流随远近，飘扬闷侬心。
右八曲。

【同前】梁·武帝

桃花初发红，芳草尚抽绿。南音多有会，偏重叛兒曲。

【同前】陈·后主

青春上阳月，结伴戏京华。龙媒玉珂马，凤轸绣香车。水映临桥树，风吹夹路花。日昏欢宴罢，相将归狭斜。

【同前】唐·李白

君歌杨叛兒，妾劝新丰酒。何许最关人，乌啼白门柳。乌啼隐杨花，君醉留妾家。博山炉中沈香火，双烟一气凌紫霞。

【西乌夜飞】

《古今乐录》曰：“《西乌夜飞》者，宋元徽五年，荆州刺史沈攸之所作也。攸之举兵发荆州，东下，未败之前，思归京师，所以歌。和云：‘白日落西山，还去来。’送声云：‘折翅乌，飞何处，被弹归。’”
日从东方出，团团鸡子黄。夫归恩情重，怜欢故在傍。
暂请半日给，徙倚娘店前。目作宴瑱饱，腹作宛恼饥。
我昨忆欢时，揽刀持自刺。自刺分应死，刀作离楼僻。
阳春二三月，诸花尽芳盛。持底唤欢来，花笑莺歌咏。
感郎崎区情，不复自顾虑。臂绳双入结，遂成同心去。
右五曲。

【月节折杨柳歌十三首】

【正月歌】

春风尚萧条，去故来入新。苦心非一朝，折杨柳，愁思满腹中，历乱不可数。

【二月歌】

翩翩乌入乡，道逢双燕飞。劳君看三阳，折杨柳，寄言语侬欢，寻还不复久。

【三月歌】

泛舟临曲池，仰头看春花。杜鹃纬林啼。折杨柳，双下俱徘徊，我与欢共取。

【四月歌】

芙蓉始怀莲，何处觅同心。俱生世尊前。折杨柳，捻香散名花，志得长相取。

【五月歌】

菰生四五尺，素身为谁珍。盛年将可惜。折杨柳，作得九子粽，思想劳欢手。

【六月歌】

三伏热如火，笼窗开北牖。与郎对榻坐。折杨柳，铜塸贮蜜浆，不用水洗溴。

【七月歌】

织女游河边，牵牛顾自叹。一会复周年。折杨柳，揽结长命草，同心不相负。

【八月歌】

迎欢裁衣裳，日月流如水。白露凝庭霜。折杨柳，夜闻捣衣声，窈窕谁家妇。

【九月歌】

甘菊吐黄花，非无杯觞用。当奈许寒何。折杨柳，授欢罗衣裳，含笑言不取。

【十月歌】

大树转萧索，天阴不作雨。严霜半夜落。折杨柳，林中与松柏，岁寒不相负。

【十一月歌】

素雪任风流，树木转枯悴，松柏无所忧。折杨柳，寒衣履薄冰，欢讵知侬否？

【十二月歌】

天寒岁欲暮，春秋及冬夏。苦心停欲度。折杨柳，沈乱枕席间，缠绵不觉久。

【闰月歌】

成闰暑与寒，春秋补小月。念子无时闲。折杨柳，阴阳推我去，那得有定主？

【常林欢】唐·温庭筠

《唐书·乐志》曰：“《常林欢》，疑宋、梁间曲。宋、梁之世，荆、雍为南方重镇，皆皇子为之牧。江左辞咏，莫不称之，以为乐土，故随王诞作襄阳之歌，齐武帝追忆樊、邓。梁简文帝乐府歌云：‘分手桃林岸，送别岘山头。若欲寄音信，汉水向东流。’又曰：‘宜城投酒今行熟，停鞍系马暂栖宿。’桃林在汉水上，宜城在荆州北，荆州有长林县。江南谓情人为欢。常、长声相近，盖乐人误谓长为常。”《通典》曰：“《常林欢》，盖宋、齐间曲。”
宜城酒熟花覆桥，沙晴绿鸭鸣咬咬。穠桑绕舍麦如尾，幽轧鸣机双燕巢。马声特特荆门道，蛮水扬光色如草。锦荐金炉梦正长，东家呃喔鸡鸣早。


古诗库：乐府诗集卷五十

卷五十
清商曲辞七
江南弄上

【江南弄七首】梁·武帝

《古今乐录》曰：“梁天监十一年冬，武帝改西曲，制《江南上云乐》十四曲，《江南弄》七曲：一曰《江南弄》，二曰《龙笛曲》，三曰《采莲曲》，四曰《凤笛曲》，五曰《采菱曲》，六曰《游女曲》，七曰《朝云曲》。又沈约作四曲：一曰《赵瑟曲》，二曰《秦筝曲》，三曰《阳春曲》，四曰《朝云曲》，亦谓之《江南弄》云。”

【江南弄】

《古今乐录》曰：“《江南弄》三洲韵。和云：‘阳春路，娉婷出绮罗。’”
众花杂色满上林，舒芳耀绿垂轻阴。连手躞蹀舞春心。舞春心，临岁腴，中人望独踟蹰。

【龙笛曲】

《古今乐录》曰：“《龙笛曲》，和云：‘江南音，一唱值千金。’马融《长笛赋》曰：‘近世双笛从羌起，羌人伐竹未及已。龙鸣水中不见已，截竹吹之声相似。’然则《龙笛曲》盖因声如龙鸣而名曲。”
美人绵眇在云堂，雕金镂竹眠玉床。婉爱寥亮绕红梁。绕红梁，流月台，驻狂风，郁徘徊。

【采莲曲】

《古今乐录》曰：“《采莲曲》，和云：‘采莲渚，窈窕舞佳人。’”
游戏五湖采莲归，发花田叶芳袭衣。为君侬歌世所希。世所希，有如玉。江南弄，采莲曲。

【凤笙曲】

《古今乐录》曰：“《凤笙曲》，和云：‘弦吹席，长袖善留客。’”
绿耀克碧彫琯笙，硃脣玉指学凤鸣。流速参差飞且停。飞且停，在凤楼，弄娇响，间清讴。

【采菱曲】

《古今乐录》曰：“《采菱曲》，和云：‘菱歌女，解佩戏江阳。’”
江南稚女珠腕绳，金翠摇首红颜兴。桂棹容与歌采菱。歌采菱，心未怡，翳罗袖，望所思。

【游女曲】

《古今乐录》曰：“《游女曲》，和云：‘当年少，歌舞承酒笑。’”
氛氲兰麝体芳滑，容色玉耀眉如月。珠佩婐卮戏金阙。戏金阙，游紫庭。舞飞阁，歌长生。

【朝云曲】

《古今乐录》曰：“《朝云曲》，和云：‘徙倚折耀华。’”宋玉《高唐赋序》曰：“楚襄王与宋玉游云梦之台，望高唐之观，独有云气，变化无穷。王问玉曰：‘此何气也？’玉曰：‘所谓朝云也。’王曰：‘何谓朝云也？’玉曰：‘昔者先王尝游高唐，怠而昼寝，梦见一妇人曰：“妾巫山之女也，为高唐之客。闻君游高唐，原荐枕席。”王因幸之。去而辞曰：“妾在巫山之阳，高丘之阻，旦为朝云，暮为行雨，朝朝暮暮，阳台之下。”旦朝视之如言，故为立庙，号曰朝云。’”郦道元《水经注》曰：“巫山者，帝女居焉。宋玉谓帝之季女名曰瑶姬，未行而亡，封于巫山之台。精魂为草，实谓灵芝，所谓巫山之女，高唐之姬也。”《朝云曲》盖取於此。
张乐阳台歌上谒，如寝如兴芳晻暧。容光既艳复还没。复还没，望不来。巫山高，心徘徊。
右七曲。

【江南弄三首】梁·简文帝

【江南曲】

和云：“阳春路，时使佳人度。”
枝中水上春并归，长杨扫地桃花飞。清风吹人光照衣。光照衣，景将夕。掷黄金，留上客。

【龙笛曲】

和云：“《江南弄》，真能下翔凤。”
金门玉堂临水居，一嚬一笑千万馀。游子去还原莫疏。原莫疏，意何极，双鸳鸯，两相忆。

【采莲曲】

和云：“《采莲归》，渌水好沾衣。”
桂楫兰桡浮碧水，江花玉面两相似。莲疏藕折香风起。香风起，白日低，采莲曲，使君迷。

【江南弄四首】沈约

【赵瑟曲】

邯郸奇弄出文梓，萦弦急调切流徵。玄鹤徘徊白云起。白云起，郁披香。离复合，曲未央。

【秦筝曲】

罗袖飘纚拂雕桐，促柱高张散轻宫。迎歌度舞遏归风。遏归风，止流月。寿万春，欢无歇。

【阳春曲】

刘向《新序·宋玉对楚威王问》曰：“客有歌於郢中者，其始曰《下里巴人》，国中属而和者千人。其为《阳陵采薇》，国中属而和者数百人。其为《阳春白雪》，国中属而和者，数十人而已也。引商刻角，杂以流徵，国中属而和者，不过数人。是以其曲弥高，其和弥寡。然则《阳春》所从来亦远矣。”《乐府解题》曰：“阳春，伤也。”
杨柳垂地燕差池，缄情忍思落容仪。弦伤曲怨心自知。心自知，人不见。动罗裙，拂珠殿。

【朝云曲】

阳台氤氲多异色，巫山高高上无极。云来云去长不息。长不息，梦来游。极万世，度千秋。

【江南弄中】

【江南弄】唐·王勃

江南弄，巫山连楚梦。行雨行云几相送。瑶轩金谷上春时，玉童仙女无见期。紫露香烟眇难托，清风明月遥相思。遥相思，草徒绿，为听双飞凤皇曲。

【同前】唐·李贺

江中绿雾起凉波，天上叠巘红嵯峨。水风浦云生老竹，渚暝蒲帆如一幅。鲈鱼千头酒百斛，酒中倒卧南山绿。吴歈越吟未终曲，江上团团帖寒玉。

【采莲曲二首】梁·简文帝

晚日照空矶，采莲承晚晖。风起湖难度，莲多摘未稀。棹动芙蓉落，船移白鹭飞。荷丝傍绕腕，菱角远牵衣。
常闻蕖可爱，采撷欲为裙。叶滑不留綖，心忙无假薰。千春谁与乐，唯有妾随君。

【同前】梁·元帝

碧玉小家女，来嫁汝南王。莲花乱脸色，荷叶杂衣香。因持荐君子，愿袭芙蓉裳。

【同前】刘孝威

金桨木兰船，戏采江南莲。莲香隔蒲渡，荷叶满江鲜。房垂易入手，柄曲自临盘。露花时湿钏，风茎乍拂钿。

【同前】硃超

艳色前后发，缓楫去来迟。看妆碍荷影，洗手畏菱滋。摘除莲上叶，拖出藕中丝。湖里人无限，何日满船时。

【同前】沈君攸

平川映晓霞，莲舟泛浪华。衣香随岸远，荷影向流斜。度手牵长柄，转楫避疏花。还船不畏满，归路讵嫌赊。

【同前二首】吴均

江南当夏清，桂楫逐流萦。初疑京兆剑，复似汉冠名。荷香带风远，莲影向根生。叶卷珠难溜，花舒红易倾。日暮凫舟满，归来渡锦城。
锦带杂花钿，罗衣垂绿川。问子今何去，出采江南莲。辽西三千里，欲寄无因缘。原君早旋返，及此荷花鲜。

【同前】陈·后主

相催暗中起，妆前日已光。随宜巧注口，薄落点花黄。风住疑衫密，船小畏裾长。波文散动楫，茭花拂度航。低荷乱翠影，采袖新莲香。归时会被唤，且试入兰房。

【同前】隋·卢思道

曲浦戏妖姬，轻盈不自持。擎荷爱圆水，折藕弄长丝。珮动裙风入，妆销粉汗滋。菱歌惜不唱，须待暝归时。

【同前】殷英童

荡舟无数伴，解缆自相催。汗粉无庸拭，风裾随意开。棹移浮荇乱，船进倚荷来。藕丝牵作缕，莲叶捧成杯。

【同前】唐·崔国辅

玉溆花红发，金塘水碧流。相逢畏相失，并著采莲舟。

【同前】徐彦伯

妾家越水边，摇艇入江烟。既觅同心侣，复采同心莲。折藕丝能脆，开花叶正圆。春歌弄明月，归棹落花前。

【同前】唐·李白

若耶溪傍采莲女，笑隔荷花共人语。日照新妆水底明，风飘香袖空中举。岸上谁家游冶郎，三三五五映垂杨。紫骝嘶入落花去，见此踟蹰空断肠。

【同前】唐·贺知章

稽山罢雾郁嵯峨，镜水无风也自波。莫言春度芳菲尽，别有中流采芰荷。

【同前三首】唐·王昌龄

吴姬越艳楚王妃，争弄莲舟水湿衣。来时浦口花迎入，采罢江头月送归。
荷叶罗裙一色裁，芙蓉向脸两边开。乱入池中看不见，闻歌始觉有人来。
越女作桂舟，还将桂为楫。湖上水渺漫，清江初可涉。摘取芙蓉花，莫摘芙蓉叶。将归问夫婿，颜色何如妾。

【同前二首】戎昱

虽听采莲曲，讵识采莲心。漾楫爱花远，回船愁良深。烟生极浦色，日落半江阴。同侣怜波静，看妆堕玉簪。
涔阳女兒花满头，毵毵同泛木兰舟。秋风日暮南湖里，争唱菱歌不肯休。

【同前】唐·储光羲

浅渚荷花繁，深塘菱叶疏。独往方自得，耻邀淇上姝。广江无术阡，大泽绝方隅。浪中海童语，流下鲛人居。春雁时隐舟，新荷复满湖。采采乘日暮，不思贤与愚。

【同前二首】鲍溶

弄舟朅来南塘水，荷叶映身摘莲子。暑衣清净鸳鸯喜，作浪舞花惊不起。殷勤护惜纤纤指，水菱初熟多新刺。
采莲朅来水无风，莲潭如镜松如龙。夏衫短袖交斜红，艳歌笑斗新芙蓉，戏鱼住听莲花东。

【同前】唐·张籍

秋江岸边莲子多，采莲女兒凭船歌。青房圆实齐戢戢，争前竞折荡漾波。试牵绿茎下寻藕，断处丝多刺伤手。白练束腰袖半卷，不插玉钗妆梳浅。船中未满度前洲，借问谁家家住远。归时共待暮潮上，自弄芙蓉还荡桨。

【同前】唐·白居易

菱叶萦波荷飐风，荷花深处小船通。逢郎欲语低头笑，碧玉搔头落水中。

【同前】僧齐己

越溪女，越江莲，齐菡萏，双婵娟。嬉游向何处，采摘且同船。浩唱发容与，清波生漪涟。时逢岛屿泊，几共鸳鸯眠。襟袖既盈溢，馨香亦相传。薄暮归去来，苎罗生碧烟。

【采莲归】唐·王勃

采莲归，绿水芙蓉衣。秋风起浪凫雁飞。桂棹兰桡下长浦，罗裙玉腕摇轻橹。叶屿花潭极望平，江讴越吹相思苦。想思苦，佳期不可驻。塞外征夫犹未还，江南采莲今已暮。今已暮，摘莲花。今渠那必尽倡家。官道城南把桑叶，何如江上采莲花。莲花复莲花，花叶何重叠。叶翠本羞眉，花红强如颊。佳人不在兹，怅望别离时。牵花怜共蒂，折藕爱莲丝。故情何处所，新物徒华滋。不惜南津交佩解，还羞北海雁书迟。采莲歌有节，采莲夜未歇。正逢浩荡江上风，又值徘徊江上月。莲浦夜相逢，吴姬越女何丰茸。共问寒江千里外，征客关山更几重。

【采莲女】唐·阎朝隐

采莲女，采莲舟，春日春江碧水流。莲衣承玉钏，莲刺罥银钩。薄暮敛容歌一曲，氛氲香气满汀洲。

【湖边采莲妇】唐·李白

小姑织白纻，未解将人语。大嫂采芙蓉，溪湖千万重。长兄行不在，莫使外人逢。原学秋胡妇，真心比古松。

【张静婉采莲曲】唐·温庭筠

《梁书》曰：“羊偘性豪侈，善音律，姬妾列侍，穷极奢侈。有舞人张静婉，容色绝世，腰围一尺六寸，时人咸推能掌上舞。偘尝自造采莲棹歌两曲，甚有新致，乐府谓之《张静婉采莲曲》。其后所传，颇失故意。”
兰膏坠发红玉春，燕钗拖颈抛盘云。城西杨柳向娇晚，门前沟水波潾潾。麒麟公子朝天客，珮马珰珰度春陌。掌中无力舞衣轻，翦断鲛绡破春碧。抱月飘烟一尺腰，麝脐龙髓怜娇饶。秋罗拂衣碎光动，露重花多香不销。鸂鶒胶胶塘水满，绿萍如粟莲茎短。一夜西风送雨来，粉痕零落愁红浅。船头折藕丝暗牵，藕根莲子相留连。郎心似月月易缺，十五十六清光圆。

【凤笙曲】唐·沈佺期

忆昔王子晋，凤笙游云空。挥手弄白日，安能恋青宫。岂无婵娟子，结念罗帐中。怜寿不贵色，身世两无穷。

【凤吹笙曲】唐·李白

仙人十五爱吹笙，学得昆丘彩凤鸣。始闻炼气餐金液，复道朝天赴玉京。玉京迢迢几千里，凤笙去去无边已。欲叹离声发绛脣，更嗟别调流纤指。此时惜别讵堪闻，此地相看未忍分。重吟真曲和清吹，却奏仙歌响绿云。绿云紫气向函关，访道应寻缑氏山。莫学吹笙王子晋，一遇浮丘断不还。


古诗库：乐府诗集卷五十一

卷五十一
清商曲辞八
江南弄下

【采菱歌七首】宋·鲍照

骛舲驰桂浦，息棹偃椒潭。箫弄澄湘北，菱歌清汉南。
弭榜搴蕙荑，停唱纳薰若。含伤拾泉花，萦念采云萼。
睽阔逢暄新，凄怨值妍华。秋心殊不那，春思乱如麻。
要艳双屿里，望美两洲间。袅袅风出浦，沉沉日向山。
烟噎越嶂深，箭迅楚江急。空抱琴心悲，徒望弦开泣。
缄叹凌珠渊，收慨上金堤。春芳行歇落，是人方未齐。
思今怀近忆，望古怀远识。怀古复怀今，长怀无终极。

【采菱曲】梁·简文帝

菱花落复含，桑女罢新蚕。桂棹浮星艇，徘徊莲叶南。

【同前】陆罩

参差杂荇枝，田田竞荷密。转叶任香风，舒花影流日。戏鸟波中荡，游鱼菱下出。不与文王嗜，羞时比萍实。

【同前】费昶

妾家五湖口，采菱五湖侧。玉面不关妆，双眉本翠色。日斜天欲暮，风生浪未息。宛在水中央，空作两相忆。

【同前】江淹

秋日心容与，涉水望碧莲。紫菱亦可采，试以缓愁年。参差万叶下，泛漾百流前。高彩隘通壑，香气丽广川。歌出棹女曲，舞入江南弦。乘鼋非逐俗，驾鲤乃怀仙。众美信如此，无恨在清泉。

【同前二首】江洪

风生绿叶聚，波动紫茎开。含花复含实，正待佳人来。
白日和清风，轻云杂高树。忽然当此时，采菱复相遇。

【同前】徐勉

相携及嘉月，采菱渡北渚。微风吹棹歌，日暮相容与。采采不能归，望望方延伫。傥逢遗佩人，预以心相许。

【同前】唐·储光羲

浊水菱叶肥，清水菱叶鲜。义不游浊水，志士多苦言。潮没具区薮，潦深云梦田。朝随北风去，暮逐南风还。浦口多渔家，相与邀我船。饭稻以终日，羹莼将永年。方冬水物穷，又欲休山樊。尽室相随从，所贵无忧患。

【采菱行】刘禹锡

白马湖平秋日光，紫菱如锦彩鸾翔。荡舟游女满中央，采菱不顾马上郎。争多逐胜纷相向，时转兰桡破轻浪。长鬟弱袂动参差，钗影钏文浮荡漾。笑语哇咬顾晚晖，蓼花绿岸扣舷归。归来共到市桥步，野蔓系船萍满衣。家家竹楼临广陌，下有连樯多估客。携觞荐芰夜经过，醉踏大堤相应歌。屈平祠下沅江水，月照寒波白烟起。一曲南音此地闻，长安北望三千里。

【阳春歌】宋·吴迈远

百里望咸阳，知是帝京域。绿树摇云光，春城起风色。佳人爱华景，流靡园塘侧。妍姿艳月映，罗衣飘蝉翼。宋玉歌阳春，巴人长叹息。雅郑不同赏，那令君怆侧。生重受惠轻，私自怜何极。

【同前】梁·吴均

紫苔初泛水，连绵浮且没。若欲歌阳春，先歌青楼月。

【同前】齐·檀约

青春献初岁，白云映彫梁。兰萌犹自短，柳叶未能长。已见红花发，复闻绿草香。乘此试游衍，谁知心独伤。

【同前】陈·顾野王

春草正芳菲，重楼启曙扉。银鞍侠客至，柘弹婉童归。池前竹叶满，井上桃花飞。蓟门寒未歇，为断流黄机。

【同前】隋·柳顾言

春鸟一啭有千声，春花一丛千种名。旅人无语坐檐楹，思乡怀土志难平。唯当文共酒，暂与兴相迎。

【同前】唐·李白

长安白日照春空，绿杨结烟袅风。披香殿前花始红，流芳发色绣户中。绣户中，相经过，飞燕皇后轻身舞，紫宫夫人绝世歌。圣君三万六千日，岁岁年年奈乐何。

【阳春曲】无名氏

芣苡生前迳，含桃落小园。春心自摇荡，百舌更多言。

【同前】温庭筠

云母空窗晓烟薄，香昏龙气凝辉阁。霏霏雾雨杏花天，帘外春威著罗幕。曲栏伏槛金麒麟，沙苑芳郊连翠茵。厩马何能啮芳草，路人不敢随流尘。

【同前】庄南杰

紫锦红囊香满风，金鸾玉轼摇丁冬。沙鸥白羽翦晴碧，野桃红艳烧春空。芳草绵延锁平地，垄蝶双双舞幽翠。凤叫龙吟白日长，落花声底仙娥醉。

【同前】僧贯休

为口莫学阮嗣宗，不言是非非至公。为手须似硃云辈，折槛英风至今在。男兒结发事君亲，须斅前贤多慷慨。历数雍熙房与杜，魏公姚公宋开府。尽向天上仙宫闲处坐，何不却辞上帝下下土，忍见苍生苦苦苦。

【朝云引】郎大家宋氏

巴西巫峡指巴东，朝云触石上朝空。巫山巫峡高何已，行雨行云一时起。一时起，三春暮，若言来，且就阳台路。

【上云乐】梁·武帝

《古今乐录》曰：“《上云乐》七曲，梁武帝制，以代西曲。一曰《凤台曲》，二曰《桐柏曲》，三曰《方丈曲》，四曰《方诸曲》，五曰《玉龟曲》，六曰《金丹曲》，七曰《金陵曲》。”按《上云乐》又有老胡文康辞，周舍作，或云范云。《隋书·乐志》曰：“梁三朝第四十四，设寺子导、安息、孔雀、凤皇、文鹿、胡舞、登连、上云乐、歌舞伎。”

【凤台曲】

《古今乐录》曰：“《凤台曲》，和云：‘上云真，乐万春。’”
凤台上，两悠悠。云之际，神光朝天极，华盖遏延州。羽衣昱耀，春吹去复留。

【桐柏曲】

《古今乐录》曰：“《桐柏曲》，和云：‘可怜真人游。’”
桐柏真，升帝宾。戏伊谷，游洛滨。参差列凤管，容与起梁尘。望不可至，徘徊谢时人。

【方丈曲】

方丈上，崚层云。挹八玉，御三云。金书发幽会，碧简吐玄门。至道虚凝，冥然共所遵。

【方诸曲】

《古今乐录》曰：“《方诸曲》，三洲韵。和云：‘方诸上，可怜欢乐长相思。’”
方诸上，上云人。业守仁，摐金集瑶池，步光礼玉晨。霞盖容长肃，清虚伍列真。

【玉龟曲】

《古今乐录》曰：“《玉龟曲》，和云：‘可怜游戏来。’”
玉龟山，真长仙。九光耀，五云生。交带要分影，大华冠晨缨。耇如玄罗，出入游太清。

【金丹曲】

《古今乐录》曰：“《金丹曲》和云：‘金丹会，可怜乘白云。’”
紫霜耀，绛雪飞。追以还，转复飞。九真道方微，千年不传，一传裔云衣。

【金陵曲】

勾曲仙，长乐游洞天。巡会迹，六门揖，玉板登金门，凤泉回肆，鹭羽降寻云。鹭羽一流，芳芬郁氛氲。
右七曲。

【上云乐】

【上云乐】梁·周舍

西方老胡，厥名文康。遨遨六合，傲诞三皇。西观濛汜，东戏扶桑。南泛大蒙之海，北至无通之乡。昔与若士为友，共弄彭祖扶床。往年暂到昆仑，复值瑶池举觞。周帝迎以上席，王母赠以玉浆。故乃寿如南山，志若金刚。青眼眢眢，白发长长。蛾眉临髭，高鼻垂口。非直能俳，又善饮酒。箫管鸣前，门徒从后。济济翼翼，各有分部。凤皇是老胡家鸡，师子是老胡家狗。陛下拨乱反正，再朗三光。泽与雨施，化与风翔。觇云候吕，志游大梁。重驷修路，始届帝乡。伏拜金阙，仰瞻玉堂。从者小子，罗列成行。悉知廉节，皆识义方。歌管愔愔，铿鼓锵锵。响震钧天，声若鹓皇。前却中规矩，进退得宫商。举技无不佳，胡舞最所长。老胡寄箧中，复有奇乐章。赍持数万里，原以奉圣皇。乃欲次第说，老耄多所忘。但愿明陛下，寿千万岁，欢乐未渠央。

【同前】唐·李白

金天之西，白日所没。康老胡雏，生彼月窟。巉岩容仪，戍削风骨。碧玉炅炅双目瞳，黄金拳拳两鬓红。华盖垂下睫，嵩岳临上脣。不睹谲诡貌，岂知造化神。大道是文康之严父，元气乃文康之老亲，抚顶弄盘古，推车转天轮。云见日月初生时，铸冶火精与水银。阳乌未出谷，顾兔半藏身。女娲戏黄土，团作愚下人。散在六合间，濛濛若沙尘。生死了不尽，谁明此胡是仙真。西海栽若木，东溟植扶桑。别来几多时，枝叶万里长。中国有七圣，半路颓鸿荒。陛下应运起，龙飞入咸阳。赤眉立盆子，白水兴汉光。叱咤四海动，洪涛为簸扬。举足蹋紫微，天关自开张。老胡感至德，东来进仙倡。五色师子、九苞凤皇，是老胡鸡犬鸣舞飞帝乡。淋漓飒沓，进退成行，能胡歌，献汉酒，跪双膝，并两肘，散花指天举素手。拜龙颜，献圣寿，北斗戾，南山摧，天子九九八十一万岁，长倾万岁杯。

【同前】唐·李贺

飞香走红满天春，花龙盘盘上紫云。三千宫女列金屋，五十弦瑟海上闻。大江碎碎银沙路，嬴女机中断烟素。断烟素，缝舞衣，八月一日君前舞。

【凤台曲】王无竞

凤台何逶迤，嬴女管参差。一旦彩云至，身去无还期。遗曲此台上，世人多学吹。一吹一落泪，至今怜玉姿。

【同前】唐·李白

尝闻秦帝女，传得凤皇声。是日逢仙子，当时别有情。人吹彩萧去，天借绿云迎。曲在身不返，空馀弄玉名。

【凤皇曲】唐·李白

嬴女吹玉萧，吟弄天上春。青鸾不独去，更有携手人。影灭彩云断，遗声落西秦。

【箫史曲】宋·鲍照

箫史爱少年，嬴女■童颜。火粒原排弃，霞好忽登攀。龙飞逸天路，凤起出秦关。身去长不返，箫声时往还。

【同前】齐·张融

引响犹天外，吟声似地中。戴胜噪落景，龙歕清霄风。

【同前】陈·江总

弄玉秦家女，箫史仙处童。来时兔月照，去后凤楼空。密笑开还敛，浮声咽更通。相期红粉色，飞向紫烟中。

【方诸曲】谢燮

望仙室，仰云光，绳河里，扇月傍。井公能六著，玉女善投壶。琼醴和金液，还将天地俱。

【梁雅歌】

《古今乐录》曰：“梁有雅歌五曲：一曰《应王受图曲》，二曰《臣道曲》，三曰《积恶篇》，四曰《积善篇》，五曰《宴酒篇》。三朝乐第十五奏之。”

【应王受图曲】

应王受图，荷天革命。乐曰功成，礼云治定。恩弘庇臣，念昭率性。乃眷三才，以宣八政。愧无则哲，临渊自镜。或戒面从，永隆福庆。

【臣道曲】

孝义相化，礼让为风。当官无媚，嗣民必公。谦谦君子，謇謇匪躬。谅而不许，和而不同。诫之诫之，去骄思冲。弘兹大雅，是曰至忠。

【积恶篇】

积恶在人，犹酖处腹。酖成形亡，恶积身覆。殷辛再离，温舒五族。责必及嗣，财岂润屋。斯川既往，逝命不复。镜兹馀殃，幸修多福。

【积善篇】

惟德是辅，皇天无亲。抱狱归舜，舍财去邠。豚鱼怀信，行苇留仁。先世有作，馀庆方因。鸣玉承家，锡珪于民。连城非重，积善为珍。

【宴酒篇】

记称成礼，诗咏饱德。卜昼有典，厌夜不忒。彝酒作民，乐饮亏则。腐腹遗丧，濡首亡国。誓彼六马，去兹三惑。占言孔昭，以求温克。

【梁雅歌】

【君道曲】唐·李白

唐李白曰：“梁之雅歌有五篇，今作一章。”按梁雅歌无《君道曲》，疑《应王受图曲》是也。”
大君若天覆，广运无不至。轩后爪牙，常先、太山稽。如心之使臂。小白鸿翼於夷吾，刘葛鱼水本无二。土扶可成墙，积德为厚地。


古诗库：乐府诗集卷五十二

卷五十二
舞曲歌辞一

《通典》曰：“乐之在耳者曰声，在目者曰容。声应乎耳，可以听知，容藏於心，难以貌观。故圣人假干戚羽旄以表其容，发扬蹈厉以见其意，声容选和而后大乐备矣。《诗序》曰：‘咏歌之不足，不知手之舞之足之蹈之。’然乐心内发，感物而动，不觉手之自运，欢之至也。此舞之所由起也。”舞亦谓之万。《礼记外传》曰：“武王以万人同灭商，故谓舞为万。”《商颂》曰：“万舞有奕。”则殷已谓之万矣。《鲁颂》曰：“万舞洋洋。”卫诗曰：“公庭万舞。”然则万亦舞之名也。《春秋》鲁隐公五年：“考仲子之宫，将万焉。公问羽数於众仲，众仲对曰：‘天子用八，诸侯六，大夫四，士二。夫舞所以节八音而行八风，故自八而下，於是初献六羽，始用六佾也。’”杜预以为六六三十六人，而沈约非之，曰：“八音克谐，然后成乐，故必以八人为列。自天子至士，降杀以两，两者减其二列尔。预以为一列又减二人，至士止馀四人，岂复成乐。服虔谓天子八八，诸侯六八，大夫四八，士二八，於义为允也。”周有六舞：一曰帗舞，二曰羽舞，三曰皇舞，四曰旄舞，五曰干舞，六曰人舞。帗舞者，析五彩纟曾，若汉灵星舞子所持是也。羽舞者，析羽也。皇舞者，杂五彩羽，如凤皇色，持之以舞也。旄舞者，氂牛之尾也。干舞者，兵舞持盾而舞也。人舞者，无所执，以手袖为威仪也。《周官·舞师》：“掌教兵舞，帅而舞山川之祭祀。教帗舞，帅而舞社稷之祭祀。教羽舞，帅而舞四方之祭祀。教皇舞，帅而舞旱之事。”乐师亦掌教国子小舞。自汉以后，乐舞浸盛。故有雅舞，有杂舞。雅舞用之郊庙、朝飨，杂舞用之宴会。晋傅玄又有十馀小曲，名为舞曲。故《南齐书》载其辞云：“获罪於天，北徙朔方。坟墓谁扫，超若流光。”疑非宴乐之辞，未详其所用也。前世乐饮酒酣，必自起舞。诗云“屡舞仙仙”是也。故知宴乐必舞，但不宜屡尔。讥在屡舞，不讥舞也。汉武帝乐饮，长沙定王起舞是也。自是已后，尤重以舞相属，所属者代起舞，犹世饮酒以杯相属也。灌夫起舞以属田蚡，晋谢安舞以属桓嗣是也。近世以来，此风绝矣。

【雅舞】

雅舞者，郊庙朝飨所奏文武二舞是也。古之王者，乐有先后，以揖让得天下，则先奏文舞，以征伐得天下，则先奏武舞，各尚其德也。黄帝之《云门》，尧之《大咸》，舜之《大韶》，禹之《大夏》，文舞也。殷之《大濩》，周之《大武》，武舞也。周存六代之乐，至秦唯馀《韶》《武》。汉魏已后，咸有改革。然其所用，文武二舞而已，名虽不同，不变其舞。故《古今乐录》曰：“自周以来，唯改其辞，示不相袭，未有变其舞者也。”然自《云门》而下，皆有其名而亡其容，独《大武》之制，存而可考。《乐记》曰：“乐者，象成者也。总干而山立，武王之事也。发扬蹈厉，太公之志也。武乱皆坐，周召之治也。武始而北出，再成而灭商，三成而南，四成而南国是强，五成而分周公左，召公右，六成复缀以崇天子，夹振之而四伐盛，威於中国也。分夹而进，事早济也，久立於缀，以待诸侯之至也，故季札观乐见舞象箾南籥者，曰：‘美哉犹有憾。’见舞《大武》者，曰：‘美哉周之盛也，其若此乎！’其后成王以周公为有勋劳，命鲁公世世祀周公，以天子礼乐，升歌清庙，下管象武，硃干玉戚，冕而舞《大武》，皮弁素积，裼而舞《大夏》，以广鲁於天下也。自汉已后，又有庙舞，各用於其庙，凡此皆雅舞也。”

【后汉武德舞歌诗】东平王苍

一曰世祖庙登歌。《宋书·乐志》曰：“周存六代之乐，至秦唯馀《韶》《武》而已。始皇二十六年，改周《大武舞》曰《五行》。汉高祖四年，造《武德舞》，舞人悉执干戚，以象天下乐己行武以除乱也。六年，改舜《韶舞》曰《文始》，以示不相袭也。文帝又造《四时舞》，以明天下之安和，盖乐先王之乐者，明有法也，乐己所自作者，明有制也。孝景采《武德舞》作《昭德舞》，荐之太宗之庙。孝宣采《昭德舞》为《盛德舞》，荐之世宗之庙。”《汉书·礼乐志》曰：“高庙奏《武德》《文始》《五行》之舞，孝文庙奏《昭德》《文始》《四时》《五行》之舞，孝武庙奏《盛德》《文始》《四时》《五行》之舞，诸帝庙皆常奏《文始》《四时》《五行》舞，大抵皆因秦旧事焉。”《东观汉记》曰：“明帝永平三年八月，公卿奏世祖庙舞名。东平王苍议，以为汉制，宗庙各奏其乐，不皆相袭，以明功德。光武皇帝拨乱中兴，武力盛大，庙乐舞宜曰《大武》之舞，其《文始》《五行》之舞如故，勿进《武德舞》。诏曰：如骠骑将军议，进《武德》之舞如故。”
於穆世庙，肃雍显清。俊乂翼翼，秉文之成。越序上帝，骏奔来宁。建立三雍，封禅泰山。章明图谶，放唐之文。休矣惟德，罔射协同。本支百世，永保厥功。

【晋正德大豫舞歌】傅玄

《宋书·乐志》曰：“晋武帝泰始九年，荀勖典知乐事，使郭琼、宋识等造《正德》《大豫》之舞，而勖及傅玄、张华又各造舞歌。咸宁元年，诏定祖宗之号，而庙乐同用《正德》《大豫舞》。初，魏明帝景初元年造《武始》《咸熙》二舞，祀郊庙。《武始舞》者，平冕，黑介帻，玄衣裳，白领袖，绛领袖中衣，绛合幅裤，绛纟末，黑韦鞮。《咸熙舞》者，冠委貌，其馀服如前。奏於朝廷，则《武始舞》者，武冠，赤介帻，生绛袍，单衣，绛领袖，皁领袖中衣，虎文画合幅裤，白布纟末，黑韦鞮。《咸熙舞》者，进贤冠，黑介帻，生黄袍，单衣，白合幅裤。其馀服如前。晋相承用之。”

【正德舞歌】

天命有晋，光济万国。穆穆圣皇，文武惟则。在天斯正，在地成德。载韬政刑，载崇礼教。我敷玄化，臻於中道。

【大豫舞歌】

於铄皇晋，配天受命。熙帝之光，世德惟圣。嘉乐大豫，保祐万姓。渊兮不竭，冲而用之。先帝弗违，虔奉天时。

【晋正德大豫舞歌】荀勖

【正德舞歌】

人文垂则，盛德有容。声以依咏，舞以象功。干戚发挥，节以笙镛。羽籥云会，翊宣令踪。敷美尽善，允协时邕。焕炳其章，光乎万邦。万邦洋洋，承我晋道。配天作享，元命有造。上化如风，民应如草。穆穆斌斌，形于缀兆。文武旁作，庆流四表。无竞维烈，永世是绍。

【大豫舞歌】

豫顺以动，大哉惟时。时迈其仁，世载邕熙。兆我区夏，宣文是基。大业惟新，我皇隆之。重光累晖，钦明文思。迄用有成，惟晋之祺。穆穆圣皇，受命既固。品物咸宁，芳烈云布。文教旁通，笃以淳素。玄化洽暢，被之暇豫。作乐崇德，同美《韶》《濩》。濬邈幽遐，式遵王度。

【晋正德大豫舞歌】张华

【正德舞歌】

曰皇上天，玄鉴惟光。神器周回，五德代章。祚命于晋，世有哲王。弘济区夏，陶甄万方。大明垂耀，旁烛无疆。蚩蚩庶类，风德永康。皇道惟清，礼乐斯经。金石在县，万舞在庭。象容表庆，协律被声。轶《武》超《濩》，取节《六韺》。同进退让，化渐无形。太和宣洽，通于幽冥。

【大豫舞歌】

惟天之命，符运有归。赫赫大晋，三后重晖。继明绍世，光抚九围。我皇绍期，遂在璇玑。群生属命，奄有庶邦。慎徽五典，玄教遐通。万方同轨，率土咸雍。受制大豫，宣德舞功。醇化既穆，王道协隆。仁及草木，惠加昆虫。亿兆夷人，悦仰皇风。丕显大业，永世弥崇。

【宋前后舞歌】王韶之

《宋书·乐志》曰：“武帝永初元年，改晋《正德舞》曰《前舞》，《大豫舞》曰《后舞》，并蕤宾厢作。孝武孝建二年九月，建平王宏议，以为舞不更名，直为前后二舞。依据昔代，义舛事乖，宜厘改权称，以‘凯容’为《韶舞》，‘宣烈’为《武舞》。祖宗庙乐，总以德为名。若庙非不毁，则乐无别称。犹汉高、文、武，咸有嘉号，惠、景二主，乐无馀名。章皇太后庙唯奏文乐，明妇人无武事也。郊祀之乐，无复别名，仍同宗庙而已。诏如宏议。”

【前舞歌】

於赫景明，天监是临。乐来伊阳，礼作惟阴。歌自德富，舞由功深。庭列宫县，陛罗瑟琴。翿籥繁会，笙磬谐音。《箫韶》虽古，九成在今。导志和声，德音孔宣。光我帝基，协灵配乾。仪刑六合，化穆自然。如彼云汉，为章于天。熙熙万类，陶和当年。击辕中《韶》，永世弗骞。

【后舞歌】

假乐圣后，实天诞德。积美自中，王猷四塞。龙飞在天，仪刑万国。钦明惟神，临朝渊默。不言之化，品物咸德。告成于天，铭勋是勒。翼翼厥猷，亹亹其仁。顺命创制，因定和神。海外有截，九围无尘。冕旒司契，垂拱临民。乃舞《大豫》，钦若天人。纯嘏孔休，万载弥新。

【齐前后舞歌】

【前舞阶步歌】齐辞

《隋书·乐志》曰：“近代舞出入皆作乐，谓之阶步，咸用《肆夏》，至梁去之，隋复用焉。即周官所谓乐出入奏钟鼓也。”《古今乐录》曰：“何承天云：今舞出乐谓之阶步，蕤宾厢作。寻《仪礼》燕、饮、射三乐，皆云席工於西阶上，大师升自西阶北面东上，相者坐受瑟，乃降笙入，立于县中北面，仍合乐工，歌《鹿鸣》《四牡》《周南》。今直谓之阶步，而承天又以为出乐，俱失之矣。”天挻圣哲，三方维纲。川岳伊宁，七耀重光。茂育万物，众庶咸康。道用潜通，仁施遐扬。德厚坤极，功高昊苍，舞象盛容，德以歌章。八音既节，龙跃凤翔。皇基永树，二仪等长。

【前舞凯容歌】宋辞

《南齐书·乐志》曰：“宋前后舞歌二章，齐微改革，多仍旧辞。《宣烈舞》执干戚，用魏武始舞冠服，《凯容舞》执羽籥，用魏《咸熙舞》冠服。宋以《凯容》继《韶》为文舞，据《韶》为言。《宣烈》即是古之《大武》，今世谚呼为武王伐纣。齐初仍旧，不改宋舞名。其舞人冠服，亦相承用之。”《古今乐录》曰：“宋孝武改《前舞》为《凯容》之舞，《后舞》为《宣烈》之舞。何承天《三代乐序》云：‘晋《正德》《大豫舞》，盖出於汉《昭容》《礼容乐》，然则其声节有古之遗音焉。’晋使郭琼、宋识等造《正德》《大豫舞》，初不言因革昭业等两舞，承天空谓二容，竟自无据。”按《正德》《大豫》二舞，即出《宣武》《宣文》魏《大武》三舞也。《宣武》，魏《昭武舞》也。《宣文》，魏《武始舞》也。魏改《巴渝》为《昭武》，《五行》曰《大武》。今《凯容舞》执籥秉翟，即魏《武始舞》也。《宣烈舞》有矛弩，有干戚。矛弩，汉《巴渝舞》也，干戚，周武舞也。宋世止革其辞与名，不变其舞。舞相传习，至今不改。琼识所造，正是杂用二舞，以为大豫尔。夷蛮之乐虽陈宗庙，不应杂以周舞也。
於赫景命，天鉴是临。乐来伊阳，礼作惟阴。歌自德富，舞由功深。庭列宫县，陛罗瑟琴。翿籥繁会，笙磬谐音。《箫韶》虽古，九奏在今。导志和声，德音孔宣。光我帝基，协灵配乾。仪刑六合，化穆自宣。如彼云汉，为章于天。熙熙万类，陶和当年。击辕中韶，永世弗骞。

【后舞阶步歌】齐辞

皇皇我后，绍业盛明。涤拂除秽，宇宙载清。允执中和，以莅苍生。玄化远被，兆世轨形。何以崇德，乃作九成。妍步恂恂，雅曲芬馨。八风清鼓，应以祥祯。泽浩天下，功齐百灵。

【后舞凯容歌】宋辞

假乐圣后，实天诞德。积美自中，王猷四塞。龙飞在天，仪刑万国。钦明惟神，临朝渊默。不言之化，品物咸得。告成于天，铭勋是勒。翼翼厥猷，亹亹其仁。从命创制，因定和神。海外有截，九国无尘。冕旒司契，垂拱临民。乃舞《凯容》，钦若天人。纯嘏孔休，万载弥新。

【梁大壮大观舞歌二首】唐·沈约

《隋书·乐志》曰：“梁初犹用《凯容》《宣烈》之舞，武帝定乐，以武舞为《大壮舞》，文舞为《大观舞》。二郊明堂太庙三朝同用。”《古今乐录》曰：“梁改《宣烈》为《大壮》，即周《武舞》也。改《凯容》为《大观》，即舜《韶舞》也。陈以《凯容》乐舞用之郊庙，而《大壮》《大观》犹同梁舞，所谓祠用宋曲，宴准梁乐，盖取人神不杂也。”

【大壮舞歌】

《隋书·乐志》曰：“《大壮舞》取《易．彖》云：‘大壮，大者壮也，正大而天地之情可见也。’”《古今乐录》曰：“《大壮》《大观》二舞，以大为名。《老子》云：‘域中有四大。’《论语》云：‘惟天为大。’今制‘大壮’‘大观’之名，亦因斯而立义焉。”高高在上，实爱斯人。眷求圣德，大拯彝伦。率土方燎，如火在薪。惵惵黔首，暮不及晨。硃光启耀，兆发穹旻。我皇郁起，龙跃汉津。言届牧野，电激雷震。阙巩之甲，彭濮之人。或貔或武，漂杵浮轮。我邦虽旧，其命惟新。六伐仍止，七德必陈。君临万国，遂抚八夤。

【大观舞歌】

《隋书·乐志》曰：“《大观舞》取《易．彖》曰：‘大观在上。观天之神道而四时不忒也。’”皇矣帝烈，大哉兴圣。奄有四方，受天明命。居上不怠，临下惟敬。举无愆则，动无失正。物从其本，人遂其性。昭播九功，肃齐八柄。宽以惠下，德以为政。三趾晨仪，重轮夕映。栈壑忘阻，梯山匪夐。如日有恆，与天无竟，载陈金石，式流舞咏。《咸》《英》《韶》《夏》，於兹比盛。

【北齐文武舞歌】

《隋书·乐志》曰：“北齐元会大飨奏文武二舞，二舞将作，并先设阶步焉。”

【文舞阶步辞】

我后降德，肇峻皇基。摇铃大号，振铎命期。云行雨洽，天临地持。茫茫区宇，万代一时。文来武肃，成定於兹。象容则舞，歌德言诗。锵锵金石，列列匏丝。凤仪龙至，乐我雍熙。

【文舞辞】

皇天有命，归我大齐。受兹华玉，爰锡玄珪。奄家环海，实子蒸黎。图开实匣，检封芝泥。无思不顺，自东徂西。教南暨朔，罔敢或携。比日之明，如天之大。神化之洽，率土无外。眇眇舟车，华戎毕会。祠我春秋，服我冠带。仪协震象，乐均天籁。蹈武在庭，其容蔼蔼。

【武舞阶步辞】

大齐统历，天鉴孔昭。金人降泛，火凤来巢。眇均虞德，干戚降苗。夙沙攻主，归我轩朝。礼符揖让，乐契《咸》《韶》。蹈扬惟序，律度时调。

【武舞辞】

天眷横流，宅心玄圣。祖功宗德，重光袭映。我皇恭己，诞膺灵命。宇外斯烛，域中咸镜。悠悠率土，时惟保定。微微动植，莫违其性。仁丰庶物，施洽群生。海宁洛变，契此休明。雅宣茂烈，颂纪英声。铿锽钟鼓，掩抑箫笙。歌之不足，舞以礼成。铄矣王度，缅迈千龄。

【隋文武舞歌】

《隋书·乐志》曰：“隋有文舞武舞，舞各六十四人。文舞黑介帻，冠进贤冠，绛纱连裳，内单皁袜领，■裾，革带，乌皮履。左手执籥，右手执翟。武舞服，武弁，硃褾衣，馀同文舞。左执硃干，右执大戚。其舞六成，始而受命，再成而定山东，三成而平蜀道，四成而北狄是通，五成而江南是拓，六成复缀以阐太平。”

【文舞歌】

天眷有属，后德惟明。君临万宇，昭事百灵。濯以江汉，树之风声。罄地毕归，穷天皆至。六戎行朔，八蛮请吏。烟云献彩，龟龙表异。缉和礼乐，燮理阴阳。功由舞见，德以歌彰。两仪同大，日月齐光。

【武舞歌】

惟皇御宇，惟帝乘乾。五材并用，七德兼宣。平暴夷险，拯溺救燔。九域载安，兆庶斯赖。续地之厚，补天之大。声隆有截，化覃无外。鼓钟既奋，干戚攸陈。功高德重，政谧化淳。鸿休永播，久而弥新。

【晋昭德成功舞歌】

《唐馀录》曰：“晋天福五年，诏有司复修正至朝会二舞之制，以文舞为《昭德》之舞，武舞为《成功》之舞。十一月冬至，遂奏之。於时二舞久废，众喜於复兴，而乐工舞员，杂取教坊以满之。声节靡曼，缀兆合节，而无远促迟速之累。及明年正旦再奏，而蹈厉进退无列，议者非之。”《五代史·乐志》曰：“文舞六十四人，左手执籥，右手执翟。冠进贤冠，服黄纱袍，白纱中单，皁领褾，白练裆裆，白布大口裤，革带，乌皮履，白布袜。武舞六十四人，左手执干，右手执戚。服弁，平巾帻，金支绯丝布大袖，绯丝布裲裆，甲金饰，白练■裆，锦腾蛇起梁带，豹文大口布裤，乌皮靴。”

【昭德舞歌二首】

圣代修文德，明庭举旧章。两阶陈羽籥，万舞合宫商。剑佩森鸳鹭，《箫韶》下凤凰。我朝青史上，千古有辉光。寰海干戈戢，朝廷礼乐施。白驹皆就絷，丹凤复来仪。德备三苗格，风行万国随。小臣同百兽，率舞贺昌期。

【成功舞歌二首】

拨乱资英主，开基自晋阳。一戎成大业，七德焕前王。炎汉提封远，姬周世祚长。硃干将玉戚，全象武功扬。
睿算超前古，神功格上圆。百川留禹迹，万国戴尧天。既已櫜弓矢，诚宜播管弦。跄跄随鸟兽，共乐太平年。


古诗库：乐府诗集卷五十三

卷五十三
舞曲歌辞二
杂舞一
杂舞者，《公莫》《巴渝》《槃舞》《鞞舞》《铎舞》《拂舞》《白纻》之类是也。始皆出自方俗，后浸陈於殿庭。盖自周有缦乐散乐，秦汉因之增广，宴会所奏，率非雅舞。汉、魏已后，并以鞞、铎、巾、拂四舞，用之宴飨。宋武帝大明中，亦以鞞拂杂舞合之。钟石施於庙庭，朝会用乐，则兼奏之。明帝时，又有西伧羌胡杂舞，后魏、北齐，亦皆参以胡戎伎，自此诸舞弥盛矣。隋牛弘亦请存四舞，宴会则与杂伎同设，於西凉前奏之，而去其所持鞞拂等。按此虽非正乐，亦皆前代旧声。故成公绥赋云：“鞞铎舞庭，八音并陈。”梁武帝报沈约云，“鞞、铎、巾、拂，古之遗风”是也。唐太宗贞观中，始造宴乐。其后又分为立坐二部，堂下立奏，谓之立部伎。堂上坐奏，谓之坐部伎。立部伎八：一《安乐》，二《太平乐》，三《破阵乐》，四《庆善乐》，五《大定乐》，六《上元乐》，七《圣寿乐》，八《光圣乐》。自《破阵乐》以下，皆用大鼓，杂以龟兹乐，其声震厉。《大定乐》又加金钲。《庆善乐》颛用西凉乐，声颇闲雅。坐部伎六：一《宴乐》，二《长寿乐》，三《天授乐》，四《鸟歌万岁乐》，五《龙池乐》，六《小破阵乐》。自《长寿乐》以下，用龟兹乐，唯《龙池乐》则否。武后、中宗之世，大增造立坐部伎诸舞，随亦寝废。武后毁唐太庙，《七德》《九功》之舞皆亡，独其名存。自后宴飨，复用隋文舞武舞而已。开元中，又有《凉州》《绿腰》《苏合香》《屈柘枝》《团乱旋》《甘州》《回波乐》《兰陵王》《春莺啭》《半社渠》《借席乌夜啼》之属，谓之软舞。《大祁》《阿连》《剑器》《胡旋》《胡腾》《阿辽》《柘枝》《黄■》《拂菻》《大渭州》《达磨支》之属，谓之健舞。文宗时，教坊又进《霓裳羽衣舞》女三百人。末世兵乱，舞制多失。凡此，皆杂舞也。

【魏俞兒舞歌】王粲

《晋书·乐志》曰：“《巴渝舞》，汉高帝所作也。高帝自蜀汉将定三秦，阆中范因率賨人从帝为前锋，号板楯蛮，勇而善斗。及定秦中，封因为阆中侯，复賨人七姓。其俗喜歌舞，高帝乐其猛锐，数观其舞，曰：‘武王伐纣歌也。’后使乐人习之。阆中有渝水，因其所居，故曰《巴渝舞》。舞曲有《矛渝》《弩渝》《安台》《行辞》，本歌曲四篇。其辞既古，莫能晓其句度。”左思《蜀都赋》云：“奋之则賨旅，玩之则渝舞”也。颜师古曰：“巴，巴人也。俞，俞人也。高祖初为汉王，得巴俞人，并趫捷，与之灭楚，因存其武乐。巴渝之乐，自此始也。”巴即今之巴州，渝即今之渝州，名各本其地。《宋书·乐志》曰：“魏《俞兒舞歌》四篇，魏国初建所用，使王粲改创其辞，为《矛俞》《弩俞》《安台》《行辞新福歌》曲，行辞以述魏德。后於太祖庙并作之。黄初二年，改曰《昭武舞》，及晋，又改曰《宣武舞》”。《唐书·乐志》曰：“俞，美也。魏、晋改其名，梁复号巴渝，隋文帝以非正典，罢之。”汉初建国家，匡九州。蛮荆震服，五刃三革休。安不忘备武乐修。宴我宾师，敬用御天，永乐无忧。子孙受百福，常与松乔游。烝庶德，莫不咸欢柔。

【右《矛俞新福歌》】

材官选士，剑弩错陈。应桴蹈节，俯仰若神。绥我武烈，笃我淳仁。自东自西，莫不来宾。

【右《弩俞新福歌》】

武力既定，庶士咸绥。乐陈我广庭，式宴宾与师。昭文德，宣武威，平九有，抚民黎。荷天宠，延寿尸，千载莫我违。

【右《安台新福歌》】

神武用师士素厉，仁恩广覆，猛节横逝。自古立功，莫我弘大。桓桓征四国，爰及海裔。汉国保长庆，垂祚延万世。
右《行辞新福歌》

【吴俞兒舞歌】唐·陆龟蒙

枝月喉，棹霜脊，北斗离离在寒碧。龙魂清，虎尾白，秋照海心同一色。纛影吒沙干影侧，神豪发直。四睨之人股佶栗，欲定不定定不得。舂牍残，兒且止，狄胡有胆大如山，怖亦死。

【右剑俞】

手盘风，头背分。电光战扇，欲刺敲心留半线。缠肩绕脰，■合眩旋。卓植赴列，夺避中节。前冲函礼穴，上指孛彗灭，与君一用来有截。

【右矛俞】

牛来开弦，人为置镞。捩机关，迸山谷，鹿骇涩，隼击迟。析毫中睫，洞腋分龟。达坚垒，残雄师，可以冠猛乐壮曲。抑扬蹈厉，有裂犀兕之气者，非公与？

【右弩俞】

【晋宣武舞歌】傅玄

《晋书·乐志》曰：“魏黄初三年改汉《巴渝舞》曰《昭武舞》。景初元年，又作《武始》《咸熙》《章斌》三舞，皆执羽籥。及晋，改《昭武舞》曰《宣武舞》，《羽籥舞》曰《宣文舞》。咸宁元年，诏庙乐停《宣武》《宣文》二舞，而同用《正德》《大豫舞》云。”

【惟圣皇篇 矛俞第一】

惟圣皇，德巍巍，光四海。礼乐犹形影，文武为表里。乃作《巴俞》，肆舞士。剑弩齐列，戈矛为之始。进退疾鹰鹞，龙战而豹起。如乱不可乱，动作顺其理，离合有统纪。

【短兵篇 剑俞第二】

剑为短兵，其势险危。疾逾飞电，回旋应规。武节齐声，或合或离。电发星骛，若景若差。兵法攸象，军容是仪。

【军镇篇 弩俞第三】

弩为远兵军之镇，其发有机。体难动，往必速，重而不迟。锐精分鎛，射远中微。弩俞之乐，一何奇，变多姿。退若激，进若飞，五声协，八音谐，宣武象，赞天威。

【穷武篇 安台行乱第四】

穷武者丧，何但败北。柔弱亡战，国家亦废。秦始、徐偃，既已作戒前世。先王鉴其机，修文整武艺，文武足相济。然后得光大。乱曰：高则亢，满则盈，亢必危，盈必倾。去危倾，守以平，冲则久，浊能清，混文武，顺天经。

【晋宣文舞歌】傅玄

【羽籥舞歌】

羲皇之初，天地开元。罔罟禽兽，群黎以安。神农教耕，创业诚难。民得粒食，淡然无所患。黄帝始征伐，万品造其端。军驾无常居，是曰轩辕。轩辕既勤止，尧、舜匪荒宁。夏禹治水，汤、武又用兵。孰能保安逸，坐致太平。圣皇迈乾乾，天下兴颂声。穆穆且明明。惟圣皇，道化彰，澂四海，清三光，万几理，庶事康。潜龙升，仪凤翔。风雨时，物繁昌。却走马，降瑞祥。扬侧陋，简忠良。百禄是荷，眉寿无疆。

【羽铎舞歌】

昔在浑成时，两仪尚未分。阳升垂清景，阴降兴浮云。中和合氛氲，万物各异群。人伦得其序，众生乐圣君。三统继五行，然后有质文。皇王殊运代，治乱亦缤纷。伊大晋，德兼往古，越牺、农，邈舜、禹，参天地，陆三五。礼唐、周，乐《韶》《武》，岂惟《箫韶》，六代具举。泽沾地境，化充天宇。圣明临朝，元凯作辅，普天同乐胥。浩浩元气，遐哉太清。五行流迈，日月代征。随时变化，庶物乃成。圣皇继天，光济群生。化之以道，万国咸宁。受兹介福，延于亿龄。

【魏陈思王鼙舞歌】

《宋书·乐志》曰：“《鞞舞》未详所起，然汉代已施於燕享矣。傅毅、张衡所赋，皆其事也。魏曹植《鞞舞歌序》曰：‘汉灵帝西园鼓吹，有李坚者，能《鞞舞》。遭乱，西随段颎。先帝闻其旧有技，召之。坚既中废，兼古曲多谬误，故改作新歌五篇。’晋《鞞舞歌》，亦五篇，并陈於元会。《鞞舞》故二八，桓玄将即真，太乐遣众伎。袁明子启增满八佾，相承不复革。宋明帝自改舞曲歌辞，并诏近臣虞龢并作。”《古今乐录》曰：“《鞞舞》，梁谓之《鞞扇舞》，即《巴渝》是也。鞞扇，器名也。鞞扇上舞作《巴渝弄》，至《鞞舞》竟，岂非《巴渝》一舞二名，何异《公莫》亦名《巾舞》也。汉曲五篇：一曰《关东有贤女》，二曰《章和二年中》，三曰《乐久长》，四曰《四方皇》，五曰《殿前生桂树》，并章帝造。魏曲五篇：一《明明魏皇帝》，二《大和有圣帝》，三《魏历长》，四《天生烝民》，五《为君既不易》，并明帝造，以代汉曲。其辞并亡。陈思王又有五篇：一《圣皇篇》，以当《章和二年中》；二《灵芝篇》，以当《殿前生桂树》；三《大魏篇》，以当汉吉昌，四《精微篇》，以当《关中有贤女》，五《孟冬篇》，以当狡兔。按汉曲无汉吉昌、狡兔二篇，疑《乐久长》《四方皇》是也。”《隋书·乐志》曰：“《鞞舞》，汉《巴渝舞》也。”按《乐录》《隋志》并以《鞞舞》为《巴渝》，今考汉、魏二篇，歌辞各异，本不相乱。盖因梁、陈之世，於《鞞舞》前作《巴渝弄》，遂云一舞二名，殊不知二舞亦容合作，犹《巾舞》以《白纻》送，岂得便谓《白纻》为《巾舞》邪？失之远矣。

【圣皇篇】

圣皇应历数，正康帝道休。九州咸宾服，威德洞八幽。三公奏诸王不得久淹留。籓位任至重，旧章咸率由。侍臣省文奏，陛下体仁慈。沈吟有爱恋，不忍听可之。迫有官典宪，不得顾恩私。诸王当就国，玺绶何蔂缞。便时舍外殿，宫省寂无人。主上增顾念，皇母怀苦辛。何以为赠赐，倾府竭宝珍。文钱百亿万，采帛若烟云。乘舆服御物，锦罗与金银。龙旂垂九旒，羽盖参班轮。诸王自计念，无功荷厚德。思一效筋力，糜躯以报国。鸿胪拥节卫，副使随经营。贵戚并出送，夹道交辎軿。车服齐整设，韡晔耀天精。武骑卫前后，鼓吹箫笳声。祖道魏东门，泪下沾冠缨。扳盖因内顾，俯仰慕同生。行行将日暮，何时还阙庭。车轮为徘徊，四马踌躇鸣。路人尚酸鼻，何况骨肉情。

【灵芝篇】

灵芝生玉地，硃草被洛滨。荣华相晃耀，光采晔若神。古时有虞舜，父母顽且嚚。尽孝於田垄，烝烝不违仁。伯瑜年七十，彩衣以娱亲。慈母笞不痛，歔欷涕沾巾。丁兰少失母，自伤早孤茕。刻木当严亲，朝夕致三牲。暴子见陵侮，犯罪以亡刑。丈人为泣血，免戾全其名。董永遭家贫，父老财无遗。举假以供养，佣作致甘肥。责家填门至，不知何用归。天灵感至德，神女为秉机。岁月不安居，呜呼我皇考。生我既已晚，弃我何其早。蓼
莪谁所兴，念之令人老。退咏南风诗，洒泪满袆抱。乱曰：圣皇君四海，德教朝夕宣。万国咸礼让，百姓家肃虔。庠序不失仪，孝悌处中田。户有曾闵子，比屋皆仁贤。髫■无夭齿，黄发尽其年。陛下三万岁，慈母亦复然。

【大魏篇】

大魏应灵符，天禄方甫始。圣德致泰和，神明为驱使。左右宜供养，中殿宜皇子。陛下长寿考，群臣拜贺咸悦喜。积善有馀庆，宠禄固天常。众喜填门至，臣子蒙福祥。无患及阳遂，辅翼我圣皇。众吉咸集会，凶邪奸恶并灭亡。黄鹄游殿前，神鼎周四阿。玉马充乘舆，芝盖树九华。白虎戏西除，舍利从辟邪。骐骥蹑足舞，凤皇拊翼歌。丰年大置酒，玉樽列广庭。乐饮过三爵，硃颜暴已形。式宴不违礼，君臣歌《鹿鸣》。乐人舞鼙鼓，百官雷抃赞若惊。储礼如江海，积善若陵山，皇嗣繁且炽，孙子列曾玄。群臣咸称万岁，陛下长寿乐年。御酒停未饮，贵戚跪东厢。侍人承颜色，奉进金玉觞。此酒亦真酒，福禄当圣皇。陛下临轩笑，左右咸欢康。杯来一何迟，群僚以次行。赏赐累千亿，百官并富昌。

【精微篇】

精微烂金石，至心动神明。杞妻哭死夫，梁山为之倾。子丹西质秦，乌白马角生。邹衍囚燕市，繁霜为夏零。关东有贤女，自字苏来卿。壮年报父仇，身没重功名。女休逢赦书，白刃几在颈。俱上列仙籍，去死独就生。太仓令有罪，远征当就拘。自悲居无男，祸至无与俱。缇萦痛父言，荷担西上书。盘桓北阙下，泣泪何涟如。乞得并姊弟，没身赎父躯。汉文感其义，肉刑法用除。其父得以免，辩义在列图。多男亦何为，一女足成居。简子南渡河，津吏废舟船。执法将加刑，女娟拥棹前。妾父闻君来，将涉不测渊。畏惧风波起，祷祝祭名川。备礼飨神祇，为君求福先。不胜釂祀诚，至令犯罚艰。君必欲加诛，乞使知罪愆。妾原以身代，至诚感苍天。国君高其义，其父用赦原。河激奏中流，简子知其贤。归娉为夫人，荣宠超后先。辩女解父命，何况健少年。黄初发和气，明堂德教施。治道致太平，礼乐风俗移。刑错民无枉，怨女复何为。圣皇长寿考，景福常来仪。

【孟冬篇】

孟冬十月，阴气厉清。武官诫田，讲旅统兵。元龟袭吉，元光著明。蚩尤跸路，风弭雨停。乘舆启行，鸶鸣幽轧。虎贲采骑，飞象珥鹖。钟鼓铿锵，箫管嘈喝。万骑齐镳，千乘等盖。夷山填谷，平林涤薮。张罗万里，尽其飞走。趯趯狡兔，扬白跳翰。猎以青骹，掩以修竿。韩卢宋鹊，呈才骋足。噬不尽■，牵麋掎鹿。魏氏发机，养基抚弦。都卢寻高，搜索猴猿。庆忌孟贲，蹈谷超峦。张目决眦，发怒穿冠。顿熊扼虎，蹴豹搏貙。气有馀势，负象而趋。获车既盈，日侧乐终。罢役解徒，大飨离宫。乱曰：圣皇临飞轩，论功校猎徒。死禽积如京，流血成沟渠。明诏大劳赐，太官供有无。走马行酒醴，驱车布肉鱼。鸣鼓举觞爵，击钟釂无馀。绝网纵麟麑，弛罩出凤雏。收功在羽校，威灵振鬼区。陛下长欢乐，永世合天符。

【晋鼙舞歌五首】傅玄

《古今乐录》曰：“晋鼙舞歌五篇：一曰《洪业篇》，当魏曲《明明魏皇帝》，古曲《关东有贤女》；二曰《天命篇》，当魏曲《大和有圣帝》，古曲《章和二年中》；三曰《景皇篇》，当魏曲《魏历长》，古曲《乐久长》；四曰《大晋篇》，当魏曲《天生烝民》，古曲《四方皇》；五曰《明君篇》，当魏曲《为君既不易》，古曲《殿前生桂树》。”按曹植《怨歌行》云：“为君既不易，为臣良独难。”不知与此同否？

【洪业篇】

宣文创洪业，盛德在泰始。圣皇应灵符，受命君四海。万国何所乐，上有明天子。唐尧禅帝位，虞舜惟恭己。恭己正南面，道化与时移。大赦荡萌渐，文教被黄支。象天则地，体无为，聪明配日月，神圣参两仪。虽有三凶类，类言无所施，象天则地，体无为，稷、契并佐命，伊、吕升王臣。兰芷登朝肆，不无失宿民。声发响自应，表立景来附。虓虎从羁制，潜龙升天路。备物立成器，变通极其数。百事以时叙，万机有常度。训之以克让，纳之以忠恕。群下仰清风，海外同欢慕。象天则地，化云布，昔日贵雕饰，今尚俭与素。昔日多纤介，今去情与故，象天则地，化云布，济济大朝士，夙夜综万机。万机无废理，明明降畴谘。臣譬列星景，君配朝日晖。事业并通济，功烈何巍巍。五帝继三皇，三王世所归。圣德应期运，天地不能违。仰之弥已高，犹天不可阶。将复御龙氏，凤皇在庭栖。

【天命篇】

圣祖受天命，尘期辅魏皇。入则综万机，出则征四方。朝廷无遗理，方表宁且康。道隆舜臣尧，积德逾太王。孟度阻穷险，造乱天一隅。神兵出不意，奉命致天诛。赦善戮有罪，元恶宗为虚。威风震颈蜀，武烈慑强吴。诸葛不知命，肆逆乱天常。拥徒十馀万，数来寇边疆。我皇迈神武，秉钺镇雍、凉。亮乃畏天威，未战先仆僵。盈虚自然运，时变固多艰。东征陵海表，万里枭贼渊。受遗齐七政，曹爽又滔天。群凶受诛殛，百保咸来臻。黄华应福始，王凌为祸先。

【景皇篇】

景皇帝，聪明命世生，盛德参天地。帝王道大，创业既已难，继世亦未易。外则夏侯玄，内则张与李。三凶称逆，乱帝纪，从天行诛，穷其奸宄。边将御其渐，潜谋不得起。罪人咸伏辜，威风振万里。平衡综万机，万机无不理。召陵桓不君，内外何纷纷，众小便成群。蒙昧恣心，治乱不分。叡圣独断，济武常以文。从天惟废立，扫霓披浮云。云霓既已辟，清和未几间。羽檄首尾至，变起东南籓。俭、钦为长蛇，外则凭吴蛮。万国纷骚扰，戚戚天下惧不安。神武御六军，我皇秉钺征。俭钦起寿春，前锋据项城。出其不意，并纵奇兵。奇兵诚难御，庙胜实难支。两军不期遇，敌退计无施。虎骑惟武进，大战沙阳陂。钦乃亡魂走，奔虏若云披。天恩赦有罪，东土放鲸鲵。

【大晋篇】

赫赫大晋，於穆文皇。荡荡巍巍，道迈陶唐。世称三皇五帝，及今重其光。九德克明，文既显，武又章。恩弘六合，兼济万方。内举元凯，朝政以纲。外简虎臣，时惟鹰扬。靡从不怀，逆命斯亡。仁配春日，威逾秋霜。济济多士，同兹兰芳。唐虞至治，四凶滔天。致讨俭、钦，罔不肃虔。化感海外，海外来宾。献其声乐，并称妾臣。西蜀猾夏，僭号方域。命将致讨，委国稽服。吴人放命，凭海阻江。飞书告谕，响应来同。先王建万国，九服为籓卫。亡秦坏诸侯，享祚不二世。历代不能复，忽逾五百岁。我皇迈圣德，应期创典制。分土五等，籓国正封界。莘莘文武佐，千秋遘嘉会。洪业溢区内，仁风翔海外。

【明君篇】

明君御四海，听鉴尽物情。顾望有谴罚，竭忠身必荣。兰茝出茞野，万里升紫庭。茨草秽堂阶，扫截不得生。能否莫相蒙，百官正其名。恭己慎有为，有为无不成。闇君不自信，群下执异端。正直罹谮润，奸臣夺其权。虽欲尽忠诚，结舌不敢言。结舌亦何惮，尽忠为身患。清流岂不洁，飞尘浊其源。歧路令人迷，未远胜不还。忠臣言立君朝，正色不顾身。邪正不并存，譬若胡与秦。秦胡有合时，邪正各异津。忠臣遇明君，乾乾惟日新。群目统在纲，众星拱北辰，设令遭闇主，斥退为凡民。虽薄供时用，白茅犹可珍。冰霜昼夜结，兰桂摧为薪。邪臣多端变，用心何委曲。便僻从情指，动随君所欲。偷安乐目前，不问清与浊。积伪罔时主，养交以持禄。言行恆相违，难餍甚溪谷。昧死射干没，觉露则灭族。

【鼙舞歌】

【东海有勇妇】唐·李白

魏《鼙舞》五曲。李白作此篇以代《关中有贤女》。
梁山感杞妻，恸哭为之倾。金石忽暂开，都由激深情。东海有勇妇，何惭苏子卿。学剑越处子，超腾若流星。损躯报夫雠，万死不顾生。白刃耀素雪，苍天感精诚。十步两躩跃，三呼一交兵。斩首掉国门，蹴踏五藏行。割此伉俪愤，粲然大义明。北海李使君，飞章奏天庭。舍罪警风俗，流芳播沧瀛。志在列女籍，竹帛已光荣。淳于免诏狱，汉主为缇萦。津妾一棹歌，脱父於严刑。十子若不肖，不如一女英。豫让斩空衣，有心竟无成。要离杀庆忌，壮夫素所轻。妻子亦何辜，焚之买虚名。岂如东海妇， 事立独扬名。

【章和二年中】李贺

云萧索，风拂拂，麦芒如篲黍如粟。关中父老百领襦，关东吏人乏诟租。健犊春耕土膏黑，菖莆丛丛沿水脉。殷勤为我下田鉏，百钱携赏丝桐客。游春漫光坞花白，野林散香神降席。拜神得寿献天子，七星贯断姮娥死。


古诗库：乐府诗集卷五十四

卷五十四
舞曲歌辞三
杂舞二

【齐鼙舞曲】

【明君辞】

《南齐书·乐志》曰：“汉章帝造。《鼙舞歌》云：‘关东有贤女。’魏明帝代汉曲云：‘明明魏皇帝。’傅玄代魏曲作晋《洪业篇》云：‘宣文创洪业，盛德存泰始。圣皇应灵符，受命君四海。’今前四句错综其辞，从‘五帝’至‘不可阶’六句全玄辞。后二句本云‘将复御龙氏，凤皇在庭栖’，又改易焉。”明君创洪业，盛德在建元。受命君四海，圣皇应灵乾。五帝继三皇，三皇世所归。圣德应期运，天地不能违。仰之弥已高，犹天不可阶。将复结绳化，静拱天下齐。

【圣主曲辞】

圣主受天命，应期则虞、唐。升旒综万机。端扆驭八方。盈虚自然数，揖让归圣明。北化陵河塞，南威越沧溟。广德齐七政，敷教腾三辰。万宇必承庆，百福咸来臻。圣皇应福始，昌德洞祐先。

【明君辞】

明君御四海，总鉴尽人灵。仰成恩已洽，竭忠身必荣。圣泽洞三灵，德教被八乡。草木变柯叶，川岳洞嘉祥。愉乐盛明运，舞蹈升太时。微霜永昌命，轨心长欢怡。

【梁鞞舞歌】沈约

《隋书·乐志》曰：“梁三朝乐第十七设《鼙舞》。”《唐书．乐志》曰：“《明君》，本汉世《鞞舞曲》。梁武帝时改其辞以歌君德。”
大梁七百始，天监三元初。圣功澄宇县，帝德总车书。熙熙亿兆臣，其志皆欢愉。
刑措甫自今，隆平亦肇兹。神武超楚、汉，安用道邠、岐。百拜奄来宅，执玉咸在斯。象天则地，体无为。
礼缉民用扰，乐谐风自移。舜琴中已绝，尧衣今复垂。象天则地，体无为。
治兵战六兽，为邦命九官。灵蛇及瑞羽，分素复衔丹。
望就逾轩、顼，铿锵掩《咸》《濩》。九尾扰成群，八象鸣相顾。象天则地，化云布。
有为臣所执，司契君之道。运行乃四时，无言信苍昊。宸居体冲寂，忘怀定天保。
至德同自然，裁成侔玄造。珍祥委天贶，灵物开地宝。窈窕降青琴，参差秀硃草。

【右明之君】

【梁鞞舞歌三首】周舍

赫矣明之君，我皇迈前古。机灵通日月，圣敬缔区宇。淮海无横波，文轨同一土，乐哉太平世，当歌复当舞。

【右明之君】

圣主应图箓，天下咸所归。端扆临赤县，宸居法紫微。遐方奉正朔，外户辟重扉。我君延万寿，福祚长巍巍。

【右明主曲】

明君班五瑞，就日朝百王。充庭植鹭羽，钧天奏清商。本支同中岳，良臣安四方。盛明普日月，兆民乐未央。

【右明君曲】

【铎舞歌】

《唐书·乐志》曰：“《铎舞》，汉曲也。”《古今乐录》曰：“铎，舞者所持也。本铎制法度以号令天下，故取以为名。今谓汉世诸舞，鞞、巾二舞是汉事，铎、拂二舞以象时。古《铎舞曲》有《圣人制礼乐》一篇，声辞杂写，不复可辨，相传如此。魏曲有《太和时》，晋曲有《云门篇》，傅玄造，以当魏曲，齐因之。梁周舍改其篇。”《隋书·乐志》曰：“《铎舞》，傅玄代魏辞云‘振铎鸣金’是也。梁三朝乐第十八设铎舞。”

【圣人制礼乐篇】

昔皇文武邪 弥弥舍善 谁吾时吾 行许帝道 衔来治路万邪 治路万邪赫赫意黄运道吾 治路万邪 善道明邪金邪 善道 明邪金邪帝邪 近帝武武邪邪 圣皇八音 偶邪尊来 圣皇八音 及来仪邪同邪 乌及来义邪 善草供国吾咄等邪乌 近帝邪武邪 近帝武邪武邪 应节合用 武邪尊邪 应节合用 酒期义邪同邪 酒期义邪 善草国吾咄等邪乌 近帝邪武邪 近帝武武邪邪 下音足木 上为鼓义邪 应众义邪 乐邪供邪延否 已邪乌已礼祥 咄等邪乌 素女有绝其圣乌乌武邪

【云门篇】晋·傅玄

黄《云门》，唐《咸池》，虞《韶舞》，夏《夏》殷《濩》。列代有五，振铎鸣金，延《大武》。清歌发唱，形为主。声和八音，协律吕。身不虚动，手不徒举。应节合度，周其叙。时奏宫角，杂之以徵羽。下餍众目，上从钟鼓。乐以移风，与德礼相辅，安有失其所。右二曲。

【齐铎舞歌】

《南齐书·乐志》曰：“《铎舞歌》一曲，傅玄辞，以代魏《太和时》，徵羽，除‘下厌众目，上从钟鼓’二句。”
黄《云门》，唐《咸池》，虞《韶舞》，夏《夏》殷《濩》，列代有五。振铎鸣金，延《太武》。清歌发唱，形为主。声和八音，协律吕。身不虚动，手不徒举，应节合度，周期序。时奏宫角，杂之以徵羽。乐以移风，礼相辅，安有出其所。
右一曲。

【梁铎舞曲】周舍

《云门》且莫奏，《咸池》且莫歌。我后兴至德，乐颂发中和。白云汾已隆，万舞郁骈罗。功成圣有作，黄、唐何足多。
右一曲。

【巾舞歌】

《唐书·乐志》曰：“《公莫舞》，晋、宋谓之《巾舞》。其说云：汉高祖与项籍会鸿门，项庄舞剑，将杀高祖，项伯亦舞，以袖隔之，且语庄云：‘公莫’。古人相呼曰公，言公莫害汉王也。汉人德之，故舞用巾以像项伯衣袖之遗式。”《宋书·乐志》曰：“按《琴操》有《公莫渡河》，然则其声所从来已久。俗云项伯，非也。”《古今乐录》曰：“《巾舞》，古有歌辞，讹异不可解。江左以来，有歌舞辞。沈约疑是《公无渡河曲》今三调中自有《公无渡河》，其声哀切，故入瑟调，不容以瑟调离於舞曲。惟《公无渡河》，古有歌有弦，无舞也。”
吾不见公莫时吾何婴公来婴姥时吾哺声何为茂时为来婴当恩吾明月之土转起吾何婴土来婴转去吾哺声何为土转南来婴当去吾城上羊下食草吾何婴下来吾食草吾哺声汝何三年针缩何来婴吾亦老吾平平门淫涕下吾何婴何来婴涕下吾哺声昔结吾马客来婴吾当行吾度四州洛四海吾何婴海何来婴四海吾哺声熇西马头香来婴吾洛道吾治五丈度汲水吾噫邪哺谁当求兒母何意零邪钱健步哺谁当吾求兒母何吾哺声三针一发交时还弩心意何零意弩心遥来婴弩心哺声复相头巾意何零何邪相哺头巾相吾来婴头巾母何何吾复来推排意何零相哺推相来婴推非母何吾复车轮意何零子以邪相哺转轮吾来婴转母何吾使君去时意何零子以邪使君去时使来婴去时母何吾思君去时意何零子以邪思君去时思来婴吾去时母何何吾吾

【齐公莫舞辞】

《南齐书·乐志》曰：“晋《公莫舞歌》二十章，章无定句，前是第一解，后是第十九二十解，杂有三句，并不可晓解。建武初，明帝奏乐至此曲，言是似永明乐，流涕忆世祖云。”
吾不见公莫时，吾何婴公来。婴姥时吾，思君去时。吾何零，子以耶，思君去时，思来婴，吾去时母那何，去吾。
右一曲。

【公莫舞歌】唐·李贺

方花古礎排九楹，刺豹淋血盛银罂。华筵鼓吹无桐竹，长刀直立割鸣筝。横楣粗锦生红纬，日炙锦嫣王未醉。腰下三看宝玦光，项庄掉箾栏前起。材官小臣公莫舞，座上真人赤龙子。芒砀云瑞抱天回，咸阳王气清如水。铁枢铁楗重束关，大旗五丈撞双镮。汉王今日须秦印，绝膑刳肠臣不论。

【晋拂舞歌】

《晋书·乐志》曰：“《拂舞》出自江左，旧云吴舞也。晋曲五篇：一曰《白鸠》，二曰《济济》，三曰《独禄》，四曰《碣石》，五曰《淮南王》。齐多删旧辞，而因其曲名。”《古今乐录》曰：“梁《拂舞歌》并用晋辞。”《乐府解题》曰：“读其辞，除《白鸠》一曲，馀并非吴歌，未知所起也。”

【白鸠篇】

《南齐书·乐志》曰：“《白符鸠舞》，出江南，吴人所造。其歌本云：‘平平白符，思我君惠，集我金堂。’言白者金行，符合也，鸠亦合也，符鸠虽异，其义是同。”《宋书·乐志》曰：“晋杨泓《舞序》云：‘自到江南，见《白符舞》，或言《白凫鸠舞》，云有此来数十年矣。察其辞旨，乃是吴人患孙皓虐政，思属晋也。’晋辞曰：‘翩翩白鸠，载飞载鸣。怀我君德，来集君庭。’盖晋人改其本歌云。”
翩翩白鸠，载飞载鸣。怀我君德，来集君庭。白雀呈瑞，素羽明鲜，翔庭舞翼，以应仁乾。交交鸣鸠，或丹或黄。乐我君惠，振羽来翔。东璧馀光，鱼在江湖。惠而不费，敬我微躯。策我良驷，习我驱驰。与君周旋，乐首亡馀。我心虚静，我志沾濡。弹琴鼓瑟，聊以自娱。凌云登台，浮游太清。扳龙附凤，目望身轻。

【济济篇】

暢飞暢舞气流芳，追念三五大绮黄。去失有时可行，去来同时此未央。时冉冉，近桑榆，但当饮酒为欢娱。衰老逝，有何期，多忧耿耿内怀思。渊池广，鱼独希，原得黄浦众所依。恩感人，世无比，悲歌且舞无极已。

【独漉篇】

“独漉”，一作“独禄”。《南齐书·乐志》曰：“古辞《明君曲》后云：‘勇安乐，无慈不问清与浊。清与无时浊，邪交与独禄。’《伎录》曰：‘求禄求禄，清白不浊。清白尚可，贪汙杀我。’晋歌为‘鹿’字，古通用也。疑是风刺之辞。”
独漉独漉，水深泥浊。泥浊尚可，水深杀我。雍雍双雁，游戏田畔。我欲射雁，念子孤散。翩翩浮萍，得风遥轻。我心何合，与之同并。空床低帷，谁知无人。夜衣锦绣，谁别伪真。刀鸣削中，倚床无施。父冤不报，欲活何为。猛虎班班，游戏山间。虎欲啮人，不避豪贤。

【碣石篇】

《南齐书·乐志》曰：“《碣石》，魏武帝辞。晋以为《碣石舞》。其歌四章：一曰《观沧海》，二曰《冬十月》，三曰《土不同》，四曰《龟虽寿》。”《乐府解题》曰：“《碣石篇》，晋乐，奏魏武帝辞。首章言东临碣石，见沧海之广，日月出入其中。二章言农功毕而商贾往来。三章言乡土不同，人性各异。四章言老骥伏枥，志在千里，烈士暮年，壮心不已也。”按《相和大曲》，《步出夏门行》亦有《碣石篇》，与此并同，但曲前更有艳尔。
东临碣石，以观沧海。水何淡淡，山岛竦峙。树木丛生，百草丰茂。秋风萧瑟，洪波涌起。日月之行，若出其中。星汉粲烂，若出其里。幸甚至哉，歌以咏志。
右《观沧海》。孟冬十月，北风徘徊。天气肃清，繁霜霏霏。鹍鸡晨鸣，雁过南飞。鸷鸟潜藏，熊罴窟栖。钱鎛停置，农收积场。逆旅整设，以通贾商。幸甚至哉，歌以咏志。
右《冬十月》。
乡土不同，河朔隆寒。流凘浮漂，舟船行难。锥不入地，丰籁深奥。水竭不流，冰坚可蹈。士隐者贫，勇侠轻非。心常叹怨，戚戚多悲。幸甚至哉，歌以咏志。
右《土不同》。
神龟虽寿，犹有竟时。腾地乘雾，终为土灰。老骥伏枥，志在千里。烈士暮年，壮心不已。盈缩之期，不但在天。养怡之福，可得永年。幸甚至哉，歌以咏志。
右《龟虽寿》。

【淮南王篇】

崔豹《古今注》曰：“《淮南王》，淮南小山之所作也。淮南王服食求仙，遍礼方士，遂与八公相携俱去，莫知所往。小山之徒，思恋不已，乃作《淮南王曲》焉。”班固《汉武帝故事》曰：“淮南王安好神仙，招方术之士，能为云雨。百姓传云：‘淮南王得天子，寿无极。’帝心恶之，使觇王，云：‘能致仙人，与共游处，变化无常，又能隐形飞行，服气不食。’帝闻而喜，欲受其道，王不肯传。帝怒，将诛焉。王知之，出令与群臣，因不知所之。”《乐府解题》曰：“古词云：‘淮南王，自言尊。’实言安仙去。”
淮南王，自言尊，百尺高楼与天连。后园凿井银作床，金瓶素绠汲寒浆。汲寒浆，饮少年，少年窈窕何能贤。扬声悲歌音绝天。我欲渡河河无梁，原化双黄鹄，还故乡。还故乡，入故里，徘徊故乡，苦身不已。繁舞寄声无不泰，徘徊桑梓游天外。


古诗库：乐府诗集卷五十五

卷五十五
舞曲歌辞四
杂舞三

【齐拂舞歌】

【白鸠辞】

晋《白鸠舞歌》七解，齐乐所奏，是最前一解。
翩翩白鸠，再飞再鸣。怀我君德，来集君庭。
右一曲。

【济济辞】

《南齐书·乐志》曰：“晋《济济舞歌》六解，齐乐所奏，是最后一解。”按《晋书．乐志》是最前一解，疑《齐书》之误。暢飞暢舞，气流芳，追念三五，大绮黄。
右一曲。

【独禄辞】

《南齐书·乐志》曰：“晋《独鹿歌》六解，齐乐所奏，是最前一解。”
独禄独禄，水深泥浊。泥浊尚可，水深杀我！
右一曲。

【碣石辞】

《南齐书·乐志》曰：“晋《碣石舞歌》四章，齐乐所奏，是前一章。”
东临碣石，以观沧海。水河淡淡，山岛竦峙。树木丛生，百草丰茂，秋风萧瑟，洪波涌起。日月之行，若出其中。星汉粲烂，若出其里。幸甚至哉，歌以言志。
右一曲。

【淮南王辞】

《南齐书·乐志》曰：“晋《淮南王舞歌》六解，齐乐所奏，前是第一解，后是第五解。”
淮南王，自言尊，百尺高楼与天连。我欲渡河河无梁，原作双黄鹄，还故乡。
右一曲。

【梁拂舞歌】

《古今乐录》曰：“梁三朝乐第十九，设《拂舞》。”
翩翩白鸠，再飞再鸣。怀我君德，来集君庭。暧暧鸣球，或丹或黄。乐我君恩，振羽来翔。

【拂舞歌】

【拂舞辞】唐·李贺

吴娥声绝天，空云闲徘徊。门外满车马，亦须生绿苔。樽有乌程酒，劝君千万寿。全胜汉武锦楼上，晓望晴寒饮花露。东方日不破，天光无老时。丹成作蛇乘白雾，千年重化玉井龟。从蛇作龟二千载，吴堤绿草年年在。背有八卦称神仙，邪鳞顽甲滑腥涎。

【白鸠辞】李白

《古今乐录》曰：“鞞、铎、巾、拂四舞，梁并夷则格，钟磬鸠拂和，故白拟之，为《夷则格上白鸠拂舞辞》云。”
铿鸣钟，考朗鼓，歌白鸠，引拂舞。白鸠之白谁与邻，霜衣雪襟诚可珍。含哺七子能平均，食不咽，性安驯，首农政，鸣阳春。天子刻玉杖，镂形赐耆人。白鹭亦白非纯真，外洁其色心匪仁。阙五德，无司晨，胡为啄我葭下之紫鳞。鹰鹯雕鹗，贪而好杀，凤皇虽大圣，不原以为臣。

【独漉篇】李白

独漉水中泥，水浊不见月。不见月尚可，水深行人没。越鸟从南来，胡鹰亦北度。我欲弯弓向天射，惜其中道失归路。落叶别树，飘零随风，客无所托，悲与此同。罗帷舒卷，似有人开。明月直入，无心可猜。雄剑挂壁，时时龙鸣。不断犀象，绣涩苔生。国耻未雪，何由成名。神鹰梦泽，不顾鸱鸢。为君一击，抟鹏九天。

【独漉歌】王建

独独漉漉，鼠食猫肉。乌日中，鹤露宿，黄河水直人心曲。

【临碣石】梁·沈约

碣石送返潮，登罘礼朝日。溟涨无端倪，山岛互崇崒。骥老心未穷，酬恩岂终毕。

【小临海】刘孝威

碣石望山海，留连降尊极。秦帝枉钩陈，汉家增礼饰。石桥终不成，桑田竟难测。蜃气远生楼，鲛人近潜织。空劳帝女填，讵动波神色。

【淮南王二首】宋·鲍照

淮南王，好长生，服食炼气读仙经。琉璃药碗牙作盘，金鼎玉匕合神丹。合神丹，赐紫房，紫房彩女弄明珰，鸾歌凤舞断君肠。硃门九重门九闺，愿逐明月入君怀。入君怀，结君佩，怨君恨君恃君爱。筑城思坚剑思利，同盛同衰莫相弃。

【晋白纻舞歌诗】

《宋书·乐志》曰：“《白纻舞》，按舞辞有巾袍之言，纻本吴地所出，宜是吴舞也。晋俳歌云：‘皎皎白绪，节节为双。’吴音呼绪为纻，疑白绪即白纻也。”《南齐书·乐志》曰：“《白纻歌》，周处《风土记》云：‘吴黄龙中童谣云：行白者君，追汝句骊马。后孙权征公孙渊，浮海乘舶，舶白也。今歌和声犹云行白纻焉。’”《乐府解题》曰：“古词盛称舞者之美，宜及芳时为乐，其誉白纻曰：‘质如轻云色如银，制以为袍馀作巾。袍以光躯巾拂尘。’”《唐书·乐志》曰：“梁武帝令沈约改其辞为《四时白纻歌》。今中原有《白纻曲》，辞旨与此全殊。”
轻躯徐起何洋洋，高举两手白鹄翔。宛若龙转乍低昂，凝停善睐客仪光。如推若引留且行，随世而变诚无方。舞以尽神安可忘，晋世方昌乐未央。质如轻云色如银，爱之遗谁赠佳人。制以为袍馀作巾，袍以光驱巾拂尘。丽服在御会嘉宾，醪醴盈樽美且淳。清歌徐舞降祇神，四座欢乐胡可陈。
右一篇。
双袂齐举鸾风翔，罗裾飘飖昭仪光。趋步生姿进流芳，鸣弦清歌及三阳。人生世间如电过，乐时每少苦日多。幸及良辰耀春华，齐倡献舞赵女歌。羲和驰景逝不停，春露未晞严霜零。百草凋索花落英，蟋蟀吟牖寒蝉鸣。百年之命忽若倾，早知迅速秉烛行。东造扶桑游紫庭，西至昆仑戏曾城。
右一曲。
阳春白日风花香，趋步明玉舞瑶珰。声发金石媚笙簧，罗袿徐转红袖扬。清歌流响绕凤梁，如矜若思凝且翔。转盻遗精艳辉光，将流将引双雁行。欢来何晚意何长，明君御世永歌昌。
右一曲。

【宋白纻舞歌诗】

《宋书·乐志》曰：“《白纻舞歌诗》，旧新合三篇，二篇与晋辞同，其一篇异。”
高举两手白鹄翔，轻躯徐起何洋洋。凝停善睐客仪光，宛若龙转乍低昂。随世而变诚无方，如推若引留且行。宋世方昌乐未央，舞以尽神安可忘。爱之遗谁赠佳人，质如轻云色如银。袍以光躯巾拂尘，制以为袍馀作巾，四坐欢乐胡可陈，清歌徐舞降祇神。
右一篇。

【齐白纻辞】王俭

阳春白日风花香，趋步明月舞瑶裳。
情发金石媚笙簧，罗袿徐转红袖扬。
清歌流响绕凤梁，如惊若思凝且翔。
转眄流精艳辉光，将流将引双雁行。
欢来何晚意何长，明君驭世永歌昌。
右五曲。

【梁白纻辞二首】梁·武帝

《古今乐录》曰：“梁三朝乐第二十，设《巾舞》，并《白纻》，盖《巾舞》以《白纻》四解送也。”
硃丝玉柱罗象筵，飞琯促节舞少年。短歌流目未肯前，含笑一转私自怜。
纤腰袅袅不任衣，娇怨独立特为谁。赴曲君前未忍归，上声急调中心飞。

【白纻舞辞】

【白纻曲】宋·刘铄

仙仙徐动何盈盈，玉腕俱凝若云行。佳人举袖耀青蛾，掺掺擢手映鲜罗。
状似明月泛云河，体如轻风动流波。

【白纻歌六首】鲍照

吴刀楚制为佩祎，纤罗雾縠垂羽衣。含商咀徵歌露晞，珠屣飒沓纨袖飞。凄凄风夏起素云回，车怠马烦客忘归，兰膏明烛承夜晖。
桂宫柏寝拟天居，硃爵文窗韬绮疏。象床瑶席镇犀渠，雕屏铪匝组帷舒。秦筝赵瑟挟笙竽，垂珰散珮盈玉除，停觞不语欲谁须。
三星参差露沾湿，弦悲管清月将入。寒光箫条候虫急，荆王流叹楚妃泣。红颜难长时易戢，凝华结藻久延立，非君之故岂安集。
池中赤鲤庖所捐，琴高乘云腾上天。命逢福世丁溢恩，簪金藉绮升曲筵。思君厚德委如山，洁诚洗志期暮年，乌白马角宁足言。
硃脣动，素腕举，洛阳少童邯郸女。古称《渌水》今《白纻》，催弦急管为君舞。穷秋九月荷叶黄，北风驱雁天雨霜，夜长酒多乐未央。
春风淡荡侠思多，天色净绿气妍和。桃含红萼兰紫牙，朝日灼烁发园花。卷幌结帷罗玉筵，齐讴秦吹卢女弦，千金顾笑买芳年。

【同前二首】汤惠休

琴瑟未调心已悲，任罗胜绮强自持。忍思一舞望所思，将转未转恆如疑。桃花水上春风出，舞袖逶迤鸾照日。徘徊鹤转情艳逸，君为迎歌心如一。
少年窈窕舞君前，容华艳艳将欲然。为君娇凝复迁延，流目送笑不敢言。长袖拂面心自煎，愿君流光及盛年。

【同前九首】梁·张率

歌兒流唱声欲清，舞女趁节体自轻。歌舞并妙会人情，依弦度曲婉盈盈，扬蛾为态谁目成。
妙声屡唱轻体飞，流津染面散芳菲。俱动齐息不相违，令彼嘉客淡忘归，时久玩夜明星稀。
日暮搴门望所思，风吹庭树月入帷。凉阴既满草虫悲，谁能离别长夜时。流叹不寝泪如丝，与君之别终何知。
秋风萧条露垂叶，空闺光尽坐愁妾。独向长夜泪承睫，山高水深路难涉，望君光景何时接。
遥夜方远时既寒，秋风萧瑟白露团。佳期不待岁欲阑，念此迟暮独无欢，鸣弦流管增长叹。
夜寒湛湛夜未央，华灯空烂月悬光。从风衣起发芬香，为君起舞幸不忘。
列坐华筵纷羽爵，清曲未终月将落。歌舞及时酒常酌，无令朝露坐销铄。
愁来夜迟犹叹息，抚枕思君终反仄。金翠钗环稍不饰，雾縠流黄不能织。但坐空闺思何极，欲以短书寄飞翼。
遥夜忘寐起长叹，但望云中双飞翰。明月入牖风吹幔，终夜悠悠坐申旦。谁能知我心中乱，终然有怀岁方晏。

【白纻辞二首】唐·崔国辅

洛阳梨花落如霰，河阳桃叶生复齐。坐恐玉楼春欲尽，红锦粉絮裛妆啼。
董贤女弟在椒风，窈窕繁华贵后宫。璧带金釭皆翡翠，一朝零落变成空。

【同前二首】杨衡

王缨翠珮杂轻罗，香汗微渍硃颜。为君起唱《白纻歌》，清声褭云思繁多，凝笳哀琴时相和。金壶半倾芳夜促，梁尘霏霏暗红烛。令君安坐听终曲，坠叶飘花难再复。
蹑珠履，步琼筵，轻身起舞红烛前。芳姿艳态妖且妍，回眸转袖暗催弦。凉风萧萧流水急，月华泛艳红连湿，牵裙览带翻成泣。

【同前三首】李白

扬清歌，发皓齿，北方佳人东邻子。旦吟《白纻》停《渌水》，长袖拂面为君起。寒云夜卷霜海空，胡风吹天飘塞鸿。玉颜满堂乐未终，馆娃日落歌吹濛。
月寒江清夜沈沈，美人一笑千黄金。垂罗舞縠扬哀音，郢中《白雪》且莫吟。《子夜》吴歌动君心。动君心，冀君赏，原作天池双鸳鸯，一朝飞去青云上。
吴刀翦彩缝舞衣，明妆丽服夺春辉。扬眉转袖若雪飞，倾城独立世所稀。《激楚》《结风》醉忘归，高堂月落烛已微，玉钗挂缨君莫违。

【白纻歌二首】王建

天河漫漫北斗粲，宫中乌啼知夜半。新缝白纻舞衣成，来迟邀得吴天迎。低鬟转面掩双袖，玉钗浮动秋风生。酒多夜长夜未晓。月明灯光两相照，后庭歌声更窈窕。
馆娃宫中春日暮，荔枝木瓜花满树。城头乌栖休击鼓，青蛾弹瑟白纻舞。夜天燑燑不见星，宫中火照西江明。美人醉起无次第，堕钗遗佩满中庭。此时但愿可君意，回昼为宵亦不寐，年年奉君君莫弃。

【同前】张籍

皎皎白纻白且鲜，将作春衫称少年。裁缝长短不能定，自持刀尺向姑前。复恐兰膏污纤指，常遣傍人收堕珥。衣裳著时寒食下，还把玉鞭鞭白马。

【同前】柳宗元

翠帷双卷出倾城，龙剑破匣霜月明。硃脣掩抑悄无声，金簧玉磬宫中生。下沈秋水激太清，天高地迥凝日晶。羽觞荡漾何事倾。


古诗库：乐府诗集卷五十六

卷五十六
舞曲歌辞五
杂舞四

【四时白纻歌】梁·沈约

《古今乐录》曰：“沈约云：‘《白纻》五章，敕臣约造。武帝造后两句。’”

【春白纻】

兰叶参差桃半红，飞芳舞縠戏春风。如娇如怨状不同，含笑流眄满堂中。翡翠群飞飞不息，原在云间长比翼。佩服瑶草驻容色，舜日尧年欢无极。

【夏白纻】

硃光灼烁照佳人，含情送意遥相亲。嫣然宛转乱心神，非子之故欲谁因。翡翠群飞飞不息，原在云间长比翼。佩服瑶草驻容色，舜日尧年欢无极。

【秋白纻】

白露欲凝草已黄，金琯玉柱响洞房。双心一意俱回翔，吐情寄君君莫忘。翡翠群飞飞不息，愿在云间长比翼。佩服瑶草驻容色，舜日尧年欢无极。

【冬白纻】

寒闺昼寝罗幌垂，婉容丽心长相知。双去双还誓不移，长袖拂面为君施。翡翠群飞飞不息，愿在云间长比翼。佩服瑶草驻容色，舜日尧年欢无极。

【夜白纻】

秦筝齐瑟燕赵女，一朝得意心相许。明月如规方袭予，夜长未央歌《白纻》。翡翠群飞飞不息，愿在云间长比翼。佩服瑶草驻容色，舜日尧年欢无极。

【四时白纻歌】隋·炀帝

【东宫春】

洛阳城边朝日晖，天渊池前春燕归。含露桃花开未飞，临风杨柳自依依。小苑花红洛水绿，清歌宛转繁弦促。长袖逶迤动珠玉，千年万岁阳春曲。

【江都夏】

梅黄雨细麦秋轻，枫树萧萧江水平。飞楼倚观轩若惊，花簟罗帷当夏清。菱潭落日双凫舫，绿水红妆两摇漾。还似浮桑碧海上，谁肯空歌采莲唱。

【四时白纻歌二首】虞茂

【江都夏】

长洲茂苑朝夕池，映日含风结细漪。坐堂伏槛红莲披，雕轩洞户青蘋吹。轻幌芳烟郁金馥，绮檐花簟桃李枝。兰苕翡翠恆相逐，桂树鸳鸯恆并宿。

【长安秋】

露寒台前晓露清，昆明池水秋色明。摇环动珮出曾城，鹍弦凤管奏新声。上林蒲桃合缥缈，甘泉奇树上葱青。玉人当歌理清曲，婕妤恩情断还续。

【冬白纻歌】唐·元稹

吴宫夜长宫漏款，帘幕四垂灯焰暖。西施自舞王自管，雪纻翻翻鹤翎散，促节牵繁舞腰懒。舞腰懒，王罢饮，盖覆西施凤花锦。身作匡床臂为枕，朝珮摐摐王晏寝。酒醒阍报门无事，子胥死后言为讳，近王之臣谕王意。共笑越王穷惴惴，夜夜抱冰寒不睡。

【晋杯槃舞歌】

《宋书·乐志》曰：“《槃舞》，汉曲也。张衡《舞赋》云：‘历七槃而纵蹑。’王粲《七释》云：‘七槃陈於广庭。’颜延之云：‘递间关於槃扇。’鲍照云：‘七槃起长袖。’皆以七槃为舞也。《搜神记》云：‘晋太康中，天下为《晋世宁舞》，矜手以接杯槃而反覆之。’此则汉世唯有《柈舞》，而晋加之以杯，反覆之也。”《五行志》曰：“其歌云：‘晋世宁，舞杯盘。’言接杯盘於手上而反覆之，至危也。杯盘者，酒食之器也，而名曰晋世宁者，言晋世之士，偷苟於酒食之间，而其知不及远。晋世之宁，犹杯盘之在手也。”《唐书·乐志》曰：“汉有《盘舞》，晋世谓之《杯盘舞》。乐府诗云：‘妍袖陵七盘。’言舞用盘七枚也。”
晋世宁，四海平，普天安乐永大宁。四海安，天下欢，乐治兴隆舞杯盘。舞杯盘，何翩翩，举坐翻覆寿万年。天与日，终与一，左回右转不相失。筝笛悲，酒舞疲，心中慷慨可健兒。樽酒甘，丝竹清，原令诸君醉复醒。醉复醒，时合同，四坐欢乐皆言工。丝竹音，可不听，亦舞此槃左右轻。自相当，合坐欢乐人命长。人命长，当结友，千秋万岁皆老寿。
右一篇。

【齐世昌辞】

《南齐书·乐志》曰：“晋《杯槃舞歌》十解，第三解云：‘舞杯槃，何翩翩，举坐翻覆寿万年。’其第一解首句云‘晋世宁’，宋改为‘宋世宁’，恶其杯槃翻覆，辞不复取。齐改为‘齐世昌’，后一解辞同。”《唐书·乐志》曰：“梁谓之舞盘伎，唐隶散乐部中。”《隋书·乐志》曰：“梁三朝乐第二十一设舞盘伎。”齐世昌，四海安乐齐太平。人命长，当结久，千秋万岁皆老寿。
右一曲。

【宋泰始歌舞曲辞】

《古今乐录》曰：“《宋泰始歌舞》十二曲：一曰《皇业颂》，歌自尧至楚元王、高祖，世载圣德，二曰《圣祖颂》，三曰《明君大雅》，四曰《通国风》，五曰《天符颂》，六曰《明德颂》，七曰《帝图颂》，八曰《龙跃大雅》，九曰《淮祥风》，十曰《宋世大雅》，十一曰《治兵大雅》，十二曰《白纻篇大雅》。”

【皇业颂】明帝

皇业沿德建，帝运资勋融。胤唐重盛轨，胄楚载休风。尧帝兆深祥，元王衍遐庆。积善传上业，祚福启英圣。衰数随金禄，登历昌水命。维宋垂光烈，世美流舞咏。

【圣祖颂】

圣祖惟高德，积勋代晋历。永建享鸿基，万古盛音册。睿文纟赞宸驭，广运崇帝声。衍德被仁祉，留化洽民灵。孝建缔孝业，允协天人谋。宇内齐政轨，宙表独威流。钟管腾列圣，彝铭贲重猷。

【明君大雅】虞龢

明君应乾数，拨乱纽颓基。民庆来苏日，国颂薰风诗。天步或暂艰，列蕃扇迷慝。庙胜敷九伐，神谟洞七德。文教洗昏俗，武谊清祲埏。英勋冠帝则，万寿永齐天。

【通国风】明帝

开宝业，资贤昌。谟明盛，弼谐光。烈武惟略，景王勋，南康华容变政文。猛绩爰著有左军，三王到氏文武赞，丞相作辅属伊旦。沈柳宗侯皆殄乱。泰始开运超百王，司徒骠骑勋德康。江安谟效殷诚彰，刘沈承规功名扬，庆归我后祚无疆。

【天符颂】明帝

天符革运，世诞英皇。在馆神炫，既壮龙骧。六钟集表，四纬骈光。於穆配天，永休厥祥。

【明德颂】明帝

明德孚教，幽符丽纪。山鼎见奇，醴液涵祉。鹓雏耀仪，驺虞游趾。福延亿祚，庆流万祀。

【帝图颂】

帝图凝远，瑞美昭宣。济流月镜，鹿毳霜鲜。甘露降和，花雪表年。孝德载衍，芳风永传。

【龙跃大雅】

龙跃戎府，玉耀蕃宫。岁淹豫野，玺属嫔中。江波澈映，石柏开文。观毓花蕊，楼凝景云。白乌三获，甘液再呈。嘉穟表沃，连理协成。德充动物，道积通神。宋业允大，灵瑞方臻。

【淮祥风】

淮祥应，贤彦生。翼赞中兴致太平。

【宋世大雅】虞龢

宋世宁，在泰始。醉酒欢，饱德喜。万国朝，上寿酒。帝同天，惟长久。

【治兵大雅】明帝

王命治兵，有征无战。巾拂以净，丑类革面。王仪振旅。载戢在辰。中虚巾拂，四表静尘。

【白纻篇大雅】

在心曰志发言诗，声成于文被管丝。手舞足蹈欣泰时，移风易俗王化基。琴角挥韵白云舒，《箫韶》协音神凤来。拊击和节咏在初，章曲乍毕情有馀。文同轨一道德行，国靖民和礼乐成。四县庭响美勋英，八列陛唱贵人声。舞饰丽华乐容工，罗裳映日袂随风。金翠列辉蕙麝丰，淑姿秀体允帝衷。

【齐明王歌辞七首】王融

《齐明王歌辞》七曲，王融应司徒教而作也。一曰《明王曲》，二曰《圣君曲》，三曰《渌水曲》，四曰《采菱曲》，五曰《清楚引》，六曰《长歌引》，七曰《散曲》。

【明王曲】

明王日月照，至乐天地和。幸息《云门》吹，复歇《咸池》歌。桂房金匏朄，瑶轩丝石罗。硃骐步踯躅，玄鹤舞蹉跎。露凝嘉草秀，烟度醴泉波。皇基方万祀，齐民乐如何。
右一曲，三解。

【圣君曲】

圣君应昌历，景祚启休期。龙楼神睿道，兔园仁义基。海荡万川集，山崖百草滋。盘苗成萃止，渝韎异来思。清明动离轸，威惠被殊辞。大哉君为后，何羡唐虞时。
右一曲，三解。

【渌水曲】

湛露改寒司，文莺变春旭。琼树落晨红，瑶塘水初渌。日霁沙溆明，风动泉华烛。遵渚泛兰觞，乘漪弄清曲。斗酒千金轻，寸阴百年促。何用尽欢娱，王度式如玉。
右一曲，三解。

【采菱曲】

炎光销玉殿，凉风吹凤楼。雕辎傃平隰，硃棹泊安流。金华妆翠羽，鹢首画飞舟。荆姬采菱曲，越女江南讴。胜声翻叶静，发响谷云浮。良时时一遇，佳人难再求。
右一曲，三解。

【清楚引】

平原数千里，飞观郁岧岧。清月冏将曙，浩露零中宵。转叶渡沙海，别羽自冰辽。四面涌寒色，左右竟严飙。崤渑多榛梗，京索久尘苗。逝将凭神武，奋剑荡遗妖。
右一曲，三解。

【长歌引】

周雅听休明，齐德觏升平。紫烟四时合，黄河万里清。翠柳廕通街，硃阙临高城。方毂雷尘起，接袖风云生。酣笑争日夕，丝管互逢迎。徂年无促虑，长歌有馀声。
右一曲，三解。

【散曲】

金枝湛明燎，绣幕裂芳然。层闺横绿绮，旷席缅硃缠。楚调《广陵散》，瑟柱秋风弦。轻裙中山丽，长袖邯郸妍。徐歌驻行景，迅节籥浮烟。言愿圣明主，永永万斯年。
右一曲，三解。

【唐功成庆善乐舞辞】太宗

一曰《九功舞》，殿庭朝会所奏文舞也。《新唐书·礼乐志》曰：“太宗生於武功之庆善宫，贞观六年幸之。宴从臣，赏赐闾里，同汉沛、宛。帝欢甚赋诗，吕才被之管弦，名曰《功成庆善乐》。以童兒六十四人，冠进德冠，紫裤褶，长袖，漆髻，屣履而舞。”《旧书·乐志》曰：“《庆善乐》，太宗所造也，名《九功之舞》。舞蹈安徐，以象文德洽而天下安乐也。冬正享宴及国有大庆，与《七德舞》偕奏于庭。”
寿丘唯旧迹，酆邑及前基。粤余承累圣，悬弧亦在兹。弱龄逢运改，提剑郁匡时。指麾八荒定，怀柔万国夷。梯山盛入款，驾海亦来思。单于陪武帐，日逐卫文。端扆朝四岳，无为任百司。霜节明秋景，轻冰结水湄。芸黄遍原隰，禾颖积京坻。共乐还谯宴，欢此《大风》诗。

【德中和乐舞辞】德宗

《唐会要》曰：“贞元十四年，德宗以中和节自制《中和舞》，舞中成八卦。”又叙其舞曰：“朕以中春之首，纪为令节，象中和之容，作《中和》之舞。”按此曲盖因继《天诞圣乐》而作也。
芳岁肇佳节，物华当仲春。乾坤既昭泰，烟景含氤氲。德浅荷玄贶，乐成思治人。前庭列钟鼓，广殿延群臣。八卦随舞意，五音转曲新。顾非《咸池》奏，庶协南风薰。式宴礼所重，浃欢情必均。同和谅在兹，万国希可亲。

【霓裳辞十首】唐·王建

一曰《霓裳羽衣曲》。《唐逸史》曰：“罗公远多秘术，尝与玄宗至月宫。初以拄杖向空掷之，化为大桥。自桥行十馀里，精光夺目，寒气侵人。至一大城，公远曰：‘此月宫也。’仙女数百，皆素练霓衣，舞于广庭。问其曲，曰《霓裳羽衣》。帝晓音律，因默记其音调而还。回顾桥梁，随步而没。明日，召乐工，依其音调，作《霓裳羽衣曲》。一说曰：开元二十九年中秋夜，帝与术士叶法善游月宫，听诸仙奏曲。后数日，东西两川驰骑奏，其夕有天乐自西南来，过东北去。帝曰：‘偶游月宫听仙曲，遂以玉笛接之，非天乐也。’曲名《霓裳羽衣》，后传於乐部。”《乐苑》曰：“《霓裳羽衣曲》，开元中，西凉府节度杨敬述进。郑愚曰：‘玄宗至月宫，闻仙乐，及归，但记其半。会敬述进《婆罗门曲》，声调相符，遂以月中所闻为散序，敬述所进为曲，而名《霓裳羽衣》也。’白居易曰：‘《霓裳》法曲也。其曲十二遍，起於开元，盛於天宝。’凡曲将终，声拍皆促，唯《霓裳》之末，长引一声。故其歌云‘繁音急节十二遍，唳鹤曲终长引声’是也。按王建辞云：‘弟子部中留一色，听风听水作《霓裳》。’刘禹锡诗云：‘三乡陌上望仙山，归作《霓裳羽衣曲》。’然则非月中所闻矣。”
弟子部中留一色，听风听水作《霓裳》。散声未足重来授，直到床前见上皇。
中管五弦初半曲，遥教合上隔帘听。一声声向天头落，效得仙人夜唱经。
自直梨园得出稀，更番上曲不教归。一时跪拜《霓裳》彻，立地阶前赐紫衣。
旋翻新谱声初足，除却梨园未教人。宣与书家分手写，中官走马赐功臣。
伴教《霓裳》有贵妃，从初直到曲成时。日长耳里闻声熟，拍数分毫错总知。
弦索摐摐隔彩云，五更初发一山闻。武皇自送西王母，新换霓裳月色裙。
敕赐宫人澡浴回，遥看美女院门开。一山星月《霓裳》动，好字先从殿里来。
传呼法部按《霓裳》新得承恩别作行。应是贵妃楼上看，内人舁下彩罗箱。
朝元阁上山风起，夜听《霓裳》玉露寒。宫女月中更替立，黄金梯滑并行难。
知向华清年月满，山头山底种长生。去时留下《霓裳曲》，总是离宫别馆声。

【柘枝词】

《乐府杂录》曰：“健舞曲有《柘枝》，软舞曲有《屈柘》。”《乐苑》曰：“羽调有《柘枝曲》，商调有《屈柘枝》。此舞因曲为名，用二女童，帽施金铃，抃转有声。其来也，於二连花中藏花坼而后见，对舞相占，实舞中雅妙者也。《教坊记》曰：“凡棚车上击鼓非《柘枝》，则《阿辽破》也。”《羯鼓录》曰：“凡曲有意尽声不尽者，须以他曲解之，如《耶婆色鸡》用《屈柘急遍》解，《屈柘》用《浑脱》解之类是也。一说曰：《柘枝》，本《柘枝舞》也，其后字讹为柘枝。”沈亚之赋云：“昔神祖之克戎，宾杂舞以混会。柘枝信其多妍，命佳人以继态。”然则似是戎夷之舞。按今舞人衣冠类蛮服，疑出南蛮诸国也。
将军奉命即须行，塞外领强兵。闻道烽烟动，腰间宝剑匣中鸣。

【同前三首】

同营三十万，震鼓伐西羌。战血黏秋草，征尘搅夕阳。归来人不识，帝里独戎装。
悬军征拓羯，内地隔萧关。日色昆仑上，风声朔漠间。何当千万骑，飒飒贰师还。
意气成功日，春风起絮天。楼台新邸第，歌舞小婵娟。急破催摇曳，罗衫半脱肩。

【屈柘词】唐·温庭筠

杨柳萦桥绿，玫瑰拂地红。绣衫金騕袅，花髻玉珑璁。宿雨香潜润，春流水暗通。画楼初梦断，晴日照湘风。

【散乐附】

《周礼》曰：“旄人教舞散乐。”郑康成云：“散乐，野人为乐之善者，若今黄门倡。”即《汉书》所谓黄门名倡丙强、景武之属是也。汉有黄门鼓吹，天子所以宴群臣。然则雅乐之外，又有宴私之乐焉。《唐书·乐志》曰：“散乐者，非部伍之声，俳优歌舞杂奏。”秦汉已来，又有杂伎，其变非一，名为百戏，亦总谓之散乐。自是历代相承有之。

【俳歌辞】

一曰《侏儒导》，自古有之，盖倡优戏也。《说文》曰：“俳，戏也。”《穀梁》曰：“鲁定公会齐侯于夹谷，罢会，齐人使优施舞於鲁君之幕下。”范甯云：“优，俳。施，其名也。”《乐记》：“子夏对魏文侯问曰：‘新乐进俯退俯，俳优侏儒■杂子女’。”王肃云：“俳优，短人也。”则其所从来亦远矣。《南齐书·乐志》曰：“《侏儒导》，舞人自歌之。古辞俳歌八曲，前一篇二十二句，今侏儒所歌，扌适取之也。”《古今乐录》曰：“梁三朝乐第十六，设俳技，技兒以青布囊盛竹箧，贮两踒子，负束写地歌舞。小兒二人，提沓踒子头，读俳云：见俳不语言，俳涩所俳作一起。四坐敬止。马无悬蹄，牛无上齿。骆驼无角，奋迅两耳。半拆荐博，四角恭跱。”《隋书·乐志》曰：“魏、晋故事，有《侏儒导》引，隋文帝以非正典，罢之。”
俳不言不语，呼俳吸所。俳适一起，狼率不止。生拔牛角，摩断肤耳。马无悬蹄，牛无上齿。骆驼无角，奋迅两耳。

【宋凤皇衔书伎辞】

《隋书·乐志》曰：“凤皇衔书伎，自宋齐已来有之。三朝用之。”《南齐书．乐志》曰：“盖鱼龙之流也。元会日，侍中於殿前跪取其书以授舍人，舍人受书，升殿跪奏，宋世有辞。齐初诏江淹改造，至梁武帝普通中，下诏罢之。”大宋兴隆膺灵符，凤鸟感和衔素书。嘉乐之美通玄虚，惟新济济迈唐虞。巍巍荡荡道有馀。

【齐凤皇衔书伎辞】

皇齐启运从瑶玑，灵凤衔书集紫微。和乐既洽神所依，超商卷夏耀英辉，永世寿昌声华飞。


古诗库：乐府诗集卷五十七

卷五十七
琴曲歌辞一

琴者，先王所以修身、理性、禁邪、防淫者也，是故君子无故不去其身。《唐书·乐志》曰：“琴，禁也。夏至之音，阴气初动，禁物之淫心也。”《世本》曰：“琴，神农所造。”《广雅》曰：“伏羲造琴，长七尺二寸，而有五弦。”扬雄《琴清英》曰：“舜弹五弦之琴而天下化。”《琴操》曰：“琴长三尺六寸六分，象三百六十六日。广六寸，象六合也。文上曰池，池，水也，言其平。下曰滨，滨，宾也，言其服也。前广后狭，象尊卑也。上圆下方，法天地也。五弦，象五行也。文王、武王加二弦以合君臣之恩。”《古今乐录》曰：“今称二弦为文武弦是也。”应劭《风俗通》曰：“七弦，法七星也。”《三礼图》曰：“琴第一弦为宫，次弦为商，次为角，次为羽，次为徵，次为少宫，次为少商。”桓谭《新论》曰：“今琴四尺五寸，法四时五行也。”崔豹《古今注》曰：“蔡邕益琴为九弦，二弦大，次三弦小，次四弦尤小。”梁元帝《纂要》曰：“古琴名有清角，黄帝之琴也。鸣鹿、循况、滥胁、号钟、自鸣、空中，皆齐桓公琴也。绕梁，楚庄王琴也。绿绮，司马相如琴也。焦尾，蔡邕琴也。凤皇，赵飞燕琴也。自伏羲制作之后，有瓠巴、师文、师襄、成连、伯牙、方子春、钟子期，皆善鼓琴。而其曲有暢、有操、有引、有弄。”《琴论》曰：“和乐而作，命之曰暢，言达则兼济天下而美暢其道也。忧愁而作，命之曰操，言穷则独善其身而不失其操也。引者，进德修业，申达之名也。弄者，情性和暢，宽泰之名也。其后西汉时有庆安世者，为成帝侍郎，善为《双凤离鸾之曲》，齐人刘道强能作《单凫寡鹤之弄》，赵飞燕亦善为《归风送远之操》，皆妙绝当时，见称后世。若夫心意感发，声调谐应，大弦宽和而温，小弦清廉而不乱，攫之深，醳之愉，斯为尽善矣。古琴曲有五曲、九引、十二操。五曲：一曰《鹿鸣》，二曰《伐檀》，三曰《驺虞》，四曰《鹊巢》，五曰《白驹》。九引：一曰《烈女引》，二曰《伯妃引》，三曰《贞女引》，四曰《思归引》，五曰《霹雳引》，六曰《走马引》，七曰《箜篌引》，八曰《琴引》，九曰《楚引》。十二操：一曰《将归操》，二曰《猗兰操》，三曰《龟山操》，四曰《越裳操》，五曰《拘幽操》，六曰《岐山操》，七曰《履霜操》，八曰《朝飞操》，九曰《别鹤操》，十曰《残形操》，十一曰《水仙操》，十二曰《襄陵操》。自是已后，作者相继，而其义与其所起，略可考而知，故不复备论。”《乐府解题》曰：“琴操纪事，好与本传相违，存之者，以广异闻也。”

【白雪歌】齐·徐孝嗣

谢希逸《琴论》曰：“刘涓子善鼓琴，制《阳春》《白雪》曲。琴集曰：《白雪》师旷所作商调曲也。”《唐书·乐志》曰：“《白雪》，周曲也。”张华《博物志》曰：“《白雪》者，太帝使素女鼓五十弦瑟曲名也。”高宗显庆二年，太常言《白雪》琴曲本宜合歌，今依琴中旧曲，以御制《雪诗》为《白雪》歌辞。又古今乐府奏正曲之后，皆别有送声，乃取侍臣许敬宗等和诗以为送声，各十六节。六年二月，吕才造琴歌《白雪》等曲，帝亦制歌辞十六章，皆著於乐府。
风闺晚翻霭，月殿夜凝明。愿君早留眄，无令春草生。

【同前】梁·硃孝廉

凝云没霄汉，从风飞且散。联翩避幽谷，徘徊依井干。既兴楚客谣，亦动周王叹。所恨轻寒早，不迨阳春旦。

【白雪曲】唐·僧贯休

列鼎佩金章，泪眼看风枝。却思食藜藿，身作屠沽兒。负米无远近，所希斗■归。为人无贵贱，莫学鸡狗肥。斯言如不忘，别更无光辉。斯言如或忘，即安用人为。

【神人暢】唐尧

《古今乐录》曰：“尧郊天地，祭神座上有响，诲尧曰：‘水方至为害，命子救之。’尧乃作歌。”谢希逸《琴论》曰：“《神人暢》，尧帝所作。尧弹琴感神人现，故制此弄也。”
清庙穆兮承予宗，百僚肃兮于寝堂。醊祷进福求年丰，有响在坐，敕予为害在玄中。钦哉皓天德不隆，承命任禹写中宫。

【思亲操】虞舜

《古今乐录》曰：“舜游历山，见乌飞，思亲而作此歌。”谢希逸《琴论》曰：“舜作《思亲操》，孝之至也。”
陟彼历山兮进嵬，有鸟翔兮高飞。瞻彼鸠兮徘徊，河水洋洋兮青泠。深谷鸟鸣兮莺莺，设罥张罝兮思我父母力耕。日与月兮往如驰，父母远兮吾当安归。

【南风歌二首】虞舜

《古今乐录》曰：“舜弹五弦之琴，歌《南风》之诗。”《史记·乐书》曰：“舜歌《南风》而天下治，《南风》者，生长之音也。舜乐好之，乐与天地同，意得万国之欢心，故天下治也。”
反彼三山兮商岳嵯峨，天降五老兮迎我来歌。有黄龙兮自出于河，负书图兮委蛇。罗沙案图观谶兮闵天嗟嗟，击石拊韶兮沦幽洞微，鸟兽跄跄兮凤皇来仪，凯风自南兮喟其增叹。
南风之薰兮，可以解吾民之愠兮。南风之时兮，可以阜吾民之财兮。

【湘妃】唐·刘长卿

《山海经》曰：“洞庭之山，帝之二女居之。”郭璞云：“天帝之女，处江为神，即《列仙传》所谓江妃二女也。”刘向《列女传》曰：“帝尧之二女，长曰娥皇，次曰女英，尧以妻舜于妫汭。舜既为天子，娥皇为后，女英为妃。舜死於苍梧，二妃死於江湘之间，俗谓之湘君。”《湘中记》曰：“舜二妃死为湘水神，故曰湘妃。”韩愈《黄陵庙碑》曰：“秦博士对始皇帝云：湘君者，尧之二女舜妃者也。刘向郑玄亦皆以二妃为湘君。而《离骚》《九歌》既有《湘君》，又有《湘夫人》，王逸以为湘君者，自其水神而谓，湘夫人乃二妃，璞与逸俱失也。尧之长女娥皇为舜正妃，故曰君，其二女女英自宜降曰夫人也。故《九歌》谓娥皇为君，女英为帝子，各以其盛者推言之也。礼有小君，明其正自得称君也。”按《琴操》有《湘妃怨》，又有《湘夫人》曲。
帝子不可见，秋风来暮思。婵娟湘江月，千载空蛾眉。

【同前】唐·李贺

筠竹千年老不死，长伴秦娥盖湘水。蛮娘吟弄满寒空，九山静绿泪花红。离鸾别凤烟梧中，巫云蜀雨遥相通。幽愁秋气上青枫，凉夜波间吟古龙。

【湘妃怨】唐·孟郊

南巡竟不返，帝子怨逾积。万里丧蛾眉，潇湘水空碧。冥冥荒山下，古庙收贞魄。乔木深青春，清光满瑶席。搴芳徒有荐，灵意殊脉脉。玉佩不可亲，徘徊烟波夕。

【同前】陈羽

二妃怨处云沈沈，二妃哭处湘水深。商人酒滴庙前草，萧飒风生斑竹林。

【湘妃列女操】鲍溶

有虞夫人哭虞后，淑女何事又伤离。竹上泪迹生不尽，寄哀云和五十丝。云和经奏钧天曲，乍听宝琴遥嗣续，三湘测测流急绿。秋夜露寒蜀帝飞，枫林月斜楚臣宿。更疑川宫日黄昏，暗携女手殷勤言，环珮玲珑有无间。终疑既远双悄悄，苍梧旧云岂难召，老猿心寒不可啸。目眄眄兮意蹉跎，魂腾腾兮惊秋波。曲一尽兮忆再奏，众弦不声且如何。

【湘夫人】梁·沈约

潇湘风已息，沅澧复安流。扬蛾一含睇，便娟好且修。捐玦置澧浦，解珮寄中洲。

【同前】王僧孺

桂栋承薜帷，眇眇川之湄。白蘋徒可望，绿芷竟空滋。日暮思公子，衔意嘿无辞。

【同前】唐·邹绍先

枫叶下秋渚，二妃愁渡湘。疑山空杳蔼，何处望君王。日落水云里，油油心自伤。

【同前】李颀

九嶷日已暮，三湘云复愁。窅霭罗袂色，潺湲江水流。佳期来北渚，捐玦在芳洲。

【同前】郎士元

蛾眉对湘水，遥哭苍梧间。万乘既已殁，孤舟谁忍还。至今楚山上，犹有泪痕斑。南有涔阳路，渺渺多新愁。昔神降回时，风波江上秋。彩云忽无处，碧水空安流。

【襄陵操】夏禹

一曰《禹上会稽》。《书》曰：“汤汤洪水方割，荡荡怀山襄陵，浩浩滔天。”《古今乐录》曰：“禹治洪水，上会稽山，顾而作此歌。”谢希逸《琴论》曰：“夏禹治水而作《襄陵操》。”《琴集》曰：“《禹上会稽》，夏禹东巡狩所作也。”
呜呼，洪水滔天，下民愁悲，上帝愈咨。三过吾门不入，父子道衰。嗟嗟不欲烦下民。

【霹雳引】梁·简文帝

谢希逸《琴论》曰：“夏禹作《霹雳引》。”《乐府解题》曰：“楚商梁游於雷泽，霹雳下，乃援琴而作之，名《霹雳引》。”未知孰是。
来从东海上，发自南山阳。时闻连鼓响，乍散投壶光。飞车走四瑞，绕电发时祥。令去於斯表，杀来永传芳。

【同前】隋·辛德源

出地声初奋，乘乾威更作。云衔天笑明，雨带星精落。碎枕神无绕，震楹书自若。侧闻吟白虎，远见飞玄鹤。

【同前】唐·沈佺期

岁七月火伏而金生，客有鼓瑟於门者，奏霹雳之商声。始■羽以騞砉，终扣宫而砰駖。电耀耀兮龙跃，雷阗阗兮雨冥。气呜唅以会雅，态欻翕以横生。有如驱千旗，制五兵，截荒虺，斮长鲸。孰与广陵比意，别鹤俦精而已。俾我雄子魄动，毅夫发立，怀恩不浅，武义双辑。视胡若芥，剪羯如拾。岂徒慨慷中筵，备群娱之翕习哉！

【箕子操】殷·箕子

一曰《箕子吟》。《史记》曰：“纣始为象箸，箕子叹曰：‘彼为象箸，必为玉杯；为玉杯，则必思远方珍怪之物而御之矣。舆马宫室之渐，自此始不可振也。’乃披发佯狂而为奴，遂隐而鼓琴以自悲。”《古今乐录》曰：“纣时，箕子佯狂，痛宗庙之为墟，乃作此歌，后传以为操。”《琴集》曰：“《箕子吟》，箕子自作也。”
嗟嗟，纣为无道杀比干。咩重复嗟独奈何！漆身为厉，被发以佯狂，今奈宗庙何！天乎天哉！欲负石自投河。嗟复嗟，奈社稷何！

【拘幽操】周·文王

一曰《文王哀羑里》。《琴操》曰：“《拘幽操》，文王拘於羑里而作也。文王修德，百姓亲附。崇侯虎疾之，谮於纣曰：‘西伯昌，圣人也。长子发，中子旦，皆圣人也。三圣合谋，君其虑之。’乃囚文王於羑里，将杀之。於是文王四臣散宜生之徒，得美女、大贝、白马硃鬣以献於纣，纣遂出西伯。文王在羑里，演《易》八卦以为六十四，作郁厄之辞曰：‘困于石，据于蒺薐。’乃申愤而作歌云。”
殷道溷溷，浸独烦兮。硃紫相合，不别分兮。迷乱声色，信谗言兮。炎炎之虐，使我愆兮。幽闭牢穽，由其言兮。遘我四人，忧动勤兮。

【同前】唐·韩愈

目掩掩兮其凝其盲，耳肃肃兮听不闻声。朝不日出兮夜不见月与星，有知无知兮为死为生。呜呼，臣罪当诛兮天王圣明。

【文王操】周·文王

《琴操》曰：“纣为无道，诸侯皆归文王。其后有凤皇衔书於郊，文王乃作此歌。”谢希逸《琴论》曰：“《文王操》，文王作也。”
翼翼翱翔，彼凤皇兮。衔书来游，以会昌兮。瞻天案图，殷将亡兮。苍苍之天，始有萌兮。五神连精，合谋房兮。兴我之业，望羊来兮。

【克商操】周·武王

一曰《武王伐纣》。《古今乐录》曰：“武王伐纣而作此歌。”谢希逸《琴论》曰：“《克商操》，武王伐纣时制。”《琴集》曰：“《武王伐纣》，武王自作也。”上告皇天兮，可以行乎？

【伤殷操】宋·微子

《琴集》曰：“《伤殷操》微子所作也。”《尚书大传》曰：“微子将朝周，过殷之故墟，见麦秀之蔪々，黍禾之蝇蝇也，曰：‘此故父母之国，宗庙社稷之亡也。’志动心悲，欲哭则为朝周，欲泣则近妇人，推而广之作雅声，即此操也，亦谓之《麦秀歌》。”
麦秀渐渐兮禾黍油油，彼狡童兮不我好仇。

【越裳操】周公旦

《琴操》曰：“《越裳操》，周公所作也。”《古今乐录》曰：“越裳献白雉，周公作歌，遂传之为《越裳操》。”
於戏嗟嗟，非旦之力，乃文王之德。

【同前】唐·韩愈

雨之施，物以孳，我何意於彼为。自周之先，其艰其勤。以有疆宇，私我后人。我祖在上，四方在下。厥临孔威，敢戏以侮。孰荒于门，孰治于田。四海既均，越裳是臣。

【岐山操】韩愈

《琴操》曰：“《岐山操》，周公为大王作也。”
我家于豳，自我先公。伊我承绪，敢有不同。今狄之人，将土我疆。民为我战，谁使死伤。彼岐有岨，我往独处。人莫余追，无思我悲。

【神凤操】周·成王

一曰《凤皇来仪》。《古今乐录》曰：“周成王时，凤皇翔舞，成王作此歌。”谢希逸《琴论》曰：“成王作《神凤操》，言德化之感也。”《琴集》曰：“《凤皇来仪》，成王所作。”
凤皇翔兮於紫庭，予何德兮以感灵。赖先人兮恩泽臻，于胥乐兮民以宁。

【采薇操】伯夷

《琴集》曰：“《采薇操》，伯夷所作也。”《史记》曰：“武王克殷，伯夷、叔齐耻之，不食周粟，隐於首阳山，采薇而食之。乃作歌，因传以为操。”《乐府解题》曰：“《采薇操》亦曰《晨游高举》。”
登彼高山，言采其薇。以乱易暴，不知其非。神农虞夏，忽焉没兮，我适安归。

【履霜操】尹伯奇

《琴操》曰：“《履霜操》，尹吉甫之子伯奇所作也。伯奇无罪，为后母谗而见逐，乃集芰荷以为衣，采楟花以为食。晨朝履霜，自伤见放，於是援琴鼓之而作此操。曲终，投河而死。”
履朝霜兮采晨寒，考不明其心兮听谗言。孤恩别离兮摧肺肝。何辜皇天兮遭斯愆，痛殁不同兮恩有偏，谁说顾兮知我冤。

【同前】唐·韩愈

父兮兒寒，母兮兒饥。兒罪当笞，逐兒何为？兒在中野，以宿以处。四无人声，谁与兒语？兒寒何衣，兒饥何食？兒行于野，履霜以足。母生众兒，有母怜之。独无母怜，兒宁不悲。

【士失志操四首】晋·介子推

《琴集》曰：“《士失志操》，介子推所作也，一曰《龙蛇歌》。”《琴操》曰：“文公与介子绥俱遁，子绥割腓股以啖文公。文公复国，咎犯、赵衰俱蒙厚赏，子绥独无所得，乃作《龙蛇之歌》而隐。文公求之不肯出。”按《史记》：“文公重耳奔狄，其后反国，赏从亡，未及介子推。子推欲隐，从者怜之，乃悬书宫门。文公出见之，曰：‘此介子推也。’使人召之，亡入绵上山中。於是文公环绵上山而封之，以为介推田，号曰介山是也。”
有龙矫矫，顷失其所。五蛇从之，周遍天下。龙饥无食，一蛇割股。龙反其渊，安其壤土。四蛇入穴，皆有处所。一蛇无穴，号於中野。
有龙矫矫，遭天谴怒。三蛇从之，一蛇割股。二蛇入国，厚蒙爵土。馀有一蛇，弃於草莽。有龙矫矫，将失其所。有蛇从之，周流天下。龙既入深渊，得其安所。蛇脂尽干，独不得甘雨。
龙欲上天，五蛇为辅。龙已升云，四蛇各入其宇。一蛇独怨，终不见处所。

【雉朝飞操】齐·犊沐子

一曰《雉朝雊操》。扬雄《琴清英》曰：“《雉朝飞操》，卫女傅母之所作也。卫侯女嫁於齐太子，中道闻太子死，问傅母曰：‘何如？’傅母曰：‘且往当丧。’丧毕不肯归，终之以死。傅母悔之，取女所自操琴，於冢上鼓之。忽二雉俱出墓中，傅母抚雉曰：‘女果为雉耶？’言未毕，俱飞而起，忽然不见。傅母悲痛，援琴作操，故曰《雉朝飞》。”崔豹《古今注》曰：“《雉朝飞》者，犊沐子所作也。齐宣王时，处士泯宣，年五十无妻。出薪於野，见雉雄雌相随而飞，意动心悲，乃仰天叹大圣在上，恩及草木鸟兽，而我独不获。因援琴而歌，以明自伤。其声中绝。魏武帝时，宫人有卢女者，七岁入汉宫，学鼓琴，特异於馀妓，善为新声，能传此曲。”伯牙《琴歌》曰：“麦秀蔪兮雉朝飞，向虚壑兮背乔槐，依绝区兮临回池。”《乐府解题》曰：“若梁简文帝‘晨光照麦畿’，但咏雉而已。”
雉朝飞兮鸣相和，雌雄群游於山阿。我独何命兮未有家。时将暮兮可奈何，嗟嗟暮兮可奈何。

【同前】宋·鲍照

雉朝飞，振羽翼，专场挟雌恃强力。媒已惊，翳又逼，篙间潜彀卢矢直。刎绣颈，碎锦臆，绝命君前无怨色。握君手，执杯酒，意气相倾死何有。

【同前】梁·简文帝

晨光照麦畿，平野度春翚。避鹰时耸角，妒垄或斜飞。少年从远役，有恨意多违。不如随荡子，罗袂拂臣衣。

【同前】吴均

二月雉朝飞，横行傍垄归。斜看水外翟，侧听岭南翚。躞蹀恆欲战，耿耿恃强威。当令君见赏，何辞碎锦衣。

【同前】唐·李白

麦陇青青三月时，白雉朝飞挟两雌。锦衣绮翼何离褷，犊沐采薪感之悲。春天和，白日暖，啄食饮泉勇气满。争雄斗死绣颈断。雉子斑奏急管弦，心倾美酒尽玉碗。枯杨枯杨尔生荑，我独七十而孤栖。弹弦写恨意不尽，瞑目归黄泥。

【同前】唐·韩愈

雉之飞，于朝日。群雌孤雄，意气横出。当东而西，当啄而飞。随飞随啄，群雌粥粥。嗟我虽人，曾不如彼雉鸡。生身七十年，无一妾与妃。

【同前】张祜

朝阳陇东泛暖景，双啄双飞双顾影。硃冠锦襦聊日整，漠漠雾中如衣褧。伤心卢女弦，七十老翁长独眠。雄飞在草雌在田，衷肠结愤气呵天。圣人在上心不偏，翁得女妻甚可怜。


古诗库：乐府诗集卷五十八

卷五十八
琴曲歌辞二

【思归引】晋·石崇

一曰《离拘操》。《琴操》曰：“卫有贤女，邵王闻其贤而请聘之，未至而王薨。太子曰：‘吾闻齐桓公得卫姬而霸，今卫女贤，欲留之。’大夫曰：‘不可。若贤必不我听，若听必不贤，不可取也。’太子遂留之，果不听。拘於深宫，思归不得，遂援琴而作歌，曲终，缢而死。”晋石崇《思归引序》曰：“崇少有大志，晚节更乐放逸。因览乐篇有《思归引》，古曲有弦无歌，乃作乐辞。”但思归河阳别业，与琴操异也。《乐府解题》曰：“若梁刘孝威‘胡地凭良马’，备言思归之状而已。”按谢希逸《琴论》曰：“箕子作《离拘操》。”不言卫女作，未知孰是。
思归引，归河阳。假余翼，鸿鹤高飞翔。经芒阜，济河梁，望我旧馆心悦康。清渠激，鱼彷徨，雁惊溯波群相将，终日周览乐无方。登云阁，列姬姜，拊丝竹，叩宫商，宴华池，酌玉觞。

【同前】梁·刘孝威

胡地凭良马，怀骄负汉恩。甘泉烽火入，回中宫室燔。锦车劳远驾，绣方疲屡奔。贰师已丧律，都尉亦销魂。龙堆求援急，孤塞请先屯。枥下驱双骏，腰边带两鞬。乘障无期限，思归安可论。

【同前】唐·张祜

重重作闺清旦鐍，两耳深声长不彻。深宫坐愁百年身，一片玉中生愤血。焦桐罢弹丝自绝，漠漠暗魂愁夜月。故乡不归谁共穴，石上作蒲蒲九节。

【猗兰操】鲁·孔子

一曰《幽兰操》。《古今乐录》曰：“孔子自卫反鲁，见香兰而作此歌。”《琴操》曰：“《猗兰操》，孔子所作。孔子历聘诸侯，诸侯莫能任。自卫反鲁，隐谷之中，见香兰独茂，喟然叹曰：‘兰当为王者香，今乃独茂，与众草为伍。’乃止车，援琴鼓之，自伤不逢时，托辞於香兰云。”《琴集》曰：“《幽兰操》，孔子所作也。”
习习谷风，以阴以雨。之子于归，远送于野。何彼苍天，不得其所。逍遥九州，无所定处。时人暗蔽，不知贤者。年纪逝迈，一身将老。

【同前】隋·辛德源

奏事传青阁，拂除乃陶嘉。散条凝露彩，含芳映日华。已知香若麝，无怨直如麻。不学芙蓉草，空作眼中花。

【同前】唐·韩愈

兰之猗猗，扬扬其香。不采而佩，於兰何伤。今天之旋，其曷为然。我行四方，以日以年。雪霜贸贸，荠麦之茂。子如不伤，我不尔觏。荠麦之茂，荠麦之有。君子之伤，君子之守。

【幽兰五首】宋·鲍照

倾晖引暮色，孤景流恩颜。梅歇春欲罢，期渡往不还。帘委兰蕙露，帐含桃李风。揽带昔何道，坐令芳节终。结佩徒分明，抱梁辄乖互。华落知不终，空愁坐相误。眇眇蛸挂网，漠漠蚕弄丝。空惭不自信，怯与君尽期。陈国郑东门，古来共所知。长袖暂徘徊，驷马停路歧。

【同前】唐·崔涂

幽植众能知，贞芳只暗持。自无君子佩，未是国香衰。白露沾长早，青春每到迟。不知当路草，芳馥欲何为。

【将归操】鲁·孔子

一曰《郰操》。《琴操》曰：“《将归操》，孔子所作也。”《孔丛子》曰：“赵使聘夫子，夫子闻鸣犊与窦犨之见杀也，回舆而旋，为操曰《将归》。”《史记·世家》曰：“孔子既不得用於卫，将西见赵简子，至於河，而闻窦鸣犊。舜华之死，临河叹曰：‘美哉水，洋洋乎，丘之不济此，命也夫。’子贡曰：‘何谓也？’孔子曰：‘窦鸣犊、舜华，晋国之贤大夫也。赵简子未得志之时，须此两人而后从政，及其已得志，杀之乃从政。夫鸟兽之不义也，尚知辟之，况乎丘哉！’乃还，息乎郰乡，作为《郰操》以哀之。”徐广曰：“窦鸣犊、舜华，或作鸣铎、窦犨。”王肃曰：“《郰操》，琴曲名也。”
翱翔于卫，复我旧居。从吾所好，其乐只且。

【同前】唐·韩愈

秋之水兮其色幽幽，我将济兮不得其由。涉其浅兮石啮我足，乘其深兮龙入我舟。我济而悔兮将安归尤。归乎归乎，无与石斗兮无应龙求。

【龟山操】韩愈

《琴操》曰：“《龟山操》，孔子所作也。季桓子受齐女乐，孔子欲谏不得，退而望鲁龟山，作此曲，以喻季氏，若龟山之蔽鲁也。”
龟之气兮不能云雨，龟之枿兮不中梁柱，龟之大兮祇以奄鲁，知将隳兮哀莫余伍。周公有思兮嗟余归辅。

【残形操】韩愈

《琴操》曰：“《残形操》，曾子所作。曾子梦一狸，不见其首，而作此曲也。”
有兽维狸兮我梦得之，其身孔明兮而头不知。吉凶何为兮觉坐而思，巫咸上天兮识者其谁。

【双燕离】梁·简文帝

《琴集》曰：“《独处吟》《流凘咽》《双燕离》《处女吟》四曲，其词俱亡。”《琴历》曰：“河间新歌二十一章，此其四曲也。”
双燕有雄雌，照日两差池。衔花落北户，逐蝶上南枝。桂栋本曾宿，虹梁早自窥。原得长如此，无令双燕离。

【同前】沈君攸

双燕双飞，双情想思。容色已改，故心不衰。双入幕，双出帷。秋风去，春风归。幕上危，双燕离。衔羽一别涕泗垂，夜夜孤飞谁相知。左回右顾还相慕，翩翩桂水不忍渡，悬目挂心思越路。萦郁摧折意不泄，原作镜鸾相对绝。

【同前】唐·李白

双燕复双燕，双飞令人羡。玉楼珠阁不独栖，金窗绣户长相见。柏梁失火去，因入吴王宫。吴宫又焚荡，雏尽巢亦空。憔悴一身在，孀雌忆故雄。双飞难再得，伤我寸心中。

【处女吟】鲁·处女

《琴操》曰：“《处女吟》，鲁处女所作也。”《古今乐录》曰：“鲁处女见女贞木而作歌，亦谓之《女贞木歌》。”
菁菁茂木，隐独荣兮。变化垂枝，含蕤英兮。修身养志，建令名兮。厥道不同，善恶并兮。屈身身独，去微清兮。怀忠见疑，何贪生兮。

【贞女引】梁·简文帝

《琴操》曰：“鲁次室女作《贞女引》。”
借问怀春台，百尺凌云雾。北有岁寒松，南临女贞树。庭花对帷满，隙月依枝度。但使明妾心，无嗟坐迟暮。

【同前】沈约

贞心信无矫，傍邻也见疑。轻生本非惜，贱躯良足悲。传芳托嘉树，弦歌寄好词。

【列女操】唐·孟郊

《琴集》曰：“楚樊姬作《列女引》。”
梧桐相待老，鸳鸯会双死。贞妇贵徇夫，舍生亦如此。波澜誓不起，妾心井中水。

【别鹤操】商·陵牧子

崔豹《古今注》曰：“《别鹤操》，商陵牧子所作也。娶妻五年而无子，父兄将为之改娶。妻闻之，中夜起，倚户而悲啸。牧子闻之，怆然而悲，乃援琴而歌。后人因为乐章焉。”《琴谱》曰：“琴曲有四大曲，《别鹤操》其一也。”
将乖比翼兮隔天端，山川悠远兮路漫漫，揽衣不寐兮食忘餐。

【同前】宋·鲍照

双鹤俱起时，徘徊沧海间。长弄若天汉，轻躯似云悬。幽客时结侣，提携游三山。青缴凌瑶台，丹萝笼紫烟。海上疾风急，三山多云雾。散乱一相失，惊孤不得住。缅然日月驰，远矣绝音仪。有原而不遂，无怨以生离。鹿鸣在深草，蝉鸣隐高枝。心自有所怀，旁人那得知。

【同前】唐·韩愈

雄鹤衔枝来，雌鹤啄泥归。巢成不生子，大义当乖离。江汉水之大，鹤身鸟之微。更无相逢日，安可相随飞。

【别鹤】梁·简文帝

接翮同发燕，孤飞独向楚。值雪已迷群，惊风复失侣。

【同前】吴均

别鹤寻故侣，联翩辽海间。单栖孟津水，惊唳陇头山。

【同前】唐·杨巨源

海鹤一为别，高程方杳然。影摇江海路，思结潇湘天。皎然仰白日，真姿栖紫烟。含情九霄际，顾侣五云前。遐心属清都，凄响激硃弦。超摇间云雨，迢递各山川。东南信多水，会合当有年。雄飞戾冥寞，此意何由传。

【同前】王建

主人一去池水绝，池鹤散飞不相别。青天漫漫碧海重，知向何山风雪中。万里虽然音影在，雨心终是死生同。池边巢破松树死，树头年年乌生子。

【同前】张籍

双鹤出云溪，分飞各自迷。空巢在松杪，折羽落江泥。寻水终不饮，逢林亦未栖。别离应易老，万里两凄凄。

【同前】杜牧

分飞共所从，六翮势摧风。声断碧云外，影孤明月中。青田归路远，月桂旧巢空。矫翼知何处，天涯不可穷。

【走马引】梁·张率

一曰《天马引》。崔豹《古今注》曰：“《走马引》，樗里牧恭所作也。为父报怨，杀人而亡，匿於山之下。有天马夜降，围其室而鸣，觉闻其声，以为追吏，奔而亡去。明旦视之，乃天马迹也。因惕然大悟曰：‘岂吾所处之将危乎？’遂荷粮而逃，入于沂泽中，援琴而鼓之，为天马之声，故曰《走马引》也。”
良马龙为友，玉珂金作羁。驰骛宛与洛，半骤复半驰。倏忽而千里，光景不及移。九方惜未见，薛公宁所知。敛辔且归去，吾畏路傍兒。

【同前】唐·李贺

我有辞乡剑，玉锋堪截云。襄阳走马客，意气自生春。朝嫌剑光静，暮嫌剑花冷。能持剑向人，不解持照身

【天马引】陈·傅縡

骢色表连钱，出冀复来燕。取用偏开地，为歌乃号天。权奇意欲远，躞蹀势难前。本珍白玉钅登，因饰黄金鞭。愿酬刍秣宠，千里得千年。

【龙丘引】梁·简文帝

一曰《楚引》。《琴操》曰：“《楚引》者，楚游子龙丘高所作也。龙丘高出游三年，思归故乡，望楚而长叹，故曰《楚引》。”
龙丘一回首，楚路苍无极。水照弄珠影，云吐阳台色。浦狭村烟度，洲长归鸟息。游荡逐春心，空怜无羽翼。

【楚朝曲】宋·吴迈远

白云萦蔼荆山阿，洞庭纵横日生波。幽芳远客悲如何，绣被掩口越人歌。壮年流瞻襄成和，清贞空情感电过。初同末异忧愁多，穷巷恻怆沈汨罗。延思万里挂长河，翻惊汉阴动湘娥。

【楚明妃曲】汤惠休

琼台彩楹，桂寝雕甍。金闺流耀，玉牖含英。香芬幽蔼，珠彩珍荣。文罗秋翠，纨绮春轻。骖驾鸾鹤，往来灵仙。含姿绵视，微笑相迎。结兰枝，送目成，当年为君荣。

【渡易水】燕·荆轲

一曰《荆轲歌》。《史记》曰：“燕太子丹使荆轲刺秦王，丹送之至於易水之上，轲使高渐离击筑，荆轲和而歌，为变徵之声。又前而为此歌，复为羽声慷慨，於是就车而去。”《乐府广题》曰：“后人以为琴中曲。”按《琴操》商调有《易水曲》，荆轲所作，亦曰《渡易水》是也。
风萧萧兮易水寒，壮士一去兮不复还。

【同前】梁·吴均

杂虏客来齐，时余在角抵。扬鞭渡易水，直至龙城西。日昏笳乱动，天曙马争嘶。不能通瀚海，无面见三齐。

【荆轲歌】陈·阳缙

函谷路不通，燕将重深功。长虹贯白日，易水急寒风。壮发危冠下，匕首地图中。琴声不可识，遗恨没秦宫。

【力拔山操】楚·项籍

《汉书》曰：“项羽壁垓下，军少食尽，汉帅诸侯兵围之数重。夜闻汉军四面皆楚歌，惊曰：‘汉已得楚乎，何楚人多也。’起饮帐中，有美人姓虞氏，常从，骏马名骓，常骑。乃悲歌慷慨，自为歌诗。歌数曲，美人和之。羽泣下数行，遂上马，溃围南出。平明，汉军乃觉。”按《琴集》有《力拔山操》，项羽所作也。近世又有《虞美人曲》，亦出於此。
力拔山兮气盖世，时不利兮骓不逝。骓不逝兮可奈何，虞兮虞兮奈若何！

【项王歌】

无复拔山力，谁论盖世才。欲知汉骑满，但听楚歌哀。悲看骓马去，泣望舣舟来。

【大起风】汉·高帝

《汉书》曰：“高祖既定天下，还过沛，留，置酒沛宫，悉召故人父老子弟佐酒，发沛中兒得百二十人，教之歌。酒酣，帝击筑自歌，令兒皆和习之。帝自起舞。”《礼乐志》曰：“至孝惠时，以沛宫为原庙，令歌兒习吹以相和，常以百二十人为员。”按《琴操》有《大风起》，汉高帝所作也。
大风起兮云飞扬，威加海内兮归故乡，安得猛士兮守四方。

【采芝操】四皓

《琴集》曰：“《采芝操》，四皓所作也。”《古今乐录》日：“南山四皓隐居，高祖聘之，四皓不甘，仰天叹而作歌。”按《汉书》曰：“四皓皆八十馀，须眉皓白，故谓之四皓，即东园公、绮里季、夏黄公、甪里先生也。”崔鸿曰：“四皓为秦博士，遭世暗昧，坑黜儒术。於是退而作此歌，亦谓之《四皓歌》。”二说不同，未知孰是。
皓天嗟嗟，深谷逶迤。树木莫莫，高山崔嵬。岩居穴处，以为幄茵。晔晔紫芝，可以疗饥。唐虞往矣，吾当安归。

【四皓歌】唐·崔鸿

漠漠商洛，深谷威夷。晔晔紫芝，可以疗饥。皇农邈远，余将安归。驷马高盖，其忧甚大。富贵而畏人，不如贫贱而轻世。

【八公操】汉·刘安

一曰《淮南操》。《古今乐录》曰：“淮南王好道，正月上辛，八公来降，王作此歌。”谢希逸《琴论》曰：“《八公操》，淮南王作也。”煌煌上天，照下土兮。知我好道，公来下兮。公将与余，生毛羽兮。超腾青云，蹈梁甫兮。观见瑶光，过北斗兮。驰乘风云，使玉女兮。含精吐气，嚼芝草兮。悠悠将将，天相保兮。


古诗库：乐府诗集卷五十九

卷五十九
琴曲歌辞三

【昭君怨】汉·王嫱

《乐府解题》曰：“王嫱，字昭君。《琴操》载：昭君，齐国王穰女。端正闲丽，未尝窥门户。穰以其有异於人，求之者皆不与。年十七，献之元帝。元帝以地远不之幸，以备后宫。积五六年，帝每游后宫，常怨不出。后单于遣使朝贡，帝宴之，尽召后宫。昭君盛饰而至，帝问欲以一女赐单于，能者往。昭君乃越席请行。时单于使在旁，惊恨不及。昭君至匈奴，单于大悦，以为汉与我厚，纵酒作乐。遣使报汉，白璧一只，騵马十匹，胡地珍宝之物。昭君恨帝始不见遇，乃作怨思之歌。单于死，子世达立，昭君谓之曰：‘为胡者妻母，为秦者更娶。’世达曰：‘欲作胡礼。’昭君乃吞药而死。”按《汉书·匈奴传》曰：“竟宁中，呼韩邪来朝，汉归王昭君，号宁胡阏氏。呼韩邪死，子雕陶莫皋立，为复株累若鞮单于，复妻昭君。”不言饮药而死。
秋木萋萋，其叶萎黄。有鸟处山，集于苞桑。养育毛羽，形容生光。既得升云，上游曲房。离宫绝旷，身体摧藏。志念抑沈，不得颉颃。虽得委食，心有徊徨。我独伊何，改往变常。翩翩之燕，远集西羌。高山峨峨，河水泱泱。父兮母羌。高山峨峨，河水泱泱。父兮母兮，道里悠长。呜呼哀哉，忧心恻伤。

【同前】

梁·王叔英妻刘氏
一生竟何定，万事最难保。丹青失旧仪，玉匣成秋草。想妾辞关泪，至今犹未燥。汉使汝南还，殷勤为人道。

【同前】陈·后主

图形汉宫里，遥聘单于庭。狼山聚云暗，龙沙飞雪轻。笳吟度陇咽，笛转出关鸣。啼妆寒叶下，愁眉塞月生。只馀马上曲，犹作别时声。

【同前】唐·白居易

明妃风貌最娉婷，合在椒房应四星。只得当年备宫掖，何曾专夜奉帏屏。见疏从道迷图画，知屈那教配虏庭。自是君恩薄如纸，不须一向恨丹青。

【同前二首】张祜

万里边城远，千山行路难。举头唯见月，何处是长安？
汉庭无大议，戎虏几先和。莫羡倾城色，昭君恨最多。

【同前】梁氏琼

自古无和亲，贻灾到妾身。胡风嘶去马，汉月吊行轮。衣薄狼山雪，妆成虏塞春。回看父母国，生死毕胡尘。

【明妃怨】杨凌

汉国明妃去不还，马驮弦管向阴山。匣中纵有菱花镜，羞对单于照旧颜。

【蔡氏五弄】

《琴历》曰：“琴曲有《蔡氏五弄》。”《琴集》曰：“《五弄》，《游春》《渌水》《幽居》《坐愁》《秋思》，并宫调，蔡邕所作也。”《琴书》曰：“邕性沈厚，雅好琴道。嘉平初，入青溪访鬼谷先生。所居山有五曲：一曲制一弄，山之东曲，常有仙人游，故作《游春》；南曲有涧，冬夏常渌，故作《渌水》；中曲即鬼谷先生旧所居也，深邃岑寂，故作《幽居》；北曲高岩，猿鸟所集，感物愁坐，故作《坐愁》；西曲灌水吟秋，故作《秋思》。三年曲成，出示马融，甚异之。”《琴议》曰：“隋炀帝以嵇氏四弄、蔡氏五弄，通谓之九弄。”今按近世作者多因题命辞，无复本意云。

【游春曲二首】王涯

万树江边杏，新开一夜风。满园深浅色，照在绿波中。
上苑何穷树，花开次第新。香车与丝骑，风静亦生尘。

【游春辞二首】王涯

曲江丝柳变烟条，寒谷冰随暖气销。才见春光生绮陌，已闻清乐动云韶。
经过柳陌与桃蹊，寻逐风光著处迷。鸟度时时冲絮起，花繁衮衮压枝低。

【同前三首】令狐楚

晚游临碧殿，日上望春亭。芳树罗仙仗，晴山展翠屏。
一夜好风吹，新花一万枝。风前调玉管，花下簇金羁。
阊阖春风起，蓬莱雪水消。相将折杨柳，争取最长条。

【渌水曲】齐·江奂

塘上蒲欲齐，汀州杜将歇。春心既易荡，春流岂难越。
桂楫及晚风，菱江映初月。芳香若可赠，为君步罗袜。

【同前】梁·吴均

香暧金堤满，湛淡春塘溢。已送行台花，复倒高楼日。

【同前二首】江洪

尘容不忍饰，临池客未归。谁能别渌水，全取浣罗衣。
潺湲复皎洁，轻鲜自可悦。横使有情禽，照影遂孤绝。

【同前】唐·李白

渌水明秋月，南湖采白蘋。荷花娇欲语，愁杀荡舟人。

【渌水辞】唐·李贺

今宵好风月，阿侯在何处。为有倾城色，翻成足愁苦。
东湖采莲叶，南湖拔蒲根。未持寄小姑，且持感愁魂。

【幽居弄】顾况

苔衣生，花露滴，月入西林荡东壁。扣商占角两三声，洞户溪窗一冥寂。
独去沧洲无四邻，身婴世网此何身。关情命曲寄惆怅，久别江南山里人。

【秋思二首】唐·李白

春阳如昨日，碧树鸣黄鹂。芜然蕙草暮，飒尔凉风吹。
天秋木叶下，月冷莎鸡悲。坐愁群芳歇，白露凋华滋。
阏氏黄叶落，妾望白登台。月出碧云断，蝉声秋色来。
胡兵沙塞合，汉使玉关回。征客无归日，空悲蕙草摧。

【同前三首】鲍溶

胡风吹雁翼，远别无人乡。君近雁来处，几回断君肠。昔奉千日书，抚心怨星霜。无书又千日，世路重茫茫。燕国有佳丽，蛾眉富春光。自然君归晚，花落君空堂。君其若不然，岁晚双鸳鸯。
顾兔蚀残月，幽光不如星。女兒晚事夫，颜色同秋萤。秋日边马思，武夫不遑宁。燕歌易水怨，剑舞蛟龙腥。风折连枝树，水翻无蒂萍。立身多户门，何必燕山铭。生世不如鸟，双双比翼翎。
季秋天地闲，万物生意足。我忧长於生，安得及草木。试从古人愿，致酒歌秉烛。燕赵皆世人，讵能长似玉。俯怜老期近，仰视日车速。萧飒御风君，魂梦愿相逐。百年夜销半，端为垂缨束。

【同前】司空曙

静与懒相偶，年将衰共催。前途欢不集，往事恨空来。昼景委红叶，月华铺绿苔。沈思更何有，结坐玉琴哀。

【同前】司空图

身病时亦危，逢秋多恸哭。风波一摇荡，天地几翻覆。孤萤出荒池，落叶穿破屋。势利长草草，何人访幽独。

【同前二首】王涯

网轩凉吹动轻衣，夜听更长玉漏稀。月渡天河光转湿，鹊惊秋树叶频飞。
宫连太液见苍波，暑气微清秋意多。一夜轻风蘋末起，露珠翻尽满池荷。

【胡笳十八拍】后汉·蔡琰

《后汉书》曰：“蔡琰，字文姬，邕之女也。博学有才辩，又妙於音律，适河东卫仲道。夫亡无子，归宁于家。兴平中，天下丧乱，文姬没於南匈奴。在胡中十二年，生二子。曹操痛邕无嗣，乃遣使者以金璧赎之，而重嫁陈留董祀。后感伤乱离，追怀悲愤，作诗二章。”《蔡琰别传》曰：“汉末大乱，琰为胡骑所获，在右贤王部伍中。春月登胡殿，感笳之音，作诗言志，曰：‘胡笳动兮边马鸣，孤雁归兮声婴婴。’”唐刘商《胡笳曲序》曰：“蔡文姬善琴，能为《离鸾别鹤之操》。胡虏犯中原，为胡人所掠，入番为王后，王甚重之。武帝与邕有旧，敕大将军赎以归汉。胡人思慕文姬，乃卷芦叶为吹笳，奏哀怨之音。后董生以琴写胡笳声为十八拍，今之《胡笳弄》是也。”《琴集》曰：“大胡笳十八拍，小胡笳十九拍，并蔡琰作。”按蔡翼《琴曲》有大小胡笳十八拍。沈辽集世名流家声小胡笳，又有契声一拍，共十九拍，谓之祝家声。祝氏不详何代人，李良辅《广陵止息谱序》曰：“契者，明会合之至理，殷勤之馀也。”李肇《国史补》曰：“唐有董庭兰，善沈声、祝声，盖大小胡笳云。”

【第一拍】

我生之初尚无为，我生之后汉祚衰。天不仁兮降乱离，地不仁兮使我逢此时。干戈日寻兮道路危，民卒流亡兮共哀悲。烟尘蔽野兮胡虏盛，志意乖兮节义亏。对殊俗兮非我宜，遭恶辱兮当告谁。笳一会兮琴一拍，心溃死兮无人知。

【第二拍】

戎羯逼我兮为室家，将我行兮向天涯。云山万重兮归路遐，疾风千里兮扬尘沙。人多暴猛兮如虫蛇，控弦被甲兮为骄奢。两拍张悬兮弦欲绝，志摧心折兮自悲嗟。

【第三拍】

越汉国兮入胡城，亡家失身兮不如无生。氈裘为裳兮骨肉震惊，羯膻为味兮枉遏我情。鞞鼓喧兮从夜达明，风浩浩兮暗塞昏营。伤今感昔兮三拍成，衔悲畜恨兮何时平！

【第四拍】

无日无夜兮不思我乡土，禀气含生兮莫过我最苦。天灾国乱兮人无主，唯我薄命兮没戎虏。俗殊心异兮身难处，嗜欲不同兮谁可与语。寻思涉历兮何〈喜〉阻，四拍成兮益凄楚。

【第五拍】

雁南征兮欲寄边心，雁北归兮为得汉音。雁飞高兮邈难寻，空肠断兮思愔愔。攒眉向月兮抚雅琴，五拍泠泠兮意弥深。

【第六拍】

冰霜凛凛兮身苦寒，饥对肉酪兮不能餐。夜闻陇水兮声呜咽，朝见长城兮路杳漫。追思往日兮行李难，六拍悲来兮欲罢弹。

【第七拍】

日暮风悲兮边声四起，不知愁心兮说向谁是。原野萧条兮烽戎万里，俗贱老弱兮少壮为美。逐有水草兮安家葺垒，牛羊满地兮聚如蜂蚁。草尽水竭兮羊马皆徙，七拍流恨兮恶居於此。

【第八拍】

为天有眼兮何不见我独漂流，为神有灵兮何事处我天南海北头。我不负天兮天何配我殊匹，我不负神兮神何殛我越荒州。制兹八拍兮拟排忧，何知曲成兮转悲愁。

【第九拍】

天无涯兮地无边，我心愁兮亦复然。人生倏忽兮如白驹之过隙，然不得欢乐兮当我之盛年。怨兮欲问天，天苍苍兮上无缘。举头仰望兮空云烟，九拍怀情兮谁为传。

【第十拍】

城头烽火不曾灭，疆场征战何时歇。杀气朝朝冲塞门，胡风夜夜吹边月。故乡隔兮音尘绝，哭无声兮气将咽。一生辛苦兮缘别离，十拍悲深兮泪成血。

【第十一拍】

我非贪生而恶死，不能捐身兮心有以。生仍冀得兮归桑梓，死当埋骨兮长已矣。日居月诸兮在戎垒，胡人宠我兮有二子。鞠之育之兮不羞耻，愍之念之兮生长边鄙。十有一拍兮因兹起，哀响兮彻心髓。

【第十二拍】

东风应律兮暖气多，汉家天子兮布阳和。羌胡踏舞兮共讴歌，两国交欢兮罢兵戈。忽逢汉使兮称近诏，遣千金兮赎妾身。喜得生还兮逢圣君，嗟别二子兮会无因。十有二拍兮哀乐均，去住两情兮谁具陈。

【第十三拍】

不谓残生兮却得旋归，抚抱胡兒兮泣下沾衣。汉使迎我兮四牡騑騑，胡兒号兮谁得知。与我生死兮逢此时，愁为子兮日无光辉。焉得羽翼兮将汝归，一步一远兮足难移。魂消影绝兮恩爱遗，十有三拍兮弦急调悲，肝肠搅刺兮人莫我知。

【第十四拍】

身归国兮兒莫知随，心悬悬兮长如饥。四时万物兮有盛衰，唯有愁苦兮不暂移。山高地阔兮见汝无期，更深夜阑兮梦汝来斯。梦中执手兮一喜一悲，觉得痛吾心兮无休歇时。十有四拍兮涕泪交垂，河水东流兮心是思。

【第十五拍】

十五拍兮节调促，气填胸兮谁识曲。处穹庐兮偶殊俗，愿归来兮天从欲。再还汉国兮欢心，心有忆兮愁转深。日月无私兮曾不照临，子母分离兮意难任。同天隔越兮如商参，生死不相知兮何处寻。

【第十六拍】

十六拍兮思茫茫，我与兒兮各一方。日东月西兮徒相望，不得相随兮空断肠。对萱草兮徒想忧忘，弹鸣琴兮情何伤。今别子兮归故乡，旧怨平兮新怨长。泣血仰头兮诉苍苍，生我兮独罹此殃。

【第十七拍】

十七拍兮心鼻酸，关山阻修兮行路难。去时怀土兮枯枯叶干，沙场白骨兮刀痕箭瘢。风霜凛凛兮春夏寒，人马饥虺兮骨肉单。岂知重得兮入长安，欢息欲绝兮泪阑干。

【第十八拍】

胡笳本自出胡中，绿琴翻出音律同。十八拍兮曲虽终，响有馀兮思未穷。是知丝竹微妙兮均造化之功。哀乐各随人心兮有变则通，胡与汉兮异域殊风。天与地隔兮子西母东，苦我怨气兮浩於长空。六合离兮受之应不容。

【胡笳十八拍】唐·刘商

【第一拍】

汉室将衰兮四夷不宾，动干戈兮征战频。哀哀父母生育我，见离乱兮当此辰。纱窗对镜未经事，将谓珠帘能蔽身。一朝虏骑入中国，苍黄处处逢胡人。忽将薄命委锋镝，可惜红颜随虏尘。

【第二拍】

马上将余向绝域，厌生求死死不得。戎羯腥膻岂是人，豺狼喜怒难姑息。行尽天山足霜霰，风土萧条近胡国。万里重阴鸟不飞，寒沙莽莽无南北。

【第三拍】

如羁囚兮在縲绁，忧虑万端无处说。使余力兮剪余发，食余肉兮饮余血。诚知杀身愿如此，以余为妻不如死。早被蛾眉累此身，空悲弱质柔如水。

【第四拍】

山川路长谁记得，何处天涯是乡国。自从惊怖少精神，不觉风霜损颜色。夜中归梦来又去，朦胧岂解传消息。漫漫胡天叫不闻，明明汉月应相识。

【第五拍】

水头宿兮草头坐，风吹汉地衣裳破。羊脂沐发长不梳，羔子皮裘领仍左。狐襟貉袖腥复膻，昼披行兮夜披卧。氈帐时移无定居，日月长兮不可过。

【第六拍】

怪得春光不来久，胡中风土无花柳。天翻地覆谁得知，如今正南看北斗。姓名音信两不通，终日经年常闭口。是非取与在指捴，言语传情不如手。

【第七拍】

男兒妇人带弓箭，塞马蕃羊卧霜霰。寸步东西岂自由，偷生乞死非情愿。龟兹荜篥愁中听，碎叶琵琶夜深怨。竟夕无云月上天，故乡应得重相见。

【第八拍】

忆昔私家恣娇小，远取珍禽学驯扰。如今沦弃念故乡，悔不当初放林表。朔风萧萧寒日暮，星河寥落胡天晓。旦夕思归不得归，愁心想似笼中鸟。

【第九拍】

当日苏武单于问，道是宾鸿解传信。学他刺血写得书，书上千重万重恨。髯胡少年能走马，弯弓射飞无远近。遂令边雁转怕人，绝域何由达方寸。

【第十拍】

恨凌辱兮恶腥膻，憎胡地兮怨胡天。生得胡兒欲弃捐，及生母子情宛然。貌殊语异憎还爱，心中不觉常相牵。朝朝暮暮在眼前，腹生手养宁不怜。

【第十一拍】

日来月往相催迁，迢迢星岁欲周天。无冬无夏卧霜霰，水冻草枯为一年。汉家甲子有正朔，绝域三光空自悬。几回鸿雁来又去，肠断蟾蜍亏复圆。

【第十二拍】

破瓶落井空永沈，故乡望断无归心。宁知远使问姓名，汉语泠泠传好音。梦魂几度到乡国，觉后翻成哀怨深。如今果是梦中事，喜过悲来情不任。

【第十三拍】

童稚牵衣双在侧，将来不可留又忆。还乡惜别两难分，宁弃胡兒归旧国。山川万里复边戍，背面无由得消息。泪痕满面对残阳，终日依依向南北。

【第十四拍】

莫以胡兒可羞耻，恩情亦各言其子。手中十指有长短，截之痛惜皆相似。还乡岂不见亲族，念此飘零隔生死。南风万里吹我心，心亦随风渡辽水。

【第十五拍】

叹息襟怀无定分，当时怨来归又恨。不知愁怨情若何，似有锋铓扰方寸。悲欢并行情未快，心意相尤自相问。不缘生得天属亲，岂向仇雠结恩信。

【第十六拍】

去时只觉天苍苍，归日始知胡地长。重阴白日落何处，秋雁所向应南方。平沙四顾自迷惑，远近悠悠随雁行。征途未尽马蹄尽，不见行人边草黄。

【第十七拍】

行尽胡天千万里，唯见黄沙白云起。马饥跑雪衔草根，人渴敲冰饮流水。燕山仿佛辨烽戍，鼙鼓如闻汉家垒。努力前程是帝乡，生前免向胡中死。

【第十八拍】

归来故乡见亲族，田园半芜春草绿。明烛重然煨烬灰，寒泉更洗沈泥玉。载持巾栉礼仪好，一弄丝桐生死足。出入关山十二年，哀情尽在胡笳曲。

【胡笳曲】宋·吴迈远

轻命重意气，古来岂但今。缓颊献一说，扬眉受千金。边风落寒草，鸣笳坠飞禽。越情结楚思，汉耳听胡音。既怀离俗伤，复悲朝光侵。日当故乡没，遥见浮云阴。

【同前】梁·陶弘景

负扆飞天历，与夺徒纷纭。百年三五代，终是甲辰君。

【同前二首】江洪

藏器欲逢时，年来不相让。红颜征戍兒，白首边城将。
落日惨无光，临河独饮马。飋飓夕风高，联翩飞雁下。


古诗库：乐府诗集卷六十

卷六十
琴曲歌辞四

【飞龙引】隋·萧悫

河曲衔图出，江上负舟归。欲因作雨去，还逐景云飞。引商吹细管，下徵泛长徽。持此凄清引，春夜舞罗衣。

【同前二首】唐·李白

黄帝铸鼎於荆山，炼丹砂。丹砂成黄金，骑龙飞上太清家，云愁海思令人嗟。宫中彩女颜如花，飘然挥手凌紫霞，从风纵体登銮车。登銮车，侍轩辕。遨游青天中，其乐不可言。
鼎湖流水清且闲，轩辕去时有弓剑，古人传道留其间。后宫婵娟多花颜，乘鸾飞烟亦不还，骑龙攀天造天关。造天关，闻天语，长云河车载玉女。载玉女，过紫皇，紫皇乃赐白兔所捣之药方，后天而老凋三光。下视瑶池见王母，蛾眉萧飒如秋霜。

【乌夜啼引】张籍

李勉《琴说》曰：“《乌夜啼》者，何晏之女所造也。初，晏系狱，有二乌止於舍上。女曰：‘乌有喜声，父必免。’遂撰此操。”按清商西曲亦有《乌夜啼》，宋临川王所作，与此义同而事异。
秦乌啼哑哑，夜啼长安吏人家。吏人得罪囚在狱，倾家卖产将自赎。少妇起听夜啼乌，知是官家有赦书。下床心喜不重寐，未明上堂贺舅姑。少妇语啼乌，汝啼慎勿虚，借汝庭树作高巢，年年不令伤尔雏。

【宛转歌二首】晋·刘妙容

一曰《神女宛转歌》。《续齐谐记》曰：“晋有王敬伯者，会稽馀姚人。少好学，善鼓琴。年十八，仕於东宫，为卫佐。休假还乡，过吴，维舟中渚。登亭望月，怅然有怀，乃倚琴歌《泫露》之诗。俄闻户外有嗟赏声，见一女子，雅有容色，谓敬伯曰：‘女郎悦君之琴，原共抚之。’敬伯许焉。既而女郎至，姿质婉丽，绰有馀态，从以二少女，一则向先至者。女郎乃抚琴挥弦，调韵哀雅，类今之登歌，曰：‘古所谓《楚明君》也，唯嵇叔夜能为此声，自兹已来，传习数人而已。’复鼓琴，歌《迟风》之词，因叹息久之。乃命大婢酌酒，小婢弹箜篌，作《宛转歌》。女郎脱头上金钗，扣琴弦而和之，意韵繁谐，歌凡八曲。敬伯唯忆二曲。将去，留锦卧具、绣香囊，并佩一双，以遗敬伯。敬伯报以牙火笼、玉琴轸。女郎怅然不忍别，且曰：‘深闺独处，十有六年矣。邂逅旅馆，尽平生之志，盖冥契，非人事也。’言竟便去。敬伯船至虎牢戍，吴令刘惠明者，有爱女早世，舟中亡卧具，於敬伯船获焉。敬伯具以告，果於帐中得火笼、琴轸。女郎名妙容，字雅华，大婢名春条，年二十许，小婢名桃枝，年十五，皆善弹箜篌及《宛转歌》，相继俱卒。”唐李端又有《王敬伯歌》，亦出於此。
月既明，西轩琴复清。寸心斗酒争芳夜，千秋万岁同一情。歌宛转，宛转凄以哀。
愿为星与汉，光影共徘徊。
悲且伤，参差泪成行。低红掩翠方无色，金徽玉轸为谁锵。歌宛转，宛转情复悲。愿为烟与雾，氛氲对容姿。

【同前】陈·江总

七夕天河白露明，八月涛水秋风惊。楼中恆闻哀响曲，塘上复有苦辛行。不解何意悲秋气，直置无秋悲自生。不怨前阶促织鸣，偏愁便路捣衣声。别燕差池自有返，离蝉寂寞讵含情。云聚怀情四望台，月冷相思九重观。欲题芍药诗不成，来采芙蓉花已散。金樽送曲韩娥起，玉柱调弦楚妃叹。翠眉结恨不复开，宝鬓迎秋度前乱。湘妃拭泪洒贞筠，筴药浣衣何处人。步步香飞金薄履，盈盈扇掩珊瑚脣。已言采桑期陌上，复能解佩就江滨。竞入华堂要花枕，争开羽帐奉华茵。不惜独眼前下钓，欲许便作后来新。后来瞑瞑同玉床，可怜颜色无比方。谁能巧笑特窥井，乍取新声学绕梁。宿处留娇堕黄珥，镜前含笑弄明珰。菤葹摘心心不尽，茱萸折叶叶更芳。已闻能歌《洞箫赋》，讵是故爱邯郸倡。

【同前】

唐·郎大家宋氏
风已清，月朗琴复鸣。掩抑非千态，殷勤是一声。歌宛转，宛转和且长。愿为双鸿鹄，比翼共翱翔。
日已暮，长檐鸟应度。此时望君君不来，此时思君君不顾。歌宛转，宛转那能异栖宿。愿为形与影，出入恆相逐。

【同前二首】刘方平

星参差，月二八，灯五枝。黄鹤瑶琴将别去，芙蓉羽怅惜空垂。歌宛转，宛转恨无穷。愿为波与浪，俱起碧流中。
晓将近，黄姑织女银河尽。九华锦衾无复情，千金宝镜谁能引。歌宛转，宛转伤别离。愿作杨与柳，同向玉窗垂。

【宛转行】张籍

华屋重翠幄，绮席雕象床。远漏微更疏，薄衾中夜凉。炉氲暗徘徊，寒灯背斜光。妍姿结宵态，寝壁幽梦长。宛转复宛转，忆忆更未央。

【王敬伯歌】李端

妾本舟中客，闻君江上琴。君初感妾叹，妾亦感君心。遂出合欢被，同为交颈禽。传杯唯畏浅，接膝犹嫌远。侍婢奏箜篌，女郎歌宛转。宛转怨如何，中庭霜渐多。霜多叶可惜，昨日非今夕。徒结万里欢，终成一宵客。王敬伯，渌水青山从此隔。

【三峡流泉歌】李季兰

《琴集》曰：“《三峡流泉》，晋阮咸所作也。”
妾家本住巫山云，巫山流水常自闻。玉琴弹出转寥夐，直似当时梦中听。三峡流泉几千里，一时流入深闺里。巨石奔崖指下生，飞波走浪弦中起。初疑喷涌含雷风，又似呜咽流不通。回湍曲濑势将尽，时复滴沥平沙中。忆昔阮公为此曲，能使仲容听不足。一弹既罢复一弹，愿似流泉镇相续。

【风入松歌】僧皎然

《琴集》曰：“《风入松》，晋嵇康所作也。”
西岭松声落日秋，千枝万叶风飗飗。美人援琴弄成曲，写得松间声断续。声断续，清我魂，流波坏陵安足轮。美人夜坐月明里，含少商兮照清徵。风何凄兮飘〈风〉，搅寒松兮又夜起。夜未央，曲何长，金徽更促声泱泱。何人此时不得意，意苦弦悲闻客堂。

【秋风】宋·吴迈远

寒乡无异服，衣氈代文练。月月望君归，年年不解线。荆扬早春和，幽冀犹霜霰。地寒妾已知，南心君不见。

【同前】汤惠休

秋风袅袅入曲房，罗帐含月思心伤。蟋蟀夜鸣断人肠，长夜思君心飞扬。他人相思君相忘，锦衾瑶席为谁芳。

【同前三首】梁·江洪

先拂连云台，罢入迎风殿。已折池中荷，复驱檐里燕。
北牖风催树，南篱寒蛩吟。庭中无限月，思妇夜鸣砧。
孀妇悲四时，况在秋闺内。凄叶留晚蝉，虚庭吐寒菜。

【秋风引】唐·刘禹锡

何处秋风至，萧萧送雁群。朝来入庭树，孤客最先闻。

【明月引】唐·卢照邻

洞庭波起兮鸿雁翔，风瑟瑟兮野苍苍。浮云卷霭，明月流光。荆南兮赵北，碣石兮潇湘。澄清规於万里，照离思於千行。横桂枝於西第，绕菱花於北堂。高楼思妇，飞盖君王。文姬绝域，侍子他乡。见胡鞍之似练，知汉剑之如霜。试登高而极目，莫不变而回肠。

【明月歌】阎朝隐

梅花雪白柳叶黄，云雾四起月苍苍。箭水泠泠漏刻长，挥玉指，拂罗裳，为君一奏楚明光。

【绿竹】梁·吴均

婵娟鄣绮殿，绕弱拂春漪。何当逢采拾，为君笙与篪。

【绿竹引】唐·宋之问

青溪绿潭潭水侧，修竹婵娟同一色。徒生仙实凤不游，老死空山人讵识。妙年秉愿逃俗纷，归卧嵩丘弄白云。含情傲睨慰心目，何可一日无此君。

【山人劝酒】唐·李白

苍苍云松，落落绮皓。春风尔来为阿谁，胡蝶忽然满芳草。秀眉霜雪颜桃花，骨青髓绿长美好。称是秦时避世人，劝酒相欢不知老。各守兔鹿志，耻随龙虎争。欻起佐太子，汉王乃复惊。顾谓戚夫人，彼翁羽翼成。归来南山下，泛若云无情。举觞酹巢、由，洗耳何独清。浩歌望嵩岳，意气还相倾。

【幽涧泉】唐·李白

拂彼白石，弹吾素琴。幽涧愀兮流泉深。善手明徽，高张清心。寂历似千古，松飕飗兮万寻。中见愁猿吊影而危处兮，叫秋木而长吟。客有哀时失志而听者，泪淋浪以沾襟。乃缉商缀羽，潺湲成音。吾但写声发情於妙指，殊不知此曲之古今。幽涧泉，鸣深林。

【龙宫操】顾况

顾况曰：“壬子癸丑二年大水，时在滁，遂作此操，盖大历中也。”
龙宫月明光参差，精卫衔石东飞时，鲛人织绡采藕丝。翻江倒汉倾吴、蜀，汉女江妃杳相续，龙王宫中水不足。

【飞鸢操】唐·刘禹锡

鸢飞杳杳青云里，鸢鸣萧萧风四起。旗尾飘扬势渐高，箭头砉划声相似。长空悠悠霁日悬，六翮不动凝飞烟。游鶤翔雁出其下，庆云清景相回旋。忽闻饥乌一噪聚，瞥下云中争腐鼠。腾音砺吻相喧呼，仰天大哧疑鸳雏。畏人避犬投高处，俯啄无声犹屡顾。青鸟自爱三山禾，仙禽徒贵华亭露。朴樕危巢向暮时，毰毸饱腹蹲枯枝。游童挟弹一麾肘，臆碎羽分人不悲。天生众禽各有类，威凤文章在仁义。鹰隼仪形蝼蚁心，虽能戾天何足贵。

【升仙操】唐·李群玉

嬴女去秦宫，琼箫生碧空。凤台闭烟雾，鸾吹飘天风。复闻周太子，亦遇浮丘公。丛簧发仙弄，轻举紫霞中。浊世不久住，清都路何穷。一去霄汉上，世人那得逢。

【成连】隋·辛德源

征夫从远役，归望绝云端。蓑笠城逾坏，桑落梅初寒。雪夜然烽湿，冰朝饮马难。寂寂长安信，谁念客衣单。

【琴歌三首】秦·百里奚妻

《风俗通》曰：“百里奚为秦相，堂上乐作，所赁澣妇自言知音，因援琴抚弦而歌。问之，乃其故妻，还为夫妇也，亦谓之扊扅。”《字说》曰：“门关谓之扊扅，或作剡移。”
百里奚，五羊皮。忆别时，烹伏雌，炊扊扅，今日富贵忘我为。
百里奚，初娶我时五羊皮。临当别时烹乳鸡，今适富贵忘我为。
百里奚，百里奚，母已死，葬南溪。坟以瓦，覆以柴，舂黄黎，搤伏鸡。西入秦，五羖皮，今日富贵捐我为。

【同前二首】汉·司马相如

《琴集》曰：“司马相如客临邛，富人卓王孙有女文君新寡，窃於壁间见之。相如以琴心挑之，为《琴歌》二章。”按《汉书》相如饮卓氏弄琴，文君窃从户窥，心悦而好之。乃夜，亡奔相如，相如与驰归成都，后俱如临邛是也。
凤兮凤兮归故乡，遨游四海求其凰。时未遇兮无所将，何悟今夕升斯堂。有艳淑女在闺房，室迩人遐毒我肠。何缘交颈为鸳鸯，胡颉颃兮共翱翔。
凤兮凤兮从我栖，得托孳尾永为妃。交情通体心和谐，中夜相从知者谁。双翼俱起翻高飞，无感我思使余悲。

【司马相如琴歌】唐·张祜

凤兮凤兮非无凰，山重水阔不可量。梧桐结阴在朝阳，濯羽弱水鸣高翔。

【琴歌】汉·霍去病

《古今乐录》曰：“霍将军去病益封万五千户，秩禄与大将军等，於是志得意欢而作歌。”按《琴操》有《霍将军渡河操》，去病所作也。
四夷既护，诸夏康兮。国家安宁，乐未央兮。载戢干戈，弓矢藏兮。麒麟来臻，凤凰翔兮。与天相保，永无疆兮。亲亲百年，各延长兮。

【霍将军】唐·崔颢

长安甲第高入云，谁家居住霍将军。日晚朝回拥宾从，路傍揖拜何纷纷。莫言炙手手可热，须臾火尽灰亦灭。莫言贫贱即可欺，人生富贵自有时。一朝天子赐颜色，世上悠悠应自知。

【琴歌】魏·阮瑀

《魏书》曰：“太祖雅闻阮瑀，辟之不应，乃逃入山中。焚山得瑀，太祖大延宾客，怒瑀不与语，使就技人列。瑀善解音，能鼓琴，抚弦而歌，为曲既捷，音声殊妙。”
奕奕天门开，大魏应期运。青盖巡九州，在东西人怨。士为知己死，女为悦者玩。恩义苟潜暢，他人岂能乱。

【同前二首】晋·赵整

《晋书》曰：“苻坚末年，怠於为政，赵整援琴作歌二章以讽。”昔闻盟津河，千里作一曲。此水本自清，是谁乱使浊。
北园有枣树，布叶垂重阴。外虽多棘刺，内实有赤心。

【同前】赵整

《晋书·载记》曰：“苻坚分氐户於诸镇，赵整因侍，援琴而歌。坚笑而不纳。及败於姚苌，果如整言。”
阿得脂，阿得脂，博劳旧父是仇绥。尾长翼短不能飞，远徙种人留鲜卑，一旦缓急语阿谁。

【琴歌】唐·顾况

琴调秋些，胡风绕雪。峡泉声咽，佳人愁些。


古诗库：乐府诗集卷六十一

卷六十一
杂曲歌辞一

《宋书·乐志》曰：“古者天子听政，使公卿大夫献诗，耆艾修之，而后王斟酌焉。然后被於声，於是有采诗之官。周室下衰，官失其职。汉、魏之世，歌咏杂兴，而诗之流乃有八名：曰行，曰引，曰歌，曰谣，曰吟，曰咏，曰怨，曰叹，皆诗人六义之馀也。至其协声律，播金石，而总谓之曲。若夫均奏之高下，音节之缓急，文辞之多少，则系乎作者才思之浅深，与其风俗之薄厚。当是时，如司马相如、曹植之徒，所为文章，深厚尔雅，犹有古之遗风焉。自晋迁江左，下逮隋、唐，德泽浸微，风化不竞，去圣逾远，繁音日滋。艳曲兴於南朝，胡音生於北俗。哀淫靡曼之辞，迭作并起，流而忘反，以至陵夷。原其所由，盖不能制雅乐以相变，大抵多溺於郑、卫，由是新声炽而雅音废矣。昔晋平公说新声，而师旷知公室之将卑。李延年善为新声变曲，而闻者莫不感动。其后元帝自度曲，被声歌，而汉业遂衰。曹妙达等改易新声，而隋文不能救。呜呼，新声之感人如此，是以为世所贵。虽沿情之作，或出一时，而声辞浅迫，少复近古。故萧齐之将亡也。有《伴侣》；高齐之将亡也，有《无愁》；陈之将亡也，有《玉树后庭花》；隋之将亡也，有《泛龙舟》。所谓烦手淫声，争新怨衰，此又新声之弊也。杂曲者，历代有之，或心志之所存，或情思之所感，或宴游欢乐之所发，或忧愁愤怨之所兴，或叙离别悲伤之怀，或言征战行役之苦，或缘於佛老，或出自夷虏。兼收备载，故总谓之杂曲。自秦、汉已来，数千百岁，文人才士，作者非一。干戈之后，丧乱之馀，亡失既多，声辞不具，故有名存义亡，不见所起，而有古辞可考者，则若《伤歌行》《生别离》《长相思》《枣下何纂纂》之类是也。复有不见古辞，而后人继有拟述，可以概见其义者，则若《出自蓟北门》《结客少年场》《秦王卷衣》《半渡溪》《空城雀》《齐讴》《吴趋》《会吟》《悲哉》之类是也。又如汉阮瑀之《驾出北郭门》，曹植之《惟汉》《苦思》《欲游南山》《事君》《车已驾》《桂之树》等行，《磐石》《驱车》《浮萍》《种葛》《吁嗟》《叚差》等篇，傅玄之《云中白子高》《前有一樽酒》《鸿雁生塞北行》《昔君》《飞尘》《车遥遥篇》，陆机之《置酒》，谢惠连之《晨风》，鲍照之《鸿雁》，如此之类，其名甚多，或因意命题，或学古叙事，其辞具在，故不复备论。”

【蛱蝶行】古辞

蛱蝶之遨游东园，奈何卒逢三月养子燕，接我苜蓿间。持之，我入紫深宫中，行缠之，傅欂栌间。雀来燕，燕子见衔哺来，摇头鼓翼，何轩奴轩。

【同前】梁·李镜远

青春已布泽，微虫应节欢。朝出南园里，暮依华叶端。菱舟追或易，风池渡更难。群飞终不远，还向玉阶兰。

【桂之树行】魏·曹植

桂之树，桂之树，桂生一何丽佳。扬硃华而翠叶，流芳布天涯。上有栖鸾，下有盘螭。桂之树，得道之真人，咸来会讲仙：教尔服食日精，要道甚省不烦。淡泊无为自然。乘蹻万里之外，去留随意所欲存。高高上际於众外，下下乃穷极地天。

【秦女休行】左延年

左延年辞，大略言女休为燕王妇，为宗报仇，杀人都市，虽被囚系，终以赦宥，得宽刑戮也。晋傅玄云“庞氏有烈妇”，亦言杀人报怨，以烈义称，与古辞义同而事异。
始出上西门，遥望秦氏庐。秦氏有好女，自名为女休。休年十四五，为宗行报仇。左执白杨刃，右据宛鲁矛。仇家便东南，仆僵秦女休。女休西上山，上山四五里。关吏呵问女休，女休前置辞：“平生为燕王妇，於今为诏狱囚。平生衣参差，当今无领襦。明知杀人当死，兄言怏怏，弟言无道忧。女休坚辞为宗报仇，死不疑。”杀人都市中，徼我都巷西。丞卿罗东向坐，女休凄凄曳梏前。两徒夹我，持刀刀五尺馀。刀未下，朣胧击鼓赦书下。

【同前】晋·傅玄

庞氏有烈妇，义声驰雍、凉。父母家有重怨，仇人暴且强。虽有男兄弟，志弱不能当。烈女念此痛，丹心为寸伤。外若无意者，内潜思无方。白日入都市，怨家如平常。匿剑藏白刃，一奋寻身僵。身首为之异处，伏尸列肆旁。肉与土合成泥，洒血溅飞梁。猛气上干云霓，仇党失守为披攘。一市称烈义，观者收泪并慨慷。百男何当益，不如一女良。烈女直造县门，云父不幸遭祸殃。今仇身以分裂，虽死情益扬。杀人当伏法，义不苟活隳旧章。县令解印绶，令我伤心不忍听。刑部垂头塞耳，令我吏举不能成。烈著希代之绩，义立无穷之名。夫家同受其祚，子子孙孙咸享其荣。今我弦歌吟咏高风，激扬壮发悲且清。

【同前】唐·李白

西门秦氏女，秀色如琼花。手挥白杨刀，清昼杀仇家。罗袖洒赤血，英声凌紫霞。直上西山去，关吏相邀遮。婿为燕国王，身被诏狱加。犯刑若履虎，不畏落爪牙。素颈未及断，摧眉伏泥沙。金鸡忽放赦，大辟得宽赊。何惭聂政姊，万古共惊嗟。

【当墙欲高行】魏·曹植

龙欲升天须浮云，人之仕进待中人。众口可以铄金，谗言三至，慈母不亲。愦愦俗间，不辨伪真。愿欲披心自说陈，君门以九重，道远河无津。

【当欲游南山行】曹植

东海广且深，由卑下百川。五岳虽高大，不逆垢与尘。良木不十围，洪条无所因。长者能博爱，天下寄其身。大匠无弃材，船车用不均。锥刀各异能，何所独却前。嘉善而矜愚，大圣亦同然。仁者各寿考，四坐咸万年。

【当事君行】曹植

人生有所贵尚，出门各异情。硃紫更相夺色，雅郑异音声。好恶随所爱憎，追举逐虚名。百心可事一君，巧诈宁拙诚。

【当车已驾行】曹植

坐玉殿，会诸贵客。侍者行觞，主人离席。顾视东西厢，丝竹与鞞铎。不醉无归来，明灯以继夕。

【驱车上东门行】

驱车上东门，遥望郭北墓。白杨何萧萧，松柏夹广路。下有陈死人，杳杳即长暮。潜寐黄泉下，千载永不寤。浩浩阴阳移，年命如朝露。人生忽如寄，寿无金石固。万岁更相送，贤圣莫能度。服食求神仙，多为药所误。不如饮美酒，被服纨与素。

【驾言出北阙行】晋·陆机

驾言出北阙，踯躅遵山陵。长松何郁郁，丘墓互相承。念昔殂没子，悠悠不可胜。安寝重冥庐，天壤莫能兴。人生何期促，忽如朝露凝。辛苦百年间，戚戚如履冰。仁智亦何补，迁化有明征。求仙鲜克仙，太虚安可凌。良会罄美服，对酒宴同声。

【驾出北郭门行】魏·阮瑀

驾出北郭门，马樊不肯驰。下车步踟蹰，仰折枯杨枝。顾闻丘林中，噭々有悲啼。借问啼者出：“何为乃如斯？”亲母舍我殁，后母憎孤兒。饥寒无衣食，举动鞭捶施。骨消肌肉尽，体若枯树皮。藏我空室中，父还不能知。上冢察故处，存亡永别离。亲母何可见，泪下声正嘶。弃我於此间，穷厄岂有赀。传告后代人，以此为明规。

【出门行二首】唐·孟郊

长河悠悠去无极，百龄同此可叹息。秋风白露沾人衣，壮心凋落夺颜色。少年出门将诉谁，川无梁兮路无歧。一闻陌上苦寒奏，使我伫立惊且悲。君今得意厌粱肉，岂复念我贫贱时。
海风萧萧天雨霜，穷愁独坐夜何长。驱车旧忆太行险，始知游子悲故乡。美人相思隔天阙，长望云端不可越。手持琅玕欲有赠，爱而不见心断绝。南山峨峨白石烂，碧海之波浩漫漫。参辰出没不相待，我欲横天无羽翰。

【同前】元稹

兄弟同出门，同行不同志。凄凄分歧路，各各营所为。兄上荆山巅，翻石辨虹气。弟沈沧海底，偷珠待龙睡。出门不数年，同归亦同遂。俱用私所珍，升沈自兹异。献珠龙王宫，值龙觅珠次。但喜复得珠，不求珠所自。酬客双龙女，授客六龙辔。遣充行雨神，雨泽随客意。雩夏钟鼓繁，禜秩玉帛积。彩色画廊庙，奴僮被珠翠。骥騄千万双，鸳鸯七十二。言者禾稼枯，无人敢轻议。其兄因献璞，再刖不履地。门户亲戚疏，匡床妻妾弃。铭心有所待，视足无所愧。持璞自枕头，泪痕双血渍。一朝龙醒寤，本问偷珠事。因知行雨偏，妻子五刑备。仁兄捧尸哭，势友掉头讳。丧车黔首葬，吊客青蝇至。楚有望气人，王前忽长跪。贺王得贵宝，不远王所莅。求之果如言，剖则浮筠腻。白珩无颜色，垂棘有瑕累。在楚列地封，入赵连城贵。秦遣李斯书，书为传国瑞。秦亡汉、魏传，传者得神器。卞和名永永，与宝不相坠。劝尔出门行，行难莫行易。易得还易失，难同亦难离。善贾识贪廉，良田无稙稚。磨剑莫磨锥，磨锥成小利。

【出自蓟北门行】宋·鲍照

魏曹植《艳歌行》曰：“出自蓟北门，遥望胡地桑。枝枝自相值，叶叶自相当。”《乐府解题》曰：“《出自蓟北门行》，其致与《从军行》同，而兼言燕蓟风物，及突骑勇悍之状。若鲍照云《羽檄起边亭》，备叙征战苦辛之意。”《通典》曰：“燕本秦上谷郡，蓟即渔阳郡，皆在辽西。”《汉书》曰：“蓟，故燕国也。”
羽檄起边亭，烽火入咸阳。征师屯广武，分兵救朔方。严秋筋竿劲，虏阵精且强。天子按剑怒，使者遥相望。雁行缘石径，鱼贯度飞梁。萧鼓流汉思，旌甲被胡霜。疾风冲塞起，沙砾自飘扬。马看缩如蝟，角弓不可张。时危见臣节，世乱识忠良。投躯报明主，身死为国殇。

【同前】陈·徐陵

蓟北聊长望，黄昏心独愁。燕山对古刹，代郡隐城楼。屡战桥恆断，长冰堑不流。天云如蛇阵，汉月带胡愁。渍土泥函谷，挼绳缚凉州。平生燕颔相，会自得封侯。

【同前】北周·庾信

蓟门还北望，役役尽伤情。关山连汉月，陇水向秦城。笳寒芦叶脆，弓冻纻弦鸣。梅林能止渴，复姓可防兵。将军连转战，都护夜巡营。燕山犹有石，须勒几人名。

【同前】唐·李白

虏阵横北荒，胡星曜精芒。羽书速惊电，烽火昼连光。虎竹救边急，戎车森已行。明主不安席，按剑心飞扬。推毂出猛将，连旗登战场。兵威冲绝漠，杀气凌穹苍。列卒赤山下，开营紫塞傍。途冬沙风紧，旌旗飒凋伤。画角悲海月，征衣卷天霜。挥刃斩楼兰，弯弓射贤王。单于一平荡，种落自奔亡。收功报天子，行歌归咸阳。

【蓟门行五首】高适

边城十一月，雨雪乱霏霏。元戎号令严，人马亦轻肥。羌胡无尽日，征战几时归。
幽州多骑射，结发重横行。一朝事将军，出入有声名。纷纷猎秋草，相向角弓鸣。
蓟门逢古老，独立思氛氲。一身既零丁，头鬓白纷纷。勋庸今已矣，不识霍将军。
茫茫长城外，日没更烟尘。胡骑虽凭陵，汉兵不顾身。古树满空塞，黄云愁杀人。
汉家能用武，开拓穷异域。戍卒厌糠核，降胡饱衣食。开亭试一望，吾欲涕沾臆。

【同前二首】李希仲

旄头有精芒，胡骑猎秋草。羽檄南渡河，边庭用兵早。汉家爱征战，宿将今已老。辛苦羽林兒，从戎榆关道。
一身救边速，烽火连蓟门。前军鸟飞断，格斗尘沙昏。寒日鼓声急，单于夜火奔。当须徇忠义，身死报国恩。

【君子有所思行】晋·陆机

《乐府解题》曰：“《君子有所思行》，晋陆机云：‘命驾登北山。’宋鲍照云：‘西上登雀台。’梁沈约云：‘晨策终南首。’其旨言雕室丽色，不足为久欢，宴安酖毒，满盈所宜敬忌，与《君子行》异也。”
命驾登北山，延伫望城郭。廛里一何盛，街巷纷漠漠。甲第崇高闼，洞房结阿阁。曲池何湛湛，清川带华薄。邃宇列绮窗，兰室接罗幕。淑貌色斯升，哀音承颜作。人生盛行迈，容华随年落。善哉膏粱士，营生奥且博。宴安消灵根，酖毒不可恪。无以肉食资，取笑藜与藿。

【同前】宋·谢灵运

总驾越钟陆，还顾望京畿。踯躅周名都，游目倦忘归。市鄽无厄室，世族有高闱。密亲丽华苑，轩甍饰通逵。孰是金、张乐，谅由燕、赵诗。长夜恣酣饮，穷年弄音徽。盛往速露坠，衰来疾风飞。馀生不欢娱，何以竟暮归。寂寥曲肱子，瓢饮疗朝饥。所秉自天性，贫富岂相讥。

【同前】鲍照

西上登雀台，东下望云阙。层关肃天居，驰道直如发。绣甍结飞霞，璇题纳明月。筑山拟蓬壶，穿池类溟渤。选色遍齐代，徵声匝邛、越。陈钟陪夕宴，笙歌待明发。年貌不可留，身意会盈歇。蚁壤漏山河，丝泪毁金骨。器恶含满欹，物忌厚生没。智哉众多士，服理辨昭晣。

【同前】梁·沈约

晨策终南首，顾望咸阳川。戚里溯曾阙，甲馆负崇轩。复涂希紫阁，重台拟望仙。巴姬幽兰奏，郑女阳春弦。共矜红颜日，俱忘白发年。寂寥茂陵宅，照曜未央蝉。无以五鼎盛，顾嗤三经玄。

【同前】唐·李白

紫阁连终南，青冥天倪色。凭崖望咸阳，宫阙罗北极。万井惊画出，九衢如弦直。渭水清银河，横天流不息。朝野盛文物，衣冠何贪绝。厩马散连山，军容威绝域。伊、皋运元化，卫、霍输筋力。歌钟乐未休，荣去老还逼。圆光过满缺，太阳移中昃。不散东海金，何争西辉匿。无作牛山悲，恻怆泪沾臆。

【同前二首】僧贯休

我爱正考甫，思贤作《商颂》。我爱扬子云，理乱皆如凤。振衣中夜起，露花香旖旎。扑碎骊龙明月珠，敲出凤凰五色髓。陋巷萧萧风淅淅，缅想斯人胜珪璧。寂寥千载不相逢，无限区区尽虚掷。君不见沈约道：“佳人不在兹，春光为谁惜？”安得龙猛笔，点石为黄金。散向酷吏家，使无贪残心。甘棠密叶成翠幄，颍凤不来天地塞。所以倾城人，如今不可得。


古诗库：乐府诗集卷六十二

卷六十二
杂曲歌辞二

【伤歌行】

《伤歌行》，侧调曲也。古辞伤日月代谢，年命遒尽，绝离知友，伤而作歌也。
昭昭素明月，辉光烛我床。忧人不能寐，耿耿夜何长。微风吹闺闼，罗帷自飘扬。揽衣曳长带，屣履下高堂。东西安所之，徘徊以彷徨。春鸟翻南飞，翩翩独翱翔。悲声命俦匹，哀鸣伤我肠。感物怀所思，泣涕忽沾裳。伫立吐高吟，舒愤诉穹苍。

【同前】唐·张籍

黄门诏下促收捕，京兆尹系御史府。出门无复部曲随，亲戚相逢不容语。辞成谪尉南海州，受命不得须臾留。身著青衫骑恶马，东门之东无送者。邮夫防吏急喧驱，往往惊堕马蹄下。长安里中荒大宅，硃门已除十二戟。高堂舞榭锁管弦，美人遥望西南天。

【伤哉行】孟郊

众毒蔓贞松，一枝难久荣。岂知黄庭客，仙骨生不成。春色舍芳蕙，秋风绕枯茎。弹琴不成曲，始觉知音倾。馆月改旧照，吊宾写馀情。还舟空江上，波浪送铭旌。

【同前】庄南杰

兔走乌飞不相见，人事依稀速如电。王母夭桃一度开，玉楼红粉千回变。车驰马走咸阳道，石家旧宅空荒草。秋雨无情不惜花，芙蓉一一惊香倒。劝君莫谩栽荆棘，秦皇虚费驱山力。英风一去更无言，白骨沈埋暮山碧。

【悲歌行】

悲歌可以当泣，远望可以当归。思念故乡，郁郁累累。欲归家无人，欲渡河无船，心思不能言，肠中车轮转。

【同前】唐·李白

悲来乎，悲来乎，主人有酒且莫斟，听我一曲悲来吟。悲来不吟还不笑，天下无人知我心。君有数斗酒，我有三尺琴。琴鸣酒乐两相得，一杯不啻千钧金。悲来乎，悲来乎，天虽长，地虽久，金玉满堂应不守。富贵百年能几何，死生一度人皆有。孤猿坐啼坟上月，且须一尽杯中酒。悲来乎，悲来乎，凤鸟不至河无图，微子去之箕子奴。汉帝不忆李将军，楚王放却屈大夫。悲来乎，悲来乎，秦家李斯早追悔，虚名拨向身之外。范子何曾爱五湖，功成名遂身自退。剑是一夫用，书能知姓名，惠施不肯干万乘，卜式未必穷一经。还须黑头取方伯，莫谩白首为儒生。

【悲哉行】晋·陆机

《歌录》曰：“《悲哉行》，魏明帝造。”《乐府解题》曰：“陆机云：‘游客芳春林。’谢惠连云：‘羁人感淑节。’皆言客游感物忧思而作也。”
游客芳春林，春芳伤客心。和风飞清响，鲜云垂薄阴。蕙草饶淑气，时鸟多好音。翩翩鸣鸠羽，喈喈仓庚音。幽兰盈通谷，长莠被高岑。女萝亦有托，蔓葛亦有寻。伤哉客游士，忧思一何深。目感随气草，耳悲咏时禽。寤寐多远念，缅然若飞沈。原托归风响，寄言遗所钦。

【同前】宋·谢灵运

萋萋春草生，王孙游有情。差池燕始飞，夭袅柳始荣。灼灼桃悦色，飞飞燕弄声，檐上云结阴，涧下风吹清。幽树虽改观，终始在初生。松茑欢蔓延，樛葛欣蔂萦。眇然游宦子，晤言时未并。鼻感改朔气，眼伤变节荣。侘傺岂徒然，澶漫绝音形。风来不可托，鸟去岂为听。

【同前】谢惠连

羁人感淑节，缘感欲回泬。我行讵几时，华实骤舒结。睹实情有悲，瞻华意无悦。览物怀同志，如何复乖别。翩翩翔禽罗，关关鸣鸟列。翔鸣常畴偶，所叹独乖绝。

【同前】梁·沈约

旅游媚年春，年春媚游人。徐光旦垂彩，和露晓凝津。时婴起稚叶，蕙气动初蘋。一朝阻旧国，万里隔良辰。

【同前】唐·孟云卿

孤兒去慈亲，远客丧主人。莫吟苦辛曲，此曲谁忍闻。可闻不可说，去去无期别。行人念前程，不待参辰没。朝亦常苦饥，暮亦常苦饥。飘飘万馀里，贫贱多是非。少年莫远游，远游多不归。

【同前】白居易

悲哉为儒者，力学不能疲。读书眼欲暗，秉笔手生胝。十上方一第，成名常苦迟。纵有宦达者，两鬓已成丝。可怜少壮日，适在穷贱时。丈夫老且病，焉用富贵为。沈沈硃门宅，中有乳臭兒。状貌如妇人，光明膏粱肌。手不把书卷，身不擐戎衣。二十袭封爵，门承勋戚资。春来日日出，服御何轻肥。朝从博徒饮，暮有倡楼期。评封还酒债，堆金选蛾眉。声色狗马外，其馀一无知。山苗与涧松，地势随高卑。古来无奈何，非君独伤悲。

【同前】鲍溶

促促晨复昏，死生同一源。贵年不惧老，贱老伤久存。朗朗哭前歌，绛旌引幽魂。来为千金子，去卧百草根。黄土塞生路，悲风送回辕。金鞍旧良马，四顾不入门。生结千岁念，荣及百代孙。黄金买性命，白刃仇一言。宁知北山上，松柏侵田园。

【妾薄命二首】魏·曹植

《乐府解题》曰：“《妾薄命》，曹植云：‘日月既逝西藏。’盖恨燕私之欢不久。梁简文帝云：‘名都多丽质。’伤良人不返，王嫱远聘，卢姬嫁迟也。”
携玉手，喜同车。比上云阁飞除。钓台蹇产清虚，池塘灵沼可娱。仰泛龙舟绿波，俯擢神草枝柯。想彼宓妃洛河，退咏汉女湘娥。
日月既逝西藏，更会兰室洞房。华灯步障舒光，皎若日出扶桑。促樽合坐行觞。主人起舞{沙皿}盘，能者穴触别端。腾觚飞爵阑干，同量等色齐颜。任意交属所欢，硃颜发外形兰。袖随礼容极情，妙舞仙仙体轻。裳解履遗绝缨，俯仰笑喧无呈。览持佳人玉颜，齐举金爵翠盘。手形罗袖良难，腕弱不胜珠环，坐者叹息舒颜。御巾裛粉君傍，中有霍纳都梁，鸡舌五味杂香。进者何人齐姜，恩重爱深难忘。召延亲好宴私，但歌杯来何迟。客赋既醉言归，主人称露未晞。

【同前】梁·简文帝

名都多丽质，本自恃容姿。荡子行未至，秋胡无定期。玉貌歇红脸，长嚬串翠眉。奁镜迷朝色，缝针脆故丝。本异摇舟咎，何关窃席疑。生离谁拊背，溘死讵来迟。王嫱貌本绝，踉跄入氈帷。卢姬嫁日晚，非复少年时。转山犹可遂，乌白望难期。妾心徒自苦，傍人会见嗤。

【同前】刘孝威

去年从越障，今岁殁胡庭。严霜封碣石，惊沙暗井陉。玉簪久落鬓，罗衣长挂屏。浴蚕思漆水，挑桑忆郑坰。寄书朝鲜吏，留钏武安亭。的言戎夏隔，但念心契冥。不见丰城剑，千祀复同形。

【同前】刘孝胜

冯姜朝汲远，徐吾夜火穷。旧井长逢幕，邻灯欲未通。五逐无来娉，三娶尽凶终。离灾阳禄观，就废昭台宫。乘屯迹虽淑，应戚理恆同。复传苏国妇，故爱在房栊。愁眉歇巧黛，啼妆落艳红。织书凌窦锦，敏诵轶繁弓。离剑行当合，春床勿怨空。

【同前】唐·崔国辅

虽入秦帝宫，不上秦帝床。夜夜玉窗里，与他卷罗裳。

【同前】武平一

有女妖且丽，徘徊湘水湄。水湄兰杜芳，采之将寄谁。瓠犀发皓齿，双蛾嚬翠眉。红脸如开莲，素肤若凝脂。绰约多逸态，轻盈不自持。常矜绝代色，复恃倾城姿。子夫前入侍，飞燕复当时。正悦掌中舞，宁哀团扇诗。洛川昔云遇，高唐今尚违。幽閤禽雀噪，闲阶草露滋。流景一何速，年华不可追。解珮安所赠，怨咽空自悲。

【同前】李百药

团扇秋风起，长门夜月明。羞闻拊背入，恨说舞腰轻。太常应已醉，刘君恆带醒。横陈每虚设，吉梦竟何成。

【同前】杜审言

草绿长门闭，苔青永巷幽。宠移新爱夺，泣下故情留。啼鸟惊残梦，飞花搅独愁。自怜春色罢，团扇复迎秋。

【同前】刘元淑

自从离别守空闺，遥闻征战起云梯。夜夜愁君辽海外，年年弃妾渭桥西。阳春白日照空暖，紫燕衔花向庭满。彩鸾琴里怨声多，飞鹊镜前妆梳断。谁家夫婿不从征，应是渔阳别有情。莫道红颜燕地少，家家还似洛阳城。且逐新人殊末归，还令秋至夜霜飞。北斗星前横度雁，南楼月下捣寒衣。夜深闻雁肠欲绝，独坐缝衣灯又灭。暗啼罗帐空自怜，梦度阳关向谁说。每怜容貌宛如神，如何薄命不胜人。原君朝夕燕山至，好作明年杨柳春。

【同前】唐·李白

汉帝重阿娇，贮之黄金屋。咳唾落九天，随风生珠玉。宠极爱还歇，妒深情却疏。长门一步地，不肯暂回车。雨落不上天，水覆难再收。君情与妾意，各自东西流。昔日芙蓉花，今成断根草。以色事他人，能得几时好。

【同前】孟郊

不惜十指弦，为君千万弹。常恐新声至，坐使故声残。弃置今日悲，即是昨日欢。将新变故易，持故为新难。青山有蘼芜，泪叶长不干。空令后代人，采掇幽思攒。

【同前】张籍

薄命妇，良家子，无事从军去万里。汉家天子平四夷，护羌都尉裹尸归。念君此行为死别，对君裁缝泉下衣。与君一日为夫妇，千年万岁亦相守。君爱龙城征战功，妾原青楼欢乐同。人生各各有所欲，讵得将心入君腹。

【同前三首】李端

忆妾初嫁君，花鬟如绿云。回灯入绮帐，对面脱罗裙。折步教人学，偷香与客熏。容颜南国重，名字北方闻。一从失恩意，转觉身憔悴。对镜不梳头，倚窗空落泪。新人莫恃新，秋至会无春。从来闭在长门者，必是宫中第一人。
玉垒城边争走马，铜蹄市里共乘舟。鸣环动珮思无尽，掩袖低巾泪不流。畴昔将歌邀客醉，如今欲舞对君羞。忍怀贱妾平生曲，独上襄阳旧酒楼。
自从君弃妾，憔悴不羞人。唯馀坏粉泪，未免映衫匀。

【同前】唐·卢纶

妾年初二八，两度嫁狂夫。薄命今犹在，坚贞扫地无。

【同前】卢弼

君恩已断尽成空，追想娇欢恨莫穷。长为蕣华光晓日，谁知团扇送秋风。黄金买赋心徒切，清路飞尘信莫通。闲凭玉栏思旧事，几回春暮泣残红。

【同前】胡曾

阿娇初失汉皇恩，旧赐罗衣亦罢薰。欹枕夜悲金屋雨，卷帘朝泣玉楼云。宫前叶落鸳鸯瓦，架上尘生翡翠裙。龙骑不巡时渐久，长门长掩绿苔文。

【同前】王贞白

薄命头欲白，频年嫁不成。秦娥未十五，昨夜事公卿。岂有机杼力，空传歌舞名。妾专修妇德，媒氏却相轻。


古诗库：乐府诗集卷六十三

卷六十三
杂曲歌辞三

【羽林郎】后汉·辛延年

《汉书》曰：“武帝太初元年，初置建章营骑，后更名羽林骑，属光禄勋。又取从军死事之子孙，养羽林官，教以五兵，号羽林孤兒。”颜师古曰：“羽林，宿卫之官，言其如羽之疾，如林之多。一说羽所以为主者羽翼也。”《后汉书·百官志》曰：“羽林郎，掌宿卫侍从，常选汉阳、陇西、安定、北地、上郡、西河六郡良家补之。”《地理志》曰：“汉兴，六郡良家子选给羽林”是也。又有《胡姬年十五》，亦出於此。
昔有霍家姝，姓冯名子都。依倚将军势，调笑酒家胡。胡姬年十五，春日独当垆。长裾连理带，广袖合欢襦。头上蓝田玉，耳后大秦珠。两鬟何窕窕，一世良所无。一鬟五百万，两鬟千万馀。不意金吾子，娉婷过我庐。银鞍何煜爚，翠盖空踟蹰。就我求清酒，丝绳提玉壶。就我求珍肴，金盘鲙鲤鱼。贻我青铜镜，结我红罗裾。不惜红罗裂，何论轻贱躯。男兒爱后妇，女子重前夫。人生有新故，贵贱不相逾。多谢金吾子，私爱徒区区。

【羽林行】唐·王建

长安恶少出名字，楼下劫商楼上醉。天明下直明光宫，散入五陵松柏中。百回杀人身合死，赦书尚有收城功。九衢一日消息定，乡吏籍中重改姓。出来依旧属羽林，立在殿前射飞禽。

【同前】唐·孟郊

朔雪寒断指，朔风劲裂冰。胡中射雕者，此日犹不能。翩翩羽林兒，锦臂飞苍鹰。挥鞭决白马，走出黄河凌。

【同前】鲍溶

朝出羽林宫，入参云台议。独请万里行，不奏和亲事。君王重年少，深纳开边利。宝马雕玉鞍，一朝从万骑。煌煌都门外，祖帐光七贵。歌钟乐行军，云物惨别地。箫笳整部曲，幢盖动郊次。临风亲戚怀，满袖兒女泪。行行复何赠，长剑报恩字。

【胡姬年十五】晋·刘琨

虹梁照晓日，渌水泛香莲。如何十五少，含笑酒垆前。花将面自许，人共影相怜。回头堪百万，价重为时年。

【当垆曲】梁·简文帝

《汉书》曰：“司马相如与卓文君俱之临邛，尽卖车骑，买酒舍，乃令文君当卢。相如身自著犊鼻裈，与庸保杂作，涤器於市中。”郭璞曰：“卢，酒卢也。”颜师古曰：“卖酒之处，累土为卢以居酒甕。四边隆起，其一面高，形如锻卢，故名卢。”《当垆曲》盖取此也。十五正团团，流光满上兰。当垆设夜酒，宿客解金鞍。迎来挟琴易，送别唱歌难。欲知心恨急，翻令衣带宽。

【同前】范静妻沈氏

逶迤飞尘唱，宛转绕梁声。调弦可以进，蛾眉画未成。

【齐瑟行】

《歌录》曰：“《名都》《美女》《白马》，并《齐瑟行》也。曹植《名都篇》曰：‘名都多妖女。’《美女篇》曰：‘美女妖且闲。’《白马篇》曰：‘白马饰金羁。’皆以首句名篇，犹《艳歌罗敷行》有《日出东南隅篇》，《豫章行》有《鸳鸯篇》是也。”

【名都篇】魏·曹植

名都者，邯郸、临淄之类也。以刺时人骑射之妙，游骋之乐，而无忧国之心也。
名都多妖女，京洛出少年。宝剑宜千金，被服光且鲜。斗鸡东郊道，走马长楸间。驰驱未能半，双兔过我前。揽弓捷鸣镝，长驱上南山。左挽因右发，一纵两禽连。馀巧未及展，仰手接飞鸢。观者咸称善，众工归我妍。归来宴平乐，美酒斗十千。脍鲤臇胎虾，砲鳖炙熊蹯。鸣俦啸匹旅，列坐竟长筵。连翩击鞠壤，巧捷惟万端。白日西南驰，光景不可攀。云散还城邑，清晨复来还。

【美女篇】曹植

美女者，以喻君子。言君子有美行，愿得明君而事之。若不遇时，虽见征求，终不屈也。
美女妖且闲，采桑歧路间。柔条纷冉冉，叶落何翩翩。攘袖见素手，皓腕约金环。头上三爵钗，腰佩翠琅玕。明珠交玉体，珊瑚间木难。罗衣何飘飘，轻裾随风还。顾眄遗光采，长啸气若兰。行徒用息驾，休者以忘餐。借问女何居，乃在城南端。青楼临大路，高门结重关。容华耀朝日，谁不希令颜。媒氏何所营，玉帛不时安。佳人慕高义，求贤良独难。众人徒嗷嗷，安知彼所观。盛年处房室，中夜起长叹。

【同前】晋·傅玄

美人一何丽，颜若芙蓉花。一顾乱人国，再顾乱人家。未乱犹可奈何。

【同前】

佳丽尽关情，风流最有名。约黄能效月，裁金巧作星。粉光胜玉靓，衫薄拟蝉轻。密态随流脸，娇歌逐软声。硃颜半已醉，微笑隐香屏。

【同前】萧子显

章丹暂辍舞，巴姬请罢弦。佳人淇洧出，艳赵复倾燕。繁穠既为李，照水亦成莲。朝酤成都酒，暝数河间钱。馀光幸未借，兰膏空自煎。

【同前二首】北齐·魏收

楚襄游梦去，陈思朝洛归。参差结旌旆，掩霭顿骖騑。变化看台曲，骇散属川沂。仍令赋神女，俄闻要虙妃。照梁何足艳，升霞反奋飞。可言不可见，言是复言非。
□□□□□，我帝更朝衣。擅宠无论贱，入忧不嫌微。智琼非俗物，罗敷本自稀。居然陋西子，定可比南威。新吴何为误，旧郑果难依。甘言诚易污，得失定因机。无憎药英妒，心赏易侵违。

【同前】隋·卢思道

京洛多妖艳，馀香爱物华。恆临邓渠水，共采鄴园花。时摇五明扇，聊驻七香车。情疏看笑浅，娇深眄欲斜。微津梁长黛，新溜湿轻纱。莫言人未解，随君独问家。

【白马篇】魏·曹植

白马者，见乘白马而为此曲。言人当立功立事，尽力为国，不可念私也。《乐府解题》曰：“鲍照云：‘白马骍角弓。’沈约云：‘白马紫金鞍。’皆言边塞征战之事。”
白马饰金羁，连翩西北驰。借问谁家子，幽并游侠兒。少小去乡邑，扬声沙漠垂。宿昔秉良弓，楛矢何参差。控弦破左的，右发摧月支。仰手接飞猱，俯身散马蹄。狡捷过猿猴，勇剽若豹螭。边城多警急，胡虏数迁移。羽檄从北来，檄从北来，厉马登高堤。右驱蹈匈奴，左顾陵鲜卑。寄身锋刃端，性命安可怀。父母且不顾，何言子与妻。名编壮士籍，不得中顾私。捐躯赴国难，视死忽如归。

【同前】宋·袁淑

剑骑何翩翩，长安五陵间。秦地天下枢，八方凑才贤。荆、魏多壮士，宛、洛富少年。意气深自负，肯事郡邑权。籍籍关外来，车徒倾国鄽。五侯竞书币，群公亟为言。义分明於霜，信行直如弦。交欢池阳下，留宴汾阴西。一朝许人诺，何能坐相捐。彯节去函谷，投珮出甘泉。嗟此务远图，心为四海悬。但营身意遂，岂校耳目前。侠烈良有闻，古来共知然。

【同前】鲍照

白马骍角弓，鸣鞭乘北风。要途问边急，杂虏入云中。闭壁自往夏，清野逐还冬。侨装多阙绝，旅服少裁缝。埋身守汉境，沉命对胡封。薄暮塞云起，飞沙被远松。含悲望两都，楚歌登四墉。丈夫设计误，怀恨逐边戎。弃别中国爱，要冀胡马功。去来今何道，单贱生所钟。但令塞上兒，知我独为雄。

【同前二首】齐·孔稚珪

骥子跼且鸣，铁阵与云平。汉家嫖姚将，驰突匈奴庭。少年斗猛气，怒发为君征。雄戟摩白日，长剑断流星。早出飞狐塞，晚泊楼烦城。虏骑四山合，胡尘千里惊。嘶笳振地响，吹角沸天声。左碎呼韩阵，右破休屠兵。横行绝漠表，饮马瀚海清。陇树枯无色，沙草不常青。勒石燕然道，凯归长安亭。县官知我健，四海谁不倾。但使强胡灭，何须甲第成。当令丈夫志，独为上古英。
白马金具装，横行辽水傍。问是谁家子，宿卫羽林郎。文犀六属铠，宝剑七星光。山虚弓响彻，地迥角声长。宛河推勇气，陇蜀擅威强。轮台受降虏，高阙翦名王。射熊入飞观，校猎下长杨。英名欺卫、霍，智策蔑平、良。岛夷时失礼，卉服犯边疆。征兵集蓟北，轻骑出渔阳。集军随日晕，挑战逐星芒。阵移龙势动，营开虎翼张。冲冠入死地，攘臂越金汤。尘飞战鼓急，风交征旆扬。转斗平华地，追奔扫带方。本持身许国，况复武力彰。会令千载后，流誉满旂常。

【同前】梁·沈约

白马紫金鞍，停镳过上兰。寄言狭斜子，讵知陇道难。赤坡途三折，龙堆路九盘。冰生肌里冷，风起骨中寒。功名志所急，日暮不遑餐。长驱入右地，轻举出楼兰。直去已垂涕，宁可望长安。匪期定远封，无羡轻车官。唯见恩义重，岂觉衣裳单。本持躯命答，幸遇身名完。

【同前】王僧孺

千里生冀北，玉鞘黄金勒。散蹄去无已，摇头意相得。豪气发西山，雄风擅东国。飞鞚出秦陇，长驱绕岷僰。承谟若有神，禀算良不惑。瀄汨河水黄，参差嶂云黑。安能对兒女，垂帷弄毫墨。兼弱不称雄，后得方为特。此心亦何已，君恩良未塞。不许跨天山，何由报皇德。

【同前】徐悱

研蹄饰镂鞍，飞鞚度河干。少年本上郡，遨游入露寒。剑琢荆山玉，弹把隋珠丸。闻有边烽急，飞候至长安。然诺窃自许，捐躯谅不难。占兵出细柳，转战向楼兰。雄名盛李、霍，壮气勇彭、韩。能令石饮羽，复使发冲冠。要功非汗马，报效乃锋端。日没塞云起，风悲胡地寒。西征馘小月，北去脑乌丸。归报明天子，燕然石复刊。

【同前】隋·王胄

白马黄金鞍，蹀躞柳城前。问此何乡客，长安恶少年。结发从戎事，驰名振朔边。良弓控繁弱，利剑挥龙泉。披林扼雕虎，仰手接飞鸢。前年破沙漠，昔岁取祈连。折冲摧右校，搴旗殪左贤。虒弥还谢力，庆忌本推儇。海外平遐险，来庭识负褰。三韩劳薄伐，六事指幽燕。良家选河右，猛将征西山。浮云屯羽骑，蔽日引长旃。自矜有馀勇，应募忽争先。王师已得俊，夷首失求全。鼓行徇玉检，乘胜荡朝鲜。志勇期功立，宁惮微躯捐。不羡山河赏，唯希竹素传。

【同前】辛德源

任侠重芳辰，相从竞逐春。金羁络赭汗，紫缕应红尘。宝剑提三尺，雕弓韬六钧。鸣珂蹀细柳，飞盖出宜春。遥见浮光发，悬知上头人。

【同前】唐·李白

龙马花雪毛，金鞍五陵豪。秋霜切玉剑，落日明珠袍。斗鸡事万乘，轩盖一何高。弓摧宜山虎，手接太山猱。酒后竞风彩，三杯弄宝刀。杀人如剪草，剧孟同游遨。发愤去函谷，从军向临洮。叱咤万战场，匈奴尽波涛。归来使酒气，未肯拜萧曹。羞入原宪室，荒径隐蓬蒿。

【苦思行】魏·曹植

绿萝缘玉树，光曜粲相晖。下有两真人，举趐翻高飞。我心何踊跃，思欲攀云追。郁郁西岳颠，石室青葱与天连。中有耆年一隐士，须发皆皓然。策杖从吾游，教我要忘言。

【升天行二首】曹植

《乐府解题》曰：“《升天行》，曹植云：‘日月何时留。’鲍照云：‘家世宅关辅。’曹植又有《上仙箓》与《神游》《五游》《龙欲升天》等篇，皆伤人世不永，俗情险艰，当求神仙，翱翔六合之外，与《飞龙》《仙人》《远游篇》《前缓声歌》同意。”按《龙欲升天》，即《当墙欲高行》也。
乘蹻追术士，远之蓬莱山。灵液飞素波，兰桂上参天。玄豹游其下，翔鹍戏其颠。乘风忽登举，仿佛见众仙。
扶桑之所出，乃在朝阳溪。中心陵苍昊，布叶盖天涯。日出登东干，既夕没西枝。愿得纡阳辔，回日使东驰。

【同前】宋·鲍照

家世宅关辅，胜带宦王城。备闻十帝事，委曲两都情。倦见物兴衰，骤睹俗屯平。翩翻类回掌，怳惚似朝荣。穷涂悔短计，晚志爱长生。从师入远岳，结友事仙灵。五芝发金记，九籥隐丹经。风餐委松宿，云卧恣天行。冠霞金彩阁，解玉饮椒庭。暂游越万里，近别数千龄。凤台无还驾，箫管有遗声。何时与尔曹，啄腐共吞腥。

【同前】梁·刘孝胜

尧攀已徒说，汤扪亦妄陈。欲访青云侣，正遇丹丘人。少翁俱仕汉，韩终苦入秦。汾阴观化鼎，瀛洲宴羽人。广成参日月，方朔问星辰。惊祠伐楚树，射药战江神。阊阖皆曾倚，太一岂难亲。赵简犹闻乐，周储固上宾。秦皇多忌害，元朔少宽仁。终无良有以，非关德不邻。

【同前】隋·卢思道

寻师得道诀，轻举厌人群。玉山候王母，珠庭谒老君。煎为返魂药，刻作长生文。飞策乘流电，雕轩曳白云。玄洲望不极，赤野晓无垠。金楼旦蹇嵼，玉树晓氛氲。拥琴遥可望，吹笙远讵闻。不觉蜉蝣子，生死何纷纷。

【同前】唐·僧齐己

身不沈，骨不重。驱青鸾，驾白凤。幢盖飘飘入冷空，天风瑟瑟星河动。瑶阙参差阿母家，楼台戏闭凝彤霞。五三仙子乘龙车，堂前碾烂蟠桃花。回头却顾蓬山顶，一点浓岚在深井。

【云中白子高行】晋·傅玄

陵阳子，来明意，欲作天与仙人游。超登元气攀日月，遂造天门将上谒。阊阖辟，见紫微绛阙，紫宫崔嵬，高殿嵯峨，双阙万丈玉树罗。童女掣电策，童男挽雷车。云汉随天流，浩浩如江河。因王长公谒上皇，钧天乐作不可详。龙仙神仙，教我灵祕，八风子仪，与游我祥。我心何戚戚，思故乡。俯看故乡，二仪设张。乐哉二仪，日月运移，地东南倾，天西北驰。鹤五气所补，鼇四足所支。齐驾飞龙骖赤螭，逍遥五岳间，东西驰。长与天地并，复何为，复何为？


古诗库：乐府诗集卷六十四

卷六十四
杂曲歌辞四

【五游】魏·曹植

九州不足步，愿得凌云翔。逍遥八纮外，游目历遐荒。披我丹霞衣，袭我素霓裳。华盖纷晻蔼，六龙仰天骧。曜灵未移景，倏忽造昊苍。阊阖启丹扉，双阙曜硃光。徘徊文昌殿，登陟太微堂。上帝休西棂，群后集东厢。带我琼瑶佩，漱我沆瀣浆。踟蹰玩灵芝，徙倚弄华芳。王子奉仙药，羡门进奇方。服食享遐纪，延寿保无疆。

【远游篇】曹植

《楚辞·远游》章句曰：“悲时俗之迫厄兮，愿轻举而远游。质菲薄而无因兮，焉托乘而上浮。”王逸云：“《远游》者，屈原之所作也。屈原履方直之行，不容於世，困於谗佞，无所告诉，乃思与仙人俱游戏，周历天地，无所不至焉。”周王褒又有《轻举篇》，亦出於此。
远游临四海，俯仰观洪波。大鱼若曲陵，承浪相经过。灵鼇戴方丈，神岳俨嵯峨。仙人翔其隅，玉女戏其阿。琼蕊可疗饥，仰漱吸朝霞。昆仑本吾宅，中州非我家。将归谒东父，一举超流沙。鼓翼舞时风，长啸激清歌。金石固易弊，日月同光华。齐年与天地，万乘安足多。

【轻举篇】北周·王褒

天地能长久，神仙寿不穷。白玉东华检，方诸西岳童。我瞻少海北，暂别扶桑东。俯观云似盖，低望月如弓。看棋城邑改，辞家墟巷空。流珠馀旧灶，种杏发新丛。酒酿瀛洲玉，剑铸昆吾铜。谁能揽六博，还当访井公。

【仙人篇】魏·曹植

《乐府广题》曰：“秦始皇三十六年，仗博士为《仙真人诗》，游行天下，令乐人歌之。”曹植《仙人篇》曰：“仙人揽六著。”言人生如寄，当养羽翼，徘徊九天，以从韩终、王乔於天衢也。齐陆瑜又有《仙人览六著》篇，盖出於此。
仙人揽六著，对博太山隅。湘娥拊琴瑟，秦女吹笙竽。玉樽盈桂酒，河伯献神鱼。四海一何局，九州安所如。韩终与王乔，要我於天衢。万里不足步，轻举凌太虚。飞腾逾景云，高风吹我躯。回驾观紫微，与帝合灵符。阊阖正嵯峨，双阙万丈馀。玉树扶道生，白虎夹门枢。驱风游四海，东过王母庐。俯观五岳间，人生如寄居。潜光养羽翼，进趣且徐徐。不见昔轩辕，升龙出鼎湖。徘徊九天下，与尔长相须。

【仙人览六著篇】齐·陆瑜

九仙会欢赏，六著且娱神。戏谷闻馀地，铭山忆旧秦。避敌情思巧，论兵势重新。问取南皮夕，还笑拂棋人。

【神仙篇】王融

命驾瑶池侧，过息嬴女台。长袖何靡靡，箫管清且哀。璧门凉月举，珠殿秋风回。青鸟骛高羽，王母停玉杯。举手惭为别，千年将复来。

【同前】梁·戴暠

徒闻石为火，未见坡停丸。暂数盈虚月，长随昼夜澜。辞家试学道，逢师得姓韩。阆山金静室，蓬丘银露坛。安平醖仙酒，渤海转神丹。初飞喜退凤，新学法乘鸾。十芒生月脑，六焰起星肝。流琼播疑俗，信玉类阳官。玄都宴晚集，紫府事朝看。谢手今为别，进怜此俗难。

【同前】陈·张正见

瀛州分渤澥，阆苑隔虹霓。欲识三山路，须寻千仞溪。石梁云外去，蓬丘雾里迷。年深毁丹灶，学久弃青泥。葛水留还杖，天衢鸣去鸡。六龙骧首起云阁，万里一别何寥廓。玄都府内驾青牛，紫盖山人乘白鹤。浔阳杏花终难朽，武陵桃花未曾落。已见玉女笑投壶，复睹仙童欣六博。同甘玉文枣，俱饮流霞药。鸾歌凤舞集天台，金阙银宫相向开。西王已令青鸟去，东梅还驭赤虬来。魏武还车逢汉女，荆王因梦识阳台。凤盖随云聊蔽日，霓裳杂雨复乘雷。神岳吹笙遥谢手，当知福地有神才。

【同前】隋·卢思道

浮生厌危促，名岳共招携。云轩游紫府，风驷上丹梯。时见辽东鹤，屡听淮南鸡。玉英持作宝，琼实采成蹊。飞策扬轻电，悬旌耀彩霓。瑞银光似烛，灵石髓如泥。寥廓鸾山右，超越凤洲西。一丸应五色，持此救人迷。

【同前】鲁范

王远寻仙至，栾巴访术回。乘空向紫府，控鹤下蓬莱。霜分白鹿驾，日映流霞杯。煎金丹未熟，醒酒药初开。乍应观海变，谁肯畏年颓。

【神仙曲】唐·李贺

碧峰海面藏灵书，上帝拣入神仙居。晴时笑语闻空虚，斗乘巨浪骑鲸鱼。春罗剪字邀王母，共宴红楼最深处。鹤羽冲风过海迟，不如却使青龙去。犹疑王母不相许，垂露娃鬟更传语。

【升仙篇】梁·简文帝

少室堪求道，明光可学仙。丹纟曾碧林宇，绿玉黄金篇。云车了无辙，风马讵须鞭。灵桃恆可饵，几回三千年。

【飞龙篇】魏·曹植

《楚辞·离骚》曰：“为余驾飞龙兮，杂瑶象以为车。”曹植《飞龙篇》亦言求仙者乘飞龙而升天，与《楚辞》同意。按琴曲亦有《飞龙引》。
晨游泰山，云雾窈窕。忽逢二童，颜色鲜好。乘彼白鹿，手翳芝草。我知真人，长跪问道。西登玉堂，金楼复道。授我仙药，神皇所造。教我服食，还精补脑。寿同金石，永世难老。

【应龙篇】陈·张正见

张正见《应龙篇》，言龙未起时，乃在渊底藏，以谕君子隐居养志，以待时也。《广雅》曰：“有鳞曰蛟龙，有翼曰应龙，有角曰虬龙，无角曰螭龙。”
应龙未起时，乃在渊底藏。非云足不蹈，举则冲天翔。譬彼野兰草，幽居常独香。清风播四远，万里望芬芳。隐居可颐志，自见焉得彰。

【斗鸡篇】魏·曹植

《春秋左氏传》曰：“季、郈之鸡斗，季氏介其鸡，郈氏为之金距。”杜预云：“捣芥子播其羽也。或曰：以胶沙播之为介鸡。”《鄴都故事》曰：“魏明帝大和中，筑斗鸡台。赵王石虎亦以芥羽漆砂；斗鸡于此。故曹植诗云，‘斗鸡东郊道，走马长楸间’是也。”
游目极妙伎，清听厌宫商。主人寂无为，众宾进乐方。长筵坐戏客，斗鸡观閒房。群雄正翕赫；双翘自飞扬。挥羽邀清风，悍目发硃光。嘴落轻毛散，严距往往伤。长鸣入青云，扇翼独翱翔。原蒙狸膏助，常得擅此场。

【同前】梁·刘孝威

丹鸡翠翼张，妒敌复专场。翅中含芥粉，距外耀金芒。气逾上党列，名愧下韝良。祭桥愁魏后，食跖忌齐王。原赐淮南药，一使云间翔。

【盘石篇】魏·曹植

盘石山巅石，飘飖涧底蓬。我本太山人，何为客海东？雚葭弥斥土，林木无分重。岸岩若崩缺，湖水何汹汹。蚌蛤被滨涯，光彩如锦虹。高波凌云霄，浮气象螭龙。鲸脊若丘陵，须若山上松。呼吸吞船欐，澎濞戏中鸿。方舟寻高价，珍宝丽以通。一举必千里，乘飔举帆幢。经危履险阻，未知命所钟。常恐沈黄垆，下与鼋鳖同。南极苍梧野，游眄穷九江。中夜指参辰，欲师当定从。仰天长太息，思想怀故邦。乘桴何所志，于嗟我孔公。

【驱车篇】曹植

驱车掸驽马，东到奉高城。神哉彼太山，五岳专其名。隆高贯云霓，嵯峨出太清。周流二六候，间置十二亭。上有涌醴泉，玉石扬华英。东北望吴野，西眺观日精。魂神所系属，逝者感斯征。王者以归天，效厥元功成。历代无不遵，礼祀有品程。探策或长短，唯德享利贞。封者七十帝，轩皇元独灵。餐霞漱沆瀣，毛羽被身形。发举蹈虚廓，径廷升窈冥。同寿东父年，旷代永长生。

【种葛篇】曹植

种葛南山下，葛蔂自成阴。与君初婚时，结发恩义深。欢爱在枕席，宿昔同衣衾。窃慕《棠棣》篇，好乐和瑟琴。行年将晚暮，佳人怀异心。恩纪旷不接，我情遂抑沉。出门当何顾，徘徊步北林。下有交颈兽，仰见双栖禽。攀枝长叹息，泪下沾罗襟。良马知我悲，延颈代我吟。昔为同池鱼，今为商与参。往古皆欢遇，我独困於今。弃置委天命，悠悠安可任。

【秋兰篇】晋·傅玄

秋兰本出於《楚辞》。《离骚》云：“秋兰兮蘼芜，罗生兮堂下。绿叶兮素华，芳菲菲兮袭予。”兰，香草，言芳香菲菲，上及於我也。傅玄《秋兰篇》云：“秋兰廕玉池，池水且芳香。”其旨言妇人之托君子，犹秋兰之廕玉池，与《楚辞》同意。
秋兰廕玉池，池水且芳香。芙蓉随风发，中有双鸳鸯。双鱼自涌濯，两鸟时回翔。君其历九秋，与妾同衣裳。

【松柏篇】宋·鲍照

《松柏篇》，鲍照拟傅玄乐府《龟鹤篇》而作也。
松柏受命独，历代长不衰。人生浮且脆，窎若晨风悲。东海迸逝川，西山道落晖。南郭悦籍短，蒿里收永归。谅无畴昔时，百病起尽期。志士惜牛刀，忍勉自疗治。倾家行药事，颠沛去迎医。徒备火石苦，奄至不得辞。龟龄安可获，岱宗限已迫。睿圣不得留，为善何所益。舍此赤县居，就彼黄垆宅。永离九原亲，长与三辰隔。属纊生望尽，阖棺世业埋。事痛存人心，恨结亡者怀。祖葬既云及，壙隧亦已开。室族内外哭，亲疏同共哀。外姻远近至，名列通夜台。扶舆出殡宫，低回恋庭室。天地有尽期，我去无还日。居者今已尽，人事从此毕。火歇烟既没，形销声亦灭。鬼神来依我，生人永辞诀。大暮杳悠悠，长夜无时节。郁湮重冥下，烦冤难具说。安寝委沉寞，恋恋念平生。事业有馀结，刊述未及成。资储无担石，兒女皆孩婴。一朝放舍去，万恨缠我情。追忆世上事，束教以自拘。明发靡怡愉，夕归多忧虞。辙闲晨迳荒，辍宴式酒儒。知今瞑目苦，恨失尔时娱。遥遥远民居，独埋深壤中。墓前人迹灭，冢上草日丰。空林响鸣蜩，高松结悲风。长寐无觉期，谁知逝者穷。生存处交广，连榻舒华裀。已没一何苦，梏哉不容身。昔日平居时，晨夕对六亲。今日掩奈何，一见无谐因。礼席有降杀，三龄速过隙。几筵就收撤，室宇改畴昔。行女游归途，仕子复王役。家世本平常，独有亡者剧。时祀望归来，四节静茔丘。孝子抚坟号，父兮知来不。欲还心依恋，欲见绝无由。烦冤荒陇侧，肝心尽崩抽。

【采菊篇】梁·简文帝

月精丽草散秋株，洛阳少妇绝妍姝。相唤提筐采菊珠，朝起露湿沾罗襦。东方千骑从骊驹，岂不下山逢故夫。

【飞尘篇】晋·傅玄

飞尘秽清流，朝云蔽日光。秋兰岂不芬，鲍肆乱其芳。河决溃金堤，一手不能障。

【阊阖篇】梁·武帝

张衡《西京赋》曰：“表峣阙於阊阖。”阊阖，天门也。立高阙以象之。薛综云：“紫微宫门名曰阊阖也。”《阊阖篇》盖出於此。
西汉本佳妍，金马望甘泉。卫尉屯兵上，期门晓漏传。犹重河东赋，欲以追神仙。羽骑凌云转，阊阖带空悬。长旗扫月窟，凤迹辗星躔。但使丹砂就，能令亿万年。

【登名山行】

名山本镇地，迢递上凌霄。云披金涧近，雾起石梁遥。翠微横鸟路，珠树拂星桥。风急清溪晚，霞散赤城朝。寓目幽栖客，驾口寻绮季。迹绝桃源士，忘情漆园吏。沉冥负俗心，疏索凌云意。苍苍耸极天，伏眺尽山川。叠峰如积浪，分崖若斜烟。浅深闻渡雨，轻重听飞泉。采药逢三岛，寻真万九仙。藏书凡几代，看传已经年。逝将追羽客，千载一来旋。

【西长安行】晋·傅玄

《乐府解题》曰：“《西长安行》，晋傅休奕云：‘所思兮何在，乃在西长安。’其下因叙别离之意也。”《三辅旧事》曰：“长安城以北斗。”《周地图记》曰：“长安城南为南斗形，北为北斗形。”《通典》曰：“汉高帝自栎阳徙都长安，至惠帝，方发人徒筑城，即长安西北古城是也。”
所思兮何在，乃在西长安。何用存问妾，香衤登双珠环。何用重存问，羽爵翠琅玕。今我兮问君，更有兮异心。香亦不可烧，环亦不可沉。香烧日有歇，环沉日自深。

【齐讴行】陆机

《汉书》曰：“汉王至南郑，诸将及士卒皆歌讴思东归。”颜师古曰：“讴，齐歌也。谓齐声而歌。或曰齐地之歌。”《礼乐志》曰：“齐古讴员六人。”梁元帝《纂要》曰，“齐歌曰讴”是也。陆机《齐讴行》，备言齐地之美，亦欲使人推分直进，不可妄有所营也。
营丘负海曲，沃野爽且平。洪川控河济，崇山入高冥。东被姑尤侧，南界聊摄城。海物错万类，陆产尚千名。孟诸吞楚梦，百二侔秦京。惟师恢东表，桓后定周倾。天道有迭代，人道无久盈。鄙哉牛山叹，未及至人情。爽鸠苟已徂，吾子安得停。行行将复去，长存非所营。

【同前】梁·沈约

东秦称右地，川隰固夷昶。层峰驾苍云，浊河流素壤。青丘良杳郁，雪宫信疏敞。王佐改殷命，霸功缪周网。

【齐歌行】齐·陆厥

黄金徒满籝，不如守章句。雪宫纷多士，稷下岌成覆。同载双连珠，合席悬河注。垂帷五行下，操笔百金赋。华屋大车方，高门驷马驱。玄豹空不食，南山隐云雾。

【吴趋行】晋·陆机

崔豹《古今注》曰：“《吴趋行》，吴人以歌其地。陆机《吴趋行》曰：‘听我歌吴趋。’趋，步也。”
楚妃且勿叹，齐娥且莫讴。四坐并清听，听我歌吴趋。吴趋自有始，请从阊门起。阊门何嵯峨，飞阁跨通波。重栾承游极，回轩启曲阿。蔼蔼庆云被，泠泠祥风过。山泽多藏育，土风清且嘉。泰伯导仁风，仲雍扬其波。穆穆延陵子，灼灼光诸华。王迹颓阳九，帝功兴四遐。大皇自富春，矫手顿世罗。邦彦应运兴，粲若春林葩。属城咸有士，吴邑最为多。八族未足侈，四姓实名家。文德熙淳懿，武力侔山河。礼让何济济，流化自滂沱。淑美难穷纪，商榷为此歌。

【同前】无名氏

茧满盖重帘，唯有远相思，藕叶清朝钏，何见早归时。

【同前】梁·元帝

水里生葱翅，池心恆欲飞。莲花逐床返，何时乘归。

【会吟行】宋·谢灵运

《乐府解题》曰：“《会吟行》，其致与《吴趋》同。会谓会稽，谢灵运《会吟行》曰：‘咸共聆会吟’。”
六引缓清唱，三调伫繁音。列筵皆静寂，咸共聆会吟。会吟自有初，请从文命敷。敷绩壶冀始，刊木至江汜。列宿炳天文，负海横地理。连峰竞千仞，背流各百里。滮地溉粳稻，轻云暧松杞。两京愧佳丽，三都岂能似。层台指中天，高墉积崇雉。飞燕跃广途，鹢首戏清沚。肆呈窈窕容，路曜便娟子。自来弥世代，贤达不可纪。句践善废兴，越叟识行止。范蠡出江湖，梅福入城市。东方就旅逸，梁鸿去桑梓。牵缀书土风，辞殚意未已。


古诗库：乐府诗集卷六十五

卷六十五
杂曲歌辞五

【北风行】宋·鲍照

《北风》，本卫诗也。《北风》诗曰：“北风其凉，雨雪其雱。”传云：“北风寒凉，病害万物，以喻君政暴虐，百亲不亲也。”若鲍照《北风凉》、李白“独龙栖寒门”，皆伤北风雨雪，而行人不归，与卫诗异矣。北风凉，雨雪雱。京洛女兒多严妆。遥艳帷中自悲伤，沈吟不语若为忘。问君何行何当归，苦使妾坐自伤悲。虑年至，虑颜衰。情易复，恨难追。

【同前】唐·李白

烛龙栖寒门，光曜犹旦开。日月照之何不及此，唯有北风号怒天上来。燕山雪花大如席，片片吹落轩辕台。幽州思妇十二月，停歌罢笑双蛾摧。倚门望行人，念君长城苦寒良可哀。别时提剑救边去，遗此虎文金髀钗。中有一双白羽箭，蜘蛛结网生尘埃。箭空在，人今战死不复回。不忍见此物，焚之已成灰。黄河捧土尚可塞，北风雨雪恨难裁。

【苦热行】宋·鲍照

魏曹植《苦热行》曰：“行游到日南，经历交阯乡。苦热但曝露，越夷水中藏。”《乐府解题》曰：“《苦热行》备言流金烁石、火山炎海之艰难也。若鲍照云：‘赤阪横西阻，火山赫南威。’言南方瘴疠之地，尽节征伐，而赏之太薄也。”
赤阪横西阻，火山赫南威。身热头且痛，鸟堕魂未归。汤泉发云潭，焦烟起石矶。日月有恆昏，雨露未尝晞。丹蛇逾百尺，玄蜂盈十围。含沙射流影，吹蛊病行晖。瘴气昼熏体，菵露夜沾衣。饥猿莫下食，晨禽不敢飞。毒泾尚多死，渡泸宁具腓。生躯蹈死地，昌志登祸机。戈船荣既薄，伏波赏亦微。爵轻君尚惜，士重安可希。

【同前】梁·简文帝

六龙骛不息，三伏启炎阳。寝兴烦几案，俯仰倦帏床。滂沱汗似铄，微靡风如汤。洄池愧玉浪，兰殿非含霜。细帘时半卷，轻幌乍横张。云斜花影没，日落荷心香。原见洪崖井，讵怜河朔觞。

【同前】任昉

旭旦烟云卷，烈景入东轩。倾光望转蕙，斜日照西垣。既卷蕉梧叶，复倾葵藿根。重簟无冷气，挟石似怀温。霡霂类珠缀，喘哧状雷奔。

【同前】何逊

昔闻草木焦，今睹沙石烂。曀曀风愈静，曈曈日渐旰。习静闷衣巾，读书烦几案。卧思清露浥，坐待明星灿。蝙蝠户间飞，蠛蠓窗中乱。会无河朔饮，室有临淄汗。遗金自不拾，恶木宁无干。原以三伏晨，催促九秋换。

【同前】北周·庾信

火井沈荧散，炎洲高焰通。鞭石未成雨，鸣鸢不起风。思为鸾翼扇，愿备明光宫，临淄迎子礼，中散就安丰。美酒含兰气，甘瓜开蜜筒。寂寥人事屏，还得隐墙东。

【同前】唐·王维

赤日满天地，火云成山岳。草木尽焦卷，川泽皆竭涸。轻纨觉衣重，密树苦阴薄。莞簟不可近，絺绤再三濯。思出宇宙外，旷然在寥廓。长风万里来，江海荡烦浊。却顾身为患，始知心未觉。忽入甘露门，宛然清凉乐。

【同前】王毂

祝融南来鞭火龙，火旗焰焰烧天红。日轮当午凝不去，万国如在洪炉中。五岳翠干云彩灭，阳侯海底愁波竭。何当一夕金风发，为我扫却天下热。

【同前】僧皎然

六月金数伏，兹辰日在庚。炎曦曝肌肤，毒雾昏檐楹。安得奋翅翮，超遥出云征。不知天地心，如何匠生成。火德烧百卉，瑶草不及荣。省客当此时，忽贻怀中琼。捧玩烦袂涤，啸歌美风生。迟君佐元气，调使四序平。中令霜不祅，火馀气常贞。江南诗骚客，休吟苦热行。

【同前】僧齐己

离宫划开赤帝怒，喝起六龙奔日驭。下土熬熬若煎煮，苍生惶惶无处处。火云峥嵘焚泬寥，东皋老农肠欲焦。何当一雨苏我苗，为君击壤歌帝尧。

【太行苦热行】刘长卿

迢迢太行路，自古称险恶。千骑俨欲前，群峰望如削。火云从中起，仰视飞鸟落。汗马卧高原，危旌倚长薄。清风何不至，赤日方煎烁。石露山木焦，鳞穷水泉涸。九重今旰食，万里传明略。诸将候轩车，元凶愁鼎镬。何劳短兵接，自有长缨缚。通越事岂难，渡泸功未博。朝辞羊肠坡，夕望贝丘郭。漳水斜绕营，常山遥入幕。永怀姑苏下，因寄建安作。白雪和诚难，沧波意空托。陈琳书记好，王粲从军乐。早晚归汉庭，随君上麟阁。

【同前】独孤及

驷马上太行，修途亘辽碣。王程无留驾，日昃未遑歇。请问此何时，恢台硃明月。长蛇稽天讨，上将方北伐。明主命使臣，皇华得时杰。已忘羊肠险，岂惮温风热。摇策汗滂沱，登崖思纡结。炎云如烟火，溪谷将恐竭。昼景赩可畏，凉飙何由发。山长飞鸟堕，目极行车绝。赵、魏方俶扰，安危俟明哲。归路岂不怀，饮冰有苦节。会同传檄至，疑议立谈决，况有阮元瑜，翩翩秉书札。起予歌赤坡，永好逾白雪。谁念剖竹人，无因执羁绁。

【春日行】宋·鲍照

献岁发，吾将行。春山茂，春日明。园中鸟，多嘉声。梅始发，柳始青。泛舟舻，齐棹惊。奏《采菱》，歌《鹿鸣》。风微起，波微生。弦亦发，酒亦倾。入莲池，折桂枝。芳袖动，芬叶披。两相思，雨不知。

【同前】唐·李白

深宫高楼入紫清，金作蛟龙盘绣楹。佳人当窗弄白日，弦将手语弹鸣筝。春风吹落君王耳，此曲及是升天行。因出天池泛蓬瀛，楼船蹙沓波浪惊。三千双蛾献歌笑，挝钟考鼓宫殿倾，万姓聚舞歌太平。我无为，人自宁，三十六帝欲相迎，仙人飘翩下云軿。帝不去，留镐京，安能为轩辕，独往入窅冥。小臣拜献南山寿，陛下万古垂鸿名。

【同前】张籍

春日融融池上暖，竹牙出土兰心短。草堂晨起酒半醒，家僮报我园花满。头上皮冠未曾整，直入花间不寻径。树树殷勤尽绕行，举枝未遍春日暝。不用积金著青天，不用服药求神仙，但愿园里花长好，一生饮酒花前老。

【朗月行】宋·鲍照

朗月出东山，照我绮窗前。窗中多佳人，被服妖且妍。靓妆坐帷里，当户弄清弦。鬓夺卫女迅，体绝飞燕先。为君歌一曲，当作《朗月篇》。酒至颜自解，声和心亦宣。千金何足重，所存意气间。

【同前】唐·李白

小时不识月，呼作白玉盘。又疑瑶台镜，飞在青云端。仙人垂两足，桂树作团团。白兔捣药成，问言与谁餐。蟾蜍蚀圆影，大明夜已残。羿昔落九乌，天人清且安。阴精此沦惑，去去不足观。忧来其如何，恻怆摧心肝。

【明月篇】晋·傅玄

皎皎明月光，灼灼朝日晖。昔为春蚕丝，今为秋女衣。丹脣列素齿，翠彩发蛾眉。娇子多好言，欢合易为姿。玉颜盛有时，秀色随年衰。常恐新间旧，变故兴细微。浮萍本无根，非水将何依。忧喜更相接，乐极还自悲。

【明月子】陈·谢燮

杪秋之遥夜，明月照高楼。登楼一回望，望见东陌头。故人眇千里，言别历九秋。相思不相见，望望空离忧。

【堂上歌行】宋·鲍照

四坐且莫喧，听我堂上歌。昔仕京洛时，高门临长河。出入重宫里，结友曹与何。车马相驰逐，宾朋好容华。阳春孟春月，朝光散流霞。轻步逐芳风，言笑弄丹葩。晖晖硃颜酡，纷纷织女梭。满堂皆美人，目成对湘娥。虽谢侍君闲，明妆带绮罗。筝笛更弹吹，高唱好相和。万曲不关情，一曲动情多。欲知情厚薄，更听此声过。

【前有一樽酒行】晋·傅玄

置酒结此会，主人起行觞。玉樽两楹间，丝理东西厢。舞袖一何妙，变化穷万方。宾主齐德量，欣欣乐未央。同享千年寿，朋来会此堂。

【同前】陈·后主

殿高丝吹满，日落绮罗解。莫论朝漏促，倾卮待夕筵。

【同前】张正见

前有一樽酒，主人行寿。今日合来，坐者当令，皆富且寿。欲令主人三万岁，终岁不知老。为吏当高迁，贾市得万倍。桑蚕当大得，主人宜子孙。

【同前二首】唐·李白

春风东来忽相过，金樽绿酒生微波。落花纷纷稍觉多，美人欲醉硃颜酡。青轩桃李能几何，流光欺人忽蹉跎。君起舞，日西夕。当年意气不肯倾，白发如丝叹何益。
琴奏龙门之绿桐，玉壶美酒清若空。催弦拂柱与君饮，看硃成碧颜始红。胡姬貌如花，当垆笑春风。笑春风，舞罗衣，君今不醉欲安归。

【前缓声歌】

【古辞】

晋陆机《前缓声歌》曰：“游仙聚灵族，高会曾城阿。”言将前慕仙游，冀命长缓，故流声於歌曲也。宋谢惠连又有《后缓声歌》，大略戒居高位而为谗谄所蔽，与前歌之意异矣。按缓声本谓歌声之缓，非言命也。又有《缓歌行》，亦出於此。
水中之马必有陆地之船，但有意气，不能自前。心非木石，荆根株数，得覆盖天，当复思。东流之水必有西上之鱼，不在大小，但有朝於复来。长笛续短笛，欲今皇帝陛下三千万。

【同前】晋·陆机

游仙聚灵族，高会曾城阿。长风万里举，庆云郁嵯峨。宓妃兴洛浦，王韩起太华。北征瑶台女，南要湘川娥。肃肃霄驾动，翩翩翠盖罗。羽旗栖琼鸾，玉衡吐鸣和。太容挥高弦，洪崖发清歌。献酬既已周，轻举乘紫霞。总辔扶桑枝，濯足旸谷波。清辉溢天门，垂庆惠皇家。

【同前】宋·孔甯子

供帐设玄宫，众仙胥□亚。炤々二仪旷，雍容风云暇。北伐太行鼓，南整九疑驾。笙歌兴洛川，鸣箫起秦榭。钧天异三代，广乐非《韶》《夏》。满堂皆人灵，列筵必羽化。乌可循日留，兔自延月夜。弱水时一濯，扶桑聊暂舍。兆旬方履端，千龄□八蜡。

【同前】谢惠连

羲和纤阿去嵯峨，睹物知命，使余转欲悲歌，忧戚人心胸。处山勿居峰，在行勿为公。居峰大阻锐，为公遇谗蔽。雅琴自疏越，雅韵能扬扬。滑滑相混同，终始福禄丰。

【缓歌行】谢灵运

飞客结灵友，凌空萃丹丘。习习和风起，采采彤云浮。娥皇发湘浦，霄明出河洲。宛宛连螭辔，裔裔振龙旒。

【同前】梁·沈约

羽人广宵宴，帐集瑶池东。开霞泛彩霭，澄雾迎香风。龙驾出黄苑，帝服起河宫。九疑轥烟雨，三山驭螭鸿。玉銮乃排月，瑶軷信凌空。神行烛玄漠，帝旆委曾虹。箫歌笑嬴女，笙吹悦姬童。琼浆且未洽，羽辔已腾空。息凤曾城曲，灭景清都中。降祐集皇代，委祚溢华嵩。

【同前】唐·李颀

小来托身攀贵游，倾财破产无所忧。暮拟经过石渠署，朝将出入铜龙楼。结交杜陵轻薄子，谓言可生复可死。一沉一浮会有时，弃我翻然如脱屣。男兒立身须自强，十五闭户颍水阳。业就功成见明主，击钟鼎食坐华堂。二八蛾眉梳堕马，美酒清歌曲房下。文昌宫中赐锦衣，长安陌上退朝归。五侯宾从莫敢视，三省官僚揖者稀。早知今日读书是，悔作从来任侠非。


古诗库：乐府诗集卷六十六

卷六十六
杂曲歌辞六

【结客少年场行】宋·鲍照

《后汉书》曰：“祭遵尝为部吏所侵，结客杀人。”曹植《结客篇》曰：“结客少年场，报怨洛北邙。”《乐府解题》曰：“《结客少年场行》，言轻生重义，慷慨以立功名也。”《广题》曰：“汉长安少年杀吏，受财报仇，相与探丸为弹，探得赤丸斫武吏，探得黑丸杀文吏。尹赏为长安令，尽捕之。长安中为之歌曰：‘何处求子死，桓东少年场。生时谅不谨，枯骨复何葬。’按结客少年场，言少年时结任侠之客，为游乐之场，终而无成，故作此曲也。”骢马金络头，锦带佩吴钩。失意杯酒间，白刃起相仇。追兵一旦至，负剑远行游。去乡三十载，复得还旧丘。升高临四关，表里望皇州。九衢平若水，双阙似云浮。扶宫罗将相，夹道列王侯。日中市朝满，车马若川流。击钟陈鼎食，方驾自相求。今我独何为，轗禀怀百忧。

【同前】梁·刘孝威

少年本六郡，遨游遍五都。插腰铜匕首，障日锦涂苏。鸷羽装银镝，犀胶饰象弧。近发连双兔，高弯落九乌。边城多警急，节使满郊衢。居延箭箙尽，疏勒井泉枯。正蒙都护接，何由惮险途。千金募恶少，一麾擒骨都。勇馀聊蹙鞠，战罢戏投壶。昔为北方将，今为南面孤。邦君行负弩，县令且前驱。

【同前】北周·庾信

结客少年场，春风满路香。歌撩李都尉，果掷潘河阳。折花遥劝酒，就水更移床。今年喜夫婿，新拜羽林郎。定知刘碧玉，偷嫁汝南王。

【同前】隋·孔绍安

结客佩吴钩，横行度陇头。雁在弓前落，云从阵后浮。吴师惊燧象，燕将警奔牛。转蓬飞不息，冰河结未流。若使三边定，当封万里侯。

【同前】唐·虞世南

韩魏多奇节，倜傥遗名利。共矜然诺心，各负纵横志。结友一言重，相思千里至。绿沈明月弦，金络浮云辔。吹箫入吴市，击筑游燕肆。寻源博望侯，结客远相求。少年重一顾，长驱背陇头。焰焰霜戈动，耿耿剑虹浮。天山冬夏雪，交河南北流。云起龙沙暗，木落雁门秋。轻生殉知己，非是为身谋。

【同前】虞羽客

幽并侠少年，金络控连钱。窃符方救赵，击筑正怀燕。轻生辞凤阙，挥袂上祁连。陆离横宝剑，出没惊徂旃。蒙轮恆顾敌，超乘忽争先。摧枯逾百战，拓地远三千。骨都魂已散，楼兰首复传。龙城含晓雾，瀚海隔遥天。歌吹金微返，振旅玉门旋。烽火今已息，非复照甘泉。

【同前】卢照邻

长安重游侠，洛阳富才雄。玉剑浮云骑，金鞍明月弓。斗鸡过渭北，走马向关东。孙宾遥见待，郭解暗相通。不受千金爵，谁论万里功。将军下天上，虏骑入云中。烽火夜似月，兵气晓成虹。横行徇知己，负羽远征戎。龙旌昏朔雾，鸟阵卷寒风。追奔瀚海咽，战罢阴山空。归来谢天子，何如马上翁。

【同前】李白

紫燕黄金瞳，啾啾摇绿鬃。平明相驰逐，结客洛门东。少年学剑术，凌轹白猿公。珠袍曳锦带，匕首插吴鸿。由来万夫勇，挟此生雄风。托交从剧孟，买醉入新丰。笑尽一杯酒，杀人都市中。羞道易水寒，从令日贯虹。燕丹事不立，虚没秦帝宫。武阳死灰人，安可与成功。

【同前】沈彬

重义轻生一剑知，白虹贯日报仇归。片心惆怅清平世，酒市无人问布衣。

【少年子】齐·王融

闻有东方骑，遥见上头人。待君送客返，桂杈当自陈。

【同前】梁·吴均

董生能巧笑，子都信美目。百万市一言，千金买相逐。不道参差菜，谁论窈窕淑。愿言奉绣被，来就越人宿。

【同前】唐·李百药

少年飞翠盖，上路动金镳。始酌文君酒，新吹弄玉箫。少年不欢乐，何以尽芳朝。千金笑里面，一搦抱中腰。挂冠岂惮宿，迎拜不胜娇。寄语少年子，无辞归路遥。

【同前】李白

青云年少子，挟弹章台左。鞍马四边开，突如流星过。金丸落飞鸟，夜入琼楼卧。夷、齐是何人，独守西山饿。

【少年乐】李贺

芳草落花如锦地，二十长游醉乡里。红缨不重白马骄，垂柳金丝香拂水。吴娥未笑花不开，绿鬓耸堕兰云起。陆郎倚醉牵罗袂，夺得宝钗金翡翠。

【同前】张祜

二十便封侯，名居第一流。绿鬟深小院，清管下高楼。醉把金船掷，闲敲玉钅登游。带盘红鼹鼠，袍砑紫犀牛。锦袋归调箭，罗鞋起拨球。眼前长贵盛，那信世间愁。

【少年行三首】李白

击筑饮美酒，剑歌易水湄。经过燕太子，结托并州兒。少年负壮气，奋烈自有时。因声鲁句践，争情勿相欺。
五陵年少金市东，银鞍白马度春风。落花踏尽游何处，笑入胡姬酒肆中。
君不见淮南少年游侠客，白日球猎夜拥掷。呼卢百万终不惜，报仇千里如咫尺。少年游侠好经过，浑身装束皆绮罗。兰蕙相随喧妓女，风光去处满笙歌。骄矜自言不可有，侠士堂中养来久。好鞍好马乞与人，十千五千旋沽酒。赤心用尽为知己，黄金不惜栽桃李。桃李栽来几度春，一回花落一回新。府县尽为门下客，王侯皆是平交人。男兒百年且乐命，何须徇书受贫病。男兒百年且荣身，何须徇节甘风尘。衣冠半是征战士，穷儒浪作林泉民。遮莫枝根长百丈，不如当代多还往。遮莫亲姻连帝城，不如当身自簪缨。看取富贵眼前者，何用悠悠身后名。

【同前四首】王维

新丰美酒斗十千，咸阳游侠多少年。相逢意气为君饮，系马高楼垂柳边。汉家君臣欢宴终，高义云台论战功。天子临轩赐侯印，将军佩出明光宫。出身仕汉羽林郎，初随骠骑战渔阳。孰知不向边庭苦，纵死犹闻侠骨香。一身能臂两雕弧，虏骑千群只似无。偏坐金鞍调白羽，纷纷射杀五单于。

【同前二首】王昌龄

西陵侠年少，送客过长亭。青槐夹两路，白马如流星。闻道羽书急，单于寇井陉。气高轻赴难，谁顾燕山铭。
走马还相寻，西楼下夕阴。结交期一剑，留意赠千金。高阁歌声远，重关柳色深。夜间须尽醉，莫负百年心。

【同前】张籍

少年从出猎长杨，禁中新拜羽林郎。独到辇前射双虎，君王手赐黄金铛。日日斗鸡都市里，赢得宝刀重刻字。百里报仇夜出城，平明还在倡楼醉。遥闻虏到平陵下，不待诏书行上马。斩得名王献桂宫，封侯起第一日中。不为六郡良家子，百战始取边城功。

【同前三首】李嶷

十八羽林郎，戎衣事汉王。臂鹰金殿侧，挟弹玉舆旁。驰道春风起，陪游出建章。侍猎长杨下，承恩更射飞。尘生马影灭，箭落雁行稀。薄暮归随仗，联翩入琐闱。玉剑膝边横，金杯马上倾。朝游茂陵道，暮宿凤凰城。豪吏多猜忌，无劳问姓名。

【同前】刘长卿

射飞夸侍猎，行乐爱联镳。荐枕青娥艳，鸣鞭白马骄。曲房珠翠合，深巷管弦调。日晚春风里，衣香满路飘。

【同前四首】令狐楚

少小边州惯放狂，驏骑蕃马射黄羊。如今年事无筋力，犹倚营门数雁行。
家本清河住五城，须凭弓箭得功名。等闲飞鞚秋原上，独向寒云试射声。弓背霞明剑照霜，秋风走马出咸阳。未收天子河湟地，不拟回头望故乡。霜满中庭月过楼，金樽玉柱对清秋。当年称意须为乐，不到天明未肯休。

【同前二首】杜牧

官为骏马监，职帅羽林兒。两绶藏不见，落花何处期。猎敲白玉钅登，怒袖紫金锤。田、窦长留醉，苏、辛曲护歧。豪持出塞节，笑别远山眉。捷报云台贺，公卿拜寿卮。
连环羁玉声光碎，绿锦蔽泥虬卷高。春风细雨走马去，珠落璀璀白■袍。

【同前三首】杜甫

莫笑田家老瓦盆，自从盛酒长兒孙。倾银注瓦惊人眼，共醉终同卧竹根。
巢燕养雏浑去尽，红花结子已无多。黄衫年少来宜数，不见堂前东逝波。
马上谁家白面郎，临阶下马坐人床。不通姓字粗豪甚，指点银瓶索酒尝。

【同前】张祜

少年足风情，垂鞭卖眼行。带金师子小，裘锦骐驎狞。选匠装金钅登，推钱买钿筝。李陵虽效死，时论得虚名。

【同前】韩翃

千点斓斒喷玉骢，青丝结尾绣缠鬃。鸣鞭晚出章台路，叶叶春依杨柳风。

【同前】施肩吾

醉骑白马走空衢，恶少皆称电不如。五凤街头闲勒辔，半垂衫袖揖金吾。

【同前三首】僧贯休

锦衣鲜华手擎鹘，闲行气貌多轻忽。稼穑艰难总不知，五帝三皇是何物。
自拳五色球，迸入他人宅。却捉苍头奴，玉鞭打一百。
面白如削玉，猖狂曲江曲。马上黄金鞍，适来新赌得。

【同前】韦庄

五陵豪客多，买酒黄金贱。醉下酒家楼，美人双翠幰。挥剑邯郸市，走马梁王苑。乐事殊未央，年华已云晚。

【汉宫少年行】李益

君不见上宫警夜营八屯，冬冬街鼓朝硃轩。玉阶霜仗拥未合，少年排入铜龙门。暗闻弦管九天上，宫漏沉沉清吹繁。才明走马绝驰道，呼鹰挟弹通缭垣。玉笼金锁养黄口，探雏取卵伴王孙。分曹六博快一掷，迎欢先意笑语喧。巧为柔媚学优孟，儒衣嬉戏冠沐猿。晚来香街经柳市，行过倡市宿桃根。相逢杯酒一言失，回硃点白闻至尊。金、张、许、史伺颜色，王侯将相莫敢论。岂知人事无定势，朝欢暮戚如掌翻。椒房宠移子爱夺，一夕秋风生戾园。徒用黄金将买赋，宁知白玉暗成痕。持杯收水水已覆，徙薪避火火更燔。欲求四老张丞相，南山如天不可上。

【长乐少年行】崔国辅

遗却珊瑚鞭，白马骄不行。章台折杨柳，春草路旁情。

【长安少年行】梁·何逊

长安美少年，羽骑暮连翩。玉羁玛瑙勒，金络珊瑚鞭。阵云横塞起，赤日下城圆。追兵待都护，烽火望祁连。虎落夜方寝，鱼丽晓复前。平生不可定，空信苍浪天。

【同前】陈·沈烱

长安好少年，骢马铁连钱，陈王装脑勒，晋后铸金鞭。步摇如飞燕，宝剑似舒莲。去来新市侧，遨游大道边。道边一老翁，颜鬓如衰蓬。自言居汉世，少小见豪雄。五侯俱拜爵，七贵各论功。建章通北阙，复道度南宫。太后居长乐，天子出回中。玉辇迎飞燕，金山赏邓通。一朝复一日，忽见朝市空。扶桑无复海，昆山倒向东。少年何假问，颓龄值福终。子孙冥灭尽，乡闾复不同。泪尽眼方暗，髀伤耳自聋。杖策寻遗老，歌啸咏悲翁。遭随各有遇，非敢访童蒙。

【同前十首】唐·李廓

金紫少年郎，绕街鞍马光。身从左中尉，官属右春坊。铲戴扬州帽，重薰异国香。垂鞭踏青草，来去杏园芳。
追逐轻薄伴，闲游不著绯。长拢出猎马，数换打球衣。晓日寻花去，春风带酒归。青楼无昼夜，歌舞歇时稀。
日高春睡足，帖马赏年华。倒插银鱼袋，行随金犊车。还携新市酒，远醉曲江花。几度归侵黑，金吾送到家。
好胜耽长行，天明烛满楼。留人看独脚，赌马换偏头。乐奏曾无歇，杯巡不暂休。时时遥冷笑，怪客有春愁。
遨游携艳妓，装束似男兒。杯酒逢花住，笙歌簇马吹。莺声催曲急，春色讶归迟。不以闻街鼓，华筵待月移。
赏春唯逐胜，大宅可曾归。不乐还逃席，多狂惯衤义衣。歌人踏月起，语燕卷帘飞。好妇唯相妒，倡楼不醉稀。
戟门连日闭，苦饮惜残春。开锁通新客，教姬屈醉人。请歌牵白马，自舞踏红茵。时辈皆相许，平生不负身。
新年高殿上，始见有光辉。玉雁排方带，金鹅立仗衣。酒深和碗赐，马疾打珂飞。朝下人争看，香街意气归。
游市慵骑马，随姬入坐车。楼边听歌吹，帘外市钗花。乐眼从人■，归心畏日斜。苍头来去报，饮伴到倡家。
小妇教鹦鹉，头边唤醉醒。犬娇眠玉簟，鹰掣撼金铃。碧地攒花障，红泥待客亭。虽然长按曲，不饮不曾听。

【同前】僧皎然

翠楼春酒虾蟆陵，长安少年皆共矜。纷纷半醉绿槐道，躞蹀花骢骄不胜。

【渭城少年行】崔颢

洛阳二月梨花飞，秦地行人春忆归。扬鞭走马城南陌，朝逢驿使秦川客。驿使前日发章台，传道长安春早来。棠梨宫中燕初至，葡萄馆里花正开。念此使人归更早，三月便达长安道。长安道上春可怜，摇风荡日曲河边。万户楼台临渭水，五陵花柳满秦川。秦川寒食盛繁华，游子春来喜见花。斗鸡下杜尘初合，走马章台日半斜。章台帝城称贵里，青楼日晚歌钟起。贵里豪家白马骄，五陵年少不相饶。双双挟弹来金市，两两鸣鞭上渭桥。渭城桥头酒新熟，金鞍白马谁家宿。可怜锦瑟筝琵琶，玉台清酒就君家。小妇春来不解羞，娇歌一曲杨柳花。

【邯郸少年行】高適

邯郸城南游侠子，自矜生长邯郸里。千场纵博家仍富，几度报仇身不死。宅中歌笑日纷纷，门外车马如云屯，未知肝胆向谁是，今人却忆平原君。君不见今人交态薄，黄金用尽还疏索。以兹感激辞旧游，更於时事无所求。且与少年饮美酒，往来射猎西山头。

【同前】郑锡

霞鞍金口骝，豹袖紫貂裘。家住丛台下，门前漳水流。唤人呈楚舞，借客试吴钩。见说秦兵至，甘心赴国仇。


古诗库：乐府诗集卷六十七

卷六十七
杂曲歌辞七

【轻薄篇】晋·张华

《乐府解题》曰：“《轻薄篇》，言乘肥马、衣轻裘，驰逐经过为乐，与《少年行》同意。何逊云‘城东美少年’，张正见云‘洛阳美少年’是也。”
末世多轻薄，骄或好浮华。志意能放逸，资财亦丰奢。被服极纤丽，肴膳尽柔嘉。僮仆馀粱肉，婢妾蹈绫罗。斗轩树羽盖，乘马鸣玉珂。横簪刻玳瑁，长鞭错象牙。足下金鑮履，手中双莫耶。宾从焕络绎，侍御何芳葩。朝与金、张期，暮宿许、史家。甲第面长街，硃门赫嵯峨。苍梧竹叶清，宜城九醖醝。浮醪随觞转，素蚁自跳波。美女兴齐、赵，妍唱出西巴。一顾倾城国，千金不足多。北里献奇舞，大陵奏名歌。新声逾《激楚》，妙妓绝《阳阿》。玄鹤降浮云，鲟鱼跃中河。墨翟且停车，展季犹咨嗟。淳于前行酒，雍门坐相和。孟公结重关，宾客不得蹉。三雅来何迟，耳热眼中花。盘案互交错，坐席咸喧哗。簪珥或堕落，冠冕皆倾邪。酣饮终日夜，明灯继朝霞。绝缨尚不尤，安能复顾他。留连弥信宿，此欢难可过。人生若浮寄，年时忽磋跎。促促朝露期，荣乐遽几何。念此肠中悲，涕下自滂沱。但畏执法吏，礼防且切磋。

【同前】梁·何逊

城东美少年，重身轻万忆。柘弹随珠丸，白马黄金饰。长安九逵上，青槐廕道植。毂击晨已喧，肩排暝不息。走狗通西望，牵牛向南直。相期百戏傍，去来三市侧。象床沓绣被，玉盘传绮食。大姊掩扇歌，小妹开帘织。相看独隐笑，见人还敛色。黄鹤悲故群，山枝咏新识。乌飞过客尽，雀聚行龙匿。酌羽方厌厌，此时欢未极。

【同前】陈·张正见

洛阳美年少，朝日正开霞。细蹀连钱马，傍趋苜蓿花。扬鞭还却望，春色满东家。井桃映水落，门柳杂风斜。绵蛮弄青绮，蛱蝶绕承华。欲往飞廉馆，遥驻季伦车。石榴传玛瑙，兰肴奠象牙。聊持自娱乐，未是斗豪奢。莫嫌龙驭晚，扶桑复浴鸦。

【同前】唐·李益

豪不必驰千骑，雄不在垂双鞬。天生俊气自相逐，出与雕鹗同飞翻。朝行九衢不得意，下鞭走马城西原。忽闻燕雁一声去，回鞭挟弹平陵园。归来青楼曲未半，美人玉色当金樽。淮阴少年不相下，酒酣半笑倚市门。安知我有不平色，白日欲顾红尘昏。死生容易如反掌，得意失意由一言。少年但饮莫相问，此中报仇亦报恩。

【同前二首】僧贯休

绣林锦野，春态相压。谁家少年，马蹄蹋蹋。斗鸡走狗夜不归，一掷赌却如花妾。唯云不颠不狂，其名不彰。悲夫！
木落萧萧，蛩鸣唧唧。不觉硃蔫脸红，霜劫鬓漆。世途多事，泣向秋日。方吟少壮不努力，老大徒伤悲。如何？

【轻薄行】僧齐己

玉鞭金钅登骅骝蹄，横眉吐气如虹霓。五陵春暖芳草齐，笙歌到处花成泥。日沉月上且斗鸡，醉来莫问天高低。伯阳道德何涕唾，仲尼礼乐徒卑栖。

【灞上轻薄行】唐·孟郊

长安无缓步，况值天景暮。相逢灞浐间，亲戚不相顾。自叹方拙身，忽随轻薄伦。常恐失所避，化为车辙尘。此中生白发，疾走亦未歇。

【游侠篇】晋·张华

《汉书·游侠传》曰：“战国时，列国公子，魏有信陵，赵有平原，齐有孟尝，楚有春申，皆藉王公之势，竞为游侠，以取重诸侯，显名天下。故后世称游侠者，以四豪为首焉。汉兴，有鲁人硃家及剧孟、郭解之徒，驰骛於闾里，皆以侠闻。其后长安炽盛，街闾各有豪侠。时萭章在城西柳市，号曰城西萭章。酒市有赵君都、贾子光，皆长安名豪，报仇怨、养刺客者也。”《魏志》曰：“杨阿若后名丰，字伯阳，少游侠，常以报仇解怨为事。故时人为之号曰：‘东市相斫杨阿若，西市相斫杨阿若。’后世遂有《游侠曲》。”魏陈琳、晋张华，又有《博陵王宫侠曲》。
翩翩四公子，浊世称贤明。龙虎方交争，七国并抗衡。食客三千馀，门下多豪英。游说朝夕至，辩士自从横。孟尝东出关，济身由鸡鸣。信陵西反魏，秦人不窥兵。赵胜南诅楚，乃与毛遂行。黄歇北适秦，太子还入荆。美哉游侠士，何以尚四卿。我则异於是，好古师老、彭。

【同前】北周·王褒

京洛出名讴，豪侠竞交游。河南朝四姓，关西谒五侯。斗鸡横大道，走马出长楸。桑阴徒将夕，槐路转淹留。

【同前】隋·陈良

洛阳丽春色，游侠骋轻肥。水逐车轮转，尘随马足飞。云影遥临盖，花气近熏衣。东郊斗鸡罢，南皮射雉归。日暮河桥上，扬鞭惜晚晖。

【同前】唐·崔颢

少年负胆气，好勇复知机。仗剑出门去，孤城逢合围。杀人辽水上，走马渔阳归。错落金锁甲，蒙茸貂鼠衣。还家行且猎。弓矢速如飞。地迥鹰犬疾，草深狐兔肥。腰间悬两绶，转眄生光辉。顾谓今日战，何如随建威。

【游侠行】唐·孟郊

壮士性刚决，火中见石裂。杀人不回头，轻生如暂别。岂知眼有泪，肯白头上发。平生无恩酬，剑闲一百月。

【侠客篇】梁·王筠

侠客趋名利，剑气坐相矜。黄金涂鞘尾，白玉饰钩膺。晨驰逸广陌，日暮返平陵。举鞭向赵、李，与君方代兴。

【侠客行】唐·李白

赵客缦胡缨，吴钩霜雪明。银鞍照白马，飒沓如流星。十步杀一人，千里不留行。事了拂衣去，深藏身与名。闲过信陵饮，脱剑膝前横。将炙啖硃亥，持觞劝侯嬴。三杯吐然诺，五岳倒为轻。眼花耳热后，意气素霓生。救赵挥金槌，邯郸先震惊。千秋二壮士，烜赫大梁城。纵死侠骨香，不惭世上英。谁能书阁下，白首《太玄经》。

【同前】元稹

侠客不怕死，怕在事不成。事成不肯藏姓名，我非窃贼谁夜行。白日堂堂杀袁盎，九衢草草人面青。此客此心师海鲸，海鲸露背横沧溟，海波分作两处生。海鲸分海减海力，侠客有谋人莫测，三尺铁蛇延二国。

【同前】温庭筠

欲出鸿都门，阴云蔽城阙。宝剑黯如水，微红湿馀血。白马夜频嘶，三更灞陵雪。

【博陵王宫侠曲二首】晋·张华

侠客乐幽险，筑室穷山阴。獠猎野兽稀，施网川无禽。岁暮饥寒至，慷慨顿足吟。穷令壮士激，安能怀苦心。干将坐自□，繁弱控馀音。耕佃穷渊陂，种粟著剑钅覃。收秋狭路间，一击重千金。栖迟熊罴穴，容与虎豹林。身在法令外，纵逸常不禁。
雄兒任气侠，声盖少年场。借友行报怨，杀人租市旁。吴刀鸣手中，利剑严秋霜。腰间叉素戟，手持白头镶。腾超如激电，回旋如流光。奋击当手决，交尸自从横。宁为觞鬼雄，义不入圜墙。生从命子游，死闻侠骨香。身没心不惩，勇气加四方。

【游猎篇】张华

《乐府解题》曰：“梁刘孝威《游猎篇》云：‘之罘讲射所，上林娱猎场。’备言游行射猎之事；亦谓之《行行游且猎篇》。”
岁暮凝霜结，坚冰沍幽泉。厉风荡原隰，浮云蔽昊天。玄云晻■合，素雪纷连翩。鹰隼始击鸷，虞人献时鲜。严驾鸣俦侣，揽辔过中田。戎车方四牡，文轩驭紫燕。舆徒既整饬，容服丽且妍。武骑列重围，前驱抗修旃。倏忽似回飙，络绎若浮烟。鼓噪山渊动，冲尘云雾 连。轻纟曾拂素霓，纤网廕长川。游鱼未暇窜，归雁不得旋。由基控繁弱，公差操黄间。机发应弦倒，一纵连双肩。僵禽正狼籍，落羽何翩翻。积获被山阜，流血丹中原。驰骋未及倦，曜灵俄移晷。结罝弥薮泽，嚣声振四鄙。鸟惊触白刃，兽骇挂流矢。仰手接游鸿，举足蹴犀兕。如黄批狡兔，青骹撮飞雉。鹄鹭不尽收，凫鹥安足视。日冥徒御劳，赏勤课能否。野飨会众宾，玄酒甘且旨。燔炙播遗芳，金觞浮素蚁。珍羞坠归云，纤肴出渌水。四气运不停，年时何亹亹。人生忽如寄，居世遽能几。至人同祸福，达士等生死。荣辱浑一门，安知恶与美。游放使心狂，覆车难再履。伯阳为我诫，检迹投清轨。

【行行游且猎篇】梁·刘孝威

之罘讲射所，上林娱猎场。选徒骄楚客，诏狩夸胡王。罕车已戒道，风乌复启行。佽飞具罾缴，材官命蹶张。高罝掩月兔，劲矢射天狼。蹠地不遑免，排虚岂及翔。日暮钩陈转，风清铙吹扬。归来宴平乐，宁肯滞禽荒。

【同前】唐·李白

边城兒，生年不读一字书。但知游猎夸轻趫，胡马秋肥宜白草。骑来蹑影何矜骄，金鞭拂云挥鸣鞘。半酣呼鹰出远郊。弓弯满月不虚发，双鸧迸落连飞。海边观者皆辟易，猛气英风振沙碛。儒生不及游侠人，白首下帷复何益。

【游子吟】孟郊

汉苏武诗曰：“幸有弦歌曲，可以喻中怀。请为游子吟，泠泠一何悲。”又有《游子移》，亦类此也。
慈母手中线，游子身上衣。临行密密缝，意恐迟迟归。谁言寸草心，报得三春晖。

【同前】顾况

故枥思疲马，故巢思迷禽。浮云蔽我乡，踯躅游子吟。游子悲久滞，浮云郁东岑。客堂无丝桐，落叶如秋霖。艰哉远游子，所以悲滞淫。一为浮云词，愤塞谁能禁。驰晖百年内，唯愿展所钦。胡为不归欤，坐使年病侵。未老霜绕鬓，非狂火烧心。太行何艰哉，北斗不可斟。夜晴星河出，耿耿辰与参。佳人夐青天，尺素重於金。泬寥群动异，眇默诸境森。苔衣上闲阶，蜻蛚催寒砧。立身计几误，道险无容针。三年不还家，万里遗锦衾。梦魂无重阻，离忧因古今。胡为不归欤，孤负丘中琴。腰下是何物，牵缠旷登寻。朝与名山期，夕宿楚水阴。楚水殊演漾，名山杳岖钦。客从洞庭来，婉娈潇湘深。橘柚在南国，鸿雁遗秋音。下有碧草洲，上有青橘林。引烛窥洞穴，凌波睥天琛，蒲荷影参差，凫鹤雏淋涔。浩歌惜芳杜，散发轻华簪。胡为不归欤，泪下沾衣襟。鸢飞唳霄汉，蝼蚁制鱣鲟。赫赫大圣朝，日月光照临。圣主虽启迪，奇人分堙沈。层城发云韶，玉府锵球琳。鹿鸣志丰草，况复虞人箴。

【同前】李益

女羞夫婿荡，客耻主人贱。遭遇同众流，低回愧相见。君非青铜镜，何事空照面。莫以衣上尘，不谓心如练。人生当荣盛，待士勿言倦。君看白日驰，何异弦上箭。

【游子移】宋·刘义恭

三河游荡子，丽颜迈荆宝。携持玉柱筝，怀挟忘忧草。绸缪甘泉中，驰逐邯郸道。春服候时制，秋纨迎凉造。珍魄晖素腕，玉迹满襟抱。常叹乐日晏，恆悲欢不早。挥吹传旧美，趋谣尽新好。仲尼为辍餐，秦王足倾倒。

【壮士篇】晋·张华

燕荆轲歌曰：“风萧萧兮易水寒，壮士一去兮不复还。”《壮士篇》盖出於此。
天地相震荡，回薄不知穷。人物禀常格，有始必有终。年时俯仰过，功名宜速崇。壮士怀愤激，安能守虚冲，乘我大宛马，抚我繁弱弓。长剑横九野，高冠拂玄穹。慷慨成素霓，啸吒起清风。震响骇八荒，奋威曜四戎。濯鳞沧海畔，驰骋大漠中。独步圣明世，四海称英雄。

【壮士吟】唐·贾岛

壮士不曾悲，悲即无回期。如何易水上，未歌先泪垂。

【壮士行】唐·刘禹锡

阴风振寒郊，猛虎正咆哮。徐行出烧地，连吼入黄茆。壮士走马去，钅登前弯玉弰。叱之使人立，一发如铍交。悍睛忽星坠，飞血溅林梢。彪炳为我席，膻腥充我庖。里中欣害除，贺酒纷号呶。明日长桥上，倾城看斩蛟。

【同前】鲍溶

西方太白高，壮士羞病死。心知报恩处，对酒歌易水。砂鸿嗥天末，横剑别妻子。苏武执节归，班超束书起。山河不足重，重在遇知己。

【同前】施肩吾

一斗之胆撑脏腑，如磥之筋碍臂骨。有时误入千人丛，自觉一身横突兀。当今四海无烟尘，胸襟被压不得伸。冻枭残虿我不取，污我匣里青蛇鳞。


古诗库：乐府诗集卷六十八

卷六十八
杂曲歌辞八

【浩歌】唐·李贺

《楚辞》屈原《九歌》曰：“望美人兮不来，临风怳而浩歌。”浩，大也。
南风吹山作平地，帝遣天吴移海水。王母桃花千遍红，彭祖巫咸几回死。青毛骢马参差钱，娇春杨柳含细烟。筝人劝我金屈卮，神血未凝身问谁。不须浪饮丁督护，世上英雄本无主。买丝绣作平原君，有酒唯浇赵州土。漏催水咽玉蟾蜍，卫娘发薄不胜梳。看见秋眉换深绿，二十男兒那刺促。

【浩歌行】白居易

天长地久无终毕，昨夜今朝又明日。鬓发苍浪牙齿疏，不觉身年四十七。前去五十有几年，把镜照面心茫然。既无长绳系白日，又无大药驻硃颜。硃颜日渐不如故，青史功名在何处。欲留年少待富贵，富贵不来年少去。去复去兮如长河，东流赴海无回波。贤愚贵贱同归尽，北邙冢墓高嵯峨。古来如此非独我，未死有酒且酣歌。颜回短命伯夷饿，我今所得亦已多。功名富贵须待命，命若不来知奈何。

【归去来引】张炽

《晋书》曰：“陶潜素简贵，不私事上官。义熙初为彭泽令。郡遣督邮至县，吏曰：‘应束带见之。’潜叹曰：‘吾不能为五斗米折腰，拳拳事乡里小兒。’即日解印绶去。乃赋《归去来》。其辞曰：‘归去来兮，田园将芜胡不归。’言人生几时，不愿富贵，乐天知命，故去之无疑也。”
归去来，归期不可违。相见故明月，浮云共我归。

【丽人曲】崔国辅

《乐府广题》曰：“《刘向别录》云：‘昔有丽人善雅歌，后因以名曲。’”
红颜称绝代，欲并真无侣。独有镜中人，由来自相许。

【丽人行】杜甫

三月三日天气新，长安水边多丽人。态浓意远淑且真，肌理细腻骨肉匀。绣罗衣裳照暮春，蹙金孔雀银麒麟。头上何所有，翠微バ叶垂鬓脣。背后何所见，珠压腰衱稳称身。就中云幕椒房亲，赐名大国虢与秦。紫驼之峰出翠釜，水精之盘行素鳞。犀箸厌饫久未下，鸾刀缕切空纷纶。黄门飞鞚不动尘，御厨丝络送八珍。箫鼓哀吟感鬼神，宾从杂遝实要津。后来鞍马何逡巡，当轩下马入锦茵。杨花雪落覆白蘋，青鸟飞去衔红巾。灸手可热势绝伦，慎莫近前丞相嗔。

【望城行】齐·王融

金城十二重，云气出表里。万户如不殊，千门反相似。车马若飞龙，长衢无极已。箫鼓相逢迎，信哉佳城市。

【东飞伯劳歌】古辞

东飞伯劳西飞燕，黄姑织女时相见。谁家女兒对门居，开颜发艳照里闾。南窗北〈片庸〉桂月光，罗帷绮帐脂粉香。女兒年几十五六，窈窕无双颜如玉。三春已暮花从风，空留可怜谁与同。

【同前二首】梁·简文帝

翻阶蛱蝶恋花情，容华飞燕相逢迎。谁家总角歧路阴，裁红点翠愁人心。天窗绮井暖徘徊，珠帘玉箧明镜台。可怜年几十三四，工歌巧舞入人意。白日西落杨柳垂，含情弄态两相知。
西飞迷雀东羁雉，倡楼秦女乍相随。谁家妖丽邻中止，轻妆薄粉光闾里。网户珠缀曲琼钩，芳茵翠被香气流。少年年几方三六，含娇聚态倾人目。馀香落蕊坐相催，可怜绝世谁为媒。

【同前】刘孝威

双栖翡翠两鸳鸯，巫云洛月户相望。谁家妖冶折花枝，衫长钏动任风吹。金铺玉锁琉璃扉，花钿宝镜织成衣。美人年几可十馀，含羞骋笑敛风裾。珠丸出弹不可追，空留可怜持与谁。

【同前】陈·后主

池侧鸳鸯春日莺，绿珠绛树相逢迎。谁家佳丽过淇上，翠钗绮袖波中漾。雕轩绣户花恆发，珠帘玉砌移明月。年时二七犹未笄，转顾流眄鬟鬓低。风飞蕊落将何故，可惜可怜空掷度。

【同前】陆瑜

西王青鸟秦女鸾，姮娥婺女惯相看。谁家玉颜窥上路，粉色衣香杂风度。九重楼槛芙蓉华，四邻照镜菱茭花。新妆年几才三五，隐幔藏羞临网户。然香气歇不飞烟，空留可怜年一年。

【同前】江总

南飞乌鹊北飞鸿，弄玉兰香时会同。谁家可怜出窗〈片庸〉，春心百媚胜杨柳。银床金屋挂流苏，宝镜玉钗横珊瑚。年时二八新红脸，宜笑宜歌羞更敛。风花一去杳不归，只为无双惜舞衣。

【同前】隋·辛德源

合欢芳树连理枝，荆王神女乍相随。谁家妖艳荡轻舟，含娇转眄骋风流。犀枻兰桡翠羽盖，云罗雾縠莲花带。女兒年几十六七，玉面新妆映朝日。落花从风俄度春，空留可怜何处新。

【同前】唐·张柬之

青田白鹤丹山凤，婺女姮娥两相送。谁家绝世绮帐前，艳粉芳脂映宝钿。窈窕玉堂褰翠幕，参差绣户悬珠箔。绝世三五爱红妆，冶袖长裾兰麝香。春去花枝俄易改，可叹年光不相待。

【同前】李峤

传书青鸟迎箫凤，巫岭荆台数通梦。谁家窈窕住园楼，五马千金照陌头。罗裙玉珮当轩出，点翠施红竞春日。佳人二八盛舞歌，羞将百万呈双蛾。庭前芳树朝夕改，空驻妍华欲谁待。

【同前】李暇

秦王龙剑燕后琴，珊瑚宝匣镂双心。谁家女兒抱香枕，开衾灭烛愿侍寝。琼窗半上金缕幬，轻罗隐面不障羞。青绮帏中坐相忆，红罗镜里见愁色。檐花照月莺对栖，空将可怜暗中啼。

【鸣雁行】宋·鲍照

卫《匏有苦叶》诗曰：“雝雝鸣雁，旭日始旦。”郑康成云：“雁者随阳而处，似妇人从夫，故昏礼用焉。雝雝，声和也。”《鸣雁行》盖出於此。雝雝鸣雁鸣正旦，齐行命侣入云汉。中夜相失群离乱，留连徘徊不忍散。憔悴容仪君不知，辛苦霜雪亦何为。

【同前】隋·李元操

听琴旋蔡子，张罗避翟公。夕宿寒林上，朝飞空井中。既并玄云曲，复变海鱼风。一报黄苑惠，还游万岁宫。

【同前】唐·李白

胡雁鸣，辞燕山，昨发委羽朝度关。一一衔芦枝，南飞散落天地间，连行接翼往复还。客居烟波寄湘吴，凌霜触雪毛体枯，畏逢矰缴惊相呼。闻玄虚坠良可吁，君更弹射何为乎？

【同前】韩愈

嗷嗷鸣雁鸣且飞，穷秋南去春北归。去寒就暖识所处，天长地阔栖息稀。风霜酸苦稻粱微，羽毛摧落身不肥。徘徊反顾群侣违，哀鸣欲下洲渚非。江南水阔朝云多，草长沙软无网罗。闲飞静集鸣相和，违忧怀息性匪他，凌风一举君谓何。

【同前】鲍溶

七月朔方雁心苦，联影翻空落南土。八月江南阴复晴，浮云绕天难夜行。羽翼劳痛心虚惊，一声相呼百处鸣。楚童夜宿烟波侧，沙上布罗连草色。月暗风悲欲下天，不知何处容栖息。楚童胡为伤我神，尔不曾任远行人。江南羽族本不少，宁得网罗此客鸟。

【同前】陆龟蒙

朔风动地来，吹起沙上声。闺中有边思，玉箸此时横。莫怕兒女恨，主人烹不鸣。

【晨风行】梁·王循

《晨风》，本秦诗也。《晨风》诗曰：“鴥彼晨风，郁彼北林。”传曰：“鴥，疾飞貌。晨风，鹯也。言穆公招贤人，贤人往之，疾如晨风之入北林也。”又曰：“如何如何，忘我实多。”“盖刺康公忘穆公之业，而弃其贤臣焉。”《益部耆旧传》曰：“后汉杨终，徙於北地望松县，而母於蜀物故。终自伤被罪充边，乃作《晨风》之诗以舒其愤也。”若王循“雾开九曲渎”，沈氏“理楫令舟人”，但歌晨朝之风尔。雾开九曲渎，风起千金堤。岸回分野径，林际成牛蹊。凫随落潮去，日傍绮霞低。望日轻舟隐，瑟瑟远蹇凄。还眺小平急，宴语方难齐。

【同前】范静妻沈氏

理楫令舟人，停舻息旅薄河津。念君劬劳冒风尘，临路挥袂泪沾巾。飙流劲润逝若飞，山高帆急绝音徽。留子句句独言归，中心茕茕将依谁。风弥叶落永离索，神往形返情错漠。循带易缓愁难却，心之忧矣叵销铄。

【空城雀】宋·鲍照

《乐府解题》曰：“鲍照《空城雀》云：‘雀乳四鷇，空城之阿。’言轻飞近集，茹腹辛伤，免网罗而已。”
雀乳四鷇，空城之阿。朝拾野粟，夕饮冰阿。高飞畏鸱鸢，下飞畏网罗。辛伤伊何言，怵迫良已多。诚不及青鸟，远食玉山禾。犹胜吴宫燕，无罪得焚窠。赋命有厚薄，长叹欲如何。

【同前】后魏·高孝纬

百雉何寥廓，四面风云上。纨素久为尘，池台尚可仰。啾啾雀噪城，郁郁无欢赏。日暮萦心曲，横琴聊自奖。

【同前】唐·李白

嗷嗷空城雀，身计何戚促。本与鹪鷯群，不随凤皇族。提携四黄口，饮乳未尝足。食君糠秕馀，常恐乌鸢逐。耻涉太行险，羞营覆车粟。天命有定端，守分绝所欲。

【同前】王建

空城雀，何不飞来人家住？空城无人种禾黍。土间生子草间长，满地蓬蒿幸无主。近村虽有高树枝，雨中无食长苦饥。八月小兒挟弓箭，家家畏我田头飞。但能不出空城里，秋时百草皆有子。黄口黄口莫啾啾，长尔得成无横死。

【同前】聂夷中

一雀入官仓，所食能损几？所虑往损频，官仓乃害尔。鱼网不在天，鸟网不在水。饮啄要自然，何必空城里。

【同前】刘驾

饥啄空城土，莫近太仓粟。一粒未充肠，却入公子腹。且吊城上骨，几曾害尔族。不闻庄辛语，今日寒芜绿。

【沧海雀】梁·张率

大雀与黄口，来自沧海区。清晨啄原粒，日夕依野株。唯忧鸷鸟击，长怀沸鼎虞。况复随时起，翻飞不可初。寄言挟弹子，莫贱随侯珠。

【雀乳空井中】刘孝威

晋傅玄诗曰：“鹊巢丘城侧，雀乳空井中。居不附龙凤，常畏蛇与虫。依贤义不恐，近暴自当穷。”《雀乳空井中》盖出於此。
远去条支国，心知汉德优。聊栖丞相府，过令黄霸羞。挟子须闲地，空井共寻求。辘轳丝绠绝，桔槔冬藓周。将怜羽翼长，谁辞各背游。


古诗库：乐府诗集卷六十九

卷六十九
杂曲歌辞九

【车遥遥】梁·车喿攵

车遥遥兮马洋洋，追思君兮不可忘。君安游兮西入秦，原将微影随君身。君在阴兮影不见，君仰日月妾所愿。

【同前】唐·孟郊

路喜到江尽，江上又通舟。舟车两无阻，何处不得游。丈夫四方志，女子安可留。郎自别日言，无令生远愁。旅雁忽叫月，断猿寒啼秋。此夕梦君梦，君在百城楼。寄泪无因波，寄恨无因辀。愿为驭者手，与郎回马头。

【同前】张籍

征人遥遥出古城，双轮齐动驷马鸣。山川无处无归路，念君长作万里行。野田人稀秋草绿，日暮放马车中宿。惊麏游兔在我傍，独唱乡歌对僮仆。君家大宅凤城隅，年年道上随行车。愿为玉銮系华轼，终日有声在君侧。门前旧辙久已平，无由复得君消息。

【同前】张祜

东方昽昽车轧轧，地色不分新去辙。闺门半掩床半空，斑斑枕花残泪红。君心若车千万转，妾身如辙遗渐远。碧川迢迢山宛宛，马蹄在耳轮在眼。桑间女兒情不浅，莫道野蚕能作茧。

【同前】胡曾

自从车马出门朝，便入空房守寂寥。玉枕夜残鱼信绝，金钿秋尽雁书遥。脸边楚雨临风落，头上春云向日销。芳草又衰还不至，碧天霜冷转无憀。

【自君之出矣】宋·孝武帝

汉徐幹有《室思诗》五章，其第三章曰：“自君之出矣，明镜暗不治。思君如流水，无有穷已时。”《自君之出矣》，盖起於此。齐虞羲亦谓之《思君去时行》。
自君之出矣，金翠暗无精。思君如日月，回还昼夜生。

【同前】刘义恭

自君之出矣，笥锦废不开。思君如清风，晓夜常徘徊。

【同前】颜师伯

自君之出矣，芳帷低不举。思君如回雪，流乱无端绪。

【同前】鲍令晖

自君之出矣，临轩不解颜。砧杵夜不发，高门昼恆关。帷中流熠耀，庭前华紫兰。物枯识节异，鸿归知客寒。游取暮春尽，馀思待君还。

【同前二首】

自君之出矣，芳藇绝瑶卮。思君如形影，寝兴未曾离。
自君之出矣，金炉香不然。思君如明烛，中宵空自煎。

【同前】虞羲

自君之出矣，杨柳正依依。君去无消息，唯见黄鹤飞。关山多险阻，士马少光辉。流年无止极，君去何时归。

【同前】梁·范云

自君之出矣，罗帐咽秋风。思君如蔓草，连延不可穷。

【同前六首】陈·后主

自君之出矣，霜晖当夜明。思君若风影，来去不曾停。
自君之出矣，房空帷帐轻。思君如昼烛，怀心不见明。
自君之出矣，不分道无情。思君若寒草，零落故心生。
自君之出矣，尘网暗罗帷。思君如落日，无有暂还时。
自君之出矣，绿草遍阶生。思君如夜烛，垂泪著鸡鸣。
自君之出矣，愁颜难复睹。思君如檗条，夜夜只交苦。

【同前】贾冯吉

自君之出矣，红颜转憔悴。思君如明烛，煎心且衔泪。

【同前】隋·陈叔达

自君之出矣，明镜罢红妆。思君如夜烛，煎泪几千行。

【同前】唐·李康成

自君之出矣，梁尘静不飞。思君如满月，夜夜减容晖。

【同前】辛弘智

自君之出矣，弦吹绝无声。思君如百草，撩乱逐春生。

【同前】卢仝

自君之出矣，壁上蜘蛛织。近取见妾心，夜夜无休息。妾有双玉环，寄君表相忆。环是妾之心，玉是君之德。驰情增悴容，蓄思损精力。玉簟寒凄凄，延想心恻恻。风含霜月明，水泛碧天色。此水有尽时，此情无终极。

【同前】雍裕之

自君之出矣，宝镜为谁明。思君如陇水，长闻鸣咽声。

【同前】张祜

自君之出矣，万物看成古。千寻葶苈枝，争奈长长苦。

【长相思】宋·吴迈远

古诗曰：“客从远方来，遗我一书札。上言长相思，下言久离别。”李陵诗曰：“行人难久留，各言长相思。”苏武诗曰：“生当复来归，死当长相思。”长者久远之辞，言行人久戍，寄书以遗所思也。古诗又曰：“客从远方来，遗我一端绮。文彩双鸳鸯，裁为合欢被。著以长相思，缘以结不解。”谓被中著绵以致相思绵绵之意，故曰长相思也。又有《千里思》，与此相类。晨有行路客，依依造门端。人马风尘色，知从河塞还。时我有同栖，结宦游邯郸。将不异客子，分饥复共寒。烦君尺帛书，寸心从此殚。遣妾长憔悴，岂复歌笑颜。檐隐千霜树，庭枯十载兰。经春不举袖，秋落宁复看。一见愿道意，君门已九关。虞卿弃相印，担簦为同欢。闺阴欲早霜，何事空盘桓。

【长相思】梁·昭明太子

相思无终极，长夜起叹息。徒见貌婵娟，宁知心有忆。寸心无以因，原附归飞翼。

【同前二首】张率

长相思，久离别，美人之远如雨绝。独延伫，心中结。望云云去远，望鸟鸟飞灭。空望终若斯，珠泪不能雪。
长相思，久别离。所思何在苦天垂，郁陶相望不得知。玉阶月夕映罗帷，罗帷风夜吹。长思不能寝，坐望天河移。

【同前二首】陈·后主

长相思，久相忆，关山征戍何时极。望风云，绝音息，上林书不归，回文徒自织。羞将别后面，还似初相识。
长相思，怨成悲。蝶萦草，树连丝。庭花飘散飞入帷。帷中看只影，对镜敛双眉。两见同见月，两别共春时。

【同前二首】徐陵

长相思，望归难，传闻奉诏戍皋兰。龙城远，雁门寒，愁来瘦转剧，衣带自然宽。念君今不见，谁为抱腰看。
长相思，好春节，梦里恆啼悲不泄。帐中起，窗前咽。柳絮飞还聚，游丝断复结。欲见洛阳花，如君陇头雪。

【同前】萧淳

长相思，久离别，新燕参差条可结。壶关远，雁书绝，对云恆忆阵，看花复愁雪。犹有望归心，流黄未剪截。

【同前】陆琼

长相思，久离别，一罢鸳文绮荐绝。鸿已去，柳堪结，室冷镜疑冰，庭幽花似雪。容貌朝朝改，书字看看灭。

【同前】王瑳

长相思，久离别，两心同忆不相彻。悲风凄，愁云结。柳叶眉上销，菱花镜中灭。雁封归飞断，鲤素还流绝。

【同前二首】江总

长相思，久离别，征夫去远芳音灭。湘水深，陇头咽。红罗斗帐里，绿绮清弦绝。逶迤百尺楼，愁思三秋结。
长相思，久别离，春风送燕入檐窥。暗开脂粉弄花枝，红楼千愁色，玉箸两行垂。心心不相照，望望何由知。

【同前】

罢秋有馀惨，还春不觉温。讵知玉筵侧，长挂销愁人。

【同前】唐·郎大家宋氏

长相思，久离别。关山阻，风烟绝。台上镜文销，袖中书字灭。不见君形影，何曾有欢悦。

【同前】苏颋

君不见天津桥下东流水，东望龙门北朝市。杨柳青青宛地垂，桃红李白花参差。花参差，柳堪结，此时忆君心断绝。

【同前三首】李白

长相思，在长安。络纬秋啼金井栏，微霜凄凄簟色寒。孤灯不明思欲绝，卷帷望月空长叹。美人如花隔云端，上有青冥之长天，下有绿水之波澜。天长路远魂飞苦，梦魂不到关山难。长相思，摧心肝。
日色已尽花含烟，月明欲素愁不眠。赵瑟初停凤凰柱，蜀琴欲奏鸳鸯弦。此曲有意无人传，愿随春风寄燕然。忆君迢迢隔青天。昔日横波目，今成流泪泉。不信妾肠断，归来看取明镜前。
美人在时花满堂，美人去后空馀床。床中绣被卷不寝，至今三载犹闻香。香亦竟不灭，人亦竟不来。相思黄叶落，白露点青苔。

【同前】张继

辽阳望河县，白首无由见。海上珊瑚枝，年年寄奉燕。

【同前二首】令狐楚

君行登陇上，妾梦在闺中。玉箸千行落，银床一半空。
绮席春眠觉，纱窗晓望迷。朦胧残梦里，犹自在辽西。

【同前】白居易

九月西风兴，月冷霜华凝。思君秋夜长，一夜魂九升。二月东风来，草坼花心开。思君春日迟，一夜肠九回。妾住洛桥北，君住洛桥南。十五即相识，今年二十三。有如女萝草，生在松之侧。蔓短枝苦高，萦回上不得。人言人有愿，愿至天必成。愿作远方兽，步步比肩行。愿作深山木，枝枝连理生。

【千里思】北魏·祖叔辨

细君辞汉宇，王嫱即虏衢。寂寂人迳阻，迢迢天路殊。忧来似悬旆，泪下若连珠。无因上林雁，但见边城芜。

【同前】唐·李白

李陵没胡沙，苏武还汉家。迢迢五原关，朔雪乱边花。一去隔绝域，思归但长嗟。鸿雁向西北，飞书报天涯。

【同前】李端

凉州风月美，遥望居延路。泛泛下天云，青青缘塞树。燕山苏武上，海岛田横住。更是草生时，行人出门去。


古诗库：乐府诗集卷七十

卷七十
杂曲歌辞十

【行路难十首】宋·鲍照

《乐府解题》曰：“《行路难》，备言世路艰难及离别悲伤之意，多以君不见为首。”按《陈武别传》曰：“武常牧羊，诸家牧竖有知歌谣者，武遂学《行路难》。”则所起亦远矣。唐王昌龄又有《变行路难》。
奉君金卮之美酒，玳瑁玉匣之雕琴，七彩芙蓉之羽帐，九华蒲萄之锦衾。红颜零落岁将暮，寒光宛转时欲沈。愿君裁悲且减思，听我抵节行路吟。不见柏梁铜雀上，宁闻古时清吹音。
洛阳名工铸为金博山，千斫复万镂，上刻秦女携手仙。承君清夜之欢娱，列置帏里明烛前。外发龙鳞之丹彩，内含兰芬之紫烟。如今君心一朝异，对此长叹终百年。
璇闺玉墀上椒阁，文窗绣户垂绮幕。中有一人字金兰，被服纤罗蕴芳藿。春燕差池风散梅，开帏对景弄禽爵。含歌揽涕恆抱愁，人生几时得为乐。宁作野中之双凫，不愿云间之别鹤。
泻水置平地，各自东西南北流。人生亦有命，安能行叹复坐愁。酌酒以自宽，举杯断绝歌路难。心非木石岂无感，吞声踯躅不敢言。
君不见河边草，冬时枯死春满道。君不见城上日，今暝没山去，明朝复更出。今我何时当得然，一去永灭入黄泉。人生苦多欢乐少，意气敷腴在盛年。且愿得志数相就，床头恆有酤酒钱。功名竹帛非我事，存亡贵贱委皇天。
对案不能食，拔剑击柱长叹息。丈夫生世能几时，安能叠燮垂羽翼。弃檄罢官去，还家自休息。朝出与亲辞，暮还在亲侧。弄兒床前戏，看妇机中织。自古圣贤尽贫贱，何况我辈孤且直。
愁思忽而至，跨马出北门。举头四顾望，但见松柏园，荆棘郁蹲蹲。中有一鸟名杜鹃，言是古时蜀帝魂。声音哀苦鸣不息，羽毛憔悴似人髡。飞走树间啄虫蚁，岂忆往日天子尊。念此死生变化非常理，中心恻怆不能言。
中庭五株桃，一株先作花。阳春沃若二三月，从风簸荡落西家。西家思妇见悲惋，零泪沾衣抚心叹，初我送君出户时，何言淹留节回换。床席生尘明镜垢，纤腰瘦削发蓬乱。人生不得恆称意，惆怅徙倚至夜半。
剉檗染黄丝，黄丝历乱不可治。我昔与君始相值，尔时自谓可君意。结带与我言，死生好恶不相置。今日见我颜色衰，意中索寞与先异。还君金钗玳瑁簪，不忍见之益愁思。
君不见蕣华不终朝，须臾淹冉零落销。盛年妖艳浮华辈，不久亦当诣冢头。一去无还期，千秋万岁无音词。孤魂茕茕空陇间，独魄徘徊绕坟基。但闻风声野鸟吟，岂忆平生盛年时。为此今人多悲悒，君当纵意自熙怡。
君不见枯箨走阶庭，何时复青著故茎。君不见亡灵蒙享祀，何时倾杯竭壶罂。君当见此起忧思，宁及得与时人争。生人倏忽如绝电，华年盛德几时见，但今纵意存高尚，旨酒佳肴相胥宴。持此从朝竟夕暮，差得亡忧消愁怖。胡为惆怅不能已，难尽此曲令君忤。
今年阳初花满林，明年冬末雪盈岑。推移代谢纷交转，我君边戍独稽沈。执袂分别已三载，迩来淹寂无分音。朝悲惨惨遂成滴，暮思绕绕最伤心。膏沐芳馀久不御，蓬首乱鬓不设簪。徒飞轻埃舞空帷，粉筐黛器靡复遗。自生留世苦不幸，心中惕惕恆怀悲。
春禽喈喈旦暮鸣，最伤君子忧思情。我初辞家从军侨，荣志溢气干云霄。流浪渐冉经三龄，忽有白发素髭生。今暮临水拔已尽，明日对镜复已盈。但恐羁死为鬼客，客思寄灭生空精。每怀旧乡野，念我旧人多悲声。忽见过客问何我，宁知我家在南城。答云我曾居君乡，知君游宦在此城。我行离邑已万里，今方羁役去远征。来时闻君妇，闺中孀居独宿有贞名。亦云朝悲泣闲房，又闻暮思泪沾裳。形容憔悴非昔悦，蓬鬓衰颜不复妆。见此令人有馀悲，当愿君怀不暂忘。
君不见少壮从军去，白首流离不得还。故乡窅窅日夜隔，音尘断绝阻河关。朔风萧条白云飞，胡笳哀急边气寒。听此愁人兮奈何，登山远望得留颜。将死胡马迹，宁见妻子难。男兒生世轗轲欲何道，绵忧摧抑起长叹。
君不见柏梁台，今日丘墟生草莱。君不见阿房宫，寒云泽雉栖其中。歌妓舞女今谁在，高坟垒垒满山隅。长袖纷纷徒竞世，非我昔时千金躯。随酒逐乐任意去，莫令含叹下黄垆。
君不见冰上霜，表里阴且寒。唯蒙朝日照，信得几时安。民生故如此，谁令摧折强相看。年去年来自如削，白发零落不胜冠。
君不见春鸟初至时，百草含青俱作花。寒风箫索一旦至，竟得几时保光华。日月流迈不相饶，令我愁思怨恨多。
诸君莫叹贫，富贵不由人。丈夫四十强而仕，余当二十弱冠辰。莫言草木委大雪，会应苏息遇阳春。对酒叙长篇，穷途运命委皇天。但愿樽中九醖满，莫惜床头百个钱。直须优游卒一岁，何带辛苦事百年。

【同前】齐·僧宝月

君不见孤雁关外发，酸嘶度扬越。空城客子心肠断，幽闺思妇气欲绝。凝霜夜下拂罗衣，浮云中断开明月。夜夜遥遥徒相思，年年望望情不歇。寄我匣中青铜镜，情人为君除白发。行路难，行路难，夜闻南城汉使度，使我流泪忆长安。

【同前四首】梁·吴均

洞庭水上一株桐，经霜触浪困严风。昔时抽心曜白日，今旦卧死黄沙中。洛阳名工见咨嗟，一翦一刻作琵琶。白璧规心学明月，珊瑚映面作风花。帝王见赏不见忘，提携把握登建章。掩抑摧藏张女弹，殷勤促柱楚明光。年年月月对君王，遥遥夜夜宿未央。未央彩女弃鸣篪，争先拂拭生光仪。茱萸锦衣玉作匣，安念昔日枯树枝。不学衡山南岭桂，至今千载犹未知。
青琐门外安石榴，连枝接叶夹御沟。金墉城西合欢树，垂条照彩拂凤楼。游侠少年游上路，倾心颠倒相恋慕。摩顶至足买片言，开胸沥胆取一顾。自言家在赵邯郸，翩翩舌杪复剑端。青骊白駮的卢马，金羁绿控紫丝鞶。躞蹀横行不止进，夜夜汗血至长安。长安城中诸贵臣，争贵儒者席上珍。复闻梁王好学问，轻弃剑客如埃尘。吾丘寿王始得意，司马相如适被申。大才大辩尚如此，何况我辈轻薄人。
君不见西陵田，从横十字成陌阡。君不见东郊道，荒凉芜没起寒烟。尽是昔日帝王处，歌姬舞女达天曙。今日翩妍少年子，不知华盛落前去。吐心吐气许他人，今旦回惑生犹豫。山中桂树自有枝，心中方寸自相知。何言岁月忽若驰，君之情意与我离。还君玳瑁金雀钗，不忍见此便心危。
君不见上林苑中客，冰罗雾縠象牙席。尽是得意忘言者，探肠见胆无所惜。白酒甜盐甘如乳，绿觞皎镜华如碧。少年持名不肯尝，安知白驹应过隙。博山炉中百和香，郁金苏合及都梁。逶迤好气佳容貌，经过青琐历紫房。已入中山冯后帐，复上皇帝班姬床。班姬失宠颜不开，奉帚供养长信台。日暮耿耿不能寐，秋风切切四面来。玉阶行路生细草，金炉香炭变成灰。得意失意须臾顷，非君方寸逆所裁。

【同前二首】费昶

君不见长安客舍门，倡家少女名桃根。贫穷夜纺无灯烛，何言一朝奉至尊。至尊离宫百馀处，千门万户不知曙。唯闻哑哑城上乌，玉栏金井牵辘轳。丹梁翠柱飞屠苏，香薪桂火炊雕胡。当年翻覆无常定，薄命为女何必粗。
君不见人生百年如流电，心中坎壈君不见。我昔初入椒房时，讵减班姬与飞燕。朝逾金梯上凤楼，暮下琼钩息鸾殿。柏台昼夜香，锦帐自飘飏。笙歌膝上吹，琵琶《陌上桑》。过蒙恩所赐，馀光曲沾被。既逢阴后不自专，复值程姬有所避。黄河千年始一清，微躯再逢永无议。娥眉偃月徒自妍，傅粉施硃欲谁为。不如天渊水中鸟，双去双归长比翅。

【同前】王筠

千门皆闭夜何央，百忧俱集断人肠。探揣箱中取刀尺，拂拭机上断流黄。情人逐情虽可恨，复畏边远乏衣裳。已繰一茧催衣缕，复捣百和薰衣香。犹忆去时腰大小，不知今日身短长。裲裆双心共一袜，袙复两边作八撮。襻带虽安不忍缝，开孔裁穿犹未达。胸前却月两相连，本照君心不照天。愿君分明得此意，勿复流荡不如先。含悲含怨判不死，封情忍思待明年。

【同前】唐·卢照邻

君不见长安城北渭桥边，枯木横槎卧古田。昔日含红复含紫，常时留雾亦留烟。春景春风花似雪，香车玉舆恆阗咽。若个游人不竞攀，若个倡家不来折。倡家宝袜蛟龙帔，公子银鞍千万骑。黄莺一向花娇春，两两三三将子戏。千尺长条百尺枝，丹桂青榆相蔽亏。珊瑚叶上鸳鸯鸟，凤凰巢里雏鹓兒。巢倾枝折凤归去，条枯叶落狂风吹。一朝零落无人问，万古摧残君讵知。人生贵贱无终始，倏忽须臾难久恃。谁家能驻西山日，谁家能偃东流水。汉家陵树满秦川，行来行去尽哀怜。自昔公卿二千石，咸拟荣华一万年。不见硃脣将白貌，惟闻素棘与黄泉。金貂有时须换酒，玉麈但摇莫计钱。寄言坐客神仙署，一生一死交情处。苍龙阙下君不来，白鹤山前我应去。云间海上邈难期，赤心会合在何时。但原尧年一百万，长作巢由也不辞。

【同前】张纮

君不见温家玉镜台，提携抱握九重来。君不见相如绿绮琴，一抚一拍凤凰音。人生意气须及早，莫负当年行乐心。荆王奏曲楚妃叹，曲尽欢终夜将半。硃楼银阁正平生，碧草青苔坐芜漫。当春对酒不须疑，视日相看能几时。春风吹尽燕初至，此时自为称君意。秋露萎草鸿始归，此时衰暮与君违。人生翻覆何常定，谁保容颜无是非。

【同前五首】贺兰进明

君不见岩下井，百尺不及泉。君不见山上蒿，数寸凌云烟。人生相命亦如此，何苦太息自忧煎。但愿亲友长含笑，相逢莫吝杖头钱。寒夜邀欢须秉烛，岂得空思花柳年。
君不见门前柳，荣曜暂时萧索久。君不见陌上花，狂风吹去落谁家。谁家思妇见之叹，蓬首不梳心历乱。盛年夫婿长别离，岁暮相逢色凋换。
君不见荒树枝，春花落尽蜂不窥。君不见梁上泥，秋风始高燕不栖。荡子从军事征战，娥眉婵娟空守闺。独宿自然堪下泪，况复时闻乌夜啼。
君不见云间月，暂盈还复缺。君不见林下风，声远意难穷。亲故平生欲聚散，欢娱未尽樽酒空。自叹青青陵上柏，岁寒能与几人同。
君不见东流水，一去无穷已。君不见西郊云，日多空氛氲。群雁徘徊不能去，一雁悲鸣复失群。人生结交在终始，莫为升沈中路分。

【同前】崔颢

君不见建章宫中金明枝，万万长条拂地垂。二月三月花如霰，九重幽深君不见。艳彩朝含四宝宫，香风吹入朝云殿。汉家宫女春未阑，爱此芳香朝暮看。看去看来心不忘，攀折将安镜台上。双双素手翦不成，两两红妆笑相向。建章昨夜起春风，一花飞落长信宫。长信丽人见花泣，忆此珍树何嗟及。我昔初在昭阳时，朝折暮折登玉墀。只言岁岁长相对，不寤今朝遥相思。


古诗库：乐府诗集卷七十一

卷七十一
杂曲歌辞十一

【行路难三首】唐·李白

金樽清酒斗十千，玉盘珍羞直万钱。停杯投箸不能食，拔剑四顾心茫然。欲渡黄河冰塞川，将登太行雪暗天。闲来垂钓坐溪上，忽复乘舟梦日边。行路难，行路难，多歧路，今安在。长风破浪会有时，直挂云帆济沧海。
大道如青天，我独不得出。羞逐长安社中兒，赤鸡白狗赌梨栗。弹剑作歌奏苦声，曳裾王门不称情。淮阴市井笑韩信，汉朝公卿忌贾生。君不见昔时燕家重郭隗，拥篲折腰无嫌猜。剧辛乐毅感恩分，输肝剖胆效英才。昭王白骨萦蔓草，谁人更扫黄金台。行路难，归去来。
有耳草洗颍川水，有口莫食首阳蕨。含光混世贵无名，何用孤高比云月。吾观自古贤达人，功成不退皆殒身。子胥既弃吴江上，屈原终投湘水滨。陆机才多岂自保，李斯税驾苦不早。华亭鹤唳讵可闻，上蔡苍鹰何足道。君不见吴中张翰称达生，秋风忽忆江东行。且乐生前一杯酒，何须身后千载名。

【同前三首】顾况

君不见古来烧水银，变作北邙山上尘。藕丝挂身在虚空，欲落不落愁杀人。睢水英雄多血刃，建章宫阙成灰烬。淮王身死桂枝折，徐氏一去音书绝。行路难，行路难，生死皆由天。秦皇汉武遭下脱，汝独何人学神仙。
君不见担雪塞井徒用力，炊砂作饭岂堪吃。一生肝胆向人尽，相识不如不相识。冬青树上挂凌霄，岁晏花凋树不凋。凡物各自有根本，种禾终不生豆苗。行路难，行路难，何处是平道。中心无事当富贵，今日觉君颜色好。
君不见少年头上如云发，少壮如云老如雪。岂知灌顶有醍醐，能使清凉头不热。吕梁之水挂飞流，鼋鼍蛟蜃不敢游。少年恃险若平地，独倚长剑凌清秋。行路难，行路难，昔少年，今已老。前朝竹帛事皆空，日暮牛羊古城草。

【同前】李颀

汉家名臣杨德祖，四代五公享茅土。父兄子弟绾银黄，跃马鸣珂朝建章。火浣单衣绣方领，茱萸锦带玉盘囊。宾客填街复满座，片言出口生辉光。世人逐势争奔走，沥胆隳肝唯恐后。当时一顾生青云，自谓生死长随君。一朝谢病还乡里，穷巷苍茫绝知己。秋风落叶闭重门，昨日论交竟谁是。薄俗嗟嗟难重陈，深山麋鹿下为邻。鲁连所以蹈沧海，古往今来称达人。

【同前二首】高適

君不见富家翁，昔时贫贱谁比数。一朝金多结豪贵，万事胜人健如虎。子孙成长满眼前，妻能管弦妾能舞。自矜一朝忽如此，却笑傍人独悲苦。东邻少年安所如，席门穷巷出无车。有才不肯学干谒，何用年年空读书。
长安少年不少钱，能骑骏马鸣金鞭。五侯相逢大道边，美人弦管争留连。黄金如斗不敢惜，片言如山莫弃捐。安知憔悴读书者，暮宿虚台私自怜。

【同前】张籍

湘东行人长叹息，十年离家归未得。弊裘羸马苦难行，僮仆饥寒少筋力。君不见床头黄金尽，壮士无颜色。龙蟠泥中未有云，不能生彼升天翼。

【同前】聂夷中

莫言行路难，夷狄如中国。谓言骨肉亲，中门如异域。出处全在人，路亦无通塞。门前两条辙，何处去不得。

【同前】韦应物

荆山之白玉兮，良工雕琢双环连，月蚀中央镜心穿。故人赠妾初相结，恩在环中寻不绝。人情厚薄苦须臾，昔似连环今似玦。连环可碎不可离，如何物在人自移。上客勿遽欢，听妾歌路难。旁人见环环可怜，不知中有长恨端。

【同前三首】柳宗元

君不见夸父逐日窥虞渊，跳踉北海超昆仑。披霄决汉出沆漭，瞥裂左右遗星辰。须臾力尽道渴死，狐鼠蜂蚁争噬吞。北方竫人长九寸，开口抵掌更笑喧。啾啾饮食滴与粒，生死亦足终天年。睢盱大志少成遂，坐使兒女相悲怜。
虞衡斤斧罗千山，工命采斫杙与椽。深林土翦十取一，百牛连鞅摧双辕。万围千寻妨道路，东西蹶倒山火焚。遗馀毫末不见保，躝跞磵壑何当存。群材未成质已夭，突兀硣豁空嵒峦。柏梁天灾武库火，匠石狼顾相愁冤。君不见南山栋梁益稀少，爱材养育谁复论。
飞雪断道冰成梁，侯家炽炭雕玉房。蟠龙吐耀虎喙张，熊蹲豹踯争低昂。攒峦丛崿射硃光，丹霞翠雾飘奇香。美人四向回明珰，雪山冰谷晞太阳。星躔奔走不得止，奄忽双燕栖虹梁。风台露榭生光饰，死灰弃置参与商。盛时一去贵反贱，时一去贵反贱，桃笙葵扇安可常。

【同前】鲍溶

玉堂向夕如无人，丝竹俨然宫商死。细人何言入君耳，尘生金樽酒如水。君今不念岁蹉跎，雁天明明凉露多。华灯青凝久照夜，彩童窈窕虚垂罗。入宫见妒君不察，莫入此地出风波。此时不乐早休息，女颜易老君如何。

【同前五首】僧贯休

不会当时作天地，刚有多般愚与智。到头还用真宰心，何如上下皆清气。大道冥冥不知处，那堪顿得羲和辔。义不义兮仁不仁，拟学长生更容易。负心为炉复为火，缘木求鱼应且止。君不见烧金炼石古帝王，鬼火荧荧白杨里。
君不见道傍废井生古木，本是骄奢贵人屋。几度美人照影来，素绠银瓶濯纤玉。云飞雨散今如此，绣闼雕甍作荒谷。沸渭笙歌君莫夸，不应长是西家哭。休说遗编行者几，至竟终须合天理。败他成此亦何功，苏张终作多言鬼。行路难，行路难，不在羊肠里。
九有茫茫共尧日，浪死虚生亦非一。清净玄音竟不闻，花眼酒肠暗如漆。或偶因片言只字登第光二亲，又不能献可替否航要津。口谈羲、轩与周、孔，履行不及屠沽人。行路难，行路难，日暮途远空悲叹。
君不见道傍树有寄生枝，青青郁郁同荣衰。无情之物尚如此，为人不及还堪悲。父归坟兮未朝夕，已分黄金争田宅。高堂老母头似霜，心作数支泪常滴。我闻忽如负芒刺，不独为君空叹息。古人尺布犹可缝，浔阳义大令人忆。寄言世上为人子，孝义团圆莫如此。若如此，不遄死兮更何俟。
君不见山高海深人不测，古往今来转青碧。浅近轻浮莫与交，地卑只解生荆棘。谁道黄金如粪土，张耳、陈馀断消息。行路难，行路难，君自看。

【同前二首】僧齐己

行路难，君好看。惊波不在黤黮间，小人心里藏崩湍。七盘九折寒崷崒，翻车倒盖犹堪出。未似是非脣舌危，暗中潜毁平人骨。君不见楚灵均，千古沈冤湘水滨。又不见李太白，一朝却作江南客。
下浸与高盘，不为行路难。是非真险恶，翻覆作峰峦。漆愧同时黑，硃惭巧处丹。令人畏相识，欲画白云看。

【同前】翁绶

行路艰难不复歌，故人荣达我蹉跎。双轮晚上铜梁雪，一叶春浮瘴海波。自古要津皆若此，方今失路欲如何。君看西汉翟丞相，凤沼朝辞暮雀罗。

【同前】薛能

何处力堪殚，人心险万端。藏山难测度，暗水自波澜。对面如千里，回肠似七盘。已经吴坡困，欲向雁门难。南北诚须泣，高深不可干。无因善行止，车辙得平安。

【从军中行路难二首】骆宾王

君不见封狐雄虺篡自成群，凭深负固结妖氛。玉玺分兵征恶少，金坛受律动将军。将军拥旄宣庙略，战士横行静夷落。长驱一息背铜梁，直指三巴逾剑阁。阁道岧峣上戍楼，剑门遥裔俯灵丘。邛关九折无平路，江水双源有急流。征役无期返，他乡岁华晚。杳杳丘陵出，苍苍林薄远。途危紫盖峰，路涩青泥坡。去去指哀牢，行行入不毛。绝壁千里险，连山四望高。中外分区宇，夷夏殊风土。交趾枕南荒，昆弥临北户。川源饶毒雾，溪谷多淫雨。行潦四时流，崩查千岁古。漂梗飞蓬不自安，扪藤引葛度危峦。昔时闻道从军乐，今日方知行路难。苍江绿水东流驶，炎洲丹徼南中地。南中南斗映星河，秦川秦塞阻烟波。三春边地风光少，五月泸中瘴疠多。朝驱疲斥候，夕息倦谁何。向月弯繁弱，连星转太阿。重义轻生怀一顾，东伐西征凡几度。夜夜朝朝斑鬓新，年年岁岁戎衣故。灞城隅，滇池水。天涯望转积，地际行无已。徒觉炎凉节物非，不知关山千万里。弃置勿重陈，重陈多苦辛。且悦清笳梅柳曲，讵忆芳园桃李人。绛节硃旗分白羽，丹心白刃酬明主。但令一技君王识，谁惮三边征战苦。行路难，行路难，歧路几千端。无复归云凭短翰，空馀望日想长安。
君不见玉关尘色暗边亭，铜鞮杂虏寇长城。天子按剑征馀勇，将军受脤事横行。七德龙韬开玉帐，千里鼍鼓叠金钲。阴山苦雾埋高垒，交河孤月照连营。连营去去无穷极，拥旆遥遥过绝国。阵云朝结晦天山，寒沙夕涨迷疏勒。龙鳞水上开鱼贯，马首山前振周翼。长驱万里詟祁连，分麾三命武功宣。百发乌号遥碎柳，七尺龙交回照莲。春来秋去移灰琯，兰闺柳市芳尘断。雁门迢递尺书稀，鸳被相思双带缓。行路难，誓令氛祲静皋兰。但使封侯龙额贵，讵随中妇凤楼寒。

【变行路难】王昌龄

向晚横吹悲，风动马嘶合。前驱引旗节，千里阵云匝。单于下阴山，砂砾空飒飒。封侯取一战，岂复念闺閤。

【古别离】梁·江淹

《楚辞》曰：“悲莫悲兮生别离。”《古诗》曰：“行行重行行，与君生别离。相去万馀里，各在天一涯。”后苏武使匈奴，李陵与之诗曰：“良时不可再，离别在须臾。”故后人拟之为《古别离》。梁简文帝又为《生别离》，宋吴迈远有《长别离》，唐李白有《远别离》，亦皆类此。
远与君别者，乃至雁门关。黄云蔽千里，游子何时还。送君如昨日，檐前露已团。不惜蕙草晚，所悲道里寒。君在天一涯，妾身长别离。愿一见颜色，不异琼树枝。兔丝及水萍，所寄终不移。

【同前】唐·沈佺期

白水东悠悠，中有西行舟。舟行有返棹，水去无还流。奈何生别者，戚戚怀远游。远游谁当惜，所悲会难收。自君间芳躧，青阳四五遒。皓月掩兰室，光风虚蕙楼。相思无明晦，长叹累冬秋。离居分迟暮，高驾何淹留。

【同前】孟云卿

朝日上高台，离人怨秋草。但见万里天，不见万里道。君行本遥远，苦乐良难保。宿昔梦同衾，忧心梦颠倒。含酸欲谁诉，转转伤怀抱。结发年已迟，征行去何早。寒暄有时谢，憔悴难再好。人皆算年寿，死者何曾老。少壮无见期，水深风浩浩。

【同前】李益

双剑欲别风凄然，雌沉水底雄上天。江回汉转两不见，云交雨合知何年。古来万事皆由命，何用临涕苦相连。

【同前二首】于濆

入室少情意，出门多路歧。黄鹤有归日，荡子无还时。人谁无分命，妾身何太奇。君为东南风，妾作西北枝。青楼邻里妇，终年画长眉。自倚对良匹，笑妾空罗帏。
郎本东家兒，妾本西家女。对门中道间，终谓无离阻。岂知中道间，遣作空闺主。自是爱封侯，非关备胡虏。知子去从军，何处无良人。

【同前二首】李端

水国叶黄时，洞庭霜落夜。行舟闻商估，宿在枫林下。此地送君还，茫茫似梦间。后期知几日，前路转多山。巫峡通湘浦，迢迢隔云雨。天晴见海樯，月落闻津鼓。人老自多愁，水深难急流。清宵歌一曲，白首对汀洲。与君桂阳别，令君岳阳待。后事忽差池，前期日空在。木落雁嗷嗷，洞庭波浪高。远山云似盖，极浦树如毫。朝发能几里，暮来风又起。如何两处愁，皆在孤舟里。昨夜天月明，长川寒且清。菊花开欲尽，荠菜泊来生。下江帆势速，五两遥相逐。欲问去时人，知投何处宿。空令猿啸时，泣对湘潭竹。

【同前】王缙

下阶欲离别，相对映兰丛。含辞未及吐，泪落兰丛中。高堂静秋日，罗衣飘暮风。谁能待明月，回首见床空。

【同前】僧皎然

太湖三山口，吴王在时道。寂寞千载心，无人见春草。谁堪缄怨者，持此伤怀抱。孤舟畏狂风，一点宿烟岛。望所思兮若何，月荡漾兮空波。云离离兮北断，雁眇眇兮南多。身去兮天畔，心折兮湖岸。春山胡为兮塞路，使我归梦兮撩乱。

【同前】聂夷中

欲别牵郎衣，问郎游何处。不恨归日迟，莫向临邛去。

【同前二首】施肩吾

古人谩歌西飞燕，十年不见狂夫面。三更风作切梦刀，万转愁成系肠线。所嗟不及牛女星，一年一度得相见。
老母别爱子，少妻送征郎。血流既四面，乃亦断二肠。不愁寒无衣，不怕饥无粮。惟恐征战不还乡，母化为鬼妻为孀。

【同前】吴融

紫燕黄鹄虽别离，一举千里何难追。犹闻啼风与叫月，流连断续令人悲。赋情更有深缱绻，碧甃千寻尚为浅。蟾蜍正向清夜流，蛱蝶须教堕丝罥莫道断丝不可续，丹穴凤皇胶不远。草草通流水不回，海上两潮长自返。


古诗库：乐府诗集卷七十二

卷七十二
杂曲歌辞十二

【古离别】唐·王適

昔岁惊杨柳，高楼悲独守。今年芳树枝，孤栖怨别离。珠帘昼不卷，罗幔晓长垂。苦调琴先觉，愁容镜独知。频来雁度无消息，罢去鸳文何用织。夜还罗帐空有情，春著裙腰自无力。青轩桃李落纷纷，紫庭兰蕙日氛氲。已能憔悴今如此，更复含情一待君。

【古离别】常理

君御狐白裘，妾居缃绮幬。粟钿金夹膝，花错玉搔头。离别生庭草，征行断戍楼。蟏蛸网清曙，菡萏落红秋。小胆空房怯，长眉满镜愁。为传兒女意，不用远封侯。

【同前】姚系

凉风已袅袅，露重木兰枝。独上高楼望，行人远不知。轻寒入洞户，明月满秋池。燕去鸿方至，年年是别离。

【同前二首】赵微明

离别无远近，事欢情亦悲。不闻车轮声，后会将何时。去日忘寄书，来日乖前期。纵知明当还，一夕千万思。
违别未几日，一日如三秋。犹疑望可见，日日上高楼。唯见分手处，白蘋满芳洲。寸心宁死别，不忍生离愁。

【同前二首】孟郊

松山云缭绕，萍路水分离。云去有归日，水分无合时。春芳役双眼，春色柔四支。杨柳织别愁，千条万条丝。山川古今路，纵横无断绝。来往天地间，人皆有离别。行衣未束带，中肠已先结。不用看镜中，自知生白发。欲陈去留意，声向言前咽。愁结填心胸，茫茫若为说。荒郊烟莽苍，旷野风凄切。处处得相随，人那不如月。

【同前】顾况

西江上风动，麻姑嫁时浪。西山为水水为尘，不是人间离别人。

【同前】僧贯休

离恨如旨酒，古今饮皆醉。只恐长江水，尽是兒女泪。伊余非此辈，送人空把臂。他日再相逢，清风动天地。

【同前】韦庄

晴烟漠漠柳毵毵，不那离情酒半酣。更把马鞭云外指，断肠春色在江南。

【生别离】梁·简文帝

离别四弦声，相思双笛引。一去十三年，复无好音信。

【同前】唐·孟云卿

结发生别离，相思复相保。何知日已久，五变庭中草。眇眇天海途，悠悠吴江岛。但恐不出门，出门无远道。远道行既难，家贫衣服单。严风吹积雪，晨起鼻何酸。人生各有恋，岂不怀所安。分明天上日，生死誓同欢。

【同前】白居易

食檗不易食梅难，檗能苦兮梅能酸。未如生别之为难，苦在心兮酸在肝。晨鸡载鸣残月没，征马重嘶行人出。回看骨肉哭一声，梅酸檗苦甘如蜜。黄河水白黄云秋，行人河边相对愁。天寒野旷何处宿，棠梨叶战风飕飕。生离别，生离别，忧从中来无断绝。忧积心劳血气衰，未年三十生白发。

【长别离】宋·吴迈远

生离不可闻，况复长相思。如何与君别，当我少年时。蕙华海摇荡，妾心长自持。荣乏草木欢，悴极霜露悲。富贵貌难变，贫贱颜易衰。持此断君肠，君亦宜自疑。淮阴有逸将，析羽不曾飞。楚有扛鼎士，出门不得归。正为隆准公，仗剑入紫微。君才定何如，白日下争晖。

【远别离】唐·李白

远别离，古有皇英之二女，乃在洞庭之南，潇湘之浦。海水直下万里深，谁人不言此离苦。日惨惨兮云冥冥，猩猩啼烟兮鬼啸雨，我纵言之将何补。皇穹窃恐不照余之忠诚，雷凭凭兮欲吼怒，尧舜当之亦禅禹。君失臣兮龙为鱼，权归臣兮鼠变虎。或云尧幽囚，舜野死，九疑联绵皆相似，重瞳孤坟竟何是。帝子泣兮绿云间，随风波兮去无还。恸哭兮远望，见苍梧之深山。苍梧山崩湘水绝，竹上之泪乃可灭。

【同前】张籍

莲叶团团杏花拆，长江鲤鱼鳍■赤。念君少年弃亲戚，千里万里独为客。谁言远别心不易，天星坠地能为石。几时断得城南陌，勿使居人有行役。

【同前二首】令狐楚

杨柳黄金穗，梧桐碧玉枝。春来消息断，早晚是归时。
玳织鸳鸯履，金装翡翠篸。畏人相问著，不拟到城南。

【久别离】李白

别来几春未还家，玉窗五见樱桃花。况有锦字书，开缄使人嗟。至此肠断彼心绝，云鬟绿鬓罢揽结。愁如回飙乱白雪。去年寄书报阳台，今年寄书重相催。胡为东风为我吹行云使西来。待来竟不来，落花寂寂委青苔。

【新别离】戴叔伦

手把杏花枝，未曾经别离。黄昏掩闺后，寂寞自心知。

【今别离】崔国辅

送别未能旋，相望连水口。船行欲映舟，几度急摇手。

【暗别离】刘氏瑶

槐花结子桐叶焦，单飞越鸟啼青霄。翠轩展云轻遥遥，燕脂泪迸红线条。瑶草歇芳心耿耿，玉珮无声画屏冷。硃弦暗断不见人，风动花枝月中影。青鸾脉脉西飞去，海阔天高不知处。

【潜别离】白居易

不得哭，潜别离。不得语，暗相思。两心之外无人知。深笼夜锁独栖鸟，利剑舂断连理枝。河水虽浊有清日，乌头虽黑有白时。唯有潜离与暗别，彼此甘心无后期。

【别离曲】张籍

行人结束出门去，马蹄几时踏门路。忆昔君初纳彩时，不言身属辽阳戍。早知今日当别离，成君家计良为谁。男兒生身自有役，那得误我少年时。不如逐君征战死，谁能独老空闺里。

【同前】陆龟蒙

丈夫非无泪，不洒离别间。仗剑对樽酒，耻为游子颜。蝮蛇一螫手，壮士疾解腕。所思在功名，离别何足叹。

【西洲曲】古辞

忆梅下西洲，折梅寄江北。单衫杏子红，双鬓鸦雏色。西洲在何处，两桨桥头渡。日暮伯劳飞，风吹乌臼树。树下即门前，门中露翠钿。开门郎不至，出门采红莲。采莲南塘秋，莲花过人头。低头弄莲子，莲子青如水。置莲怀袖中，莲心彻底红。忆郎郎不至，仰首望飞鸿。鸿飞满西洲，望郎上青楼。楼高望不见，尽日栏干头。栏干十二曲，垂手明如玉。卷帘天自高，海水摇空绿。海水梦悠悠，君愁我亦愁。南风知我意，吹梦到西洲。

【同前】唐·温庭筠

悠悠复悠悠，昨日下西洲。西洲风色好，遥见武昌楼。武昌何郁郁，侬家定无匹。小妇被流黄，登楼抚瑶瑟。硃弦繁复轻，素手直凄清。一弹三四解，掩抑似含情。南楼登且望，西江广复平。艇子摇两桨，催过石头城。门前乌臼树，惨淡天将曙。鹍鵊飞复还，郎随早帆去。回头语同伴，定复负情侬。去帆不安幅，作抵使西风。他日相寻索，莫作西洲客。西洲人不归，春草年年碧。

【荆州乐】梁·宗夬

《荆州乐》盖出於清商曲江陵乐，荆州即江陵也。有纪南城，在江陵县东。梁简文帝《荆州歌》云“纪城南里望朝云，雉飞麦熟妾思君”是也。又有《纪南歌》，亦出於此。迢递楼雉悬，参差台观杂。城阙自相望，云霞纷飒沓。

【荆州歌】唐·李白

白帝城边足风波，瞿塘五月谁敢过。荆州麦熟茧成蛾，缫丝忆君头绪多，拨穀飞鸣奈妾何。

【同前二首】刘禹锡

渚宫杨柳暗，麦城朝雉飞。可怜踏青伴，乘暖著轻衣。
今日好南风，商旅相催发。沙头樯竿上，始见春江阔。

【荆州泊】李端

南楼西下时，月里闻来棹。桂水舳舻回，荆州津济闹。移帷望星汉，引带思容貌。今夜一江人，唯应妾身觉。

【纪南歌】刘禹锡

郦道元《水经注》曰：“楚之先僻处荆山，后迁纪郢，即纪南城也。”《十道志》曰：“昭王十年，吴通漳水灌纪南城，入赤湖，郢城遂破。”杜预《左传注》曰：“今南郡江陵县北纪南城，故楚国也。”
风烟纪南城，尘土荆门路。天寒多猎骑，走上樊姬墓。

【宜城歌】刘禹锡

《通典》曰：“宜城，楚之鄢都，谓之郢。有蛮水，又有汉宜城县，在今县南。旧名率道，天宝中改焉。”《十道志》曰：“宜城，汉县。宋孝武大明元年，以胡人流寓者，立华山郡於大堤村。古名上供，梁为率道，俗呼大堤。其地出美酒，故曰宜城竹叶酒也。”野水绕空城，行尘起孤驿。花台侧生树，石碣阳钅隽额。靡靡度行人，温风吹宿麦。

【南郡歌】齐·陆厥

江南可采莲，莲生荷已大。旅雁向南飞，浮云复如盖。望美积风露，疏麻成襟带。双珠惑汉皋，蛾眉迷下蔡。玉齿徒粲然，谁与启含贝。

【长干曲·古辞】

逆浪故相邀，菱舟不怕摇。妾家扬子住，便弄广陵潮。

【同前四首】唐·崔颢

君家定何处，妾住在横塘。停舟暂借问，或恐是同乡。
家临九江水，去来九江侧。同是长干人，生小不相识。
下渚多风浪，莲舟渐觉稀。那能不相待，独自逆潮归。
三江潮水急，五湖风浪涌。由来花性轻，莫畏莲舟重。

【长干行二首】李白

妾发初覆硕，折花门前剧。郎骑竹马来，绕床弄青梅。同居长干里，两小无嫌猜。十四为君妇，羞颜尚不开。低头向暗壁，千唤不一回。十五始展眉，愿同尘与灰。常存抱柱信，岂上望夫台。十六君远行，瞿塘滟预堆。五月不可触，猿鸣天上哀。门前迟行迹，一一生绿苔。苔深不能扫，落叶秋风早。八月胡蝶来，双飞西园草。感此伤妾心，坐愁红颜老。早晚下三巴，预将书报家。相迎不道远，直至长风沙。
忆妾深闺里，烟尘不曾识。嫁与长干人，沙头候风色。五月南风兴，思君在巴陵。八月西风起，想君发扬子。去来悲如何，见少别离多。湘潭几日到，妾梦越风波。昨夜狂风度，吹折江头树。淼淼暗无边，行人在何处。北客真王公，硃衣满江中。日暮来投宿，数朝不肯东。好乘浮云骢，佳期兰渚东。鸳鸯绿浦上，翡翠锦屏中。自怜十五馀，颜色桃花红。那作商人妇，愁水复愁风。

【同前】张潮

婿贫如珠玉，婿富如埃尘。贫时不忘旧，富贵多宠新。妾本富家女，与君为偶匹。惠好一何深，中门不曾出。妾有绣衣裳，葳蕤金镂光。念君贫且贱，易此从远方。远方三千里，发去悔不已。日暮情更来，空望去时水。孟夏麦始秀，江上多南风。商贾归欲尽，君今尚巴东。巴东有巫山，窈窕神女颜。常恐游此山，果然不知还。

【小长干曲】崔国辅

月暗送湖风，相寻路不通。菱歌唱不辍，知在此塘中。


古诗库：乐府诗集卷七十三

卷七十三
杂曲歌辞十三

【杞梁妻】宋·吴迈远

崔豹《古今注》曰：“《杞梁妻》者，杞殖妻妹朝日之所作也。殖战死，妻曰：‘上则无父，中则无夫，下则无子，人生之苦至矣。’乃抗声长哭，杞都城感之而颓，遂投水而死。其妹悲姊之贞，乃作歌，名曰《杞梁妻》焉。梁，殖之字也。”《列女传》曰：“齐庄公袭莒，殖战而死。其妻无所归，乃就其夫之尸於城下而哭，十日而城为之崩。既葬，遂赴淄水而死。”《琴操》曰：“《杞梁妻叹》，齐杞梁殒，其妻之所作也。”
灯竭从初明，兰凋犹早薰。扼腕非一代，千载炳遗文。贞夫沦莒役，杜吊结齐君。惊心眩白日，长洲崩秋云。精微贯穹旻，高城为隤坟。行人既迷径，飞鸟亦失群。壮哉金石躯，出门形影分。一随尘壤消，声誉谁共论。

【同前】唐·僧贯休

秦之无道兮四海枯，筑长城兮遮北胡。筑人筑土一万里，杞梁贞妇啼呜呜。上无父兮中无夫，下无子兮孤复孤。一号城崩寒色苦，再号杞梁骨出土。疲魂饥魄相逐归，陌上少年莫相非。

【董娇饶】后汉·宋子侯

洛阳城东路，桃李生路傍。花花自相对，叶叶自相当。春风东北起，花叶正低昂。不知谁家子，提笼行采桑。纤手折其枝，花落何飘飏。请谢彼姝子，何为见损伤。高秋八九月，白露变为霜。终年会飘堕，安得久馨香。秋时自零落，春月复芬芳。何时盛年去，欢爱永相忘。吾欲竟此曲，此曲愁人肠。归来酌美酒，挟瑟上高堂。

【焦仲卿妻·古辞】

《焦仲卿妻》，不知谁氏之所作也。其序曰：“汉末建安中，庐江府小吏焦仲卿妻刘氏，为仲卿母所遣，自誓不嫁。其家逼之，乃没水而死。仲卿闻之，亦自缢於庭树。时人伤之而为此辞也。”
孔雀东南飞，五里一徘徊。“十三能织素，十四学裁衣。十五弹箜篌，十六诵诗书。十七为君妇，心中常苦悲。君既为府吏，守节情不移。贱妾留空房，相见常日稀。鸡鸣入机织，夜夜不得息。三日断五疋，大人故嫌迟。非为织作迟，君家妇难为。妾不堪驱使，徒留无所施。便可白公姥，及时相遣归。”府吏得闻之，堂上启阿母：“兒已薄禄相，幸复得此妇。结发同枕席，黄泉共为友。共事二三年，始尔未为久。女行无偏斜，何意致不厚？”阿母谓府吏：“何乃太区区。此妇无礼节，举动自专由。吾意久怀忿，汝岂得自由。东家有贤女，自名秦罗敷。可怜体无比，阿母为汝求。便可速遣之，遣去慎莫留。”府吏长跪告：“伏惟启阿母。今若遣此妇，终老不复取。”阿母得闻之，槌床便大怒：“小子无所畏，何敢助妇语。吾已失恩义，会不相从许。”府吏默无声，再拜还入户。举言谓新妇，哽咽不能语。“我自不驱卿，逼迫有阿母。卿但暂还家，吾今且报府。不久当归还，还必相迎取。以此下心意，慎勿违吾语。”新妇谓府吏：“勿复重纷纭。往昔初阳岁，谢家来贵门。奉事循公姥，进止敢自专。昼夜勤作息，伶■萦苦辛。谓言无罪过，供养卒大恩。仍更被驱遣，何言复来还。妾有绣腰襦，葳蕤自生光。红罗复斗帐，四角垂香囊。箱帘六七十，绿碧青丝绳。物物各自异，种种在其中。人贱物亦鄙，不足迎后人。留待作遣施，於今无会因。时时为安慰，久久莫相忘。”鸡鸣外欲曙，新妇起严妆。著我绣裌裙，事事四五通。足下蹑丝履，头上玳瑁光。腰若流纨素，耳著明月珰。指如削葱根，口如含硃丹。纤纤作细步，精妙世无双。上堂谢阿母，母听去不止。“昔作女兒时，生小出野里。本自无教训，兼愧贵家子。受母钱帛多，不堪母驱使。今日还家去，念母劳家里。”却与小姑别，泪落连珠子。“新妇初来时，小姑如我长。勤心养公姥，好自相扶将。初七及下九，嬉戏莫相忘。”出门登车去，涕落百馀行。府吏马在前，新妇车在后。隐隐何甸甸，俱会大道口。下马入车中，低头共耳语：“誓不相隔卿。且暂还家去，吾今且赴府。不久当还归，誓天不相负。”新妇谓府吏：“感君区区怀，君既若见录，不久望君来。君当作磐石，妾当作蒲苇。蒲苇纫如丝，磐石无转移。我有亲父兄，性行暴如雷。恐不任我意，逆以煎我怀。”举手长劳劳，二情同依依。入门上家堂，进退无颜仪。阿母大拊掌：“不图子自归。十三教汝织，十四能裁衣。十五弹箜篌，十六知礼仪。十七遣汝嫁，谓言无誓违。汝今无罪过，不迎而自归。”兰芝惭阿母：“兒实无罪过。”阿母大悲摧。还家十馀日，县令遣媒来。云“有第三郎，窈窕世无双。年始十八九，便言多令才。”阿母谓阿女：“汝可去应之。”阿女衔泪答：“兰芝初还时，府吏见丁宁，结誓不别离。今日违情义，恐此事非奇。自可断来信，徐徐更谓之。”阿母白媒人：“贫贱有此女，始適还家门。不堪吏人妇，岂合令郎君。幸可广问讯，不得便相许。”媒人去数日，寻遣丞请还。谁“有兰家女，承籍有宦官”。云“有第五郎，娇逸未有婚。遣丞为媒人，主簿通语言。”直说“太守家，有此令郎君。既欲结大义，故遣来贵门”。阿母谢媒人：“女子先有誓，老姥岂敢言。”阿兄得闻之，怅然心中烦。举言谓阿妹：“作计何不量。先嫁得府吏，后嫁得郎君。否泰如天地，足以荣汝身。不嫁义郎体，其住欲何云。”兰芝仰头答：“理实如兄言。谢家事夫婿，中道还兄门。处分適兄意，那得自任专。虽与府吏要，渠会永无缘。登即相许和，便可作婚姻。”媒人下床去，诺诺复尔尔。还部白府君：“下官奉使命，言谈大有缘。”府君得闻之，心中大欢喜。视历复开书，便利此月内。六合正相应，良吉三十日。“今已二十七，卿可去成婚。”交语速装束，络绎如浮云。青雀白鹄舫，四角龙子幡。婀娜随风转，金车玉作轮。踯躅青骢马，流苏金镂鞍。赍钱三百万，皆用青丝穿。杂彩三百匹，交广市鮭珍。从人四五百，郁郁登郡门。阿母谓阿女：“適得府君书，明日来迎汝。何不作衣裳，莫令事不举。”阿女默无声，手巾掩口啼，泪落便如泻。移我琉璃榻，出置前窗下。左手持刀尺，右手执绫罗。朝成绣裌裙，晚成单罗衫。晻晻日欲暝，愁思出门啼。府吏闻此变，因求假暂归。未至二三里，摧藏马悲哀。新妇识马声，蹑履相逢迎。怅然遥相望，知是故人来。举手拍马鞍，嗟叹使心伤。“自君别我后，人事不可量。果不如先愿，又非君所详。我有亲父母，逼迫兼弟兄。以我应他人，君还何所望。”府吏谓新妇：“贺卿得高迁。磐石方且厚，可以卒千年。蒲苇一时纫，便作旦夕间。卿当日胜贵，吾独向黄泉。”新妇谓府吏：“何意出此言。同是被逼迫，君尔妾亦然。黄泉下相见，勿违今日言。”执手分道去，各各还家门。生人作死别，恨恨那可论。念与世间辞，千万不复全。府使还家去，上堂拜阿母：“今日大风寒，寒风摧树木，严霜结庭兰。兒今日冥冥，令母在后单。故作不良计，勿复怨鬼神。命如南山石，四体康且直。”阿母得闻之，零泪应声落。“汝是大家子，仕宦於台阁。慎勿为妇死，贵贱情何薄。东家有贤女，窈窕艳城郭。阿母为汝求，便复在旦夕。”府吏再拜还，长叹空房中，作计乃尔立。转头向户里，渐见愁煎迫。其日牛马嘶，新妇入青庐。庵庵黄昏后，寂寂人定初。我命绝今日，魂去尸长留。揽裙脱丝履，举身赴清池。府吏闻此事，心知长别离。徘徊庭树下，自挂东南枝。两家求合葬，合葬华山傍。东西植松柏，左右种梧桐。枝枝相覆盖，叶叶相交通。中有双飞鸟，自名为鸳鸯。仰头相向鸣，夜夜达五更。行人驻足听，寡妇起傍徨。多谢后世人，戒之慎勿忘。

【卢女曲】唐·崔颢

《乐府解题》曰：“卢女者，魏武帝时宫人也，故将军阴升之姊。七岁入汉宫，善鼓琴。至明帝崩后，出嫁为尹更生妻。梁简文帝《妾薄命》曰：‘卢姬嫁日晚，非复少年时。’盖伤其嫁迟也。”
二月春来半，宫中日渐长。柳垂金屋暖，花覆玉楼香。拂匣先临镜，调笙更炙簧。还将《卢女曲》，夜夜奉君王。

【卢姬篇】崔颢

卢姬小小魏王家，绿鬓红脣桃李花。魏王绮楼十二重，水精帘箔绣芙蓉。白玉阑干金作柱，楼上朝朝学歌舞。前堂后堂罗袖人，南窗北窗花发春。翠幌珠帘斗弦管，一奏一弹云欲断。君王日晚下朝归，鸣环珮玉生光辉。人生今日得骄贵，谁道卢姬身细微。

【邯郸才人嫁为厮养卒妇】

生平宫閤里，出入侍丹墀。开笥方罗縠，窥镜比蛾眉。初别意未解，去久日生悲。憔悴不自识，娇羞馀故姿。梦中忽仿佛，犹言承宴私。

【同前】唐·李白

妾本丛台女，扬蛾入丹阙。自倚颜如花，宁知有凋歇。一辞玉阶下，去若朝云没。每忆邯郸城，深宫梦秋月。君王不可见，惆怅至明发。

【杨白花】无名氏

《梁书》曰：“杨华，武都仇池人也。少有勇力，容貌雄伟，魏胡太后逼通之。华惧及祸，乃率其部曲来降。胡太后追思之不能已，为作《杨白华》歌辞，使宫人昼夜连臂蹋足歌之，声甚凄惋。”故《南史》曰：“杨华本名白花，奔梁后名华，魏名将杨大眼之子也。”
阳春二三月，杨柳齐作花。春风一夜入闺闼，杨花飘荡落南家。含情出户脚无力，拾得杨花泪沾臆。秋去春还双燕子，愿衔杨花入窠里。

【杨白花】柳宗元

杨白花，风吹度江水。坐令宫树无颜色，摇荡春光千万里。茫茫晓日下长秋，哀歌未断城鸦起。

【茱萸女】梁·简文帝

茱萸生狭斜，结子复衔花。遇逢纤手摘，滥得映铅华。杂与鬟簪插，偶逐鬓钿斜。东西争赠玉，纵横来问家。不无夫婿马，空驻使君车。

【同前】唐·万楚

山阴柳家女，九日采茱萸。复得东邻伴，双为陌上姝。插花向高髻，结子置长裾。作性恆迟缓，非关姹丈夫。平明折林树，日入反城隅。侠客邀罗袖，行人挑短书。蛾眉自有主，年少莫踟蹰。

【舞媚娘三首】陈·后主

《乐苑》曰：“《舞媚娘》《大舞媚娘》，并羽调曲也。《唐书》曰：‘高宗永徽末，天下歌《舞媚娘》。未几，立武氏为皇后。’按陈后主已有此歌，则永徽所歌，盖旧曲云。”
楼上多娇艳，当窗并三五。争弄游春陌，相邀开绣户。
转态结红裙，含娇拾翠羽。留宾乍拂弦，托意时移柱。
淇水变新台，春炉当夏开。玉面含羞出，金鞍排夜来。
春日多风光，寻观向市傍。转身移佩响，牵袖起衣香。

【同前】北周·庾信

朝来户前照镜，含笑盈盈自看。眉心浓黛直点，额角轻黄细安。只疑落花谩去，复道春风不还。少年唯有欢乐，饮酒那得留残。

【于阗采花】无名氏

山川虽异所，草木尚同春。亦如溱洧地，自有采花人。

【同前】唐·李白

于阗采花人，自言花相似。明妃一朝西入胡，胡中美女多羞死。乃知汉地多名姝，胡中无花可方比。丹青能令丑者妍，无盐翻在深宫里。自古妒蛾眉，胡沙埋皓齿。

【秦王卷衣】梁·吴均

《乐府解题》曰：“《秦王卷衣》，言咸阳春景及宫阙之美。秦王卷衣，以赠所欢也。”唐李白有《秦女卷衣》。
咸阳春草芳，秦帝卷衣裳。玉检茱萸匣，金泥苏合香。
初芳薰复帐，馀辉耀玉床。当须晏朝罢，持此赠龙阳。

【秦女卷衣】唐·李白

天子居未央，妾侍卷衣裳。顾无紫宫宠，敢拂黄金床。水至亦不去，熊来尚可当。微身奉日月，飘若萤火光。愿君采葑菲，无以下体妨。

【爱妾换马】梁·简文帝

《乐府解题》曰：“《爱妾换马》，旧说淮南王所作，疑淮南王即刘安也。”古辞今不传。
功名幸多种，何事苦生离。谁言似白玉，定是愧青骊。必取匣中钏，回作饰金羁。真成恨不已，愿得路傍兒。

【同前】刘孝威

骢马出楼兰，一步九盘桓。小史赎金络，良工送玉鞍。龙骖来甚易，乌孙去实难。麟胶妾犹有，请为急弦弹。

【同前】庾肩吾

渥水出腾驹，湘川实应图。来从西北道，去逐东南隅。琴声悲玉匣，山路泣蘼芜。似鹿将含笑，千金会不俱。

【同前】隋·僧法宣

硃鬣饰金镳，红妆束素腰。似云来躞蹀，如雪去飘飖。桃花含浅汗，柳叶带馀娇。骋先将独立，双绝不俱标。

【同前】唐·张祜

一面妖桃千里蹄，娇姿骏骨价应齐。乍牵玉勒辞金栈，催整花钿出绣闺。去日岂无沾袂泣，归时还有顿衔嘶。婵娟躞蹀春风里，挥手摇鞭杨柳堤。
绮閤香销华厩空，忍将行雨换追风。休怜柳叶双眉翠，却爱桃花两耳红。侍宴永辞春色里， 趁朝休立漏声中。恩劳未尽情先尽，暗泣嘶风两意同。


古诗库：乐府诗集卷七十四

卷七十四
杂曲歌辞十四

【枯鱼过河泣·古辞】

枯鱼过河泣，何时悔复及。作书与鲂鱮，相教慎出入。

【同前】唐·李白

白龙改常服，偶被豫且制。谁使尔为鱼，徒劳诉天帝。作书报鲸鲵，勿恃风涛势。涛落归泥沙，翻遭蝼蚁噬。万乘慎出入，柏人以为诫。

【冉冉孤生竹·古辞】

冉冉孤生竹，结根泰山阿。与君为新婚，菟丝附女萝。菟丝生有时，夫妇会有宜。千里远结婚，悠悠隔山陂。思君令人老，轩车来何迟。复彼蕙兰花，含英扬光辉。过时而不采，将随秋草萎。亮君执高节，贱妾亦何为。

【同前】宋·何偃

流萍依清源，孤鸟亲宿止。廕干相经荣，风波能终始。草生有日月，婚年行及纪。思欲侍衣裳，关山分万里。徒作春夏期，空望良人轨。芳色宿昔事，谁见过时美。凉鸟临秋竟，欢愿亦云已。岂意倚君恩，坐守零落耳。

【枣下何纂纂】梁·简文帝

《古咄唶歌》曰：“枣下何攒攒，荣华各有时。枣欲初赤时，人从四边来。枣适今日赐，谁当仰视之。”潘安仁《笙赋》曰：“咏园桃之夭夭，歌枣下之纂纂。歌曰：枣下纂纂，硃实离离。宛其死矣，化为枯枝。”纂纂，枣花也。枣之纂纂盛貌，实之离离将衰，言荣谢之各有时也。
垂花临碧涧，结翠依丹巘。非直入游宫，兼期植灵苑。落日芳春暮，游人歌吹晚。弱刺引罗衣，硃实凌还幰。且欢洛浦词，无羡安期远。

【同前二首】隋·王胄

柳黄知节变，草绿识春归。复道含云影，重檐照日辉。
御柳长条翠，宫槐细叶开。还得闻春曲，便逐鸟声来。

【西园游上才】

沈约《咏月》诗曰：“月华临静夜，夜静灭氛埃。方晖竟户入，圆影隙中来。高楼切思妇，西园游上才。”因以为题也。
西园游上才，清夜可徘徊。月桂临樽上，山云影盖来。
飞花随烛度，疏叶向帷开。当轩顾应、阮，还觉贱邹、枚。

【薄暮动弦歌】梁·沈君攸

柳谷向夕沈馀日，蕙楼临砌徙斜光。金户半入丛林影，兰径时移落蕊香。丝绳玉壶传绮席，秦筝赵瑟响高堂。舞裙拂履喧珠珮，歌响出扇绕尘梁。云边雪飞弦柱促，留宾但须罗袖长。日暮歌钟恆不倦，处处行乐为时康。

【羽觞飞上苑】沈君攸

《楚辞》曰：“瑶浆蜜勺实羽觞。”张衡《西京赋》曰：“促中堂之狭坐，羽觞行而无算。”羽觞，谓杯上缀羽以速饮。《汉书音义》曰“羽觞，作生爵形”是也。
上路薄晚风尘合，禁苑初春气色华。石径断丝阑蔓草，山流细沫拥浮花。鱼文熠龠含馀日，鹤盖低昂照落霞。隔树根鞍喧宝马，分衢玉轪动香车。车马处处尽成阴，班荆促席对芳林。藤杯屡动情仍暢，翠樽引满趣弥深。山阳倒载非难得，宜城醇醖促须斟。半醉骊歌应可奏，上客莫虑掷黄金。

【桂楫泛河中】沈君攸

黄河曲渚通千里，浊水分流引八川。仙查逐源终未极，苏亭遗迹尚难迁。眇眇云根侵远树，苍苍水气杂遥天。波影杂霞无定色，湍文触岸不成圆。赤马青龙交出浦，飞云盖海远凌烟。莲舟渡沙转不碍，桂楫距浪弱难前。风急金乌翅自转，汀长锦缆影微悬。榜人欲歌先扣枻，津吏犹醉强持船。河堤极望今如此，行杯落叶讵虚传。

【内殿赋新诗】陈·江总

兔影脉脉照金铺，虬水滴滴写玉壶。绮翼雕甍迩清汉，虹梁紫柱丽黄图。风高暗绿凋残柳，雨驶芳红湿晚芙。三五二八佳年少，百万千金买歌笑。偏羞故人识素诗，愿奉秦声采莲调。织女今夕渡银河，当见清秋停玉梭。

【武溪深行】后汉·马援

一曰《武陵深行》。崔豹《古今注》曰：“《武溪深》，马援南征之所作也。援门生爰寄生善吹笛，援作歌，令寄生吹笛以和之。名曰《武溪深》。”
滔滔武溪一何深，鸟飞不度，兽不敢临。嗟哉武溪兮多毒淫！

【同前】梁·刘孝胜

武溪深不测，水安舟复轻。暂侣庄生钓，还滞鄂君行。棹歌争后发，噪鼓逐前征。秦上山川险，黔中木石并。林壑秋籁急，猿哀夜月明。澄源本千仞，回峰忽万萦。昭潭让无底，太华推削成。日落野通气，目极怅馀情。下流曾不浊，长迈寂无声。羞学沧浪水，濯足复濯缨。

【半渡溪】刘孝威

《乐府解题》曰：“《半渡溪》，言战而半涉溪水见迫，所言皆岭南地里，与《武溪深》相类。”梁元帝又有《半路溪》，则言相逢隔溪，已识行步，辞旨与此全殊。
本厕偏伍伴，一战殄凶渠。制赐文犀节，驿报紫泥书。入营陈御盖，还家乘紫车。皇恩空以重，丹心恨不纾。渡泸且不畏，凌溪嗟有馀。

【半路溪】梁·元帝

相逢半路溪，隔溪犹不渡。望望判知是，翩翩识行步。摘赠兰泽芳，欲表同心句。先将动旧情，恐君疑妾妒。

【昔思君】晋·傅玄

昔君与我兮形影潜结，今君与我兮云飞雨绝。昔君与我兮音响相和，今君与我兮落叶去柯。昔君与我兮金石无亏，今君与我兮星灭光离。

【妾安所居】

贱妾先有宠，蛾眉进不迟。一从西北丽，无复城南期。何因暂艳逸，岂为乏妍姿。徒有黄昏望，宁遇青楼时。惟惜应门掩，方馀永巷悲。匡床终不共，何由横自思。

【饮酒乐】晋·陆机

《乐苑》曰：“《饮酒乐》，商调曲也。”
蒲萄四时芳醇，琉璃千钟旧宾。夜饮舞迟销烛，朝醒弦促催人。

【同前】

饮酒须饮多，人生能几何。百年须受乐，莫厌管弦歌。

【同前】唐·聂夷中

日月似有事，一夜行一周。草木犹须老，人生得无愁。一饮解百结，再饮破百忧。白发欺贫贱，不入醉人头。我愿东海水，尽向杯中流。安得阮步兵，同入醉乡游。

【淫思古意】

春风飞远方，纪转流思堂。贞节寄君子，穷闺妾所藏。
裁书露微疑，千里问新知。君行过三稔，故心久当移。

【思公子】齐·王融

《楚辞·九歌》曰：“雷填填兮雨冥冥，猿啾啾兮狖夜鸣。风飒飒兮木萧萧，思公子兮徒离忧。”《思公子》盖出於此。
春尽风飒飒，兰凋木修修。王孙久为客，思君徒自忧。

【同前】梁·费昶

公子才气饶，凌云自飘飘。东出斗鸡道，西登饮马桥。夕宴银为烛，朝燔桂作焦。虞卿亦何命，穷极苦无聊。

【同前】北齐·邢劭

绮罗日减带，桃李无颜色。思君君未归，归来岂相识。

【王孙游】齐·谢朓

《楚辞·招隐士》曰：“王孙游兮不归，春草生兮萋萋。”《王孙游》盖出於此。绿草蔓如丝，杂树红英发。无论君不归，君归芳已歇。

【同前】王融

置酒登广殿，开襟望所思。春草行已歇，何事久佳期。

【同前】唐·崔国辅

自与王孙别，频看黄鸟飞。应由春草误，著处不成归。

【阳翟新声】齐·王融

《隋书·乐志》曰：“西凉乐曲《阳翟新声》《神白马》之类。皆生於胡戎歌，非汉、魏遗曲也。”
怀春发下蔡，含笑向阳城。耻为飞雉曲，好作鹍鸡鸣。

【金乐歌】梁·简文帝

槐香欲覆井，杨柳正藏鸦。山炉当无比，玉构火窗赊。床头辟绳结，镜上领巾斜。铁镬种粱子，铜枢生枣花。开门抛水柱，城按特言家。

【同前】梁·元帝

啼乌怨别偶，曙鸟忆谁家。石阙题书字，金灯飘落花。东方晓星没，西山晚日斜。縠衫回广袖，团扇掩轻纱。暂借青骢马，来送黄牛车。

【同前】房篆

前溪流碧水，后渚映青天。登台临宝镜，开窗对绮钱。玉颜光粉色，罗袖拂金钿。春风散轻蝶，明月映新莲。摘花竞时侣，催柏及芳年。

【乐未央】沈约

忆舜日，万尧年。咏《湛露》，歌《采莲》。原杂百和气，宛转金炉前。

【南征曲】萧子显

棹歌来扬女，操舟惊越人。图蛟怯水伯，照鹢竦江神。

【发白马】费昶

《通典》曰：“白马，春秋时卫国曹邑有黎阳津，一曰白马津。郦生云‘守白马之津’是也。”《发白马》，言征戍而发兵於此也。
家本楼烦俗，召募羽林兒。怖羌角牴戏，习战昆明池。弓弢不复挽，剑衣恆露铍。一辞豹尾内，长别属车垂。白马今虽发，黄河未结澌。寄言闺中妇，逢春心勿移。

【同前】唐·李白

将军发白马，旌节渡黄河。箫鼓聒川岳，沧溟涌洪波。武安有振瓦，易水无寒歌。铁骑若雪山，饮流涸滹沱。扬兵猎月窟，转战略朝那。倚剑登燕然，边峰列嵯峨。萧条万里外，耕作五原多。一扫清大漠，包虎戢金戈。

【济黄河】梁·谢微

积阴晦平陆，凄风结暮序。朝辞金谷戍，夕逗黄河渚。赤兔徒联翩，青凫讵容与。泪甚声难发，悲多袖未举。虚薄谬君恩，方嗟别宛、许。

【同前】陈·江总

葱山沦外域，盐泽隐遐方。两京分际远，九道派流长。未殚所闻见，无待验词章。留连嗟太史，惆怅践黎阳。导波萦地节，疏气耿天潢。悯周沈用宝，嘉晋肇为梁。

【同前】隋·萧悫

大蕃连帝室，骖驾奉皇猷。未明驱羽骑，凌晨方画舟。津城度维锦，岸柳夹缇油。钟声飏别岛，旗影照苍流。早光生剑服，朝风起节楼。滔滔细波动，裔裔轻舷浮。回桡避近碛，放舳下前洲。全疑上天汉，不异谒蓬丘。望知云气合，听识水声秋。从军何等乐，喜从神仙游。

【结袜子】后魏·温子升

《帝王世纪》曰：“文王伐崇侯虎，至五凤墟。袜系解，顾左右无可使者，乃俯而结之。武王至商郊牧野，誓众，左仗黄钺，右秉白旄。王袜解，莫肯与王结，王乃释旄，俯而结之。”《汉书》曰：“王生者，善为黄老言，处士。尝召居廷中，公卿尽会立。王生老人曰：‘吾袜解。’顾谓张释之：‘为我结袜。’释之跪而结之。既已，人或让王生：‘独奈何廷辱张廷尉如此！’王生曰：‘吾老且贱，自度终亡益於张廷尉。廷尉方天下名臣，吾故聊使结袜，欲以重之。’诸公闻之，贤王生而重释之。”唐李白辞，大抵言感恩之重，而以命相许也。
谁能访故剑，会自逐前鱼。裁纨终委箧，织素空有馀。

【同前】唐·李白

燕南壮士吴门豪，筑中置铅鱼隐刀。感君恩重许君命，太山一掷轻鸿毛。

【沐浴子】

澡身经兰汜，濯发傃芳洲。折荣聊踯躅，攀桂且淹留。

【同前】李白

沐芳莫弹冠，浴兰莫振衣。处世忌太洁，志人贵藏晖。沧浪有钓叟，吾与尔同归。

【安定侯曲】后魏·温子升

封疆在上地，钟鼓自相和。美人当窗舞，妖姬掩扇歌。

【泽雉】

《庄子》曰：“泽雉十步一啄，百步一饮，不期畜乎樊中。”《泽雉曲》，盖取此也。《古今乐录》曰：“《凤将雏》以《泽雉》送曲。”
擅场延绣颈，朝飞弄绮翼。饮啄常自在，惊雄恆不息。

【短箫】梁·张嵊

促柱弦始繁，短箫吹初亮。舞袖拂长席，钟音由虡飏。已落檐瓦间，复绕梁尘上。时属清夏阴，恩晖亦非望。

【伍子胥】鲍机

忠孝诚无报，感义本投身。日暮江波急，谁怜渔丈人。楚墓悲犹在，吴门恨未申。

【清凉】张率

登台待初景，帐殿蔼馀晨。罗帷夕风济，清气尚波人。长簟凉可迎，平莞温未亲。幸愿同枕席，为君横自陈。


古诗库：乐府诗集卷七十五

卷七十五
杂曲歌辞十五

【三台二首】唐·韦应物

《后汉书》曰：“蔡邕为侍御史，又转持书侍御史，迁尚书。三日之间，周历三台。”冯鉴《续事始》曰：“乐府以邕晓音律，制《三台曲》以悦邕，希其厚遗。”刘禹锡《嘉话录》曰：“三台送酒，盖因北齐高洋毁铜雀台，筑三个台。宫人拍手呼上台送酒，因名其曲为《三台》。”李氏《资暇》曰：“《三台》，三十拍促曲名。昔鄴中有三台，石季龙常为宴游之所。乐工造此曲以促饮。”未知孰是。《鄴都故事》曰：“汉献帝建安五年，曹操破袁绍於鄴。十五年筑铜雀台，十八年作金虎台，十九年造冰井台，所谓鄴中三台也。”《北史》曰：“齐文宣天保中营三台於鄴，因其旧基而高博之。九年台成，改铜爵曰金凤，金虎曰圣应，冰井曰崇光”云。按《乐苑》，唐天宝中羽调曲有《三台》，又有《急三台》。
一年一年老去，明日后日花开。未报长安平定，万国岂得衔杯。冰泮寒塘始绿，雨馀百草皆生。朝来门閤无事，晚下高斋有情。

【上皇三台】

不寐倦长更，披衣出户行。月寒秋竹冷，风切夜窗声。

【突厥三台】

雁门山上雁初飞，马邑栏中马正肥。日旰山西逢驿使，殷勤南北送征衣。

【宫中三台二首】王建

鱼藻池边射鸭，芙蓉园里看花。日色柘袍相似，不著红鸾扇遮。
池北池南草绿，殿前殿后花红。天子千年万岁，未央明月清风。

【江南三台四首】王建

州桥边小妇，长干市里商人。三年不得消息，各自拜鬼求神。
青草湖边草色，飞猿岭上猿声。万里三湘客到，有风有雨人行。
树头花落花开，道上人去人来。朝愁暮愁即老，百年几度三台。
闻身强健且为，头白齿落难追。准拟百年千岁，能得几许多时。

【陵云台】梁·谢举

《魏志》曰：“文帝黄初元年十二月，初营洛阳宫。戊午，幸洛阳。二年，筑陵云台。”刘义庆《世说》曰：“陵云台，楼观精巧，先秤众木轻重，然后构造，无锱铢相负揭。台高峻，恆随风动摇。”杨龙骧《洛阳记》曰：“陵云台高二十三丈，登之见孟津也。”
绮甍悬桂栋，隐暧傍乔柯。势高凌玉井，临迥度金波。易觉凉风至，早飞秋雁过。高台相思曲，望远骚人歌。幸属此迢递，知承云雾多。

【同前】北周·王褒

高台悬百尺，中夕殊未穷。北临酸枣寺，西眺明光宫。城旁抵双府，林里对相风。书题鹿卢榜，观写飞廉铜。窗开神女电，梁映美人虹。虞捐滥天宠，郑瞀特怀忠。庄生垂翠钓，昭仪抵斗熊。驰轮有盈缺，人道亦汙隆。还念西陵舞，非复鄴城中。

【建兴苑】梁·纪少瑜

丹陵抱天邑，紫渊更上林。银台悬百仞，玉树起千寻。水流冠盖影，风扬歌吹音。踟蹰怜拾翠，顾步惜遗簪。日落庭光转，方幰屡移阴。愿言乐未极，不道爱黄金。

【曲池水】齐·谢朓

缓步遵莓渚，披衿待蕙风。芙蕖舞轻蒂，苞笋出芳丛。浮云自西北，江海思无穷。鸟去能传响，见我绿琴中。

【筑城曲】唐·张籍

马暠《中华古今注》曰：“秦始皇三十二年，得谶书云：‘亡秦者胡。’乃使蒙恬击胡，筑长城以备之。”《淮南子》曰：“秦发卒五十万筑修城，西属流沙，北系辽水，东结朝鲜，中国内郡輓车而饷之。后因有《筑城曲》，言筑长城以限胡虏也。又有《筑城睢阳曲》，与此不同。”《古今乐录》曰：“筑城相杵者，出自汉梁孝王。孝王筑睢阳城，方十二里。造唱声，以小鼓为节，筑者下杵以和之。后世谓此声为《睢阳曲》。”《晋太康地记》曰：“今乐家《睢阳曲》，是其遗音。”《唐书·乐志》曰“《睢阳操》用舂牍”是也。按《汉书》曰“梁孝王广睢阳城七十二里”，而云十二里，未知孰实。
筑城去，千人万人齐抱杵。重重土坚试行锥，军吏执鞭催作迟。来时一年深碛里，著尽短衣渴无水。力尽不得抛杵声，杵声未定人皆死。家家养男当门户，今日作君城下土。

【同前五解】元稹

年年塞下丁，长作出塞兵。自从冒顿强，官筑遮虏城。筑城须努力，城高遮得贼。但恐贼路多，有城遮不得。丁口传父口，莫问城坚不。平城被虏围，汉劚城墙走。因兹虏请和，虏往骑来多。半疑兼半信，筑城犹嵯峨。筑城安敢烦，愿听丁一言。请筑鸿胪寺，兼愁虏出关。

【同前二首】陆龟蒙

城上一掊土，手中千万杵。筑城畏不坚，坚城在何处。莫叹筑城劳，将军要却敌。城高功亦高，尔命何劳惜。

【大道曲】晋·谢尚

《乐府广题》曰：“谢尚为镇西将军，尝著紫罗襦，据胡床，在市中佛国门楼上弹琵琶，作《大道曲》。市人不知是三公也。”
青阳二三月，柳青桃复红。车马不相识，音落黄埃中。

【采荷调】梁·江从简

《乐府广题》曰：“梁太尉从事中郎江从简，年十七，有才思。为《采荷调》以刺何敬容。敬容览之，不觉嗟赏，爱其巧丽。敬容时为宰相。”
欲持荷作柱，荷弱不胜梁。欲持荷作镜，荷暗本无光。

【湖阴曲】唐·温庭筠

曲序曰：“晋王敦举兵至湖阴。明帝微行，视其营伍。由是乐府有《湖阴曲》。后其辞亡，因作而附之。”
祖龙黄须珊瑚鞭，铁骢金面青连钱。虎髯拔剑欲成梦，日压贼营如血鲜。海旗风急惊眠起，甲重光摇照湖水。苍黄追骑尘外归，森索妖星阵前死。五陵愁碧春萋萋，灞川玉马空中嘶。羽书如电入青琐，雪腕如搥催画鞞。白虬天子金煌铓，高临帝座回龙章。吴波不动楚山晚，花压阑干春昼长。

【永明乐十首】齐·谢朓

《南齐书·乐志》曰：“《永明乐歌》者，竟陵王子良与诸文士造奏之。人为十曲。道人释宝月辞颇美，武帝常被之筦弦，而不列於乐官。”按此曲永明中造，故曰永明乐。
帝图闰九有，皇风浮四溟。永明一为乐，《咸池》无复灵。
民和礼乐富，世清歌颂徽。鸿名轶卷领，称首迈垂衣。
硃台郁相望，青槐纷驰道。秋云湛甘露，春风散芝草。
龙楼日月照，淄馆风云清。储光温似玉，籓度式如琼。
化洽鳀海君，恩变龙庭长。西北骛环裘，东南尽龟象。
出车长洲苑，选旅朝夕川。络络结云骑，奕奕泛戈船。
燕驷游京洛，赵服丽有辉。清歌留上客，妙舞送将归。
实相薄五礼，妙花开六尘。明祥已玉烛，宝瑞亦金轮。
生蔑苎萝性，身与嘉惠隆。飞缨入华殿，屣步出重宫。
彩凤鸣朝阳，玄鹤舞清商。瑞此永明曲，十载为金皇。

【同前十首】王融

玄符昭景历，茂实偶英声。长为南山固，永与朝日明。
灵丘比翼栖，芳林合条起。两代分宪章，一朝会书轨。
二离金玉相，三衮兰蕙芳。重仪文世子，再奉东平王。
空谷返逸骖，阴山响鸣鹤。振玉躧丹墀，怀芳步青阁。
崇文晦已明，胶庠杂复整。弱台留折巾，沂川咏芳颖。
定林去喧俗，鹿野出埃霞。香风流梵琯，泽雨散云花。
楚望倾渑涤，日馆仰銮铃。已晞五云发，方照两河清。
幸哉明盛世，壮矣帝王居。高门夜不柝，饮帐晓长舒。
总棹金陵渚，方驾玉山阿。轻露炫珠翠，初风摇绮罗。
西园抽蕙草，北沼掇芳莲。生逢永明乐，死日生之年。

【同前】梁·沈约

联翩贵游子，侈靡千金客。华毂起飞尘，珠履竟长陌。

【永世乐】北齐·魏收

《隋书·乐志》曰：“后魏太武平河西，得西凉乐，其歌曲有《永世乐》。”
绮窗斜影入，上客酒须添。翠羽方开美，铅华汗不沾。关门今可下，落珥不相嫌。

【无愁果有愁曲】唐·李商隐

《隋书·乐志》曰：“北齐后主自能度曲，尝倚弦而歌，别采新声，为《无愁曲》。自弹胡琵琶而唱之，音韵窈窕，极於哀思。使胡兒阉官辈齐和之，曲终乐阕，莫不陨涕。虽行幸道路，或时马上奏之，乐往哀来，竟以亡国。”李商隐曰：“《无愁果有愁曲》，北齐歌也。”《唐会要》：“天宝十三载，改《无愁》为《长欢》。”
东有青龙西白虎，中令福皇包世度。玉壶渭水笑清潭，凿天不到牵牛处。麒麟踏云天马狞，牛山撼碎珊瑚声。秋娥点滴不成泪，十二玉楼无故钉。推烟唾月抛千里，十番红桐一行死。白杨别屋鬼迷人，空留暗记如蚕纸。日暮向风牵短丝，血凝血散今谁是。

【起夜来】梁·柳惲

《乐府解题》曰：“《起夜来》，其辞意犹念畴昔思君之来也。”唐聂夷中又有《起夜半》。
城南断兵骑，阁道覆青埃。露华光翠网，月影入兰台。洞房且莫掩，应门或复开。飒飒秋桂响，非君起夜来。

【同前】唐·施肩吾

香销连理带，尘覆合欢杯。懒卧相思枕，愁吟《起夜来》。

【起夜半】唐·聂夷中

念远心如烧，不觉中夜起。桃花带露泛，立在月明里。

【独不见】梁·柳惲

《乐府解题》曰：“《独不见》，伤思而不得见也。”
别岛望云台，天渊临水殿。芳草生未积，春花落如霰。出从张公子，还过赵飞燕。奉帚长信宫，谁知独不见。

【同前】唐·沈佺期

卢家小妇郁金堂，海燕双栖玳瑁梁。九月寒砧催下叶，十年征戍忆辽阳。白狼河北音书断，丹凤城南秋夜长。谁谓含愁独不见，使妾明月照流黄。

【同前】王训

日晚宜春暮，风软上林朝。对酒近初节，开楼荡夜娇。石桥通小涧，竹路上青霄。持底谁见许，长愁成细腰。

【同前】杨巨源

东风艳阳色，柳绿花如霰。竞理同心鬟，争持合欢扇。香传贾娘手，粉离何郎面。最恨卷帘时，含情独不见。

【同前】李白

白马谁家子，黄龙边塞兒。天山三丈雪，岂是远行时。春蕙忽秋草，莎鸡鸣曲池。风催寒棕响，月入霜闺悲。忆与君别年，种桃齐蛾眉。桃今百馀尺，花落成枯枝。终然独不见，流泪空自知。

【同前】戴叔伦

前宫路非远，旧苑春将遍。玉户看早梅，雕梁数归燕。身轻逐舞袖，香暖传歌扇。自知秋风词，长侍昭阳殿。谁信后庭人，年年独不见。

【同前】胡曾

玉关一自有氛埃，年少从军竟未回。门外尘凝张乐榭，水边香灭按歌台。窗残夜月人何处，帘卷春风燕复来。万里寂寥音信绝，寸心争忍不成灰。


古诗库：乐府诗集卷七十六

卷七十六
杂曲歌辞十六

【携手曲】梁·沈约

《携手曲》，梁沈约所制也。《乐府解题》曰：“《携手曲》，言携手行乐，恐芳时不留，君恩将歇也。”
舍辔下雕辂，更衣奉玉床。斜簪映秋水，开镜比春妆。所畏红颜促，君恩不可长。鵕冠且容裔，岂吝桂枝亡。

【同前】吴均

艳裔阳之春，携手清洛滨。鸡鸣上林苑，薄暮小平津。长裾藻白日，广袖带芳尘。故交一如此，新知讵忆人。

【同前】唐·田娥

携手共惜芳菲节，莺啼锦花满城阙。行乐逶迤念容色，色衰只恐君恩歇。凤笙龙管白日阴，盈亏自感青天月。

【邯郸行】齐·陆厥

《通典》曰：“邯郸，战国时赵国所都，自敬侯始都之。有丛台、洪波台在焉。邯，山名；郸，尽也。”《乐府广题》曰：“《邯郸》，舞曲也。”
赵女擫鸣琴，邯郸纷躧步。长袖曳三街，兼金轻一顾。有美独临风，佳人在遐路。相思欲褰衽，丛台日已暮。

【邯郸歌】梁·武帝

回顾灞陵上，北指邯郸道。短衣妾不伤，南山为君老。

【大垂手】吴均

《乐府解题》曰：“《大垂手》《小垂手》，皆言舞而垂其手也。”隋·江总《妇病行》曰“夫婿府中趋，谁能大垂手”是也。又《独摇手》亦与此同。
垂手忽迢迢，飞燕掌中娇。罗衫恣风引，轻带任情摇。讵似长沙地，促舞不回腰。

【同前】唐·聂夷中

金刀翦轻云，盘用黄金缕。装束赵飞燕，教来掌上舞。舞罢飞燕死，片片随风去。

【小垂手】梁·吴均

舞女出西秦，蹑影舞阳春。且复小垂手，广袖拂红尘。折腰应两笛，顿足转双巾。蛾眉与曼脸，见此空愁人。

【夜夜曲二首】梁·沈约

《夜夜曲》，梁沈约所作也。梁《乐府解题》曰：“《夜夜曲》，伤独处也。”北斗阑干去，夜夜心独伤。月辉横射枕，灯光半隐床。
河汉纵复横，北斗横复直。星汉空如此，宁知心有忆。孤灯暧不明，寒机晓犹织。零泪向谁道，鸡鸣徒叹息。

【同前】梁·简文帝

霭霭夜中霜，何关向晓光。枕啼常带粉，身眠不著床。兰膏尽更益，薰炉灭复香。但问愁多少，便知夜短长。

【同前】

愁人夜独伤，灭烛卧兰房。只恐多情月，旋来照妾床。

【同前】唐·王偃

北斗星移银汉低，班姬愁思凤城西。青槐陌上人行绝，明月楼前乌夜啼。

【同前】僧贯休

蟪蛄切切风骚骚，芙蓉喷香蟾蜍高。孤灯耿耿征妇劳，更深扑落金错刀。

【秋夜长】齐·王融

魏文帝诗曰：“漫漫秋夜长，烈烈北风凉。展转不能寐，披衣起彷徨。彷徨忽已久，白露沾我裳。俯视清水波，仰看明月光。”又曰：“草虫鸣何悲，孤雁独南翔。郁郁多悲思，绵绵思故乡。”《秋夜长》其取诸此。
秋夜长，夜长乐未央。舞袖拂花烛，歌声绕凤梁。

【同前】唐·王勃

秋夜长，殊未央。月明白露澄清光，层城绮阁遥相望。遥相望，川无梁。北风受节南雁翔，崇兰委质时菊芳。鸣环曳履出长廊，为君秋夜捣衣裳，纤罗对凤凰，丹绮双鸳鸯，调砧乱杵思自伤。思自伤，征夫万里戍他乡。鹤关音信断，龙门道路长。所在天一方，寒衣徒自香。

【同前】张籍

秋天如水夜未央，天汉东西月色光。愁人不寐畏枕席，暗虫唧唧绕我傍。荒城为村无更声，起看北斗天未明。白露满田风袅袅，千声万声鹖鸟鸣。

【秋夜曲二首】王建

天清漏长霜泊泊，兰绿收荣桂膏涸。高楼云鬟弄婵娟，古瑟暗断秋风弦。玉关遥隔万里道，金刀不剪双泪泉。香囊火死香气少，向帷合眼何时晓。城乌作营啼野月，秦州少妇生离别。
秋灯向壁掩洞房，良人此夜直明光。天河悠悠漏水长，南楼北斗两相当。

【同前二首】王涯张仲素

丁丁漏水夜何长，漫漫轻云露月光。秋壁暗虫通夕响，寒衣未寄莫飞霜。桂魄初生秋露微，轻罗已薄未更衣。银筝夜久殷勤弄，心怯空房不忍归。

【夜坐吟】宋·鲍照

《夜坐吟》，鲍照所作也。其辞曰“冬夜沈沈夜坐吟”，言听歌逐音，因音托意也。宗夬又有《遥夜吟》，则言永夜独吟，忧思未歇，与此不同。
冬夜沈沈夜坐吟，含情未发已知心。霜入幕，风度林。硃灯灭，硃颜寻。体君歌，逐君音。不贵声，贵意深。

【同前】唐·李白

冬夜夜寒觉夜长，沉吟久坐坐北堂。冰合井泉月入闺，青釭凝明照悲啼。青釭灭，啼转多。掩妾泪，听君歌。歌有声，妾有情。情声合，两无违。一语不入意，从君万曲梁尘飞。

【同前】李贺

踏踏马头谁见过，眼看北斗直天河。西风罗幕生翠波，铅华笑妾颦青娥。为君起唱长相思，帘外严霜皆倒飞，明星烂烂东方陲。红霞稍出东南涯，陆郎去矣乘斑骓。

【遥夜吟】梁·宗夬

遥夜复遥夜，遥夜忧未歇。坐对风动帷，卧见云间月。

【寒夜怨】梁·陶弘景

《乐府解题》曰：“晋陆机《独寒吟》云‘雪夜远思君，寒窗独不寐’，但叙相思之意尔。”陶弘景有《寒夜怨》，梁简文帝有《独处愁》，亦皆类此。
夜云生，夜鸿惊，凄切嘹唳伤夜情。空山霜满高烟平，铅华沈照帐孤明。寒日微，寒风紧。愁心绝，愁泪尽。情人不胜怨，思来谁能忍。

【寒夜吟】唐·鲍溶

九衢金吾夜行行，上宫玉漏遥分明。霜飙乘阴扫地起，旅鸿迷雪绕枕声，远人归梦既不成。留家惜夜欢心发，罗幕画堂深皎洁。兰烟对酒客几人，兽火扬光二三月。细腰楚姬丝竹间，白纻长袖歌闲闲，岂识苦寒损硃颜。

【独处愁】梁·简文帝

司马相如《美人赋》曰：“芳香郁烈，黼帐高张。有女独处，婉然在床。乃歌曰：‘独处室兮廓无依，思佳人兮情伤悲。’”《独处愁》盖取诸此。
独处恆多怨，开幕试临风。弹棋镜奁上，傅粉高楼中。自君征马去，音信不曾通。只恐金屏掩，明年已复空。

【忧旦吟】齐·张融

鸣琴当春夜，春夜当鸣琴。羁人不及乐，何似千里心。

【霜妇吟】北周·萧捴

寒夜静房栊，孤妾思偏丛。悲生聚绀黛，泪下浸妆红。蓄恨萦心里，含啼归帐中。会须明月落，那忍见床空。

【同声歌】后汉·张衡

《乐府解题》曰：“《同声歌》，汉张衡所作也。言妇人自谓幸得充闺房，愿勉供妇职，不离君子。思为莞簟，在下以蔽匡床；衾裯，在上以护霜露。缱绻枕席，没齿不忘焉。以喻臣子之事君也。”晋傅玄《何当行》曰：“同声自相应，同心自相知。”言结交相合，其义亦同也。邂逅承际会，得充君后房。情好新交接，恐栗若探汤。不才勉自竭，贱妾职所当。绸缪主中馈，奉礼助蒸尝。思为莞蒻席，在下蔽匡床；原为罗衾幬，在上卫风霜。洒扫清枕席，鞮芬以狄香。重户结金■，高下华灯光。衣解巾粉御，列图陈枕张。素女为我师，仪态盈万方。众夫所希见，天老教轩皇。乐莫斯夜乐，没齿焉可忘。

【何当行】晋·傅玄

同声自相应，同心自相知。外合不由中，虽固终必离。管鲍不世出，结交安可为。

【定情诗】后汉·繁钦

《乐府解题》曰：“《定情诗》，汉繁钦所作也。言妇人不能以礼从人，而自相悦媚。乃解衣服玩好致之，以结绸缪之志，若臂环致拳拳，指环致殷勤，耳珠致区区，香囊致扣扣，跳脱致契阔，佩玉结恩情，自以为志而期於山隅、山阳、山西、山北。终而不答，乃自伤悔焉。”
我出东门游，邂逅承清尘。思君即幽房，侍寝执衣巾。时无桑中契，迫此路侧人。我既媚君姿，君亦悦我颜。何以致拳拳，绾臂双金环；何以致殷勤，约指一双银；何以致区区，耳中双明珠；何以致叩叩，香囊系肘后；何以致契阔，绕腕双跳脱；何以结恩情，珮玉缀罗缨；何以结中心，素缕连双针；何以结相於，金薄画搔头；何以慰别离，耳后玳瑁钗；何以答欢悦，纨素三条裾；何以结愁悲，白绢双中衣。与我期何所，乃期东山隅，日旰兮不至，谷风吹我襦。远望无所见，涕泣起踟蹰。与我期何所，乃期山南阳，日中兮不来，飘风吹我裳。逍遥莫谁睹，望君愁我肠。与我朝何所，乃期西山侧，日夕兮不来，踯躅长叹息。远望凉风至，俯仰正衣服。与我期何所，乃期山北岑，日暮兮不来，凄风吹我衿。望君不能坐，悲苦愁我心。爱身以何为，惜我华色时，中情既款款，然后克密期。寒衣蹑花草，谓君不我欺。厕此丑陋质，徙倚无所之。自伤失所欲，泪下如连丝。

【定情篇】唐·乔知之

共君结新婚，岁寒心未卜。相与游春园，各随情所逐。君念菖蒲花，妾感苦寒竹。菖花多艳姿，寒竹有贞叶。此时妾比君，君心不如妾。簪玉步河堤，夭韶援绿荑。凫雁将子游，莺燕从双栖。君念春光好，妾向春光啼，君时不得意，妾弃还金闺。结言本同心，悲欢何未齐。怨咽前致辞，原得申所悲。人间丈夫易，世路妇难为。始经天月照，终若流星驰。天月恆终始，流星无定期。长信佳丽人，失意非蛾眉。庐江小史妇，非关织作迟。本愿长相对，今已长相思。复有游宦子，结援从梁、陈。燕居崇三朝，去来历九春。誓心妾终始，蚕桑奉所亲。归愿未克从，黄金赠路人。洁妇怀明义，从沈河之津。于今千万年，谁当问水滨。更忆倡家楼，夫婿事封侯。去时思灼灼，去罢心悠悠。不怜妾岁晏，十载陇西头。以兹常惕惕，百虑恆盈积。由来共结褵，几人同匪石。故岁彫梁燕，双去今来只。今日玉庭梅，朝红暮成碧。碧荣始芬敷，黄叶已淅沥。何用念芳春，芳春有流易；何用重欢娱，欢娱俄戚戚。家本巫山阳，归去路何长。叙言情未尽，采菉已盈筐。桑榆日反映，物色盈高冈。下有碧流水，上有丹桂香。桂枝不须折，碧流清且洁。赠君比芳菲，受惠常不灭；赠君泪潺湲，相思无断绝。妾有秦家镜，宝匣装珠玑。鉴来年二八，不记易阴晖。妾无光寂寂，委照影依依。今日特为赠，相识莫相违。

【定情乐】施肩吾

敢嗟君不怜，自是命不谐。著破三条裾，却还双股钗。

【合欢诗五首】晋·杨方

《乐府解题》曰：“《合欢诗》，晋杨方所作也。言妇人谓虎啸风起，龙跃云浮，磁石引针，阳燧取火，皆以同声相应，同气相求，我与君情，亦犹形影宫商之不离也。常愿食共并根穗，饮共连理杯，衣共双丝娟，寝共无缝裯；坐必接膝，行必携手。如鸟同翼，如鱼比目，利断金石，密逾胶漆也。”
虎啸谷风起，龙跃景云浮。同声好相应，同气自相求。我情与子亲，譬如影追躯。食共同根穗，饮共连理杯，衣共双丝绢，寝共无缝裯。居原接膝坐，行愿携手趋。子静我不动，子游我不留。齐彼同心鸟，譬彼比目鱼。情至断金石，胶漆未为牢。但原长无别，合形作一躯。生为并身物，死为同棺灰。秦氏自言至，我情不可俦。
磁石引长针，阳燧下炎烟。宫商声相和，心同自相亲。我情与子合，亦如影追身。寝共织成被，絮共同功绵。暑摇比翼扇，寒坐并肩氈。子笑我必哂，子蹙我无欢。来与子共迹，去与子同尘。齐彼蛩蛩兽，举动不相捐。唯愿长无别，合形作一身。生有同室好，死成并棺民。徐氏自言至，我情不可陈。
独坐空室中，愁有数千端。悲响答愁叹，哀涕应苦言。彷徨四顾望，白日入西山。不睹佳人来，但见飞鸟还。飞鸟亦何乐，夕宿自作群。
飞黄衔长辔，翼翼回轻轮。俯涉渌水涧，仰过九层山。修途曲且险，秋草生两边。黄华如沓金，白花如散银。青敷罗翠采，绛葩象赤云。爰有承露枝，紫荣合素芬。扶疏垂清藻，布翘芳且鲜。且为艳采回，心为奇色旋。抚心悼孤客，俯仰还自怜。踟蹰向壁叹，揽笔作此文。
南邻有奇树，承春挻素华。丰翘被长条，绿叶蔽硃柯。因风吹微音，芳气入紫霞。我心羡此木，原徙著予家。夕得游其下，朝得弄其葩。尔根深且坚，予宅浅且洿。移植良无期，叹息将如何。


古诗库：乐府诗集卷七十七

卷七十七
杂曲歌辞十七

【春江行】梁·简文帝

唐郭元振曰：“《春江》，巴女曲也。”
客行祇念路，相争渡京口。谁知堤上人，拭泪空摇手。

【春江曲】唐·郭元振

江水春沈沈，上有双竹林。竹叶坏水色，郎亦坏人心。

【同前】张籍

春江无云潮水平，蒲心出水凫雏鸣。长干夫婿爱远行，自染春衣缝已成。妾身生长金陵侧，去年随夫住江北。春来未到父母家，舟小风多渡不得。欲辞舅姑先问人，私向江头祭水神。

【同前三首】张仲素

摇漾越江春，相将看白蘋。归时不觉夜，出浦月随人。
家寄征江岸，征人几岁游。不知潮水信，每日到沙头。
乘晓南湖去，参差叠浪横。前洲在何处，雾里雁婴婴。

【江上曲】齐·谢朓

易阳春草出，踟蹰日已暮。莲叶尚田田，淇水不可渡。原子淹桂舟，时同千里路。千里既相许，桂舟复容与。江上可采菱，清歌共南楚。

【同前】唐·李嘉祐

江上澹澹芙蓉花，江口蛾眉独浣纱。可怜应是阳台女，坐对鸬鹚娇不语。掩面羞看北地人，回首忽作空山雨。苍梧秋色不堪论，千载依依帝子魂。君看峰上斑斑竹，尽是湘妃泣泪痕。

【江皋曲】齐·王融

林断山更续，洲尽江复开。云峰帝乡起，水源桐柏来。

【杨花曲】宋·汤惠休

葳蕤华结情，宛转风含思。掩涕守春心，折兰还自遗。江南相思引，多叹不成音。黄鹤西北去，衔我千里心。深堤下生草，高城上入云。春人心生思，思心长为君。

【桃花曲】梁·简文帝

但使新花艳，得间美人簪。何须论后实，怨结子瑕心。

【同前】唐·顾况

魏帝宫人舞凤楼，隋家天子泛龙舟。君王夜醉春眠晏，不觉桃花逐水流。

【映水曲】梁·范静妻沈氏

轻鬓学浮云，双蛾拟初月。水澄正落钗，萍开理垂发。

【登楼曲】范静妻沈氏

凭高川陵近，望远阡陌多。相思隔重岭，相忆限长河。

【越城曲】

别怨凄歌响，离啼湿舞衣。原假《乌栖曲》，翻从南向飞。

【迎客曲】徐勉

丝管列，舞席陈，含声未奏待嘉宾。罗丝管，舒舞席，敛袖嘿脣迎上客。

【送客曲】徐勉

袖缤纷，声委咽，馀曲未终高驾别。爵无算，景已流，空纡长袖客不留。

【送归曲】吴均

送子独南归，揽衣空闵默。关山昼欲暗，河冰夜向塞。燕至他人乡，雁去还谁国。寄子两行书，分明达济北。

【还台乐】陈·陆琼

蒲萄四时芳醇，琉璃千钟旧宾。夜饮舞迟销烛，朝醒弦促催人。春风秋月恆好，欢醉日月言新。

【芙蓉花】隋·辛德源

洛神挺凝素，文君拂艳红。丽质徒相比，鲜彩两难同。光临照波日，香随出岸风。涉江良自远，托意在无穷。

【浮游花】辛德源

窗中斜日照，池上落花浮。若畏春风晚，当思秉烛游。

【芳林篇】梁·柳惲

芳林晔兮发硃荣，时既晚兮随风零。随风零兮返无期，安得阳华遗所思。

【上林】梁·昭明太子

千金騕褭骑，万斥流水车，争游上林苑，高盖逗春华。

【夹树】吴均

桂树夹长歧，复值清风吹。氛氲揉芳叶，连绵交密枝。能迎春露点，不逐秋风移。原君长惠爱，当使岁寒知。

【树中草】梁·简文帝

幸有青袍色，聊因翠幄凋。虽间珊瑚蒂，非是合欢条。

【同前】唐·李白

鸟衔野田草，误入枯桑里。客土植危根，逢春犹不死。草木虽无情，因依尚可生。如何同枝叶，各自有枯荣。

【同前】张祜

青青树中草，托根非不危。草生树却死，荣枯君可知。

【城上麻】梁·吴均

麻生满城头，麻叶落城沟。麻茎左右披，沟水东西流。少年感恩命，奉剑事西周。但令直心尽，何用返封侯。

【燕燕于飞】陈·江总

《燕燕》诗曰：“燕燕于飞，差池其羽。之子于归，远送于野。”《燕燕于飞》盖出於此。按《燕燕》，本卫庄姜送归妾之诗也。若江总辞，咏双燕而已。二月春晖晖，双燕理毛衣。衔花弄藿蘼，拂叶隐芳菲。或在堂间戏，多从幕上飞。若作仙人履，终向日南归。

【锦石捣流黄】隋·炀帝

汉使出燕然，愁闺夜不眠。易制残灯下，鸣砧秋月前。今夜长城下，雪昏月应暗。谁见倡楼前，心悲不成惨。

【河曲游】卢思道

鄴下盛风流，河曲有名游。应、徐托后乘，车马践芳洲。丰茸鸡树密，遥裔鹤烟稠。日上疑高盖，云起类重楼。金羁自沃若，兰棹成夷犹。悬匏动清吹，采菱转艳讴。还珂响金埒，归袂拂铜沟。唯畏三春晚，忽言千载忧。

【城南隅宴】卢思道

城南气初新，才王邀故人。轻盈云映日，流乱鸟啼春。花飞北寺道，弦散南漳滨。舞动淮南袖，歌扬齐后尘。骈镳歇夜马，接轸限归轮。公孙饮弥月，平原宴浃旬。即是消声地，何须远避秦。

【喜春游歌二首】隋·炀帝

禁苑百花新，佳期游上春。轻身赵皇后，歌曲李夫人。
步缓知无力，脸曼动馀娇。锦袖淮南舞，宝袜楚宫腰。

【春游吟】唐·李章

初春遍芳甸，千里蔼盈瞩。美人摘新英，步步玩春绿。所思杳何处，宛在吴江曲。可怜不得共芳菲，日暮归来泪满衣。

【春游乐】施肩吾

一年三百六十日，赏心那似春中物。草迷曲坞花满园，东家少年西家出。

【同前二首】李端

游童苏合带，倡女蒲葵扇。初日映城时，相思忽相见。褰裳踏露草，理鬓回花面。薄暮不同归，留情此芳甸。
柘弹连钱马，银钩妥堕鬟。采桑春陌上，踏草夕阳间。意合词先露，心诚貌却闲。明朝若相忆，云雨出巫山。

【春游曲三首】张仲素

烟柳飞轻絮，风榆落小钱。濛濛百花里，罗绮竞秋千。
骋望登香阁，争高下砌台。林间踏青去，席上意钱来。
行乐三春节，林花百和香。当年重意气，先占斗鸡场。

【乐府】

行胡从何方，列国持何来。■■■■五木香，迷迭艾蒳及都梁。

【同前】魏·明帝

种瓜东井上，冉冉自逾垣。与君新为婚，瓜葛相结连。寄讬不肖躯，有如倚太山。兔丝无根株，蔓延自登缘。萍藻讬清流，常恐身不全。被蒙丘山惠，贱妾执拳拳。天日照知之，想君亦俱然。

【同前二首】唐·刘言史

花颔红鬃一向偏，绿槐香陌欲朝天。仍嫌众里娇行疾，傍登深藏白玉鞭。
喷珠团香小桂条，玉鞭兼赐霍嫖姚。弄影便从天禁出，碧蹄声碎五门桥。

【同前】顾况

暖谷春光至，宸游近甸荣。云随天仗转，风入御帘轻。翠盖浮佳气，硃楼倚太清。朝臣冠剑退，宫女管弦迎。细草承雕辇，繁花入幔城。文房开圣藻，武卫宿天营。玉醴随觞至，铜壶逐漏行。五星含土德，万姓彻中声。亲祀先崇典，躬推示劝耕。国风新正乐，农器近消兵。道德关河固，刑章日月明。野人同鸟兽，率舞感升平。

【同前】权德舆

光风澹荡百花吐，楼上朝朝学歌舞。身年二八婿侍中，幼妹承恩兄尚主。绿窗珠箔绣鸳鸯，侍婢先焚百和香。莺啼日出不知曙，寂寂罗帏春梦长。

【同前三首】孟郊

莲子不可得，荷花生水中。犹胜道傍柳，无事荡春风。
渌萍与荷叶，同此一水中。风吹荷叶在，渌萍西复东。
莲花未开时，苦心终日卷。春水徒荡漾，荷花未开展。

【同前】陆长源

芙蓉初出水，菡萏露中花。风吹著枯木，无奈值空槎。

【杂曲二首】

鸟还夜已逼，虫飞晓尚赊。桂月徒留影，兰灯空结花。
可怜洛城东，芳树摇春风。丹霞映白日，细雨带轻虹。

【同前】陈·傅縡

新人新宠住兰堂，翠帐金屏玳瑁床。丛星不如珠帘色，度月还如粉壁光。从来著名推赵子，复有丹脣发皓齿。一娇一态本难逢，如画如花定相似。楼台宛转曲皆通，弦管逶迤彻下风。此殿笑语恆长共，傍省欢娱不复同。讶许人情太厚薄，分恩赋念能斟酌。多作绣被为鸳鸯，长弄绮琴憎别鹤。人今投宠要须坚，会使岁寒恆度前。共耳辰星作心抱，无转无移千万年。

【同前】徐陵

倾城得意已无俦，洞房连阔未消愁。宫中本造鸳鸯殿，为谁新起凤皇楼。绿黛红颜两相发，千娇百念情无歇。舞衫回袖胜春风，歌扇当窗似秋月。碧玉宫妓自翩妍，绛树新声自可怜。张星旧在天河上，犹来张姓本连天。二八年时不忧度，傍边得宠谁应妒。立春历日自当新，正月春幡底须故。流苏锦帐挂香囊，织成罗幌隐灯光。只应私将琥珀枕，暝暝来上珊瑚床。

【同前三首】江总

行行春径蘼芜绿，织素那复解琴心。乍惬南阶悲绿草，谁堪东陌怨黄金。红颜素月俱三五，夫婿何在今追虏。关山陇月春雪冰，谁见人啼花照户。
殿内一处起金房，并胜馀人白玉堂。珊瑚挂镜临网户，芙蓉作帐照雕梁。房栊宛转垂翠幕，佳丽逶迤隐珠箔。风前花管扬难留，舞处花钿低不落。阳台通梦太非真，洛浦凌波复不新。曲中唯闻张女曲，定有同姓可怜人。但原私情赐斜领，不原傍人相比并。妾门逢春自可荣，君面未秋何意冷。
泰山言应可转移，新宠不信更参差。合欢锦带鸳鸯鸟，同心绮袖连理枝。皎皎新秋明月开，早露飞萤暗里来。鲸灯落花殊未尽，虬水银箭莫相催。非是神女期河汉，别有仙姬入吹台。未眠解着同心结，欲醉那堪连理杯。后宫不惬茱萸芳，夜夜争开苏合房。宝钗翠鬓还相似，硃脣玉面非一行。新人未语言如涩，新宠无前判不臧。愿奉更衣兰麝气，恐君马到自惊香。

【同前】唐·王勃

智琼神女，来访文君。蛾眉始约，罗袖初薰。歌齐曲韵，舞乱行分。若向阳台荐枕，何啻得胜朝云。

【古曲】陈·后主

桂钩影，桂枝开。紫绮袖，逐风回。日明珠，色偏亮。叶尽衫，香更来。

【同前】北周·王褒

青楼临大道，游侠尽淹留。陈王金被马，秦女桂为钩。驰轮洛阳巷，斗鸡南陌头。薄暮风尘起，聊为清夜游。

【同前五首】唐·施肩吾

可怜江北女，惯唱江南曲。摇荡木兰舟，双凫不成浴。
郎为匕上香，妾为笼上灰。归时虽暖热，去罢生尘埃。
夜裁鸳鸯绮，朝织蒲桃绫。欲试一寸心，待缝三尺冰。
怜时鱼得水，怨罢商与参。不如山支子，却解结同心。
红颜感暮花，白日同流水。思君如孤灯，一夜一心死。


古诗库：乐府诗集卷七十八

卷七十八
杂曲歌辞十八

【敦煌乐】后魏·温子昇

《通典》曰：“敦煌古流沙地，黑水之所经焉。秦及汉初为月支、匈奴之境。
武帝开其地，后分酒泉置敦煌郡。敦、大，煌、盛也。”
客从远方来，相随歌且笑。自有敦煌乐，不减安陵调。

【同前二首】隋·王胄

长途望无已，高山断还续。意欲此念时，气绝不成曲。
极目眺修涂，平原忽超远。心期在何处，望望崦嵫晚。

【阿那瑰】

《北史》曰：“阿那瑰，蠕蠕国主也。蠕蠕之为国，冬则徙渡漠南，夏则还居漠北。”《通典》曰：“蠕蠕自拓跋初徙云中，即有种落。后魏太武神中强盛，尽有匈奴故地。阿那瑰，孝明帝时蠕蠕国主。”辞云匈奴主也。
闻有匈奴主，杂骑起尘埃。列观长平瑰，驱马渭桥来。

【高句丽】北周·王褒

《通典》曰：“高句丽，东夷之国也。其先曰硃蒙，本出於夫馀。硃蒙善射，国人欲杀之，遂弃夫馀，东南走，渡普述水，至纥升骨城居焉。号曰句丽，以高为氏。”按：唐亦有《高丽曲》，李勣破高丽所进，后改《夷宾引》者是也。
萧易水生波，燕赵佳人自多。倾杯覆碗漼漼，垂手奋袖娑娑。不惜黄金散尽，只畏白日蹉跎。

【同前】唐·李白

金花折风帽，白马小迟回。翩翩舞广袖，似鸟海东来。

【舍利弗】李白

金绳界宝地，珍木廕瑶池。云间妙音奏，天际法蠡吹。

【摩多楼子】李白

从戎向边北，远行辞密亲。借问阴山候，还知塞上人。

【同前】李贺

玉塞去金人，二万四千里。风吹沙作云，一时渡辽水。天白水如绢，甲丝双串断。行行莫苦辛，城月犹残半。晓气朔烟上，〈走录〉〈走足〉胡马蹄。行人听水别，隔陇长东西。

【法寿乐】齐·王融

天长命自短，世促道悠悠。禅衢开远驾，爱海乱轻舟。累尘曾未极，积树岂能筹。情埃何用洗，正水有清流。

【右歌本处】

百神肃以虔，三灵震且越。常耀掩芳霄，薰风镜兰月。丹荣落玉墀，翠羽文珠阙。皓毳非虚来，交轮岂徒发。

【右歌灵瑞】

韶年春已仲，明星夜未央。千祀钟休历，万国会佳祥。金容函夕景，翠鬓佩晨光。表尘维净觉，泛俗乃轮皇。

【右歌下生】

袭气变离宫，重柝警曾殿。曼响感心神，修容展欢宴。生老终已萦，死病行当荐。方为净国游，岂结危城恋。

【右歌在宫】

春木多病夭，秋叶少欣荣。心骸终委灭，亲爱暂平生。长风吹北垄，迅影急东瀛。知三既情竭，得一乃身贞。

【右歌田游】

飞策辞国门，端仪偃郊树。慈爱徒相思，闺中空怨慕。风隶乖往涂，骏足独归路。举袂谢时人，得道且还顾。

【右歌出国】

明心弘十力，寂虑安四禅。青禽承逸轨，文镳镜重川。鹫岩标远胜，鹿野究清玄。不有希世宝，何以导蒙泉。

【右歌得道】

亭亭宵月流，朏朏晨霜结。川上不徘徊，条间问生灭。灵知湛常然，符应有盈缺。感运复来仪，且压人间泄。

【右歌宝树】

舂山玉所府，檀林鸾所栖。引火归炎燧，挹水自青堤。庵园无异辙，祗馆有同跻。比肩非今古，接武岂燕齐。

【右歌贤众】

昔余轻岁月，兹也重光阴。闺中屏铅黛，阙下挂缨簪。禅悦兼芳旨，法言恋清琴。一异非能辨，宠辱谁为心。

【右歌学徒】

峻岸临层穹，迢迢疏远风。腾芳清汉里，响梵高云中。金华纷冉弱，琼树郁青葱。贞心逸净景，邃业嗣天宫。

【右歌供具】

影响未尝隔，晦明殊复亲。弘慈邈已远，睿后扇高尘。区中提景福，宇外沐深仁。万祀留国祚，亿兆庆唐民。

【右歌福应】

【步虚词十首】北周·庾信

《乐府解题》曰：“《步虚词》，道家曲也，备言众仙缥缈轻举之美。”
浑成空教立，元始正涂开。赤玉灵文下，硃陵真气来。中天九龙馆，倒景八风台。云度弦歌响，星移空殿回。青衣上少室，童子向蓬莱。逍遥闻四会，倏忽度三灾。
无名万物始，有道百灵初。寂绝乘丹气，玄冥上玉虚。三元随建节，八景逐回舆。赤凤来衔玺，青乌入献书。坏机仍成机，枯鱼还作鱼。栖心浴日馆，行乐止云墟。
凝真天地表，绝想寂廖前。有象犹虚豁，忘形本自然。开经壬子岁，值道甲申年。回云随舞曲，流水逐歌弦。石髓香如饭，芝房脆似莲。停鸾宴瑶水，归路上鸿天。
道生乃太一，守静即玄根。中和练九气，甲子谢三元。居心受善水，教学重香园。凫留报关吏，鹤去画城门。更以欣无迹，还来寄绝言。
洞灵尊上德，虞石会明真。要妙思玄牝，虚无养谷神。丹丘乘翠凤，玄圃驭斑麟。移梨付苑吏，种杏乞山人。自此逢何世，从今复几春。海无三尺水，山成数寸尘。
东明九芝盖，北属五云车。飘飖入倒景，出没上烟霞。春泉下玉溜，青鸟向金华。汉帝看桃核，齐侯问枣花。上元应送酒，来向蔡经家。
归心游太极，回向入无名。五香芬紫府，千灯照赤城。凤林采珠实，舂山种玉荣。夏笛三山响，春钟九乳鸣。绛河应远别，黄鹄来相迎。
北阁临玄水，南宫坐绛云。龙泥印玉策，天火练真文。上元风雨散，中天歌吹分。灵驾千寻上，空香万里闻。
地镜阶基远，天窗影迹深。碧玉成双树，空青为一林。鹄巢堪炼石，蜂房得煮金。汉武多骄慢，淮南不小心。蓬莱入海底，何处可追寻。麟洲一海阁，玄圃半天高。浮丘迎子晋，若士避卢敖。经餐林虑李，旧食绥山桃。成丹须竹节，刻髓用芦刀。无妨隐士去，即是贤人逃。

【同前二首】隋炀帝

洞府凝玄液，灵山体自然。俯临沧海岛，回出大罗天。八行分宝树，十丈散芳莲。悬居烛日月，天步役风烟。蹑记书金简。乘空诵玉篇。冠法二仪立，佩带五星连。琼轩觯甘露，瑜井挹膏泉。南巢息云马，东海戏桑田。回旗游八极，飞轮入九玄。高蹈虚无外，天地乃齐年。
总辔行无极，相推凌太虚。翠霞承凤辇，碧雾翼龙舆。轻举金台上，高会玉林墟。朝游度圆海，夕宴下方诸。

【同前】唐·陈羽

汉武清斋读鼎书，内官扶上画云车。坛上月明宫殿闭，仰看星斗礼空虚。

【同前】顾况

迥步游三洞，清心礼七真。飞符超羽翼，禁火醮星辰。残药沾鸡犬，灵香出凤麟。壶中无窄处，愿得一容身。

【同前十首】吴筠

众仙仰灵范，肃驾朝神宗。金景相照曜，逶迤升太空。七玄已高飞，火炼生硃宫。馀庆逮天壤，平和王道融。八威清游气，十绝舞祥风。使我跻阳源，其来自阴功。逍遥太霞上，真鉴靡不通。
逸辔登紫清，元乘迈奔电。阆风隔三天，俯视犹可见。玉闱标敞朗，琼林郁葱蒨。自非挺金骨，焉得谐夙原。真朋何森森，合景恣游宴。良会忘淹留，千龄才一眄。
三宫发明景，朗照同郁仪。纷然驰飙欻，上采空清蕤。令我洞金色，后天耀琼姿。心叶太虚静，寥寥竟何思。玄中有至乐，淡泊终无为。但与正真友，飘飖散遨嬉。
禀化凝正气，炼形为真仙。忘心符元宗，返本叶自然。帝一集绛宫，流光出丹玄。元英与桃君，朗咏长生篇。六符焕明霞，百阙罗紫烟。飙车涉廖廓，靡靡乘景迁。不觉云路远，斯须游万天。
扶桑诞初景，羽盖凌晨霞。倏欻造西域，嬉游金母家。碧津湛洪源，灼烁敷荷花。煌煌青琳宫，璀璨列玉华。真气溢绛府，自然思无邪。俯矜区中士，夭浊良可嗟。
琼台为万仞，孤映大罗表。常有三素云，凝光自飞绕。羽幢泛明霞，升降何缥缈。鸾凤吹雅音，栖翔绛林标。玉虚无昼夜，灵景何皎皎。一睹太上京，方知众天小。灼灼青华林，灵风振琼柯。三光无冬春，一气清且和。回首迩结邻，倾眸亲曜罗。豁落制六天，流铃威百魔。绵绵庆不极，谁谓椿龄多。
高情无侈靡，遇物生华光。至乐无箫歌，玉音自玲琅。或登明真台，宴此羽景堂。香霭结宝云，靡微散灵香。天人诚假旷，欢泰不可量。
爰从太微上，肆觐虚皇尊。腾我八景舆，威迟入天门。既登玉宸庭，肃肃仰紫轩。敢问龙汉末，如何辟乾坤。怡然辍云璈，告我希夷言。幸闻至精理，方见造化源。二气播万有，化机无停轮。而我操其端，乃能出陶钧。寥寥天汉上，所遇皆清真。澄莹含元和，气同自相亲。绛树结丹实，紫霞流碧津。以兹保童婴，永用超形神。

【同前二首】刘禹锡

阿母种桃云海际，花落子成二千岁。海风吹折最繁枝，跪捧琼盘献天帝。
华表千年鹤一归，凝丹为顶雪为衣。星星仙语人听尽，却向五云翻翅飞。

【同前十九首】韦渠牟

玉简真人降，金书道箓通。烟霞方蔽日，云雨已生风。四极威仪异，三天使命同。那将人世恋，不去上清宫。
羽驾正翩翩，云鸿最自然。霞冠将月晓，珠珮与星连。镂玉留新诀，雕金得旧编。不知飞鸟学，更有几人仙。
上帝求仙仗，真符取玉郎。三才闲布象，二景郁生光。骑吏排龙虎，笙歌走凤皇。天高人不见，暗入白云乡。
鸾鹤共徘徊，仙官使者催。香花三洞启，风雨百神来。凤篆文初定，龙泥印已开。何须生羽翼，始得上瑶台。
羽节忽排烟，苏君已得仙。命风驱日月，缩地走山川。几处留丹灶，何时种玉田。一朝骑白虎，直上紫微天。
静发降灵香，思神意智长。虎存时促步，龙想更成章。扣齿风雷响，挑灯日月光。仙云在何处？彷彿满空堂。
几度游三洞，何方召百神。风云皆守一，龙虎亦全真。执节仙童小，烧香玉女春。应须绝岩内，委曲问皇人。
上法杳无营，玄修似有情。道宫琼作想，真帝玉为名。召岳驱旌节，驰雷发吏兵。云车降何处，斋室有仙卿。
羽卫一何鲜，香云起暮烟。方朝太素帝，更向玉清天。凤曲凝犹吹，龙骖俨欲前。真文几时降，知在永和年。
大道何年学？真符此日催。还持金作印，未要玉为台。羽节分明授，霞衣整顿裁。应缘五云使，教上列仙来。
独自授金书，萧条咏紫虚。龙行还当马，云起自成车。九转风烟合，千年井灶馀。参差从太一，寿等混元初。
道学已通神，香花会女真。霞床珠斗帐，金荐玉舆轮。一室心偏静，三天夜正春。灵官竟谁降，仙相有夫人。
上界有黄房，仙家道路长。神来知位次，乐变协宫商。竞把琉璃碗，谁倾白玉浆。霞衣最芬馥，苏合是灵香。
珠佩紫霞缨，夫人会八灵。太霄犹有观，绝宅岂无形。暮雨徘徊降，仙歌宛转听。谁逢玉妃辇，应检九真经。
西海辞金母，东方拜木公。云行疑带雨，星步欲凌风。羽袖挥丹凤，霞巾曳彩虹。飘飖九霄外，下视望仙宫。
玉树杂金花，天河织女家。月邀丹凤舄，风送紫鸾车。雾縠笼绡带，云屏列锦霞。瑶台千万里，不觉往来赊。
舞凤凌天出，歌麟入夜听。云容衣眇眇，风韵曲泠泠。扣齿端金简，焚香检玉经。仙宫知不远，只近太微星。
紫府与玄洲，谁来物外游。无烦骑白鹿，不用驾青牛。金花颜应驻，云飞鬓不秋。仍闻碧海上，更用玉为楼。
辔鹤复骖鸾，全家去不难。鸡声随羽化，犬影入云看。酿玉当成酒，烧金且转丹。何妨五色绶，次第给仙官。

【同前】僧皎然

予因览真诀，遂感西域君。玉笙下青冥，人间未曾闻。日华炼魂魄，皎皎无垢氛。谓我有仙骨，且令饵氤氲。俯仰愧灵颜，原随鸾鹤群。俄然动风驭，缥眇归青云。

【同前】高骈

青溪道士人不识，上天下天鹤一只。洞门深锁碧窗寒，滴露研珠写《周易》。

【步虚引】陈陶

小隐山人十洲客，莓苔为衣双耳白。青编为我忽降书，暮雨虹蜺一千尺。赤城门闭六丁直，晓日已烧东海色。朝天半夜闻玉鸡，星斗离离碍龙翼。


古诗库：乐府诗集卷七十九

卷七十九
近代曲辞一

《荀子》曰“久则论略，近则论详”，言世近而易知也。两汉声诗著于史者，唯《郊祀》《安世》之歌而已。班固以巡狩福应之事，不序郊庙，故馀皆弗论。由是汉之杂曲，所见者少，而相和、铙歌，或至不可晓解。非无传也，久故也。魏、晋已后，讫於梁、陈，虽略可考，犹不若隋、唐之为详。非独传者加多也，近故也。近代曲者，亦杂曲也，以其出於隋、唐之世，故曰近代曲也。隋自开皇初，文帝置七部乐：一曰西凉伎，二曰清商伎，三曰高丽伎，四曰天竺伎，五曰安国伎，六曰龟兹伎，七曰文康伎。至大业中，炀帝乃立清乐、西凉、龟兹、天竺、康国、疏勒、安国、高丽、礼毕，以为九部，乐器工衣於是大备。唐武德初，因隋旧制，用九部乐。太宗增高昌乐，又造宴乐，而去礼毕曲。其著令者十部：一曰宴乐，二曰清商，三曰西凉，四曰天竺，五曰高丽，六曰龟兹，七曰安国，八曰疏勒，九曰高昌，十曰康国，而总谓之燕乐。声辞繁杂，不可胜纪。凡燕乐诸曲，始於武德、贞观，盛於开元、天宝。其著录者十四调二百二十二曲。又有梨园，别教院法歌乐十一曲，云韶乐二十曲。肃、代以降，亦有因造。僖、昭之乱，典章亡缺，其所存者，概可见矣。

【纪辽东】隋炀帝

《纪辽东》，隋炀帝所作也。《通典》曰：“高句丽自东晋以后，居平壤城，亦曰长安城。随山屈曲，南临浿水，在辽东南。复有辽东、玄菟等数十城。”《隋书》曰“大业八年，炀帝伐高丽，度辽水，大战于於东岸，击贼破之，进围辽东”是也。王建又有《渡辽水》，亦出於此。
辽东海北翦长鲸，风云万里清。方当销锋散马牛，旋师宴镐京。前歌后舞振军威，饮至解戎衣。判不徒行万里去，空道五原归。
秉旄仗节定辽东，俘馘变夷风。清歌凯捷九都水，归宴洛阳宫。策功行赏不淹留，全军藉智谋。讵似南宫复道上，先封雍齿侯。

【同前】隋·王胄

辽东浿水事龚行，俯拾信神兵。欲知振旅旋归乐，为听凯歌声。十乘元戎才渡辽，扶濊已冰消。讵似百万临江水，桉辔空回镳。
天威电迈举朝鲜，信次即言旋。还笑魏家司马懿，迢迢用一年。鸣銮诏跸发淆潼，合爵及畴庸。何必丰沛多相识，比屋降尧封。

【辽东行】唐·王建

辽东万里辽水曲，古戍无城复无屋。黄云盖地雪作山，不惜黄金买衣服。战回各自收弓箭，正西回面家乡远。年年郡县送征人，将与辽东作丘坂。宁为草木乡中生，有身不向辽东行。

【渡辽水】王建

渡辽水，此去咸阳五千里。来时父母知隔生，重著衣裳如送死。亦有白骨归咸阳，营家各与题本乡。身在应无回渡日，驻马相看辽水傍。

【昔昔盐】隋·薛道衡

隋薛吏部有《昔昔盐》，唐赵嘏广之为二十章。《乐苑》曰：“《昔昔盐》，羽调曲，唐亦为舞曲”。“昔”一作“析”。
垂柳覆金堤，蘼芜叶复齐。水溢芙蓉沼，花飞桃李蹊。采桑秦氏女，织锦窦家妻，关山别荡子，风月守空闺。恆敛千金笑，长垂双玉啼。盘龙随镜隐，彩凤逐帷低。飞魂同夜鹊，倦寝忆晨鸡。暗牖悬蛛网，空梁落燕泥。前年过代北，今岁往辽西。一去无消息，那能惜马蹄。

【同前】

碧落风烟外，瑶台道路赊。何如连御苑，别自有仙家。此地回鸾驾，缘溪满翠华。洞中明月夜，窗下发烟霞。

【昔昔盐二十首】唐·赵嘏

【垂柳覆金堤】

新年垂柳色，袅袅对空闺。不畏芳菲好，自缘离别啼。因风飘玉户，向日映金堤。驿使何时度，还将赠陇西。

【蘼芜叶复齐】

提筐红叶下，度日采蘼芜。掬翠香盈袖，看花忆故夫。叶齐谁复见，风暖恨偏孤。一被春光累，容颜与昔殊。

【水溢芙蓉沼】

渌沼春光后，青青草色浓。绮罗惊翡翠，暗粉妒芙蓉。云遍窗前见，荷翻镜里逢。将心托流水，终日渺无从。

【花飞桃李蹊】

远期难可托，桃李自依依。花径无容迹，戎裘未下机。随风开又落，度日扫还飞。欲折枝枝赠，那知归不归。

【采桑秦氏女】

南陌采桑出，谁知妾姓秦。独怜倾国貌，不负早莺春。珠履荡花湿，龙钩折桂新。使君那驻马，自有侍中人。

【织锦窦家妻】

当年谁不羡，分作窦家妻。锦字行行苦，罗帷日日啼。岂知登陇远，只恨下机迷。直候阳关使，殷勤寄海西。

【关山别荡子】

那堪闻荡子，迢递涉关山。肠为马嘶断，衣从泪滴斑。愁看塞上路，讵惜镜中颜。倘见征西雁，应传一字还。

【风月守空闺】

良人犹远戍，耿耿夜闺空。绣户流宵月，罗帷坐晓风。魂飞沙帐北，肠断玉关中。尚自无消息，锦衾那得同。

【恆敛千金笑】

玉颜恆自敛，羞出镜台前。早惑阳城客，今悲华锦筵。从军人更远，投喜鹊空传。夫婿交河北，迢迢路几千。

【长垂双玉啼】

双双红泪堕，度日暗中啼。雁出居延北，人犹辽海西。向灯垂玉枕，对月洒金闺。不惜罗衣湿，惟愁归意迷。

【蟠龙随镜隐】

鸾镜无由照，蛾眉岂忍看。不知愁发换，空见隐龙蟠。那惬红颜改，偏伤白日残。今朝窥玉匣，双泪落阑干。

【彩凤逐帷低】

巧绣双飞凤，朝朝伴下帷。春花那见照，暮色已频欺。欲卷思君处，将啼裛泪时。何年征戍客，传语报佳期。

【惊魂同夜鹊】

万里无人见，众情难与论。思君常入梦，同鹊屡惊魂。孤寝红罗帐，双啼玉箸痕。妾心甘自保，岂复暂忘恩。

【倦寝听晨鸡】

去去边城骑，愁眠掩夜闺。披衣窥落月，拭泪待鸣难。不愤连年别，那堪长夜啼。功成应自恨，早晚发辽西。

【暗牖悬蛛网】

暗中蛛网织，历乱绮窗前。万里终无信，一条徒自悬。分从珠露滴，愁见隙风牵。妾意何聊赖，看看剧断弦。

【空梁落燕泥】

春至今朝燕，花时伴独啼。飞斜珠箔隔，语近画梁低。帷卷闲窥户，床空暗落泥。谁能长对此，双去复双栖。

【前年过代北】

代北几千里，前年又复经。燕山云自合，胡塞草应青。铁马喧鼙鼓，蛾眉怨锦屏。不知羌笛曲，掩泪若为听。

【今岁往辽西】

万里飞书至，闻君已渡辽。只谙新别苦，忘却旧时娇。烽戍年将老，红颜日向凋。胡沙兼汉苑，相望几迢迢。

【一去无还意】

良人征绝域，一去不言还。百战攻胡虏，三冬阻玉关。萧萧边马思，猎猎戍旗闲。独把千重恨，连年未解颜。

【那能惜马蹄】

云中路杳杳，江畔草萋萋。妾人垂珠泪，君何惜马蹄？边风悲晓角，营月怨春鼙。未道休征战，愁眉又复低。

【江都宫乐歌】隋·炀帝

扬州旧处可淹留，台榭高明复好游。风亭芳树迎早夏，长皋麦陇送馀秋。渌潭桂楫浮青雀，果下金鞍驾紫骝。绿觞素蚁流霞饮，长袖清歌乐戏州。

【十索四首】丁六娘

《乐苑》曰：“《十索》，羽调曲也。”
裙裁孔雀罗，红绿相参对。映以蛟龙锦，分明奇可爱。粗细君自知，从郎索衣带。
为性爱风光，偏憎良夜促。曼眼腕中娇，相看无厌足。欢情不耐眠，从郎索花烛。
君言花胜人，人今去花近。寄语落花风，莫吹花落尽。欲作胜花妆，从郎索红粉。
二八好容颜，非意得相关。逢桑欲采折，寻枝倒懒攀。欲呈纤纤手，从郎索指镮。

【同前二首】

含娇不自转，送眼劳相望。无那关情伴，共入同心帐。欲防人眼多，从郎索锦障。
兰房下翠帷，莲帐舒鸳锦。欢情宜早暢，密态须同寝。欲共作缠绵，从郎索花枕。

【水调二首】

《乐苑》曰：“《水调》，商调曲也。”旧说，《水调河传》，隋炀帝幸江都时所制。曲成奏之，声韵怨切。王令言闻而谓其弟子曰：“但有去声而无回韵，帝不返矣。”后竟如其言。按唐曲凡十一叠，前五叠为歌，后六叠为入破。其歌，第五叠五言调，声最为怨切。故白居易诗云：“五言一遍最殷勤，调少情多似有因。不会当时翻曲意，此声肠断为何人！”唐又有新水调，亦商调曲也。

【歌第一】

平沙落日大荒西，陇上明星高复低。孤山几处看烽火，壮士连营候鼓鞞。

【第二】

猛将关西意气多，能骑骏马弄雕戈。金鞍宝铰精神出，笛倚新翻水调歌。

【第三】

王孙别上绿珠轮，不羡名公乐此身。户外碧潭春洗马，楼前红烛夜迎人。

【第四】

陇头一段气长秋，举目萧条总是愁。只为征人多下泪，年年添作断肠流。

【第五】

双带仍分影，同心巧结香。不应须换彩，意欲媚浓妆。

【入破第一】

细草河边一雁飞，黄龙关里挂戎衣。为受明王恩宠甚，从事经年不复归。

【第二】

锦城丝管日纷纷，半入江风半入云。此曲只应天上去，人间能得几回闻。

【第三】

昨夜遥欢出建章，今朝缀赏度昭阳。传声莫闭黄金屋，为报先开白玉堂。

【第四】

日晚笳声咽戍楼，陇云漫漫水东流。行人万里向西去，满目关山空恨愁。

【第五】

千年一遇圣明朝，原对君王舞细腰。乍可当熊任生死，谁能伴凤上云霄。

【第六彻】

闺烛无人影，罗屏有梦魂。近来音耗绝，终日望君门。

【同前】唐·吴融

凿河千里走黄沙，浮殿西来动日华。可道新声是亡国，且贪惆怅后庭花。

【堂堂二首】李义府

《乐苑》曰：“《堂堂》，角调曲，唐高宗朝曲也。”《会要》曰：“调露中，太子既废，李嗣真私谓人曰：‘祸犹未已。主上不亲庶务，事无巨细决於中宫。宗室虽众，俱在散位，居中制外，其势不敌，恐诸王籓翰，为中宫所蹂践矣。隋已来乐府有《堂堂曲》，再言堂者，是唐再受命也。中宫僭擅，复归子孙，则为再受命矣。近日闾里又有侧堂堂、挠堂堂之谣，侧者不正之辞，挠者不安之称，将见患难之作不久矣。’后皆如其言。”按《堂堂》本陈后主所作，唐为法曲，故白居易诗云“法曲法曲歌堂堂”是也。
镂月成歌扇，裁云作舞衣。白怜回雪影，好取洛川归。
懒正鸳鸯被，羞褰玳瑁床。春风别有意，密处也寻香。

【同前】李贺

堂堂复堂堂，红脱梅灰香。十年粉蠹生画梁，饥虫不食推碎黄。蕙花已老桃叶长，禁院悬帘隔御光。华清源中■石汤，徘徊百凤随君王。

【凉州六首】

《乐苑》曰：“《凉州》，宫调曲。开元中，西凉府都督郭知运进。”《乐府杂录》曰：“《梁州曲》，本在正宫调中，有大遍小遍。至贞元初，康昆仑翻入琵琶玉宸宫调，初进曲在玉宸殿，故有此名。合诸乐即黄钟宫调也。”张同《幽闲鼓吹》曰：“段和尚善琵琶，自制《西凉州》。后传康昆仑，即《道调凉州》也，亦谓之《新凉州》云。”

【歌第一】

汉家宫里柳如丝，上苑桃花连碧池。圣寿已传千岁酒，天文更赏百僚诗。

【第二】

朔风吹叶雁门秋，万里烟尘昏戍楼。征马长思青海北，胡笳夜听陇山头。

【第三】

开箧泪霑襦，见君前日书。夜台空寂寞，犹是紫云车。

【排遍第一】

三秋陌上早霜飞，羽猎平田浅草齐。锦背苍鹰初出按，五花骢马喂来肥。

【第二】

鸳鸯殿里笙歌起，翡翠楼前出舞人。唤上紫微三五夕，圣明方寿一千春。

【凉州词】耿湋

国使翩翩随旆旌，陇西歧路足荒城。氈裘牧马胡雏小，日暮蕃歌三两声。

【同前】张籍

边城暮雨雁飞低，芦笋初生渐欲齐。无数铃声遥过碛，应驮白练到安西。
古镇城门白碛开，胡兵往往傍沙堆。巡边使客行应早，海待平安火到来。
凤林关里水东流，白草黄榆六十秋。边将皆承主恩泽，无人解道取凉州。

【同前】薛逢

昨夜蕃兵报国雠，沙州都护破凉州。黄河九曲今归汉，塞外纵横战血流。

【大和】

《乐苑》曰：“大和，羽调曲也。”

【第一】
国门卿相旧山庄，圣主移来宴绿芳。帘外展为车马路，花间踏出舞人场。

【第二】
国鸟尚含天乐啭，寒风犹带御衣香。为报碧潭明月夜，会须留赏待君王。

【第三】
庭前鹊绕相思树，井上莺歌争刺桐。含情少妇悲春草，多是良人学转蓬。

【第四】
塞北江南共一家，何须泪落怨黄沙。春酒半酣千日醉，庭前还有落梅花。

【第五彻】
我皇膺运太平年，四海朝宗会百川。自古几多明圣主，不如今帝胜尧天。

【伊州】
《乐苑》曰：“《伊州》，商调曲，西京节度盖嘉运所进也。”

【歌第一】
秋风明月独离居，荡子从戎十载馀。征人去日殷勤嘱，归雁来时数寄书。

【第二】
彤闱晓辟万鞍回，玉辂春游薄晚开。渭北清光摇草树，州南嘉景入楼台。

【第三】
闻道黄花戍，频年不解兵。可怜闺里月，偏照汉家营。

【第四】
千里东归客，无心忆旧游。挂帆游白水，高枕到青州。

【第五】
桂殿江乌对，雕屏海燕重。只应多酿酒，醉罢乐高钟。

【入破第一】
千门今夜晓初晴，万里天河彻帝京。璨璨繁星驾秋色，棱棱霜气韵钟声。

【第二】
长安二月柳依依，西山流沙路渐微。阏氏山上春光少，相府庭边驿使稀。

【第三】
三秋大漠冷溪山，八月严霜变草颜。卷旆风行宵渡碛，衔枚电扫晓应还。

【第四】
行乐三阳早，芳菲二月春。闺中红粉态，陌上看花人。

【第五】
君往孤山下，烟深夜径长。辕门渡绿水，游苑绕垂杨。

【陆州】

【歌第一】
分野中峰变，阴晴众壑殊。欲投人处宿，隔浦问樵夫。

【第二】
共得烟霞径，东归山水游。萧萧望林夜，寂寂坐中秋。

【第三】
香气传空满，妆花映薄红。歌声天仗外，舞态御楼中。

【排遍第一】
树发花如锦，莺啼柳若丝。更逢欢宴地，愁见别离时。

【第二】
明月照秋叶，西风响夜砧。强言徒自乱，往事不堪寻。

【第三】
坐对银釭晓，停留玉箸痕。君门常不见，无处谢前恩。

【第四】
曙月当窗满，征人出塞游。画楼终日闭，清管为谁调。

【簇拍陆州】

西去轮台万里馀，故乡音耗日应疏。陇山鹦鹉能言语，为报闺人数寄书。

【石州】

《乐苑》曰：“《石州》，商调曲也。又有舞石州。”
自从君去远巡边，终日罗帏独自眠。看花情转切，揽镜泪如泉。一自离君后，啼多双脸穿。何时狂虏灭，免得更留连。


古诗库：乐府诗集卷八十

卷八十
近代曲辞二

【盖罗缝二首】

秦时明月汉时关，万里征人尚未还。但愿龙庭神将在，不教胡马渡阴山。
音书杜绝白狼西，桃李无颜黄鸟啼。寒雁春深归去尽，出门肠断草萋萋。

【双带子】

私言切语谁人会，海燕双飞绕画梁。君学秋胡不相识，妾亦无心去采桑。

【昆仑子】

扬子谭经去，淮王载酒过。醉来啼鸟唤，坐久落花多。

【祓禊曲三首】

王子年《拾遗记》曰：“周昭王溺於江汉，二女延娟、延娱与王乘舟，来拥王身，同没焉。故江汉之人到今思之。至春上巳之日，禊集祠间，或以时鲜甘味，采兰杜包裹，以沈水中，或结五色纱囊盛食，或用金铁之器并沈水中，言蛟龙畏五色金铁，则不侵此食也。”《后汉书·礼仪志》曰：“三月上巳，官民皆洁於东流水上，曰洗濯祓除，去宿垢疢为大洁。洁者，言阳气布暢，万物讫出，始洁之矣。”注：“谓之禊也。”《风俗通》曰：“《周礼·女巫》掌岁时以祓除疾病。禊者，洁也。春者，蠢也。蠢蠢，摇动也。《尚书》‘以殷仲春，厥民析’言人解析也。”蔡邕曰：《论语》“暮春者，春服既成，冠者五六人，童子六七人，浴乎沂，风乎舞雩，咏而归”。今三月上巳祓禊於水滨，盖出於此。一说云：后汉有郭虞者，三日上巳产二女，二日中并不育，俗以为大忌，至此月日讳止家，皆於东流水上为祈禳自洁濯，谓之禊祠，引流行觞，遂成曲水。《韩诗》曰：郑国之俗，三月上巳，之溱洧两水之上，招魂续魄，秉兰草，祓除不祥。《汉书》：“八月祓灞水。”亦斯义也。杜笃《祓禊赋》曰：“王侯公主，暨于富商，用事伊、洛，帷幔玄黄。”本传大将军梁商亦歌泣於洛禊也。自魏不复用三日水宴者焉。《晋书》曰：“武帝尝问挚虞三日曲水之义，虞对曰：‘汉章帝时，平原徐肇以三月初生三女，至三日俱亡。人以为怪，乃招携之水滨洗祓，遂因水以泛觞。其义起此。’束晳曰：‘昔周公城洛邑，因流水以泛酒，故逸诗云“羽觞随波。”又秦昭王以三日置酒河曲，见金人奉水心之剑，曰：“今君制有西夏。”乃霸诸侯，因此立为曲水。二汉相缘，皆为盛集。’”《西京杂记》曰“汉宫三月上巳张乐於流水”是也，晋宋已后皆因之，至唐传以为曲。
昨见春条绿，那知秋叶黄。蝉声犹未断，寒雁已成行。
金谷园中柳，春来已舞腰。那堪好风景，独上洛阳桥。
何处堪愁思，花间长乐宫。君王不重客，泣泪向春风。

【上巳乐】唐·张祜

猩猩血彩系头标，天上齐声举画桡。却是内人争意切，六宫罗袖一时招。

【穆护砂】

《历代歌辞》曰：“《穆护砂》曲，犯角。”
玉管朝朝弄，清歌日日新。折花当驿路，寄与陇头人。

【思归乐二首】

《乐苑》曰：“《思归乐》，商谓曲也。后一曲犯角。”
晚日催弦管，春风入绮罗。杏花如有意，偏落舞衫多。
万里春应尽，三江雁亦稀。连天汉水广，孤客未言归。

【金殿乐】

入夜秋砧动，千门起四邻。不缘楼上月，应为陇头人。

【胡渭州二首】

《乐苑》曰：“《胡渭州》，商谓曲也。”
亭亭孤月照行舟，寂寂长江万里流。乡国不知何处是，云山漫漫使人愁。
杨柳千寻色，桃花一苑芳。风吹入帘里，唯有惹衣香。

【戎浑】

风劲角弓鸣，将军猎渭城。草枯鹰眼疾，雪尽马蹄轻。

【墙头花二首】

蟋蟀鸣洞房，梧桐落金井。为君裁舞衣，天寒剪刀冷。
妾有罗衣裳，秦王在时作。为舞春风多，秋来不堪著。

【采桑】

《乐苑》曰：“《采桑》，羽调曲。又有《杨下采桑》。”按《采桑》本清商西曲也。自古多征战，由来尚甲兵。长驱千里去，一举两蕃平。按剑从沙漠，歌谣满帝京。寄言天下将，须立武功名。

【杨下采桑】

飞丝惹绿尘，软叶对孤轮。今朝入园去，物色强看人。

【破阵乐】

《历代歌辞》曰：“《破阵乐》，小歌曲。”《乐苑》曰：“商调曲也。”按《破阵乐》本舞曲，唐太宗所造。玄宗又作《小破阵乐》，亦舞曲也。
秋来四面足风沙，塞外征人暂别家。千里不辞行路远，时光早晚到天涯。

【同前二首】张说

汉兵出顿金微，照日明光铁衣。百里火幡焰焰，千行云骑騑騑。蹙踏辽河自竭，鼓噪燕山可飞。正属四方朝贺，端知万舞皇威。
少年胆气凌云，共许骁雄出群。匹马城南挑战，单刀蓟北从军。一鼓鲜卑送款，五饵单于解纷。誓欲成名报国，羞将开口论勋。

【战胜乐】

百战得功名，天兵意气生。三边永不战，此是我皇英。

【剑南臣】

不分君恩断，观妆视镜中。容华尚春日，娇爱已秋风。枕席临窗晓，屏帷对月空。年年后庭树，芳悴在深宫。

【征步郎】

塞外虏尘飞，频年度碛西。死生随玉剑，辛苦向金微。

【叹疆场】

《乐苑》曰：“《叹疆场》，宫调曲也。”
闻道行人至，妆梳对镜台。泪痕犹尚在，笑靥自然开。

【塞姑】

昨日卢梅塞口，整见诸人镇守。都护三年不归，折尽江边杨柳。

【水鼓子】

雕弓白羽猎初回，薄夜失羊复下来。梦水河边秋草合，黑山峰外阵云开。

【婆罗门】

《乐苑》曰：“《婆罗门》，商调曲。开元中，西凉府节度杨敬述进。”《唐会要》曰：“天宝十三载，改《婆罗门》为《霓裳羽衣》。”
回乐峰前沙似雪，受降城外月如霜。不知何处吹芦管，一夜征人尽望乡。

【浣沙女二首】

南陌春风早，东邻去日斜。千花开瑞锦，香扑美人车。
长乐青门外，宜春小苑东。楼开万户上，人向百花中。

【镇西二首】

天边物色更无春，只有羊群与马群。谁家营里吹羌笛，哀怨教人不忍闻。
岁去年来拜圣朝，更无山阙对溪桥。九门杨柳浑无半，犹自千条与万条。

【回纥】

《乐苑》曰：“《回纥》，商调曲也。”
曾闻瀚海使难通，幽闺少妇罢裁缝。缅想边庭征战苦，谁能对镜治愁容。久戍人将老，须臾变作白头翁。

【长命女】

《乐苑》曰：“《长命西河女》，羽调曲也。”《乐府杂录》曰：“大历中，尝有乐工自造一曲，即古曲《长命西河女》也。增损节奏，颇有新声。”
云送关西雨，风传渭北秋。孤灯然客梦，寒杵捣乡愁。

【醉公子】

昨日春园饮，今朝倒接。谁人扶上马，不省下楼时。

【一片子】

柳色青山映，梨花雪鸟藏。绿窗桃李下，闲坐叹春芳。

【甘州】

《乐苑》曰：“《甘州》，羽调曲也。”
欲使传消息，空书意不任。寄君明月镜，偏照故人心。

【濮阳女】

《乐苑》曰：“《濮阳女》，羽调曲也。”
雁来书不至，月照独眠房。贱妾多愁思，不堪秋夜长。

【相府莲】

《古解题》曰：“《相府莲》者，王俭为南齐相，一时所辟皆才名之士。时人以入俭府为莲花池，谓如红莲映绿水，今号莲幕者自俭始。其后语讹为‘想夫怜’，亦名之丑尔。又有《簇拍相府莲》。”《乐苑》曰：“《想夫怜》，羽调曲也。”白居易诗曰：“玉管硃弦莫急催，客听歌送十分杯。长爱夫怜第二句，倩君重唱夕阳开。”王维右丞词云“秦川一半夕阳开”是也。
夜闻邻妇泣，切切有馀哀。即问缘何事，征人战未回。

【簇拍相府莲】

莫以今时宠，宁无旧日恩。看花满眼泪，不共楚王言。闺烛无人影，罗屏有梦魂。近来音耗绝，终日望应门。

【离别难】

《乐府杂录》曰：“《离别难》，武后朝有一士人陷冤狱，籍其家。妻配入掖庭，善吹觱篥，乃撰此曲以寄情焉。初名《大郎神》，盖取良人第行也，既畏人知，遂三易其名曰《悲切子》，终号《怨回鹘》云。”
此别难重陈，花深复变人。来时梅覆雪，去日柳含春。物候催行客，归途淑气新。剡川今已远，魂梦暗相亲。

【同前】唐·白居易

绿杨陌上送行人，马去车回一望尘。不觉别时红泪尽，归来无泪可沾巾。

【山鹧鸪二首】

《历代歌辞》曰：“《山鹧鸪》，羽调曲也。”
玉关征戍久，空闺人独愁。寒露湿青苔，别来蓬鬓秋。
人坐青楼晚，莺语百花时。愁多人自老，肠断君不知。

【鹧鸪词】唐·李益

湘江斑竹枝，锦翼鹧鸪飞。处处湘阴合，郎从何处归。

【同前二首】李涉

湘江烟水深，沙岸隔枫林。何处鹧鸪飞，日斜斑竹阴。二女虚垂泪，三闾枉自沈。惟有鹧鸪啼，独伤行客心。
越冈连越井，越鸟更南飞。何处鹧鸪啼，夕烟东岭归。岭头行人少，天涯北客稀。鹧鸪啼别处，相对泪沾衣。

【乐世】唐·白居易

一曰《绿腰》。《琵琶录》曰：“《绿腰》，即录要也。贞元中，乐工进曲，德宗令录出要者，因以为名，后语讹为绿腰。”《新唐书》曰：“《凉州》《胡渭》《录要》，杂曲是也。”《乐府杂录》曰：“《绿腰》，软舞曲也。康昆仑尝於琵琶弹一曲，即新翻羽调《绿腰》也。”《乐苑》曰：“《乐世》，羽调曲，又有急乐也。”
管急丝繁拍渐稠，绿腰宛转曲终头。诚知《乐世》声声乐，老病人听未免愁。

【急乐世】唐·白居易

正抽碧线绣红罗，忽听黄莺敛翠蛾。秋思冬愁春怅望，大都不得意时多。

【何满子】唐·白居易

唐白居易曰：“何满子，开元中沧州歌者，临刑进此曲以赎死，竟不得免。”《杜阳杂编》曰：“文宗时，宫人沈阿翘为帝舞《何满子》，调辞风态，率皆宛暢。”然则亦舞曲也。世传满子是人名，临就刑时曲始成。一曲四词歌八叠，从头便是断肠声。

【同前】薛逢

系马宫槐老，持杯店菊黄。故交今不见，流恨满川光。

【清平调三首】李白

《松窗录》曰：“开元中，禁中重木芍药。会花方繁开，帝乘照夜白，太真妃以步辇从，李龟年以歌擅一时之名。帝曰：‘赏名花，对妃子，焉用旧乐辞为！’遂命李白作《清平调》辞三章，令梨园弟子略抚丝竹以促歌，帝自调玉笛以倚曲。”《唐书》曰“玄宗尝自度曲，欲造乐府新辞，亟召白。白已醉，卧於酒肆，召入，以水洒面，即令秉笔。顷之，成十数章”是也。
云想衣裳花想容，春风拂槛露华浓。若非群玉山头见，会向瑶台月下逢。
一枝红艳露凝香，云雨巫山枉断肠。借问汉宫谁得似，可怜飞燕倚新妆。
名花倾国两相欢，长得君王带笑看。解释春风无限恨，沉香亭北倚栏干。

【回波乐】李景伯

《回波乐》，商调曲。唐中宗时造，盖出於曲水引流泛觞也。《本事诗》曰：“中宗之世，尝因内宴，群臣皆歌《回波乐》，撰辞起舞。时沈佺期以罪流岭表，恩还旧官，而未复硃绂。佺期乃歌《回波乐》辞以见意，中宗即以绯鱼赐之，自是多求迁擢。”《唐书》曰：“景龙中，中宗宴侍臣，酒酣，令各为《回波乐》，众皆为谄佞之辞，及自要荣位。次至谏议大夫李景伯，乃歌此辞。后亦为舞曲。”
回波尔时酒卮，微臣职在箴规。侍宴既过三爵，喧哗窃恐非仪。

【圣明乐三首】张仲素

《乐苑》曰：“《圣明乐》，开元中太常乐工马顺兒造。又有《大圣明乐》，并商调曲也。”《隋书·乐志》曰：“文帝开皇六年，高昌献《圣明乐》曲。帝令知音者於馆所听之，归而肄习。及客方献，先於前奏之，胡夷皆惊焉。”然则隋已有之矣。
玉帛殊方至，歌钟比屋闻。华夷今一贯，同贺圣明君。
海浪恬丹徼，边尘靖黑山。从今万里外，不复镇萧关。
九陌祥烟合，千春瑞月明。宫华将苑柳，先发凤皇城。

【大酺乐】

《乐苑》曰：“《大酺乐》，商调曲，唐张文收造。”
泪滴珠难尽，容残玉易销。倘随明月去，莫道梦魂遥。

【同前二首】杜审言

圣后乘乾日，皇明御历辰。紫宫初启坐，苍璧正临春。雷雨垂膏泽，金钱赐下人。诏酺欢赏遍，交泰睹惟新。
毗陵震泽九州通，士女欢娱万国同。伐鼓撞钟惊海上，新妆袨服照江东。梅花落处疑残雪，柳叶开时任好风。大德不官逢道泰，天长地久属年丰。

【同前】张祜

车驾东来值太平，大酺三日洛阳城。小兒一伎竿头绝，天下传呼万岁声。
紫陌酺归日欲斜，红尘开路薛王家。双鬟前说楼前鼓，两伎争轮好结花。

【千秋乐】张祜

《唐书》曰：“开元十七年八月癸亥，玄宗以降诞日，宴百僚於花萼楼下。百僚表请以每年八月五日为千秋节，王公已下献镜及承露囊，天下请咸令宴乐，仍著于令，从之。”《千秋乐》盖起於此。
八月平时花萼楼，万方同乐奏千秋。倾城人看长竿出，一伎初成赵解愁。

【火凤辞】李百药

《乐苑》曰：《火凤》，羽调曲也。又有《真火凤》。《唐会要》曰：“贞观中，有裴神符者，妙解琵琶。初唯作《胜蛮奴》《火凤》《倾杯乐》三曲，声度清美，太宗深爱之。”则《火凤》盖贞观已前曲也。
歌声扇里出，妆影镜中轻。未能令掩笑，何处欲鄣声。知音自不惑，得念是分明。莫见双嚬敛，疑人含笑情。
佳人靓晚妆，清唱动兰房。影入含风扇，声飞照日梁。娇嚬眉际敛，逸韵口中香。自有横陈分，应怜秋夜长。

【热戏乐】张祜

《教坊记》曰：“玄宗在籓邸，有散乐一部。及即位，且羁縻之。尝於九曲阅太常乐，卿姜晦押乐以进。凡戏，辄分两朋以判优劣，人心竞勇，谓之热戏。乃诏宁王主籓邸乐以敌之。一伎戴百尺幢，鼓舞而进，太常所戴则百馀尺。比彼伎一出，则往复矣，长欲半之，疾乃兼倍。太常群乐方鼓噪。上不说，命内养五六十人各执一物，皆铁马鞭骨楇之属也，潜匿袖中，杂立於声兒后。候复鼓噪，当乱摇之。左右初怪内养麇至，窃见袖中有物，皆夺气丧魄，而戴竿者方振摇其幢，南北不已。上顾谓内人曰：‘其竿即当自折。’斯须中断，上抚掌大笑。内伎咸称庆，於是罢遣。”
热戏争心剧火烧，铜槌暗执不相饶。上皇失喜宁王笑，百尺幢竿果动摇。

【春莺啭】张祜

《乐苑》曰：“《大春莺啭》，唐虞世南及蔡亮作。又有《小春莺啭》，并商调曲也。”《教坊记》曰：“高宗晓声律，闻风叶鸟声，皆蹈以应节。尝晨坐，闻莺声，命乐工白明达写之为《春莺啭》，后亦为舞曲。”二说不同，未知孰是。兴庆池南柳未开，太真先把一枝梅。内人已唱《春莺啭》，花下傞傞软舞来。

【达磨支】温庭筠

《唐会要》曰：“天宝十三戴，改《达磨支》为《泛兰丛》。”《乐苑》曰：“《泛兰丛》，羽调曲。又有《急泛兰丛》。”《乐府杂录》曰：“《达磨支》，健舞曲也。”
捣麝成尘香不灭，拗莲作寸丝难绝。红泪文姬洛水春，白头苏武天山雪。君不见无愁高纬花漫漫，漳浦宴馀清露寒。一旦臣僚共囚虏，欲吹羌管先泛澜。旧臣头鬓霜华早，可惜雄心醉中老。万古春归梦不归，鄴城风雨连天草。

【如意娘】

《乐苑》曰：“《如意娘》，商调曲。唐则天皇后所作也。”
看硃成碧思纷纷，憔悴支离为忆君。不信比来长下泪，开箱验取石榴裙。

【雨霖铃】张祜

《明皇别录》曰：“帝幸蜀，南入斜谷。属霖雨弥旬，於栈道雨中，闻铃声与山相应。帝既悼念贵妃，因采其声为《雨霖铃曲》，以寄恨焉。时独梨园善觱篥乐工张徽从至蜀，帝以其曲授之。泊至德中，复幸华清宫，从官嫔御皆非旧人。帝於望京楼命张徽奏《雨霖玲曲》，不觉凄怆流涕。其曲后入法部。”《乐府杂录》曰：“明皇自蜀反正，乐工制《还京乐》《雨霖铃》二曲。”
雨霖铃夜却归秦，犹是张徽一曲新。长说上皇垂泪教，月明南内更无人。

【桂华曲】白居易

《桂华曲》，白居易苏州所作。苏之东城，古吴都城也，今为樵牧场。有桂一株，生于城下，惜其不得地而作曲。音韵怨切，听辄动人。故其诗云：“桂华词苦意丁宁，唱到嫦娥醉便醒。此是世间肠断曲，莫教不得意人听。”又《听都子歌》云：“都子新歌有性灵，一声格转已堪听。更听唱到嫦娥字，犹有樊家旧典刑。”
可怜天上桂华孤，试问姮娥更要无。月宫幸有闲田地，何不中央种两株。

【渭城曲】王维

《渭城》一曰《阳关》，王维之所作也。本《送人使安西诗》，后遂被於歌。刘禹锡《与歌者诗》云：“旧人唯有何戡在，更与殷勤唱渭城。”白居易《对酒诗》云：“相逢且莫推辞醉，听唱阳关第四声。”阳关第四声，即“劝君更尽一杯酒，西出阳关无故人”也。《渭城》《阳关》之名，盖因辞云。
渭城朝雨浥轻尘，客舍青青柳色春。劝君更尽一杯酒，西出阳关无故人。


古诗库：乐府诗集卷八十一

卷八十一
近代曲辞三

【竹枝】唐·顾况

《竹枝》本出於巴渝。唐贞元中，刘禹锡在沅湘，以俚歌鄙陋，乃依骚人《九歌》作《竹枝》新辞九章，教里中兒歌之，由是盛於贞元、元和之间。禹锡曰：“竹枝，巴歈也。巴兒联歌，吹短笛、击鼓以赴节。歌者扬袂睢舞，其音协黄钟羽。末如吴声，含思宛转，有淇濮之艳焉。”
帝子苍梧不复归，洞庭叶下荆云飞。巴人夜唱竹枝后，肠断晓猿声渐稀。

【同前九首】刘禹锡

白帝城头春草生，白盐山下蜀江清。南人上来歌一曲，北人莫上动乡情。
山桃红花满上头，蜀江春水拍江流。花红易衰似郎意，水流无限似侬愁。
江上硃楼新雨晴，瀼西春水縠文生。桥东桥西好杨柳，人来人去唱歌行。
日出三竿春雾消，江头蜀客驻兰桡。凭寄狂夫书一纸，住在成都万里桥。
两岸山花似雪开，家家春酒满银杯。昭君坊中多女伴，永安宫外踏青来。
瞿塘嘈嘈十二滩，此中道路古来难。长恨人心不如水，等闲平地起波澜。
巫峡苍苍烟雨时，清猿啼在最高枝。个里愁人肠自断，由来不是此声悲。
城西门前滟滪堆，年年波浪不能摧。懊恼人心不如石，少时东去复西来。
山上层层桃李花，云间烟火是人家。银钏金钗来负水，长刀短笠去烧畬。

【同前二首】刘禹锡

杨柳青青江水平，闻郎江上唱歌声。东边日出西边雨，道是无情还有情。
楚水巴山江雨多，巴人能唱本乡歌。今朝北客思归去，回入纥那披绿罗。

【同前四首】白居易

瞿塘峡口冷烟低，白帝城头月向西。唱到竹枝声咽处，寒猿晴鸟一时啼。
竹枝苦怨怨何人，夜静山空歇又闻。蛮兒巴女齐声唱，愁杀江楼病使君。
巴东船舫上巴西，波面风生雨脚齐。水蓼冷花红蔟蔟，江蓠湿叶碧萋萋。
江畔谁人唱竹枝，前声断咽后声迟。怪来调苦缘词苦，多是通州司马诗。

【同前四首】李涉

荆门滩急水潺潺，两岸猿啼烟满山。渡头年少应官去，月落西陵望不还。
巫峡云开神女祠，绿潭红树影参差。下牢戍口初相问，无义滩头剩别离。
石壁千重树万重，白云斜掩碧芙蓉。昭君溪上年年月，独自婵娟色最浓。
十二峰头月欲低，空濛江上子规啼。孤舟一夜东归客，泣向春风忆建溪。

【同前二首】晋·孙光宪

门前春水白蘋花，岸上无人小艇斜。商女经过江欲暮，散抛残食饲神鸦。
乱绳千结绊人深，越罗万丈表长寻。杨柳在身垂意绪，藕花落尽见莲心。

【杨柳枝二首】唐·白居易

《杨柳枝》，白居易洛中所制也。《本事诗》曰：“白尚书有妓樊素善歌，小蛮善舞。尝为诗曰：‘樱桃樊素口，杨柳小蛮腰。’年既高迈，而小蛮方丰艳，乃作《杨柳枝》辞以托意曰：‘永丰西角荒园里，尽日无人属阿谁！’及宣宗朝，国乐唱是辞。帝问谁辞，永丰在何处，左右具以对。时永丰坊西南角园中有垂柳一株，柔条极茂，因东使命取两枝植於禁中。居易感上知名，且好尚风雅，又作辞一章云：‘定知玄象今春后，柳宿光中添两星。’河南卢尹时亦继和。薛能曰：“《杨柳枝》者，古题所谓《折杨柳》也。乾符五年，能为许州刺史。饮酣，令部妓少女作杨柳枝健舞，复赋其辞为《杨柳枝》新声云。”
一树春风万万枝，嫩於金色软於丝。永丰西角荒园里，尽日无人属阿谁！
一树衰残委泥土，双枝荣耀植天庭。定知玄象今春后，柳宿光中添两星。

【同前八首】白居易

《六么》《水调》家家唱，《白雪》《梅花》处处吹。古歌旧曲君休听，听取新翻《杨柳枝》。
陶令门前四五树，亚夫营里百千条。何似东都正二月，黄金枝映洛阳桥。
依依袅袅复青青，勾引清风无限情。白雪花繁空扑地，绿丝条弱不胜莺。
红板江桥青酒旗，馆娃宫暖日斜时。可怜雨歇东风定，万树千条各自垂。
苏州杨柳任君夸，更有钱塘胜馆娃。若解多情寻小小，绿杨深处是苏家。
苏家小女旧知名，杨柳风前别有情。剥条盘作银环样，卷叶吹为玉笛声。
叶含浓露如啼眼，枝袅轻风似舞腰。小树不禁攀折苦，乞君留取两三条。
人言柳叶似愁眉，更有愁肠似柳丝。柳丝挽断肠牵断，彼此应无续得期。

【同前】卢贞

一树依依在永丰，两枝飞去杳无踪。玉皇曾采人间曲，应逐歌声入九重。

【同前九首】刘禹锡

塞北梅花羌笛吹，淮南桂树小山词。请君莫奏前朝曲，听唱新翻《杨柳枝》。
南陌东城春早时，相逢何处不依依。桃红李白皆夸好，须得垂杨相发辉。
凤阙轻遮翡翠帷，龙墀遥望麹尘丝。御沟春水柳晖映，狂杀长安年少兒。
金谷园中莺乱飞，铜驼陌上好风吹。城东桃李须臾尽，争似垂杨无限时！
花萼楼前初种时，美人楼上斗腰支。如今抛掷上街里，露叶如啼欲恨谁。
炀帝行宫汴水滨，数株残柳不胜春。昨来风起花如雪，飞入宫墙不见人。
御陌青门拂地垂，千条金缕万条丝。如今绾作同心结，将赠行人知不知。
城外春风满酒旗，行人挥袂日西时。长安陌上无穷树，唯有垂杨管别离。
轻盈袅娜占春华，舞榭妆楼处处遮。春尽絮飞留不得，随风好去落谁家。

【同前三首】刘禹锡

扬子江头烟景迷，隋家宫树拂金堤。嵯峨犹有当时色，半蘸波中水鸟栖。
迎得春光先到来，浅黄轻绿映楼台。只缘袅娜多情思，便被春风长请挼。
巫峡巫山杨柳多，朝云暮雨远相和。因想阳台无限事，为君回唱《竹枝歌》。

【同前二首】李商隐

暂凭樽酒送无憀，莫损愁眉与细腰。人世死前唯有别，春风争拟惜长条。
含烟惹雾每依依，万绪千条拂落晖。为报行人休尽折，半留相送半迎归。

【同前】韩琮

梁苑隋堤事已空，万条犹舞旧春风。那堪更想千年后，谁见杨花入汉宫。

【同前】施肩吾

伤见路傍杨柳春，一枝折尽一重新。今年还折去年处，不送去年离别人。

【同前八首】温庭筠

宜春苑外最长条，闲袅春风伴舞腰。正是玉人肠断处，一渠春水赤栏桥。
南内墙东御路傍，预知春色柳丝黄。杏花未肯无情思，何事情人最断肠。
苏小门前柳万条，毵毵金线拂平桥。黄莺不语东风起，深闭硃门伴细腰。
金缕毵毵碧瓦沟，六宫眉黛惹春愁。晚来更带龙池雨，半拂栏干半入楼。
馆娃宫外鄴城西，远映征帆近拂堤。系得王孙归意切，不关春草绿萋萋。
两两黄鹂色似金，袅枝啼露动芳音。春来幸自长如线，可惜牵缠荡子心。
御柳如丝映九重，凤凰窗柱绣芙蓉。景阳楼伴千条露，一面新妆待晓钟。
织锦机边莺语频，停梭垂泪忆征人。塞门三月犹萧索，纵有垂杨未觉春。

【同前二首】皇甫松

春入行宫映翠微，玄宗侍女舞烟丝。如今柳向空城绿，玉笛何人更把吹。
烂漫春归水国时，吴王宫殿柳垂丝。黄莺长叫空闺畔，西子无因更得知。

【同前四首】僧齐己

凤楼高映绿阴阴，凝碧多含雨露深。莫谓一枝柔软力，几曾牵破别离心。
馆娃宫畔响廊前，依托吴王养翠烟。剑去国亡台榭毁，却随红树噪秋蝉。
穠低似中陶潜酒，软极如伤宋玉风。多谢将军绕营种，翠中闲卓战旗红。
高僧爱惜遮江寺，游子伤残露野桥。争似著行垂上苑，碧桃红杏对摇摇。

【同前二首】张祜

莫折宫前杨柳枝，玄宗曾向笛中吹。伤心日暮烟霞起，无限春愁生翠眉。
凝碧池边敛翠眉，景阳楼下绾清丝。那胜妃子朝元阁，玉手和烟弄一枝。

【同前五首】孙鲂

灵和风暖太昌春，舞线摇丝向昔人。何似晓来江雨后，一行如画隔遥津。
彭泽初栽五树时，只应闲看一枝枝。不知天意风流处，要与佳人学画眉。
暖傍离亭静拂桥，入流穿槛绿摇摇。不知落日谁相送，魂断千条与万条。
春来绿树遍天涯，未见垂杨未可夸。晴日万株烟一阵，闲坊兼是莫愁家。
十首当年有旧词，唱青歌翠几无遗。未曾得向行人道，不为离情莫折伊。

【同前十首】薛能

华清高树出离宫，南陌柔条带暖风。谁见轻阴是良夜，瀑泉声畔月明中。
洛桥晴影覆江船，羌笛秋声湿塞烟。闲想习池公宴罢，水蒲风絮夕阳天。
嫩绿轻悬似缀旒，路人遥见隔宫楼。谁能更近丹墀种，解播皇风入九州。
暖风晴日断浮埃，废路新条发钓台。处处轻阴可惆怅，后人攀处古人栽。
潭上江边袅袅垂，日高风静絮相随。青楼一树无人见，正是女郎眠觉时。
汴水高悬百万条，风清两岸一时摇。隋家力尽虚栽得，无限春风属圣朝。
和花烟树九重城，夹路春阴十万营。唯向边头不堪望，一株憔悴少人行。
窗外齐垂旭日初，楼边轻好暖风徐。游人莫道栽无益，桃李清阴却不如。
众木犹寒独早青，御沟桥畔曲江亭。陶家旧日应如此，一院春条绿绕。
帐偃缨垂细复繁，令人心想石家园。风条月影皆堪重，何事侯门爱树萱。

【同前九首】薛能

数首新词带恨成，柳丝牵我我伤情。柔娥幸有腰支稳，试踏吹声作唱声。
高出军营远映桥，贼兵曾斫火曾烧。风流性在终难改，依旧春来万万条。
县依陶令想嫌迂，营伴将军即大粗。此日与君除万恨，数篇风调更应无。
狂似纤腰软胜绵，自多情态更谁怜。游人不折还堪恨，抛向桥边与路边。
朝阳晴照绿杨烟，一别通波十七年。应有旧枝无处觅，万株风里卓旌旃。
晴垂芳态吐牙新，雨摆轻条湿面春。别有出墙高数尺，不知摇动是何人。
暖梳簪朵事登楼，因挂垂杨立地愁。牵断绿丝攀不得，半空悬著玉搔头。
西园高树后庭根，处处寻芳有折痕。终忆旧游桃叶舍，一株斜映竹篱门。
刘白苏台总近时，当初章句是谁推。纤腰舞尽春杨柳，未有侬家一首诗。

【同前五首】后唐·牛峤

解冻风来末上青，解垂罗袖拜卿卿。无端袅娜临官路，舞送行人过一生。
吴王宫里色偏深，一簇纤条万缕金。不愤钱塘苏小小，引郎枝下结同心。
桥北桥南千万条，恨伊张绪不相饶。金羁白马临风望，认得羊家静婉腰。
狂雪随风扑马飞，惹烟无力被风欹。莫交移入灵和殿，宫女三千又妒伊。
袅翠笼烟拂暖波，舞裙新染曲尘罗。章华台畔隋堤上，倚得春风尔许多。

【同前三首】晋·和凝

软碧摇烟似送人，映花时把翠眉嚬。青青自是风流主，漫飐金丝待洛神。
瑟瑟罗裙金缕腰，黛眉偎破未重描。醉来咬损新花子，拽住仙郎尽放娇。
鹊桥初就咽银河，今夜仙郎自性和。不是昔年攀桂树，岂能月里索姮娥。

【同前四首】孙光宪

阊门风暖落花乾，飞遍江城雪不寒。独有晚来临水驿，闲人多凭赤栏干。
有池有榭即濛濛，浸润翻成长养功。恰似有人长点检，著行排立向春风。
根柢虽然傍浊河，无妨终日近笙歌。骖骖金带谁堪比，还共黄莺不较多。
万株枯槁怨亡隋，似吊吴台各自垂。好是淮阴明月里，酒楼横笛不胜吹。


古诗库：乐府诗集卷八十二

卷八十二
近代曲辞四

【浪淘沙九首】唐·刘禹锡

九曲黄河万里沙，浪淘风簸自天涯。如今直上银河去，同到牵牛织女家。
洛水桥边春日斜，碧流清浅见琼沙。无端陌上狂风急，惊起鸳鸯出浪花。
汴水东流虎眼文，清淮晓色鸭头春。君看渡口淘沙处，渡却人间多少人。
鹦鹉洲头浪飐沙，青楼春望日将斜。衔泥燕子争归舍，独自狂夫不忆家。
濯锦江边两岸花，春风吹浪正淘沙。女郎剪下鸳鸯锦，将向中流疋晚霞。
日照澄洲江雾开，淘金女伴满江隈。美人首饰侯王印，尽是沙中浪底来。
八月涛声吼地来，头高数丈触山回。须臾却入海门去，卷起沙堆似雪堆。
莫道谗言如浪深，莫言迁客似沙沈。千淘万漉虽辛苦，吹尽狂沙始到金。
流水淘沙不暂停，前波未灭后波生。令人忽忆潇湘渚，回唱迎神三两声。

【同前六首】白居易

一泊沙来一泊去，一重浪灭一重生。相搅相淘无歇日，会交山海一时平。
白浪茫茫与海连，平沙浩浩四无边。暮去朝来淘不住，遂令东海变桑田。
青草湖中万里程，黄梅雨里一人行。愁见滩头夜泊处，风翻暗浪打船声。
借问江潮与海水，何似君情与妾心。相恨不如潮有信，相思始觉海非深。
海底飞尘终有日，山头化石岂无时。谁道小郎抛小妇，船头一去没回期。
随波逐浪到天涯，迁客生还有几家。却到帝乡重富贵，请君莫忘浪淘沙。

【同前二首】皇甫松

滩头细草接疏林，浪恶罾船半欲沉。宿鹭眠洲非旧浦，去年沙嘴是江心。
蛮歌豆蔻北人愁，松雨蒲风野艇秋。浪起䴔䴖眠不得，寒沙细细入江流。

【纥那曲二首】刘禹锡

杨柳郁青青，竹枝无限情。同郎一回顾，听唱纥那声。
踏曲兴无穷，调同词不同。愿郎千万寿，长作主人翁。

【潇湘神二曲】刘禹锡

湘水流，湘水流，九疑云物至今愁。君问二妃何处所，零陵香草露中秋。
斑竹枝，斑竹枝，泪痕点点寄相思。楚客欲听瑶瑟怨，潇湘深夜月明时。

【抛球乐二首】刘禹锡

五彩绣团团，登君玳瑁筵。最宜红烛下，偏称落花前。上客如先起，应须赠一船。
春早见花枝，朝朝恨发迟。乃看花落后，却忆未开时。幸有抛球乐，一杯君莫辞。

【太平乐二首】白居易

《乐苑》曰：“《太平乐》，商调曲也。”
岁丰仍节俭，时泰更销兵。圣念长如此，何忧不太平。
湛露浮尧酒，薰风起舜歌。愿同尧舜意，所乐在人和。

【同前二首】王涯 张仲素

风俗今和厚，君王在穆清。行看采花曲，尽是太阶平。
圣德超千古，皇威静四方。苍生今息战，无事觉时长。

【升平乐十首】薛能

《唐会要》曰：“《升平乐》，商调曲也。”正气绕宫楼，皇居信上游。远冈延圣祚，平地载神州。会合皆重译，潺湲近八流。中兴岂假问，据此自千秋。
寥泬敞延英，朝班立位横。宣传无草动，拜舞有衣声。鸳瓦云消湿，虫丝日照明。辛勤自不到，遥见似前生。
处处足欢声，时康岁已深。不同三尺剑，应似五弦琴。寿笑山犹尽，明嫌日有阴。何当怜一物，亦遣断愁吟。
曙质绝埃氛，彤庭列禁军。圣颜初对日，龙尾竞缘云。珮响交成韵，帘阴暖带纹。逍遥岂有事，於此咏南薰。
一物周天至，洪纤尽晏然。车书无异俗，甲子并丰年。奇技皆归朴，征夫亦服田。君王故不有，台鼎合韦弦。日日听歌谣，区中尽祝尧。虫蝗初不害，夷狄近全销。史笔惟书瑞，天台绝见祅。因令匹夫志，转欲事清朝。
品物尽昭苏，神功复帝谟。他时应有寿，当代且无虞。赐历通遐俗，移关入半胡。鹪鷯一何幸，於此寄微躯。
无战复无私，尧时即此时。焚香临极早，待明卷帘迟。端拱乾坤内，何言黈纊垂。君看圣明验，只此是神龟。
旭日上清穹，明堂坐圣聪。衣裳承瑞气，冠冕盖重曈。花木经宵露，旌旗立仗风。何期於此地，见说似仙宫。
五帝、三皇主，萧曹、魏邴臣。文章惟反朴，戈甲尽生尘。谏纸应无用，朝纲自有伦。升平不可纪，所见是闲人。

【金缕衣】李锜

劝君莫惜金缕衣，劝君惜取少年时。花开堪折直须折，莫待无花空折枝。

【凤归云二首】滕潜

金井栏边见羽仪，梧桐树上宿寒枝。五陵公子怜文彩，画与佳人刺绣衣。
饮啄蓬山最上头，和烟飞下禁城秋。曾将弄玉归云去，金翿斜开十二楼。

【拜新月】李端

开帘见新月，便即下阶拜。细语人不闻，北风吹裙带。

【同前】吉中孚妻张氏

拜新月，拜月出堂前。暗魄深笼桂，虚弓未引弦。拜新月，拜月妆楼上。鸾镜未安台，蛾眉已相向。拜新月，拜月不胜情。庭前风露清，月临人自老，望月更长生。东家阿母亦拜月，一拜一悲声断绝。昔年拜月逞容仪，如今拜月双泪垂。回看众女拜新月，却忆红闺年少时。

【忆江南三首】白居易

一曰《望江南》。《乐府杂录》曰：“《望江南》本名《谢秋娘》，李德裕镇浙西，为妾谢秋娘所制。后改为《望江南》。”
江南好，风景旧曾谙。日出江花红胜火，春来江水绿如蓝，能不忆江南。
江南忆，最忆是杭州。山寺月中寻桂子，郡亭枕上看潮头，何日更重游。
江南忆，其次忆吴宫。吴酒一杯春竹叶，吴娃双舞醉芙蓉，早晚复相逢。

【同前二首】刘禹锡

春过也，共惜艳阳年。犹有桃花流水上，无辞竹叶醉樽前，惟待见青天。
春去也，多谢洛城人。弱柳从风疑举袂，丛兰裛露似沾巾，独笑亦含嚬。

【宫中调笑四首】王建

《乐苑》曰：“《调笑》，商调曲也。戴叔伦谓之《转应词》。”
团扇，团扇，美人病来遮面。玉颜憔悴三年，谁复商量管弦。弦管，弦管，春草昭阳路断。胡蝶，胡蝶，飞上金花枝叶。君前对舞春风，百叶桃花树红。红树，红树，燕语莺啼日暮。
罗袖，罗袖，暗舞春风依旧。遥看歌舞玉楼，好日新妆坐愁。愁坐，愁坐，一世虚生虚过。杨柳，杨柳，日暮白沙渡口。船头江水茫茫，商人少妇断肠。肠断，肠断，鹧鸪夜飞失伴。

【同前二首】韦应物

胡马，胡马，远放燕支山下。咆沙咆雪独嘶，东望西望路迷。迷路，迷路，边草无穷日暮。
河汉，河汉，晓挂秋城漫漫。愁人起望相思，江南塞北别离。离别，离别，河汉虽同路绝。

【转应词】戴叔伦

边草，边草，边草尽来兵老。出南山北雪晴，千里万里月明。明月，明月，胡笳一声愁绝。

【宫中行乐辞八首】李白

小小生金屋，盈盈在紫微。山花插宝髻，石竹绣罗衣。每出深宫里，常随步辇归。只愁歌舞散，化作彩云飞。
柳色黄金嫩，梨花白雪香。玉楼巢翡翠，金殿锁鸳鸯。选妓随雕辇，徵歌出洞房。宫中谁第一，飞燕在昭阳。
卢橘为秦树，蒲萄出汉宫。烟花宜落日，丝管醉春风。笛奏龙鸣水，箫吟凤下空。君王多乐事，何必向回中。
玉树春归日，金宫乐事多。后庭朝未入，轻辇夜相过。笑出花间语，娇来烛下歌。莫教明月去，留著醉姮娥。
绣户香风暖，纱窗曙色新。宫花争笑日，池草暗生春。绿树闻歌鸟，青楼见舞人。昭阳桃李月，罗绮自相亲。
今日明光里，还须结伴游。春风开紫殿，天乐下珠楼。艳舞全知巧，娇歌半欲羞。更怜花月夜，宫女笑藏钩。
寒雪梅中尽，春风柳上归。宫莺娇欲醉，檐燕语还飞。迟日明歌席，新花艳舞衣。晚来移彩仗，行乐泥光辉。
水绿南薰殿，花红北阙楼。莺歌闻太液，凤吹绕瀛洲。素女鸣珠佩，天人弄彩球。今朝风日好，宜入未央游。

【宫中乐五首】令狐楚

楚塞金陵静，巴山玉垒空。万方无一事，端拱大明宫。
霜霁长杨苑，冰开太液池。宫中行乐日，天下盛明时。
柳色烟相似，梨花雪不如。春风真有意，一一丽皇居。
月上宫花静，烟含苑树深。银台门已闭，仙漏夜沉沉。
九重青锁闼，百尺碧云楼。明月秋风起，珠帘上玉钩。

【同前五首】张仲素

网户交如绮，纱窗薄似烟。乐吹天上曲，人是月中仙。
翠匣开寒镜，珠钗挂步摇。妆成只畏晓，更漏促春宵。
江果瑶池实，金盘露井冰。甘泉将避暑，台殿晓光凝。
月彩浮鸾殿，砧声隔凤楼。笙歌临水槛，红烛乍迎秋。
奇树留寒翠，神池结夕波。黄山一夜雪，渭水雁声多。

【踏歌词二首】崔液

彩女迎金屋，仙姬出画堂。鸳鸯裁锦袖，翡翠帖花黄。歌响舞分行，艳色动流光。
庭际花微落，楼前汉已横，金壶催夜尽，罗袖拂寒轻。乐笑暢欢情，未半著天明。

【同前三首】谢偃

春景娇春台，新露泣新梅。春叶参差吐，新花重叠开。花影飞莺去，歌声度鸟来。倩看飘飖雪，何如舞袖回。
逶迤度香阁，顾步出兰闺。欲绕鸳鸯殿，先过桃李蹊。风带舒还卷，簪花举复低。欲问今宵乐，但听歌声齐。
夜久星沉没，更深月影斜。裙轻才动佩，鬟薄不胜花。细风吹宝袜，轻露湿红纱。相看乐未已，兰灯照九华。

【同前二首】张说

花萼楼前雨露新，长安城里太平人。龙衔火树千灯艳，鸡踏莲花万岁春。
帝宫三五戏春台，行雨流风莫妒来。西域灯轮千影合，东华金阙万重开。

【踏歌行】刘禹锡

春江月出大堤平，堤上女郎连袂行。唱尽新词看不见，红霞影树鹧鸪鸣。
桃蹊柳陌好经过，灯下妆成月下歌。为是襄王故宫地，至今犹自细腰多。
新词宛转递相传，振袖倾鬟风露前。月落乌啼云雨散，游童陌上拾花钿。
日暮江头闻竹枝，南人行乐北人悲。自从雪里唱新曲，直至三春花尽时。

【天长地久词五首】卢纶

《天长地久词》，卢纶所作也。其和云：“天长久，万年昌。”
玉砌红花树，香风不敢吹。春光解天意，偏发殿南枝。
虹桥千步廊，半在水中央。天子方清暑，宫人重暮妆。
辞辇复当熊，倾心奉上宫。君王若看貌，甘在众妃中。
云日呈祥礼物殊，北庭生献五单于。塞天万里无飞鸟，可在边城用郅都。
台殿云凉风日微，君王初赐六宫衣。楼船罢泛归犹早，行道才人斗射飞。

【欸乃曲五首】元结

《欸乃曲》，元结之所作也。其序曲曰：“大历初，结为道州刺史，以军事诣都。使还州，逢春水，舟行不进。作《欸乃曲》，令舟子唱之，以取适於道路云。”欸音襖，乃音霭，棹船声也。
偏存名迹在人间，顺俗与时未安闲。来谒大官兼问政，扁舟却入九疑山。
湘江二月春水平，满月和风宜夜行。唱桡欲过平阳戍，守吏相呼问姓名。
千里枫林烟雨深，无朝无暮有猿吟。停桡静听曲中意，好是云山韶濩音。
零陵郡北湘水东，浯溪形胜满湘中。溪口石颠堪自逸，谁能相伴作渔翁。
下泷船似入深渊，上泷船似欲升天。泷南始到九疑郡，应绝高人乘兴船。

【十二月乐辞十三首】李贺

【正月】

上楼迎春新春归，暗黄著柳宫漏迟。薄薄淡霭弄野姿，寒绿幽风生短丝。锦床晓卧玉肌冷，露脸未开对朝暝。官街柳带不堪折，早晚菖蒲胜绾结。

【二月】

二月饮酒采桑津，宜男草生兰笑人。蒲如交剑风如薰，劳劳胡燕怨酣春。薇帐逗烟生绿尘，金翅峨髻愁暮云，沓飒起舞真珠裙。津头送别唱流水，酒客背寒南山死。

【三月】

东方风来满眼春，花城柳暗愁几人。复宫深殿竹风起，新翠舞襟静如水。光风转蕙百馀里，暖雾驱云扑天地。军装宫妓扫蛾浅，摇摇锦旗夹城暖。曲水飘香去不归，梨花落尽成秋苑。

【四月】

晓凉暮凉树如盖，千山浓绿生云外。依微香雨青氛氲，腻叶蟠花照曲门。金塘闲水摇碧漪，老景沉重无惊飞，堕红残萼暗参差。

【五月】

雕玉押帘上，轻縠笼虚门。井汲铅华水，扇织鸳鸯文。回雪舞凉殿，甘露洗空绿。罗袖从徊翔，香汗沾宝粟。

【六月】

裁生罗，伐湘竹，帔拂疏霜簟秋玉。炎炎红镜东方开，晕如车轮上徘徊，啾啾赤帝骑龙来。

【七月】

星依云渚泠，露滴盘中圆。好花生木末，衰蕙愁空园。夜天如玉砌，池叶极青钱。仅厌舞衫薄，稍知花簟寒。晓风何拂拂，北斗光阑干。

【八月】

孀妾怨长夜，独客梦归家。傍檐虫缉丝，向壁灯垂花。檐外月光吐，帘中树影斜。悠悠飞露姿，点缀池中荷。

【九月】

离宫散萤天似水，竹黄池冷芙蓉死。月缀金铺光脉脉，凉苑虚庭空淡白。霜花飞飞风草草，翠锦斓斑满层道。鸡人罢唱晓昽聪，鸦啼金井下疏桐。

【十月】

玉壶银箭稍难倾，釭花夜笑凝幽明。碎霜斜舞上罗幕，烛笼两行照飞阁。珠帷怨卧不成眠，金凤刺衣著体寒，长眉对月斗弯环。

【十一月】

宫城团回氵禀严光，白天碎碎堕琼芳。挝钟高饮千日酒，却天凝寒作君寿。御沟泉合如环素，火井温水在何处。

【十二月】

日脚淡光红洒洒，薄霜不销桂枝下。依稀和气解冬严，已就长日辞长夜。

【闰月】

帝重光，年重时，七十二候回环推。天官玉琯灰剩飞，今岁何长来岁迟。王母移桃献天子，羲氏和氏迂龙辔。


古诗库：乐府诗集卷八十三

卷八十三
杂歌谣辞一

言者，心之声也；歌者，声之文也。情动於中而形於言，言之不足故嗟叹之，嗟叹之不足故永歌之。歌之为言也，长言之也。夫欲上如抗，下如坠，曲如折，止如槁木，倨中矩，句中钩，累累乎端如贯珠，此歌之善也。《宋书·乐志》曰：“黄帝、帝尧之世，王化下洽，民乐无事，故因击壤之欢，庆云之瑞，民因以作歌。其后风衰雅缺，而妖淫靡曼之声起。周衰，有秦青者，善讴，而薛谈学讴於秦青，未穷青之伎而辞归。青饯之於郊，乃抚节悲歌，声震林木，响遏行云。薛谈遂留不去，以卒其业。又有韩娥者，东之齐，至雍门，匮粮，乃鬻歌假食。既去而馀响绕梁，三日不绝。左右谓其人不去也。过逆旅，逆旅人辱之，韩娥因曼声哀哭。一里老幼悲愁垂涕相对，三日不食。遽追之，韩娥还，复为曼声长歌；一里老幼喜跃抃舞，不能自禁，忘向之悲也。乃厚赂遣之。故雍门之人善歌哭，效韩娥之遗声。卫人王豹处淇川，善讴，河西之民皆化之。齐人绵驹居高唐，善歌，齐之右地亦传其业。前汉有鲁人虞公者，善歌，能令梁上尘起。若斯之类，并徒歌也。《尔雅》曰：‘徒歌谓之谣。’”《广雅》曰：“声比於琴瑟曰歌。”《韩诗章句》曰：“有章曲曰歌，无章曲曰谣。”梁元帝《纂要》曰：“齐歌曰讴，吴歌曰歈，楚歌曰艳，浮歌曰哇，振旅而歌曰凯歌，堂上奏乐而歌曰登歌，亦曰升歌。故歌曲有《阳陵》《白露》《朝日》《鱼丽》《白水》《白雪》《江南》《阳春》《淮南》《驾辩》《渌水》《阳阿》《采菱》《下里巴人》，又有长歌、短歌、雅歌、缓歌、浩歌、放歌、怨歌、劳歌等行。汉世有相和歌，本出於街陌讴谣。而吴歌杂曲，始亦徒歌，复有但歌四曲，亦出自汉世，无弦节作伎，最先一人唱，三人和，魏武帝尤好之。时有宋容华者，清彻好声，善唱此曲，当时特妙。自晋已后不复传，遂绝。凡歌有因地而作者，《京兆》《邯郸歌》之类是也；有因人而作者，《孺子》《才人歌》之类是也；有伤时而作者，微子《麦秀歌》之类是也；有寓意而作者，张衡《同声歌》之类是也。甯戚以困而歌，项籍以穷而歌，屈原以愁而歌，卞和以怨而歌，虽所遇不同，至於发乎其情则一也。历世已来，歌讴杂出。令并采录，且以谣谶系其末云。”

【歌辞一】

【击壤歌】

《帝王世纪》曰：“帝尧之世，天下大和，百姓无事。有八九十老人击壤而歌。”日出而作，日入而息。凿井而饮，耕田而食。帝何力於我哉？

【卿云歌三首】

《尚书大传》曰：“舜将禅禹，於时俊乂百工相和而歌《卿云》。帝乃唱之曰‘卿云烂兮’；八伯咸进，稽首曰‘明明上天’；帝乃再歌曰‘日月有常’。”《史记·天官书》曰：“若烟非烟，若云非云，郁郁纷纷，萧索轮囷，是谓庆云。”庆云即卿云，盖和气也。舜时有之，故美之而作歌。
卿云烂兮，■缦缦兮。日月光华，旦复旦兮。
明明上天，烂然星陈。日月光华，弘于一人。
日月有常，星辰有行。四时顺经，万姓允诚。
於予论乐，配天之灵。迁于贤善，莫不咸听。
■乎鼓之，轩乎舞之，精华已竭，褰裳去之。

【涂山歌】

《吴越春秋》曰：“禹年三十未娶，行涂山，恐时暮失嗣，辞云：‘吾之娶也，必有应也。’乃有白狐九尾造於禹，禹曰：‘白者，吾之服也；九尾者，王之证也。’於是涂山之人歌之。禹因娶涂山，谓之女娇。”
绥绥白狐，九尾庞庞。我家嘉夷，来宾为王。成于家室，我都攸昌。天人之际，於兹则行，明矣哉！

【夏人歌二首】

《尚书大传》曰：“夏人饮酒，醉者持不醉者，不醉者持醉者，而歌曰：‘盍归乎薄，薄亦大矣。’伊伊退而更曰：‘觉兮较兮，吾大命格兮。去不善而就善，何不乐兮。’薄，汤之都，言当归汤也。”《韩诗外传》曰：“桀为酒池糟堤，纵靡靡之乐，一鼓而牛饮者三千。群臣皆相持而歌。”
江水沛兮，舟楫败兮。我王废兮，趣归於亳，亳亦大兮。
乐兮乐兮，四牡骄兮。六辔沃兮，去不善而从善，何不乐兮////

【商歌二首】齐·甯戚

《淮南子》曰：“甯越欲干齐桓公，因穷无以自达，於是为商旅，将任车以商於齐，暮宿於郭门外。桓公郊迎客，夜开门，辟任车，爝火甚盛，从者甚众。越饭牛车下，望见桓公而悲，击牛角而疾商歌。桓公闻之曰：‘异哉，非常人也！’命后车载之。”越，一作戚。
南山矸，白石烂。生不遭尧与舜禅，短布单衣適至骭。从昏饭牛薄夜半，长夜漫漫何时旦。
沧浪之水白石粲，中有鲤鱼长尺半。弊布单衣裁至骭，清朝饭牛至夜半。黄犊上坂且休息，吾将舍汝相齐国。

【师乙歌】

《家语》曰：“孔子相鲁，齐人归女乐，鲁君淫荒。孔子遂行，师乙送。孔子曰：‘吾欲歌可乎？’乃歌之。”
彼妇人之口，可以出走。彼妇人之谒，可以死败。优哉游哉，聊以卒岁。

【获麟歌】鲁·孔子

《孔丛子》曰：“叔孙氏之车子鉏商，樵於野而获麟焉。众莫之识，以为不祥，弃之五父之衢。冉有告曰：‘麋身而肉角，岂天之妖乎？’夫子曰：‘吾将往观焉。’遂泣曰：‘予之於人，犹麟也。麟仁兽出而死，吾道穷矣！’乃歌云。”
唐虞世兮麟凤游，今非其时来何求，麟兮麟兮我心忧。

【河激歌】赵简子夫人

《列女传》曰：“女娟者，赵河津吏之女也。简子南击楚，津吏醉卧，不能渡简子。简子怒，召欲杀之。娟惧，持楫走前曰：‘愿以微躯易父之死。’简子遂释不诛。将渡，用楫者少一人。娟攘拳操楫而请，简子遂与渡，中流，为简子发《河激之歌》。简子归，纳为夫人。”
升彼阿兮而观清，水扬波兮杳冥冥。祷求福兮醉不醒，诛将加兮妾心惊。罚既释兮渎乃清。妾持楫兮操其维，蛟龙助兮主将归，浮来棹兮行勿疑。

【越人歌】

刘向《说苑》曰：“鄂君子晳泛舟於新波之中，乘青翰之舟，张翠盖，会钟鼓之音毕。榜枻越人拥楫而歌，於是鄂君乃揄修袂，行而拥之，举绣被而覆之。鄂君，楚王母弟也。”
今夕何夕兮搴洲中流，今日何日兮得与王子同舟。蒙羞被好兮不訾诟耻，心几顽而不绝兮得知王子。山有木兮木有枝，心说君兮知不知。

【徐人歌】

刘向《新序》曰：“延陵季子将聘晋，带宝剑以过徐君。徐君观剑，不言而色欲之。季子未献也，然其心许之矣。使反而徐君已死，季子於是以剑带徐君墓树而去。徐人乃为之歌。”
延陵季子兮不忘故，脱千金之剑兮带丘墓。

【渔父歌】

《楚辞》曰：“屈原既放，游於江潭。渔父见之，鼓枻而歌。”沧浪，水名也。清谕明时，可以振缨而仕，浊谕乱世，可以抗足而去。故孔子曰：“清斯濯缨，浊斯濯足矣。”言自取之也。若张志和《渔父歌》，但歌渔者之事。
沧浪之水清兮，可以濯吾缨，沧浪之水浊兮，可以濯吾足。

【渔父歌五首】唐·张志和

西塞山边白鹭飞，桃花流水鱖鱼肥。青箬笠，绿蓑衣，春江细雨不须归。
钓台渔父褐为裘，两两三三舴艋舟。能纵棹，惯乘流，长江白浪不曾忧。
霅溪湾里钓渔翁，舴艋为家西复东。江上雪，浦边风，笑著荷衣不叹穷。
松江蟹舍主人欢，菰饭莼羹亦共餐。枫叶落，荻花乾，醉宿渔舟不觉寒。
青草湖中月正圆，巴陵渔父棹歌连。钓车子，掘头船，乐在风波不用仙。

【同前】晋·和凝

白芷汀寒立鹭鸶，蘋风轻翦浪花时。烟冪冪，日迟迟，香引芙蓉惹钓丝。

【同前】欧阳炯

风浩寒溪照胆明，小君山上玉蟾生。荷露坠，翠烟轻，拨剌游鱼几处惊。

【同前三首】李珣

水接衡门十里馀，信船归去卧看书。轻爵禄，慕玄虚，莫道渔人只为鱼。
避世垂纶不记年，官高争得似君闲。倾白酒，对青山，笑指柴门待月还。
棹警鸥飞水溅袍，影侵潭面柳垂条。终日醉，绝尘劳，曾见钱塘八月涛。

【采葛妇歌】

《吴越春秋》曰：“采葛，越之妇人，伤越王用心，乃作若何之歌。”
尝胆不苦味若饴，今我采葛以作丝。

【紫玉歌】

《乐府诗集》曰：“紫玉，吴王夫差女也。作歌诗以与韩重。”
南山有鸟，北山张罗。意欲从君，谗言孔多。悲结成疹，没命黄垆。命之不造，冤如之何！羽族之长，名为凤皇。一日失雄，三年感伤。虽有众鸟，不为匹双。故见鄙姿，逢君辉光。身远心近，何曾暂忘。

【鄴民歌】

《汉书》曰：“魏襄王时，史起为鄴令，引漳水溉鄴以富魏之河内，而民作歌云。”
鄴有贤令兮为史公，决漳水兮灌鄴旁，终古舄卤兮生稻粱。

【郑白渠歌】

《史记》曰：“韩闻秦之好兴事，欲罢，无令东伐。乃使水工郑国间说秦，令凿泾水自中山西抵瓠口为渠，并北山，东注洛，溉舄卤之地四万馀顷，今曰郑国渠。”《汉书》曰：“太始二年，赵中大夫白公复奏穿渠。引泾水，首起谷口，尾入栎阳，注渭中，袤二百里，溉田四千五百馀顷，名曰白渠。人得其饶，於是歌之。”
田於何所？池杨、谷口。郑国在前，白渠起后。举臿如云，决渠为雨。水流灶下，鱼跃入釜。泾水一石，其泥数斗。且溉且粪，长我禾黍。衣食京师，忆万之口。

【百里奚歌】梁·高允生

羁旅入秦庭，始得收显曜。释褐出辎车，卓为千乘道。艳色进华容，繁弦发徵调。居贵易素心，翻然忘久要。装金五羊皮，写情陈所告。岂徒望自伤，念君无定操。

【秦始皇歌】

《古今乐录》曰：“秦始皇祠洛水，有黑头公从河中出，呼始皇曰：‘来受天宝。’乃与群臣作歌。”
洛阳之水，其色苍苍。祠祭大泽，倏忽南临。洛滨醊祷，色连三光。

【鸡鸣歌】

《乐府广题》曰：“汉有鸡鸣卫士，主鸡唱。宫外旧仪，宫中与台并不得畜鸡。昼漏尽，夜漏起，中黄门持五夜，甲夜毕传乙，乙夜毕传丙，丙夜毕传丁，丁夜毕传戊，戊夜，是为五更。未明三刻鸡鸣，卫士起唱。”《汉书》曰：“高祖围项羽垓下，羽是夜闻汉军四面皆楚歌。”应劭曰：“楚歌者，鸡鸣歌也。”《晋太康地记》曰：“后汉固始、鮦阳、公安、细阳四县卫士习此曲，於阙下歌之，今鸡鸣歌是也。然则此歌盖汉歌也。”按《周礼·鸡人》“掌大祭祀，夜呼旦以■百官”，则所起亦远矣。东方欲明星烂烂，汝南晨鸡登坛唤。曲终漏尽严具陈，月没星稀天下旦。千门万户递鱼钥，宫中城上飞乌鹊。

【鸡鸣曲】唐·王建

鸡初鸣，明星照东屋。鸡再鸣，红霞生海腹。百官待漏双阙前，圣人亦挂山龙服。宝钗命妇灯下起，环珮玲珑晓光里。直内初烧玉案香，司更尚滴铜壶水。金吾卫里直郎妻，到明不睡听晨鸡。天头日月相送迎，夜栖旦鸣人不迷。

【同前】李廓

星稀月没上五更，胶胶角角鸡初鸣。征人牵马出门立。辞妾欲向安西行。再鸣引颈檐头下，月中角声催上马。才分地色第三鸣，旌旗红尘已出城。妇人上城乱招手，夫婿不闻遥哭声。长恨鸡鸣别时苦，不遣鸡栖近窗户。

【平城歌】

《汉书·匈奴传》曰：“高祖自将兵三十二万击韩王信。帝先至平城，步兵未尽到，冒顿纵精兵三十馀万围帝於白登，七日，汉兵中外不得救饷。”樊哙时为上将军，不能解围，天下皆歌之。后用陈平秘计得免。白登在平城东南，去平城十馀里。平城之下亦诚苦，七日不食，不能彀弩。

【楚歌】汉·高帝

《汉书》曰：“高祖欲立戚夫人子赵王如意而废太子，后不果。戚夫人泣涕，帝曰：‘为我楚舞，吾为若楚歌。’”其旨言太子得四皓为辅，羽翼成就，不可易也。颜师古曰：“楚歌者，楚人之歌，犹吴歈越吟也。”
鸿鹄高飞，一举千里。羽翼以就，横绝四海。横绝四海，又可奈何，虽有纟曾缴，尚安所施。

【吴楚歌】晋·傅玄

《乐府诗集》曰：“傅玄辞。一曰《燕美人歌》。”
燕人美兮赵女佳，其室则迩兮限曾崖。云为车兮风为马，玉在山兮兰在野。云无期兮风有止，思心多端谁能理。

【同前】唐·张籍

庭前春鸟啄林声，红夹罗繻缝未成。今朝社日停针线，起向硃樱树下行。


古诗库：乐府诗集卷八十四

卷八十四
杂歌谣辞二
歌辞二

【戚夫人歌】

《汉书·外戚传》曰：“高祖得定陶戚姬，爱幸，生赵隐王如意。惠帝立，吕后为皇太后，乃令永巷囚戚夫人，髡钳，衣赭衣，令舂。戚夫人舂且歌。太后闻之大怒，曰：‘乃欲倚子邪！’召赵王杀之。戚夫人遂有人彘之祸。”
子为王，母为虏。终日舂薄暮，常与死为伍。相离三千里，当谁使告汝。

【画一歌】

《汉书》曰：“惠帝时，曹参代萧何为相国。初，高帝与何定天下，法令既明具。及参守职，举事无所变更，一遵何之约束，於是百姓歌之。”
萧何为法，讲若画一。曹参代之，守而勿失。载其清静，民以宁壹。

【赵幽王歌】
《汉书》曰：“赵幽王友，高帝之子。孝惠时，友以诸吕女为后，不爱，爱它姬。诸吕女谗之於太后。太后怒，召赵王，置邸，令卫围守之。赵王饿，乃作歌，遂幽死。”诸吕用事兮刘氏微，迫胁王侯兮强授我妃。我妃既妒兮诬我以恶，谗女乱国兮上曾不寤。我无忠臣兮何故弃国，自快中野兮苍天与直。于嗟不可悔兮宁早自贼，为王饿死兮谁者怜之，吕氏绝理兮托天报仇。

【淮南王歌】

《汉书》曰：“淮南厉王长，高帝少子也。长废法不轨，文帝不忍置於法，乃载以辎车，处蜀严道邛邮，遣其子、子母从居。长不食而死。后民有作歌歌淮南王。帝闻之，乃追尊淮南王为厉王，置园如诸侯仪。”
一尺布，尚可缝；一斗粟，尚可舂。兄弟二人不相容。

【京兆歌】齐·陆厥

《通典》曰：“京兆、冯翊、扶风，皆古雍州之域。秦始皇以为内史。汉景帝二年，分置左右内史。武帝改左内史为左冯翊，右内史为右扶风，后与京兆号三辅。”故赵广汉云：“乱吾治者，常二辅是也。”
兔园夹池水，修竹复檀栾。不如黄山苑，储胥与露寒。逦迤傍无界，岑崟郁上干。上干入翠微，下趾连长薄。芳露浸紫茎，秋风摇素萼。雁起宵未央，云间月将落。照梁桂兮影徘徊，承露盘兮光照灼。寿陵之街走狐兔，金卮玉碗会销铄。愿奉蒲萄花，为君实羽爵。

【左冯翊歌】陆厥

上林潏紫泉，离宫赫千户。飞鸣乱凫雁，参差杂兰杜。比翼独未群，连叶谁为伍。一物或难致，无云泣易睹。

【扶风歌九首】晋·刘琨

朝发广莫门，暮宿丹水山。左手弯繁弱，右手挥龙渊。
顾瞻望宫阙，俯仰御飞轩。据鞍长叹息，泪下如流泉。
系马长松下，发鞍高岳头。冽冽悲风起，泠泠涧水流。
挥手长相谢，哽咽不能言。浮云为我结，飞鸟为我旋。
去家日已远，安知存与亡。慷慨穷林中，抱膝独摧藏。
麋鹿游我前，猴猿戏我侧。资粮既乏尽，薇蕨安可食。
揽辔命徒侣，吟啸绝岩中。君子道微矣，夫子故有穷。
惟昔李愆期，寄在匈奴庭。忠信反获罪，汉武不见明。
我欲竟此曲，此曲悲且长。弃置勿重陈，重陈令心伤。

【同前】宋·鲍照

昨辞金华殿，今次雁门县。寝卧握秦戈，栖息抱越箭。忍悲别亲知，行泣随征传。寒烟空徘徊，朝日乍舒卷。

【秋风辞】汉·武帝

《汉武帝故事》曰：“帝行幸河东，祠后土。顾视帝京，忻然中流，与群臣饮宴。帝欢甚，乃自作《秋风辞》。”
秋风起兮白云飞，草木黄落兮雁南归。兰有秀兮菊有芳，怀佳人兮不能忘。泛楼船兮济汾河，横中流兮扬素波。箫鼓鸣兮发棹歌，欢乐极兮哀情多，少壮几时兮奈老何。

【卫皇后歌】

《汉书》曰：“卫子夫为皇后。弟青，贵震天下，天下歌之。”按《外戚传》：“卫子夫为平阳主讴者。武帝祓霸上，还过平阳主。既饮，讴者进，帝独说子夫。帝起更衣，子夫侍尚衣轩中，得幸。平阳主因奏子夫送入宫，是为卫皇后。”生男无喜，生女无怒，独不见卫子夫霸天下。

【李延年歌】

《汉书·外戚传》曰：“李延年，性知音，善歌舞，武帝爱之。尝侍上起舞而歌。延年后为协律都尉。”
北方有佳人，绝世而独立。一顾倾人城，再顾倾人国。宁不知倾城与倾国，佳人难再得。

【李夫人歌】汉·武帝

《汉书·外戚传》曰：“孝武李夫人，本以倡进。初，武帝爱其兄延年。平阳主因言，延年有女弟，帝乃召见之，实妙丽善舞，由是得幸。夫人少而早卒，帝思今不已。方士齐人少翁言能致其神，乃夜张灯烛，设帷帐，陈酒肉。而令帝居他帐，遥望见好女如李夫人之貌，还幄坐而步。又不得就视，帝愈益相思悲感，为作诗，令乐府诸音家弦歌之。”
是邪非邪？立而望之，偏何姗姗其来迟！

【同前三首】唐·李商隐

一带不结心，两股方安髻。惭愧白茅人，月没教星替。
剩结茱萸枝，多擘秋莲的。独自有波光，彩囊盛不得。
蛮丝系条脱，妍眼和香屑。寿宫不惜铸南人，柔肠早被秋波割。清澄有馀幽素香，鳏鱼渴凤真珠房。不知瘦骨类冰井，更许夜帘通晓霜。土花漠漠云茫茫，黄河欲尽天苍黄。

【同前】李贺

紫皇宫殿重重开，夫人飞入琼瑶台。绿香绣帐何时歇，青云无光宫水咽。翩联桂花坠秋月，孤鸾惊啼商丝发。红壁阑珊悬佩珰，歌台小妓遥相望。玉蟾滴水鸡人唱，露华兰叶参差光。

【同前】鲍溶

璿闺羽帐华烛陈，方士夜降夫人神。葳蕤半露芙蓉色，窈窕将期环佩身。丽如三五月，可望难亲近。嚬黛含犀竟不言，春思秋怨谁能问。欲求巧笑如生时，歌尘在空瑟衔丝。神来未及梦相见，帝比初亡心更悲。爱之欲其生又死，东流万代无回水。宫漏丁丁夜向晨，烟消雾散愁方士。

【同前】张祜

延年不语望三星，莫说夫人上涕零。急奈世间惆怅在，甘泉宫夜看图形。

【李夫人及贵人歌】齐·陆厥

属车桂席尘，豹尾香烟灭。彤殿向蘼芜，青蒲复萎绝。坐萎绝，对蘼芜。临丹阶，泣椒涂。寡鹤羁雌飞且止，雕梁翠壁网蜘蛛。洞房明月夜，对此泪如珠。

【未央才人歌】梁·庾肩吾

从来守未央，转欲讶春芳。朝风凌日色，夜月夺灯光。相逢傥游豫，暂为卷衣裳。

【中山王孺子妾歌二首】齐·陆厥

《汉书》曰：“诏赐中山靖王子哙及孺子妾冰、未央才人歌诗四篇。”如淳曰：“孺子，幼少称孺子。妾，宫人也。”颜师古曰：“孺子，王妾之有品号者。妾，王之众妾也。冰，其名。才人，天子内官。”按，此谓以歌诗赐中山王及孺子妾、未央才人等尔，累言之，故云及也。而陆厥作歌，乃谓之中山孺子妾，失之远矣。《艺文志》又曰：“临江王及愁思节士歌诗四篇，李夫人及幸贵人歌诗三篇。”亦皆累辞也。
未央才人，中山孺子，一笑倾城，一顾倾市。倾城不自美，倾市复为容。愿把陵阳袖，披云望九重。
如姬寝卧内，班婕坐同车。洪波陪饮帐，林光宴秦馀。岁暮寒飙及，秋水落芙蕖。子瑕矫后驾，安陵泣前鱼。贱妾终已矣，君子定焉如。

【同前】唐·李白

中山孺子妾，特以色见珍。虽不如延年妹，亦是当时绝世人。桃李出深井，花艳惊上春。一贵复一贱，关天岂由身。芙蓉老秋霜，团扇羞网尘。戚姬髡翦入舂市，万古共悲辛。

【临江王节士歌】齐·陆厥

木叶下，江波连，秋月照浦云歇山。秋思不可裁，复带秋风来。秋风来已寒，白露惊罗纨，节士慷慨发冲冠。弯弓挂若木，长剑竦云端。

【同前】唐·李白

洞庭白波木叶稀，燕鸿始入吴云飞。吴云寒，燕鸿苦，风号沙宿潇湘浦。节士感秋泪如雨。白日当天心，照之可以事明主。壮士愤，雄风生。安得倚天剑，跨海斩长鲸。

【行幸甘泉宫】梁·简文帝

《汉书》曰：“武帝太始三年正月，行幸甘泉宫。成帝永始四年正月，行幸甘泉。”扬雄《甘泉赋》曰：“乃命群僚历吉日，协灵辰，星陈而天行。乘舆登夫凤皇兮而翳华芝，驷苍螭兮六素虬。”刘歆《甘泉宫赋》曰：“轶凌阴之地室，过阳谷之秋城。回天门而凤举，蹑黄帝之明庭。冠高山而为居，乘昆仑而为宫。”王褒《甘泉宫颂》曰：“甘泉山，天下显敞之名处也。前接大荆，后临北极，左抚仁乡，右望素域。其为宫室也，仍■■而为观，攘抗岸以为阶。览除阁之丽美，觉堂殿之巍巍。”按刘孝威歌辞云“避暑甘泉宫”，盖与《上之回》同意。
雉归海水寂，裘来重译通。吉行五十里，随处宿离宫。鼓声恆入地，尘飞上暗空。赦书随豹尾，太史逐相风。铜鸣周国鐩，旗曳楚云虹。幸臣射覆罢，从骑新歌终。董桃拜金紫，贤妻侍禁中。不羡神仙侣，排烟逐驾鸿。

【同前】刘孝威

汉家迎夏毕，避暑甘泉宫。机车鸣里鼓，驷马驾相风。校尉乌丸骑，待制楼烦弓。后旌游五柞，前笳度九嵕。才人豹尾内，御酒属车中。辇回百子阁，扇动七轮风。鸣钟休卫士，披图召后宫。材官促校猎，秋来戏射熊。

【乌孙公主歌】

《汉书·西域传》曰：“武帝元封中，遣江都王建女细君为公主，以妻乌孙王昆莫。公主至其国，自治宫室居，岁时一再与昆莫会，置酒饮食。昆莫年老，言语不通，公主悲，乃自作歌。”
吾家嫁我兮天一方，远托异国兮乌孙王。穹庐为室兮旃为墙，以肉为食兮酪为浆。居常土思兮心内伤，愿为黄鹄兮归故乡。

【匈奴歌】

《十道志》曰：“焉支、祁连二山，皆美水草。匈奴失之，乃作此歌。”《汉书》曰：“元狩二年春，霍去病将万骑出陇西，讨匈奴，过焉支山千有馀里。其夏，又攻祁连山，捕首虏甚多。”“祁连山即天山，匈奴呼天为祁连，故曰祁连山。焉支山即燕支山也。”
失我焉支山，令我妇女无颜色。失我祁连山，使我六畜不蕃息。

【骊驹歌】

《汉书·儒林》曰：“王式除为博士，既至舍中，会诸大夫共持酒肉劳式，皆注意高仰之。博士江公心嫉式，谓歌吹诸生曰：‘歌《骊驹》。’式曰：‘闻之於师：客歌《骊驹》，主人歌《客毋庸归》。’今日诸君为主人，日尚早，未可也。”骊驹者，客欲去歌之，故式以为言也。
骊驹在门，仆夫具存。骊驹在路，仆夫整驾。

【离歌】

晨行梓道中，梓叶相切磨。与君别交中，繣如新缣罗。裂之有馀丝，吐之无还期。

【瓠子歌二首】汉·武帝

《史记·河渠书》曰：“汉武帝既封禅，乃使汲仁、郭昌发卒数万人塞瓠子决河。於是天子已用事万里沙，还，自临决河，沉白马玉璧，令群臣从官自将军已下皆负薪窴决河。是时东郡以故薪柴少，而下淇园之竹以为楗。天子既临河决，悼功之不成，乃作歌二章。於是卒塞瓠子，筑宫其上，曰宣房宫。”
瓠子决兮将奈何？浩浩洋洋兮虑殚为河。殚为河兮地不得宁，功无已时兮吾山平。吾山平兮钜野溢，鱼弗郁兮柏冬日。正道弛兮离常流，蛟龙骋兮方远游。归旧川兮神哉沛，不封禅兮安知外。为我谓河伯兮何不仁，泛滥不止兮愁吾人。齧桑浮兮淮、泗满，久不反兮水维缓。
河汤汤兮激潺湲，北渡回兮迅流难。搴长茭兮湛美玉，河伯许兮薪不属。薪不属兮卫人罪，烧萧条兮噫乎何以御水。隤林竹兮楗石菑，宣防塞兮万福来。

【李陵歌】

《汉书》曰：“昭帝即位，数年，匈奴与汉和亲。汉使求苏武等，单于许武还。李陵置酒贺武曰：‘异域之人，一别长绝。’因起舞而歌，陵泣下数行，遂与武决。”
径万里兮度沙漠，为君将兮奋匈奴。路穷绝兮矢刃摧，士众灭兮名已隤。老母已死，虽欲报恩将安归！

【广川王歌二首】

《汉书》曰：“广川王去，缪王齐太子也。有幸姬王昭平、王地馀，许以为后，后皆杀之。更立阳城昭信为后，幸姬陶望卿为脩靡夫人，主纟曾帛，崔脩成为明贞夫人，主永巷。昭信复谮望卿：‘疑有奸。’去以故不爱望卿。后与昭信等饮，诸婢皆侍，去为望卿作歌曰《背尊章》，使美人相和歌之。后昭信谮杀望卿，欲擅爱，曰：‘王使明贞夫人主诸姬，淫乱难禁。请闭诸姬舍门，无令出敖。’使其大婢为仆射，主永巷，尽封闭诸舍，上籥於后，非大置酒召，不得见。去怜之，为作歌曰《愁莫愁》，令昭信声鼓为节，以教诸姬歌之。”按《西京杂记》作广川王去疾。
背尊章，嫖以忽。谋屈奇，起自绝。行周流，自生患。谅非望，今谁怨。
愁莫愁，生无聊。心重结，意不舒。内弗郁，忧哀积。上不见天，生何益！日崔隤，时不再。愿弃躯，死无悔。

【牢石歌】

《汉书·佞幸传》曰：“元帝时，石显为中书令，与仆射牢梁、少府五鹿充宗结为党友，诸附倚者皆得宠位。而民歌之，言其兼官据势也。”
牢邪石邪，五鹿客邪！印何累累，绶若若邪！

【黄鹄歌】汉·昭帝

《西京杂记》曰：“始元元年，黄鹄下太液池，帝为此歌。”按清商吴声曲有黄鹄歌，与此不同。
黄鹄飞兮下建章，羽肃肃兮行跄跄。金为衣兮菊为裳，唼喋荷荇，出入蒹葭。自顾菲薄，愧尔嘉祥。

【黄门倡歌】

《汉书·礼乐志》曰：“成帝时，郑声尤甚。黄门名倡丙疆、景武之属，富显於世。”《隋书·乐志》曰：“汉乐有黄门鼓吹，天子宴群臣之所用也。”
佳人俱绝世，握手上春楼。点黛方初月，缝裙学石榴。君王入朝罢，争竞理衣裘。


古诗库：乐府诗集卷八十五

卷八十五
杂歌谣辞三
歌辞三

【五侯歌】

《汉书》曰：“成帝河平二年，悉封舅大将军王凤庶弟谭为平阿侯，商成都侯，立红阳侯，根曲阳侯，逢时高平侯。五人同日封，故世谓之五侯。时五侯群弟，争为奢侈，后庭姬妾各数十人，罗钟磐，舞郑女，作优倡，狗马驰逐；大治第室，起土山渐台，洞门高廊阁道，连属弥望。百姓歌之，言其奢僭如此。”按传称成都侯穿长安城，引内沣水注第中大陂。曲阳侯第，园中土山渐台类白虎殿。则穿城引水非曲阳，与歌辞不同。高都、外杜，皆长安里名。
五侯初起，曲阳最怒。坏决高都，连竟外杜。土山渐台西白虎。

【上郡歌】

《汉书》曰：“成帝时，冯野王为上郡太守。其后弟立亦自五原徙西河、上郡。立居职公廉，治行略与野王相似，而多知有恩贷，好为条教。吏民嘉美野王、立相代为太守，乃歌之云。”
大冯君，小冯君，兄弟继踵相因循，聪明贤知惠吏民。政如鲁卫德化钧，周公、康叔犹二君。

【燕王歌】

《汉书》曰：“燕剌王旦，武帝第四子也。昭帝时，谋事不成，妖祥数见。燕仓知其谋，告之，由是发觉。王忧懑，置酒万载宫，会宾客群臣妃妾坐饮。王自歌，华容夫人起舞，坐者皆泣。王遂自杀。”
归空城兮狗不吠，鸡不鸣，横术何广广兮，固知国中之无人。

【华容夫人歌】

发纷纷兮窴渠，骨籍籍兮亡居。母求死子兮，妻求死夫。裴回两渠间兮，君子独安居！

【广陵王歌】

《汉书》曰：“广陵厉王胥，武帝第五子也。昭帝时，胥见帝年少无子，有觊欲心。迎女巫李女须，使下神祝诅。宣帝即位，祝诅事发觉。胥置酒显阳殿，召太子霸及子女董訾、胡生等夜饮，使所幸八子郭昭君、家人子赵左君等鼓瑟歌舞。王自歌，左右悉涕泣奏酒，至鸡鸣时罢。”欲久生兮无终，长不乐兮安穷。
欲久生兮无终，长不乐兮安穷。奉天期兮不得须臾，千里马兮驻待路。黄泉下兮幽深，人生要死，何为苦心。何用为乐心所喜，出入无悰为乐亟。蒿里召兮郭门阅，死不得取代庸，身自逝。

【鲍司隶歌】

《乐府广题》曰：“《列异传》云：‘鲍宣，宣子永，永子昱，三世皆为司隶，而乘一骢马，京师人歌之。’”
鲍氏骢，三人司隶再入公。马虽瘦，行步工。

【五噫歌】

《三辅决录》曰：“梁鸿东出关，过京师，作五噫之歌。肃宗闻而非之，求鸿不得。”
陟彼北邙兮，噫！顾瞻帝京兮，噫！宫阙崔嵬兮，噫！民之劬劳兮，噫！辽辽未央兮，噫！

【董少平歌】

《后汉书》曰：“董宣，字少平。光武时为洛阳令，搏击豪强，京师号为卧虎，而歌之云。”
枹鼓不鸣董少平。

【张君歌】

《后汉书》曰：“张堪为渔阳太守，捕击奸猾，赏罚必信，吏民皆乐为用。乃於狐奴开稻田八千馀顷，劝民耕种，以致殷富。百姓歌之。”
桑无附枝，麦穗两歧。张君为政，乐不可支。

【廉叔度歌】

《后汉书》曰：“廉范，字叔度。建初中为蜀郡太守，成都民物丰衍，邑宇逼侧。旧制禁民夜作以防火灾，而更相隐蔽，烧者日属。范乃毁削先令，但严使储水而已。百姓为便，乃歌之云。”
廉叔度，来何暮。不火禁，民安作。平生无襦今五袴。

【范史云歌】

《后汉书》曰：“范冉，字史云。桓帝时为莱芜长，遭母丧不到官。后於梁沛间，徒行敝服，卖卜於市。遭党人禁锢，遂推鹿车，载妻子，捃拾自资。或寓息客庐，或依宿树阴，如此十馀年，乃治草堂而居焉。所止单漏，有时绝粒，闾里歌之。及党禁解，为三府所辟，乃应司空命。”冉或作丹。
甑中生尘范史云，釜中生鱼范莱芜。

【岑君歌】

《后汉书》曰：“岑熙为魏郡太守，招聘隐逸，与参政事，无为而化。视事二年，舆人歌之。”
我有枳棘，岑君伐之。我有蟊贼，岑君遏之。狗吠不惊，足下生氂。含哺鼓腹，焉知凶灾。我喜我生，独丁斯时。美矣岑君，於戏休兹。

【皇甫嵩歌】

《后汉书》曰：“皇甫嵩为冀州牧。请冀州一年田租以赡饥民，百姓歌之。”
天下大乱兮市为墟，母不保子兮妻失夫，赖得皇甫兮复安居。

【郭乔卿歌】

《后汉书》曰：“郭贺，字乔卿。建武中为尚书令，在职六年，拜荆州刺史。到官，有殊政，百姓歌之。显宗巡狩到南阳，特见嗟赏，赐以三公之服，敕行部去襜帷，使百姓见其容服，以章有德。”
厥德仁明郭乔卿，中正朝廷上下平。

【贾父歌】

《后汉书》曰：“中平元年，交趾屯兵执刺史及合浦太守，自称柱天将军。灵帝敕三府精选能吏，有司举贾琮为交趾刺史。琮到部，即移书告示，各使安其资业，百姓为之歌。”
贾父来晚，使我先反。今见清平，吏不敢饭。

【硃晖歌】

《东观汉纪》曰：“硃晖，字文季。再迁临淮太守，吏民畏爱而为之歌。”
强直自遂，南阳硃季。吏畏其威，民怀其惠。

【刘君歌】

《后汉书》曰：“刘陶，举孝廉，除顺阳长。县多奸猾，陶到官，按发若神。以病免，吏民思而歌之。”
邑然不乐，思我刘君。何时复来，安此下民。

【洛阳令歌】

《长沙耆旧传》曰：“祝良，字石卿，为洛阳令。岁时亢旱，天子祈雨不得。良乃暴身阶庭，告诚引罪，自晨至中，紫云沓起，甘雨登降。人为之歌。”
天久不雨，蒸人失所。天王自出，祝令特苦。精符感应，滂沱下雨。

【荥阳令歌】

《殷氏世传》曰：“殷褒，为荥阳令。广筑学馆，会集朋徒，民知礼让，乃歌之云。”
荥阳令，有异政。修立学校人易性，令我子弟耻讼争。

【徐圣通歌】

《会稽典录》曰：“徐弘，字圣通，为汝阴令。诛鉏奸桀，道不拾遗，民乃歌之。”
徐圣通，政无双。平刑罚，奸宄空。

【王世容歌】

《吴录》曰：“王钅覃，字世容，为武城令。民服德化，宿恶奔迸，父老歌之。”
王世容，政无双。省徭役，盗贼空。

【晋高祖歌】

《晋阳秋》曰：“高祖伐公孙渊，过故乡，赐牛酒穀帛，会父老故旧饮宴，高祖作歌。”
天地开辟，日月重光。遭逢际会，奉辞遐方。将扫逋秽，还过故乡。肃清万里，总齐八荒。告诚归老，待罪武阳。

【徐州歌】

《晋书》曰：“王祥隐居庐江三十馀年，不应州郡之命。后徐州刺史吕虔檄为别驾，固辞不受。弟览为具车牛，虔乃召祥，委以州事。于时寇盗充斥，祥率励兵士，频讨破之，州界清静，政化大行，时人歌之。”
海沂之康，实赖王祥。邦国不空，别驾之功。

【束晳歌】

《晋书》曰：“束晳，阳平元城人。太康中，郡界大旱，晳为邑人请雨，三日而雨注。众谓晳诚，感而为作歌。”
束先生，通神明，请天三日甘雨零。我黍以育，我稷以生。何以畴之，报束长生。

【豫州歌】

《晋书》曰：“祖逖为豫州刺史，躬自俭约，督课农桑，克己务施，不畜资产，子弟耕耘，负担樵薪。又收葬枯骨，为之祭醊。百姓感悦。尝置酒大会，耆老中坐流涕曰：‘吾等老矣，更得父母，死将何恨！’乃作此歌，其得人心如此。”
幸哉遗黎免俘虏，三辰既朗遇慈父。玄酒忘劳甘瓠脯，何以咏思歌且舞。

【应詹歌】

《晋书》曰：“王澄为荆州牧，应詹督南平、天门、武陵三郡军事。天下大乱，詹境独全，百姓歌之。”
乱离既普，殆为灰朽。侥幸之运，赖兹应后。岁寒不凋，孤境独守。拯我涂炭，惠隆丘阜。润同江海，恩犹父母。

【吴人歌】

《晋书》曰：“邓攸为吴郡栽，载米之官，俸禄无所受，唯饮吴水而已。及去郡，百姓数千人留牵攸船，不得进，乃以小舟夜中发去，吴人歌之。”
紞如打五鼓，鸡鸣天欲曙。邓侯挽不来，谢令推不去。

【并州歌】

《乐府广题》曰：“晋汲桑力能扛鼎，呼吸闻数里，残忍少恩。六月盛暑，重裘累茵，使人扇之，忽不清凉，便斩扇者。并州大姓田兰、薄盛，斩於平原，士女庆贺，奔走道路而歌之。”
士为将军何可羞，六月重茵披豹裘，不识寒暑断他头。雄兒田兰为报仇，中夜斩首谢并州。

【陇上歌】

《晋书·载记》曰：“刘曜围陈安于陇城，安败，南走陕中。曜使将军平先、丘中伯率劲骑追安。安与壮士十馀骑於陕中格战，安左手奋七尺大刀，右手执丈八蛇矛，近交则刀矛俱发，辄害五六，远则双带鞬服，左右驰射而走。平先亦壮健绝人，与安搏三交，夺其蛇矛而退，遂追斩于涧曲。安善於抚接，吉凶夷险，与众同之。及其死，陇上为之歌。曜闻而嘉伤，命乐府歌之。”
陇上壮士有陈安，躯干虽小腹中宽，爱养将士同心肝。聂骢父马铁锻鞍，七尺大刀奋如湍，丈八蛇矛左右盘，十荡十决无当前。战始三交失蛇矛，弃我聂骢窜岩幽，为我外援而悬头。西流之水东流河，一去不还奈子何。

【司马将军歌】唐·李白

《司马将军歌》，李白所作，以代陇上健兒陈安。
狂风吹古月，窃弄章华台。北落明星动光彩，南征猛将如云雷。手中电曳倚天剑，直斩长鲸海水开。我见楼船壮心目，颇似龙骧下三蜀。扬兵习战张虎旗，江中白浪如银屋。身居玉帐临河魁，紫髯若戟冠崔嵬。细柳开营揖天子，始知灞上为婴孩。羌笛横吹阿亸回，向月楼中吹落梅。将军自起舞长剑，壮士呼声动九垓。功成献凯见明主，丹青画像麒麟台。

【郑樱桃歌】李颀

《晋书·载记》曰：“石季龙，勒之从子也，性残忍。勒为聘将军郭荣之妹为妻，季龙宠惑优僮郑樱桃而杀郭氏，更纳清河崔氏，樱桃又谮而杀之。”樱桃美丽，擅宠宫掖，乐府由是有《郑樱桃歌》。
石季龙，僭天禄，擅雄豪，美人姓郑名樱桃。樱桃美颜香且泽，娥娥侍寝专宫掖，后庭卷衣三万人，翠眉清镜不得亲。官军女骑一千疋，繁花照耀漳河春。织成花映红纶巾，红旗掣曳卤簿新。鸣鼙走马接飞鸟，铜釱瑟瑟随去尘。凤阳重门如意馆，百尺金梯倚银汉。自言富贵不可量，女为公主男为王。赤花双簟珊瑚床，盘龙斗帐琥珀光。淫昏伪位神所恶，灭石者陵终不误。鄴城苍苍白露微，世事翻覆黄云飞。

【襄阳童兒歌】

《晋书》曰：“山简，永嘉中镇襄阳。时四方寇乱，朝野危惧。简优游卒岁，唯酒是耽。诸习氏荆土豪族，有佳园池。简每出嬉游，多之池上，置酒辄醉，名之曰高阳池。於是童兒皆歌之。有葛强者，简之爱将，家於并州，故歌云‘举鞭向葛强：何如并州兒？’”山公出何许，往至高阳池。日夕倒载归，酩酊无所知。时时能骑马，倒著白接。举鞭向葛强：何如并州兒？

【襄阳歌】李白

落日欲没岘山西，倒著接花下迷。襄阳小兒齐拍手，栏街争唱《白铜鞮》。傍人借问笑何事，笑杀山公醉似泥。鸬鹚杓，鹦鹉杯，百年三万六千日，一日须倾三百杯。遥看汉水鸭头绿，恰似蒲桃初酦醅。此江若变作春酒，垒曲便筑糟丘台。千金骏马换少妾，醉坐雕鞍歌《落梅》。车傍侧挂一壶酒，凤笙龙管行相催。咸阳市上叹黄犬，何如月下倾金罍。君不见晋朝羊公一片石，龟龙剥落生莓苔。泪亦不能为之堕，心亦不能为之哀。谁能忧彼身后事，金凫银鸭葬死灰。清风朗月不用一钱买，玉山自倒非人推。舒州杓，力士铛，李白与尔同死生。襄王云雨今安在，江水东流猿夜声。

【襄阳曲四首】李白

襄阳行乐处，歌舞《白铜鞮》。江城回渌水，花月使人迷。
山公醉酒时，酩酊襄阳下。头上白接，倒著还骑马。
岘山临汉江，水渌沙如雪。上有堕泪碑，青苔久磨灭。
且醉习家池，莫看堕泪碑。山公欲上马，笑杀襄阳兒。

【苏小小歌】

一曰《钱塘苏小小歌》。《乐府广题》曰：“苏小小，钱塘名倡也，盖南齐时人。西陵在钱塘江之西，歌云‘西陵松柏下’是也。”
我乘油壁车，郎乘青骢马。何处结同心，西陵松柏下。

【同前】唐·李贺

幽兰露，如啼眼。无物结同心，烟花不堪翦。草如茵，松如盖，风为裳，水为珮。油壁车，久相待。冷翠烛，劳光彩。西陵下，风吹雨。

【同前】温庭筠

买莲莫破券，买酒莫解金。酒里春容抱离恨，水中莲子怀芳心。吴宫女兒腰似束，家在钱塘小江曲。一自檀郎逐便风，门前春水年年绿。

【同前三首】张祜

车轮不可遮，马足不可绊。长怨十字街，使郎心四散。
新人千里去，故人千里来。剪刀横眼底，方觉泪难裁。
登山不愁峻，涉海不愁深。中擘庭前枣，教郎见赤心。

【河中之水歌】梁·武帝

河中之水向东流，洛阳女兒名莫愁。莫愁十三能织绮，十四采桑南陌头，十五嫁为卢郎妇，十六生兒字阿侯。卢家兰室桂为梁，中有郁金苏合香。头上金钗十二行，足下丝履五文章。珊瑚挂镜烂生光，平头奴子擎履箱。人生富贵何所望，恨不早嫁东家王。


古诗库：乐府诗集卷八十六

卷八十六
杂歌谣辞四
歌辞四

【中兴歌十首】宋·鲍照

千冬逢一春，万夜视朝日。生年值中兴，欢起百忧毕。
中兴太平运，化清四海乐。祥景照玉台，紫烟游凤阁。
碧楼含夜月，紫殿争朝光。彩墀散兰麝，风起自生芳。
白日照前窗，玲珑绮罗中。美人掩轻扇，含思歌春风。
三五容色满，四五妙华歇。已输春日欢，分随秋光没。
北出湖边戏，前还苑中游。飞縠绕长松，驰管逐波流。
九月秋水清，三月春花滋。千金逐良日，皆竞中兴时。
穷泰已有分，寿夭复属天。既见中兴乐，莫持忧自煎。
襄阳是小地，寿阳非帝城。今日中兴乐，遥治在上京。
梅花一时艳，竹叶千年色。愿君松柏心，采照无穷极。

【劳歌二首】伍缉之

《庄子》曰：“劳我以生，佚我以老，息我以死。”《韩诗》曰：“饥者歌食，劳者歌事。”若伍缉之云“迍邅已穷极”，又云“居身苦且危”，则劳生可知矣。
幼童轻岁月，谓言可久长，一朝见零悴，叹息向秋霜。迍邅已穷极，疢痾复不康，每恐先朝露，不见白日光。庶及盛年时，暂遂情所望。吉辰既乖越，来期眇未央。促促岁月尽，穷年空怨伤。
女萝依附松，终已冠高枝；浮萍生托水，至死不枯萎。伤哉抱关士，独无松与期。月色似冬草，居身苦且危。幽生重泉下，穷年冰与澌。多谢负郭生，无所事六奇。劳为社下宰，时无魏无知。

【同前】北周·萧捴

百年能几许，公事罢平生。寄言任立政，谁怜李少卿。

【白日歌】齐·张融

张融歌序曰：“悬象著明，莫大於日月，而彼日月不能不谢。固知无准，衰为盛之终，盛乃衰之始，故为《白日歌》。”
白日白日，舒天照晖。数穷则尽，盛满而衰。

【云歌】梁·王台卿

玉云初度色，金风送影来。金生疑魄暗，半去月时开。欲知无处所，一为上阳台。

【一旦歌】

一旦被头痛，避头还著床。自无亲伴侣，谁当给水浆。匍匐入山院，正逢虎与狼。对虎低头啼，垂泪泪千行。

【淫豫歌二首】

郦道元《水经注》曰：“白帝山城水门之西，江中有孤石，名淫豫石。冬出水二十馀丈，夏则没，亦有裁出焉。江水东径广溪峡，乃三峡之首也。峡中有瞿塘、黄龛二滩，夏水回复，沿溯所忌。”《十道志》曰：“淫豫石与城郭门外石潜通，蜀人往烧火伏石则淫预边沸。”《国史补》曰：“蜀之三峡，最号峻急，四月五月尤险，故行者歌之。”淫或作滟，预或作豫。
滟预大如马，瞿塘不可下。
滟预大如牛，瞿塘不可流。

【同前】梁·简文帝

淫预大如襆，瞿塘不可触。金沙浮转多，桂浦忌经过。

【巴东三峡歌二首】

郦道元《水经注》曰：“巴东三峡，谓广溪峡、巫峡、西陵峡也。三峡七百里中，两岸连山，略无阙处。重岩叠嶂，隐蔽天日。非亭午夜分，不见日月。其中有滩，名曰黄牛。江湍纡回，信宿犹见，故行者谣曰：‘朝发黄牛，暮宿黄牛。三日三暮，黄牛如故。’《宜都山川记》曰：自黄牛滩东入西陵界，至峡口一百许里，山水纡曲，林木高茂。猿鸣至清，山谷传响，泠泠不绝，行者闻之，莫不怀土，故渔者歌云。”
巴东三峡巫峡长，猿鸣三声泪沾裳。
巴东三峡猿鸣悲，猿鸣三声泪沾衣。

【挟琴歌】范静妻沈氏

逶迤起尘唱，宛转绕梁声。调弦可以进，蛾眉画未成。

【挟瑟歌】北齐·魏收

春风宛转入曲房，兼送小苑百花香。白马金鞍去未返，红妆玉箸下成行。

【同前】唐·陆龟蒙

挟瑟为君抚，君嫌声太古。寥寥倚浪丝，祭祭沈湘语。赖有秋风知，清泠吹玉柱。

【鄱阳歌二首】

《南史》曰：“梁陆襄为鄱阳内史。大同初，郡人鲜于琮结门徒，杀广晋令王筠，有众万馀人，将出攻郡。襄先已率人吏修城隍为备，及贼至，破之，生获琮。时邻郡守宰案其党与，皆不得实，或有善人尽室罹祸，唯襄郡枉直无滥，民乃作歌。又有彭、李二家，因忿争相诬告。襄引入内室，不加责诮，但和言解喻之。二人感恩，深自悔咎。乃为设酒食，令其尽欢，酒罢同载而还，因相亲厚。民因歌之。”
鲜于抄后善恶分，人无横死赖陆君。
陆君政，无怨家。斗既罢，雠共车。

【北军歌】

《南史》曰：“梁临川靖惠王宏为扬州刺史。天监中，武帝诏都督诸军侵魏。宏以帝之介弟，所领皆器甲精新，军容甚盛，北人以为百数十年所未之有。军次洛口，前军克梁城。诸将欲乘胜深入，宏闻魏援近，畏懦不敢进，召诸将欲议旋师。吕僧珍曰：‘知难而退，不亦善乎！’停军不进。魏人知其不武，遗以巾帼。北军乃歌之，歌云韦武，谓韦叡也。”
不畏萧娘与吕姥，但畏合肥有韦武。

【雍州歌】

《南史》曰：“梁南平王伟子恪，为雍州刺史，年少未闲庶务，委之群下。百姓每通一辞，数处输钱，方得闻彻。宾客有江仲举、蔡薳、王台卿、庾仲容四人，俱被接遇，并有蓄积。民间歌之。后达武帝，帝因接末句云。”
江千万，蔡五百，王新车，庾大宅。主人愦愦不如客。

【始兴王歌】

《南史》曰：“梁始兴忠武王憺为都督、荆州刺史。时天监初，军旅之后，公私匮乏。憺厉精为政，广辟屯田，减省力役，供其穷困，辞讼者皆立待符教，决於俄顷，曹无留事，下无滞狱。后徵还朝，而民歌之。荆土方言谓父谓爹，故歌云‘人之爹’也。”
始兴王，人之爹。赴人急，如水火，何时复来哺乳我。

【夏侯歌】

《梁书》曰：“夏侯夔为豫州刺史，於苍陵立堰，溉田千馀顷，境内赖之。夔兄亶先居此任，兄弟并有恩惠，百姓歌之。夔在州七年，远近多亲附。”
我之有州，赖彼夏侯。前兄后弟，布政优优。

【咸阳王歌】

《北史》曰：“后魏咸阳王禧谋逆伏诛，后宫人为之歌，其歌遂流於江表。”
可怜咸阳王，奈何作事误？金床玉几不能眠，夜起踏霜露。洛水湛湛弥岸长，行人那得度。

【郑公歌】

《北史》曰：“后魏郑述祖为光州刺史。有人入市盗布，其父执之以归述祖，述祖特原之，自是境内无盗。先是述祖之父道昭亦尝为光州刺史，故百姓歌之。”
大郑公，小郑公，相去五十载，风教尚犹同。

【裴公歌】

《北史》曰：“裴侠为河北郡守，躬履俭素，爱民如子。郡旧有渔猎夫三十人，以供郡守，侠曰：‘以口腹役人，吾所不为也。’悉罢之。又有丁三十人，供郡守役，侠亦罢之，不以入私，并收庸为市官马。岁时既积，马遂成群。去职之日，一无所取。民歌之云。”
肥鲜不食，丁庸不取。裴公贞惠，为世规矩。

【长白山歌】

《北史》曰：“来整，荣国公护之子也。尤骁勇，善抚御，讨击群贼，所向皆捷。诸贼歌之。”
长白山头百战场，十十五五把长枪。不畏官军千万众，只怕荣公第六郎。

【敕勒歌】

《乐府广题》曰：“北齐神武攻周玉壁，士卒死者十四五。神武恚愤，疾发。周王下令曰：‘高欢鼠子，亲犯玉壁，剑弩一发，元凶自毙。’神武闻之，勉坐以安士众。悉引诸贵，使斛律金唱《敕勒》，神武自和之。”其歌本鲜卑语，易为齐言，故其句长短不齐。
敕勒川，阴山下。天似穹庐，笼盖四野。天苍苍，野茫茫，风吹草低见牛羊。

【同前】唐·温庭筠

敕勒金帻壁，阴山无岁华。帐外风飘雪，营前月照沙。羌兒吹玉管，胡姬踏锦花。却笑江南客，梅落不归家。

【东征歌】隋·王通

杜淹《文中子世家》曰：“隋仁寿中，文中子西游长安，见文帝，奏太平十有二策。帝下其议於公卿，公卿不悦。文中子知谋之不用，作《东征之歌》而归。帝闻而再征之，不至。”
我思国家兮远游京畿，忽逢帝王兮降礼布衣。遂怀古人之心兮，将兴太平之基，时异事变兮志乖愿违。吁嗟道之不行兮垂翅东归，皇之不断兮将身西飞。

【薛将军歌】

《唐书》曰：“高宗时，薛仁贵领兵击九姓突厥於天山。时九姓有众十馀万，令骁健数十人逆来挑战。仁贵发三矢，射杀三人，自馀一时下马请降。仁贵恐为后患，并坑杀之。九姓自此衰弱，不复更为边患，於是军中歌之。”
将军三箭定天山，战士长歌入汉关。

【颜有道歌】

《唐书》曰：“颜游秦，师古叔父。武德初为廉州刺史，时刘黑闼初平，人多以强暴寡礼，风俗未安。游秦抚恤境内，敬让大行，邑里歌之，高祖玺书勉劳焉。”
廉州颜有道，性行同庄、老。爱人如赤子，不杀非时草。

【新河歌】

《唐书》曰：“薛大鼎，贞观中为沧州刺史。州界有无棣河，隋末填废，大鼎奏开之，引鱼盐於海。百姓歌之。”
新河得通舟楫利，直达沧海鱼盐至。昔日徒行今结驷，美哉薛公德滂被。

【田使君歌】

《唐书》曰：“田仁会，永徽中为郢州刺史。属时旱，仁会自曝祈祷，竟获甘泽。其年大稔，百姓歌之。”
父母育我田使君，精诚为人上天闻。田中致雨山出云，仓廪既实礼义申，但愿常在不忧贫。

【黄■歌】

《唐书·五行志》曰：“如意初，里中歌黄■。后契丹李尽忠、孙万荣叛，陷营州。则天令总管曹仁师、王孝杰等将兵百万讨之，大败於硖石黄■谷而死。”朝廷嘉其忠，为造此曲，后亦为舞曲。
黄■黄■草里藏，弯弓射尔伤。

【得体歌】

《唐书》曰：“天宝初，韦坚为陕郡太守、水陵转运使，於长安城东浐水傍，穿广运潭以通吴会数十郡舟楫，若广陵郡船，即堆积广陵所出锦镜铜器，馀郡皆然。舟人大笠宽衫芒屦，如吴楚之制。先是，民间戏唱《得体歌》。至开元末，田同秀上言，见玄元皇帝，云有宝符在陕州桃林县古关令尹喜宅。遣中使求得之，以为殊祥，改县为灵宝。及坚凿新潭成，又致扬州铜器。陕县尉崔成甫乃翻此词为《得宝歌》，集两县官伎女子唱之。成甫又作歌词十章，自衣缺胯绿衫锦半臂偏袒膊红抹额，於第一船作号头唱之，和者女子百人，皆鲜服靓妆，齐声接影，鼓笛胡部以应之。”《乐府杂录》曰：“《得宝歌》一曰《得宝子》，又曰《得鞛子》。明皇初得太真妃，喜而谓后宫曰：‘予得杨氏，如得至宝。’乐府遂作此曲。”二说不同。
得体纥那也，纥囊得体耶，潭里船车闹，扬州铜器多。三郎当殿坐，看唱《得体歌》。

【得宝歌】

得宝弘农野，弘农得宝耶。潭里船车闹，扬州铜器多。三郎当殿坐，看唱《得宝歌》。

【黄台瓜辞】唐·章怀太子

《唐书》曰：“高宗武后生四子，长曰孝敬皇帝弘，为太子监国，而仁明孝悌。武后方图临朝，乃杀孝敬，立雍王贤为太子。贤日怀忧惕，知必不保全，无由敢言，乃作《黄台瓜辞》，命乐工歌之，冀武后闻之感悟。后终为武后所逐，死於黔中。”
种瓜黄台下，瓜熟子离离。一摘使瓜好，再摘令瓜稀，三摘尚自可，摘绝抱蔓归。

【古歌】沈佺期

落叶流风向玉台，夜寒秋思洞房开。水精帘外金波下，云母窗前银汉回。玉阶阴阴苔藓色，君王履綦难再得。璇闺窈窕秋夜长，绣户徘徊秋月光。燕姬彩帐芙蓉色，秦子金炉兰麝香。北斗七星横夜半，清歌一曲断君肠。

【同前二首】薛维翰

美人怨何深，含情倚金阁。不嚬复不语，红泪双双落。
美人闭红烛，独坐裁心锦。频放剪刀声，夜寒知未寝。


古诗库：乐府诗集卷八十七

卷八十七
杂歌谣辞五
歌辞五

【颍川歌】

《汉书》曰：“灌夫不好文学，喜任侠，已然诺，诸所与交通，无非豪杰大猾。家累数千万，食客日数十百人。陂池田园，宗族宾客为权利，横颍川。颍川兒歌之。”
颍水清，灌氏宁。颍水浊，灌氏族。

【庾公歌二首】

《晋书·五行志》曰：“庾亮初镇武昌，出至石头，百姓於岸上歌之。后连征不入，及薨，还都葬焉。”
庾公上武昌，翩翩如飞鸟。庾公还扬州，白马牵旒旐。
庾公初上时，翩翩如飞鸟。庾公还扬州，白马牵流苏。

【御路杨歌】

《宋书·五行志》曰：“晋海西公太和中民为此歌，白者金行，马者国族，紫为夺正之色，明以紫间硃也。海西公寻废，三子非海西子，并缢以马缰，死之。明日，南方献甘露。”
青青御路杨，白马紫游缰。汝非皇太子，那得甘露浆。

【凤皇歌】

《宋书·五行志》曰：“晋海西公生皇子，百姓歌之，其歌甚美，其旨甚微。海西公不男，使左右向龙与内侍接生子以为己子。”
凤皇生一雏，天下莫不喜。本言是马驹，今定成龙子。

【黄昙子歌】唐·温庭筠

《晋书·五行志》曰：“桓石民为荆州，百姓忽歌《黄昙子曲》。后石民死，王忱为荆州之应，黄昙子，王忱字也。”按横吹曲李延年二十八解有《黄覃子》，不知与此同否？凡歌辞考之与事不合者，但因其声而作歌尔。
参差绿蒲短，摇艳云塘满。红潋荡融融，莺翁鸂鶒暖。萋芊小城路，马上修蛾懒。罗衫袅向风，点粉金鹂卵。

【历阳歌】

《晋书·五行志》曰：“庾楷镇历阳，百姓歌之。后楷南奔桓玄，为玄所杀。”
重罗黎，重罗黎，使君南上无还时。

【苻坚时长安歌】

《晋书·载记》曰：“苻坚既灭燕，慕容冲姊伪清河公主年十四，有殊色，坚纳之，宠冠后庭。冲年十二，亦有龙阳之资，坚又幸之。姊弟专宠，宫人莫进。长安歌之，咸惧为乱。王猛切谏，坚乃出冲，后竟为冲所败。”
一雌复不雄，双飞入紫宫。

【王子年歌二首】

《南史》曰：“齐太祖高皇帝讳道成，姓萧氏。未受命时，王子年作此歌。按穀中精细者，稻也，即道也；熟犹成也。金刀，刘字；刈犹翦也。”
欲知其姓草肃肃，穀中最细低头熟，鳞身甲体永兴福。
金刀利刃齐刈之。

【邯郸郭公歌】

《乐府广题》曰：“北齐后主高纬，雅好傀儡，谓之郭公。时人戏为《郭公歌》。及将败，果营邯郸。高郭声相近。九十九，末数也。滕口，邓林也。大兒，谓周帝，太祖子也。高冈，后主姓也。雉鸡类，武成小字也。后败於邓林，尽如歌言，盖语妖也。”
邯郸郭公九十九，技两渐尽入滕口。大兒缘高冈，雉子东南走。不信吾言时，当看岁在酉。

【邯郸郭公辞】温庭筠

金笳悲故曲，玉座积深尘。言是邯郸伎，不见鄴城人。青苔竟埋骨，红粉自伤神。唯有漳河柳，还向旧营春。

【齐云观歌】

《隋书·五行志》曰：“陈后主造齐云观，国人歌之，功未毕而为隋师所虏。”
齐云观，寇来无际畔。

【周宣帝歌】

《隋书·五行志》曰：“周宣帝与宫人夜中连臂蹋踶而歌。”
自知身命促，把烛夜行游。

【谣辞一】

【黄泽谣】

《穆天子传》曰：“天子东游于黄泽，使宫乐谣云。”
黄之陀，其马歕沙，皇人威仪。皇之泽，其马歕玉，皇人寿穀。

【白云谣】

《穆天子传》曰：“天子觞西王母于瑶池之上，西王母为天子谣，天子答之。”
白云在天，山陵自出。道里悠远，山川间之。将子无死，向复能来。

【穆天子谣】

予归东土，和治诸夏。万民平均，吾顾见汝。比及三年，将复而野。

【越谣】

【古辞】

君乘车，我带笠，它日相逢下车揖。君檐簦，我跨马，它日相逢为君下。

【长安谣】

《汉书·佞幸传》曰：“成帝初，石显与妻子徙归故郡，其党牢梁、陈顺皆免官，诸所交结，以显为官，皆废罢。少府五鹿充宗左迁玄菟太守，御史中丞伊嘉为雁门都尉。长安谣云。”
伊徙雁，鹿徙菟，去牢与陈实无价。

【诚中谣】

《后汉书》曰：“前世长安《城中谣》，言改政移风，必有其本，上之所好，下必甚焉。”
城中好高髻，四方高一尺。城中好广眉，四方且半额。城中好大袖，四方全匹帛。

【会稽童谣】

《后汉书》曰：“张霸，永元中为会稽太守。时贼未解，郡界不宁，乃移书开购，明用信赏，贼遂束手归附，不烦士卒之力，於是有童谣。”
弃我戟，捐我矛。盗贼尽，吏皆休。

【二郡谣】

《后汉书》曰：“汝南太守宗资，任功曹范滂，南阳太守成瑨，亦委功曹岑晊。范滂，字孟博。岑晊，字公孝。二郡为谣。”
汝南太守范孟博，南阳宗资主画诺。南阳太守岑公孝，弘农成瑨但坐啸。

【京兆谣】

《续汉书》曰：“李燮拜京兆，诏发西园钱。燮上封事，遂止不发。吏民爱敬，乃为此谣。”我府君，道教举。恩如春，威如虎。刚不吐，弱不茹。爱如母，训如父。

【后汉桓灵时谣】

《后汉书》曰：“桓灵之世，更相滥举，人为之遥。”
举秀才，不知书。察孝廉，父别居。

【吴谣】

《吴志》曰：“周瑜少精意於音乐，虽三爵之后，其有阙误，瑜必知之，知之必顾，故时人谣云。”
曲有误，周郎顾。

【晋泰始中谣】

《晋书》曰：“泰始中人为贾充等谣，言亡魏而成晋也。”
贾、裴、王，乱纪纲。王、裴、贾，济天下。

【阁道谣】

《晋书》曰：“潘岳才名冠世，为众所疾。后为河阳令，而郁郁不得志。时尚书仆射山涛领吏部，王济、裴楷等并为帝所亲遇，岳内非之，乃题阁道为谣。”
阁道东，有大牛。王济鞅，裴楷鞧，和峤刺促不得休。

【南土谣】

王隐《晋书》曰：“杜预为镇南大将军，都督荆州诸军事，南土美而谣之。”
后世无叛由杜翁，孰识智名与勇功。

【宋时谣】

《南史》曰：“宋时用人乖实，有谣云。”
上车不落为著作，体中何如作秘书。

【宋大明中谣】

《南史》曰：“大明中，有奚显度者，为员外散骑侍郎。孝武尝使主领人功，而苛虐无道，动加捶挞，暑雨寒雪，不听暂休，人不堪命，或自经死。时建康县考囚，或用方材压额及踝胫，故民间有此谣。又相戏曰：‘勿反顾，付奚度。’其暴酷如此。”
宁得建康压额，不能受奚度柏。

【山阴谣】

《南史》曰：“丘仲孚为山阴令，居职甚有声称，而百姓为此谣。前世傅琰父子、沈宪、刘玄明相继宰山阴，并有政绩，言仲孚皆过之也。”
二傅、沈、刘，不如一丘。

【梁时童谣】

《南史》曰：“临贺郡王正德，性凶慝。其后梁室倾覆，既由正德。百姓至闻临贺郡名，亦不欲道，其恶之如是，故有童谣。”
宁逢五虎入市，不欲见临贺父子。

【曲堤谣】

《北史》曰：“宋世良为清河太守，才识闲明，尤善政术。郡东南有曲堤，群盗所萃。世良施八条之制，盗奔它境，而民为此谣。”
曲堤虽险贼何益，但有宋公自屏迹。

【赵郡谣】

《北史》曰：“后魏李孝伯，父曾，道武时为赵郡太守，令行禁止。并州丁零数为山东害，知曾能得百姓死力，不敢入境。贼於常山界得一死鹿，贼长为赵郡地也，责之，还令送鹿故处，其见惮如此。郡人为之谣。”
诈作赵郡鹿，犹胜常山粟。

【北齐太上时童谣】

千金买药园，中有芙蓉树。破家不分明，莲子随它去。

【独酌谣四首】陈·后主

陈后主序曰：“齐人淳于善为十酒，偶效之作《独酌谣》。”
独酌谣，独酌且独谣。一酌岂陶暑，二酌断风飙，三酌意不暢，四酌情无聊，五酌盂易覆，六酌欢欲调，七酌累心去，八酌高志超，九酌忘物我，十酌忽凌霄。凌霄异羽翼，任致得飘飘。宁学世人醉，扬波去我遥。尔非浮丘伯，安见王子乔。
独酌谣，独酌起中宵。中宵照春月，初花发春朝。春花春月正徘徊，一樽一弦当夜开。聊奏孙登曲，仍斟毕卓杯。罗绮徒纷乱，金翠转迟回。中心本如水，凝志更同灰。逍遥自可乐，世语世情哉。
独酌谣，独酌酒难消。独酌三两碗，弄曲两三调。调弦忽未毕，忽值出房朝。更似游春苑，还如逢丽谯。衣香逐娇去，眼语送杯娇。馀樽尽复益，自得是逍遥。
独酌谣，独酌一樽酒。樽酒倾未酌，明月正当牖。是牖非圜甕，吾乐非击缶。自任物外欢，更齐椿菌久。卷舒乃一卷，忘情且十斗。宁复语绮罗，因情即山薮。

【同前】陆瑜

独酌谣，芳气饶。一倾荡神虑，再酌动神飙。忽逢凤楼下，非待鸾弦招。窗明影乘入，人来香逆飘。杯随转态尽，钏逐画杯摇。桂宫非蜀郡，当垆也至宵。

【同前】沈炯

独酌谣，独酌谣，独酌独长谣。智者不我顾，愚夫余不要。不愚复不智，谁当余见招。所以成独酌，一酌一倾瓢。生涯本漫漫，神理暂超超。再酌矜许、史，三酌傲松、乔。频烦四五酌，不觉凌丹霄。倏尔厌五鼎，俄然贱《九韶》。彭、殇无异葬，夷、跖可同朝。龙蠖非不屈，鹏鷃本逍遥。寄语号呶侣，无乃太尘嚣。

【羁谣】孔仲智

芳杜觞春酒，彷彿伤山时。徒歌不成乐，空以羁自悲。羁伤怀土心，遽复还山路。迨及春复时，无使春光暮。

【箜篌谣】

结交在相得，骨肉何必亲。甘言无忠实，世薄多苏秦。从风暂靡草，富贵上升天。不见山巅树，摧扤下为薪。岂甘井中泥，上出作埃尘。

【同前】唐·李白

攀天莫登龙，走山莫骑虎。贵贱结交心不移，唯有严陵及光武。周公称大圣，管、蔡宁相容。汉谣一斗粟，不与淮南舂。兄弟尚路人，吾心安所从。它人方寸间，山海几千重。轻言托朋友，对面九疑峰。多花必早落，桃李不如松。管、鲍久已死，何人继其踪。

【玉浆泉谣】

《隋书》曰：“豆卢勣，为渭州刺史，甚有惠政，华夷悦服，大致祥瑞。鸟鼠山俗呼为高武陇，其下渭水所出，其山绝壁千寻，由来乏水，诸羌苦之。勣马足所践，忽飞泉涌出。有白乌翔止前，乳子而后去。民为之谣，后因号其泉曰玉浆泉。”
我有丹阳，山出玉浆。济我人夷，神乌来翔。

【鄴城童子谣】李贺

鄴城中，暮尘起。将黑丸，斫文吏。棘为鞭，虎为马。团团走，鄴城下。切玉剑，射日弓，献何人，奉相公。扶毂来，阁右兒，香扫涂，相公归。

【唐天宝中京师谣】

《唐书》曰：“李岘为京兆尹，甚著声绩。天宝中，连雨六十馀日。宰臣杨国忠恶其不附己，以雨灾归京兆尹，乃出为长沙太守。时京师米麦踊贵，百姓为之谣。其为政得人心如此。”
欲得米麦贱，无过追李岘。


古诗库：乐府诗集卷八十八

卷八十八
杂歌谣辞六
谣辞二

【尧时康衢童谣】

《列子》曰：“尧治天下五十年，不知天下之治与不治，忆兆之愿戴己与不愿戴己，顾问左右外朝及在野，皆不知也。尧乃微服游於康衢，闻童兒谣。尧喜，问曰：‘谁教尔为此言？’童兒曰：‘闻之大夫。’大夫曰：‘古诗也。’尧还宫，召舜，因禅以天下，舜不辞而受之。”
立我烝民，莫匪尔极。不识不知，顺帝之则。

【晋献公时童谣】

《春秋左氏传》曰：“晋献公伐虢，围下阳，问於卜偃曰：‘吾其济乎？’偃以童谣对，曰：‘克之。十月丙子旦，日在尾，月在策，鹑火中，必是时也。冬十二月丙子朔，晋灭虢，虢公丑奔京师。’”《汉书·五行志》曰：“周十二月，夏十月也。言天者以夏正。”
丙之晨，龙尾伏辰。袀服振振，取虢之旂。鹑之奔奔，天策焞々。火中成军，虢公其奔。

【晋惠公时童谣】

《汉书·五行志》曰：“晋惠公赖秦力得立，立而背秦，内杀二大夫，国人不说。乃更葬其兄恭太子申生而不敬，故诗妖作也。后与秦战，为秦所获，立十四年而死，晋人绝之，更立其兄重耳，是为文公，遂伯诸侯。”
恭太子更葬兮，后十四年晋亦不昌，昌乃在其兄。

【鲁国童谣】

《汉书·五行志》曰：“《左氏传》，鲁文、成之世童谣也。至昭公时，有鸲鹆来巢，公攻季氏败，出奔齐，居外野，次乾侯八年，死于外，归葬鲁。昭公名裯。公子宋立，是为定公。”
鸲之鹆之，公出辱之。鸲鹆之羽，公在外野。往馈之马，鸲鹆跦跦。公在乾侯，徵褰与襦。鸲鹆之巢，远哉遥遥。裯父丧劳，宋父以骄。鸲鹆鸲鹆，往歌来哭。

【楚昭王时童谣】

《家语》曰：“楚昭王渡江，江中有物，大如斗，圆而赤，直触王舟。舟人取之，王大怪之，遍问群臣，莫之能识。王使使聘於鲁，问于孔子。孔子曰：‘此为萍实也，可剖而食之，吉祥也，唯霸者为能获焉。’使者反，王遂食之，大美。久之，使来以告鲁大夫。大夫因子游问曰：‘夫子何以知其然？’曰：‘吾昔之郑，过乎陈之野，闻童谣，此楚王之应也，是以知之。’”
楚王渡江得萍实，大如斗，赤如日，剖而食之甜如蜜。

【周末时童谣】

《家语》曰：“齐有一足之鸟，飞习於公朝，下止於殿前，舒翅而跳。齐侯大怪之，使使聘鲁，问於孔子。孔子曰：‘此鸟名曰商羊，水祥也。昔童兒有屈其一脚，振讯两肩而跳且谣，今齐有之，其应至矣。急告民趋治沟渠，修堤防，将有大水为灾。’顷之，大霖雨，水溢泛诸国，伤害民人，唯齐有备不败。”
天将大雨，商羊鼓舞。

【汉元帝时童谣】

《汉书·五行志》曰：“元帝时童谣，至成帝建始二年三月戊子，北宫中井泉稍上，溢出南流。井水，阴也，灶烟，阳也；玉堂、金门，至尊之居：象阴盛而灭阳，窃有宫室之应也。王莽生於元帝初元四年，至成帝封侯，为三公辅政，因以篡位也。”
井水溢，灭灶烟，灌玉堂，流金门。

【汉成帝时燕燕童谣】

《汉书·五行志》曰：“成帝时童谣，后帝为微行出游，常与富平侯张放俱称富平侯家人，过阳阿主作乐，见舞者赵飞燕而幸之，故曰‘燕燕尾涏涏’，美好貌也。‘张公子’，谓富平侯也。‘木门仓琅根’，谓宫门铜鍰，言将尊贵也。后遂立为皇后，与弟昭仪贼害后宫皇子，卒皆伏辜，所谓‘燕飞来，啄皇孙，皇孙死，燕啄矢’者也。”
燕燕尾涏涏，张公子，时相见。木门仓琅根。燕飞来，啄皇孙，皇孙死，燕啄矢。

【汉成帝时歌谣】

《汉书·五行志》曰：“成帝时歌谣也。桂，赤色，汉家象。华不实，无继嗣也。王莽自谓黄象，黄爵巢其颠也。”
邪径败良田，谗口乱善人。桂树华不实，黄爵巢其颠。故为人所羡，今为人所怜。

【王莽时汝南童谣】

《汉书》曰：“汝南旧有鸿隙大陂，郡以为饶。成帝时，关东数水，陂溢为害。翟方进为相，与御史大夫孔光共遣掾行视，以为决去陂水，其地肥美，省堤防费而无水忧，遂奏罢之。乃翟氏灭，乡里归恶，言方进请陂下良田不得而奏罢陂。王莽时常枯旱，郡中追怨方进，时有童谣。”子威，方进字也。
坏陂谁？翟子威。饭我豆食羹芋魁。反乎覆，陂当复。谁云者？两黄鹄。

【更始时南阳童谣】

《后汉书·五行志》曰：“更始时，南阳有童谣。是时更始在长安，世祖为大司马，平定河北。更始大臣并僭专权，故谣妖作也。后更始遂为赤眉所杀，是更始之不谐在赤眉也。世祖自河北兴。”
谐不谐，在赤眉。得不得，在河北。

【后汉时蜀中童谣】

《后汉书·五行志》曰：“世祖建武六年，蜀中童谣。是时公孙述僭号於蜀，时人窃言王莽称黄，述欲继之，故称白。五铢，汉家货，明当复也。述遂诛灭。”
黄牛白腹，五铢当复。

【后汉顺帝末京都童谣】

《后汉书·五行志》曰：“顺帝之末，京都童谣。按顺帝即世，孝质短祚，大将军梁冀贪树疏幼，以为己功，专国号令，以赡其私。太尉李固以为清河王，雅性聪明，敦诗悦礼，加又属亲，立长则顺，置善则固。而冀建白太后，策免固，徵蠡吾侯，遂即至尊。固是月幽毙于狱，暴尸道路，而太尉胡广封安乐乡侯、司徒赵戒厨亭侯、司空袁汤安国亭侯。”
直如弦，死道边。曲如钩，反封侯。

【后汉桓帝初小麦童谣】

《后汉书·五行志》曰：“桓帝之初，天下童谣。按元嘉中，凉州诸羌一时俱反，南入蜀、汉，东抄三辅，延及并、冀，大为民害。命将出众，每战常负，中国益发甲卒，麦多委弃，但有妇女获刈之也。‘吏买马，君具车’者，言调发重及有秩者也。‘请为诸君鼓咙胡’者，不敢公言，私咽语也。”
小麦青青大麦枯，谁当获者妇与姑。丈人何在西击胡。吏买马，君具车，请为诸君鼓咙胡。

【大麦行】唐·杜甫

大麦乾枯小麦黄，妇女行泣夫走藏。东至集壁西梁洋，问谁腰钅廉胡与羌。岂无蜀兵三千人，部领辛苦江山长。安得如鸟有羽翅，托身白云还故乡。

【后汉桓帝初城上乌童谣】

《后汉书·五行志》曰：“桓帝之初，京都童谣。按此皆谓为政贪也。‘城上乌，尾毕逋’者，处高利独食，不与下共，谓人主多聚敛也。‘公为吏，子为徒’者，言蛮夷将畔逆，父既为军吏，其子又为卒徒往击之也。‘一徒死，百乘车’者，言前一人往讨胡既死矣，后又遣百乘车往。‘车班班，入河间’者，言桓帝将崩，乘舆班班入河间迎灵帝也。‘河间姹女工数钱，以钱为室金为堂’者，灵帝既立，其母永乐太后好聚金以为堂也。‘石上慊慊舂黄粱’者，言永乐虽积金钱，慊慊常苦不足，使人舂黄粱而食之也。‘梁下有悬鼓，我欲击之丞卿怒’者，言永乐教灵帝，使卖官受钱，所禄非其人，天下忠笃之士怨望，欲击悬鼓以求见，丞卿主鼓者，亦复谄顺，怒而止我也。”刘昭以为：“此谣后验，竟为灵帝作。言‘一徒’，似斥桓帝，帝贵任群阉，参委机政，左右前后莫非刑人，有同囚徒之长，故言寄一徒也。且又弟则废黜，身无嗣，塊然单独，非一而何？‘百乘车’者，乃国之君。解犊后征，正膺斯数，继以班班，尤得以类焉。”解犊，灵帝所封也。
城上乌，尾毕逋。公为吏，子为徒。一徒死，百乘车。车班班，入河间。河间姹女工数钱，以钱为室金为堂。石上慊慊舂黄粱。梁下有悬鼓，我欲击之丞卿怒。

【后汉桓帝初京都童谣】

《后汉书·五行志》曰：“桓帝之初，京都童谣。至延熹末，邓皇后以谴自杀，乃以窦贵人代之。其父名武，字游平，拜城门校尉。及太后摄政，为大将军，与太傅陈蕃合心戮力，惟德是建，印绶所加，咸得其人，豪贤大姓，皆绝望矣。”
游平卖印自有平，不避豪贤及大姓。

【后汉桓帝末京都童谣】

《后汉书·五行志》曰：“桓帝之末，京都童谣。按解犊亭，属饶阳河间县也。居无几何而桓帝崩，使者与解犊侯皆白盖车从河间来。延延，众貌。是时御史刘儵建议立灵帝，以儵为侍中。中常侍侯览畏其亲近，必当间己，白拜儵泰山太守，因令司隶迫促杀之。朝廷少长，思其功效，乃拔用其弟郃，致位司徒，此为合谐也。”刘昭按：“《郡国志》饶阳本属涿，后属安平。灵帝既是河间王曾孙，谣言自是有征，无俟河间之县为验也。”
白盖小车何延延。河间来合谐，河间来合谐。

【后汉灵帝末京都童谣】

《后汉书·五行志》曰：“灵帝之末，京都童谣。至中平六年，少帝登蹑至尊，献帝未有爵号，为中常侍段珪等所执，公卿百官皆随其后，到河上，乃得来还。此为非侯非王上北芒者也。”
侯非侯，王非王，千乘万骑上北芒。

【后汉献帝初童谣】

《后汉书·五行志》曰：“献帝初童谣。公孙瓚以为易地当之，遂徙镇焉。乃修城积穀，以待天下之变。建安三年，袁绍攻瓚，瓚大败，缢其姊妹妻子，引火自焚。绍兵趣登台斩之。初，瓚破黄巾，杀刘虞，乘胜南下，侵据齐地，雄威大振，而不能开廓远图，欲以坚城观时，坐听围戮，斯亦自易地而去世也。”
燕南垂，赵北际，中央不合大如砺，唯有此中可避世。

【后汉献帝初京都童谣】

《后汉书·五行志》曰：“献帝元初，京都童谣。按‘千里草’为董，‘十日卜’为卓。凡别字之体，皆从上起，左右离合，无有从下发端者也。今二字如此者，天意若曰，卓自下摩上，以臣陵君也。‘青青’者，暴盛之貌。‘不得生’者，亦旋破亡也。”
千里草，何青青。十日卜，不得生。

【魏明帝景初中童谣】

《宋书·五行志》曰：“魏明帝景初中童谣。及宣王平辽东，归至白屋，当还镇长安。会帝疾笃，急召之。乃乘追锋车东渡河，终翦魏室，如童谣之言也。”阿公阿公驾马车，不意阿公东渡河。阿公东还当奈何。

【魏齐王嘉平中谣】

《宋书·五行志》曰：“魏齐王嘉平中谣。按硃虎者，楚王彪小字也。王氵夌令狐愚闻此谣，谋立彪。事发，氵夌等伏诛，彪赐死。”
白马素羁西南驰，其谁乘者硃虎骑。

【吴孙亮初童谣】

《宋书·五行志》曰：“吴孙亮初童谣。按成子阁著，反语石子堈也。钩络，钩带也。及诸葛恪死，果以苇席裹身，篾束其腰，投之石子堈。后听恪故吏收葬，求之此堈云。”
吁汝恪，何若若，芦苇单衣篾钩络，於何相求成子阁。

【吴孙亮初白鼍鸣童谣】

《宋书·五行志》曰：“吴孙亮初，公安有白鼍鸣童谣。按南郡城可长生者，有急，易以逃也。明年，诸葛恪败，弟融镇公安，亦见袭。融刮金印龟，服之而死。鼍有鳞介，甲兵之象也。”
白鼍鸣，龟背平，南郡城中可长生，守死不去义无成。

【白鼍鸣】唐·张籍

天欲雨，有东风，南溪白鼍鸣窟中。六月人家井无水，夜闻白鼍人尽起。

【吴孙晧初童谣】

《宋书·五行志》曰：“吴孙晧初童谣。按晧寻迁都武昌，民溯流供给，咸怨毒焉。”
宁饮建业水，不食武昌鱼。宁还建业死，不止武昌居。

【吴孙晧天纪中童谣】

《宋书·五行志》曰：“吴孙晧天纪中童谣。晋武帝闻之，加王濬龙骧将军。及征吴，江西众军无过者，而王濬先定秣陵。
阿童复阿童，衔刀游渡江。不畏岸上虎，但畏水中龙。

【晋武帝太康后童谣三首】

《宋书·五行志》曰：“晋武帝太康后江南童谣。于时吴人皆谓在孙氏子孙，故窃发为乱者相继。按横目者‘四’字，自吴亡至晋元帝兴，几四十年，皆如童谣之言。元帝懦而少断，‘局缩肉’，直斥之也。干宝云‘不知所斥’，讳之也。”
局缩肉，数横目，中国当败吴当复。
宫门柱，且莫朽，吴当复，在三十年后。鸡鸣不拊翼，吴复不用力。

【晋惠帝永熙中童谣】

《晋书·五行志》曰：“惠帝永熙中童谣。时杨骏专权，楚王用事，故言‘荆笔杨板’。二人不诛，则君臣礼悖，故云‘几作驴’也。”
二月末，三月初，荆笔杨板行诏书，宫中大马几作驴。

【晋惠帝元康中京洛童谣二首】

《晋书·五行志》曰：“惠帝元康中京洛童谣。南风，贾后字也。白，晋行也。沙门，太子小名也。鲁，贾谧国也。言贾后将与谧为乱，以危太子，而赵王因衅咀嚼豪贤，以成篡夺也。”按《贾后传》有此谣云：“南风烈烈吹黄沙，遥望鲁国郁嵯峨，前至三月灭汝家。”与《五行志》所载不同。其后贾谧既诛，贾后寻亦废死。《宋书·五行志》曰：“是时愍怀颇失众望，卒以废黜，不得其死焉。”
南风起，吹白沙，遥望鲁国何嵯峨，千岁髑髅生齿牙。
城东马子莫咙哅，比至来年缠汝■。

【晋元康中洛中童谣】

《宋书·五行志》曰：“晋元康中，赵王伦既篡，洛中有童谣。数月而齐王、成都、河间义兵同会诛伦。按成都西蕃而在鄴，故曰‘虎从北来’；齐东蕃而在许，故曰‘龙从南来’；河间水汇而在关中，故曰‘水从西来’。齐留辅政，居宫西，有无君之心，故曰‘登城看’也。”
虎从北来鼻头汗，龙从南来登城看，水从西来何灌灌。

【晋惠帝时洛阳童谣】

《晋书》曰：“惠帝时洛阳童谣。明年而胡贼石勒、刘羽反。”
鄴中女子莫千妖，前至三月抱胡腰。

【晋惠帝太安中童谣】

《宋书·五行志》曰：“晋惠帝太安中童谣。其后中原大乱，宗蕃多绝，唯琅邪、汝南、西阳、南顿、彭城同至江表，而元帝嗣晋矣。”
五马游渡江，一马化为龙。

【晋怀帝永嘉初谣】

《晋书·五行志》曰：“苟晞将破汲桑时有此谣。司马越由是恶晞，夺其兗州，隙难遂构焉。”按列传：“东海孝献王越，字元超，怀帝永嘉初出镇许昌，自许昌率苟晞及冀州刺史丁劭讨汲桑，破之。越还于许。长史潘滔说之曰：‘兗州天下枢要，公宜自牧。’乃转苟晞为青州刺史，由是与晞有隙。”
元超兄弟大洛度，上桑打椹为苟作。

【晋怀帝永嘉中童谣】

《晋书·五行志》曰：“司马越还洛时童谣也。”按《列传》：“越既与苟晞构怨，寻诏越为丞相，领兗州牧，督兗、豫、司、冀、幽、并六州。越辞丞相不受，自许迁于鄄城，移屯濮阳，又迁于荥阳，后自荥阳还洛。”《帝纪》曰：“永嘉三年三月丁巳，东海王越归京师”是也。
洛中大鼠长尺二，若不早去大狗至。

【晋永嘉中童谣】

《三十国春秋》曰：“永嘉中童谣也”。
秦川中，血没腕，唯有凉州倚柱观。

【晋明帝太宁初童谣】

《晋书·五行志》曰：“明帝太宁初童谣。及明帝崩，成帝幼，为苏峻所逼，迁于石头，御膳不足，此‘大马死，小马饿’也。高山，峻也，言峻寻死。石，峻弟苏石也。峻死后，石据石头，寻亦破，此山崩石破之应也。”
恻恻力力，放马山侧。大马死，小马饿。高山崩，石自破。

【晋哀帝隆和初童谣】

《晋书·五行志》曰：“哀帝隆和初童谣。朝廷闻而恶之，改年曰兴宁。民复歌曰：‘虽复改兴宁，亦复无聊生。’哀帝寻崩。升平五年而穆帝崩，不满斗，不至十年也。”
升平不满斗，隆和那得久。桓公入石头，陛下徒跣走。

【晋太和末童谣】

《晋书·五行志》曰：“太和末童谣，及海西公被废，百姓耕其门以种小麦，遂如谣言。”
犁牛耕御路，白门种小麦。

【晋孝武太元末京口谣】

《晋书·五行志》曰：“孝武帝太元末京口谣，寻王恭起兵诛王国宝，旋为刘牢之所败，故言‘拉飒栖’也。”
黄雌鸡，莫作雄父啼。一旦去毛衣，衣被拉 飒栖。


古诗库：乐府诗集卷八十九

卷八十九
杂歌谣辞七
谣辞三

【晋安帝元兴初童谣】

《宋书·五行志》曰：“晋桓玄既篡，有此童谣。及玄败走至江陵，五月中诛，如其期焉。时又有民谣云：‘征钟落地桓迸走。’征钟，至秽之服。桓，四体之下称。玄自下居上，犹征钟之厕歌谣，下体之咏民口也。而云‘落地’，坠地之祥，迸走之言，其验明矣。”按《帝纪》，桓玄篡位在安帝元兴二年十二月也。
草生及马腹，乌啄桓玄目。

【晋安帝元兴中童谣】

《宋书·五行志》曰：“晋安帝元兴中，桓玄既得志而有童谣。及玄败走，而诸桓悉诛焉。郎君，司马元显也。”
长干巷，巷长干。今年杀郎君，明年斩诸桓。

【晋安帝义熙初童谣】

《晋书·五行志》曰：“安帝义熙初童谣。时官养卢龙，宠以金紫，奉以名州，养之已极，而龙不能怀我好音，举兵内伐，遂成雠敌也。及败，斩伐其党，如草木之成积焉。”按《列传》：“卢循小字元龙，元兴二年寇广州，逐刺史吴隐之，自摄州事，号平南将军。安帝乃假循征虏将军、广州刺史。义熙中，刘裕破循于豫章。循走交州，为刺史杜慧度所杀。”
官家养芦化成荻，芦生不止自成积。

【晋安帝义熙初谣二首】

《宋书·五行志》曰：“卢龙据有广州，民间有谣。后拥上流数州之地，内逼京辇，应‘天半’之言。时复有谣言，龙后果败，不得入石头矣。”
芦生漫漫竟天半。
卢橙橙，逐水流。东风忽如起，那得入石头。

【晋吴中童谣】

《宋书·五行志》曰：“晋庾羲在吴郡时吴中童谣。无几而庾羲王洽相继亡。”
宁食下湖荇，不食上湖莼。庾、吴、没命丧，复杀王领军。

【晋荆州童谣】

《晋书·五行志》曰：“殷仲堪在荆州时童谣。未几而仲堪败，桓玄遂有荆州。”
芒笼目，绳缚腹。殷当败，桓当复。

【晋京口谣】

《宋书·五行志》曰：“晋王恭镇京口，诛王国宝，百姓为此谣。按‘昔年食白饭’，言得志也。‘今年食麦麸’，麦麸粗秽，其精已去，明将败也，天公将加谴谪而诛之也。‘捻咙喉’，气不通，死之祥也。‘败复败’，丁宁之辞也。恭寻死，京都大行咳疾，而喉并喝焉。”
昔年食白饭，今年食麦麸。天公诛谪汝，教汝捻咙喉。咙喉喝复喝，京口败复败。

【晋京口民间谣二首】

《宋书·五行志》曰：“晋王恭在京口，民间忽有此谣。按黄字，上恭字头也，小人，恭字下也。寻如谣言。”
黄头小人欲作贼，阿公在城下，指缚得。黄头小人欲作乱，赖得金刀作蕃捍。

【苻坚时长安谣】

《晋书·载记》曰：“苻坚时长安有此谣。坚以凤皇非梧桐不栖，非竹实不食，乃植桐竹数十万株于阿房城以待之。后坚为慕容冲所败，入止阿房城焉。凤皇，冲小字也。”
凤皇凤皇止阿房。

【苻坚初童谣】

《晋书·五行志》曰：“苻坚初有此童谣，及坚败於淝水，为姚苌所杀，在伪位凡三十年。”
阿坚连牵三十年，后若欲败时，当在江湖边。

【苻坚时童谣】

《晋书·载记》曰：“苻坚强盛时有此童谣。坚闻而恶之，每征伐，戒军候云：‘有新城者避之。’后因寿春之败，其国大乱，竟死於新平佛寺。”《五行志》曰：“时复有谣云：‘鱼羊田斗当灭秦。’识者以为鱼羊，鲜也。田斗，卑也。坚自号秦，言灭之者鲜卑也。其群臣谏坚，令尽诛鲜卑，坚不从。及淮南败还，初为慕容冲所攻，又为姚苌所杀，身死国灭云。”
河水清复清，苻诏死新城。

【宋元嘉中魏地童谣】

《南史》曰：“宋元嘉二十七年，魏太武帝围汝南戍，文帝遣臧质比救至盱眙，太武已过淮。自广陵返攻盱眙，就质求酒。质封溲便与之，且报书云：‘不闻童谣言邪？虏马饮江水，佛狸死卯年。冥期使然，非复人事。尔智识及众，岂能胜苻坚邪？顷年展尔陆梁者，是尔未饮江，太岁未卯耳。’时魏地有童谣，故质引之云。”
轺车北来如穿雉，不意虏马饮江水。虏主北归石济死，虏欲渡江天不徙。

【梁武帝时谣】

《南史》曰：“梁武帝天监元年十一月，立长子统为皇太子。时民间有谣。按‘鹿子开’者，反语为来子哭也。后太子果薨。是时长子欢为徐州刺史，以嫡孙次应嗣位，而帝意在晋安王，犹豫未决。及立晋安王为皇太子，而欢止封豫章郡王还任。谣言‘心徘徊’者，未定也。‘城中诸少年，逐欢归去来’者，复还徐方之象也。”统即昭明太子也。
鹿子开城门，城门鹿子开，当开复未开，使我心徘徊。城中诸少年，逐欢归去来。

【梁大同中童谣】

《隋书·五行志》曰：“梁大同中有童谣。其后侯景破丹阳，乘白马，以青丝为羁勒以应之。”
青丝白马寿阳来。

【梁末童谣】

《南史》曰：“梁末有童谣。及王僧辩灭，说者以为僧辩本乘巴马以击侯景。‘马上郎’，王字也。‘尘’谓陈也。江东谓羖羊角为‘皁荚’，隋氏姓杨，杨，羊也，言陈终灭於隋也。”
可怜巴马子，一日行千里。不见马上郎，但有黄尘起。黄尘污人衣，皁荚相料理。

【陈初童谣】

《隋书·五行志》曰：“陈初有童谣。其后陈主果为韩擒所败。擒本名擒虎，黄班之谓也。破建康之始，复乘青骢马，往反时节皆应。”
黄班青骢马，发自寿阳涘。来时冬气末，去日春风始。

【同前】

御路种竹筱，萧萧已复起。合盘贮蓬塊，无复扬尘已。

【陈初诗谣】

日西夜乌飞，拔倚梁柱。归去来，归山下。
后魏宣武孝明时谣
《北史·魏本纪》曰：“宣武孝明间谣，识者以为索谓魏本索发，‘焦梨狗子’指宇文泰，俗谓之黑獭也。”
狐非狐，貉非貉，焦梨狗子齧断索。

【后魏末童谣】

《北史·齐本纪》曰：“后魏末，文宣未受禅时有童谣。按藁然两头，於文为高。‘河边羖■’为水边羊，指帝名也。於是徐之才劝帝受禅。”
一束藁，两头然，河边羖■飞上天。

【东魏童谣】

《北史》曰：“东魏孝静帝之将立也，时有童谣。按‘青雀子’，谓静帝实清河王之世子。‘鹦鹉’谓齐神武也。后竟为齐所灭。”
可怜青雀子，飞来鄴城里。羽翮垂欲成，化作鹦鹉子。

【北齐鄴都童谣】

《隋书·五行志》曰：“齐神武始移都于鄴，时有童谣。按魏孝静帝者，清河王之子也。后则神武之女。鄴都宫室未备，即逢禅代，作窠未成之效也。孝静寻崩，文宣以后为太原长公主，降於杨愔。时娄后尚在，故言寄书於父母。新妇子，斥后也。”
可怜青雀子，飞入鄴城里。作窠犹未成，举头失乡里。寄书与父母，好看新妇子。

【北齐武定中童谣】

《隋书·五行志》曰：“武定大有童谣。按高者，齐姓也。澄，文襄名。五年神武崩，摧折之应。七年文襄遇盗所害，澄灭之徵也。”
百尺高竿摧折，水底然灯澄灭。

【北齐文宣时谣】

《北史·齐本纪》曰：“文宣时谣。按帝以午年生，故曰‘马子’。三台，石季龙旧居，故曰‘石室’。三千六百日，十年也。文宣在位十年，果如谣言。”
马子入石室，三千六百日。

【北齐后主武平初童谣】

《隋书·五行志》曰：“武平元年童谣。按其年四月，陇东王胡长仁谋遣刺客杀和士开，事露，反为士开所谮而死。”
狐截尾，你欲除我我除你。

【北齐后主武平中童谣二首】

《隋书·五行志》曰：“武平二年童谣，小兒唱讫，一时拍手，云‘杀却’。至七月二十五日，御史中丞琅邪王俨执士开，送於南台而斩之。是岁又有童谣，而七月士开被诛。九月，琅邪王遇害。十一月，赵彦深出为西兗州刺史。”
和士开，七月三十日，将你向南台。
七月刈禾伤早，九月吃糕正好，十月洗荡饭甕，十一月出却赵老。

【北齐后主武平末童谣】

《隋书·五行志》曰：“武平末有童谣。时穆后母子淫辟，干预朝政，时人患之。穆后小字黄花，寻逢齐亡，欲落之应也。”
黄花势欲落，清尊但满酌。

【北齐末鄴中童谣】

《隋书·五行志》曰：“北齐末鄴中有童谣。未几，周师入鄴。”
金作扫帚玉作把，净扫殿屋迎西家。

【周初童谣】

《隋书·五行志》曰：“周初有童谣。按静帝，隋氏之甥，既逊位而崩，诸舅强盛。”
白杨树头金鸡鸣，只有阿舅无外甥。

【隋炀帝大业中童谣】

《隋书·五行志》曰：“炀帝大业中童谣。其后李密坐杨玄感之逆，为吏所拘，在路逃叛，潜结群盗，自阳城山而来，袭破洛口仓，后复屯兵苑内。‘莫浪语’，密也。宇文化及自号许国，寻亦破灭。‘谁道许’者，盖惊疑之辞也。”
桃李子，鸿鹄绕阳山，宛转花林里。莫浪语，谁道许。

【唐武德初童谣】

《新唐书·五行志》曰：“窦建德未败时，有此谣也。”
豆入牛口，势不得久。

【唐贞观中高昌国童谣】

《唐书》曰：“贞观中，高昌国有此童谣。其国王文泰仗人捕其初唱者，不能得。”《帝纪》曰：“十三年，以侯君集为交河道行军大总管，帅师伐高昌。十四年平之，以其地置西州，又置安西都护府。”
高昌兵马如霜雪，汉家兵马如日月。日月照霜雪，回首自消灭。

【唐永淳初童谣】

《新唐书·五行志》曰：“高宗永淳元年童谣。是岁七月，东都大雨，人多殍殕。”
新禾不入箱，新麦不入场。迨及八九月，狗吠空垣墙。

【唐高宗永淳中童谣】

《新唐书·五行志》曰：“高宗自调露中欲封嵩山，属突厥叛而止。后又欲封，以吐蕃入寇遂停。时有童谣。”按《旧书》：“武后自封岱之后，劝帝封中岳。每下诏草仪注，即岁饥、边事警急而止。永淳中，既至山下，未及行礼，遘疾还宫而崩。”
嵩山凡几层，不畏登不得。但恐不得登，三度徵兵马，傍道打腾腾。

【唐武后时童谣】

红绿复裙长，千里万里闻香。

【唐神龙中谣】

《新唐书·五行志》曰：“中宗神龙以后民谣。按‘山南’，唐也。‘乌鹊窠’者，人居寡也。‘山北’，胡也。‘金骆驼’者，虏获而重载也。”
山南乌鹊窠，山北金骆驼。镰柯不凿孔，斧子不施柯。

【唐中宗时童谣】

《新唐书·五行志》曰：“安乐公主於洺州造安乐寺，时有童谣。”按《旧书》：“安乐公主，中宗幼女，韦皇后所生。初降武崇训，崇训死，降武延秀。所造安乐佛寺，拟於宫掖，巧妙过之。”
可怜安乐寺，了了树头悬。

【唐景龙中谣】

《新唐书·五行志》曰：“景龙中民谣也。”按《会要》：“东都圣善寺，神龙初，中宗为武太后追福所造，景龙中复增广焉。”
可怜圣善寺，身著绿毛衣。牵来河里饮，踏杀鲤鱼兒。

【唐天宝中童谣】

《新唐书·五行志》曰：“天宝中，安禄山未反时童谣。”按《旧书》：“天宝十四载，禄山以范阳叛。明年，窃号燕国。”
燕燕飞上天，天下女兒铺白氈，氈上有千钱。

【唐天宝中幽州谣】

《新唐书·五行志》曰：“天宝中，幽州有此谣也。”
旧来夸戴竿，今日不堪看。但看五月里，清水河边见契丹。

【唐德宗时童谣】

《新唐书·五行志》曰：“硃泚未败前两月有童谣。”按《旧书》：“建中四年，硃泚以泾原兵叛，僭号曰大秦，明年改号曰汉。是岁六月，兵败而死。”
一只箸，两头硃。五六月，化为蛆。

【唐元和初童谣】

《新唐书·五行志》曰：“元和初童谣，既毕乃转身曰：‘舞了也。’”按《旧书．志》云：“为十年六月三日，武元衡为盗所害之应。”本传云：“‘打麦’，谓打麦时也。‘麦打’，谓暗中突击也。‘三三三’，谓六月三日也。既而旋其袖曰‘舞了也’，谓元衡之卒也。”
打麦，麦打。三三三，舞了也。

【唐咸通中童谣】

《新唐书·五行志》曰：“懿宗咸通七年童谣也。”
草青青，被严霜。鹊始后，看颠狂。

【唐咸通末成都童谣】

《新唐书·五行志》曰：“咸通十四年，成都有童谣。是岁，岁阴在巳，明年在午。巳，蛇也。午，马也”
咸通癸巳，出无所之。蛇去马来，道路稍开。头无片瓦，地有残灰。

【唐僖宗时童谣】

《新唐书·五行志》曰：“僖宗时有此童谣。”按《旧书》云：“软符中仍岁凶荒，人饥为盗，河南尤甚。曹州人王仙芝、尚君长，聚盗起於濮阳，攻剽城邑，陷曹、濮、郓等州。五年，仙芝败，而黄巢之众攻江西云。”
金色虾蟆争努眼，翻却曹州天下反。

【唐乾符中童谣】

《新唐书·五行志》曰：“乾符六年童谣也。”
八月无霜塞草青，将军骑马步空城。汉家天子西巡狩，犹向江东更索兵。

【唐中和初童谣】

《新唐书·五行志》曰：“中和初有此童谣。”按《旧书》：“中和四年，黄巢既败，以其残众东走。李克用追击，至济阴而还。贼散於兗、郓，黄巢入泰山，至狼虎谷，为其将林言所杀。”
黄巢走，泰山东，死在翁家翁。

【梁太祖时蜀中谣】

《五代史》曰：“刘知俊初事梁太祖，后奔蜀，王建虽加宠待，然亦忌之，常谓近侍曰：‘刘知俊非尔辈能驾驭，不如早为之所。’有嫉之者，於里巷间作此谣。知俊色黔，丑生。棕绳者，王氏子孙皆以宗承为名，故以此猜疑之，遂见杀於成都。”
黑牛出圈棕绳断。


古诗库：乐府诗集卷九十

卷九十
新乐府辞一

乐府之名，起於汉、魏。自孝惠帝时，夏侯宽为乐府令，始以名官。至武帝，乃立乐府，采诗夜诵，有赵、代、秦、楚之讴。则采歌谣，被声乐，其来盖亦远矣。凡乐府歌辞，有因声而作歌者，若魏之三调歌诗，因弦管金石，造歌以被之是也。有因歌而造声者，若清商、吴声诸曲，始皆徒歌，既而被之弦管是也。有有声有辞者，若郊庙、相和、铙歌、横吹等曲是也。有有辞无声者，若后人之所述作，未必尽被於金石是也。新乐府者，皆唐世之新歌也。以其辞实乐府，而未常被於声，故曰新乐府也。元微之病后人沿袭古题，唱和重复，谓不如寓意古题，刺美见事，犹有诗人引古以讽之义。近代唯杜甫《悲陈陶》《哀江头》《兵车》《丽人》等歌行，率皆即事名篇，无复倚旁。乃与白乐天、李公垂辈，谓是为当，遂不复更拟古题。因刘猛、李馀赋乐府诗，咸有新意，乃作《出门》等行十馀篇。其有虽用古题，全无古义，则《出门行》不言离别，《将进酒》特书列女。其或颇同古义，全创新词，则《田家》止述军输，《捉捕》请先蝼蚁。如此之类，皆名乐府。由是观之，自风雅之作，以至于今，莫非讽兴当时之事，以贻后世之审音者。傥采歌谣以被声乐，则新乐府其庶几焉。

【乐府杂题】

【新曲】谢偃

青楼绮阁已含春，凝妆艳粉复如神。细细轻裾全漏影，离离薄扇讵障尘。樽中酒色恆宜满，曲里歌声不厌新。紫燕欲飞先绕栋，黄莺始哢即娇人。撩乱丝垂昏柳陌，参差浓叶暗桑津。上客莫畏斜光晚，自有西园明月轮。

【同前二首】长孙无忌

家住朝歌下，早传名。结伴来游淇水上，旧长情。玉佩金钿随步动，云罗雾縠逐风轻。转目机心悬自许，何须更待听琴声。
回雪凌波游洛浦，遇陈王。婉约娉婷工语笑，侍兰房。芙蓉绮帐还开掩，翡翠珠被烂齐光。长愿今宵奉颜色，不爱闻箫逐凤皇。

【湘川新曲二首】杜易简

昭潭深无底，橘州浅而浮。本欲凌波去，翻为目成留。愿君稍弭楫，无令贱妾羞。
二八相招携，采菱渡前溪。弱腕随桡起，纤腰向舸低。自解看花笑，憎闻染竹啼。

【小曲新辞二首】白居易

霁色鲜宫殿，秋声脆管弦。圣明千载乐，岁岁似今年。
红裾明月夜，碧簟早秋时。好向昭阳宿，天凉玉漏迟。

【公子行】刘希夷

天津桥下阳春水，天津桥上繁华子。马声回合青云外，人影摇扬绿波里。绿波清迥玉为砂，青云离披锦作霞。可怜杨柳伤心树，可怜桃李断肠花。此日遨游邀美女，此时歌舞入倡家。倡家美女郁金香，飞去飞来公子傍。的的珠帘白日映，娥娥玉颜红粉妆。花际徘徊双蛱蝶，池边顾步两鸳鸯。倾国倾城汉武帝，为云为雨楚襄王。古来容光人所羡，况复今日遥相见。愿作轻罗著细腰，愿为明镜分娇面。与君相向转相亲，与君双栖共一身。愿作贞松千岁古，谁论芳槿一朝新。百年同谢西山日，千秋万古北邙尘。

【同前】陈羽

金羁白面郎，何处踏青来。马娇郎半醉，躞蝶望楼台。似见楼上人，玲珑窗户开。隔花闻一笑，落日不知回。

【同前】韩琮

紫袖长衫色，银蟾半臂花。带装盘水玉，鞍绣坐云霞。别殿承恩泽，飞龙赐渥洼。控罗青袅辔，镂象碧重葩。意气催歌舞，阑珊走钿车。袖障云缥缈，钗转凤欹斜。珠卷迎归箔，红笼晃醉纱。唯无难夜日，不得似仙家。

【同前】顾况

轻薄兒，白如玉，紫陌春风缠马足。双镫悬金缕鹘飞，长衫刺雪生犀束。绿槐夹道阴初成，珊瑚几节敌流星。红肌拂拂酒光狞，当街背拉金吾行。朝游冬冬鼓声发，暮游冬冬鼓声绝。入门不肯自升堂，美人扶踏金阶月。

【同前】聂夷中

汉代多豪族，恩深益娇逸。走马踏杀人，街吏不敢诘。红楼宴青春，数里望云蔚。金釭焰胜昼，不畏落晖疾。美人尽如月，南威不敢匹。芙蓉自天来，不向水中出。绮席戛云和，碧箫吹凤质。唯恨鲁阳死，无人驻白日。
花树出墙头，花里谁家楼。一行书不读，身封万户侯。美人楼上歌，不是古凉州。

【同前】于鹄

少年初拜大长秋，半醉垂鞭见列侯。马上抱鸡三市斗，袖中携剑五陵游。玉箫金管迎归院，锦袖红妆拥上楼。更向苑东新买宅，碧波清水入门流。

【同前】雍陶

公子风流轻锦绣，新裁白纻作春衣。金鞭留当谁家酒，拂柳穿花信马归。

【同前二首】张祜

玉堂前后画帘垂，立却花骢待出时。红粉美人擎酒劝，锦衣年少臂鹰随。轻将玉杖敲花片，旋把金鞭约柳丝。晴日独游三五骑，等闲行傍曲江池。
春色满城池，杯盘看处移。镫金斜雁子，鞍帕嫩鹅兒。买笑欹桃李，寻歌折柳枝。可怜明月夜，长是管弦随。

【同前】孟宾于

锦衣红夺彩霞明，侵晓春游向野庭。不识农夫辛苦力，骄骢踏烂麦青青。

【将军行】刘希夷

将军辟辕门，耿介当风立。诸将欲言事，逡巡不敢入。剑气射云天，鼓声振原隰。黄尘塞路起，走马追兵急。弯弓从此去，飞箭如雨集。截围一百重，斩首五千级。代马流血死，胡人抱鞍泣。古来养甲兵，有事常讨袭。乘我庙堂运，坐使干戈戢。献凯归京都，军容何翕习。

【同前】张籍

弹筝峡东有胡尘，天子择日拜将军。蓬莱殿前赐六纛，还领禁兵为部曲。当朝受诏不辞家，夜向咸阳原上宿。战车彭彭旌旗动，三十六军齐上陇。陇头战胜夜亦行，分兵处处收旧城。胡兒杀尽阴碛暮，扰扰唯有牛羊声。边人亲戚曾战殁，今逐官军收旧骨。碛西行见万里空，乐府独奏将军功。

【老将行】王维

少年十五二十时，步行夺得胡马骑。射杀山中白额虎，肯数鄴下黄须兒。一身转战三千里，一剑曾当百万师。汉兵奋迅如霹雳，虏骑崩腾畏蒺藜。卫青不败由天幸，李广无功缘数奇。自从弃置便衰朽，世事蹉跎成白首。昔时飞箭无全目，今日垂杨生左肘。路傍时卖故侯瓜，门前学种先生柳。茫茫古木连穷巷，寥落寒山对虚牖。誓令疏勒出飞泉，不似颍川空使酒。贺兰山下阵如云，羽檄交驰日夕闻。节使三河募年少，诏书五道出将军。试拂铁衣如雪色，聊持宝剑动星文。愿得燕弓射大将，耻令越甲鸣吴军。莫嫌旧日云中守，犹堪一战取功勋。

【燕支行】王维

汉家天将才且雄，来时谒帝明光宫。万乘亲推双阙下，千官出饯五陵东。誓辞甲第金门里，身作长城玉塞中。卫霍才堪一骑将，朝廷莫数贰师功。赵、魏、燕、韩多劲卒，关西侠少何咆勃。报雠只是闻尝胆，饮酒不曾妨刮骨。画戟雕戈白日寒，连旗大旆黄尘没。叠鼓遥翻瀚海波，鸣笳乱动关山月。麒麟锦带佩吴钩，飒沓青骊跃紫骝。拔剑已断天骄臂，归鞍共饮月支头。汉军大呼一当百，虏骑相看哭且愁。教战虽令赴汤火，终知上将伐谋猷。

【桃源行】王维

宋陶潜《桃花源记》曰：“晋太元中，武陵人沿溪捕鱼，忽逢桃花林。夹岸数百步，中无杂树，芳华鲜美，落英缤纷。渔人甚异之。复前行，林尽水源，得一山，山有小口，彷彿有光。乃舍船而入，初才通人，行数十步，豁然开朗，土地平旷，屋舍俨然，有良田美池桑竹之属。阡陌交通，鸡犬相闻。其中往来种作，男女衣著悉如外人，黄发垂髫，怡然自乐。见渔人，大惊，问所从来。邀还家，为设酒杀鸡。自云先世避秦乱，率妻子邑人来此不复出，遂与外人隔绝。问今何世，乃不知有汉无论魏晋。渔人为具言，皆叹惋。停数日辞去，此中人语云：‘不足为外人道也。’既出得船，复由向路，处处志之。其后欲往，迷不复得路云。”
渔舟逐水爱山春，两岸桃花夹古津。坐看红树不知远，行尽青溪不见人。山口潜行始隈隩，山开旷望旋平陆。遥看一处攒云树，近入千家散花竹。樵客初传汉姓名，居人未改秦衣服。居人共住武陵源，还从物外起田园。月明松下房栊静，日出云中鸡犬喧。惊闻俗客争来集，竞引还家问都邑。平明闾巷扫花开，薄暮渔樵乘水入。初因避地去人间，更问神仙遂不还。峡里谁知有人事，世中遥望空云山。不疑灵境难闻见，尘心未尽思乡县。出洞无论隔山水，辞家终拟长游衍。自谓经过旧不迷，安知峰壑今来变。常时只记入山深，清溪几度到云林。春来遍是桃花水，不辨仙源何处寻。

【同前】刘禹锡

渔舟何招招，浮在武陵水。拖纶掷饵信流去，误入桃源行数里。清源寻尽花绵绵，踏花觅径至洞前。洞门苍黑烟雾生，暗行数步逢虚明。俗人毛骨惊仙子，争来致词何至此。须臾皆破冰雪颜，笑语委曲问世间，因嗟隐身来种玉，不知人世如风烛。筵羞石髓劝客餐，镫爇松脂留客宿。鸡声犬声遥相闻，晓光葱笼开五云。渔人振衣起出户，满庭无路花纷纷。翻然恐迷乡县处，一息不肯桃源住。桃花满溪水似镜，尘心如垢洗不去。仙家一出寻无踪，至今水流山重重。

【春女行】刘希夷

春女颜如玉，怨歌阳春曲。巫山春树红，沅江春草绿。自怜妖艳姿，妆成独见时。愁心伴杨柳，春尽乱如丝。目极千里馀，悠悠春江水。遥想玉关人，愁卧金闺里。尚言春花落，不知秋风起。娇爱犹未终，悲凉从此始。忆昔楚王宫，玉楼妆粉红。纤腰弄明月，长袖拂春风。容华委西山，光阴不可还。桑林变东海，富贵今何在！寄言桃李容，胡为闺閤重。但看楚王墓，唯有数株松。

【同前】王翰

紫台穹跨连绿波，红轩铪匝垂纤罗。中有一人金作面，隔幌玲珑遥可见。忽闻黄鸟鸣且悲，镜边含笑著春衣。罗袖婵娟似无力，行拾落花比容色。落花一度无再春，人生作乐须及辰。君不见楚王台上红颜子，今日皆成狐兔尘。

【洛阳女兒行】王维

洛阳女兒对门居，才可颜容十五馀。良人玉勒乘骢马，侍女金盘脍鲤鱼。画阁硃楼尽相望，红桃绿柳垂檐向。罗帏送上七香车，宝扇迎归九华帐。狂夫富贵在青春，意气骄奢剧季伦。自怜碧玉亲教舞，不惜珊瑚持与人。春窗曙灭九微火，九微片片飞花琐。戏罢曾无理曲时，妆成只是薰香坐。城中相识尽繁华，日夜经过赵、李家。谁怜越女颜如玉，贫贱江头自浣沙。

【扶南曲五首】王维

翠羽流苏帐，春眠曙不开。羞从面色起，娇逐语声来。早向昭阳殿，君王中使催。
堂上清弦动，堂前绮席陈。齐歌卢女曲，双舞洛阳人。倾国徒相看，宁知心所亲。
香气传空满，妆华影箔通。歌闻天仗外，舞出御筵中。日暮归何处，花间长乐宫。
宫女还金屋，将眠复畏明。入春轻衣好，半夜薄妆成。拂曙朝前殿，玉除多珮声。
朝日照绮窗，佳人坐临镜。散黛恨犹轻，插钗嫌未正。同心勿遽游，幸得春妆竟。

【笑歌行】李白

笑矣乎，笑矣乎。君不见曲如钩，古人知尔封公侯；君不见直如弦，古人知尔死道边。张仪所以只掉三寸舌，苏秦所以不垦二顷田。笑矣乎，笑矣乎。君不见沧浪老人歌一曲，还道沧浪濯吾足。平生不解谋此身，虚作《离骚》遣人读。笑矣乎，笑矣乎。赵有豫让楚屈平，卖身买得千年名。巢由洗耳有何益，夷齐饿死终无成。君爱身后名，我爱眼前酒。饮酒眼前乐，虚名何处有！男兒穷通当有时，曲腰向君君不知。猛虎不看机上肉，洪炉不铸囊中锥。笑矣乎，笑矣乎。甯武子，硃买臣，叩角行歌皆负薪。今日逢君君不识，岂得不如佯狂人。

【江夏行】李白

忆昔娇小姿，春心亦自持。为言嫁夫婿，得免长相思。谁知嫁商贾，令人却愁苦。自从为夫妻，何曾在乡土。去年下扬州，相送黄鹤楼。眼看帆去远，心逐江水流。只言期一载，谁为历三秋。使妾肠欲断，恨君情悠悠。东家西舍同时发，北去南来不逾月。未知行李游何方，作个音书能断绝。适来往南浦，欲问西江船。正见当垆女，红妆二八年。一种为人妻，独自多悲凄。对镜便垂泪，逢人只欲啼。不如轻薄兒，旦暮长追随。悔作商人妇，青春长别离。如今正好同欢乐，君去容华谁得知。

【横江词六首】李白

人言横江好，侬道横江恶。一风二日吹倒山。白浪高於瓦官阁。
海潮南去过浔阳，牛渚由来险马当。横江欲渡风波恶，一水牵愁万里长。
横江西望阻西秦，汉水东流杨子津。白浪如山那可渡，狂风愁杀峭帆人。
海神东过恶风回，浪打天门石壁开。浙江八月何如此，涛似连山喷雪来。
横江馆前津吏迎，向余东指海云生。郎今欲渡缘何事？如此风波不可行。
月晕天风雾不开，海鲸东蹙百川回。惊波一起三山动，公无渡河归去来！

【静夜思】李白

床前看月光，疑是地上霜。举头望山月，低头思故乡。

【黄葛篇】李白

黄葛生洛溪，黄花自绵冪。青烟蔓长条，缭绕几百尺。闺人费素手，采缉作絺绤。缝为绝国衣，远寄日南客。苍梧大火落，暑服莫轻掷。此物虽过时，是妾手中迹。

【采葛行】鲍溶

春溪几回葛花黄，黄麝引子山山香。蛮女不惜手足损，钩刀一一牵柔长。葛丝茸茸春雪体，深涧择泉清处洗。殷勤十指蚕吐丝，当窗袅娜声高机。织成一尺无一两，供进天子五月衣。水精夏殿开凉户，冰山绕座犹难御。衣亲玉体又何如，杳然独对秋风曙。镜湖女兒嫁鲛人，鲛绡逼肖色不分。吴中角簟泛清水，摇曳胜被三素云。自兹贡荐无人惜，那敢更争龙手迹。蛮女将来海市头，卖与岭南贫估客。


古诗库：乐府诗集卷九十一

卷九十一
新乐府辞二
乐府杂题二

【祖龙行】常楚老

《汉书·五行志》曰：“秦始皇三十六年，郑客从关东来，至华阴，望见素车白马从华山上下，知其非人，道住，止而待之。遂至，持璧与客曰：‘为我遗镐池君。’因言‘今年祖龙死’，忽不见。郑客奉璧，即始皇二十八年过江所湛璧也。是岁始皇死，后三年而秦灭。”颜师古曰：“此直江神告镐池之神，以始皇将死尔。”苏林曰：“祖，始也。龙，人君象，谓始皇也。”应劭曰：“祖，人之先。龙，君之象。”《祖龙行》盖出於此。
黑云兵气射天裂，壮士朝眠梦冤结。祖龙一夜死沙丘，胡亥空随鲍鱼辙。腐肉偷生二千里，伪书先赐扶苏死。墓接骊山土未乾，瑞光已向芒砀起。陈胜城中鼓三下，秦家天地如崩瓦。龙蛇撩乱入咸阳，少帝空随汉家马。

【鄴都引】张说

君不见魏武草创争天禄，群雄睚眦相驰逐。昼携壮士破坚阵，夜接词人赋华屋。都邑缭绕西山阳，桑榆漫漫漳河曲。城郭为墟人改代，但有西园明月在。鄴傍高冢多贵臣，蛾眉曼睩共灰尘。试上铜台歌舞处，唯有秋风愁杀人。

【孟门行】崔颢

黄雀衔黄花，翩翩傍檐隙。本拟报君恩，如何反弹射。金罍美酒满座春，平原爱才多众宾。满堂尽是忠义士，何意得有谗谀人。谀人翻覆那可道，能令君心不自保。北园新栽桃李枝，根株未固何转移。成阴结子君自取，若问傍人那得知。

【邯郸宫人怨】崔颢

邯郸陌上三月春，暮行逢见一妇人。自言乡里本燕、赵，少小随家西入秦。母兄怜爱无俦侣，五岁名为阿娇女。七岁丰茸好颜色，八岁黠惠能言语。十三兄弟教诗书，十五青楼学歌舞。我家青楼临道傍，纱窗绮幔暗闻香。日暮笙歌君驻马，春日妆梳妾断肠。不同城南使君婿，本求三十侍中郎。何知汉帝好容色，玉辇携归登建章。建章宫殿不知数，万户千门深且长。百堵椒涂接青琐，九华阁道连洞房。水精帘箔云母扇，琉璃窗牖玳瑁床。岁岁年年奉欢宴，娇贵荣华谁不羡。恩情莫比陈皇后，宠爱全胜赵飞燕。瑶房侍寝世莫知，金屋更衣人不见。谁言一朝复一日，君王弃世市朝变。宫车出葬茂陵田，贱妾独留长信殿。一朝太子升至尊，两宫人事如掌翻。同时侍女见谗毁，后来新人莫敢言。兄弟印绶皆被夺，昔年赏赐不复存。一旦放归旧乡里，乘车垂泪还入门。父母愍我曾富贵，嫁与西舍金王孙。念此翻覆复何道，百年盛衰谁能保。忆昨尚如春日花，悲今已作秋时草。少年去去莫停鞭，人生万事由上天。非我今日独如此，古今歇薄皆共然。

【吴宫怨】卫万

君不见吴王宫阁临江起，不卷珠帘见江水。晓气晴来双阙间，潮声夜落千门里。勾践城中非旧春，姑苏台下起黄尘。只今唯有西江月，曾照吴王宫里人。

【同前】张籍

吴宫四面秋江水，江清露白芙蓉死。吴王醉后欲更衣，座上美人娇不起。宫中千门复万户，君恩反覆谁能数。君心与妾既不同，徒向君前作歌舞。茱萸满宫红实垂，秋风袅袅生繁枝。姑苏台上夕燕罢，他人侍寝还独归。白日在天光在地，君今讵得长相弃。

【青楼曲二首】王昌龄

白马金鞍从武皇，旌旗十万宿长杨。楼头小妇鸣筝坐，遥见飞尘入建章。
驰道杨花满御沟，红妆缦绾上青楼。金章紫绶千馀骑，夫婿朝回初拜侯。

【同前】于濆

青楼临大道，一上一回老。所思终不来，极目伤春草。

【中流曲】崔国辅

归时日尚早，更欲向芳洲。渡口水流急，回船不自由。

【圣寿无疆词十首】杨巨源

文物京华盛，讴歌国步康。瑶池供寿酒，银汉丽宸章。雨露涵双阙，雷霆肃万方。代推仙祚远，春共圣恩长。凤扆临花暖，龙炉傍日香。遥知千万岁，天意奉君王。
鹓鹭彤庭际，轩车绮陌前。九城多好色，万井半祥烟。人醉逢尧酒，莺歌答舜弦。花明御沟水，香暖禁城天。锡宴文逾盛，徵歌物更妍。无穷艳阳月，长照太平年。
云陛临黄道，天门在碧虚。大明含睿藻，元气抱宸居。戈偃征苗后，诗传宴镐初。年华富仙苑，时哲满公车。化入絪缊大，恩垂涣汗馀。悠然万方静，风俗揖华胥。
玉漏飘青琐，金铺丽紫宸。云山九门曙，天地一家春。瑞霭方呈赏，暄风本配仁。岩廊开凤翼，水殿压鼇身。文雅逢明代，欢娱及贱臣。年年未央阙，恩共物华新。
垂拱乾坤正，欢心品类同。紫烟含北极，玄泽付东风。珠缀留晴景，金茎直晓空。发生资盛德，交泰让全功。间气登三事，祥光启四聪。遐荒似川水，天外亦朝宗。
代是文明昼，春当宴喜时。炉烟添柳重，宫漏出花迟。汉典方宽律，周官正采诗。碧霄传凤吹，红旭在龙旂。造化膺神契，阳和沃圣思。无因随百兽，率舞奉丹墀。
睿德符玄化，芳情翊太和。日轮皇鉴远，天仗圣朝多。曙色含金榜，晴光转玉珂。中宫陈广乐，元老进赓歌。莲叶看龟上，桐花识凤过。小臣空击壤，沧海是恩波。
物象朝高殿，簪裾溢上京。春当九衢好，天向万方明。乐报箫韶发，杯看沆瀣生。芙蓉丹阙暖，杨柳玉楼晴。阊阖开中禁，衣裳俨太清。南山同圣寿，长对凤皇城。
日上苍龙阙，香含紫禁林。晴光五云叠，春色九天深。赏协元和德，文垂雅颂音。景云随御辇，颢气在宸襟。永保无疆寿，长怀不战心。圣朝多庆赐，琼树粉墙阴。
化洽生成遂，功宣动植知。瑞凝三秀草，春入万年枝。凤掖喜言进，鹓行喜气随。仗临丹地近，衣对碧山垂。渥泽方柔远，聪明本听卑。愿同东观事，长睹汉威仪。

【朝元引四首】陈陶

帝烛荧煌下九天，蓬莱宫晓玉炉烟。无央鸾凤随金母，来贺薰风一万年。
玉殿云开露冕旒，下方珠翠压鼇头。天鸡唱罢南山曙，春色光辉十二楼。
万宇灵祥拥帝居，东华元老荐屠苏。龙池遥望非烟拜，五色曈昽在玉壶。
宝祚河宫一向清，龟鱼天篆益分明。近臣谁献登封草，五岳齐呼万岁声。

【平蕃曲三首】刘长卿

吹角报蕃营，回军欲洗兵。已教青海外，自筑汉家城。
渺渺戍烟孤，茫茫塞草枯。陇关何用闭，万里不防胡。
绝漠大军还，平沙独戍闲。空留一片石，万古在燕山。

【悲陈陶】杜甫

孟冬十郡良家子，血作陈陶泽中水。野旷天清无战声，四万义军同日死。群胡归来血洗箭，仍唱胡歌饮都市。都人回面向北啼，日夜更望官军至。

【悲青坂】杜甫

我军青坂在东门，天寒饮马太白窟。黄头奚兒日向西，数骑弯弓敢驰突。山雪河冰野萧〈风瑟〉，青是烽烟白人骨。焉得附书与我军，忍待明年莫仓卒。

【哀江头】杜甫

少陵野老吞声哭，春日潜行曲江曲。江头宫殿锁千门，细柳新蒲为谁绿。忆昔霓旌下南苑，苑中万物生颜色。昭阳殿里第一人，同辇随君侍君侧。辇前才人带弓箭，白马嚼齧黄金勒。翻身向天仰射云，一箭正坠双飞翼。明眸皓齿今何在，血汙游魂归不得。清渭东流剑阁深，去住彼此无消息。人生有情泪霑臆，江水江花岂终极。黄昏胡骑尘满城，欲往城南望城北。

【哀王孙】杜甫

长安城头头白乌，夜飞延秋门上呼。又向人家啄大屋，屋底达官走避胡。金鞭断折九马死，骨肉不待同驰驱。腰下宝玦青珊瑚，可怜王孙泣路隅。问之不肯道姓名，但道困苦乞为奴。已经百日窜荆棘，身上无有完肌肤。高帝子孙尽高准，龙种自与常人殊。豺狼在邑龙在野，王孙善保千金躯。不敢长语临交衢，且为王孙立斯须。昨夜东风吹血腥，东来橐驼满旧都。朔方健兒好身手，昔何勇锐今何愚。窃闻天子已传位，圣德北服南单于。花门■面请雪耻，慎勿出口他人狙。哀哉王孙慎勿疏，五陵佳气无时无。

【兵车行】杜甫

车辚辚，马萧萧，行人弓箭各在腰。爹娘妻子走相送，尘埃不见咸阳桥。牵衣顿足拦道哭，哭声直上干云霄。道傍过者问行人，行人但云点行频。或从十五北防河，便至四十西营田。去时里正与裹头，归来头白还戍边。边亭流血成海水，武皇开边意未已。君不闻汉家山东二百州，千村万落生荆杞。纵有健妇把锄犁，禾生陇亩无东西。况复秦兵耐苦战，被驱不异犬与鸡。长者虽有问，役夫敢申恨。且如今年冬，未休关西卒。县官急索租，租税从何出。信知生男恶，反是生女好。生女犹是嫁比邻，生男埋没随百草。君不见青海头，古来白骨无人收。新鬼烦冤旧鬼哭，天阴雨湿声啾啾。

【来从窦车骑】李益

束发逢世屯，怀恩抱明义。读书良不武，学剑惭非智。遂别鲁诸生，来从窦车骑。追兵赴边急，络马黄金辔。出入燕南陲，由来重意气。自经皋兰战，又破楼烦地。西北护三边，东南留一尉。时过如云雨，参差不自意。将军失恩泽，万事从此异。置酒高楼上，薄暮秋风起。长戟与我归，归来同弃置。自酌还自饮，非名又非利。歌出易水寒，琴下雍门泪。出逢平乐旧，言在天阶侍。问我从军苦，自陈少年贵。丈夫交四海，徒论身自致。汉将不封侯，苏卿来远使。令我终此曲，此曲成不易。贵人难识心，何由知忌讳。

【忆长安曲二首】岑参

东望望长安，正值日初出。长安不可见，但见长安日。
长安何处在，只在马蹄下。明日归长安，为君急走马。

【九曲词三首】高适

《河图》曰：“黄河出昆仑山，东北流千里，折西而行，至於蒲山。南流千里，至於华山之阴。东流千里，至於桓雍。北流千里，至於下津。河水九曲，长九千里，入于渤海。”郦道元《水经注》曰：“黄河百里一小曲，千里一曲一直矣。”《新唐书》曰：“天宝中，哥舒翰攻破吐蕃洪济、大莫等城，数黄河九曲，以其地置洮阳邵。”适由是作《九曲词》。铁骑横行铁岭头，西看逻逤取封侯。青海只今将饮马，黄河不用更防秋。
许国从来彻庙堂，连年不为在疆场。将军天上封侯印，御史台中异姓王。
万骑争歌杨柳春，千场对舞绣骐驎。到处尽逢欢洽事，相看总是太平人。

【情人玉清歌】毕耀

洛阳城中有一人名玉清，可怜玉清如其名。善踏斜柯能独立，婵娟花艳无人及。珠为裙，玉为缨。临春风，吹玉笙，悠悠满天星。黄金阁上晚妆成，《云和曲》中为曼声。玉梯不得踏，摇袂两盈盈，城头之日复何情。

【湘中弦二首】崔涂

崔涂烟愁雨细云冥冥，杜兰香老三湘清。故山望断不知处，鷤鵊隔花啼一声。苍山遥遥江潾潾，路傍老尽无闲人。王孙不见草空绿，惆怅渡头春复春。

【湘弦怨】孟郊

昧者理芳草，蒿兰同一锄；狂飙怒秋林，曲直同一枯。嘉木忌深蠹，哲人悲巧诬。灵均入回流，靳尚为良谟。我愿分众泉，清浊各异渠；我原分众巢，枭鸾相远居。此志谅难保，此情竟何如。湘弦少知意，孤响空踟蹰。

【湘弦曲】庄南杰

楚琴铮铮戛秋露，巫云两脚飞朝暮。古磬高敲百尺楼，孤猿夜哭千丈树。云軯碾火声珑珑，连山卷尽长江空。莺啼寂寞花枝雨，鬼啸荒郊松柏风。满堂怨咽悲相续，苦调中含古离曲。繁弦响绝楚魂遥，湘江水碧湘山绿。

【促促曲】李益

促促何促促，黄河九回曲。嫁与棹船郎，空床将影宿。不道君心不如石，那教妾貌长如玉。

【促促词】王建

促促复刺刺，水中无鱼山无石。少年虽嫁不将归，白头犹著父母衣。四边田宅非所有，我身不及逐鸡飞。出门若有归死处，猛虎当衢向前去。百年不遣踏君门，在家谁唤为新妇。岂不见他邻舍娘，嫁来长在舅姑傍。

【同前】张籍

促促复促促，家贫夫妇欢不足。今年为人送租船，去年捕鱼在江边。家中姑老子复小，自执吴绡输税钱。家家桑麻满地黑，念君一身空努力。乍教牛蹄团团羊角直，君身长在应不得。

【楼上女兒曲】卢仝

谁家女兒楼上头，指麾婢子挂帘钩。林花撩乱心之愁，卷却罗袖弹箜篌。箜篌历乱五六弦，罗袖掩面啼向天。相思弦断情不断，落花纷纷心欲穿。心欲穿，凭栏干。相忆柳条绿，相思锦帐寒。直缘感君恩爱一回顾，使我双泪长珊珊。我有娇靥待君笑，我有娇娥待君扫。莺花烂熳君不来，及至君来花已老。心肠寸断谁得知，玉阶冪ャ生青草。

【青青水中蒲三首】韩愈

青青中水蒲，下有一双鱼。君今上陇去，我在与谁居？
青青水中蒲，长在水中居。寄语浮萍草，相随我不如。
青青中水蒲，叶短不出水。妇人不下堂，行子在万里。


古诗库：乐府诗集卷九十二

卷九十二
新乐府辞三
乐府杂题三

【塞上曲】李白

大汉无中策，匈奴犯渭桥。五原秋草绿，胡马一何骄。命将征西极，横行阴山侧。燕支落汉家，妇女无花色。转战渡黄河，休兵乐事多。萧条清万里，瀚海寂无波。

【同前二首】王昌龄

蝉鸣桑树间，八月萧关道。出塞入塞云，处处黄芦草。从来幽并客，皆向沙场老。莫学游侠兒，矜夸紫骝好。
边头何惨惨，已葬霍将车。部曲皆相吊，燕南代北闻。功勋多被黜，兵马亦寻分。更遣黄龙戍，唯当哭塞云。

【同前】耿湋

惯习干戈事鞍马，初从少小在边城。身微久属千夫长，家远多亲五郡兵。懒说疆场曾大获，且悲年鬓老长征。塞鸿过尽残阳里，楼上凄凄暮角声。

【同前】司空曙

塞柳接胡桑，军门向大荒。幕营随月魄，兵气长星芒。横吹催春酒，重裘隔夜霜。冰开不防虏，青草满辽阳。

【同前九曲】僧贯休

幽并兒百万，百战未曾输。蕃界已深入，将军仍远图。月明风拔帐，碛暗鬼骑狐。但有东归日，甘从筋力枯。
中军杀白马，白日祭苍苍。号变旗幡乱，鼙乾草木黄。朔云含冻雨，枯骨放妖光。故国今何处？参差近鬼方。
白雁兼羌笛，几年垂泪听。阴风吹杀气，永日在青冥。远戍秋添将，边烽夜杂星。嫖姚头半白，犹自看兵经。
大雨始无尘，边声四散闻。浸河荒寨柱，吹角白头军。牛马■腥草，乌鸢识阵云。征人心力尽，枯骨更遭焚。
帐幕侵奚界，凭陵未可涯。擒生行别路，寻箭向平沙。赤落蒲桃叶，香微甘草花。不堪登陇望，白日又西斜。
地角天涯外，人号鬼哭边。大河流败卒，寒日下苍烟。杀气诸蕃动，军书一箭传。将军莫惆怅，高处是燕然。
山接胡奴水，河连勃勃城。数州今已伏，此命岂堪轻。碛吼旄头落，风乾刁斗清。因嗟李陵苦，只得没蕃名。
锦祫胡兒黑如漆，骑羊上冰如箭疾。蒲桃酒白雕腊红，苜蓿根甜沙鼠出。单于右臂何须断，天子昭昭本如日。一握黳髯一握丝，须知只为平戎术。
去年转斗阴山脚，生得单于却放却。今年深入於不毛。胡兵拔帐遗弓刀。男兒贵展平生志，为国输忠合天地。甲穿虽则失黄金，剑缺犹能生紫气。塞草萋萋兵士苦，胡虏如今勿胡虏。封侯十万始无心，玉关生入君看取。

【同前二首】戎昱

汉将归来虏塞空，旌旗初入玉关东。高蹄战马三千匹，落日平原秋草中。
胡风略地烧连山，碎叶孤城未下关。山头烽子声声叫，知是将军夜猎还。

【同前二首】王涯

天骄远塞行，鞘里宝刀鸣。定是酬恩日，今朝觉命轻。
塞虏常为敌，边风已报秋。平生多志气，箭底觅封侯。

【同前】周朴

一坠风来一坠砂，有人行处没人家。黄河九曲冰先合，紫塞三春不见花。

【同前】张祜

边风卷地时，日暮帐初移。碛迥三通角，山寒一点旗。连收搨索马，引满射雕兒。莫道勋功细，将军昔戍师。

【塞上行】欧阳詹

闻说胡兵欲利秋，昨来投笔到营州。骁雄已许将军用，边塞无劳天子忧。

【同前】鲍溶

西风应时筋角坚，承露牧马水草冷。可怜黄河九曲尽，氈馆牢落胡无影。

【同前】李昌符

莽仓卢关北，孤城帐幕多。客军甘入阵，老将望回戈。树尽禽栖草，冰坚路在河。汾阳寻下世，羌虏肯先和？

【同前】周朴

秦筑长城在，连云碛气侵。风吹边草急，角绝塞鸿沈。世世征人往，年年战骨深。辽天望乡者，回首尽沾襟。

【塞上】高適

东出卢龙塞，浩然客思孤。亭堠列万里，汉兵犹备胡。边尘满北溟，虏骑正南驱。转斗岂长策，和亲非远图。惟昔李将军，按节出皇都。总戎扫大漠，一战擒单于。常怀感激心，愿效纵横谟。倚剑欲谁语，关河空郁纡。

【同前】王建

漫漫复凄凄，黄沙暮渐迷。人当故乡立，马过旧营嘶。断雁逢冰碛，回军占雪溪。夜来山下哭，应是送降奚。

【同前】鲍溶

朔风号蓟门，杀气日夜兴。咸阳三千里，铁马如饥鹰。行子久去乡，见山不敢登。寒日惨大野，虏云若飞鹏。西北防秋军，麾幢宿层冰。匈奴天未丧，战鼓长腾腾。汉卒马上老，樊缨空丝绳。诚知天所骄，欲罢又不能。

【同前】李端

二十在边城，军中得勇名。卷旗收败马，断碛拥残兵。覆阵乌鸢起，烧山野火明。塞闲思远猎，师老厌分营。雪岭无人迹，冰河足雁声。李陵甘没此，惆怅汉公卿。

【同前】曹松

边塞来处阔，今日复明朝。河凌坚通马，朝云缺见雕。沙中程独泣，乡外隐谁招。回首若经岁，灵州生柳条。

【同前】郑渥

出门何处问西东，指画翻为语论同。到此客头潜觉白，未秋山叶已飘红。帐前影落传书雁，日下声交失马翁。早晚回鞭复南去，大衣高盖汉乡风。

【同前二首】谭用之

秋风漠北雁飞天，单骑那堪绕贺兰。碛暗更无岩树影，地平时有野烧瘢。貂披寒色和衣冷，剑佩胡霜隔匣寒。早晚横戈似飞尉，拥旄深入异田单。
钵略城边日欲西，游人却忆旧山归。牛羊集水烟黏步，雕鹗盘空雪满围。猎骑静逢边气薄，戍楼寒对暮烟微。横行总是男兒事，早晚重来似翰飞。

【同前】姚合

碛路三千里，黄云覆草平。战须移死地，军讳杀降兵。印马秋遮虏，蒸砂夜筑城。故乡归未得，都尉久功名。

【同前】张乔

勒兵辽水边，风急卷旌旃。绝塞寒无树，平沙势盖天。雪晴回探骑，月落控鸣弦。永定山河誓，南归改汉年。

【同前二首】周朴

柳色正沉沉，风吹秋更深。山河空远道，乡国自鸣砧。巷有千家月，人无万里心。长城哭崩后，寂寞至如今。
受降城必破，回落陇头移。蕃道北海北，谋生今始知。

【同前】秦韬玉

到处人皆著战袍，麾旗风紧马蹄劳。黑山霜重弓添硬，青冢砂平月更高。大野几重闲雪岭，长河无限旧风涛。凤林关外皆唐土，犹尚搜兵数似毛。

【同前】戴师颜

空碛昼苍茫，沙腥古战场。逢春多霰雪，生计在牛羊。冷角吹乡泪，乾榆落梦床。从来山水客，谁谓到渔阳。

【同前】江为

万里黄云冻不飞，碛烟烽火夜深微。胡兒移帐寒笳绝，雪路时闻探马归。

【同前二首】唐·杜荀鹤

旌旗猎猎汉将军，间出巡游帝命新。沙塞旋收饶帐幕，犬戎时杀少烟尘。冰河夜渡偷来马，雪岭朝飞猎去人。独作书生疑不稳，软弓轻剑也随身。
草白河冰合，蕃戎出掠频。戍楼三号火，探骑一条尘。战士风霜老，将军雨露新。封侯不由此，何以慰征人。

【塞下曲六首】李白

五月天山雪，无花只有寒。笛中闻《折柳》，春色未曾看。晓战随金鼓，宵眠抱玉鞍。愿将腰下剑，直为斩楼兰。
天兵下北荒，胡马欲南饮。横戈从百战，直为衔恩甚。握雪海上餐，拂沙陇头寝。何当破月氏，然后方高枕。
骏马如风飙，鸣鞭出渭桥。弯弓辞汉月，插羽破天骄。阵解星芒尽，营空海雾销。功成画麟阁，独有霍嫖姚。
白马黄金塞，云砂绕梦思。那堪愁苦节，远忆边城兒。萤飞秋窗满，月度霜闺迟。摧残梧桐叶，萧飒沙棠枝。无时独不见，泪流空自知。
塞虏乘秋下，天兵出汉家。将军分虎竹，战士卧龙沙。边月随弓影，胡霜拂剑花。玉关殊未入，少妇莫长嗟。
烽火动沙漠，连照甘泉云。汉皇按剑起，还召李将军。兵气天上合，鼓声陇底闻。横行负勇气，一战静妖氛。

【同前】郭元振

塞外虏尘飞，频年出武威。死生随玉剑，辛苦向金微。久戍人将老，长征马不肥。仍闻酒泉郡，已合数重围。

【同前二首】王昌龄

饮马渡秋水，水寒风似刀。平沙日未没，黯黯见临洮。昔日长城战，咸言意气高。黄尘是今古，白骨乱蓬蒿。
秋风夜渡河，吹卻雁门桑。遥见胡地猎，鞴马宿严霜。五道分兵去，孤军百战场。功多翻下狱，士卒但心伤。

【同前二首】马戴

旌旗倒北风，霜霰逐南鸿。夜救龙城急，朝焚虏帐空。骨销金镞在，鬓改玉关中。却想羲皇代，无人说战功。
广漠云凝惨，日斜飞霰生。烧山搜猛兽，伏道击回兵。风折旗竿曲，沙埋树杪平。黄云飞旦夕，偏奏苦寒声。

【同前】张籍

边州八月修城堡，候骑先烧碛中草。胡风吹沙度陇飞，陇头林木无北枝。将军阅兵青塞下，鸣鼓逢逢促猎围。天寒山路石断裂，白日不销帐上雪。乌孙国乱多降胡，诏使名王持汉节。年年征战不得闲，边人杀尽唯空山。

【同前】于濆

赤子别父母，犬戎围逻娑。战鼓声未齐，乌鸢已相贺。燕然山上云，半是离乡魂。卫霍待富贵，不知谁与论。

【同前】陶翰

进军飞狐北，穷寇势将变。落日沙尘昏，背河更一战。骍马黄金勒，雕弓白羽箭。射杀左贤王，归奏未央殿。欲言塞下事，天子不召见。东出咸阳门，哀哀泪如霰。

【同前二首】唐·李益

蕃州部落能结束，朝驰暮猎黄河曲。燕歌未断塞鸿飞，牧马■嘶边草绿。秦筑长城城已摧，汉武北上单于台。古来征战虏不尽，今日还复天兵来。黄河东流流九折，沙场埋恨何时绝。蔡琰没处造胡笳，苏武归来持汉节。为报如今都护雄，匈如旦莫下云中。请书塞北阴山石，愿勒燕然车骑功。
汉家今上郡，秦塞古长城。有日云长惨，无风沙自惊。当今圣天子，不战四夷平。


古诗库：乐府诗集卷九十三

卷九十三
新乐府辞四
乐府杂题四

【塞下曲十一首】僧贯休

下营依遁甲，分帅把河隍。地使人心恶，风吹旗焰荒。搜山见探卒，放火猎黄羊。唯有南飞雁，声声断客肠。
归去是何年，山连逻逤川。苍黄曾战地，空阔养雕天。旗插蒸沙堡，枪担卓槊泉。萧条寒日落，号令彻穷边。
虏寇日相持，如龙马不肥。突围金甲破，趁贼铁枪飞。汉月堂堂上，胡云惨惨微。黄河冰已合，犹未送征衣。
南北唯堪恨，东西实可嗟。常飞侵夏雪，何处有人家。风刮阴山薄，河推大岸斜。只应寒夜梦，时见故园花。
不是将军勇，胡兵岂易当。雨曾淋火阵，箭又中金疮。铁岭全无土，豺群亦有狼。因思无战日，天子是陶唐。
榆叶飘萧尽，关防烽寨重。寒来知马疾，战后觉人凶。烧逐飞蓬死，沙生毒雾浓。谁能奏明主，功业已堪封。
万战千征地，苍茫古寨门。阴兵为客祟，恶酒发刀痕。风落昆仑石，河萌苜蓿根。将军更移帐，日日近西蕃。
古塞腥膻地，胡兵聚如蝇。寒雕中■石，落在黄河冰。苍茫逻逤城，枿枿贼气兴。铸金祷秋穹，还拟相凭陵。
战骨践成尘，飞入征人目。黄云忽变黑，战鬼作阵哭。阴风吼大漠，火号出不得。谁为天子前，唱此边城曲。
日向平沙出，还向平沙没。飞蓬落阵营，惊雕去天末。帝乡青楼倚霄汉，歌吹掀天对花月。岂知塞上望乡人，日日双眸滴清血。
狼烟作阵云，匈奴爱轻敌。领兵不知数，牛羊复吞碛。严冬大河枯，嫖姚去深击。战血染黄沙，风吹映天赤。

【同前六首】唐·卢纶

鹫翎金仆姑，燕尾绣蝥弧。独立扬新令，千营共一呼。
林暗草惊风，将军夜引弓。平明寻白羽，没在石棱中。
月黑雁飞高，单于夜遁逃。欲将轻骑逐，大雪满弓刀。
野幕蔽琼筵，羌戎贺劳旋。醉和金甲舞，雷鼓动山川。
调箭又呼鹰，俱闻出世能。奔狐将送雉，扫尽古丘陵。
亭亭七叶贵，荡荡一隅清。他日题麟阁，唯应独不名。

【同前二首】唐·僧皎然

寒塞无因见落梅，胡人吹入笛声来。劳劳亭上春应度，夜夜城南战未回。
都护今年破武威，胡沙万里鸟空飞。旄竿瀚海扫云出，氈骑天山踏雪归。

【同前】唐·李贺

胡角引北风，蓟门白於水。天含青海道，城头见千里。露下旗濛濛，寒金鸣夜刻。蕃甲锁蛇鳞，马嘶青冢白。秋静是旄头，沙远席羁愁。帐北天应尽，河声出塞流。

【同前】刘贺

勒兵辽水边，风急卷旌旃。绝塞阴无草，平沙去尽天。下营看斗建，传号信狼烟。圣代书青史，当时破虏年。

【同前二首】唐·王涯

辛勤几出黄花戍，迢递初随细柳营。塞晚每愁残月苦，边秋更逐断蓬惊。
年少辞家从冠军，金装宝剑去邀勋。不知马骨伤寒水，唯见龙城起暮云。

【同前二首】令狐楚

雪满衣裳冰满鬓，晓随飞将伐单于。平生志气今何在，把得家书泪似珠。
边草萧条塞雁飞，征人南望尽沾衣。黄尘满面长须战，白发生头未得归。

【同前五首】张仲素

三戍渔阳再渡辽，骍弓在臂剑横腰。匈奴欲似知名姓，休傍阴山更射雕。
猎马千群雁几双，燕然山下碧油幢。传声漠北单于破，火照旌旗夜受降。
朔雪飘飘开雁门，平沙历乱卷蓬根。功名耻计擒生数，直斩楼兰报国恩。
陇水潺湲陇树秋，征人到此泪双流。乡关万里无因见，西戍河源早晚休。
阴碛茫茫塞草腓，桔槔烽上暮烟飞。交河北望天连海，苏武曾将汉节归。

【同前六首】戎昱

惨惨寒日没，北风卷蓬根。将军领疲兵，却入古塞门。回头指阴山，杀气成黄云。
上山望胡兵，胡马驰骤速。黄河冰已合，意又向南牧。嫖姚夜出军，霜雪割人肉。
塞北无草木，乌鸢巢僵尸。泱漭沙漠空，终日胡风吹。战卒多苦辛，苦辛无四时。晚渡西海西，向东看日没。傍岸砂砾堆，半和战兵骨。单于竟未灭，阴气常勃勃。
城上画角哀，则知兵辛苦。试问左右人，无言泪如雨。何意休明时，终年事鼙鼓。
北风凋白草，胡马日骎骎。夜后戍楼月，秋来边将心。铁衣霜露重，战马岁年深。自有卢龙塞，烟尘飞至今。

【同前】丁稜

北风鸣晚角，雨雪塞云低。烽举战军动，天寒征马嘶。出营红旆展，过碛暗沙迷。诸将年皆老，何时罢鼓鼙。

【同前】郎士元

宝刀塞上兒，身经百战曾百胜。壮心竟未嫖姚知，白草山头日初没。黄沙戍下悲歌发，箫条夜静边风吹，独倚营门望秋月。

【同前】许浑

夜战桑乾雪，秦兵半不归。朝来有乡信，独自寄征衣。

【同前】周朴

石国胡兒向碛东，爱吹横笛引秋风。夜来云雨皆飞尽，月照平沙万里空。

【同前二首】张祜

二十逐嫖姚，分兵远戍辽。雪迷经塞夜，冰壮渡河朝。促放雕难下，生骑马未调。小儒何足问，看取剑横腰。
万里配长陉，连年惯野营。入群来拣马，抛伴去擒生。箭插雕翎阔，弓盘鹊角轻。间看行远近，西去受降城。

【塞下】李宣远

秋日并州路，黄榆落故关。孤城吹角罢，数骑射雕还。帐幕遥临水，牛羊自下山。行人正垂泪，烽火起云间。

【同前三首】沈彬

塞叶声悲秋欲霜，寒山数点下牛羊。映霞旅雁随疏雨，向碛行人带夕阳。边骑不来沙路失，国恩深后海城荒。胡兒向北新成长，犹自千回问汉王。
贵主和亲杀气沉，燕山闲猎鼓鼙音。旗分雪草偷边马，箭入寒云落塞禽。陇月尽牵乡思动，战衣谁寄泪痕深。金钗谩作封侯别，擘破佳人万里心。
月冷榆关过雁行，将军寒笛老思乡。贰师骨恨千夫壮，李广魂飞一剑长。戍角就沙催落日，阴云分碛护秋霜。谁知汉武轻中国，闲夺天山草木荒。

【交河塞下曲】胡曾

交河冰薄日迟迟，汉将思家感别离。塞北章生苏武泣，陇西云起李陵悲。晓侵雉堞乌先觉，春入关山雁独知。何处疲兵心最苦，夕阳楼上笛声时。

【汾阴行】李峤

君不见昔日西京全盛时，汾阴后土亲祭祠。斋宫宿寝设厨供，撞钟鸣鼓树羽旗。汉家五世才且雄，宾延万灵服九戎。柏梁赋诗高宴罢，诏书法驾幸河东。河东太守亲扫除，奉迎至尊导銮舆。五营将校列容卫，三河纵观空里闾。回旌驻跸降灵场，焚香奠醑邀百祥。金鼎发食正焜煌，灵祇炜烨摅景光。埋玉陈牲礼神毕，举麾上马乘舆出。彼汾之曲嘉可游，木兰为楫桂为舟。棹歌微吟彩鹢浮，箫鼓哀鸣白云秋。欢娱宴洽赐群后，家家复除户牛酒。声明动天乐无有，千秋万岁南山寿。自从天子向秦关，玉辇金车不复还。珠帘羽帐长寂寞，鼎湖龙髯安可攀。千龄人事一朝空，四海为家此路穷。雄豪意气今何在，坛场宫馆尽蒿蓬。路逢古老长叹息，世事回环不可测。昔时青楼对歌舞，今日黄埃聚荆棘。山川满目泪沾衣，富贵荣华能几时。不见只今汾水上，唯有年年秋雁飞。

【大梁行】唐尧客

客有成都来，为我弹鸣琴。前弹《别鹤操》，后奏《大梁吟》。大梁伤客情，荒台对古城。版筑有陈迹，歌吹无遗声。雄哉魏公子，畴日好罗英。秀士三千人，煌煌象列星。金槌夺晋鄙，白刃刎侯赢。邯郸救赵北，函谷走秦兵。君子荣且昧，忠信莫之明。间谍忽来及，雄图靡克成。千龄万化尽，但见荣与清。旧国多狐兔，夷门荆棘生。苍梧彩云没，汳浦绿池平。闻有东山去，萧萧班马鸣。河洲搴宿莽，日夕泪沾缨。因之唁公子，慷慨此歌行。

【同前】唐·高適

古城莽苍饶荆榛，驱马荒城愁杀人。魏王宫观尽禾黍，信陵宾客随灰尘。忆昔雄都旧朝市，轩车照曜歌钟起。军容带甲三十万，国步连衡一千里。全盛须臾那可论，高台曲池无复存。遗墟但见狐狸迹，古地空多草木根。暮天摇落伤怀抱，抚剑悲歌对秋草。侠客犹传硃亥名，行人尚识夷门道。白璧黄金万户侯，宝刀骏马真山丘。年代凄凉不可问，往来唯见水东流。

【洛阳行】唐·张籍

洛阳宫阙当中州，城上峨峨十二楼。翠华西去几时返，枭巢乳鸟藏蛰燕。御门空锁五十年，税彼农夫修玉殿。六街朝暮鼓冬冬，禁兵持戟守空宫。百官月月谢拜表，驿使相续长安道。上阳宫树黄复绿，野豺人苑食麋鹿。陌上老翁双泪垂，共说武皇巡幸时。

【永嘉行】唐·张籍

《晋书》曰：“怀帝永嘉五年六月，刘曜、王弥陷洛阳，入于南宫，升太极前殿，纵兵大掠，悉收宫人珍宝。曜於是害诸王公及百官已下三万馀人，迁帝於平阳。刘聪以帝为会稽公。”按刘元海本匈奴冒顿之后，曜其族子也。
黄头鲜卑入洛阳，胡兒持戟升明堂。晋家天子作降虏，公卿齐走如牛羊。紫陌旌幡暗相触，家家鸡犬惊上屋。妇人出门随乱兵，夫死眼前一敢哭。九州诸侯自顾土，无人领兵来护主。北人避胡多在南，南人至今能晋语。

【田家行】唐·王建

男声欣欣女颜悦，人家不怨言语别。五月虽热麦风清，檐头索索繰车鸣。野蚕作茧人不取，叶间扑扑秋蛾生。麦收上场绢在轴，的知输得官家足。不愿入口复上身，且免向城卖黄犊。田家衣食无厚薄，不见县门身即乐。

【同前】唐·元稹

牛毛毛，田确确，旱塊敲牛蹄趵趵。种得官仓珠颗穀，六十年来兵簇簇，日月食粮车辘辘。一日官军收海服，驱牛驾车食牛肉，归来收得牛两角。重铸耧犁作斥劚，姑舂妇担去轮官，输官不足归卖屋。愿官早胜雠早覆，农死有兒牛有犊，不遣官军粮不足。

【思远人】唐·王建

妾思常悬悬，君行复绵绵。征途向何处，碧海与青天。岁久自有念，谁令长在边。少年若不归，萧室如黄泉。

【同前】唐·张籍

野桥春水清，桥上送君行。去去人应老，年年草自生。出门看远道，无信向边城。杨柳别离处，秋蝉今复鸣。

【忆远曲】

水上山沈沈，征途渡远林。途荒人行少，马迹犹可寻。雪中独立树，海口失侣禽。离忧如长线，千里萦我心。

【同前】唐·元稹

忆远曲，郎身不远郎心远。沙随郎饭俱在匙，郎意看沙那比饭。水中画字无字痕，君心暗画谁会君。况妾事姑姑进止，身去门前同万里。一家尽是郎腹心，妾似生来无两耳。妾身何足言，听妾私劝君。君今夜夜醉何处，姑来伴妾自闭门。嫁夫恨不早，养兒将备老。妾自嫁郎身骨立，老姑为郎求娶妾。妾不忍见姑郎忍见，为郎忍耐看姑面。

【望远曲】唐·孟郊

朝朝候归信，日日登高台。行人未去植庭梅，别来三见庭花开。庭花开尽复几时，春光骀荡阻佳期。愁来望远烟尘隔，空怜绿鬓风吹白，何当归见远行客。

【夫远征】唐·元稹

赵卒四十万，尽为坑中鬼。赵王未信赵母言，犹点新兵更填死。填死之兵兵气索，秦强赵破括敌起。括虽专命起尚轻，何况牵肘之人牵不已。坑中之鬼妻在营，髽麻戴绖鹅雁鸣。送夫之妇又行哭，哭声送死非送行。夫远征，远征不必戍长城，出门便不知死生。


古诗库：乐府诗集卷九十四

卷九十四
新乐府辞五
乐府杂题五

【寄远曲】唐·王建

美人别来无处所，巫山月明湘江雨。千回想见不分明，井底看星梦中语。两心相对尚难知，何况万里不相疑。

【同前】唐·张籍

美人去来春江暖，江头无人湘水满。浣沙石上水禽栖，江南路长春日短。兰舟桂楫常渡江，无因重寄双琼珰。

【征妇怨四首】孟郊

良人昨日去，明月又不圆。别时各有泪，零落青楼前。
君泪濡罗巾，妾泪满路尘。罗巾长在手，今得随妾身。路尘如因风，得上君车轮。
生在丝罗下，不识渔阳道。良人自戍来，夜夜梦中到。
渔阳千里道，近如中门限。中门逾有时，渔阳长在眼。

【同前】唐·张籍

九月匈奴杀边将，汉军全殁辽水上。万里无人收白骨，家家城下招魂葬。妇人依倚子与夫，同居贫贱心亦舒。夫死战场子在腹，妾身虽存如昼烛。

【织妇词】唐·孟郊

夫是田中郎，妾是田中女。当年嫁得君，为君秉机杼。筋力日已疲，不息窗下机。如何织纨素，自著蓝缕衣。官家榜村路，更索栽桑树。

【同前】唐·元稹

织妇何太忙，蚕经三卧行欲老。蚕神女圣早成丝，今年丝税抽征早。早征非是官人恶，去岁官家事戎索。征人战苦束刀疮，主将勋高换罗幕。缫丝织帛犹努力，变纟聂撩机苦难织。东家头白双女兒，为解挑纹嫁不得。檐前袅袅游丝上，上有蜘蛛巧来往。羡他虫豸解缘天，能向虚空织罗网。

【同前】唐·鲍溶

百日织彩丝，一朝停杼机。机中有双凤，化作天边衣。使人马如风，诚不阻音徽。影响随羽翼，双双绕君飞。行人岂愿行，不怨不知归。所怨天尽处，何人见光辉。

【织绵曲】唐·王建

大女身为织锦户，名在县家供进簿。长头起样呈作官，闻道官家中苦难。回花侧叶与人别，唯恐愁天丝线干。红缕葳蕤紫茸软，蝶飞参差花宛转。一梭声尽重一梭，玉腕不停罗袖卷。窗中夜久睡髻偏，横钗欲堕垂著肩。合衣卧时参没后，停灯起在鸡鸣前。一匹千金亦不卖，限日未成官里怪。锦江水涸贡转多，宫中尽著单丝罗。莫言山积无尽日，百尺高楼一曲歌。

【织锦词】唐·温庭筠

丁东细漏侵琼瑟，影转高梧月初出。蔟蔌金梭万缕红，鸳鸯艳锦初成匹。锦中百结皆同心，蕊乱云盘相间深。此意欲传传不得，玫瑰作柱硃弦琴。为君裁破合欢被，星斗迢迢共千里。象尺薰炉未觉秋，碧池中有新莲子。

【当窗织】唐·王建

梁横吹曲《折杨柳》曰：“门前一株枣，岁岁不知老。阿婆不嫁女，那得孙兒抱。唧唧复唧唧，女子临窗织。不闻机杼声，只闻女叹息。”《当窗织》其取诸此。
叹息复叹息，园中有枣行人食。贫家女为富家织，父母隔墙不得力。水寒手涩丝脆断，续来续去心肠烂。草虫促促机下啼，两日催成一匹半。输官上头有零落，姑未得衣身不著。当窗却羡青楼倡，十指不动衣盈箱。

【捣衣曲】唐·王建

班婕妤《捣素赋》曰：“广储县月，晖木流清。桂露朝满，凉衿夕轻。改容饰而相命，卷霜帛而下庭。於是投香杵，加纹砧，择鸾声，争凤音。”又曰：“调无定律，声无定本。任落手之参差，从风飙之远近。或连跃而更投，或暂舒而长卷。”盖言捣素裁衣，缄封寄远也。
月明中庭捣衣石，掩帷下堂来捣帛。妇姑相对初力生，双揎白腕调杵声。高楼敲玉节会成，家家不睡皆起听。秋天丁丁复冻冻，玉钗低昂衣带动。夜深月落冷如刀，湿著一双纤手痛。回编易裂看生熟，鸳鸯纹成水波曲。重烧熨斗帖两头，与郎裁作迎寒裘。

【同前】唐·刘禹锡

爽砧应秋律，繁杵含凄风。一一远相续，家家音不同。户庭凝露清，伴侣明月中。长裾委襞积，轻珮垂璁珑。汗馀衫更馥，钿移麝半空。报寒惊边雁，促思闻候虫。天狼正芒角，虎落定相攻。盈箧寄何处，征人如转蓬。

【送衣曲】唐·王建

去秋送衣渡黄河，今秋送衣上陇坂。妇人不知道径处，但闻新移军近远。半年著道经雨湿，开笼见风衣领急。旧来十月初点衣，与郎著向营中集。絮时厚厚绵纂纂，贵欲征人身上暖。愿郎莫著裹尸归，愿妾不死长送衣。

【寄衣曲】唐·张籍

纤素缝衣独苦辛，远因回使寄征人。官家亦自寄衣去。贵从妾手看君身。高堂姑老无侍子，不得自到边城里。殷勤为看初著时，征夫身上宜不宜。

【淮阴行五首】唐·刘禹锡

刘禹锡序曰：“古有《长干行》，备言三江之事。禹锡阻风淮阴，乃作《淮阴行》。”
簇簇淮阴市，竹楼缘岸上。好日起樯竿，鸟飞惊五两。
今日转船头，金乌指西北。烟波与春草，千里同一色。
船头大铜镮，摩挲光阵阵。早晚使风来，沙头一眼认。
何物令侬羡，羡郎船尾燕。衔泥趁樯竿，宿食长相见。
隔浦望行船，头昂尾幰幰。无奈挑菜时，清淮春浪软。

【泰娘歌】唐·刘禹锡

刘禹锡歌序曰：“泰娘，本韦尚书家主讴者。初，尚书为吴郡得之，命乐工教以琵琶歌舞，尽得其技。后携之归京师，京师多善工，又损去故技，授以新声，而泰娘颇见称於贵游间。元和初，尚书薨於东都，泰娘出居民间。久之，为蕲州刺史长愻所得。其后愻坐事谪武陵郡，愻卒，泰娘无所归，地远，无有知其容与艺者，故日抱乐器而哭，其音甚悲。禹锡闻之，乃《泰娘歌》云。”泰娘家本阊门西，门前渌水环金堤。有时妆成好天气，走上皋桥折花戏。风流太守韦尚书，路傍忽见停隼旟。斗量明珠鸟传意，绀幰迎入专城居。长鬟如云衣似雾，锦茵罗荐承轻步。舞学惊鸿水榭春，歌传上客兰堂暮。从郎西入帝城中，贵游簪组香帘栊。低鬟缓视抱明月，纤指破拨生胡风。繁华一旦有消歇，题剑无光履声绝。洛阳旧宅生草莱，杜陵萧萧松柏哀。妆奁虫网厚如茧，博山炉侧寒灰。蕲州刺史张公子，白马新到铜驼里。自言买笑掷黄金，月堕云中从此始。安知鹏鸟坐隅飞，寂寞旅魂招不归。秦嘉镜有前时结，韩寿香销故箧衣。山城少年江水碧，断雁哀猿风雨夕。硃弦已绝为知音，云鬓未秋私自惜。举目风烟非旧时，梦归归路多参差。如何将此千行泪，更洒湘江斑竹枝。

【更衣曲】唐·刘禹锡

《汉武帝故事》曰：“武帝立卫子夫为皇后。初，上行幸平阳主家，主置酒作乐。子夫为主讴者，善歌，能造曲，每歌挑上。上意动，起更衣，子夫因侍得幸。头解，上见其美发悦之。主遂纳子夫於宫。”《更衣曲》其取於此。
博山炯炯吐香雾，红烛引至更衣处。夜如何其夜漫漫，邻鸡未鸣寒雁度。庭前雪压松桂丛，廊下点点悬纱笼。满堂醉客争笑语，嘈囋琵琶青幕中。

【视刀环歌】唐·刘禹锡

常恨言语浅，不如人意深。今朝两相视，脉脉万重心。

【堤上行三首】唐·刘禹锡

《古今乐录》曰：“清商西曲《襄阳乐》云：‘朝发襄阳城，暮至大堤宿。大堤诸女兒，花艳惊郎目。’梁简文帝由是有《大堤曲》，《堤上行》又因《大堤曲》而作也。”
酒旗相望大堤头，堤下连樯堤上楼。日暮行人争渡急，桨声幽轧满中流。江南江北望烟波，入夜行人相应歌。《桃叶》传情《竹枝》怨，水流无限月明多。
长堤缭绕水徘徊，酒舍旗亭次第开。日晚上帘招贾客，轲峨大艑落帆来。

【竞渡曲】唐·刘禹锡

刘异《事始》曰：“楚传云：竞渡起於越王勾践。”《荆楚岁时记》云：“旧传屈原死於汨罗，时人伤之，竞以舟楫拯焉，因以成俗。”《岁华纪丽》云“因勾践以成风，拯屈原而为俗”是也。刘禹锡序曰：“竞渡始於武陵，至今举楫而相和之音，咸呼‘何在’，招屈之义也。”《竞渡曲》盖起於此。
沅江五月平堤流，邑人相将浮彩舟。灵均何年歌已矣，哀谣振楫从此起。扬枹击节雷阗阗，乱流齐进声轰然。蛟龙得雨鬐鬣动，螮蝀饮河形影联。刺史临流褰翠帏，揭竿命爵分雄雌。先鸣馀勇争鼓舞，末至衔枚颜色沮。百胜本自有前期，一飞由来无定所。风俗如狂重此时，纵观云委江之湄。彩旂夹岸照鲛室，罗袜凌波呈水嬉。曲终人散空愁暮，招屈亭前水东注。

【沓潮歌】唐·刘禹锡

刘禹锡歌序曰：“元和十年夏五月，大风驾潮，南海泛溢，南人云沓潮也，率三岁一有之。客或言其状，禹锡因歌之。”
屯门积日无回飙，沧波不归成沓潮。轰如鞭石矻且摇，亘空欲驾鼋鼍桥。惊湍蹙缩悍而骄，大陵高岸失岧■。四边无阻音响调，背负元气掀重霄。介鲸得性方逍遥，仰鼻嘘吸扬硃翘。海人狂顾迭相招，罽衣髽首声哓哓。征南将军登丽谯，赤旗指麾不敢嚣。翌日风回沴气消，归涛纳纳景昭昭。乌泥白沙复满海，海色不动如青瑶。

【北邙行】唐·王建

晋张协《登北邙赋》曰：“陟峦丘之丽陀，升逶迤之修坂。回余车於峻岭，聊送目於四远。伊洛混而东流，帝居赫以崇显。於是徘徊绝岭，踟蹰步趾。前瞻狼山，却闚大岯，东眺虎牢，西睨熊耳。邪亘天际，旁极万里。莽眩眼以芒昧，谅群形之维纪。尔乃地势窊隆，丘墟陂陀。坟陇叠，棋布星罗。松林掺映以攒列，玄木搜寥而振柯。壮汉氏之所营，望五陵之嵬峨。”《后汉书》曰：“光武葬於原陵。”《帝王世纪》曰：“原陵在临平亭东，去洛阳十五里。”硃超石《与兄书》曰：“登北邙远眺，众美都尽。”且言光武坟边杏甚美，即原陵盖在北邙也。《魏志》曰：“明帝欲平北邙，令登台观见孟津。廷尉辛毗谏止之。”按《北邙行》，言人死葬北邙，与《梁甫吟》《泰山吟》《蒿里行》同意。
北邙山头少闲土，尽是洛阳人旧墓。旧墓人家归葬多，堆著黄金无置处。天涯悠悠葬日促，岗岅崎岖不停毂。高张素幕绕铭旌，夜唱挽歌山下宿。洛阳城北复城东，魂车祖马长相逢。车辙广若长安路，蒿草少於松柏树。山头涧底石渐稀，尽向坟前作羊虎。谁家石碑文字灭，后人重取书年月。朝朝车马送葬回，还起大宅与高台。

【同前】唐·张籍

洛阳北门北邙道，丧车辚辚入秋草。车前齐唱《薤露歌》，高坟新起日峨峨。朝朝暮暮长送葬，洛阳城中人更多。千金立碑高百尺，终作谁家柱下石。山头松柏半无主，地下白骨多於土。寒食家家送纸钱，鸱鸢作窠衔上树。人居朝市未解愁，请君暂向北邙游。

【野田行】唐·李益

日没出古城，野田何茫茫。寒狐上孤冢，鬼火烧白杨。昔人未为泉下客，行到此中曾断肠。

【同前】张碧

风昏昼色飞斜雨，冤骨千堆髑髅语。八纮牢落人物悲，是个田园荒废主。悲嗟自古争天下，几度乾坤复如此。秦皇矻矻筑长城，汉祖区区白蛇死。野田之骨兮又成尘，楼阁风烟兮还复新。愿得华山之下长归马，野田无复堆冤者。

【斜路行】唐·王建

《长安有狭斜行》曰：“长安有狭斜，道隘不容车。”《斜路行》其义亦同。
世间娶容非娶妇，中庭牡丹胜松树。九衢大道人不行，走马奔车逐斜路。斜路行熟直路荒，东西岂是横太行。南楼弹弦北户舞，行人到此多徊徨。头白如丝面如茧，亦学少年行不返。纵令自解思故乡，轮折蹄穿白日晚。谁将古曲换斜音，回取行人斜路心。

【雉将雏】唐·王建

雉咿喔，雏出 。毛斑斑，嘴啄啄。学飞未得一尺高，还逐母行旋母脚。麦垄浅浅虽蔽身，远去恋雏低怕人。时时土中鼓两翅，引雏拾虫不相离。


古诗库：乐府诗集卷九十五

卷九十五
新乐府辞六
乐府杂题六

【长安羁旅行】唐·孟郊

十日一理发，每梳飞旅尘。三旬九过饮，每食唯旧贫。万物皆及时，独余不觉春。失名谁肯访，得意争相亲。直木有恬翼，静流无躁鳞。始知喧竞场，莫处君子身。野策藤竹轻，山蔬薇蕨新。潜歌归去来，事外风景真。

【羁旅行】唐·张籍

远客出门世路难，停车敛策在门端。荒城无人霜满路，野火烧桥不得度，寒虫入窟鸟归巢，僮仆问我谁家去。行寻田头暝未息，双毂长辕碍荆棘。缘冈入涧投田家，主人舂米为夜食。晨鸡喔喔茆屋傍，行人起扫车上霜。旧山已别行已远，身计未成难复返。长安陌上相识稀，遥望天门白日晚。谁能听我苦辛行，为向君前歌一声。

【求仙曲】唐·孟郊

仙教生为门，仙宗静为根。持心苦妄求，服食安足论。铲惑有灵药，饵真成本源。自当出尘网，驭凤升昆仑。

【求仙行】唐·张籍

汉皇欲作飞仙子，年年采药东海里。蓬莱无路海无边，方士舟中相就死。招摇在天回白日，甘泉玉树无仙实。九皇真人终不下，空向离宫祠太一。丹田有气凝素华，君能保之升绛霞。

【结爱】唐·孟郊

心心复心心，结爱务在深。一度欲离别，千回结衣襟。结妾独守志，结君早归意。始知结衣裳，不如结心肠。坐结行亦结，结尽百年月。

【节妇吟】唐·张籍

君知妾有夫，赠妾双明珠。感君缠绵意，系在红罗襦。妾家高楼连苑起，良人执戟明光里。知君用心如日月，事夫誓拟同生死。还君明珠双泪垂，何不相逢未嫁时。

【楚宫行】唐·张籍

章华宫中九月时，桂花半落红橘垂。江头骑火照辇道，君王夜从云梦归。霓旌凤盖到双阙，台上重重歌吹发。千门万户开相当，烛笼左右列成行。下辇更衣入洞房，洞房侍女尽焚香。玉阶罗幕微有霜，齐言此夕乐未央。玉酒湛湛盈华觞，丝竹次第鸣中堂。巴姬起舞向君王，回身垂手结明珰。愿君千年万年寿，朝出射麋夜饮酒。

【山头鹿】唐·张籍

山头鹿，角芟芟，尾促促。贫兒兒多租输不足，夫死未葬兒在狱。旱日熬熬蒸野岗，禾黍不收无狱粮。县家唯忧少军食，谁能令尔无死伤。

【各东西】唐·张籍

游人别，一东复一西。出门相背两不返，唯信车轮与马蹄。道路悠悠不知处，山高海阔谁辛苦。远游不定难寄书，日日空寻别时语。浮云上天雨堕地，暂时会合终离异。我今与子非一身，安得死生不相弃。

【湘江曲】唐·张籍

湘水无潮秋水阁，湘中月落行人发。行人发，送人归，白蘋茫茫鹧鸪飞。

【雀飞多】唐·张籍

雀飞多，触网罗。网罗高树颠，汝飞蓬蒿下，勿复投身网罗间。粟积仓，禾在田，巢之雏望其母来还。

【梦上天】

元稹梦上高高天，高天苍苍高不极。下视五岳塊累累，仰天依旧苍苍色。踏云耸身身更上，攀天上天攀未得。西瞻若水兔轮低，东望蟠桃海波黑。日月之光不到此，非暗非明烟塞塞。天悠地远身跨风，下无阶梯上无力。来时畏有他人上，截断龙胡斩鹏翼。茫茫漫漫方自悲，哭向青云椎素臆。哭声厌咽旁人恶，唤起惊悲泪飘露。千惭万谢唤厌人，向使无君终不寤。

【君莫非】元稹

鸟不解走，兽不解飞，两不相解，那得相讥。犬不饮露，蝉不啖肥，以蝉易犬，蝉死犬饥。燕在梁栋，鼠在阶基，各自窠窟，不能改移。妇好针缕，夫读书诗。男翁女嫁，卒不相知。惧聋摘耳，效痛嚬眉，我不非尔，尔无我非。

【田头狐兔行】元稹

种豆耘锄，种禾沟甽。禾苗豆甲，狐搰兔翦。割鹄餧鹰，烹麟啖犬，鹰怕兔毫，犬被狐引。狐兔相须，鹰犬相尽。日暗天寒，禾稀豆损。鹰犬就烹，狐兔俱哂。

【人道短】唐·元稹

古道天道长，人道短，我道天道短，人道长。天道昼夜回转不曾住，春秋冬夏忙。颠风暴雨电雷狂，晴被阴暗，月夺日光，往往星宿，日亦堂堂。天既职性命，道德人自强。尧、舜有圣德，天不能遣，寿命永昌，泥金刻玉与秦始皇，周公、傅说何不长宰相，老聃、仲尼何事栖遑，莽、卓、恭、显皆数十年贵富，梁冀夫妇车马煌煌，若此颠倒事，岂非天道短，岂非人道长！尧、舜留得神圣事，百代天子有典章。仲尼留得孝顺语，千年万岁父子不敢相灭亡。没后千馀载，唐家天子封作文宣王。老君留得五千字，子孙万万称圣唐，谥作玄元帝，魂魄坐天堂。周公《周礼》十二卷，有能行者知纪纲。傅说《说命》三四纸，有能师者称祖宗。天能夭人命，人使道无穷。若此神圣事，谁道人道短，岂非人道长！天能种百草，莸得十年有气息，蕣才一日芳，人能拣得丁沈兰蕙，料理百和香；天解养禽兽，餧虎豹豺狼，人解和麹糵，充禴祀烝尝。杜鹃无百作，天遣百鸟哺雏，不遣哺凤皇，巨蟒寿千岁，天遣食牛吞象充腹肠，蛟螭与变化，鬼怪与隐藏，蚊蚋与利嘴，枳棘与锋铓。赖得人道有拣别，信任天道真茫茫。若此撩乱事，岂非天道短，赖得人道长。

【苦乐相倚曲】唐·元稹

古来苦乐之相倚，近於掌上之十指。君心半夜猜恨生，荆棘满怀天未明。汉皇眼瞥飞燕时，一可怜班女恩已衰，未有因由相决绝，犹得半年佯暖热，转将深意喻旁人，缉缀疵瑕遣潜说。一朝诏下辞金屋，班姬自痛何仓卒，呼天抚地将自明，不悟寻时已销骨。白首宫人前再拜，愿将日月相辉解，苦乐相寻昼夜间，灯光那得天明在。主今被夺心应苦，妾夺深恩初为主，欲知妾意恨主时，主今为妾思量取。班姬收泪抱妾身，我曾排摈无限人。

【捉捕歌】唐·元稹

捉捕复捉捕，莫捉狐与兔。狐兔藏窟穴，豺狼妨道路。道路非不妨，最忧蝼蚁聚。豺狼不陷阱，蝼蚁潜幽蠹。切切主人窗，主人轻细故。延缘蚀栾栌，渐入栋梁柱。梁栋尽空虚，攻穿痕不露。主人坦然意，昼夜安寝寤。网罗布参差，鹰犬走回互。尽力穷窟穴，无心自还顾。客来歌捉捕，歌竟泪如雨。岂是惜狐兔，畏君先后误。愿君扫梁栋，莫遣蝼蚁附。次及清道途，尽灭豺狼步。主人堂上坐，行客门前度。然后巡野田，遍张畋猎具。外无枭獍援，内有熊罴驱。狡兔掘荒榛，妖狐熏古墓。用力不足多，得禽自无数。畏君听未详，听客有明喻。虮虱谁不轻，鲸鲵谁不恶。在海尚幽遐，在怀交秽污。歌此劝主人，主人那不悟。不悟还更歌，谁能恐违忤。

【采珠行】唐·元稹

海波无底珠沉海，采珠之人判死采。万人判死一得珠，斛量买婢天何在！年年采珠珠避人，今年采珠由海神。海神采珠珠尽死，死尽明珠空海水。珠为海物属海神，神今自采何况人。

【同前】唐·鲍溶

东方暮空海面平，骊龙弄珠烧月明。海人惊窥水底火，百宝错落随龙行。浮心一夜生奸见，月质龙躯看几遍。擘波下去忘此身，迢迢谓海无灵神。海宫正当龙睡重，昨夜孤光今得弄。河伯空忧水府贫，天吴不敢相惊动。一团冰容掌上清，四面人入光中行。腾华乍摇白日影，铜镜万古羞为灵。海边老翁怨狂子，抱珠哭向无底水。一富何须龙颔前，千金几葬鱼肠里。鳞虫变化回阴阳，填海破山无景光。拊心彷彿失珠意，此土为尔离农桑。饮风衣日亦饱暖，老翁掷却荆鸡卵。

【平戎辞二首】王涯张仲素

太白秋高助汉兵，长风夜卷虏尘清。男兒解却腰间剑，喜见君王道化平。
卷旆生风喜气新，早持龙节静边尘。汉家天子图麟阁，身是当今第一人。

【望春辞二首】令狐楚

高楼晓见一花开，便觉春光四面来。暖日晴云知次第，东风不用更相催。
云霞五采浮天阙，梅柳千般夹御沟。不上黄山南北望，岂知春色满神州。

【思君恩三首】张仲素王涯

小苑莺歌歇，长门蝶舞多。眼看春又去，翠辇不经过。
紫禁香如雾，青天月似霜。云韶何处奏？只是在昭阳。
鸡鸣天汉曙，莺语禁林春。谁入巫山梦，唯应洛水神。

【汉苑行三首】张仲素

二月风光变柳条，九天清乐奏云韶。蓬莱殿后花如锦，紫阁阶前雪未销。
回雁高翻太液池，新花低发上林枝。年光到处皆堪赏，春色人间总不知。
春风淡淡影悠悠，莺转高枝燕入楼。千步回廊闻凤吹，珠帘处处上银钩。

【烧香曲】唐·李商隐

细云蟠蟠牙比鱼，孔雀翅尾蛟龙须。漳宫旧样博山炉，楚娇捧笑开芙蕖。八蚕茧绵小分炷，兽焰微红隔云母。白天月泽寒未冰，金虎含秋向东吐。玉珮呵光铜照昏，帘波日暮冲斜门。西来欲上茂陵树，柏梁已失栽桃魂。露庭月井大红气，轻衫薄袖当君意。蜀殿琼人伴夜深，金銮不问残灯事。何当巧吹君怀度，襟灰为土填清露。

【房中曲】唐·李商隐

蔷薇泣幽素，翠带花钱小。娇郎痴若云，抱日西帘晓。枕是龙宫石，割得秋波色。玉簟失柔肤，但见蒙罗碧。忆得前年春，未语悲含辛。归来已不见，锦瑟长於人。今日涧底松，明日山头蘖。愁到天池翻，相看不相识。

【河内诗三首】

【楼上曲】唐·李商隐

鼍鼓沈沈虬水咽，秦丝不上蛮弦绝。常娥衣薄不禁寒，蟾蜍夜艳秋河月。碧城冷落空濛烟，帘轻幕重金钩栏。灵香不下两皇子，孤星直上相风竿。八桂林边九芝草，短襟小鬓相逢道。入门暗数一千春，愿去闰年留月小。栀子交加香蓼繁，停辛伫苦留待君。

【湖中曲】唐·李商隐

阊门日下吴歌远，陂路绿菱香满满。后溪暗起鲤鱼风，船旗闪断芙蓉干。轻身奉君畏身轻，双桡两桨樽酒清。莫因风雨罢团扇，此曲断肠唯此声。低楼小径城南道，犹自金鞍对芳草。

【同前】唐·李贺

长眉越沙采兰若，桂叶水葓春漠漠。横船醉眠白昼闲，渡口梅风歌扇薄。燕钗玉股照青蕖，越王娇郎小字书。蜀纸封中报云鬓，晚漏壶中水淋尽。

【春怀引】唐·李贺

芳蹊密影成花洞，柳结浓烟香带重。蟾蜍碾玉挂明弓，捍拨装金打仙凤。宝枕垂云选春梦，钿合碧寒龙脑冻。阿侯系锦觅周郎，凭仗东风好相送。

【静女春曙曲】唐·李贺

嫩蝶怜芳抱新蕊，泣露枝枝滴夭泪。粉窗香咽颓晓云，锦堆花密藏春睡。恋屏孔雀摇金尾，莺舌分明呼婢子。冰洞寒龙半匣水，一只商鸾逐烟起。

【白虎行】唐·李贺

火乌日暗崩腾云，秦皇虎视苍生群。烧书灭国无暇日，铸剑佩玦唯将军。玉坛设醮思冲天，一世二世当万年。烧丹未得不恐药，挐舟海上寻神仙。鲸鱼张鬣海波沸，耕人半作征人鬼。雄豪气猛如焰烟，无人为决天河水。谁最苦兮谁最苦，报人义士深相许。渐离击筑荆卿歌，荆卿把酒燕丹语。剑如霜兮肠如铁，出燕城兮望秦月。天授秦封祚未终，衮龙衣点荆卿血。硃旗卓地白蛇死，汉皇卻是真天子。

【月漉漉篇】唐·李贺

月漉漉，波咽玉。莎青桂花繁，芙蓉别江木。粉态裌罗寒，雁羽铺烟湿。谁能看石帆，乘船镜中入。秋白鲜红死，水香莲子齐。挽菱隔歌袖，绿刺罥银泥。

【黄头郎】唐·李贺

《汉书·佞幸传》曰：“邓通以棹船为黄头郎。文帝尝梦欲上天，不能，有一黄头郎推上天。觉而之渐台，以梦阴求推者郎，得邓通，梦中所见也。”颜师古曰：“棹船，能持棹行船也。土胜水，其色黄，故刺船之郎皆著黄帽，因号曰黄头郎。黄帽，盖染绡帛为之也。”
黄头郎，捞拢去不归。南浦芙蓉影，愁红独自垂。水弄湘娥珮，竹啼山露月。玉瑟调青门，石云湿黄葛。沙上蘼芜花，秋风已先发。好持扫罗荐，香出鸳鸯热。

【倚瑟行】唐·鲍溶

《汉书》曰：“文帝至霸陵，慎夫人从。帝指视新丰道曰：‘此走邯郸道也。’使慎夫人鼓瑟，帝自倚瑟而歌，意凄怆悲怀。”李奇曰：“声气依倚瑟也。”颜师古曰：“慎夫人，邯郸人。倚瑟即今之以歌合曲也。”
金舆传警灞水涯，龙旗参天行殿巍。左文皇帝右慎姬，北面侍臣张释之。因高知处邯郸道，寿陵已见生秋草。万世何人不此归，一言出口堪生老。高歌倚瑟扬清悲，乐馀哀生知为谁。臣惊谣叹不可放，愿赐一言释名妄。明珠为日红亭亭，水银为河玉为星。泉宫一闭秦国丧，牧童弄火骊山上。与世无情在速贫，弃尸於野由斯葬。生死茫茫不可知，是不一姓君莫悲。始皇有训二世誓，君独何人至於斯。灞陵一代无发毁，俭风本自张廷尉。

【江南别】唐·罗隐

去年今夜江南别，鸳鸯翅冷飞蓬热。今年今夜江北边，鲤鱼肠断音书绝。男兒心事无了时，出门上马不自知。


古诗库：乐府诗集卷九十六

卷九十六
新乐府辞七

【系乐府十二首】唐·元结

元结序曰：“天宝中，结将前世尝可称叹者为诗十二篇，引其义以名之，总曰系乐府。”

【思太古】

东南三千里，沅、湘为太湖。湖上山谷深，有人多似愚。婴孩寄树颠，就水捕鸟鲈。所欢同鸟兽，身意复何拘。吾行遍九州，此风皆已无。吁嗟圣贤教，不觉久踟蹰。

【陇上叹】

援车登陇坂，穷高遂停驾。延望戎狄乡，巡回复悲咤。滋移有情教，草木犹可化。圣贤礼让风，何不遍西夏。父子忍猜害，君臣敢欺诈。所適今若斯，悠悠欲安舍。

【颂东夷】

尝闻古天子，朝会张新乐。金石无全声，宫商乱清浊。东惊且悲欢，节变何烦数。始知中国人，耽此亡纯朴。尔为外方客，何为独能觉。其音若或在，蹈海吾将学。

【贱士吟】

南风发天和，和气天下流。能使万物荣，不能变羁愁。为愁亦何尔，自请说此由。谄竞实多路，苟邪皆共求。常闻古君子，指以为深羞。正方终莫可，江海有沧洲。

【欸乃曲】

谁能听欸乃，欸乃感人情。不恨湘波深，不怨湘水清。所嗟岂敢道，空羡江月明。昔闻扣断舟，引钓歌此声。始歌悲风起，歌竟愁云生。遗曲今何在，逸为渔父行。

【贫妇词】

谁知苦贫夫，家有愁怨妻。请君听其词，能不为酸嘶。所怜抱中兒，不如山下麑。空念庭前地，化为人吏蹊。出门望山泽，回顾心复迷。何时见府主，长跪向之啼。

【去乡悲】

踟蹰古塞关，悲歌为谁长。日行见孤老，羸弱相提将。闻其呼怨声，闻声问其方。乃言无患苦，岂弃父母乡。非不见其心，仁惠诚所望。念之何可说，独立为凄伤。

【寿翁兴】

惜问多寿翁，何方自修育。惟云顺所然，忘情学草木。始知世上术，劳苦化金玉。不见充所求，空闻恣耽欲。清和存主母，潜濩无乱黩。谁正好长生，此言堪佩服。

【农臣怨】

农臣何所怨，乃欲千人主。不识天地心，徒然怨风雨。将论草木患，欲说昆虫苦。巡回宫阙傍，其意无由吐。一朝哭都市，泪尽归田亩。谣颂若采之，此言当可取。

【谢天龟】

客来自江汉，元得双天龟。且言龟甚灵，问我君何疑。自昔保方正，顾尝无妄私。顺和固鄙分，全守真常规。行之恐不及，此外将何为。惠恩如可谢，占问敢终辞。

【古遗叹】

古昔有遗叹，所叹何所为。有国遗贤臣，万世为冤悲。所遗非遗望，所遗非可遗，所遗非遗用，所遗在遗之。嗟嗟山海客，全独竟何辞。心非膏濡类，安得无不遗。

【下客谣】

下客无黄金，岂思主人怜。客言胜黄金，主人然不然。珠玉诚彩翠，绮罗如婵娟。终恐见斯好，有时去君前。岂知保终信，长使令德全。风声与时茂，歌颂万千年。

【补乐歌十首】唐·元结

元结序曰：“自伏羲至于殷，凡十代，乐歌有其名亡其辞。考之传记，义或存焉，故采其名义以补之，凡十篇十九章，名引其义以序之，命曰《补乐歌》。”

【网罟】

伏羲氏之乐歌也，其义盖称伏羲能易人取禽兽之劳。
吾人苦兮，水深深，网罟设兮，水不深。
吾人苦兮，山幽幽，网罟设兮，山不幽。
《网罟》二章，章四句。

【丰年】

神农氏之乐歌也，其义盖称神农教人种植之功。
猗太帝兮，其智如神，分草实兮，济我生人。
猗太帝兮，其功如天，均四时兮，成我丰年。
《丰年》二章，章四句。

【云门】

轩辕氏之乐歌也，其义盖言云之出润益万物，如帝之德无所不施。
玄云溟溟兮，垂雨濛濛，类我圣泽兮，涵濡不穷。
玄云漠漠兮，含映逾光，类我圣德兮，庥被无方。
《云门》二章，章四句。

【九渊】

少昊氏之乐歌也，其义盖称少昊之德渊然深远。
圣德至深兮，蕴蕴如渊，生类娭娭兮，孰知其然。
《九渊》一章，四句。

【五茎】

颛顼氏之乐歌也，其义盖称颛顼得五德之根茎。
植植万物兮，滔滔根茎，五德涵柔兮，沨々而生。其生如何兮，秞々，天下皆自我君兮，化成。
《五茎》一章，八句。

【六英】

高辛氏之乐歌也，其义盖称帝喾能总六合之英华。
我有金石兮，击考崇崇，与汝歌舞兮，上帝之风，由六合兮，英华沨々。
我有丝竹兮，韵和泠泠，与汝歌舞兮，上帝之声，由六合兮，根柢嬴嬴。
《六英》二章，章六句。

【咸池】

陶唐氏之乐歌也，其义盖称尧德至大，无不备全。元化油油兮，孰知其然，至德汩汩兮，顺之以先。元化浘々兮，孰知其然，至道泱泱兮，由之以全。
《咸池》二章，章四句。

【大韶】

有虞氏之乐歌也，其义盖称舜能绍先圣之德。
森森群象兮，日见生成，欲闻朕初兮，玄封冥冥。
洋洋至化兮，日见深柔，欲闻《大濩》兮，大渊油油。
《大韶》二章，章四句。

【大夏】

有夏氏之乐歌也，其义盖称禹治水，其功能大中国。
茫茫下土兮，乃生九州，山有长岑兮，川有深流。
茫茫下土兮，乃均四方，国有民人兮，野有封疆。
茫茫下土兮，乃歌万年，上有茂功兮，下戴人天。
《大夏》三章，章四句。

【大濩】

有殷氏之乐歌也，其义盖称汤敕天下，濩然得所。
万姓苦兮，怨且哭，不有圣人兮，谁濩育。
圣人生兮，天下和，万姓熙熙兮，舞且歌。
《大濩》二章，章四句。

【补九夏歌九首】唐·皮日休

《周礼》曰：“钟师掌金奏，凡乐事以钟鼓奏九夏，《王夏》《肆夏》《昭夏》《纳夏》《章夏》《齐夏》《族夏》《祴夏》《骜夏》。”郑司农云：“夏，大也，乐之大歌有九。”杜子春云：“王出入奏《王夏》，尸出入奏《肆夏》，牲出入奏《昭夏》，四方宾来奏《纳夏》，臣有功奏《章夏》，夫人祭奏《齐夏》，族人侍奏《族夏》，客醉而出奏《祴夏》，公出入奏《骜夏》。”郑康成云：“九夏皆诗篇名，颂之类也。此歌之大者，载在乐章，乐崩亦从而亡。礻祴与陔同。”皮日休曰：“九夏亡者，吾能颂之。”乃作《补九夏歌》。

【王夏】

爣々皎日，欻丽乎天。厥明御舒，如王出焉。
爣々皎日，欻入於地。厥晦厥贞，如王入焉。
出有龙旂，入有珩珮。勿驱勿驰，惟慎惟戒。
出有嘉谋，入有内则。繄彼臣庶，钦王之式。
《王夏》四章，章四句。

【肆夏】

愔愔清庙，仪仪衮服。我尸出矣，迎神之穀。杳杳阴竹，坎坎路鼓。我尺入矣，得神之祜。
《肆夏》二章，章四句。

【昭夏】

有郁其鬯，有俨其彝。九变未作，金乘来之。
既醑既酢，爰朄爰舞。象物既降，金乘之去。
《昭夏》二章，章四句。

【纳夏】

麟之仪仪，不絷不维。乐德而至，如宾之嬉。
凤之愉愉，不篝不笯。乐德而至，如宾之娱。
自筐及筥，我有牢醑。自筐及篚，我有货币。
我牢不愆，我货不匮。硕硕其才，有乐而止。
《纳夏》四章，章四句。

【章夏】

王有虎臣，锡之鈇钺。征彼不憓，一扑而灭。
王有虎臣，锡之圭瓚。征彼不享，一烘而泮。
王有掌封，逌尔疆理。王有掌客，馈尔饔饩。
何以乐之，金石九奏。何以锡之，龙旂九旒。
《章夏》四章，章四句。

【齐夏】

玲玲衡笄，翚翚褕翟。自内而祭，为君之则。
《齐夏》一章，四句。

【族夏】

洪源谁孕，疏为江河。大塊孰埏，播为山阿。
厥流浩漾，厥势嵯峨。今君之酌，慰我实多。
《族夏》二章，章四句。

【祴夏】

礼酒既酌，嘉宾既厚，牍为之奏。
礼酒既竭，嘉宾既悦，应为之节。
礼酒既罄，嘉宾既醒，雅为之行。
《祴夏》一章，三句。

【骜夏】

桓桓其珪，衮衮其衣。出作二伯，天子是毗。
桓桓其珪，衮衮其服。入作三孤，国人是福。
《骜夏》二章，章四句。

【新题乐府上】唐·元稹

元稹序曰：李公垂作乐府新题二十篇，稹取其病时之尤急者，列而和之，盖十五而已，今所得才十二篇。又得《八骏图》，一篇，总十三篇。

【上阳白发人】

白居易传曰：“天宝五载已后，杨贵妃专宠，后宫无复进幸。六宫有美色者，辄置别所，上阳其一也。贞元中尚存焉。”
天宝年中花鸟使，撩花狎鸟含春思。满怀墨诏求嫔御，走上高楼半酣醉。醉酣直入卿士家，闺闱不得偷回避。良人顾望心死别，小女呼爷血垂泪。十中一得预更衣，九配深宫作宫婢。御马南奔胡马蹙，宫女三千合宫弃。宫门一闭不复开，上阳花草青苔地。月夜闲闻洛水声，秋池暗度风荷气。日日长看提象门，终身不见门前事。近年又送数人来，自言兴庆南宫至。我悲此曲将彻骨，更想深冤复酸鼻。此辈贱嫔何足言，帝子天孙古称贵。诸王在閤四十年，十宅六宫门户閟。隋炀枝条袭封邑，肃宗血胤无官位。王无妃媵主无夫，阳亢阴淫结灾累。何如决壅顺众流，女遣从夫男作吏。

【华原磬】

白居易传曰：“天宝中，始废泗滨磬，用华原石代之。磬人曰：‘泗滨磬下，调之不能和，得华原石考之乃和。’由是不改。”
泗滨浮石裁为磬，古乐疏音少人听。工师小贱牙、旷稀，不辨邪声嫌雅正。正声不屈古调高，钟律参差管弦病。铿金戛瑟徒相杂，投玉敲冰杳然震。华原软石易追琢，高下随人无雅郑。弃旧美新由乐胥，自此黄钟不能竞。玄宗爱乐爱新乐，梨园弟子承恩横。《霓裳》才彻胡骑来，《云门》未得蒙亲定。我藏古磬藏在心，有时激作《南风》咏。伯夔曾抚野兽驯，仲尼暂叩春雷盛封疆。何时得向笋虡悬，为君一吼君心醒。原君每听念封疆，不遣豺狼剿人命。

【五弦弹】

《乐苑》曰：“五弦未详所起，形如琵琶，五弦四隔，孤柱一。合散声五，隔声二十，柱声一，总二十六声，随调应律。”《唐书·乐志》曰：“五弦琵琶稍小，盖北国所出。《乐府杂录》曰：“唐贞元中，赵璧妙於此伎。”《国史补》曰：“赵璧弹五弦，人问其术，曰：‘吾之於五弦也，始则心驱之，中则神遇之，终则天随之。方吾洗然眼如耳，耳如鼻，不知五弦之为璧，璧之为五弦也。’”
赵璧五弦弹徵调，徵声巉绝何清峭。避雄皓鹤警露啼，失子哀猿绕林啸。风入春松正凌乱，莺含晓舌怜娇妙。呜呜暗溜咽冰泉，杀杀霜刀涩寒鞘。促节频催渐繁拨，珠幢斗绝金铃掉。千靫鸣镝发胡弓，万片清球击虞庙。众乐虽同第一部，德宗皇帝常偏召。旬休节假暂归来，一声狂杀长安少。主第侯家最难见，挼歌按曲皆承诏。水精帘外教贵嫔，玳瑁筵心伴中要。臣有五贤非此弦，或在拘囚或屠钓。一贤得进胜累百，两贤得进同周、召，三贤事汉灭暴强，四贤镇岳宁边徼，五贤并用调五常，五常既序三光耀。赵璧五弦非此贤，九九何劳设庭燎。

【西凉伎】

吾闻昔日西凉州，人烟扑地桑柘稠。蒲萄酒熟恣行乐，红艳青旗硃粉楼。楼下当垆称卓女，楼头伴客名莫愁。乡人不识离别苦，更卒多为沈滞游。哥舒开府设高宴，八珍九醖当前头。前头百戏竞撩乱，丸剑跳踯霜雪浮。师子摇光毛彩坚，胡腾醉舞筋骨柔。大宛来献赤汗马，赞普亦奉翠茸裘。一朝燕贼乱中国，河湟泪尽空遗丘。开远门前万里堠，今来蹙到行原州。去京五百而近何其逼，天子县内半没为荒陬，西凉之道尔阻修。连城边将但高会，每听此曲能不羞。

【法曲】

《唐会要》曰：“文宗开成三年，改法曲为仙韶曲。”按法曲起於唐，谓之法部。其曲之妙者，有《破阵乐》《一戎大定乐》《长生乐》《赤白桃李花》，馀曲有《堂堂》《望瀛》《霓裳羽衣》《献仙音》《献天花》之类，总名法曲。”白居易传曰：“法曲虽似失雅音，盖诸夏之声也，故历朝行焉。”太常丞宋沇传汉中王旧说曰：“玄宗虽雅好度曲，然未尝使蕃汉杂奏。天宝十三载，始诏道调法曲，与胡部新声合作。识者深异之。明年冬而安禄山反。”
吾闻黄帝鼓清角，弭伏熊罴舞玄鹤。舜持干羽苗革心，尧用《咸池》凤巢阁。《大夏》《濩》《武》皆象功，功多已讶玄功薄。汉祖过沛亦有歌，秦王破阵非无作。作之宗庙见艰难，作之军旅传糟粕。明皇度曲多新态，宛转侵淫易沈著。《赤白桃李》取花名，《霓裳羽衣》号天落。雅弄虽云已变乱，夷音未得相参错。自从胡骑起烟尘，毛毳腥膻满咸、洛。女为胡妇学胡妆，伎进胡音务胡乐。火凤声沈多咽绝，春莺啭罢长萧索。胡音胡骑与胡妆，五十年来竞纷泊。

【驯犀】

白居易传曰：“贞元丙戌岁，南海进驯犀，诏养苑中。至十三年冬大寒而驯犀死。”建中之初放驯象，远归林邑近交、广。兽返深山鸟搆巢，鹰雕鹞鹘无羁鞅。贞元之岁贡驯犀，上林置圈官司养。玉盆金栈非不珍，虎啖狴牢鱼食网。渡江之橘逾汶貉，反时易性安能长。腊月北风霜雪深，踡跼鳞身遂长往。行地无疆费传驿，通天异物罹幽枉。乃知养兽如养人，不必人人自敦奖。不扰则得之於理，不夺有以多於赏。脱衣推食衣食之，不若男耕女令纺。尧民不自知有尧，但见安闲聊击壤。前观驯象后驯犀，理国其如指诸掌。

【立部伎】

《新唐书·礼乐志》曰：“太宗贞观中，始造宴乐。其后又分为立坐二部，堂下立奏谓之立部伎，堂上坐奏谓之坐部伎。”李公垂传曰：“太常选坐部伎，无性识者退入立部伎。又选立部伎，无性识者退入雅乐部，则雅乐可知矣。故作歌以讽焉。”
胡部新声锦筵坐，中庭汉振高音播。太宗庙乐传子孙，取类群凶阵初破。戢戢攒枪霜雪耀，腾腾击鼓云雷磨。初疑遇敌身启行，终象由文士宪左。昔日高宗常立听，曲终然后临玉座。如今节将一掉头，电卷风收尽摧挫。宋音郑女歌声发，满堂会客齐喧和。珊珊佩玉动腰身，一一贯珠随咳唾。顷向圆丘见郊祀，亦曾正旦亲朝贺。太常雅乐备宫悬，九奏未终百寮惰。惉滞难令季札辨，迟回但恐文侯卧。工师尽取聋昧人，岂是先王作之过。宋沇尝传天宝季，法曲胡音忽相和。明年十月燕寇来，九庙千门虏尘涴。我闻此语叹复泣，古来邪正将谁奈。奸声入耳佞入心，侏儒饱饭夷齐饿。


古诗库：乐府诗集卷九十七

卷九十七
新乐府辞八
新题乐府下

【骠国乐】唐·元稹

《新唐书．礼乐志》曰：“贞元十七年，骠国王雍羌遣其弟悉利移城主舒难陀献其国乐，至成都，韦皋复谱次其声，又图其舞容乐器以献。大抵皆夷狄之器，其声曲不隶於有司，故无足采。”《旧书志》曰：“骠国王献本国乐凡一十二曲，以乐工三十五人来朝，乐曲皆演释氏经论之辞。”《会要》曰：“骠国在云南西，与天竺国相近，故乐曲多演释氏词云。”
骠之乐器头象驼，音声不合十二和。促舞跳趫筋节硬，繁词变乱名字讹。千弹万唱皆咽咽，左旋右转空傞傞。俯地呼天终不会，曲成调变当如何。德宗深意在柔远，笙镛不御停娇娥。史馆书为朝贡传，太常编入鞮靺科。古时陶尧作天子，逊遁亲听《康衢歌》。又遣遒人持木铎，遍采讴谣天下过。万人有意皆洞达，四岳不敢施烦苛。尽令区中击壤塊，然及海外覃恩波。秦霸周衰古官废，下烟上塞王道颇。共矜异俗同声教，不念齐民方荐瘥。传称鱼鳖亦咸若，苟能效此诚足多。借如牛马未蒙泽，岂在抱甕滋鼋鼍。教化从来有源委，必将泳海先泳河。是非倒置自古有，骠兮骠兮谁尔诃。

【胡旋女】

白居易传曰：“天宝末，康居国献胡旋女。”《唐书．乐志》曰：“康居国乐舞急转如风，俗谓之胡旋。”《乐府杂录》曰：“胡旋舞居一小圆球子上舞，纵横腾掷，两足终不离球上，其妙如此。”
天宝欲末胡欲乱。胡人献女能胡旋。旋得明王不觉迷，妖胡奄到长生殿。胡旋之义世莫知，胡旋之容我能传。蓬断霜根羊角疾，竿戴硃盘火轮炫。骊珠迸珥逐飞星，虹晕轻巾掣流电。潜鲸暗吸■波海，回风乱舞当空霰。万过其谁辨终始，四座安能分背面。才人观者相为言，承奉君恩在圆变。是非好恶随君口，南北东西逐君眄。柔软依身著珮带，徘徊绕指同环钏。佞臣闻此心计回，荧惑君心君眼眩。君言似曲屈为钩，君言好直舒为箭。巧随清影触处行，妙学春莺百般啭。倾天侧地用君力，抑塞周遮恐君见。翠华南幸万里桥，玄宗始悟坤维转。寄言旋目与旋心，有国有家当其谴。

【蛮子朝】

《唐书》曰：“贞元之初，韦皋招抚诸蛮。至九年四月，南诏异牟寻请归附，十四年又遣使朝贺。”李公垂传曰：“贞元末，蜀川始通蛮国。”
西南六诏有遗种，僻在荒陬路寻壅。部落支离君长贱，比诸夷狄为幽冗。犬戎强盛频侵削，降有愤心战无勇。夜防钞盗保深山，朝望烟尘上高冢。鸟道绳桥来款附，非因慕化因危悚。清平官击金呿嵯，求天叩地持双珙。益州大将韦令公，顷实遭时定汧陇。自居剧镇无他绩，幸得蛮来固恩宠。为蛮开道引蛮朝，迎蛮送蛮常继踵。天子临轩四方贺，朝廷无事唯端拱。漏天走马奉雨寒，泸水飞蛇瘴烟重。椎头丑类除忧患，瘇足役夫劳汹涌。匈奴互市岁不供。云蛮通好辔长駷。戎王养马渐多年，南人耗悴西人恐。

【缚戎人】

李公垂传曰：“近制，西边，每禽蕃囚，皆传置南方，不加剿戮，故作歌以讽焉。”
边头大将差健卒，入抄擒生快於鹘。但逢赪面即捉来，半是边人半戎羯。大将论功重多级，捷书飞奏何超忽。圣朝不杀谐至仁，远送炎方示惩罚。万里虚劳肉食费，连头尽被氈裘暍。华茵重席卧腥臊，病犬愁鸪声咽嗢。中有一人能汉语，自言家本长城窟。小年随父戍安西，河、渭、瓜沙眼看没。天宝未乱犹数载，狼星四角光蓬勃。中原祸作边防危，果有豺狼四来伐。蕃马臕成正翘健，蕃兵肉饱争唐突。烟尘乱起无亭燧，主帅惊跳弃旄钺。半夜城摧鹅雁鸣，妻啼子叫曾不歇。阴森神庙未敢依，脆薄河冰可越。荆棘深处共潜身，前困蒺藜后■卼。平明蕃骑四面走，古墓深林尽株榾。少壮为俘头被髡，老弱留居足多刖。乌鸢满野尸狼藉，楼榭成灰墙突兀。暗水溅溅入旧池，平沙漫漫铺明月。戎王遣将来安慰，口不敢言心咄咄。供进腋腋御叱般，岂料穹庐拣肥腯。五六十年消息绝，中间盟会又猖蹶。眼穿东日望尧云，肠断正朝梳汉发。近年如此思汉者，半为老病半埋骨。尝教孙子学乡音，犹话平时好城阙。老者傥尽少者壮，生长蕃中似蕃悖。不知祖父皆汉民，便恐为蕃心矻矻。缘边饱馁十万众，何不齐驱一时发。年年但捉两三人，精卫衔芦塞溟渤。

【阴山道】

《通典》曰：“秦始皇平天下，北却匈奴，筑长城，渡河以阴山为塞。阴山，唐之安北都护府也。”《唐书》曰：“高宗显庆初，诏苏定方等并回纥，破贺鲁於阴山，即其地也。”李公垂传曰：“元和二年，有诏，内出金帛酬回纥马价。”年年买马阴山道，马死阴山帛空耗。元和天子念女工，内出金银代酬犒。臣有一言昧死进，死生甘分答恩焘。费财为马不独生，耗帛伤工有他盗。臣闻平时七十万疋马，关中不省闻嘶噪。四十八监选龙媒，时贡天庭付良造。如今坰野十无一，尽在飞龙相践暴。万束刍茭供旦暮，千钟菽粟长牵漕。屯军邵国百馀镇，缣缃岁奉春冬劳。税户逋逃例摊配，官司折纳仍贪冒。挑纹变纟聂力倍费，弃旧从新人所好。越縠缭绫织一端，十疋素缣功未到。豪家富贾逾常制，令族清班无雅操。从骑爱奴丝布衫，臂鹰小兒云锦韬。群臣利己安差僭，天子深衷空悯悼。久立花砖鹓凤行，雨露恩波几时报。

【八骏图】

《穆天子传》曰：“天子之骏赤骥、盗骊、白义、渠黄、黄骝、绿耳、逾输、山子，所谓八骏也。”郭璞曰：“八骏，皆因其毛色以为名号尔。赤骥，骐骥也。骊，黑色。华骝，色如华而赤，今名马骏赤者为■骝。骝，赤色也。”
穆满志空阔，将行九州野。神驭四来归，天与八骏马。龙种无凡性，龙行无暂舍。朝辞扶桑底，暮宿昆仑下。鼻息吼春雷，蹄声裂寒瓦。尾掉沧波黑，汗染浮云赭。华辀本修密，翠盖尚妍冶。御者腕不移，乘者寐不假。车无轮肩斫，辔无王良把。虽有万骏来，谁是敢骑者。

【新乐府上】唐·白居易

新乐府五十篇，白居易元和四年作也。其序曰：“《七德舞》以陈王业，《法曲》以正华声，《二王后》以明祖宗之意，《海漫漫》以戒求仙，《立部伎》以刺雅乐之替，《华原磬》以刺乐工之非其人，《上阳白发人》以愍怨旷，《胡旋女》以戒近习，《新丰折臂翁》以戒边功，《太行路》以讽君臣之不终，《司天台》以引古而儆今，《捕蝗》以刺长吏，《昆明春水满》以思王泽之广被，《城盐州》以诮边将，《道州民》以美臣之遇主，《驯犀》以感为政之难终，《五弦弹》以恶郑声之夺雅，《蛮子朝》以刺将骄而相备位，《骠国乐》以言王化之先后，《缚戎人》以达穷民之情，《骊宫高》以惜人之财力，《百炼镜》以为皇王之鉴，《青石》以激忠烈，《两硃阁》以刺佛寺之浸多，《西凉伎》以刺封疆之臣，《八骏图》以惩游佚，《涧底松》以念寒隽，《牡丹芳》以忧农，《红绵毯》以忧蚕桑之费，《杜陵叟》以伤农夫之困，《缭绫》以念女工之劳，《卖炭翁》以苦宫市，《母别子》以刺新间旧，《阴山道》以疾贪虏，《时世妆》以儆风俗，《李夫人》以鉴嬖惑，《陵园妾》以怜幽闭，《盐商妇》以恶幸人，《杏为梁》以刺居处之奢，《井底引银瓶》以止淫奔，《官牛》以讽执政，《紫豪笔》以讥失职，《隋堤柳》以悯亡国，《草茫茫》以惩厚葬，《古冢狐》以戒艳色，《黑潭龙》以疾贪吏，《天可度》以恶诈人，《秦吉了》以哀冤民，《鸦九剑》以思决壅，《采诗官》以鉴前王乱亡之由。”大抵皆以讽谕为体，欲以播於乐章歌曲焉。

【七德舞】

《唐书．乐志》曰：“太宗为秦王时，征伐四方，民间作《秦王破阵乐》之曲。及即位，享宴奏之。贞观七年，太宗制《破阵乐舞图》，诏魏徵、虞世南、褚亮、李百药为之歌辞，更名《七德之舞》。”白居易传曰：“自龙朔已后，诏郊庙享宴，皆先奏之。”
七德舞，七德歌，传自武德至元和。元和小臣白居易、观舞听歌知乐意，乐终稽首陈其事。太宗十八举义兵，白旄黄钺定两京。擒充戮窦四海清，二十有四功业成。二十有九即帝位，三十有五致太平。功成理定何神速，速在推心置人腹。亡卒遗骸散帛收，饥人卖子分金赎。魏徵梦见天子泣，张谨哀闻辰日哭。怨女三千放出宫，死囚四百来归狱。翦须烧药赐功臣，李勣呜咽思杀身。含血吮疮抚战士，思摩奋呼乞效死。则知不独善战善乘时，以心感人人心归。今来一百九十载，天下至今歌舞之。歌七德，舞七德，圣人有祚垂无极。岂徒耀神武，岂徒夸圣文，太宗意在陈王业，王业艰难示子孙。

【法曲】

法曲法曲歌大定，积德重熙有馀庆，永徽之人舞而咏。法曲法曲舞《霓裳》，政和世理音洋洋，开元之人乐且康。法曲法曲歌堂堂，堂堂之庆垂无疆，中宗、肃宗复鸿业，唐祚中兴万万叶。法曲法曲合夷歌，夷声邪乱华声和，以乱干和天宝末，明年胡尘犯宫阙。乃知法曲本华风，苟能审音与政通。一从胡曲相参错，不辨兴衰与哀乐。愿求牙、旷正华音，不令夷夏相交侵。

【二王后】

《礼记．郊特牲》曰：“礼二王之后，尊贤不过二代。”杜佑曰：“不臣二王后者，尊也。先王通三正之义，故《书》有‘虞宾在位’，《诗》云‘有客有客，亦白其马’，明天下非一家所有，敬让之至。故封建之，使得服其正朔，用其礼乐，以事先祀。故孔子云：‘夏礼吾能言之，杞不足徵也，殷礼吾能言之，宋不足徵也。’隋封后周靖帝为介国公，唐封隋帝为酅国公，以为二王后。”
二王后，彼何人，介公、酅公为国宾，周武、隋文之子孙。古人有言，天下者非是一人之天下，周亡天下传于隋，隋人失之唐得之。唐兴十叶岁二百，介公、酅公世为客。明堂太庙朝享时，引居宾位备威仪。备威仪，助郊祭，高祖、太宗之遗制。不独兴灭国，不独继绝世，欲令嗣位守文君，亡国子孙取为戒。

【海漫漫】

海漫漫，其下无底旁无边，云涛烟浪最深处，人传中有三神山。山上多生不死药，服之羽化为天仙。秦皇、汉武信此语，方士年年采药去。蓬莱今古但闻名，烟水茫茫无觅处。海漫漫，风浩浩，眼穿不见蓬莱岛。不见蓬莱不敢归，童男丱女舟中老。徐福、文成多诳诞，上元、太一虚祈祷。君看骊山顶上茂陵头，毕竟悲风吹蔓草。何况玄元圣祖五千言，不言药，不言仙，不言白日升青天。

【立部伎】

立部伎，鼓笛喧。舞双剑，跳九丸。袅巨索，掉长竿。太常部伎有等级，堂上者坐堂下立。堂上坐部笙歌清，堂下立部鼓笛鸣。笙歌一声众侧耳，鼓笛万曲无人听。立部贱，坐部贵。坐部退为立部伎，击鼓吹笙和杂戏。立部又退何所任，始就乐悬操雅音。雅音替坏一至此，长令尔辈调宫徵。圆丘后土郊祀时，言将此乐感神祇。欲望凤来百兽舞，何异北辕将适楚。工师愚贱安足云，太常三卿尔何人。

【华原磬】

华原磬，华原磬，古人不听今人听。泗滨石，泗滨石，今人不击古人击。今人古人何不同，用之舍之由乐工。乐工虽在耳如壁，不分清浊即为聋。梨园弟子调律吕，知有新声不知古。古称浮磬出泗滨，立辩致死声感人。宫悬一听华原石，君心遂忘封疆臣。果然胡寇从燕起，武臣少肯封疆死。始知乐与时政通，岂听铿锵而已矣。磬襄入海去不归，长安市人为乐师。华原磬与泗滨石，清浊两声谁得知。

【上阳白发人】

上阳人，红颜暗老白发新。绿衣监使守宫门，一闭上阳多少春。玄宗末岁初选入，入时十六今六十。同时采择百馀人，零落年深残此身。忆昔吞悲别亲族，扶入车中不教哭。皆云入内便承恩，脸似芙蓉胸似玉。未容君王得见面，已被杨妃遥侧目。妒令潜配上阳宫，一生遂向空房宿。秋夜长，夜长无寐天不明。耿耿残灯背壁影，萧萧暗雨打窗声。春日迟，日迟独坐天难暮。宫莺百啭愁厌闻，梁燕双栖老休炉。莺归燕去长悄然，春往愁来不记年。唯向深宫望明月，东西四五百回圆。今日宫中年最老，大家遥赐尚书号。小头鞋履窄衣裳，青黛点眉眉细长。外人不见见应笑，天宝末年时世妆。上阳人，苦最多。少亦苦，老亦苦，少苦老苦两如何！君不见昔时吕向《美人赋》，又不见今日《上阳白发歌》。

【胡旋女】

胡旋女，胡旋女，心应弦，手应鼓。弦鼓一声两袖举，回雪飘飖转蓬舞。左旋右转不知疲，千匝万周无已时。人间物类无可比，奔车轮缓旋风迟。曲终再拜谢天子，天子为之微启齿。胡旋女，出康居，徒劳东来万里馀。中原自有胡旋者，斗妙争能尔不如。天宝季年时欲变，臣妾人人学圆转。中有太真外禄山，二人最道能胡旋。梨花园中册作妃，金鸡障下养为兒。禄山胡旋迷君眼，兵过黄河疑未反。贵妃胡旋惑君心，死弃马嵬令更深。从兹地轴天维转，五十年来制不禁。胡旋女，莫空舞，数唱此歌悟明主。

【新丰折臂翁】

新丰老翁八十八，头鬓眉须皆似雪。玄孙扶向店前行，左臂凭肩右臂折。问翁臂折来几年，兼问致折何因缘。翁云贯属新丰县，生逢圣代无征战。惯听梨园歌管声，不识旗枪与弓箭。无何天宝大征兵，户有三丁点一丁。点得驱将何处去，五月万里云南行。闻道云南有泸水，椒花落时瘴烟起。大军徒涉水如汤，未过十人二三死。村南村北哭声哀，兒别爷娘夫别妻。皆云前后征蛮者，千万人行无一回。是时翁年二十四，兵部牒中有名字。夜深不敢使人知，偷将大石鎚折臂。张弓簸旗俱不堪，从兹始免征云南。骨碎筋伤非不苦，且图拣退归乡土。臂折来来六十年，一肢虽废一身全。至今风雨阴寒夜，直到天明痛不眠。痛不眠，终不悔，且喜老身今独在。不然当时泸水头，身死魂飞骨不收。应作云南望乡鬼，万人冢上哭呦呦。老人言，君听取。君不闻开元宰相宋开府，不赏边功防黩武。又不闻天宝宰相杨国忠，欲求恩幸立边功。边功未立生人怨，请问新丰折臂翁。

【太行路】

太行之路能摧车，若比人心是坦途。巫峡之水能覆舟，若比人心是安流。人心好恶苦不常，好生毛羽恶成疮。与君结发未五载，忽从牛女为参商。古称色衰相弃背，当时美人犹怨悔，何况如今鸾镜中，妾颜未改君心改。为君薰衣裳，君闻兰麝不馨香；为君事容饰，君看金翠无颜色。行路难，难重陈，人生莫作妇人身，百年苦乐由他人。行路难，难於山，险於水，不独人间夫与妻，近代君臣亦如此。君不见左纳言，右内史，朝承恩，暮赐死。行路难，不在水，不在山，只在人心反覆间。


古诗库：乐府诗集卷九十八

卷九十八
新乐府辞九

【新乐府中】唐·白居易

【司天台】

司天台，仰观俯察天人际。羲和死来职事废，官不求贤空取艺。昔闻西汉元、成间，上凌下替谪见天。北辰微暗少光色，四星煌煌如火赤。耀芒动角射三台，上台半灭中台坼。是时非无太史官，眼见心知不敢言。明朝趋入明光殿，唯奏庆云寿星见。天文时变两如斯，九重天子不得知。不得知，安用台高百尺为！

【捕蝗】

捕蝗捕蝗谁家子，天热日长饥欲死。兴元兵久伤阴阳，和气蛊蠹化为蝗。始自两河及三辅，荐食如蚕飞似雨。雨飞蚕食千里间，不见青苗空赤土。河南长吏言忧农，课人昼夜捕蝗虫。是时粟斗钱三百，蝗虫之价与粟同。捕蝗捕蝗竟何利，徒使饥人重劳费。一虫虽死百虫来，岂将人力竞天灾，我闻古之良吏有善政，以政驱蝗蝗出境。又闻贞观之初道欲昌，文皇仰天吞一蝗。一人有庆兆民赖，是岁虽蝗不为害。

【昆明春水满】

《汉书．武帝纪》曰：“元狩三年秋，发谪吏穿昆明池。”《西南夷传》：曰：“越巂昆明国有滇池，方三百里。汉使求身毒国而为昆明所闭，欲伐之，故作昆明池象之，以习水战，在长安西南，周回四十里。”《食货志》曰：“时越欲与汉用船战，遂大修昆明池。”白居易传曰：“贞元中始涨之。”
昆明春，昆明春，春池岸古春流新。影浸南山青滉瀁，波沉西日红奫沦。往年因旱灵池竭，龟尾曳涂鱼煦沫。诏开八水注恩波，千介万鳞同日活。今来净渌水照天，游鱼莲田田。洲香杜若抽心短，沙暖鸳鸯铺翅眠。动植飞沈皆遂性，皇泽如春无不被。鱼者仍丰网罟资，贫人又获菰蒲利。诏以昆明近帝城，官家不得收其征。菰蒲无租鱼无税，近水之人感君惠。感君惠，独何人，吾闻率土皆王民，远民何疏近何亲。原推此惠及天下，无远无近同欣欣。吴兴山中罢榷茗，鄱阳坑里休封银。天涯地角无禁利，熙熙同似昆明春。

【城盐州】

《通典》曰：“盐州，春秋时戎狄之地，秦、汉属北地郡，后魏置大兴郡，西魏改为五原，后为盐州，以北近盐池，因以为名。唐为盐州，或为五原郡。”白居易传曰：“贞元八年，特诏城之。”
城盐州，城盐州，城在五原原上头。蕃东节度钵阐布，忽见新城当要路。金鸟飞传赞普闻，建牙传箭集群臣。君臣赪面有忧色，皆言勿谓唐无人。自筑盐州十馀载，左衽氈裘不犯塞。昼牧牛羊夜捉生，长去新城百里外。诸边急警劳戍人，唯此一道无烟尘。灵夏潜安谁复辨，秦原暗通何处见。鄜州驿路好马来，长安药肆黄耆贱。城盐州，盐州未城天子忧。德宗按图自定计，非关将略与庙谋。吾闻高宗、中宗世，北虏猖狂最难制。韩公创筑受降城，三城鼎峙屯汉兵。东西亘绝数千里，耳冷不闻胡马声。如今边将非无策，心笑韩公筑城壁。相看养寇为身谋，各握强兵固恩泽。愿分今日边将恩，褒赠韩公封子孙。谁能将此盐州曲，翻作歌词闻至尊。

【道州民】

道州民，多侏儒，长者不过三尺馀。市作矮奴年进送，号为道州任土贡。任土贡，宁若斯，不闻使人生别离，老翁哭孙母哭兒。一自阳城来守郡，不进矮奴频诏问。城云臣按六典书，任土贡有不贡无。道州水土所生者，只有矮民无矮奴。吾君感悟玺书下，岁贡矮奴宜悉罢。道州民，老者幼者何欣欣。父兄子曾始相保，从此得作良人身。道州民，民到於今受其赐，欲说使君先下泪。仍恐兒孙忘使君，生男多以阳为字。

【驯犀】

驯犀驯犀通天犀，躯貌骇人角骇鸡。海蛮闻有时天子，驱犀乘传来万里。一朝得谒大明宫，欢呼拜舞自论功。五年驯养始堪献，六译语言方得通。上嘉人兽俱来远，蛮馆四方犀入苑。秣以瑶刍又锁以金，故乡迢递君门深。海鸟不知钟鼓乐，池鱼空结江湖心。驯犀生处南方热，秋无白露冬无雪。一入上林三四年，又逢今岁苦寒月。饮冰卧霰苦踡跼，角骨冻伤鳞甲缩。驯犀死，蛮兒啼，向阙再拜颜色低。奏乞生归本国去，恐身冻死似驯犀。君不见建中初，驯象生还故林邑。君不见贞元末，驯犀冻死蛮兒泣。所嗟建中异贞元，象生犀死何足言。

【五弦弹】

五弦弹，五弦弹，听者倾耳心寥寥。赵璧知君入骨爱，五弦一一为君调。第一第二弦索索，秋风拂松疏韵落。第三第四弦泠泠，夜鹤忆子笼中鸣。第五弦声最掩抑，陇水冻咽流不得。五弦并奏君试听，凄凄切切复铮铮。铁击珊瑚一两曲，冰写玉盘千万声。铁声杀，冰声寒，杀声入耳肤血寒，惨气中人肌骨酸。曲终声尽欲半日，四座相对愁无言。座中有一远方士，唧唧咨咨声不已。自欢今朝初得闻，始知辜负平生耳。唯忧赵璧白发生，老死人间无此声。远方士，尔听五弦信为美，吾闻正始之音不如是。正始之音其若何？硃弦疏越清庙歌。一弹一唱再三叹，曲淡节稀声不多。融融曳曳召元气，听之不觉心平和。人情重今多贱古，古琴有弦人不抚。更从赵璧艺成来，二十五弦不如五。

【蛮子朝】

蛮子朝，泛皮船兮渡绳桥，来自巂州道路遥。入界先经蜀川过，蜀将收功先表贺。臣闻云南六诏蛮，东连牂牁西连蕃。六诏星居初琐碎，合为一诏渐强大。开元皇帝虽圣神，唯蛮倔强不来宾。鲜于仲通六万卒，征蛮一阵全军没。至今西洱河岸边，箭孔刀痕满枯骨。谁知今慕华风，不劳一人蛮自通。诚由陛下休明德，亦赖微臣诱谕功。德宗看表知如此，笑令中使迎蛮子。蛮子导从者谁何，摩挲俗羽双隈伽。清平官持赤藤杖，大将军系金呿嗟。异矣寻男寻阁劝，特敕召对延英殿。上心贵在怀远蛮，引临玉座近天颜。冕旒不垂亲劳俫，赐衣赐食移时对。移时对，不可得，大臣相看有羡色。可怜宰相拖紫佩金章，朝日唯闻对一刻。

【骠国乐】

骠国乐，骠国乐，出自大海西南角。雍羌之子舒难陀，来献南音举正朔。德宗立仗御紫庭，黈纊不塞为尔听。王螺一吹椎髻耸，铜鼓千击文身踊。珠缨炫转星宿摇，花鬘斗薮龙蛇动。曲终王子启圣人，臣父愿为唐外臣。左右欢呼何翕习，至尊德广之所及。须臾百辟诣閤门，俯伏拜表贺至尊。伏见骠人献新乐，请书国史传子孙。时有击壤老农父，暗测君心闲独语。闻君政化甚圣明，欲感人心致太平。感人在近不在远，太平由实非由声。观身理国国可济，君如心兮民如体。体生疾苦心憯凄，民得和平君恺悌。贞元之民若未安，骠乐虽闻君不欢；贞元之民苟无病，骠乐不来君亦圣。骠乐骠乐徒喧喧，不如闻此刍荛言。

【缚戎人】

缚戎人，缚戎人，耳穿面破驱入秦。天子矜怜不忍杀，诏徙东南吴与越。黄衣小使录姓名，领出长安乘递行。身被金疮面多瘠，扶病徒行日一驿。朝餐饥渴费杯盘，夜卧腥臊污床席。忽逢江水忆交河，垂手齐声呜咽歌。其中一虏语诸虏：“尔苦非名我苦多。”同伴行人因惜问，欲说喉中气愤愤。自云乡贯本凉原，大历年中没落蕃。一落蕃中四十载，遣著皮裘系毛带。唯许正朝服汉仪，敛衣整巾潜泪垂。誓心密定归乡计，不使蕃中妻子知。暗思幸有残筋力，更恐年衰归不得。蕃候严兵鸟不飞，脱身冒死奔逃归。昼伏宵行经大漠，云阴月黑风沙恶。警藏青冢寒草疏，偷渡黄河夜冰薄。忽闻汉军鼙鼓声，路傍走出再拜迎。游骑不听能汉语，将军遂缚作蕃生。配向江南卑湿地，岂无存除恤空防备。念此吞声仰诉天，若为辛苦度残年。凉原乡井不得见，胡地妻兒虚弃捐。没蕃被囚思汉土，归汉被劫为蕃虏。早知如此悔归来，两地宁如一处苦。缚戎人，戎人之中我苦辛。自古此冤应未有，汉心汉语吐蕃身。

【骊宫高】

《唐会要》曰：“开元十一年十月，置温泉宫於骊山。”《旧书．帝纪》曰：“是年十月，幸温泉宫，自是岁数幸焉。天宝六载十月，改温泉宫为华清宫。”
高高骊山上有宫，硃楼紫殿三四重。迟迟兮春日，玉甃暖兮温泉溢，袅袅兮秋风，山蝉鸣兮宫树红。翠华不来岁月久，墙有衣兮瓦有松。吾君在位已五载，何不一幸乎其中。西去都门几多地，吾君不游有深意。一人出兮不容易，六宫从兮百司备。八十一车千万骑，朝有宴饫暮有赐。中人之频数百家，未足充君一日费。吾君修己人不知，不自逸兮不自嬉，吾君爱人人不识，不伤财兮不伤力。骊宫高兮高入云，君之来兮为一身，君之不来兮为万人。

【百炼镜】

百炼镜，镕范非常规，日辰处所灵且祇，江心波上舟中铸，五月五日日午时。琼粉金膏磨莹已，化为一片秋潭水。镜成将献蓬莱宫，扬州长史手自封。人间臣妾不合照，背有九五飞天龙。人人呼为天子镜，我有一言闻太宗。太宗常以人为镜，鉴古鉴今不鉴容。四海安危居掌内，百王治乱悬心中。乃知天子别有镜，不是扬州百炼铜。

【青石】

青石出自蓝田山，兼车运载来长安。工人磨琢欲何用，石不能言我代言。不愿作人家墓前神道碣，坟土未乾名已灭；不愿作官家道旁德政碑，不镌实录镌虚辞。愿为颜氏、段氏碑，雕镂太尉与太师。刻此两片坚贞质，状彼二人忠烈姿。义心若石屹不转，死节名流确不移。如观奋击硃泚日，似见叱呵希烈时。各於其上题名谥，一置高山一沉水，陵谷虽迁碑独存骨化为尘名不死。长使不忠不烈臣，观碑改节慕为人。慕为人，劝事君。

【两硃阁】

两硃阁，南北相对起。借问何人家，贞元双帝子。帝子吹箫双得仙，五云飘飖飞上天。第宅亭台不将去，化为佛寺在人间。妆阁伎楼何寂静。柳似舞腰池似镜。花落黄昏悄悄时，不闻歌吹闻钟磐。寺门敕榜金字书，尼院佛庭宽有馀。青苔明月多闲地，比屋疲人无处居。忆昨平阳宅初置，吞并平人几家地。仙去双双作梵宫，渐恐人间尽为寺。

【西凉伎】

西凉伎，西凉伎，假面胡人假师子。刻本为头丝作尾，金镀眼睛银帖齿，奋迅毛衣摆双耳，如从流沙来万里。紫髯深目两胡兒，鼓舞跳梁前致辞。应似凉州未陷日，安西都护进来时。须臾云得新消息，安西路绝归不得。泣向师子涕双垂，凉州陷没知不知。师子回头向西望，哀吼一声观者悲。贞元边将爱此曲，醉坐笑看看不足。享宾犒士宴三军，师子胡兒长在目。有一征夫年七十，见弄凉州低面泣。泣罢敛手白将军，主忧臣辱昔所闻。自从天宝兵戈起，犬戎日夜吞西鄙。凉州陷来四十年，河、陇侵将七千里。平时安西万里疆，今日边防在凤翔。缘边空屯十万卒，饱食温衣闲过日。遗民肠断在凉州，将卒相看无意收。天子每思常痛惜，将军欲说合惭羞。奈何仍看西凉伎，取笑资欢无所愧。纵无智力未能收，忍取西凉弄为戏。


古诗库：乐府诗集卷九十九

卷九十九
新乐府辞十

【新乐府下】唐·白居易

【八骏图】

穆王八骏天马驹，后人爱之写为图。背如龙兮颈如象，骨竦筋高脂肉壮。日行万里速如飞，穆王独乘何所之？四荒八极踏欲遍，三十二蹄无歇时。属车轴折趁不及，黄屋草生弃若遗。瑶池西赴王母宴，七庙经年不亲荐。璧台南与盛姬游，明堂不复朝诸侯。白云黄竹歌声动，一人荒乐万人愁。周从后稷至文、武，积德累功世勤苦。岂知才及五代孙，心轻王业如灰土。由来尤物不在大，能荡君心则为害。文帝却之不肯乘，千里马去汉道兴。穆王得之不为戒，八骏驹来周室坏。至今此物世称珍，不知房星之精下为怪。《八骏图》，君莫爱。

【涧底松】

左太冲诗曰：“郁郁涧底松，离离山上苗。以彼径寸茎，廕此百尺条。世胄蹑高位，英俊沈下僚。地势使之然，由来非一朝。金、张藉旧业，七叶珥汉貂。冯公岂不伟，白首不见招。”《涧底松》盖取诸此。
有松百尺大十围，生在涧底寒且卑。涧深山险人路绝，老死不逢工度之。天子明堂欠梁木，此求彼有两不知。谁谕苍苍造物意，但与之材不与地。金、张世禄原宪贫，牛衣寒贱貂蝉贵。貂蝉与牛衣，高下虽有殊，高者未必贤，下者未必愚。君不见沉沉海底生珊瑚，历历天上种白榆。

【牡丹芳】

牡丹芳，牡丹芳，黄金蕊绽红玉房。千片赤英霞烂烂，百枝绛艳灯煌煌。照地初开锦绣段，当风不结兰麝囊。仙人琪树白无色，王母桃花小不香。宿露轻盈泛紫艳，朝阳照耀生红光。红紫二色间深浅，向背万态随低昂。映叶多情隐羞面，卧丛无力含醉妆。低娇笑容疑掩口，凝思怨人如断肠。穠姿贵彩信奇绝，杂卉乱花无比方。石竹金钱何细碎，芙蓉芍药苦寻常。遂使王公与卿士，游花冠盖日相望。轻车软轝贵公主，香衫细马豪家郎。卫公宅静闭东院，西明寺深开北廊。戏蝶双舞看人久，残莺一声春日长。共愁日照芳难驻，仍张帷幕垂阴凉。花开花落二十日，一城之人皆若狂。三代以还文胜质，人心重华不重实。重华直至牡丹芳，其来有渐非今日。元和天子忧农桑，恤下动天天降祥。去岁嘉禾生九穗，田中寂寞无人至。今年瑞麦分两岐，君心独喜无人知。无人知，可叹息，我愿暂求造化力，减却牡丹妖艳色。少回卿士爱花心，同似吾君忧稼穑。

【红线毯】

白居易传曰：“贞元中，宣州进开样红线毯。”
红线毯，择茧缫丝清水煮，拣丝练线红蓝染。染为红线红於蓝，织作披香殿上毯。披香殿广十丈馀，红线织成可殿铺。彩丝茸茸香拂拂，线软花虚不胜物。美人路上歌舞来，罗袜绣鞋随步没。太原毯涩毳缕硬，蜀都褥薄锦花冷。不如此毯温且柔，年年十月来宣州。宣城太守加样织，自谓为臣能竭力。百夫同担进宫中，线厚丝多卷不得。宣城太守知不知，一丈毯，千两丝，地不知寒人要暖，少夺人衣作地衣。

【杜陵叟】

杜陵叟，杜陵居，岁种薄田一顷馀。三月无雨旱风起，麦苗不秀多黄死。九月降霜秋早寒，禾穗未熟皆青干。长吏明知不申破，急敛暴征求考课。典桑卖地纳官租，明年衣食将何如！剥我身上帛，夺我口中粟，虐人害物即豺狼，何必钩爪锯牙食人肉。不知何人奏皇帝，帝心恻隐知人弊。白麻纸上书德音，京畿尽放今年税。昨日里胥方到门，手持敕牒榜乡村。十家租税九家毕，虚受吾君蠲免恩。

【缭绫】

缭绫缭绫何所似？不似罗绡与纨绮，应似天台山上月明前，四十五尺瀑布泉。中有文章又奇绝，地铺白烟花簇雪。织者何人衣者谁？越溪寒女汉宫姬。去年中使宣口敕，天上取样人间织。织为云外秋雁行，染作江南春水色。广裁衫袖长制裙，金斗熨波刀翦文。异彩奇文相隐映，转侧看花花不定。昭阳舞人恩正深，春衣一对直千金。汗沾粉污不再著，曳土拖泥无惜心。缭绫织成费功绩，莫比寻常纟曾与帛。丝细缫多女手疼，札札千声不盈尺。昭阳殿里歌舞人，若见织时应也惜。

【卖炭翁】

卖炭翁，伐薪烧炭南山中。满面尘灰烟火色，两鬓苍苍十指黑。卖炭得钱何所营？身上衣裳口中食。可怜身上衣正单，心忧炭贱愿天寒。夜来城外一尺雪，晓驾不车展冰辙。牛困人饥日已高，市南门外泥中歇。翩翩两骑来是谁？黄衣使者白衫兒。手把文书口称敕，回车叱牛牵向北。一车炭，千馀斤，宫使驱将惜不得。半疋红纱一丈绫，系向牛头充炭直。

【母别子】

母别子，子别母，白日无光哭声苦。关西骠骑大将军，去年破虏新策勋。敕赐金钱二百万，洛阳迎得如花人。新人迎来旧人弃，掌上莲花眼中刺。宠新弃旧未足悲，悲在君家留两兒。一始扶床一初坐，坐啼行哭牵人衣。以汝夫妇新嬿婉，使我母子生别离。不如林中乌与鹊，母不失雏雄伴雌。应似后园桃李树，花落随风子在枝。新人新人听我语，洛阳无限红楼女，但愿将军重立功，更有新人胜於汝。

【阴山道】

阴山道，阴山道，纥逻敦肥水泉好。每至戎人送马时，道傍千里无纤草。草尽泉枯马病羸，飞龙但印骨与皮。五十匹缣易一匹，缣去马来无了日。养无所用土非宜，每岁死伤十六七。缣丝不足女工苦，疏织短截充匹数。藕丝蛛网三丈馀，回鹘诉称无用处。咸安公主号可敦，远为可汗频奏论。元和二年下新敕，内出金帛酬马直。仍诏江淮马价缣？从此不令疏短织。合罗将军呼万岁，捧授金银与缣彩。谁知黠虏启贪心，明年马多来一倍。缣渐好，马渐多，阴山虏，奈尔何。

【时世妆】

时世妆，时世妆，出自城中传四方。时世流行无远近，腮不施硃面无粉。乌膏注脣脣似泥，双眉昼作八字低。妍蚩黑白失本态，妆成尽似含悲啼。圆鬟垂鬓椎髻样，斜红不晕赭面状。昔闻被发伊川中，幸有见之知有戎。元和妆梳君记取，髻椎面赭非华风。

【李夫人】

汉武帝，初哭李夫人。夫人病时不肯别，死后留得生前恩。君恩不尽念未已，甘泉殿里令写真。丹青画出竟何益，不言不笑愁杀人。又令方士合灵药，玉釜煎炼金炉焚。九华帐中夜悄悄，反魂香降夫人魂。夫人之魂在何许？香烟引到焚香处。既来何苦不须臾，缥缈悠扬还灭去。去何速兮来何迟，是耶非耶两不知。翠蛾彷彿平生貌，不似昭阳寝疾时。魂之不来君心苦，魂之来兮君亦悲。背灯隔帐不得语，安用暂来还见违。伤心不独汉武帝，自古及今皆若斯。君不见穆王三日哭，重璧台前伤盛姬。又不见泰陵一掬泪，马嵬坡下念杨妃，纵令妍姿艳质化为土，此恨长在无销期。生亦惑，死亦惑，尤物惑人忘不得。人非木石皆有情，不如不遇倾城色。

【陵园妾】

陵园妾，颜色如花命如叶。命如叶薄将奈何，一奉寝宫年月多。年月多，奉愁秋思知何限。青丝发落丛鬓疏，红玉肤销系裙慢。忆昔宫中被妒猜，因谗得罪配陵来。老母啼呼趁车别，中官监送销门回。山宫一闭无开日，未死此身不令出。松门到晓月徘徊，柏城尽日风萧瑟。松门柏城幽闭深，闻蝉听燕感光阴。眼看菊蕊重阳泪，手把梨花寒食心。把花掩泪无人见，绿芜墙绕青苔院。四季徒支妆粉钱，一朝不识君王面。遥想六宫奉至尊，宣徽雪夜浴堂春。雨露之恩不及者，犹闻不啻三千人。三千人，我尔君恩何厚薄？愿令轮转直陵园，三岁一来均苦乐。

【盐商妇】

盐商妇，多金帛，不事田农与蚕绩。南北东西不失家，风水为乡船作宅。本是扬州小家女，嫁得西江大商客。绿鬟富去金钗多，皓腕肥来银钏窄。前呼苍头后叱婢，问尔因何得如此。婿作盐商十五年，不属州县属天子。每年盐利入官时，少入宫家多入私。官家利薄私家厚，盐铁尚书远不知。何况江头鱼米贱，红鲙黄橙香稻饭。饱食浓妆倚柂楼，两朵红腮花欲绽。盐商妇，有幸嫁盐商。终朝美饭食，终岁好衣裳。好衣美食有来处，亦须惭愧桑弘羊。桑弘羊，死已久，不独汉时今亦有。

【杏为梁】

杏为梁，桂为柱，何人堂室李开府。碧砌红轩色未干，去年身殁今移主。高其墙，大其门，谁家第宅卢将军。素泥硃皮光未灭，今岁官收别赐人。开府之堂将军宅，造未成时头已白。逆旅重居逆旅中，心是主人身是客。更有愚夫念身后，心虽甚长计非久。穷著极丽越规模，付子传孙今保守。莫教门外过客闻，抚掌回头笑杀君。君不见马家宅，尚犹存，宅门题作奉宸园。君不见魏家宅，属他人，诏赎赐还五代孙。俭存奢失今在目，安用高墙围大屋。

【井底引银瓶】

井底引银瓶，银瓶欲上丝绳绝。石上磨玉簪，玉簪欲成中央折。瓶沉簪折知奈何，似妾今朝与君别。忆昔在家为女时，人言举动有殊姿。婵娟两鬓秋蝉翼，宛转双蛾远山色。笑随戏伴后园中，此时与君未相识。妾弄青梅凭短墙，君骑白马傍垂杨。墙头马上遥相顾，一见知君即断肠。知君断肠共君语，君指南山松柏树。感君松柏化为心，暗合双鬟逐君去。到君家舍五六年，君家大人频有言。聘则为妻奔是妾，不堪主祀奉蘋蘩。终知君家不可住，其奈出门无去处。岂无父母在高堂，亦有亲情满故乡。潜来更不通消息，今日悲羞归不得。为君一日恩，误妾百年身。寄言痴小人家女，慎勿将身轻许人。

【官牛】

官牛官牛驾官车，浐水岸边般载沙。一石沙，几斤重，朝载暮载将何用？载向五门官道西，绿槐阴下铺沙堤。昨来新拜右丞相，恐怕泥涂污马蹄。右丞相，马蹄踏沙虽净洁，牛领牵车欲流血。右丞相，但能济人治国调阴阳，官牛领穿亦无妨。

【紫毫笔】

紫毫笔，尖如锥兮利如刀。江南石上有老兔，吃竹饮泉生紫毫。宣城之人采为笔，千万毛中拣一毫。毫虽轻，功甚重，管勒工名充岁贡，君兮臣兮勿轻用。勿轻用，将何如？原赐东西府御史，愿颁左右台起居。搦管趋入黄金阙，抽毫立在白玉除。臣有奸邪正衙奏，君有动言直笔书。起居郎，侍御史，尔知紫亮不易致。每岁宣城进笔时，紫毫之价如金贵。慎勿空将弹失仪，慎勿空将录制词。

【隋堤柳】

《通典》曰：“隋炀帝大业初，发河南诸郡男女百馀万开通济渠，自西苑引穀、洛水达于河，又引河通于淮海”《大业拾遗记》曰：“炀帝将幸江都，命云屯将军麻祜谋濬黄河入汴堤，使胜巨舰，所谓隋堤也。”
隋堤柳，岁久年深尽衰朽。风飘飘兮雨萧萧，三株两株汴河口。老枝病叶愁杀人，曾经大业年中春。大业年中炀天子，种柳成行夹流水。西自黄河东至淮，绿阴一千三百里。大业末年春暮月，柳色如烟絮如雪。南幸江都恣佚游，应此柳系龙舟。紫髯郎将护锦缆，青娥御史直迷楼。海内财力此时竭，舟中歌笑何日休。上荒下困势不久，宗社之危如缀旒。炀天子，自言福祚长无穷，岂知皇子封酅公。龙舟未过彭城阁，义旗已入长安宫。萧墙祸生人事变。宴驾不得归奏中。土坟数尺何处葬，吴公台下多悲风。二百年来汴河路，沙草和烟朝复暮。后天何以鉴前王，请看隋堤亡国树。

【草茫茫】

草茫茫，土苍苍。苍苍茫茫在何处？骊山脚下奏皇墓。墓中下锢三重泉，当时自以为深固。下流水银象江海，上缀珠光作乌兔。别为天地於其间，拟将富贵随身去。一朝盗掘坟陵破，龙椁神堂三月火。可怜宝玉归人间，暂借泉中买身祸。奢者狼藉俭者安，一凶一吉在眼前。凭君回首向南望，汉文葬在霸陵原。

【古冢狐】

古冢狐，妖且老，化为妇人颜色好。头变云鬟面变妆，大尾曳作长红裳。徐徐行傍荒村路，日欲暮时人静处。或歌或舞或悲啼，翠眉不动花颜低。忽然一笑千万态，见者十人八九迷。假色迷人犹若是，真色迷人应过此。彼真此假俱迷人，人心恶假贵重真。狐假女妖害犹浅，一朝一夕迷人眼。女为狐媚害即深，日长月长溺人心。何况褒妲之色善蛊惑，能丧人家覆人国。君看为害浅深间，岂将假色同真色。

【黑潭龙】

黑潭水深色如墨，传有神龙人不识。潭上架屋官立祠，龙不能神人神之。丰凶水旱与疾疫，乡里皆言龙所为。家家养豚漉清酒，朝祈暮赛依巫口。神之来兮风飘飘，纸钱动兮锦伞摇。神之去兮风亦静，香火灭兮杯盘冷。肉堆潭岸石，酒泼庙前草。不知龙神飨几多，林鼠山狐长醉饱。狐何幸，豚何辜，年年杀豚将喂狐。狐假龙神食豚尽，九重泉底龙知无？

【天可度】

天可度，地可量，唯有人心不可防。但见丹诚赤如血，谁知伪言巧似簧。劝君掩鼻君莫掩，使君夫妇为参商。劝君掇蜂君莫掇，使君父子成豺狼。海底鱼兮天上鸟，高可射兮深可钓，唯有人心相对时，咫尺之间不能料。君不见李义府之辈笑欣欣，笑中有刀潜杀人。阴阳神变皆可测，不测人间笑是瞋。

【秦吉了】

《唐书·乐志》曰：“岭南有鸟，似鸲鹆而稍大，乍视之不相分辨，笼养久则能言无不通，南人谓之吉了。开元初，广州献之，声音雄重，委曲识人情，惠於鹦鹉远矣。《汉书·武帝本纪》书南越献驯象、能言鸟，即吉了也。”
奏吉了，出南中，彩毛青黑花颈红。耳聪心惠舌端巧，鸟语人言无不通。昨日长爪鸢，今朝大觜乌，鸢捎孔燕一窠覆，乌啄母鸡双眼枯。鸡号堕地燕惊去，然后拾卵攫其雏。岂无雕与鹗，嗉中肉饱不肯搏，亦有鸾鹤群，闲立飏高如不闻。秦吉了，人云尔是能言鸟，岂不见鸡燕之冤苦。吾闻凤凰百鸟主，尔竟不为凤凰之前致一言，安用噪噪闲言语。

【鸦九剑】

欧冶子死千年后，精灵暗授张鸦九。鸦九铸剑吴山中，天与日时神借功。金铁腾精火翻焰，踊跃求为镆铘剑。剑成未试十馀年，有客持金买一观。谁知开匣长思用，三尺青蛇不肯蟠。客有心，剑无口，客代剑言告鸦九：君勿矜我玉可切，君勿夸我钟可刜，不如持我决浮云，无今漫漫蔽白日。为君使无私之光及万物，蛰虫昭苏萌草出。

【采诗官】

《汉书·艺文志》曰：“哀乐之心感而歌咏之声发，诵其言谓之诗，咏其声谓之歌。故古有采诗之官，王者所以观风俗、知得失、自考政也。”《食货志》曰：“孟春之月，行人振木铎徇于路以采诗，献之大师，比其音律以献於天子。”采诗，谓采取怨刺之诗也。
采诗官，采诗听歌导人言。言者无罪闻者诫，下流上通上下泰。周灭秦兴至隋氏，十代采诗官不置。郊庙登歌赞君美，乐府艳词悦君意。若求兴谕规刺言，万句千章无一字。不是章句无规刺，渐及朝廷绝讽议。诤臣杜口为冗员，谏鼓高悬作虚器。一人员扆常端默，百辟入门两自媚。夕郎所贺皆德音，春官每奏唯祥瑞。君之堂兮十里远，君之门兮九重閟。君耳唯闻堂上言，君眼不见门前事。贪吏害民无所忌，奸臣蔽君无所畏。君不见厉王、胡亥之末年，群臣有利君无利。君兮君兮愿听此，欲开壅蔽远人情，先向歌诗求讽刺。


古诗库：乐府诗集卷一百

卷一百
新乐府辞十一

【乐府倚曲】唐.温庭筠

【汉皇迎春辞】
春草芊芊，晴扫烟，宫城大锦红殷鲜。海日如融照仙掌，淮王小队缨铃响。猎猎东风展焰旗，画神金甲葱笼网。钜公步辇迎句芒，复道扫尘鸾篲长。豹尾竿前赵飞燕，柳风吹尽眉间黄。碧草含情古花喜，上林莺啭游丝起。宝马摇环万骑归，恩光暗入帘栊里。

【夜宴谣】
长钗坠发双蜻蜓，碧尽山斜开画屏。虬须公子五侯客，一饮千钟如建瓴。鸾咽姹唱圆无节，眉敛湘烟袖回雪。清夜恩情四座同，莫令沟水东西别。亭亭蜡泪香珠溅，闇露小风罗幕寒。飘飘戟带俨相次，二十四枝龙画竿。裂管萦弦共繁曲，芳樽细浪倾春醁。高楼客散杏花多，脉脉新蟾如瞪目。

【莲浦谣】
鸣桡轧轧溪溶溶，废绿平烟吴苑东。水清莲媚两相向，镜里见愁愁更红。白马金鞭大堤上，西江日夕多风浪。荷心有露似骊珠，不是真圆亦摇荡。

【遐水谣】
天兵九月渡遐水，马踏沙鸣雁声起。杀气空高万里情，塞寒如箭伤眸子。狼烟堡上霜漫漫，枯叶飘风天地干。犀带鼠裘无暖色，清光炯冷黄金鞍。虏尘如雾罩亭障，陇首年年汉飞将。麟阁无名期未归，楼中思妇徒相望。

【晓仙谣】
玉妃唤月归海宫，月色淡白涵春空。银河欲转星靥靥，雪浪叠山埋早红。宫花有露如新泪，小苑茸茸入寒翠。绮阁空传唱漏声，网轩未辨凌云字。遥遥珠帐连湘烟，鹤扇如霜金骨仙。碧箫曲尽彩露动，下视九州皆悄然。秦王女骑红尾凤，乘空回首晨鸡弄。雾盖狂尘亿兆家，世人犹作牵情梦。

【水仙谣】
水客夜骑红鲤鱼，赤鸾双鹤蓬瀛书。轻尘不起雨新霁，万里孤光含碧虚。露魄冠轻见云发，寒丝七炷香泉咽。夜深天碧乱山姿，光碎玉波满船月。

【东峰歌】
锦砾潺湲玉溪水，晓来微雨藤花紫。冉冉山鸡红尾长，一声樵斧惊飞起。松刺梳空石差齿，烟香风软人参蕊。阳崖一梦伴云根，仙菌灵芝梦魂里。

【罩鱼歌】
朝罩罩城东，暮罩罩城西。两桨鸣幽幽，莲子相高低。持罩入深水，金鳞大如手。鱼尾迸圆波，千珠落湘藕。风飔飔，雨离离，菱尖茭刺鸂鶒飞。水连网眼白如影，淅沥篷声寒点微。楚岸有花花盖屋，金塘柳色前溪曲。悠溶杳若去无穷，五色澄潭鸭头绿。

【生禖屏风歌】
玉墀暗接昆仑井，井上无人金索冷。画壁阴森九子堂，阶前细月铺花影。绣屏银鸭香蓊濛，天上梦归花绕丛。宜男漫作后庭草，不似樱桃千子红。

【湘宫人歌】
池塘芳意湿，夜半东风起。生绿画罗屏，金壶贮春水。黄粉楚宫人，方飞玉刻鳞。娟娟照棋烛，不语两含嚬。

【太液池歌】
《汉书》曰：“建章宫北有太液池，池中有蓬莱、方丈、瀛州，象神山也。”颜师古曰：“太液池者，言其津润所及广也。”
腥鲜龙气连清防，花风漾漾吹细光。叠澜不定照天井，倒影荡摇晴翠长。平碧浅春生绿塘，云容雨态连青苍。夜深银汉通柏梁，二十八宿朝玉堂。

【鸡鸣埭歌】
南朝天子射雉时，银河耿耿星参差。铜壶漏断梦初觉，宝马尘高人未知。鱼跃莲东荡宫沼，濛濛御柳悬栖鸟。红妆万户镜中春，碧树一声天下晓。盘踞势穷三百年，硃方杀气成愁烟。彗星拂地浪连海，战鼓渡江尘涨天。绣龙画雉填宫井，野火风驱烧九鼎。殿巢江燕砌生蒿，十二金人霜炯炯。芊绵平绿台城基，暖色春空荒古陂。宁知《玉树后庭曲》，留待野棠如雪枝。

【雉场歌】
茭叶萋萋接烟树，鸡鸣埭上梨花露。彩仗锵锵已合围，绣翎白颈遥相妒。雕尾扇张金缕高，碎铃素拂骊驹豪。绿场红迹未相接，箭发铜牙伤彩毛。麦垄桑阴小山晚，六虬归去凝笳远。城头却望几含情，青亩春芜连古苑。

【东郊行】
斗鸡台下东西道，柳覆斑骓蝶萦草。坱霭韶容锁澹愁，青筐叶尽蚕应老。绿渚幽香注白蘋，差差小浪吹鱼鳞。王孙骑马有归意，林彩空中如细尘。安得一生各相守，烧船破栈休驰走。世上方应无别离，路傍更长千枝柳。

【春野行】
草浅浅，春如翦。花压李娘愁，饥蚕欲成茧。东城年少气堂堂，金丸惊起双鸳鸯。含羞更问卫公子，月到枕前春梦长。

【吴苑行】
锦雉双飞梅结子，平春远绿窗中起。吴江澹画水连空，三尺屏风隔千里。小苑有门红扇开，天丝舞蝶俱徘徊。绮户雕楹长若此，韶光岁岁如归来。

【塞寒行】
燕弓弦劲霜封瓦，朴簌寒雕睇平野。一点黄尘起雁喧，白龙堆下千蹄马。河源怒浊风如刀，翦断朔云天更高。晚出榆关逐征北，惊沙飞迸冲貂袍。心许凌烟名不灭，年年锦字伤离别。彩毫一画竟何荣，空仗青楼泣成血。

【台城晓朝曲】
司马门前火千炬，阑干星斗天将曙。硃网龛骖丞相车，晓随叠鼓朝天去。博山镜树香丰茸，袅袅浮航金画龙。大江敛势避宸极，两阙深严烟翠浓。

【走马楼三更曲】
春姿暖气昏神沼，李树拳枝紫芽小。玉皇夜入未央宫，长火千条照栖鸟。马过平桥通画堂，虎幡龙戟风悠扬。帘间清唱报寒点，丙含无人遗烬香。

【春晓曲】
家临长信往来道，乳燕双双拂烟草。油壁车轻金犊肥，流苏帐晓春鸡早。笼中娇鸟暖犹睡，帘外落花闲不扫。衰桃一树近前池，似惜红颜镜中老。

【惜春词】
百舌问花花不语，低回似恨横塘雨。蜂争粉蕊蝶分香，不似垂杨惜金缕。愿君留得长妖韶，莫逐东风还荡摇。秦女含嚬向烟月，愁红带露空迢迢。

【春愁曲】
红丝穿露珠帘冷，百尺哑哑下纤绠。远翠愁山入卧屏，两重云母空烘影。凉簪坠发春眠重，玉兔煴香柳如梦。锦叠空寸委堕红，飔飔扫尾双金凤。蜂喧蝶驻俱悠扬，柳拂赤栏纤草长。觉后梨花委平绿，春风和雨吹池塘。

【春洲曲】
韶光染色如蛾翠，绿湿红鲜水容媚。苏小慵多兰渚闲，融融浦日䴔䴖寐。紫骝蹀躞金衔嘶，岸上扬鞭烟草迷。门外平桥连柳堤，归来晚树黄莺啼。

【晚归曲】
格格水禽飞带波，孤光斜起夕阳多。湖西山浅似相笑，菱刺惹衣攒黛蛾。青丝系船向江木，兰芽出土吴江曲。水极晴摇泛滟红，草平春染烟绵绿。玉鞭骑马白玉兒，刻金作凤光参差。丁丁暖漏滴花影，催入景阳人不知。弯堤弱柳遥相瞩，雀扇团圆掩香玉。莲塘艇子归不归，柳闇桑穠闻布穀。

【湘东宴曲】
湘东夜宴金貂人，楚女含情娇翠嚬。玉管将吹插钿带，锦囊斜拂双麒麟。重城漏断孤帆去，唯恐琼签报天曙。万户沈沈碧树圆，云飞雨散知何处。欲上香车俱脉脉，清歌响断银屏隔。堤外红尘蜡炬归，楼前澹月连天白。

【照影曲】
景阳妆罢琼窗暖，欲照澄明香步懒。桥上衣多抱彩云，金鳞不动春塘满。黄印额山轻为尘，翠鲜红稚俱含嚬。桃花百媚如欲语，曾为无双今两身。

【舞衣曲】
藕肠纤缕袖轻春，烟机漠漠娇娥嚬。金梭淅沥透空薄，剪落交刀吹断云。张家公子夜闻雨，夜向兰堂思楚舞。蝉衫麟带压愁香，偷得莺黄锁金缕。管含兰气娇语悲，胡槽雪冤鸳鸯丝。芙蓉力弱应难定，杨柳风多不自持。回嚬笑语西窗客，星斗寥寥波脉脉。不逐秦王卷象床，满楼明月梨花白。

【故城曲】
漠漠沙堤烟，堤西雉子斑。雉声何角角，麦秀桑阴间。游丝荡平绿，明灭时相续。白马金络头，东风故城曲。故城殷贵嫔，曾占未央春。自从香骨化，飞作马蹄尘。

【兰塘辞】
塘水汪汪凫唼喋，忆上江南木兰楫。绣颈金须荡倒光，团团皱绿鸡头叶。露凝荷卷珠净圆，紫菱刺短浮根鲜。小姑归晚红妆浅，镜里芙蓉照水鲜。东沟潏潏劳回首，欲寄一杯琼液酒。知道无郎却有情，长教月照相思柳。

【碌碌古辞】
左亦不碌碌，右亦不碌碌，野草自根肥，羸牛生健犊。融蜡作杏蒂，男兒不恋家。春风破红意，女颊如桃花。忠言未见信，巧语翻咨嗟。一鞘无两刀，徒劳油壁车。

【昆明池水战辞】
汪汪积水连碧空，重叠细纹交敛红。赤帝龙孙鳞甲怒，临流一眄生阴风。鼍鼓三声报天子，雕旗战舰凌波起。雷吼涛惊白若山，石鲸眼裂蟠蛟死。滇池海浪相喧豗，青翰画鹢相次来。箭羽枪缨三百万，踏翻西海生尘埃。茂陵仙去菱花老，唼唼游鱼近烟岛。渺莽残阳钓艇归，绿头江鸭眠沙草。

【猎骑辞】
早辞平扆殿，夕奉湘南宴。香兔抱微烟，重鳞叠轻扇。仆饥使君马，雁避将军箭。宝柱惜离弦，流黄悲赤县。理钗低舞鬓，换袖回歌面。晚柳未如丝，春花已如霰。所嗟故里曲，不及青楼燕。

【乐府杂咏六首】陆龟蒙

【双吹管】
长短裁浮筠，参差作飞凤。高楼明月夜，吹出江南弄。

【东飞凫】
裁得尺锦书，欲寄东飞凫。胫短翅亦短，雌雄恋菰蒲。

【花成子】
春风等君意，亦解欺桃李。写得去时真，归来不相似。

【月成弦】
孤光照还没，转益伤离别。妾若是姮娥，长圆不教缺。

【孤独怨】
前回边使至，闻道交河战。坐想鼓鞞声，寸心攒百箭。

【金吾子】
嫁得金吾子，长闻轻薄名。君心如不重，妾腰徒自轻。

【正乐府十首】

【皮日休】
正乐府，皮日休所作也。其意以乐府者，盖古圣王采天下之诗，欲以观民风之美恶，而被之管弦，以为训戒，非特以魏、晋之侈丽，梁、陈之浮艳，而谓之乐府也。故取其可悲可惧者著於歌咏，凡十篇，名之曰正乐府。

【卒妻悲】
河隍戍卒去，一半多不回。家有半菽食，身为一囊灰。官吏按其籍，伍中斥其妻。处处鲁人髽，家家杞妇哀。少者任所归，老者无所携。况当札瘥年，米粒如琼瑰。累累作饿殍，见之心若摧。其夫死锋刃，其室委尘埃。其命即用矣，其赏安在哉！岂无黔敖恩，救此穷饿骸。谁知白屋士，念此翻欸欸。

【橡媪叹】
秋深橡子熟，散落榛芜岗。伛伛黄发媪，拾之践晨霜。移时始盈掬，尽日方满筐。几曝复几蒸，用作三冬粮。山前有熟稻，紫穟袭人香。细获又精舂，粒粒如玉珰。持之纳于官，私室无仓箱。如何一石馀，只作五斗量。狡吏不畏刑，贪官不避赃。农时作私债，农毕归官仓。自冬及于春，橡实诳饥肠。吾闻田成子，诈仁犹自王。吁嗟逢橡媪，不觉泪沾裳。

【贪官怨】
国家省闼吏，赏之皆与位。素来不知书，岂能精吏理。大者或宰邑，小者皆尉史。愚者若混沌，毒者如雄虺。伤哉尧、舜民，肉袒受鞭箠。吾闻古圣王，天下无遗士。朝廷及下邑，治者皆仁义。国家选贤良，定制兼拘忌。所以用此徒，令之充禄仕。何不广取人，何不广历试。下位既贤哉，上位何如矣。胥徒赏以财，俊造悉为吏。天下若不平，吾当甘弃市。

【农父谣】
农父冤苦辛，向我述其情。难将一人农，可备十人征。如何江、淮粟，輓漕输咸京。黄河水如电，一半沉与倾。均输利其事，职司安敢评。三川岂不农，三辅岂不耕。奚不车其粟，用以供天兵。美哉农父言，何计达王程。

【路臣恨】
路臣何方来？去马真如龙。行骄不动尘，满辔金珑璁。有人自天来，将避荆棘丛。狞呼不觉止，推下苍黄中。十夫制鞭策，御之如惊鸿。日行六七邮，瞥若雁无踪。路臣慎勿愬，愬则刑尔躬。军期方似雨，天命正如风。七雄战争时，宾旅犹自通。如何太平世，动步却途穷。

【贱贡士】
南越贡珠玑，西蜀进罗绮。到京未晨旦，一一见天子。如何贤与俊，为贡贱如此。所知不可求，敢望前席事。吾闻古圣人，射宫亲选士。不肖尽屏迹，贤能皆得位。所以谓得人，所以称多士。叹息几编书，时哉又何异。

【颂夷臣】
夷臣本学外，仍善唐文字。吾人本尚舍，何况夷臣事。所以不学者，反为夷臣戏。所以尸禄人，反为夷臣忌。吁嗟华风衰，何尝不由是。

【惜义鸟】
商颜多义鸟，义鸟实可嗟。危巢半累累，隐在栲木花。他巢若有雏，乳之如一家；他巢若遭捕，投之同一罗。商人海秋贡，所贡复如何？饱以稻粱滋，饰以组绣华。惜哉仁义禽，委戏於宫娥。吾闻凤之贵，仁义亦足夸。所以不遭捕，盖缘生不多。

【诮虚器】
襄阳作髹器，中有库露真。持以遗北虏，绐云生有神。每岁走其使，所费如云屯。吾闻古圣王，修德来远人。未闻作巧诈，用欺禽兽君。吾道尚如此，戎心安足云。如何汉宣帝，却得呼韩臣。

【哀陇民】
陇山千万仞，鹦鹉巢其巅。穷危又极险，其山犹不全。蚩蚩陇之民，悬度如登天。空中觇其巢，堕者争纷然。百禽不得一，十人九死焉。陇川有戍卒，戍卒亦不闲。将命提雕笼，直到金堂前。彼毛不自珍，彼舌不自言。胡为轻人命？奉此玩好端。吾闻古圣王，珍禽皆舍旃。今此陇民属，每岁啼涟涟。


国学参考网

欢迎使用 国学参考网电子书籍

http://WWW.ZGWWW.COM

国学参考网是传播国学文化，共享国学资源的一网络资源站，主要以收集整理中国传统文化知识、资料、文献、图片、古籍等并进行电子化传播为主。中国文化博大精深，我们所涉及的只是冰上一角，沧海一粟，希望您也能够为国学事业发展和传播做贡献和努力！

国学参考网站并非营利单位和企业，我们的软件资料均不含广告，正是如此，我们面临服务器和资金压力，如果您有意捐助我们设备和基金或合作，请联系hu7789@yahoo.com.cn，感谢您对国学传播事业的不遗余力。『资助细节』

－－－－－国学参考

网站信息：

检索系统：http://zgwww.com

国学参考论坛：http://bbs.zgwww.com

国学参考下载：http://download.zgwww.com

国学参考社区：http://forum.zgwww.com

国学参考社区论坛：http://bbs.zgwww.net

E-mail:hu7789@163.com

国学参考 版权所有
Copyright © 2002-2006
zgwww@mmkey.com